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About This Guide
Welcome to the NCR Aloha Table Service Report Guide, a comprehensive analysis of the reporting 
features provided by the Aloha system. You will learn the benefits of each report, each available 
calculation, and see selected examples to help you further understand the vast reporting capabilities.

Reports are essential in a business. They gauge the progress of your restaurant and determine your 
success or failure. In a corporation, reports provide an important link from the store level to 
corporate. Some data involves specific calculations to increase profitability or to show comparisons. 
These comparisons could be between employees, selected days, or both. 

Reporting data is a compilation of transactions which employees ring and close from the 
Front-of-House (FOH) terminals. As the day progresses, you can view up to the minute data with the 
FOH reports. Some reports also print to the local receipt printer. This data is usually not complete 
because there may be outstanding checks or incorrect payments, therefore, never report important 
information from the FOH reports. You can view sales, labor, and performance measure information.

At the close of business, or during the system End-of-Day (EOD), the system compiles the data for the 
Back-of-House (BOH) reports. You can run, view, and print the BOH reports to a designated printer. 
The Aloha system has a wide variety of reports available to you, such as the Hourly Sales and Labor 
report, Sales by Revenue Center report, Labor report, Product Mix report, and more. In most 
operations, the Weekly or Summary Sales report is the most important report to you, and is used in 
accounting. 
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How this guide is organized
This guide is designed to help you familiarize yourself quickly with the NCR Aloha Table Service 
reports. It is organized as follows: 

Configuring your reports
This chapter discusses the available settings used to configure and alter your reporting capabilities for 
the FOH and BOH reports, such as what to include in the gross sales figure. Also, here you define 
the time interval necessary for some reports, for labor and sales reporting. 

Analyzing your FOH reports
This chapter discusses the FOH reports, which provide you with up to the minute reporting data from 
the FOH terminals. Some reports display on screen, and some you can print.

Analyzing your BOH reports
This chapter discusses the BOH reports, which enable you to operate a successful business. The 
chapter provides information about how to limit and sort the information that goes into your reports, 
and how to print reports before or after previewing them in the system.

Index
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Conventions used in this guide
Numerous graphics and instructions appear throughout this guide. These conventions make it easy to 
find and understand information. 

Symbols and alerts
The following graphic symbols alert you to important points throughout this guide.  

Note:  Highlights a special point of interest about the topic under discussion.

Reference:  Directs you to a more complete discussion in another chapter of the current guide or 
other reference material.

Tip:  Points to a useful hint that may save you time or trouble.

Caution:  Alerts you that the operation being described can cause problems if you are not 
careful.
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In this chapter you learn how to configure certain aspects of the FOH and BOH reports, such as what 
to include in sales calculations, and defining time intervals for reporting data. 

We discuss the following areas in the Aloha system:

● Configuring reports to display fractional guest counts.
● Configuring the Labor group in Store Settings.
● Configuring the Financials group in Store settings.
● Configuring the Report Printing group in Store Settings.
● Enabling employees to run FOH reports.
● Configuring BOH Audit report to meet PCI-DSS.
● Configuring FOH reports to display on-screen.
● Configuring custom FOH reports. 

Configuring reports to display fractional guest counts
When you determine your guest count based on the number of items ordered from a specific 
category, such as entrees, the system takes the weight you define for your items in the specified 
category into consideration. For example, if you give an item in the guest count category a weight of 
‘2,’ the guest count increases by two each time a guest orders the item. Beginning with POS v6.2.13, 
you can define the weight for an item using a fractional value, such as 0.25. The fractional value 
rounds to the nearest whole number, and does not carry over to a separate guest check. 

SCENARIO: SCENARIO: A restaurant enables the ‘Use Entrees for Guest Counts’ feature and
includes large-sized appetizers that guests sometimes order as a meal, such as Super Nachos, in the
guest count category; however, each time a guest orders Super Nachos to share with the table, the
guest count becomes over-inflated because the weight for the Super Nachos item cannot be less than
1.0. To receive a more accurate guest count, the restaurant assigns a fractional weight of 0.25 to
Super Nachos. When a party orders two Super Nachos, the total weight is 0.50, so the system
rounds the guest count to one. When a second party orders one Super Nachos, the total weight is
0.25, so the guest count does not increase. It is important to note that the guest count for this sce-
nario is based on one guest check for the party. If each guest orders Super Nachos, but wants a sep-
arate check, the guest count does not increase. 

Reference:  Refer to the Aloha Table Service Reference Guide for more information on the tabs in the Aloha 
system.
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Select Maintenance > Business > Store Settings tab > Order Entry group. In this section, we discuss 
only the options related to reports.  

Group Bar: Guest Count 

Reports use fractional guest counts — Displays guest count values with two decimal places on the 
following reports: FOH Server Sales report, FOH Flash report, BOH Server Sales report, BOH Sales 
by Revenue Center report, and the BOH Summary and Weekly Sales reports. The guest count values 
display with decimal places only when an item defined as a fractional guest count weight is sold. 
Required Options: 1) To define items with a guest count weight, enter a whole or fractional value in 
the ‘Guest Count Weight’ text box in Maintenance > Menu > Items > Item tab. 2) You must select 
‘Use entrees for guest counts’ in Maintenance > Business > Store Settings tab > Order Entry group > 
Guest Counts group bar to use fractional guest counts.

When you view or print a report that contains guest counts, the values that contain a fractional value 
appear with two decimal places, with an ending total. A guest count value that does not include an 
item defined as a fractional guest count weight, or rounds up to the nearest whole number, displays 
on the reports as normal. 

Guest counts appear on the following reports:

● FOH Flash report 
● FOH Server Sales report (shown)
● BOH Server Sales report
● BOH Sales by Revenue Center report
● BOH Summary Sales report
● BOH Weekly Sales report

Figure 1 - 1  Store Settings Tab - Order Entry Group 
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Configuring the Labor Group in Store Settings
This tab enables you to set labor reporting options, overtime calculations, and clock in/out rounding. 
I Select Maintenance > Business > Store Settings tab > Labor group. In this section, we discuss only 
the options related to reports. 

Group Bar: Employee settings 

Indicate minors on labor report and edit punches — Denotes on the Labor report and Edit 
Punches screen if an employee is a minor. The indications are ‘M*’ for one year under the legal age, 
and ‘M**’ for two or more years under the legal age. You must specify the age for the employee min-
imum age in ‘Employee minimum age,’ and the age at which an employee is no longer considered a 
minor in ‘Minor age is under,’ located on this same tab under the ‘Employee settings’ group bar, to 
use this feature.1-6

Figure 1 - 2  Store Settings Tab - Labor Group - Employee Settings Group Bar
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Group Bar: Clock In/Out 

Enable manager clock-in report from POS terminals — Enables employees to access the 
Employees on the Clock button on the FOH Reports screen. 

Disable all labor reporting — Disables the printing of the clock-in and clock-out chits. Also, labor 
figures are not included in the Restaurant Sales report for the FOH. This option is used primarily for 
international operations. Required Options: You must select ‘Enable manager clock-in report from 
POS terminals’ to enable this option.

FOH Labor report interval minutes — Denotes the time interval (in minutes) used for calculating 
the FOH Labor Report. Labor costs are reported in increments of this interval. Required Options: 
You must select ‘Enable manager clock-in report from POS terminals’ to enable this option.

Print clock-in chit — Prints the clock-in chit for each employee. Related Options: To disable print-
ing of the clock-in chit, select ‘Disable all labor reporting.’ 

Print schedule on clock-out chit — Enables the system to automatically print employee schedules 
on the clock-out chit when the employee clocks out. Related Requirements: You must configure 
labor schedules in Basic labor scheduler, NCR Aloha Labor Scheduler, or NCR Back Office Labor to 
use this option. 

Restrict to labor group — Limits the printing of employee schedules on the clock-out chit to a labor 
group. Use this option if you want to enable automatic printing only for a group of job codes, such as 
employees who work only in the kitchen. If you need to create a labor group, click Labor Group to 
access the Labor Group function. Required Options: You must select ‘Print schedule on clock-out 
chit,’ located on this same tab, to enable this option.

Figure 1 - 3  Store Settings Tab - Labor Group - Clock In/Out Group Bar
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Number of weeks to print — Specifies the number of scheduled weeks to automatically print on 
the clock-out chit. Required Options: You must select ‘Print schedule on clock-out chit,’ located on 
this same tab, to enable this option.

Clock-in rounding interval — Specifies the number of minutes to use for rounding clock-in times. 
When employees clock in, the system rounds the time according to the number entered in this text 
box. For example, if you enter ‘5,’ and the employee clocks in at 7:58, the system rounds the time to 
the nearest 5-minute interval, which is 8:00. Type a number from 0 to 60, with 0 to indicate no 
rounding.

Round clock-in upward after this many times — Specifies the number of minutes at which the sys-
tem rounds the clock-in time. Type a number from 0 to 60, and the number must be less than the time 
specified in ‘Clock-in rounding interval.’ If set to 0, the system automatically rounds to the nearest 
time interval listed in ‘Clock-out rounding interval.’ 

Clock-out rounding intervals — Specifies the number of minutes to use for rounding clock-out 
times. When employees clock out, the system rounds the time according to the number entered in 
this text box. For example, if you enter ‘5,’ and the employee clocks out at 7:58, the system rounds 
the time to the nearest 5-minute interval, which is 8:00. Type a number from 0 to 60, with 0 to indi-
cate no rounding.

Round clock-out downward before this many minutes — Specifies the number of minutes at 
which the system rounds the clock out time. Type a number from 0 to 60, and the number must be 
less than the time specified in ‘Clock-out rounding interval.’ If set to 0, the system automatically 
rounds to the nearest time interval listed in ‘Clock-out rounding interval.’

No period to date hours on clock-out chit — Suppresses the period to date (PTD) hours on the 
clock-out chit.

Print tip details on clock-out chit — Prints the tipshare and tip received information on the 
employee clock-out chit.

Print period to date tips — Prints the day part and charged tops on the employee checkout. The 
sales for the current day and the percentage of sales are also permitted.
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Configuring the Financials group in Store Settings
This tab enables you to include comps and promos in net sales, exclude open sales on the net server 
report, and more. Select Maintenance > Business > Store Settings tab > Financials group. In this 
section we discuss only the options related to reports.  

Group Bar: Reports 

Exclude voided items from gross sales — Excludes values resulting from voided items when cal-
culating gross sales.

Include promos discounts in gross sales — Adds the discounted value resulting from applied pro-
motions into the gross sales total. For example, if you apply a $2.00 promotion to an entrée that nor-
mally sells for $12.95, selecting this option indicates to calculate the gross sales total using $12.95; 
clearing this option indicates to calculate the gross sales total using $10.95.

Include comps in net sales — Adds the discounted value resulting from applied comps into the net 
sales total. For example, if you apply a 50% comp to a guest check totaling $32.00, selecting this 
option indicates to calculate the net sales total using $32.00; clearing this option indicates to calcu-
late the net sales total using $16.00.

Include promo discounts in net sales — Adds the discounted value resulting from applied promo-
tions into the net sales total. For example, if you apply a $2.00 promotion to an entrée that normally 
sells for $12.95, selecting this option indicates to calculate the net sales total using $12.95; clearing 
this option indicates to calculate the net sales total using $10.95.

Exclude open sales from Server Sales report — Excludes sales entered using the open item 
function from the FOH Server Sales report.

Figure 1 - 4  Store Settings Tab > Financials Group - Reports Group Bar
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Include modifiers on FOH Product Mix report — Includes all defined modifiers on the FOH 
Product Mix (PMIX) report. If cleared, modifiers do not appear on the report. 

Exclude zero-priced modifiers on FOH Product Mix report — Omits unpriced modifiers from 
the FOH Product Mix (PMIX) report. Required Options: You must select ‘Include modifiers on FOH 
Product Mix report’ to enable this option. 

Exclude 100% comp checks from guest and check counts — Does not include checks in which 
a comp took the amount to $0.00, when calculating check and guest counts totals.

Display FOH labor hours format — Indicates the format you want to use to display labor hours and 
minutes on FOH reports for Clock In/Out times and the Labor report. 

Minute — Controls display of hours and minutes on FOH reports for Clock In/Out Times and the 
Labor report. If cleared, the hours display in a decimal, or hundredths, format. If selected, the 
times display in hours and minutes, or HH:MM.

Decimal — Controls display of hours and minutes on the clock in/clock out chit. If selected, 
times and totals print in the HH:MM format and in hundredths, or decimals. 

Print both minute and decimal formats on timeclock chits — Prints the clock-in/out chit with 
HH:MM and decimal format. 

Report non-cash tenders by terminal revenue center — Always reports non-cash payments to 
revenue centers attached to the terminal, even if you have attached a revenue center by an order 
mode or by a table.

Tip breakdown prints on clock out chit — Prints a tip breakdown section, such as the tip rate%, 
total charge sales and tip rate, total cash tips and tip rate, and more, at the bottom of the clock out 
chit. Related Options: The tip breakdown appears on the clock out chit for all employees assigned 
an access level with ‘Order Entry’ selected.

Clock out chit footer message — Prints a defined guest check message as a footer at the bottom of 
the clock out chit. Select ‘00000 None’ to disable the feature. 

Default minimum declared tip percentage — Specifies the percentage to use when determining 
if an employee’s declared tips are too low. The employee receives only one chance to enter their 
declared tips at the right percentage. If the amount is too low, a warning message displays. If the 
wrong amount is accepted, the manager must delete the employee’s clock out to enable them to try 
again. 

Do not round balance due before tender applied — Prevents the system from performing round-
ing on the balance due to the guest until a tender is applied to the check. This more commonly 
applies to sites located outside of the United States of America. Required Options: To configure ten-
der rounding, select Maintenance > Payments > Tenders > Rounding tab. 
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Configuring the Report Printing group in Store Settings
This group enables you to print and define the time interval for the FOH Flash report, which reports 
up to the hour data for sales and labor. Select Maintenance > Business > Store Settings tab > Report 
Printing Group. We discuss only the options related to reports.  

Group Bar: Report Settings 

POS Flash report time interval in minutes — Determines the number of minutes, per interval, to 
use for displaying the FOH flash report. Click the drop-down list to select a time interval. You can 
choose from 5, 10, 15, 20, 30, or 60 minute intervals.

Enable print option for POS Flash report — Enables you to print the Flash report from the FOH 
terminal and displays the Print button on the FOH Entire Day Summary page. If this option is cleared, 
you can only view the FOH Flash report.

Figure 1 - 5  Store Settings - Report Printing Group
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Automatic 15 minute interval report — Prints the Flash report automatically, every 15 minutes. 
You can disable this automated report, as well as specify where you want the report to print. Click the 
drop-down list and select one of the following options:

● Disable report — Disables the 15-minute interval report. The Interval report prints every 15 
minutes on a FOH printer as long as the sales data has changed within the 15-minute period. 
Typically, this is used in cafeteria environments that use Table Service.

● Send to one printer — Identifies the printer to which the Interval report prints. Required 
Options: If you select this option, specify the exact printer group in ‘Interval report printer.’

● Send to a printer group — Prints the Interval report to all printers in the selected group. 
Required Options: If you select this option, specify the exact printer group in ‘Interval report 
printer group.’

Interval report printer — Specifies the exact printer to which the interval reports print. Click the 
drop-down list to select a printer. Required Options: You must select ‘Send to one printer’ from the 
‘Automatic 15 minute interval report’ drop-down list, to enable this option.

Interval report printer group — Specifies the exact printer to which the interval reports print. Click 
the drop-down list to select a printer group. Required Options: You must select ‘Send to a printer 
group’ from the ‘Automatic 15 minute interval report’ drop-down list, to enable this option.

Limit the FOH Sales, PMIX, and Flash reports to revenue center — Generates report data for 
the terminal based on the revenue center in which the terminal resides. When cleared, the report 
data is based on the entire store.

Sort POS Sales by Revenue Center report by day part — Enables the Revenue Center Sales 
report to sort by day part. If you select multiple revenue centers to print, each sorts by day part and a 
total prints at the bottom. If one revenue center is selected, no total prints. To run a sales report sorted 
by day part across all revenue centers, you can select the Restaurant Sales button on the FOH Reports 
screen, then the Print button, and select all day parts when prompted with the FOH Select Day Parts 
screen.

Do not print wages on POS labor report — Does not print wages on the FOH Labor report.

Break alert threshold hour(s) — Defines the threshold in which employees can work continuously 
without a break before appearing above the Threshold line on the FOH Break Alert report. Enter a 
time between 0 to 24 hours (in decimal format). For example, type 4.25 to enter at total of 4 hours 
and 15 minutes. 0 hours indicates no threshold and all employees clocked in appear on the FOH 
Break report. POS Version: Obsolete as of v6.4. Required Options: You must clear the ‘Use break 
rules’ option in Maintenance > Business > Store > Store Settings tab > Labor group, to enable this 
option. 
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Configuring the Sales and Tip Distribution report from BOH
You must have a sufficient security role to run the Sales and Tip Distribution function from the BOH, 
as well as the report that is available from the Reports menu. If your security role does not include this 
access, the menu options do not appear when you log in to the BOH. Once your security role has 
access, you can run the report from Reports > Aloha Point-of-Sale > Employee > Sales and Tip 
Distribution. You can also run the report while you are in the Sales and Tip Distribution function by 
selecting a date and clicking Print Report on the Tip and Sales Distribution screen. We discuss only 
the options related to reports. 

Group Bar: Reports > Employee 

Sales and Tip Distribution — Allows an employee with appropriate access to view the report from 
the BOH, external to running the distribution function, using Reports > Aloha Point-of-Sale > 
Employee > Sales and Tip Distribution.

Figure 1 - 6  Security Roles - POS Tab
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Enabling employees to run FOH reports
Access Levels determine which FOH reports employees can run. Select Maintenance > Labor > POS 
Access Levels. In this section we discuss only the options related to reports.  

Group Bar: Reports 

Restaurant Sales — Allows any employee clocked in with this access level to run the FOH Restau-
rant Sales Report from an FOH terminal. For Table Service, the Restaurant Sales button appears on 
the FOH Report screen.

Server Sales — Allows any employee clocked in with this access level to run the FOH Server Sales 
report from an FOH terminal. For Table Service, the Server Sales button appears on the FOH Report 
screen.

Manager Flash  — Allows any employee clocked in with this access level to view FOH configured 
sales reports from an FOH terminal. For Table Service, the Flash Report button appears on the FOH 
Report screen.

Payment  — Allows any employee clocked in with this access level to run the Payment report from an 
FOH terminal. This report prints only credit card payments. For Table Service, the Payment Report 
button appears on the FOH Reports screen. 

Product Mix — Allows any employee clocked in with access level to run the Product Mix report from 
an FOH terminal. For Table Service, the Product Mix button appears on the FOH Report screen.

Figure 1 - 7  POS Access Levels Function
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Server Flash — Allows any employee clocked in with access level to view server sales data, broken 
down by individual, from an FOH terminal. For Table Service, the Flash Report button appears on the 
FOH Report screen.

Employee Breaks — Allows any employee clocked in with access level to run the FOH Employee 
Breaks report from a POS terminal. For Table Service, the Employee Breaks button appears on the 
FOH Report screen.

Custom Reports — Allows any employee clocked in with this access level to run any custom reports. 
For Table Service, the Custom Report button appears on the FOH Report screen. 

Restaurant sales and labor statistics — Allows any employee clocked in with this access level to 
view the FOH Restaurant Sales and Labor Statistics report. For Table Service, the Restaurant Sales and 
Labor Statistic Report button appears on the FOH Report screen. 

FOH labor reports — Allows any employee clocked in with this access level to run labor reports 
from a FOH terminal. 
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Enabling the Approaching Hourly Threshold report
In response to the Patient Protection and Affordable Care Act, also known as ‘Obamacare,’ you can 
create a report with up to three configurable thresholds that provides a current weekly total of hours 
worked and scheduled for each employee. Only employees who reach at least one threshold appear 
on the report. To use this feature, you must use a labor scheduler, such as the basic labor scheduler 
available within the Aloha POS or NCR Back Office (NBO).

To configure the Approaching Hourly Threshold report:

1. Select Maintenance > Business > Report Settings. 

2. Click the New drop-down arrow, select Approaching hourly threshold, and click OK.
3. Accept the system assigned number or click the ellipsis (...) next to ‘Number’ to display the 

Number Assignment dialog box, from which you can choose an alternate number. 
4. Type a name, such as ‘AHT 1,’ for the Approaching Hourly Threshold report.

Figure 1 - 8  Report Type Dialog Box
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5. Select the Options tab. 

6. Select Include job status type to indicate if the employee is full- or part-time on the report.

Include job status type — Indicates whether the employee is full- or part-time, as selected for 
‘Job status’ in Maintenance > Labor > Employees > Status tab > ‘Employment status’ group bar. 
Documented Version: v 14.1.

7. Select Include employees who are under the lowest hour threshold if you want to add 
employees to the report who have not reached the first threshold marker for hours worked for the 
week.

Include employees who are under the lowest hour threshold — Adds employees who have 
not yet reached the lowest defined hour threshold to the report. Documented Version: v 14.1.

8. Choose the method by which to sort the report from Sort by. 

Sort by — Allows you to customize the report by focusing on either the employee name, 
employee ID, job status, hours worked, or highest threshold met. Documented Version: v14.1.

9. Under the ‘Hour thresholds’ group bar, click Add. The system creates an hour threshold with a 
default of 20. You can select a default value and change it if needed.

10. Click Add again for each additional threshold; however, you can only add up to three thresholds.

Figure 1 - 9  Report Settings - Options Tab
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11. Under the ‘Jobcodes’ group bar, select specific job codes to include in the report, or, click 
Select All to include all job codes.

12. Click Save.
13. Repeat this procedure if you want to create a template that allows you to generate the 

Approaching Hourly Threshold report using different settings.
14. Exit the Approaching hourly threshold Report for the Report Settings function.
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Configuring BOH Audit Report to meet PCI-DSS
To meet PCI DSS standards, mandated by new regulations in the industry, POS systems must secure 
all credit and debit card information by encrypting or masking the credit card numbers when they are 
stored or viewed within the system after the transaction occurs. The credit card information is now 
masked when you access the BOH Audit report.  

When you run the BOH Audit report, the system creates the Report.txt file in the Aloha/Tmp 
directory. When you close the preview window, the system deletes the existence of Report.txt, to 
ensure that credit and debit card information is not left behind to pose a security risk. 

PCI DSS does allow specific personnel to access this information for support reasons. In situations 
when you must obtain the credit or debit card number, we recommend you configure a BOH 
employee to have access to this information. To do this, you must select View for the ‘Display Credit 
/ Debit Card Numbers option for the back office security level assigned to the employee. When 
creating security roles, the system allows you to use standard starting levels from which you can build 
upon a level. By default, the system uses the following starting levels for the ‘Display Credit / Debit 
Card Numbers option:  

Figure 1 - 10  BOH Audit Report Sample

Tip:  As of POS v6.4, the BOH Audit report masks credit and debit card information, by default, to ensure the 
system is PCI DSS compliant.

Start Level View Add Edit Delete

Minimum Cleared NA NA NA

The BOH Audit report 
shows only the last four 
digits of all credit and 
debit card numbers.
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To display credit and debit card numbers on the BOH Audit report:

1. Select Maintenance > Labor > Security Roles. 
2. Select the level from the ‘Security Role’ drop-down list.
3. Select the POS tab. 

4. Scroll down the list of functions and select Display Credit / Debit Card Numbers.
5. Select View to allow access to credit and debit card numbers on the BOH Audit report.

— OR —
Clear View to mask credit and debit card numbers on the BOH Audit report.

6. Click Save in the Command panel.
7. Click Close in the Command panel to exit the Security Roles function. 

When you enable the BOH Audit report to display credit and debit card numbers, the system 
appends the message, “<user> has displayed full card numbers from <DOB>” where user is the 
name of the employee and DOB is the date of business, in Debout.txt.

Typical Cleared NA NA NA

Maximum Selected NA NA NA

Caution:  Viewing and printing credit and debit card information is not in compliance with data secu-
rity standards. Configure this feature for only the appropriate personnel, such as employees who 
must resolve disputes as part of their job.

Figure 1 - 11  Back Office Security Levels Function

Start Level View Add Edit Delete
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Configuring FOH reports to display on-screen
When you use FOH reports, some reports print only to the local printer by default, unless you enable 
the print interceptor functionality. To enable this, you must ensure PrtInter.dll is registered and 
resides in the Bin directory. You must also include the appropriate command lines in PrtIncptr.ini in 
the Data and Newdata directories. Then select Maintenance > Business > Store > Store Settings tab > 
System group and select ‘Enable FOH COM Interface’ under the Interfaces group bar. 

To configure the PrtIcptr.ini file: 

1. Locate PrtIncptr.ini in the Newdata directory and press Enter. The file opens in Notepad.
2. Enter a command line for the appropriate report you want to display on screen. 

3. Select File > Save.
4. Exit Notepad.
5. In new Aloha Manager or Aloha CFC, select Utilities > POS > Refresh POS Data or manually 

copy PrtIncptr.ini into the Data directory.

To enable FOH COM interface:

1. Select Maintenance > Business > Store > Store Settings > System group. 
2. Under the Interfaces group bar, select Enable FOH COM Interface.
3. Click Save in the Command panel. 
4. Click Close in the Command panel to exit the Store function. 

Reference:  Refer to RKS ID 9552 for more information on the print interceptor feature and the list of 
command lines.
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Configuring custom FOH reports
As of POS v7.0, you can create your own custom FOH reports, as opposed to the available default 
reports. This provides you unlimited flexibility for reporting on any facet of your operations, such as a 
report for comps and promotions, a report for tipout amounts, and more. Additionally, you can filter 
your reporting data by one or many employees.

To configure custom FOH reports, you must perform the following: 

● Provide access to custom reports. 
● Create a configuration file for each custom report.
● Add a custom report button to a panel.
● Designing the FOH Select a Custom Report screen. 

Providing access to view custom reports
To provide an employee access to run the new FOH custom reports, in Table Service and Quick 
Service, you must select ‘Custom Reports’ in the access level to which the employee is assigned. By 
default, the reports print only. You can configure the Print Intercept functionality to enable viewing 
the report on the FOH. 

To provide access to custom reports on the FOH:

1. Select Maintenance > Labor > POS Access Levels.
2. Select an access level, such as Manager, for which you want to provide access to the FOH 

custom reports. 
3. Under the Reports group bar, select Custom Reports. 

Custom Reports — Enables all employees clocked in under this access level to run custom 
reports from the FOH. 

4. Click Save in the Command panel.
5. Repeat this procedure for each access level needing the ability run FOH custom reports.
6. Click Close in the Command panel to exit the Access Levels function. 

When you use FOH reports, some reports print only to the local printer by default, unless you enable 
the print intercepter functionality. To enable this, you must ensure PrtInter.dll is registered and resides 
in the Bin directory. You must also include the appropriate command lines in PrtIncptr.ini in the Data 
and Newdata directories. Then select Maintenance > Business > Store > Store Settings > System 
group and select ‘Enable FOH COM Interface’ under the Interfaces group bar. 

To provide the ability to view custom reports on screen:

1. Locate PrtIncptr.ini in the Newdata directory and press Enter. The file opens in Notepad.
2. Type the following line:
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FOHDOC_CUSTOMISABLE_REPORT=1
3. Select File > Save.
4. Exit Notepad.
5. In new Aloha Manager or Aloha CFC, select Utilities > POS > Refresh POS Data or manually 

copy PrtIncptr.ini into the Data directory.

To enable FOH COM interface:

1. Select Maintenance > Business > Store > Store Settings > System group. 
2. Under the Interfaces group bar, select Enable FOH COM Interface.
3. Click Save in the Command panel. 
4. Click Close in the Command panel to exit the Store function. 

Creating a configuration file for each report 
Each custom report is linked to a report configuration file that you create and name with a .cfg 
extension. For example, you can create a CustomVoid.cfg file that reports only voids, or a 
TipoutsPayments.cfg that reports only your tipouts and payments. You use the same format 
requirements and values you use when creating custom checkout reports. Use a text editor, such as 
Microsoft Notepad®, and save the file with a .cfg file extension. Then place the file in the Data and 
Newdata directories. You can format and use as many variables as needed, while designing the 
report.   

Tip:  You must have a working knowledge of the format requirements and values used for custom checkouts. 
Refer to the Custom Checkout Feature Focus Guide for all requirements and a complete list of available val-
ues.
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Adding a Custom Report button to a panel
For Aloha Table Service operations that use a floor plan, you must add a button to a panel for each 
customized report you create. Otherwise, Table Service uses the hard-coded FOH Select Report 
screen. 

To add a Custom Report button to a panel:

1. Select Maintenance > Screen Designer > Table Service Screen Designer. 
2. Select Work with Panels. 
3. Select Panel > Open Panel. The Open Panels dialog box appears. 

Figure 1 - 12  Custom Configuration File Example
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4. Select a panel to edit, such as Manager Reports, and click OK. The panel appears. 
5. Select Panel > New Button. The Properties dialog box appears. 

6. Type a name in the ‘Text” text box to correspond to the specific report you want this button to 
generate. The text appears on the button. 

7. Under the Function group bar, configure the following: 

Custom Report — Enables you to add a custom report button to display the FOH Select Report 
screen on the FOH.

Select Employees — Allows you to select specific employees to include in the report data. If set 
to False, the system generates data for all employees who worked at the store during the time 
frame selected for the report.

Report definition file — Specifies the report configuration file name (with a .cfg extension) 
located in the Data directory to which this button is linked. If you do not link the button to a report 
configuration file, the button does not generate a report. 

8. Complete the remaining options for the button, such as font, background color, and text 
alignment.

9. Repeat this procedure for each custom report you want to add to the panel. 
10. Select Panel > Save Panel and exit the Screen Designer function. 

Designing the FOH select a report screen in Table Service
For Table Service operations that are not accessing reports from a floor plan screen, you must select 
your custom report buttons from the FOH Select Reports screen. The screen appears blank until you 

Figure 1 - 13  
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design the buttons to appear on the screen using a CustRpt.ini file, which is placed in the Data and 
Newdata directories. The file defines where a button is placed using an internal grid, the text to 
appear on the button, the title to use for the report, and the custom report configuration file you are 
accessing. As an added feature, you can configure whether to generate data for the entire store or 
select specific job codes to include in the report data.

The format for each section of the CustRpt.ini for each report is as follows:

[ButtonX] — Specifies the title of each section header for each button configuration in the Cus-
trpt.ini file, such as ‘Button2.’ Use the x value to identify the location of the button in relation to the 
screen. 

Select_Employees — Determines how you want to generate data, using the values of 0 and 1. 
Assign a value of 0 to Select_Employees, to use data for the entire store, or assign a value of 1, to 
enable an additional screen to appear from which you can select specific employees to include in the 
report data.

Position — Indicates the position on the screen where you want to place the button, using an internal 
grid. 

Label — Indicates the name of the report to appear on the button. Use ‘\n’ with no spaces between 
words, to display the text on multiple lines. 

File — Specifies the name of the report configuration (.cfg) file to which you want to link the custom 
button.

The following is an example of a CustRpt.ini: 

Figure 1 - 14  CustRpt.ini Example
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When you run the report with the Print Intercept feature configured, the report appears in the FOH. 
Once you view the report, you can touch Print to print the report or touch Done to exit. 

Figure 1 - 15  Custom Report Example
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Configuring the FOH Sales and Labor Statistics report
Monitoring hourly sales and labor versus budget or projection is a critical part of running your daily 
business. The FOH Sales Summary report and FOH Labor report provides vital information in regards 
to labor and sales; however, these two reports are separate and could be cumbersome to navigate. In 
POS v12.3, you can view and run one consolidated report from the FOH. 

Setting up the FOH Sales and Labor report leverages several existing features, as well as new options. 
You must configure or ensure the following are in place:

1. Provide access to the FOH Sales and Labor Statistics report.
2. Configure the labor report interval to report.
3. Configure a labor group for labor reporting. 
4. Add a Report Restaurant Sales and Labor Statistics button to a Quick Service panel
5. Configure the ability to display the FOH Sales and Labor Statistics Report on-screen

1. Provide access to the FOH Sales and Labor Statistics report
You must provide access to the FOH Sales and Labor Statistic report with the ‘Restaurant sales and 
labor statistics’ option in Job Code Maintenance. In Aloha Table Service, this option also places the 
Sales & Labor Statistic Report button on the FOH. In Aloha Quick Service, you must add the button 
function to a panel in use. 

To allow access to the FOH Sales and Labor Statistics report:

1. Select Maintenance > Labor > POS Access Levels > Access Level tab. 
2. Select an access level you want to allow access to the FOH Sales and Labor Statistics report.
3. Under the Reports group bar, select Restaurant sales and labor statistics.

Restaurant sales and labor statistics — Enables employees clocked in with this access level to 
view the FOH Restaurant Sales and Labor Statistics report. If the employee does not have access, 
the system prompts you the manager approval screen. For Aloha Table Service operations, this 
option also displays the Sales & Labor Statistics Report button on the FOH Reports screen. 

4. Click Save in the Command panel. 
5. Click Close in the Command panel to exit the POS Access Levels function.

Figure 1 - 16  Sales and Labor Statistic Report Illustration
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2. Configure the labor reporting interval to report
The existing FOH Labor report uses the interval defined in Store Settings to report labor costs in 
timed increments. The FOH Sales and Labor Statistics report also uses this option. If you do not have 
this defined, you must access Store Settings and define the interval to report your labor costs. 

To configure the labor report interval to report:

1. Select Maintenance > Business > Store > Store Settings tab.
2. Select the Labor group at the bottom. 
3. Under the Clock In/Out group bar, 
4. Select Enable manager clock-in report from POS terminals. 
5. Select the span of minutes in the ‘FOH Labor report interval minutes’ option for which you want 

the FOH Sales and Labor Statistics report to report. 
6. Click Save in the Command panel. 
7. Click Close in the Command panel to exit the Store function.

3. Configure a labor group for labor reporting
Labor groups is an existing function that enables you to combine sales/general categories with job 
codes to track labor costs associated with different areas of the restaurant. You can configure a labor 
group for labor reporting or for other job code-related reasons. The FOH Sales and Labor Statistics 
report uses labor groups for labor reporting. If you cannot leverage an existing labor group, you must 
create a new one.

To configure a labor group to use for the FOH Sales and Labor Statistics report:

1. Select Maintenance > Labor > Labor Groups > Labor Group tab.
2. Click the New drop-down arrow, select Labor Reporting and then OK. 
3. Type a name for the labor group. 
4. Select the Categories tab.
5. Select the category from the ‘Available’ list and click >>. 
6. Repeat Step 5 until you add all necessary categories for the labor group.
7. Select the Jobcodes tab. 
8. Select a job codes from the Available list and click >>.
9. Repeat Step 8 until you add all necessary job codes for the labor group. 
10. Click Save in the Command panel. 
11. Click Close in the Command panel to exit the Labor Group function.

4. Add a Report Restaurant Sales and Labor Statistics button to a panel
For Aloha Table Service operations, simply selecting ‘Restaurant Sales and Labor Statistics’ in POS 
Access Levels Maintenance enables the button on the FOH. 
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To add the Report Restaurant Sales and Labor Statistics to a panel:

1. Select Maintenance > Screen Designer > Table Service Screen Designer or 
2. Select Work with Panels.
3. Click Panel > Open Panel and select a panel for editing, such as Manager Functions. 
4. Select Panel > New Button.
5. Select Report Sales and Labor Statistics from the ‘Function’ drop-down list.  

Report Restaurant Sales and Labor Statistics — Enables the Restaurant Sales and Labor Sta-
tistics report in the FOH. The name you enter in the ‘text’ field displays as the report title. 

6. Under the Appearance group bar, type the name you want for the report in the ‘Text’ option.
7. Complete the remaining options for the button as you would do for any other button. 
8. Select Panel > Save Panel.
9. Click File > Exit to exit Screen Designer. 

5. Configure the ability to display the FOH Sales and Labor Statistics report on-screen
When you use FOH reports, some reports only print to the local printer unless you enable the print 
intercepter functionality. To enable this, you must ensure PrtInter.dll resides in the Bin directory. You 
must also include the appropriate command line in PrtIncpt.ini in the Data and Newdata directories. 
Then select Maintenance > Stores > Store Settings > System group and select ‘Enable FOH COM 
interface.’ 

Figure 1 - 17  Report Restaurant Sales and Labor Statistics Button Function

Reference:  Refer to RKS ID 9552 Using Aloha Print Interceptor if you do not have or need help in configur-
ing the Aloha Print Interceptor.
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To provide the ability to view the FOH Sales and Labor Statistics report on-screen:

1. Locate PrtIncptr.ini in the New data directory and press Enter. The file opens in Notepad. 
2. Type the following line anywhere inside the document:

FOHDOC_SLSTATS=1
3. Select File > Save.
4. Exit Notepad.
5. In Aloha Manager, select Utilities > POS > Refresh POS Data or manually copy PrtIncptr.ini 

from the Newdata directory into the Data directory. 

To enable FOH COM interface:

1. Select Maintenance > Business > Store > Store Settings tab.
2. Select the System group at the bottom. 
3. Under the Interfaces group bar, select Enable FOH COM interface. 
4. Click Save in the Command panel. 
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About Aloha FOH reports
The Front-of-House (FOH) reports are generated from transactions on the FOH terminals. They are 
primarily used for viewing on the FOH terminal, but you can print some of them to the local printer. 
Unlike the configurable BOH reports, you can not make setting changes to the FOH reports while 
viewing them on the screen. The numbers generated on the FOH reports display totals for the current 
day and up to the hour. 

This section discusses the FOH reports grouped by sales, labor, and then miscellaneous reports. They 
are not discussed in the order they appear on the Reports screen(Figure 2 - 2). We also discuss the 
Employee FOH Sales report, which is only available to employees via the Sales button on the 
Working with Tables screen.

Key benefits of the Aloha FOH reports
The following is a list of the Aloha FOH reports available to you and their key benefits. Buttons that 
differ from the report title are indicated in parenthesis: 

Caution:  When these reports print, the FOH stalls momentarily as all resources are used to print or 
view. Do not continue to touch the Print button, or the FOH will not respond. We recommend to not 
balance with the FOH reports and only balance with the BOH reports, as explained in Chapter 3, 
BOH Reports.

Report Description

Break Alert Report Displays and prints break information by each employee, and when each rest and 
meal break is due for the employee. 

Custom Report Displays and prints a designed custom report. 

Employee Breaks 
Report

Displays and prints the start and end times of breaks, with a cumulative total, per 
shift, for each employee. This allows store managers to easily manage the breaks 
their employees are required to take.

Employee Clock 
In/Out Report (no 
title)

Displays and prints clock in and clock out information for each employee for the 
day.

Employees Clocked 
In Report (Employees 
on Clock)

Prints all employees currently on the clock, by job code. This is helpful when 
closing your restaurant and you want to know who is still on the clock. 

Employee FOH Sales 
Report

Displays sales, cash owed, and performance measure information for a specific 
employee. This is a report for employees, not for managers.

Flash Report Displays and prints sales, labor, and performance measure information from all 
terminals for the last completed time interval defined in the BOH. For example, if 
you define the Flash report interval as an hour, then you see data generated from 
the last hour.
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Drawer Report 
(Drawer Payments 
Report)

Prints non-cash transactions and cash in and out transactions performed by each 
employee assigned to the drawer, and the total amount of cash in the drawer. 

Item Availability 
Report

Prints remaining counts for items which have been marked as unavailable or 
available with a limited count. 

Labor Report Prints labor information from all terminals in use for labor dollars and labor hours. 

Payment Report Prints non-cash tender information for each employee by tender. 

Product Mix Report Displays and prints product information in four separate sorting views for all items 
sold from all terminals in use.

Restaurant Sales 
Report

Displays and prints sales information from all terminals in use through eight views, 
including comps, promos, net sales, gross sales, and more. To a manager this is 
the most important report for your sales reporting.

Sales & Labor Statis-
tic Report

Displays and prints combined vital information in regards to labor and sales into 
one report.

Sales by Revenue 
Center Report

Prints category sales information from terminals within each revenue center, and a 
summary of all revenue centers. T

Server Sales Report Displays and prints sales information by category for each employee, total number 
of guests and checks, and the time each employee clocked in.

Report Description
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To access the FOH reports:

1. Log in to the FOH. The Special Functions screen appears.

2. If the Special Functions screen does not appear upon log in, touch Special Functions on the 
Working with Tables screen. This is for scenarios where managers are able to perform order 
entry.

3. Touch Reports to display the Reports screen.

Figure 2 - 1  Special Functions Screen

Figure 2 - 2  Reports Screen
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Common buttons on the FOH reports screen
Most reports contain arrow buttons for up, down, left, and right navigation. Use these to view more of 
the report. Touch Print to print the report to a local printer and Done to exit the report. The following 
common buttons are available on most of the FOH reports: 

Displays the next page of the report.

Displays the prior page of the report.

Moves to the left on the current page.

Moves to the right on the current page.

Prints the current page to the receipt printer.

Prints the entire report to the receipt printer.

Exits the corresponding report without printing.
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Break Alert report
Touch Break Alert Report on the FOH Reports screen to display the Break Alert Report. This report 
displays break information by each employee, and when each rest and meal break is due for the 
employee. 

In most U.S. jurisdictions, employees are required, by law, to take a break after a certain amount of 
time of work, to meet labor code standards. Some states, in particular, California, use very strict labor 
code standards called rest period and meal period breaks, which legally bind employers to give their 
employees breaks. Under these laws, employers could be subjected to legal actions taken by 
employees if the break is not taken, and often times they must remind or force their employees to take 
a break at a certain time to stay within the labor rules. These break rules are defined in the Aloha 
system in Maintenance > Store Settings > Labor group > Breaks.

With many responsibilities ranging from overseeing guest satisfaction to ensuring proper food 
preparation, managers often overlook the need to allow their employees to take a break. You can now 
use the FOH Break Alert report to list the employees currently clocked in who are due to take a break. 
There are two versions of the report, based on if you are using the Break Rules feature, or using a 
generic formula which utilizes a threshold method to indicate employees who have worked past their 
break time. 

If you do not use the Break Rules feature, you must define a threshold for the system to use to 
determine when an employee is due for a break. This threshold determines the number of hours and 
minutes an employee can continuously work without taking a break, before the employee appears 
above the threshold line on the Break Alert report.

In both versions, the reports group employees first by labor groups, then sort employees who have 
exceeded the required time, in descending order. If you select ‘Do Not Print Job Code’ in 
Maintenance > Labor > Job Codes > Job Code for a job code, employees assigned to the job code 
do not appear on the report.

SCENARIO: GENERIC BREAK FORMULA SCENARIO: A restaurant is not restricted by the Break
Rules feature, however, needs to determine which employees are due to take a break. Define an
hourly threshold that determines the employees who are due for a break. The manager can access the
FOH Break Alert report and quickly determine who worked continuously without a break and
exceeded the defined threshold. 

Tip:  You cannot define a threshold to use for the Break Alert report, if ‘Use Break Rules’ is selected in Main-
tenance > Store Settings > Labor group > Breaks.
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SCENARIO: BREAK RULES SCENARIO: A restaurant is restricted by the Break Rules feature, and
must legally give their employees rest and meal period breaks. The manager can access the FOH
Break Alert report and quickly determine who worked continuously without a break, based on the
break rules defined in Maintenance > Store Settings > Labor group > Breaks. 

Touch Print to print the report to the local receipt printer. The information in the report depends on if 
you are using the generic break rules formula or the Break Rules feature. 

Break Alert report using generic formula  

Figure 2 - 3  Break Alert Report

Break Alert Report

8/1/2005 12:54 PM

****************************************************
****************

Clock In
Time:

Time
Worked:

Server

Hunt, Christy 8:17a 4:37

Salazar, Robert 8:21a 4:33

===========Threshold========
=

4:15

Wilson, Lisa 8:52a 4:02

Kitchen

MacElroy, Maddie 7:43a 5:11
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McGrory, Rebecca 8:19a 4:35

========Threshold========= 4:15

Little, Donovan 8:54 4:00

***************************************************

Columns Description

Clock In Time: Time the employee clocked in for their shift or returned from a break.

Time Worked: Total amount of continuous hours worked based on the following calculation: 
Clock In Time + current system time.

=Threshold=<4:15> Defined threshold, as defined in Maintenance > Business > Store Settings tab > 
Printing group > Reports group bar, used to determine when employees are due 
for a break. Employees that appear above the ‘Threshold Line’ are overdue for a 
break. Employees that appear below the ‘Threshold Line’ have yet to exceed the 
threshold.
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Break Alert report using break rules 

Break Alert Report

8/1/2005 12:02 PM

****************************************************
****************

Clock In
Time:

Rest
Break due

by:

Meal
Break due

by:

Server

Hunt, Christy 8:17a 12:17p 2:17p

Salazar, Robert 8:21a 12:21p 2:21p

Wilson, Lisa 8:29a 12:29p 2:29p

Kitchen

MacElroy, Maddie 7:43a 3:43p 1:43p

McGrory, Rebecca 7:44a 10:44a* 1:44p

Little, Donovan 8:20a 12:20p 2:20p

****************************************************
*******************

* Indicates an employee is overdue for a rest break or a meal 
break.

Columns Description

Clock In Time: Time the employee clocked in for their shift or returned from a break.

Rest Break due by: Time the employee is due to take a rest period break, as defined by the Break 
Rules feature in Maintenance > Store Settings > Labor group > Breaks. 

Meal Break due by: Time the employee is due to take a meal period break, as defined by the Break 
Rules feature in Maintenance > Store Settings > Labor group > Breaks.

* Indicates the employee is overdue for a break, based on the Break Rules defined 
in Maintenance > Business > Store Settings tab > Labor group. 
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Clock In/Out Times report
Touch Clock In/Out Times on the FOH Reports screen to display the Clock In/Out Times report. This 
report displays clock in and out information by each employee, sorted by job code, with an ending 
total. It also includes total hours and declared tips.

Press Print to print this report to the local receipt printer. You receive a “Print Wages?” prompt. Press 
No if you do not want the pay rate, total pay, and summary total to print on the report. Press Yes to 
print this information.

Figure 2 - 4  Clock In Out Report

Columns Description

Time In The time the employee clocked in.

Time Out The time the employee clocked out.

Total Hrs The total hours the employee worked on the clock based on the following 
calculation: time out - time in.

Decl Tips The amount of tips declared by the employee.

Tip:  If you never want the wage information to print on this report, select ‘Do not print wages on POS labor 
report’ under the Report settings group bar in Maintenance > Business > Store Settings tab > Report Printing 
group. You will no longer receive the prompt to print the wage information on this report.
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Custom reports
Touch Custom Reports on the MGR Reports panel to display a list of reports custom created for your 
site. 

When you select a report, the ‘Select one or more Employees’ screen may appear to allow you to 
select employees from which to include in the report data. If you do not have this screen, the report 
generates including all employees. 

Figure 2 - 5  FOH Select Report Screen

Figure 2 - 6  Select One or More Employees Screen
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Select the employees to include in the report, or select (All) to generate data for all employees on 
the clock.  

Note:  Confer with your manager or home office for the specifics for any custom reports configured on your 
system. 
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Drawer report
Touch Drawer Report on the FOH Reports screen to print the Drawer Payments Report. The report 
lists all employees assigned to a cash drawer, payments applied on all transactions performed by any 
person assigned to the drawer, the cash-ins and outs performed on the drawer, and the total amount 
of cash in the drawer.

Figure 2 - 7  Drawer Payments Report

Drawer Payments Report
01:37 PM 11/18/99

Bar 1

Employees:
Sally Jones:

***Payments***
01 House Acct: 20.00
02 Cash: 26.26
Total Payments: 46.26

Cash In/Outs:
Charles Davis
01:34 PM 50.00
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Employee Breaks report
Touch Employees Breaks to print the Employees Breaks report. The report includes the start and end 
times, with a cumulative total, per shift, for each employee. This allows store managers to easily 
manage the breaks their employees are required to take. 

Touch Print to print the report to the local receipt printer.  

Figure 2 - 8  FOH Employee Breaks Report

Aloha Diner

Employee Breaks Report

Unit #311

8/1/2005 12:32
AM

Start
Time

End
Time

Total
Time

Austin, Michael
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Shift 1

Meal Period 10:20 10:57 0.30

14:08 14:38 0.30

Paid Break 16:13 16:33 0.20

16:41 16:45 0.04

Rest Period 12:55 13:08 0.13

14:02 14:04 0.02

23:58 1:08 0.10

Unpaid Break 11:58 12:06 0.08

14:44 14:48 0.04

17:29 18:15 0.46

Employee Total 2.07

--------------------------------------------------------------

--------------------------------------------------------------

TOTAL ALL 3.08

**************End of Report****************

Columns Description

Start Time Time the employee clocked out for their break.

End Time Time the employee clocked in from their break. If the employee is currently on 
break, the time is replaced by ‘------.’

<employee’s name> Name of the employee. The report sorts in ascending order by the employee’s 
last name, then by ID number.

<shift number> Shift number of the current day the employee worked. For example, if the break 
occurred during the employee’s second shift of a double shift, ‘Shift 2’ displays. 
If the employee worked only one shift for the day, or did not take a break for the 
shift, the heading does not display.
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<break type> Break type the employee takes, such as meal, paid, rest, and unpaid. The break 
types display in alphabetical order.

<shift total> Total time of break minutes the employee takes for the shift.

Employee Total Total time of break minutes the employee takes for the day, including all shifts.

TOTAL ALL Total time of break minutes in which all employee takes for the day.

Tip:  You enable the system to display the total time in minutes and hundredths on the report and printed chits 
when you select ‘Display ClockIn/ClockOut Chit in Minutes and Hundredths’ in Maintenance > Store Settings 
> Financials group > Reports. For example, if the time is 30 minutes, the report displays 0.50.

Columns Description



 Aloha Table Service, Report Guide
Chapter 2: Analyzing your FOH reports

2-17

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Employees Clocked In report
Touch Employees Clocked In on the FOH Reports screen to print the Employees on Clock report. The 
report lists all employees by job code currently on the clock and the time they clocked in. You should 
use this report when you are closing to ensure your employees have clocked out before the 
End-of-Day runs. 

Figure 2 - 9  Employees on Clock Report

Employees on Clock
04:12 PM 11/15/99

Server
Server, Server1 11:00 AM
Server, Server2 11:15 AM

Bartender
Bar, Bartender1 10:30 AM
Bar, Bartender2 10:45

Cashier
Cashier, Cashier1 11:15 AM

***************************
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Employee FOH Sales report
The Employee FOH Sales report is a report viewed by the employee. Access the report using the 
Sales button on the Working with Tables screen, rather than the FOH Reports screen. The report data 
is specific to the employee. Any employee responsible for sales can run the Employee Sales report to 
view the sales specific to them. 

The Employee FOH Sales report has five view options: Summary, Sales, Payments, Comps, and 
Promos.

Summary view
The Summary view appears each time you access the Employee FOH Sales report. The Summary view 
reports sales, cash owed, and performance measures information for the employee.  

Figure 2 - 10  Employee FOH Sales Report - Summary View

Columns Description

Guests The total number of guests entered by the employee, generated from all 
terminals. 

Checks The total number of checks entered by the employee, generated from all 
terminals.

Get Checks The total number of checks the employee received using the Get Check feature, 
generated from all terminals. (not shown)

Voids The total number of voids and the voided amount, performed under the 
employee’s number.

Sales The amount of sales generated from the employee from all terminals.

Refunds The total number of refunds performed under the employee’s number. 
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Sales view

Touch Sales to display the Sales view. The Sales view reports sales for the employee by sales and 
retail categories, with an ending total. 

Cash The cash amount the employee is expected to turn in after removing non-cash 
payments.

Tip Share The tip amount the employee is expected to tip out (not shown).

Cash Owed The total cash amount the employee is expected to turn in after removing 
non-cash payments and tip share.

<category> The total sales amount generated from each category. 

Figure 2 - 11  Employee FOH Sales Report - Sales View

Columns Description
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Payments view
Touch Payments to display the Payments view. The Payments view reports sales by each defined 
tender. 

Comps view
Touch Comps to display the Comps view. The Comps view reports sales by each defined comp. 

Figure 2 - 12  Employee FOH Sales Report - Payments View

Figure 2 - 13  Employee FOH Sales Report - Comps View
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Promos view
Touch Promos to display the Promos view. The Promos view reports sales by each defined 
promotion. 

Figure 2 - 14  Employee FOH Sales Report - Promos View
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Flash report
Touch Flash Report on the FOH Reports screen to display the Flash report. The Flash report provides 
a summary of data based on sales generated for the day, up to the last completed time interval. It is 
the most important report, as it lets you look at the information for the current day right now, to help 
you make important decisions regarding staffing, service, and more. 

The Flash report has five view options: Last Period, Entire Day Summary, Entire Day Net Sales, Entire 
Day Performance, and Entire Day Labor. Touch Print to print the Entire Day Summary view. 

Last Period view
The Last Period view appears each time you access the Flash report. The Last Period view displays 
sales, labor, and performance measure information for the last completed time interval. 

Figure 2 - 15  Flash Report - Last Period View

Columns Description

Sales The sales by categories for the last completed time interval, from all terminals. 

Performance The sales and labor percentages defined for each performance measure, for the 
last completed time interval.

Labor The labor dollars and percentages defined for each labor group, for the last 
completed time interval.
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Entire Day Summary view
Touch Entire Day Summary to display the Entire Day Summary view. The Entire Day Summary view 
displays the number of guests, number of checks, gross and net sales amounts, and labor information 
for each time interval. 

Figure 2 - 16  Flash Report - Entire Day Summary View

Columns Description

Guests The number of guests by each time interval.

Checks The number of checks by each time interval.

Gross The total amount of gross sales by each time interval, based on the following 
calculation: net sales + surcharges + order mode charges + exclusive taxes.

Net The total amount of net sales by each time interval, based on the following 
calculation: net sales - inclusive taxes.

Comparative This column is currently not in use.

Labor $ The amount of labor dollars earned by each time interval. The labor dollar is a 
total amount of dollars earned by each employee in the labor group and interval.

Labor % The labor percentage by each time interval, based on the following calculation: 
(labor dollars / net sales) x 100.
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Entire Day Net Sales Summary view
Touch Entire Day Net Sales to display the Entire Day Net Sales view. The Entire Day Net Sales 
Summary view displays the net sales for each sales and retail category, broken down by time interval.

Entire Day Performance view
Touch Entire Day Performance to display the Entire Day Performance view. The Entire Day 
Performance view reports information pertaining to performance measures by type, by time interval, 
with ending day part totals, and a grand total.

Figure 2 - 17  Flash Report - Entire Day Net Sales View

Figure 2 - 18  Flash Report - Entire Day Performance View
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Entire Day Labor view
Touch Entire Day Labor to display the Entire Day Labor view. The Entire Day Labor view displays the 
labor hours, labor dollars, and labor percentages for each labor group, broken down by time 
interval. 

Figure 2 - 19  Flash Report - Entire Day Labor View
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Item Availability report
Touch Item Availability on the FOH Reports screen to print the Item Availability Report. The report 
compiles items, which have been marked as unavailable or available with a limited count. If the item 
is unavailable, the count reports as zero. This report is used with the Item Availability feature. 

Figure 2 - 20  Sample Item Availability Report

Item Availability Report

11/15/99 Bar
08:12 AM

Cranberry Juice 0
Salmon 0
Btl-Merlot 2
Btl-Chardonnay 4
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Labor report
Touch Labor Report on the FOH Reports screen to print the Labor report. This report shows labor 
hours and cost based on time intervals defined in Maintenance > Store Settings > Labor on the Clock 
In/Out tab, with an ending total.

Figure 2 - 21  Labor Report

Columns Description

Time The defined time interval.

Employees The number of employees who were clocked in for the defined time interval.

Hours The number of labor hours, for each defined time interval, based on the 
following calculation: (number of minutes) x (number of employees).

Cost The labor dollars earned, based on the following calculation: total dollar amount 
of pay rates for all employees clocked in (pay rate + pay rate) x hours.

Labor Report
Unit # 100 DOB

11/15/99
04:17 PM 11/15/99

Time Employees Hours Cost
10:30
11:00 1 0:00 0.00
11:30 1 0:30 5.00
12:00 1 0:30 5.00
12:30 1 0:30 5.00
1:00 1 0:30 5.00
1:30 1 0:30 5.00
2:00 1 0:30 5.00
2:30 1 0:30 5.00
3:00 1 0:30 5.00
3:30 1 0:30 5.00
4:00 1 0:30 5.00
4:17 1 0:17 2.83
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Payment report
Touch Payments Report on the FOH Reports screen to print the Payment Report. The Payment report 
lists all payments made with a non-cash tender, such as credit card payments. The report sorts the 
payments by tender, and lists the total amount of the payment, as well as the tip amount applied to the 
tender. An ending total is included for each tender, as well as a grand total of all non-cash tenders. 

Figure 2 - 22  Payment Report

Payment Report
08:04 AM 11/15/99

*** M/C ***
Joe Smith:

54198888888888888 4.95 1.00
Smith Total: 4.95 1.00

Sally Jones:
541977777777777 5.00 1.50

Jones Total: 5.00 1.50

M/C Total: 9.95 2.50

***House Acct***
Joe Smith:

01-M. Davis 55.00 10.00
Smith Total: 55.00 10.00

Sally Jones:
09-K. Clark 40.95 9.00
Smith Total: 40.95 9.00

House Acct 
Total:

95.95 19.00
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Product Mix report
Touch Product Mix on the FOH Reports screen to display the Product Mix report. The report lists totals 
generated from all terminals in use and product items sold for the day. This is only one report 
sortable by either percent, quantity sold, name of the item, or the price of the item. Each view 
displays the report sorted from the highest number sold to the lowest number sold. The Percent view 
displays when you access the report. 

Figure 2 - 23  Product Mix Report - Percent View

Columns Description

Item The name of the item.

Quantity The total number sold by each item.

AvgPrice The average price sold by each item, based on the following calculation: total 
column \ Quantity column. This takes into account any price changes, price 
levels, and more. 

Percent The percentage of the item sold in comparison to all items. 
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Restaurant Sales report
Touch Restaurant Sales on the FOH Reports screen to display and print the Restaurant Sales report. 
The report provides a summary of up to date data based on sales generated for the day, by day part. 
To a manager, it is the most important report, as it reports information in several formats, depending 
on your needs.

The Restaurant Sales report has eight view options: Summary, Net, Sales, Labor, Payments, Comps, 
Promos, and Taxes. Touch Print to print the report for the corresponding view. Touch Print All to print 
all views of the report.

Summary view
The Sales Summary view appears each time you access the Restaurant Sales report. This view displays 
sales information, by day part, based on the following on screen calculation: net sales (gross sales - 
taxes - order mode charges) - comps - promos + taxes - payments + order mode charges + gift 
certificates sold - gift certificate comps - gift certificate promos + revenue items sold = cash balance. 
An ending void section displays for voided gift certificates and voided revenue items.  

Figure 2 - 24  Restaurant Sales Report - Summary View
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Net view
Touch Net to display the Net Sales view. The Net Sales view displays the total net sales amount for 
each sales and retail category, broken down by day part. It includes a grand total for each category, 
and each day part. 

Figure 2 - 25  Restaurant Sales Report - Net Sales View
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Sales view
Touch Sales to display the Sales with Inclusive Taxes view. The Sales with Inclusive Taxes view displays 
the total sales amount for each sales and retail category, broken down by day part. The sales amount 
equals: net sales + inclusive taxes + comps. It also includes a grand total for each category, and each 
day part. 

Labor view
Touch Labor to display the Labor view. The Labor view displays the total labor dollars and 
percentages for each of the defined labor groups, broken down by day part. It includes a grand total 
for each labor group, and each day part. 

Figure 2 - 26  Restaurant Sales Report - Sales with Inclusive Taxes View

Figure 2 - 27  Restaurant Sales Report - Labor View
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Payments view
Touch Payments to display the Payments view. The Payments view displays total payments made with 
non-cash tenders, broken down by tender type, then by day part. It includes a grand total for each 
non-cash tender type, and each day part. 

Columns Description

<labor group>$ The amount of labor dollars earned by each employee in the specified labor group and 
period.

<labor group>% Displays the labor percentage based on the following calculation: labor dollars / 
(net sales + inclusive taxes + comps) x 100 sales + inclusive taxes + comps.

Total$ The total labor dollars earned by all employees.

Total% The total labor percentage based on the following calculation: labor dollars / (net sales 
+ inclusive taxes + comps) x 100 sales + inclusive taxes + comps.

Figure 2 - 28  Restaurant Sales Report - Payments View
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Comps view
Touch Comps to display the Comps view. The Comps view displays the total comp amounts applied 
to guest checks, broken down by the comp type, then by day part. It includes a grand total for each 
type of comp, and each day part. 

Promos view
Touch Promos to display the Promos view. The Promos view displays the total promo amounts applied 
to guest checks, broken down by the promo type, then by day part. It includes a grand total for each 
type of promo, and each day part.

Figure 2 - 29  Restaurant Sales Report - Comps View

Figure 2 - 30  Restaurant Sales Report - Promos View
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Taxes view
Touch Taxes to display the Taxes view. The Taxes view displays the total amount of taxes, broken down 
by the type of tax, then by day part. It includes a grand total for each type of tax, and each day part. 

Figure 2 - 31  Restaurant Sales Report - Taxes View
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Sales & Labor Statistics report
Touch FOH Sales & FOH Labor Statistics Report to display the Sales & Labor Statistics Report. The 
report combines vital information in regards to labor and sales into one report. The format of the 
report displays differently if you are using foreign currency. If you have Print Intercepter configured, 
the report displays on-screen from which you can view or print; otherwise, the report prints to the 
local printer only. 

Figure 2 - 32  FOH Restaurant Sales and Labor Statistics Report
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If you are using special currency, the columns of the report display vertically.  

Columns Description

Sales Total net sales for the interval.

Trans Total number of checks for the interval.

Hrs Total number of labor hours for the interval.

Emp Total labor dollars earned for the interval.

$/Hr Restaurant productivity based on the following calculation: net sales / labor 
hours. This is also known as Sales per Man Hour.

Lbr% Labor percentage for the interval based on the following formula: labor dollars / 
net sales.

Figure 2 - 33  FOH Sales and Labor Statistics Report (Using Special Currency)
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Sales by Revenue Center report
Touch Sales by Revenue on the FOH Reports screen to display the Select Revenue Centers to Print 
screen. Then print the Sales by Revenue Center report to the local receipt printer. You can select a 
specific revenue center, or select All or None. Depending on the number of defined revenue 
centers, this report can be long.  

The report shows sales by sales and retail categories, taxes, grand total (net sales + taxes), number of 
checks, check average (grand total sales/checks), number of guests, and guest average (grand total 
sales/guests), broken out by revenue center. 

Figure 2 - 34  Select Revenue Centers to Print Screen
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11/15/02 Bar
04:04 PM
Sales by Revenue Center

Cat Sales for Main
Food 2.00
Liquor 2.75
Beer 0.00

Total 4.75
Tax 0.33

Grand Total 5.08

# Checks 1
Avg Checks 5.08

# Guests 1
Avg Guests 5.08

** Cat Sales for All Rev Cnts**
Food 2.00
Liquor 2.75
Beer 0.00
Wine 0.00

Total 4.75
Tax 0.33

Grand Total 5.08

# Checks 1
Avg Checks 5.08
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Server Sales report
Touch Server Sales on the FOH Reports screen to display and print the Server Sales report. The 
Server Sales report lists each employee, the time in which they clocked in, their total gross sales, the 
total number of guests they served, and their total number of guest checks. It includes a grand total 
for gross sales, number of guests, and number of checks. Touch Print to print the report. Touch Print 
by Employee to print a report for each employee. 

Figure 2 - 35  Server Sales Report

Columns Description

Server The name of the employee.

Clock In The time the employee clocked in.

Gross Sales The amount of sales generated by the employee from all terminals.

# Guests The number of guest count generated by the employee from all terminals.

# Checks The number of checks generated by the employee from all terminals.
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About Aloha BOH Point-of-Sale reports
The Aloha BOH POS reports provide vital information to aid in operating a successful business. The 
reports menu, contains selections that provide numerous reporting capabilities for sales, labor, 
product mix, payments, voids, and auditing. 

The Sales, Employee, and Product Mix options include additional menu drop-down choices.

In addition, the Aloha system works with Crystal Report Writer. Crystal Report Writer (CRW) is a 
third-party software application available from Aloha dealers, and configured to produce custom 
reports using data from Aloha .DBF files. The Aloha system includes a run-time version of CRW 
allowing the use of Crystal Report Writer RPT files free of charge.

The report formats are configured by the user and no longer require font selection. Fonts are built in 
to the system using the True Type capabilities of the Microsoft® Windows operating systems. 

Configuration of voids in gross sales

Voids are included in gross sales for all FOH and BOH reports. You can configure the system to 
exclude voids from these reports by selecting the ‘Exclude voided items from gross sales’ in 
Maintenance > Business > Store > Store Settings tab > Financials group. If this option is selected, all 
totals for gross sales include voids.

Some reports are a collection of separate sections that display selected information defined by you 
using the report settings dialog box. The examples given in this book do not display actual data and 
are intended to be used as a guide.

In this guide you learn how to:

● Define and prioritize report fields for specific reports.
● Navigate through the Preview Report screen.
● Reprint guest checks and checkout reports by employee, date, etc.
● Create custom reports through Crystal Report Writer.

Key benefits of the BOH Aloha reports
The following is a list, in menu order, of the Aloha BOH reports available to you and their key 
benefits. Menu options that differ from the report title are indicated in parenthesis:  

Reference:  Refer to the NCR Aloha Table Service Reference Guide for more information on Store Settings.

Report Description

Sales Report Summary or 
Weekly

Displays sales information for all terminals in use for the selected date(s). 
You can select sales information for a single date, or for a week.

Sales by Revenue Center 
Report

Displays sales information for a defined section of the restaurant.
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Server Sales Report 
(Server Sales Detail)

Displays sales information for a single employee, or groups of employees.

Sales Comparison Report 
(Comparative Employee 
Sales)

Displays sales comparisons between two employees, or groups of 
employees.

Performance Measures 
Report

Displays information pertaining to performance measures. Use this report to 
determine the value and progress of employees.

Hourly Sales and Labor 
Report

Displays sales and labor information for a defined period of time. The 
information is based on when a guest check is opened.

Tiered Tax Report Displays three types of taxes, such as primary tax, gratuity tax, and beverage 
tax, based on the percentage of gross sales by category, by revenue center.

Transaction Detail Report Displays a specific tax type or all tax types, and you can sort the report 
either in check number order or by the time in which the transactions 
occurred.

Labor Report Displays labor information in three separate report options.

Scheduled vs Actual Labor 
Report

Displays labor information compared to weekly labor schedules. Schedules 
must be created for the selected week(s) to display accurate information.

Employee Breaks Report Displays labor information for employees that take breaks.

Overtime Warning Report Displays labor information for employees reaching overtime.

Overtime Forecast Report Provides overtime information on the number of hours worked through a 
given day within a week, and the number of remaining hours scheduled to 
work for that same week.

Interactive Message 
Response Report

Reports on the responses received from each employee when using the 
Interactive Messages feature.

Tip Income Report Includes tippable sales, declared tips, charged sales with tips, charged tips, 
and auto gratuities for each employee.

Employee Tip Report (TS) Display the tip declarations of tipped and indirectly tipped employees. With 
this report you can monitor and eliminate the under declaration of tips, and 
also provide all the information you need for 8027 filing.

Time and Attendance 
Detail Report

Displays time and attendance information for employees, such as clock in 
and out times, break in and out times, edited punches, who performed the 
punch and the reason for the punch.

Tipshare Distribution 
Detail Report

Provide confirmation between management and the employee, if desired. 
The report is grouped by the checkout time of the contributor, which could 
span more than one business date, depending on the time the employee 
checked out.

Report Description
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Approaching Hourly 
Threshold Report

Provides a current weekly total of hours worked and scheduled for each 
employee using up to three configurable thresholds. With this report you 
can proactively track employees and monitor the hours worked during the 
business week, and to detect when an employee approaches the full-time 
equivalent status.

Tipshare Distribution Sum-
mary Report

Displays the total calculated tipshare received by the selected dates, with 
totals from each contributor.

FOH Cash Owed Report Lists employees who ring checks, and cash declared and owed.

Speed of Service Report Displays information pertaining to the speed of processing transactions. 
This report helps management identify and track potential bottleneck areas 
of the restaurant and dining experience.

Time and Attendance 
Report

Provides the ability to report employee time in and out by day, report 
employee breaks by day, report time adjustments, report edit punch 
reasons and who edited the punch, and provide a signature line and check 
number line.

Edited Deposits Displays cash information such as cash drops and cash drop editing.

Payments Detail Report 
(Payments)

Displays payment information for all cash and non-cash tender transactions.

House Accounts Report Allows for the printing of house account invoices for use when billing 
customers.

Product Mix Report (Prod-
uct Mix or Weekly)

Displays product information for items sold in your establishment.

Quick Count Report Displays the tracking and projected counts for items defined as tracking 
items in the Quick Count product.

Menu Item Prices by Name 
(TS)

Prints all item prices, sorted by name, per category. Also included is every 
submenu and modifier group attached to the item. The price reflects the 
price at which the item is sold.

Menu Item Prices by Num-
ber (TS)

Prints all item prices, by the item ID number, per category. Also included is 
every submenu and modifier group attached to the item. The price reflects 
the price at which the item is sold. 

Delivery Driver Report Provides a detailed listing of delivery trips, and works in conjunction with 
the Delivery/Frequent Buyer product. 

Delivery Production 
Report

Provides a detailed listing of delivery trips, such as the starting, ending, and 
average time.

Daily Void Report (Voids) Displays information pertaining to voids performed for the selected date(s).

Surcharge Report Displays information pertaining to surcharges for the selected date(s).

Report Description
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Back-of-House Security 
Levels Report 
(Back-of-House User)

Displays information pertaining to employees accessing the BOH program.

Back-of-House User Secu-
rity Report

Displays information pertaining to the BOH users’ restrictions.

Audit Report Displays detailed information on the functions performed from the 
Front-of-House terminals. User this report to detect theft and for other 
monitoring purposes.

Detailed Access Levels 
Report

Displays defined access level information and the functions each level can 
perform.

System Parameter Sum-
mary Report

Prints database settings, such as store information and guest check printing.

Reprints Permits the guest checks or checkout reports for a specific date to be 
configured or reprinted with font specifications for font type, style, and size.

Transfers Provides a listing of all tables transferred between employees in the FOH. It 
is commonly used as an audit tool for a single date.

Audit Report Provides detailed tracking of individual transactions that occur in the FOH, 
including an audit trail for checks that are empty and have been deleted 
from the Aloha system because they are empty. 

Crystal Reports Enables custom reports to be created or modified for use in products like 
the Aloha system.

Report Description
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Submenus of BOH reports
The reports pertaining to sales and to employees are divided into two submenus:  

Figure 3 - 1  Sales Submenu
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Figure 3 - 2  Employee Submenu
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Common buttons on the Reports screen
Located on each of the report configuration dialog boxes are options that provide additional 
functionality. Click the button if it is available on the report.

Settings button

If this option is available for the report, click Settings to display the Settings dialog box. Settings are 
available for most of the reports listed on the Reports menu, and are used for configuring. 

Each Settings dialog box displays a list of report fields allowing you to select the fields to include on 
the report. Others have predefined fields to include on the report. These provide a ‘Report Position’ 
which is used to determine whether the field is included on the report, and the order in which the 
information prints. For example, if 10 different fields print on the report, the field designated as 
Report Position 1 prints first, the field designated as Report Position 2 prints second, etc. Fields with 
Report Position 0 (zero) do not display on the report. 

View button

Click View to output and view a report on the screen. After making the report selections and the 
necessary changes to the report settings, if any, click View. The ‘grind’ process is implemented on 
current day reports, and once it is complete, the report detail displays on the screen. 

Print button

Click Print to print a report to the printer instead of displaying it on the screen. After making the 
report selections and the necessary changes to the report settings, if any, click Print. The ‘grind’ 
process is implemented on current day reports, and once it is complete, the report detail prints. The 
report can also be printed while viewing it on the screen using the Printer button.

Export button

Click Export to export files for third-party software applications to make the report more portable and 
configurable. This gives you the ability to search, sort, and filter data for a variety of uses with 
common programs, such as MSExcel. After making the report selections and the necessary changes 
to the report settings, if any, click Export. The file is exported and a confirmation message displays.

Export Settings button

Click Export Settings to export an Aloha report to comma separated (*.csv), text (*.txt), or rich text 
(*.rtf) formats. Common applications, such as Microsoft Word and Excel use these types of formats. 
After making the report selections and the necessary changes to the report settings, if any, click 
Export Settings. Select the file type and path, then click Save. 

Note:  The default directory for files you export is RptExport. You can change the location to any directory you 
wish.
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Select, Add, and Delete report setting

Select saved report settings for an Aloha report for different managerial levels, such as Kitchen 
Manager, Assistant Manager, and General Manager. A default setting is used. This feature is available 
for the following reports:

● Sales Report - Summary/Weekly
● Labor Report
● PMix Report - Summary/Weekly

To add a report setting:

1. Click Add. The Add New Report Setting dialog box displays. 

2. Enter a name for the new setting.
3. Select a saved setting on which to base the new report setting from the ‘Start With’ drop-down 

list, or select None to start from scratch.
4. Click OK to display the Sales Report Settings dialog box, or Cancel to end the operation.
5. Make changes to the setting, as necessary, and click Save. You are returned to the Sales Report 

dialog box.

To delete a report setting:

1. Select a setting from the ‘Select Report Setting’ drop-down list.
2. Click Delete. The Delete report setting confirmation message displays.
3. Click OK to delete the report setting, or Cancel to end the operation.

Close button

Click Close to exit the report screen before or after a report has been viewed or printed. When this 
button is selected, the screen returns to the main menu. 

Report date selection

Select from the Report Date list box to run the report based on a single date or a range of dates. The 
list box is located on each of the report configuration dialog boxes. When defining a range of dates, 
the system automatically includes all dates between the selected beginning and ending dates.

Figure 3 - 3  Add New Report Setting Dialog Box
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An example of the Preview Report dialog box is shown below: 

Figure 3 - 4  Preview Report Dialog Box
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vertical scroll bar
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The bottom toolbar displays the following buttons: 

Displays the first page of the selected report.

Displays the previous page of the selected report.

Displays the next page of the selected report.

Displays the last page of the selected report.

Exits the Preview Report screen without printing the report.

Prints the current page of the selected report.

Prints the entire report.

Enlarges and reduces the selected report.
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Sales Report summary/weekly
The Sales report provides sales information by category and the breakdown of payment information 
by cash, non-cash, promos, gift certificates, etc. It also enables cash deposits to be edited or added. 
The Sales report is a collection of sections, which are explained in detail. All sections are 
independent of each other. You define the information to include on the report and the layout. 

There are two options for the Sales report:

Summary Sales Report — Displays information for a selected date(s).

Figure 3 - 5  Sales Report Summary Preview
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Weekly Sales Report — Displays information for a selected week(s).  

Select Reports > Aloha Point-of-Sale > Sales > Sales > Summary or Reports > Aloha Point-of-Sale > 
Sales > Sales > Weekly to access the corresponding report. The Sales Report dialog box appears.

Select a single date, or a range of dates, from the selection list. 

Figure 3 - 6  Sales Report Weekly Preview

Figure 3 - 7  Sales Report Dialog Box
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Editing a deposit 
You can add, edit or delete a deposit, if needed, that effects the Sales report. If there is not a 
Deposit.txt file present, or deposits have not been made for the day, you must make a deposit when 
you access the Sales report. Click Change Deposit to enter or edit the daily deposit amount. 

Select the deposit and click Add, Edit, or Delete. Use the function to determine an over/short 
condition against the deposit calculated from the FOH sales figures. Existing deposits display in the 
list box.

Adding sections to the Sales report 
The Sales report contains sections that display data reflecting different aspects of your operation. 
Some sections provide additional check boxes in the Options group box for additional latitude in how 

Figure 3 - 8  Edit Deposit Dialog Box
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the data is printed. Click Settings to open the report configuration dialog box used to control the 
manner in which the data is printed on the report.   

Changing the header of a section
You can title the section with a user-defined heading. The name of the section is used as the default. 
Move a section to the ‘Included’ list and change the name of the title in the ‘Header Text’ text box. 

Figure 3 - 9  Sales Report Settings Dialog Box

Screen Elements Description

Available Displays the available sections for the report.

Included Displays the sections included in the report.

> Includes the section in the report.

< Excludes the section in the report.

^ Moves the section up in the order of sections.

v Moves the section down in the order of sections.
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Displaying one row sections with a previous section
You can display one row sections with the previous section, if room allows. For example, if two 
sections display a single row and are defined together in sequential order, they display side by side. 
Move a section to the ‘Included’ list and select ‘Display with Previous,’ where available. 

Printing in landscape format
You can display the report in landscape format. The report prints in portrait as the default. Select Print 
Landscape, located under the ‘Options’ group box. 

The following sections are available for the Sales report. Each section, and its corresponding option, 
if any, are explained in detail. The sections are discussed in alphabetical order:

Additional Charges section

The Additional Charges section displays a single-line total amount of additional charges applied to 
sales. Additional Charges are defined in Maintenance > Business > Store > Store Settings tab > 
Financials group. 

Cash Cards by Sales Category section

The Cash Cards by Sales Category section displays the total amount of cash card sales for each sales 
and retail category, with an ending total.

Cash Cards Sold section

The Cash Cards Sold section displays the sales amount of each defined cash card, with an ending 
total. 

Cash Payments section

The Cash Payments section displays a single-line sales total of payments applied to cash. This includes 
all tenders that report as cash, such as $1.00 and Next $. 

Additional Charges 14.25

Cash Cards by Sales Category

Desserts 0.00

Sundaes 0.00

-------

Total 0.00

Cash Cards Sold

Cash Card 0.00

-------

Total 0.00

Cash Payments 480.02
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Check Count by Day Part section

The Check Count by Day Part section displays the total number of checks for each defined day part, 
with an ending total. Day parts are defined in Maintenance > System > Day Parts.

Check Count by Sales Type section

The Check Count by Sales Type section displays the total number of checks for each defined sales 
type, or order attribute, with an ending total.

Comps section

The Comps section displays the comped amount of sales. Comps are defined in Maintenance > 
Payments > Comps. The Quantity column does not appear on the BOH Sales Weekly report.

Total Only — Displays the total comped amount of sales.

Check Count by Day Part

Breakfast 0

Lunch/Snck 9

Dinner 8

Overnight 5

-------

Total 22

Check Count by Sales Type

Banquet 51

Cash 14

-------

Total 65

Comp Total Qty Amount

4 15.99
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List All — Displays the comped amount for each defined comp, with an ending total. This section 
could be long depending on the number of defined comps.

List All with Values — Displays the comped amount for applied comps only, with an ending total. 
Comps with a $0.00 balance do not display.

Credit Card Tip Reduction section

The Credit Card Tip Reduction section displays the total amount of sales from the percentage charged 
to the employee for processing the tip or auto gratuity portion. The charge back is only applied to the 
tip/auto gratuity portion, not the sales amount. This section is also referred to as ‘Tip Refund’ and the 
percentage is defined in the ‘Tip Refund %’ text box in Maintenance > Payments > Tenders.

Deposit (Over/Short) section

The Deposit (Over/Short) section displays the total amount of calculated cash, deposits entered or 
dropped, and the over/short total for the selected date of business. If the report uses a range of 
dates, only the calculated cash line displays. The total deposit and over/short fields do not display.

The formula for calculated cash is based on the following calculation: closed sales + taxes + 
surcharges + order mode charges + tip refunds + gift certificates sold + cash cards sold + petty cash 
transactions (if the account affects the deposit) + additional charges - non-cash tenders (if the tender 

Comps Qty Amount

Mgr Comp 1 4.00

VIP 0 0.00

Emp Meal 1 2.39

Open % 2 9.00

Total 4 15.99

Comps Qty Amount

Mgr Comp 1 4.00

Emp Meal 1 2.39

Open % 2 9.00

Total 4 15.99

Credit Card Tip Reduction 6.00

Deposit (calculated) 365.01

Deposit: Drop 500.00

--------

Deposit O/S 134.99
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affects the deposit) - comps - promos - non-collected delivery fees - petty cash transactions (if the 
account does not affect the deposit). Cash calculated is the expected cash in the drawer without 
non-cash payments.

Deposits are the total value of entries made with the BOH Edit Deposits function. The Over/Short 
formula is based on the following calculation: calculated cash - deposits. Negative amounts display in 
( ).

Show ‘Affects Deposit’ Detail — Displays the total over/short amount of each tender with the 
‘Affects Deposit’ check box selected, with an ending total. 

When you run the Weekly Sales report, the section displays by the days of the week. 

List by ‘Report As’ — Displays the total over/short amount of each tender with the ‘Affects Deposit’ 
check box selected, sorted by the ‘Report As’ option selected for the tender.

Deposit (calculated)

Cash 10.00

Travelers Checks 5.00

---------

Total 15.00

Deposit: Drop 14.00

Deposit O/S (1.00)

Sunday Monday

05/06/2001 05/07/2001

Deposit (calculated)

Cash 10.00 12.00

Travelers Checks 5.00 0.00

--------- ----------

Total 15.00 12.00

Deposit: Drop 14.00 11.00

Deposit O/S (1.00) (1.00)
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Show Deposit Detail — Displays the total amount of each deposit, with an ending total. 

When you run the report for multiple days, the section displays the total amount for each day.   

Delivery section

The Delivery section displays detailed delivery information such as total number of runs and orders, 
total amount of sales, driver fees, etc. This section displays only if the Delivery/Frequent Buyer 
product is in use.

Deposit (calculated) 1145.98

Deposit: Lunch 600.00

Deposit: Dinner 546.05

---------

Deposit O/S .07

Deposit (calculated) 1145.98

Deposit: 08/08/2001 600.00

Deposit: 08/09/2001 546.05

---------

Deposit O/S .07

Note:  The ‘Show Deposit Detail’ option is not available when running the Weekly Sales report.

Delivery

Runs 5

Orders 5

Sales 35.00

Driver Fees 3.50

Average Order 7.00

(% of Total Sales) 10%
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Employee Over/Short section

The Employee Over/Short section displays the excess or shortage amount of the cash owed and 
collected for each employee who performed a checkout, with an ending total, based on the following 
calculation: declared cash - calculated cash. Only job codes with ‘Must Declare Cash’ shows 
over/short figures.

Exempt Taxables section

The Exempt Taxables section displays the total tax exempt sales for each Tax ID, with an ending total.

Gift Certificates/Revenue Item Sold section

The Gift Certificates/Revenue Item Sold section displays a single-line gift certificates and revenue 
items with an applied order mode. 

Show Detail — Displays the sales total for each defined gift certificates with an ending total. 

Employee Over/Short

Employee Amount

Doe, John -0.14

Drawer 2 4.29

-------

Total 4.15

Exempt Taxables

Food 2.00

Alcohol 3.50

No Tax 0.50

-------

Total 6.00

Gift Certs Sold 650.00

Gift Certs Sold

$50.00 50.00

$100.00 0.00

Deposit $100 100.00

Deposit Cater 500.00

-------

Total 650.00
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Gift Certificate/Revenue Item by Sales Category section

The Gift Certificates/Revenue Item by Sales Category section displays the total amount of gift 
certificate/revenue item for each sales and retail category, with an ending total. 

Guest Count by Day Part section

The Guest Count by Day Part section displays the total number of guests for each defined day part, 
with an ending total. Day parts are defined in Maintenance > System > Day Parts.

Guest Count by Order Mode section

The Guest Count by Order Mode section displays the total number of guests for each order mode, 
with an ending total.

Gift Certs by Sls Cat

Food 600.00

Retail 50.00

-------

Total 650.00

Guest Count by Day Part

Breakfast 0

Lunch/Snck 9

Dinner 8

Overnight 5

-------

Total 22

Guest Count by Order Mode

Dine In 14

To Go 53

Drive Thru 7

-------

Total 74
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Guest Count by Sales Type section

The Guest Count by Sales Type section displays the total number of guests for each defined sales 
type, or order attribute, with an ending total.

Non-Cash Payments section

The Non-Cash section displays the sales amount applied with tenders other than cash. For example, a 
credit card payment is a non-cash payment. Non-cash tenders are defined in Maintenance > 
Payments > Tenders. The Quantity column does not appear on the BOH Sales Weekly report.

Total Only — Displays the total sales amount applied with non-cash payments.

List All — Displays the total amount for each defined non-cash payment, with an ending total.

List All with Values — Displays the total amount for applied non-cash payments only, with an ending 
total. Payments with a $0.00 balance do not display.

Show Gratuity — Displays the sales and gratuity breakdown of each non-cash payment type, with an 
ending total. Columns ‘Amount’, ‘Charge Tip’, ‘Auto Gratuity’ and ‘Sales’ are added to the section. 

Guest Count by Sales Type

Banquet 51

Cash 14

-------

Total 65

Non-Cash Payments Total 3 48.17

Non-Cash Payments Qty Amount

Gift Cert 0 0.00

Branded 2 18.22

Wholesale 1 4.98

Visa 0 0.00

Total 3 48.17

Non-Cash Payments Qty Amount

Branded 2 38.22

Wholesale 1 4.98

Total 3 48.17
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Non-Reset Totals section

The Non-Reset Totals section displays the opening and closing reading totals for the register, with an 
ending gross total. Closing reading is the total of gross sales up to and including the most current 
selected date before grind. Opening reading is the total of gross sales up to and including the 
earliest selected date before grind. 

Select ‘Use Non-Reset Totals’ in Maintenance > Business > Store > Store Settings tab > Security 
group > ‘POS Security’ group bar in conjunction with this section.

Include Surcharges — Includes surcharges in the sales figures.

Order Mode Charges section

The Order Mode Charges section displays a single-line sales total for charges associated with each 
defined order mode. For example, if a $0.30 charge is added to all to go orders, $0.30 is added to 
the total for each transaction closed with a to go order mode. Order modes are defined in 
Maintenance > System Settings > Order Modes. Includes taxes by category and order mode, such as 
‘Alc. (FR) EX TO-GO-19% tax.’ 

Petty Cash section

The Petty Cash section displays a single-line total amount applied to petty cash accounts. Petty Cash 
accounts defined with the ‘Affect Deposits’ check box selected, does not calculate in the section.

Show Detail — Displays totals for each defined petty cash account, even if the account did not have 
any transactions, with an ending total. 

Closing Reading 203.20

-Opening Reading 203.20

Gross Sales 0.00

Order Mode Charges 4.18

Petty Cash 14.21

Petty Cash 

Supplies 10.00

Paidouts 4.21

Cake Deposit 0.00

----------

Total: 14.21
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Promos section

The Promos section displays the discount amount from promotions based on the following 
calculation: item sales price - promotional price. Promos are defined in Maintenance > Payments > 
Promotions. The Quantity column does not appear on the BOH Sales Weekly report.

Total Only — Displays the total savings amount of promotions.

List All — Displays the discount amount from each defined promo, with an ending total. This section 
could be long, depending on the number of defined promotions. 

List All with Values — Displays the discount amount for applied promos only, with an ending total. 
Promos with a $0.00 balance do not display.

Refunds section

The Refunds section displays a single-line sales total of transactions applied with a refund. 

Promo Total 2 2.30

Promo Qty Amount

$.99 Single 1 0.80

Burger Deal 1 1.50

Free Dessert 0 0.00

Total 2 2.30

Promo

$.99 Single 1 0.80

Burger Deal 1 1.50

Total 2 2.30

Refund Total 25.00
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Show Detail — Displays refund detail for each defined payment type for the tender, even if the total 
is zero. For example, if the original check is closed to a personal check, the refund amount displays 
under Check Refunds. 

Sales section

The Sales section displays a single-line sales total based on the menu item price and the options 
available for the section. The figure does not include refunds. If any of the following check boxes are 
not selected, they are indicated as ‘less’ in the header. For example, if Include Comps is not selected, 
the sales line displays, ‘Grs Sls less Comps’.

Sales is generated from orders sent manually by selecting an order mode or sent automatically. When 
running in a 24-hour operation, sales is generated from orders closed.

Include Voids — Includes voids in the section. This option is disabled when you select ‘Gross Sales 
Do Not Include Voids’ in Maintenance > Business > Store > Store Settings tab > Financials group > 
‘Reports’ group bar.

Include Comps — Includes comps in the section.

Include Promos — Includes promos in the section.

Include Taxes — Includes taxes in the section.

Include Surcharges — Includes surcharges in the section.

Include Order Charges — Includes applied order mode charges in the section.

Include Additional Charges — Includes additional charges added to transactions.

Do Not Display Descriptors — Does not display ‘less’ indicators for any cleared check box for the 
section.

Custom Sales section

The Custom Sales section allows you to select one or multiple categories to include in the sales 
calculation. The ‘Custom Sales’ section calculates the total sales based on the selected included 
categories and displays the total on one line within the reports. 

Refunds

Cash Refunds 15.15

Non-Cash Refunds 6.00

-------

Total 21.15

Grs Sls 413.98
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Sales by Category section

The Sales by Category section displays sales information for categories by net sales, comps, promos, 
taxes, and gross sales. You define categories in Maintenance > Menu > Categories. 

Total Only — Displays a single-line sales total. 

Columns Description

Net Sls The total sales from menu items only.

Comps The total value of discount amounts applied to sales. For example, if 10% is 
discounted from a $5.00 check, $0.50 is added to the Comps column. To 
remove this column and have the comps value added back to the net sales value, 
select ‘Include comps in net sales’ in Maintenance > Business > Store > Store 
Settings tab > Financials group. 

Promos The total value of the coupon amounts applied to sales. For example, if a $0.99 
Sundae promo is applied to a sundae at a regular price of $1.49, $0.50 is added 
to the Promos column. To remove this column and have the value of the promos 
added back to the net sales value, select ‘Include promos discounts in net sales’ 
in Maintenance > Business > Store > Store Settings tab > Financials group.

Taxes The total value of both inclusive and exclusive tax amounts applied to the sale.

Gross Sales The total sales of all columns based on the following calculation: net sales + 
comps + promos + taxes.

Sales by Category

Net Sls Comps Promos Vd/Sur/O
rd

Taxes Grs Sls

Totals 88.00 42.00 0.00 1.00 8.61 139.61

Additional Charges 0.00

Total   139.61
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List All — Displays a sales total for each defined category. 

List All with Values — Displays a sales total for each defined category to which transactions were 
applied. Categories which did not have transactions, do not display.  

Gross Sales don’t include Comps — Excludes comps from the gross sales calculation for the Sales 
by Category section. 

Sales by Category

Sales Categories Net Sls Comps Promos Vd/Sur/O
rd

Taxes Grs Sls

Food 84.00 42.00 0.00 1.00 8.31 135.31

Soft Drink 0.00 0.00 0.00 0.00 0.00 0.00

Alcohol 4.00 0.00 0.00 0.00 0.30 4.30

Retail 0.00 0.00 0.00 0.00 0.00 0.00

Subtotal 88.00 42.00 0.00 1.00 8.61 139.61

Additional Charges 0.00

Total   139.61

Sales by Category

Sales Categories Net Sls Comps Promos Vd/Sur/O
rd

Taxes Grs Sls

Food 84.00 42.00 0.00 1.00 8.31 135.31

Alcohol 4.00 0.00 0.00 0.00 0.30 4.30

Subtotal 88.00 42.00 0.00 1.00 8.61 139.61

Retail Categories

Subtotal 0.00 0.00 0.00 0.00 0.00 0.00

Totals 88.00 42.00 0.00 1.00 8.61 139.61

Additional Charges 0.00

Total   139.61
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Gross Sales don’t include Promos — Excludes promotions from the gross sales calculations for 
the Sales by Category section. When selected, the system ignores the ‘Include promos discounts in 
gross sales’ option located under the ‘Reports’ group bar in the Financials group on the Store 
Settings tab in Maintenance > Business > Store. 

Sales by Concept section

The Sales by Concept section displays the quantity of items sold and sales amount for items assigned 
to a particular concept, with an ending total. Items not assigned to a concept are considered 
‘common’. 

Distribute Common — Divides common items according to the distribution percentages defined in 
Maintenance > System > Concepts. Common refers to items which are not dedicated to a particular 
concept and shared across all concepts.

Straight Sales — Displays sales based on the original item price before you apply a comp or a pro-
motion. Straight sales also include inclusive taxes.

Net Sales — Displays sales based on the following calculation: straight sales - inclusive taxes - comps 
(if you select ‘Include Comps in Net Sales’)- promos (if you select ‘Include Promos in Net Sales’).

Sales by Concept

Quantity Amount

Concept A 6 40.00

Concept B 8 60.00

Common 14 100.00

------- -------

Total 28 200.00



 Aloha Table Service, Report Guide
Chapter 3: Analyzing your BOH reports

3-32

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Sales by Day Part by Category section

The Sales by Day Part by Category section displays net sales for each sales and retail category by 
period, with an ending total. Day parts are defined in Maintenance > System > Day Parts. 

Display Averages — Generates and displays the following averages for each day part.  

Sales by Day Part by Category

Breakfast Lunch Dinner

Food 100.00 200.00 300.00

Drinks 20.00 40.00 60.00

Misc 200.00 300.00 400.00

------ ------ ------

Totals 320.00 540.00 760.00

Breakfast Lunch Dinner

Check Avg 5.18 8.25 5.83

Guest Avg 4.75 5.50 5.25

Avg 
Guests/Chec
k

1.09 1.50 1.11

Rows Description

Check Average The average check total for each day part, based on the following calculation: net 
sales per day part ÷ number of checks per day part.

Guest Average The average guest count for each day part, based on the following calculation: 
net sales per day part ÷ number of guests per day part. 

Avg Guests/Check The average guest count to check, based on the following calculation: number of 
guest per day part ÷ number of checks per day part
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Sales by Order Mode section

The Sales by Order Mode section displays sales reported for each defined order mode, with an 
ending total. For example, if a check is closed with a Drive-Thru order mode, the check amount is 
added to the Drive-Thru total. 

Order Mode Sales

To Go 5200.00

Dine In 1850.00

Drive-Thru 1200.00

----------

Total: 8250.00
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Display Averages — Generates and displays the following averages for each order mode.  

Sales by Tax ID

A ‘Sales by Tax ID’ option is available in the list of report options for both the Sales Report (Summary 
and Weekly) and the Sales By Revenue Center report. When you run the report, select the specific tax 
ID for which to separate the net sales into taxable and nontaxable sales. Once generated, these 
reports help you determine if you are reporting and submitting the proper amount of tax, such as the 
(Live Entertainment Tax (LET).’  

Order Mode 
Sales

Net Sales Check Avg Guest Avg

To Go 5200.00 9.04 4.91

Dine In 1850.00 9.25 9.25

Drive Thru 1200.00 8.57 8.57

---------- -------- -----------

Total 8250.00 9.01 5.89

Column Description

Net Sales The net sales average, based on the following calculation: net sales per day part 
÷ number of checks per order mode. 

Check Avg The average check sales, based on the following calculation: net sales per day 
part ÷ number of guests per order mode.

Guest Avg The average guest count, based on the following calculation: number of guest 
per day part ÷ number of checks per order mode.

Sales by Tax Type Revenue Centers Taxed 
Sales

Non 
Taxed 
Sales

Tax Type Percentage

Sales by Entertainment tax Grand Stage 15288.00 0.00 Entertainment Tax 10%

Sales by Entertainment tax Bar 2250.00 294.00 Entertainment Tax 10%

Sales by Entertainment tax Stage A 450.00 150.00 Entertainment Tax 10%

---------- --------

Total 17988 444.00
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Sales by Sales Type section

The Sales by Sales Type section displays sales information for sales types, or order attributes, by net 
sales, comps, promos, taxes, and gross sales. 

Total Only — Displays a single-line sales total. 

Columns Description

Sales by tax type The tax type you select when you run the report.

Revenue Centers The revenue centers listed individually, providing the sales for each.

Taxed Sales The net sales subject to the selected tax type. 

Non Taxed Sales The net sales not subject to the selected tax type.

Tax type percentage The description and tax percentage configured for the selected tax type.

Columns Description

Net Sls The total sales from menu items only.

Comps The total value of discount amounts applied to sales. For example, if 10% is 
discounted from a $5.00 check, $0.50 is added to the Comps column. To 
remove this column and have the value of the comps added back to the net sales 
value, select ‘Include comps in net sales’ in Maintenance > Business > Store > 
Store Settings tab > Financials group. 

Promos The total value of the coupon amounts applied to sales. For example, if a $0.99 
Sundae promo is applied to a sundae at a regular price of $1.49, $0.50 is added 
to the Promos column. To remove this column and have the value of the 
promotions added back to the net sales value, select ‘Include promo discounts in 
net sales’ in Maintenance > Business > Store > Store Settings tab > Financials 
group.

Taxes The total value of both inclusive and exclusive tax amounts applied to the sale.

Gross Sales The total sales of all columns based on the following calculation: net sales + 
comps + promos + taxes.

Sales by Sales Type 0.00
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List All — Displays sales totals for each defined sales type.

Sales Type by 
Category

Net Sls Comps Promos Vd/Sur/O
rd

Taxes Grs Sls

Food 84.00 42.00 0.00 1.00 8.31 135.31

Soft Drink 0.00 0.00 0.00 0.00 0.00 0.00

Alcohol 4.00 0.00 0.00 0.00 0.30 4.30

Retail 0.00 0.00 0.00 0.00 0.00 0.00

Sales Type Subtotal 88.00 42.00 0.00 1.00 8.61 139.61

Additional Charges 0.00

Total   139.61
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List All with Values — Displays sales totals for each defined sales type to which transactions were 
applied. Sales Types without applied transactions do not display. 

Surcharges section

The Surcharges section displays a single-line sales total for surcharges and collected surcharges. The 
Surcharges Total line includes any surcharge with the ‘Guest Always Pays’ check box cleared. The 
Surcharges Collected line includes any surcharge with the ‘Guest Always Pays’ check box selected.  

Tax by Tax ID section

The Tax by Tax ID section displays amounts from each defined exclusive and inclusive tax, with an 
ending total. For example, if a check is closed with tax exemption, the check amount is added to the 
Tax Exempt total. 

Sales Type by 
Category

Sales Categories Net Sls Comps Promos Vd/Sur/O
rd

Taxes Grs Sls

Food 84.00 42.00 0.00 1.00 8.31 135.31

Alcohol 4.00 0.00 0.00 0.00 0.30 4.30

Category Subtotal 88.00 42.00 0.00 1.00 8.61 139.61

Retail Categories

Subtotal 0.00 0.00 0.00 0.00 0.00 0.00

Totals 88.00 42.00 0.00 1.00 8.61 139.61

Additional Charges 0.00

Total   139.61

Surcharges Total 8.50

Surcharges Collected 7.10

Exclusive

Non-Taxable 42.91

Food Tax-1 21.54

Food Tax-2 0.00
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Tipshare section

The Tipshare section displays a single-line total amount of tips applied to transactions.

Tax Exempt 18.30

Inclusive

---------

Total: 82.75

Tipshare 0.00
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Tips by Payment Type section

The Gratuity by Payment Type section displays gratuity sales for each payment type.  

Show Detail — Displays gratuity information for all cash and non-cash payment, with an ending total. 

Vizor section

The Vizor section displays a single line total amount of contributions made by the employee 
participating in the VizorVest mutual fund program. It also displays the additional cash owed amount 
from the employee only when the store collects tips.  

Vizor Total Text — Specifies the text to use for the Vizor Total section. 

Vizor Cash Owed Text — Specifies the text to use for the Vizor Cash Owed section. 

Tips by Payment Type

Payment Type Amount Charge Tips AutoGratuity Sales Deferred Tips

Cash 140.00 0.00 0.00 120.00 0.00

Visa 9.41 0.00 25.80 3.61 0.00

Total 149.41 0.00 25.80 123.61 0.00

Columns Description

Amount The total amount of sales with charge tips and auto gratuity.

Charge Tips The total amount of charge tips applied to transactions.

Auto Gratuity The total amount of automatic gratuity charges applied to transactions.

Sales The sales amount without charge tips and auto gratuity.

Deferred Tips The sales amount of tips, which are distributed at a later date. Deferred tips are 
usually posted and paid on a later pay period. This total does not calculate with 
other fields in this section and used as a reference.

Tips by Payment Type

Payment Type Amount Charge Tips AutoGratuity Sales Deferred Tips

Cash Payments 140.00 0.00 0.00 120.00 0.00

Non-Cash Payments 9.41 0.00 25.80 3.61 0.00

Total 149.41 0.00 25.80 123.61 0.00

Total Vizor 25.00

Vizor Cash Owed 5.00
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Voided Gift Certificates/Revenue Items section

The Voided Gift Certificates/Revenue Items section displays a single-line total value of gift 
certificates/revenue items void from transactions. 

Voids section

The Voids section displays a single-line total of voids applied to transactions. 

Show Detail — Displays void detail for each sales and retail category, with an ending total, rather 
than just a combined summary of the categories. 

Wage Gratuities section

The Wage Gratuities section displays a single-line total amount of wage gratuities. 

In the ‘Non-Cash’ payments section of the report, the system excludes wage gratuity amounts from the 
‘Auto Gratuity’ column and now includes them in the ‘Sales’ column. 

Voided GCs/Rev Item 21.80

Voids Total 21.80

Voids

Sundaes 5.49

Beverages 0.69

Party 15.62

--------

Total 21.80

Wage Gratuities 1.45

Non-Cash Payments

Qty Amount Charge 
Tips

Auto Gratuity Sales N/R Payments

Master Card 1 11.06 0.00 0.00 11.06 0.00

--------- ------------ ------------ -------------- ----------- ---------------

Totals 1 11.06 0.00 0.00 11.06 0.00
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In the ‘Tips By Payment Type’ section of the report, the system excludes wage gratuity amounts from 
the ‘Auto Gratuity’ column and now includes them in the ‘Sales’ column.  

In the Deposit (calculated) section, the system now includes wage gratuity amounts in the amount 
since the restaurant is collecting the money.

Tips by Payment Type

Payment Type Amount Charge Tips Auto Gratuity Sales Deferred Tips

Cash Payments 0.00 0.00 0.00 0.00 0.00

Non-Cash Payments 11.06 0.00 0.00 11.06 0.00

------------ ------------ -------------- ----------- ---------------

Totals 11.06 0.00 0.00 11.06 0.00
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Sales by Revenue Center report
The Sales by Revenue Center report provides sales information by category for each revenue center, 
as well as number of guests, number of checks, payment information, comps, promos, tips, auto 
gratuities, and more. The Sales by Revenue Center report is a collection of sections, which are 
explained in detail. All sections are independent of each other. You define the information to include 
on the report and the layout. 

Select Reports > Aloha Point-of-Sale > Sales > Sales by Revenue Center. The Sales by Revenue 
Center Report dialog box appears. 

Figure 3 - 10  Sales by Revenue Center Report

Figure 3 - 11  Sales by Revenue Center Dialog Box



 Aloha Table Service, Report Guide
Chapter 3: Analyzing your BOH reports

3-43

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Select a single date, or a range of dates from the selection list. 

Adding sections to the Sales by Revenue Center report 
The Sales by Revenue Center report contains sections that display data reflecting different aspects of 
your operation. Some sections provide additional check boxes in the Options group box for 
additional latitude in how the data is printed. Click Settings to open the report configuration dialog 
box used to control the manner in which the data is printed on the report. 

Changing the header of a section
You can title the section with a user-defined heading. The name of the section is used as the default. 
Move a section to the ‘Included’ list and change the name of the title in the ‘Header Text’ text box. 

Figure 3 - 12  Sales by Revenue Center Report Settings

Screen Elements Description

Available Displays the available sections for the report.

Included Displays the sections included in the report.

> Includes the section in the report.

< Excludes the section in the report.

^ Moves the section up in the order of sections.

v Moves the section down in the order of sections.
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Displaying one row sections with a previous section
You can display one row sections with the previous section, if room allows. For example, if two 
sections display a single row and are defined together in sequential order, they display side by side. 
Move a section to the ‘Included’ list and select ‘Display with Previous,’ where available. 

Printing in landscape format
You can display the report in landscape format. The report prints in portrait as the default. Select Print 
Landscape, located under the ‘Options’ group box. 

The following sections are available for the Sales by Revenue Center report. Each section, and its 
corresponding option, if any, are explained in detail. The sections are discussed in alphabetical 
order:

Add Charges section

The Add Charges section displays additional charges for each revenue center, with an ending total. 

Comps section

The Comps section displays a single-line total for the comped amount of sales, by revenue center. 
Comps are defined in Maintenance > Payments > Comps. 

Show Detail — Displays the comped amount of sales from each defined comp, with an ending total. 

Additional Charges

Front Room Counter Total

Cover 0.00 0.00 0.00

---------- -------- -----------

Additional 
Charges Total

0.00 18.50 18.50

Comps

Front Room Counter Total

Comp Total 0.00 5.00 5.00

Comps

Front Room Counter Total

MGR Comp 0.00 5.00 5.00

Emp Meal 0.00 0.00 0.00

---------- -------- -----------

Comp Total 0.00 5.00 5.00
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Combine Comps — Displays the comped amount of sales for applied comps only. Comps with 
$0.00 balance do not display. 

Num Checks section

The Number Checks section displays a single-line total number guest checks for each revenue center. 

Show Detail — Displays the total number of checks by day part for the defined revenue center, with 
an ending total. 

Num Guests section

The Number Guests section displays a single-line total number of guests for each revenue center. 

Comps

Front Room Counter Total

MGR Comp 0.00 5.00 5.00

---------- -------- -----------

Comp Total 0.00 5.00 5.00

Number of Checks

Front Room Counter Total

Total Guests 15 21 36

Number of Checks

Front Room Counter Total

Breakfast 8 10 18

Lunch 7 11 18

---------- -------- -----------

Total 15 21 36

Number of Guests

Front Room Counter Total

Total Guests 47 15 62
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Show Detail — Displays the total number of guests by day part for the defined revenue center, with 
an ending total. 

Payments section

The Payments section displays the sales total, by revenue center, for each defined non-cash tender 
type, with an ending total. Payments with $0.00 balance display also. Payments are defined in 
Maintenance > Payments > Tenders. 

Cash Payments — Displays cash sales for each revenue center. 

Promos section

The Promos section displays the sales amount from promotions based on the following calculation: 
item sales price - promotional price. Promos are defined in Maintenance > Payments > Promotions. 

Number or Guests

Front Room Counter Total

Breakfast 14 3 17

Lunch 33 12 45

---------- -------- -----------

Total 47 15 62

Payments

Front Room Counter Total

MC 15.00 2.00 17.00

Check 0.00 0.00 0.00

---------- -------- -----------

Payments 
Total

15.00 2.00 17.00

Front Room Counter Total

Cash 51.00 10.00 61.00

Promos

Front Room Counter Total

Promo Total 0.00 18.50 18.50
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Show Detail — Displays the sales amount from each defined promo, with an ending total. 

Combine Promos — Displays the sales amount for applied promotions only. Promotions with $0.00 
balance do not display. 

Sales by Category section

The Sales by Category section displays net sales totals for each sales and retail category, by revenue 
center, with an ending total. 

Include Inclusive Taxes — Includes inclusive taxes in gross sales for each selected section. When 
selected, the word ‘NET’ is removed from the default section header text. For example, the default 
header text for Sales by Category’ changes from ‘NET SALES BY CATEGORY’ to ‘SALES BY 
CATEGORY.’

Sales by Day Part section

The Sales by Day Part section displays net sales totals for each defined day part, by revenue center, 
with an ending total.

Promos

Front Room Counter Total

BOGO 0.00 18.50 18.50

Quick Combo 0.00 0.00 0.00

---------- -------- -----------

Promo Total 0.00 18.50 18.50

Promos

Front Room Counter Total

BOGO 0.00 18.50 18.50

---------- -------- -----------

Promo Total 0.00 18.50 18.50

Net Sales by Category

Front Room Counter Total

Entrees 1850.20 500.00 2350.20

Sides 505.00 10.00 515.00

---------- -------- -----------

Total 2355.20 510.00 2865.20
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Include Inclusive Taxes — Includes inclusive taxes in gross sales for each selected section. When 
selected, the word ‘NET’ is removed from the default section header text. For example, the default 
header text for Sales by Day Part’ changes from ‘NET SALES BY DAY PART’ to ‘SALES BY DAY PART.’

Sales by Day Part and Category section

The Sales by Day Part and Category section displays net sales totals for all sales and retail categories 
by day part with an ending total. A section prints for each defined revenue center. This section can be 
long, depending on the number of defined revenue centers.

Include Inclusive Taxes — Includes inclusive taxes in gross sales for each selected section. When 
selected, the word ‘NET’ is removed from the default section header text. For example, the default 
header text for Sales by <revenue center> changes from ‘NET SALES BY <REVENUE CENTER>’ to 
‘SALES BY <REVENUE CENTER>.’

Sales by Tax ID section

A ‘Sales by Tax ID’ option is available in the list of report options for both the Sales Report (Summary 
and Weekly) and the Sales By Revenue Center report. When you run the report, select the specific tax 
ID for which to separate the net sales into taxable and nontaxable sales. Once generated, these 
reports help you determine if you are reporting and submitting the proper amount of tax, such as the 
(Live Entertainment Tax (LET).’  

Sales by Day Part

Front Room Counter Total

Breakfast 520.00 620.00 1140.00

Lunch 1100.00 800.00 1900.00

---------- -------- -----------

Total 1620.00 1420.00 3040.00

Net Sales for Revenue Center Front Room

Breakfast Lunch Total

Cones 10.00 50.00 60.00

Scoops 40.00 50.00 90.00

---------- -------- -----------

Total 50.00 100.00 150.00

Sales by Tax ID: Sales by Entertainment Tax 10%

Grand Stage Bar Total

Taxed Sales 15288.00 2250.00 17538.00

Non Taxed 
Sales

0.00 294.00 294.00
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Tax by Tax ID section — The Tax by Tax ID section displays totals for each exclusive and inclusive 
tax, by revenue center, with an ending total. 

Tips section

The Tips section displays net sales for all tenders defined as ‘tippable’, separated by day part, with an 
ending total. A separate section displays for all auto gratuity sales. A section displays for each defined 
revenue center. This section could be long depending on the number of revenue centers. 

Select Revs button

Click Select Revs to filter the report by a specific revenue center(s). 

Tax by Tax ID

Front Room Counter Total

Food Tax 12.01 22.50 34.51

Alcohol Tax 5.70 18.00 23.70

---------- -------- -----------

Total 17.71 40.50 58.21

Tips for Revenue Center Front Room

Breakfast Lunch Total

Cones 0.00 0.00 0.00

Scoops 0.00 0.00 0.00

---------- -------- -----------

Total 0.00 0.00 0.00
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To select the revenue centers to include in the report:

1. Click Select Revs. The Limit Which Revenue Centers to Report dialog box appears.

2. Select Limit by Revenue Center.
3. Click each revenue center(s) until all necessary revenue centers are selected, or select the 

Select All Revenue Centers check box to include all revenue centers. 
4. Click OK.

Figure 3 - 13  Limit Which Revenue Center to Report Dialog Box
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Server Sales Detail report
The Server Sales Detail report contains sales information based on an individual employee, or all 
employees who logged in to the system and rang sales. If generic employees are configured by shift, 
such as Cashier PM-1, use the report to report by shift, and not employees. The Employee Sales 
report is a collection of sections, which are independent of each other. You define the information to 
include on the report and the layout.  

Select Reports > Aloha Point-of-Sales > Sales > Server Sales Detail Report. The Employee Sales 
Report dialog box appears.

Figure 3 - 14  Server Sales Detail Report Preview

Figure 3 - 15  Employee Sales Report Dialog Box
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Select a single date, or a range of dates, from the selection list. Select an employee from the 
employee list or select ‘Select All Employees’ to include sales information for all employees.

Select All Employees — Includes all employees in the report. Select this instead of selecting each 
individual employee. 

Adding sections to the Server Sales Detail report 
The Server Sales Detail report contains sections that display data reflecting different aspects of your 
operation. Some sections provide check boxes for additional latitude in how data for the selected 
report field is printed. Click Settings to open the Employee Cash Report Settings dialog box used to 
control the manner in which the data is arranged on the report. 

The Server Sales Detail report contains sections that display data reflecting different aspects of your 
operation. Some sections provide check boxes for additional latitude in how data for the selected 
report field is printed. 

The following sections are available for the Server Sales Detail report. Each section, and its 
corresponding option, if any, are explained in detail. The sections are discussed in order of the 
dialog box:

Sales section

The Sales section displays a single-line sales total based on the menu item price and the options 
available for the section. The figure does not include refunds. If any of the following check boxes are 
cleared, they are indicated as ‘less’ in the header. For example, if ‘Include Comps’ is cleared, the 
sales line displays, ‘Grs Sls less Comps’.

Figure 4  Server Cash Report Settings

Grs Sls 413.98
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Include Voids — Includes voids in the section. This option is disabled when you select ‘Exclude 
voided items from gross sales’ in Maintenance > Business > Store > Store Settings tab > Financials 
group.

Include Comps, Promos — Includes comps and promotions in the section.

Include Taxes — Includes taxes in the section.

Include Surcharges — Includes surcharges in the section.

Use Cashier for Sales — Adds the sale to the cashier’s total sales. If not selected, the sale is added 
to the total sales for the employee who keeps the tip. This check box should be set if one employee 
serves and keeps the tip, but another employee actually collects the payment. In this situation, each 
employee’s sales report and checkout report amounts will match. 

Use Cashier For Sales — TBD.

Include Order Charges — Includes applied order mode charges in the section.

Include Add Charges — Includes additional charges in the section. 

Include Wage Gratuities — Includes wage gratuities in the section. When you define a position at 
which to print wage gratuities, the amount appears as a separate line at the chosen location.

Sales By Category section

The Sales By Category section displays a single-line sales total for each defined sales and retail 
category. This section displays for each employee. 

Wage Gratuities 8.83

Sales by Category

Net Sls Comps Promos Taxes Grs Sls
(less (n))

Total 26.00 1.00 5.00 2.50 34.50
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Show Detail — Displays net sales for each sales and retail category, with an ending total. 

Check, Guest Avg’s Include Comps/Promos — Includes comps and promotions in the check and 
guest average calculation. Check average is based on the following calculation: sales + comps + pro-
mos / total of all checks. Guest average is based on the following calculation: sales + comps + pro-
mos / total of all guests. 

Check, Guest Avg’s Include Taxes — Includes taxes in the check and guest average calculation. 
Check average is based on the following calculation: sales + inclusive tax + exclusive tax / total of all 
checks. Guest average is based on the following calculation: sales + inclusive tax + exclusive tax / 
total of all guests. 

Sales by Category

Net Sls Comps Promos Taxes Grs Sls
(less (n))

Entree
s

18.00 0.00 5.00 2.00 25.00

Sides 8.00 1.00 0.00 0.50 9.50

---------- -------- ----------- ------------ -------------

Total 26.00 1.00 5.00 2.50 34.50

Sales by Category

Check
Avg

Guest
Avg

Entree
s

4.60 4.60

Sides 1.50 1.50

Sales by Category

Check
Avg

Guest
Avg

Entree
s

3.33 3.33

Sides 1.42 1.42
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Team Sales section

The Team Sales section displays the sales for each team. 

Sales by Day Part section

The Sales by Day Part section displays net sales for each sales and retail category, by day part, with an 
ending total. The section displays for each employee. 

Num Guests section

The Num Guests section displays the total number of guests for each defined period, with an ending 
total. This section displays for each employee. Use this section to determine the employee who served 
the most guests. 

Team Sales

Sales Charge Tips Gratuity Tip Share
Contribution

Employee 28.00 0.00 0.00 0.00

Team 88.06 0.00 0.00 0.00

---------- -------- -----------

Total 116.06 0.00 0.00 0.00

Net Sales by Day Part by Category

Breakfast Lunch Total

Beverages 42.00 514.00 556.00

Desserts 14.00 22.00 36.00

---------- -------- -----------

Total 56.00 536.00 592.00

Number of Guests

Breakfast 5

Lunch 50

Dinner 70

----------

Total 125
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Num Checks section

The Num Checks section displays the total number of checks for each defined period, with an ending 
total. This section displays for each employee. Use this section to determine the employee who opens 
the most checks. 

Voids section

The Voids section displays a single-line total amount of voids performed while the employee is 
logged in. This section displays for each employee. 

Tax by Tax ID section

The Tax by Tax ID section displays totals from each defined exclusive and inclusive tax, with an ending 
total. This section displays for each employee. For example, if a check is closed with tax exemption, 
the check amount is added to the Tax Exempt total. 

Payments section

The Payments section displays a single-line total of sales with applied payments. 

Number of Checks

Breakfast 5

Lunch 50

Dinner 70

----------

Total 125

Voids 14.00

Food Tax 75.00

Alcohol Tax 50.00

---------

Total 125.00

Payment
Total

1500.00
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Show Detail — Displays the payment detail for each tender. 

Comps section

The Comps section displays a single-line total amount for comps applied to sales. This section 
displays for each employee. 

Show Detail — Displays comp detail for each of the defined comps, even if the comp was not 
applied to the sale. 

Promos section

The Promos section displays a single-line total amount of promotions applied to sales. This section 
displays for each employee. 

Payments

Amex 22.50

Visa 81.00

---------

Total 103.50

Comps Total 33.00

Comps

Senior 22.50

Police 10.50

---------

Total 33.00

Promos Total 57.00
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Show Detail — Displays promotion detail for each of the defined promotions, even if the promotion 
was not applied to a sale. 

Cash Cards Sold section

The Cash Cards Sold section displays the total amount of sales paid with cash cards for each sales 
and retail category. This section displays for each employee. 

Gift Certs/Revenue Items Sold section

The Gift Certs Sold section displays a single-line total amount of sales with applied gift certificates. 

Show Detail — Displays the sales totals for each defined gift certificates with an ending total. 

CC Tip Refund section

The Credit Card Tip Refund section displays the tip refunds available for credit card transactions.

Promos

Promo 1 28.00

Promo 2 29.00

---------

Total 57.00

Cash Cards

Cash Card 1 0.00

Cash Card 2 20.00

---------

Total 20.00

Gift Cert
Total

50.00

Gift Certificates

$5 10.00

$10 40.00

---------

Total 50.00
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Surcharges section

The Surcharges section displays a single-line sales total for total and collected surcharges. This 
section displays for each employee.

Order Mode Charges section

The Order Mode Charges section displays a single-line sales total for charges associated with each 
defined order mode. For example, if a $0.30 charge is added to all to go orders, $0.30 is added to 
the total for each transaction closed with a to go order mode. Order modes are defined in 
Maintenance > System > Order Modes. This section displays for each employee.

Wage Gratuities section

The Wage Gratuities section displays as a separate line at the chosen location on the report. This 
section displays for each employee. 

Petty Cash section

The Petty Cash section displays a single-line total amount applied to petty cash accounts. This section 
displays for each employee.

Show Detail — Displays totals for each defined petty cash account, even if the account did not have 
any transactions, with an ending total. Also displays a line item if you entered a petty cash descrip-
tion.

Surcharges Total 8.50

Surcharges Collected 7.10

Order Mode Charges 4.18

Wage Gratuities 8.83

Petty Cash 14.21

Petty Cash 

Supplies 10.00

Paidouts 4.21

Cake Deposit 0.00

Bought 2lbs toma-
toes

----------

Total: 14.21
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Comparative Employee Sales report
The Comparative Employee Sales report compares sales information by category for a particular day. 
This report is commonly used to find the percentage of a particular category compared to another 
category. For example, what is the percentage of desserts sold compared to entrees.  

Figure 3 - 1  Sales Comparison Report Preview

Columns Description

Server Name Name of the tippable employee for the guest check.

Check # Guest check number.

Base Items: Item Item(s) found in the base category. For example, to compare a category against all 
product items, this would be the category containing all items.

Base Items: Qty 
(Quantity)

Quantity sold of the corresponding items.

Base Items: Amt 
(Amount)

Total sales of the corresponding item.

Add-Ons: Item Item found in the target category. For example, to compare the percentage of 
desserts to all product items, dessert items would be found in the Add-Ons column.

Add-Ons: Qty 
(Quantity)

Quantity sold of the corresponding item.

Add-Ons: Amt 
(Amount)

Total sales of the corresponding item.
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Select Reports > Aloha Point-of-Sale > Comparative Employee Sales. The Check Sales dialog box 
appears.

Select a single date, or a range of dates from the selection list. Select a base category and one or 
more target categories for comparison. For example, sales in the Food category can be compared to 
sales in the Salads, Cold Bev, Hot Bev, Fountain, and Food Mods categories. 

% of Base: Item Calculated percentages of the quantity of items sold based on the following 
calculation: total quantity sold in target category ÷ total quantity sold in base 
category. This displays for the corresponding employee only and not for line items.

% of Base: Qty 
(Quantity)

Calculated percentages of the quantity of items sold based on the following 
calculation: total quantity sold in target category ÷ total quantity sold in base 
category. This displays for the corresponding employee only and not for line items.

% of Base: Amt 
(Amount) 

Calculated percentages of sales based on the following calculation: total sales in 
target category ÷ total sales in base category. This displays for the corresponding 
employee only and not for line items.

Figure 3 - 2  Check Sales Dialog Box

Columns Description
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Performance Measures report
The Performance Measures report provides a detailed listing of all performance measures tracked 
from Front-of-House operations. Performance measures gauge necessary sales reporting, such as 
counts to guests and sales per hour and are defined in Maintenance > Labor > Performance 
Measures.  

You can also view performance measures over a range of dates that lists totals for each employee. 
This enables managers to evaluate their employees during a specific time period for a more precise 
performance measurement.  

Figure 3 - 3  Performance Measures Report Preview

Figure 3 - 4  Performance Measures Report Across Multiple Dates
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Required settings:

● Print Detail Lines
● Sort Detail Lines
● Print Subtotals

Select Reports > Aloha > Point-of-Sale > Performance Measures. The Employee Performance 
Measures Report dialog box appears.

Select a single date, or a range of dates, from the selection list.

Columns Description

Perf # Performance measure ID number.

Perf Name Name of the defined performance measure.

Perf Detail Count and total amount of performance measure.

Shift Shift number for the performance measure.

JobCode Job code for which the employee was working.

Date Date of business for the shift.

Figure 3 - 5  Employee Performance Measure Report Dialog Box
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Configuring the Performance Measures report
Click Settings to display the Performance Measures Report Settings dialog box.

The following options are available for the Performance Measures report:

Employee — Sorts the report by employee.

Performance Measure — Sorts the report by performance measure.

Print Detail Lines — Prints individual shift information in addition to totals.

Sort Detail Lines — Prints individual shift information, sorted by date. Required Options: You must 
select ‘Print Detail Lines’ to enable this option. 

Print Subtotals — Prints a subtotal for each performance report.

Filter by Revenue Center — Enables the report to be filtered by all revenue center(s). Select this 
setting to display all defined revenue centers in the list box. Select the revenue center(s) as necessary 
and click Save.

Select All — Selects all revenue centers in the list box.

Figure 3 - 6  Performance Measures Report Settings Dialog Box
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Clear All — Clears all revenue centers from the list box. 

Click Save to save the changes and return to the Performance Measures Report dialog box, or click 
Close to return without saving.

Note:  If you configure a performance measure based on gross sales, you can exclude voids from gross sales 
by selecting ‘Exclude voided items from gross sales’ in Maintenance > Business > Store > Store Settings tab > 
Financials group.
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Hourly Sales and Labor report
The Hourly Sales and Labor report provides sales and labor information based on a chosen time 
period, including the labor percentage as it pertains to net sales and as it pertains to gross sales. The 
information is based on when a guest check is opened. You can eliminate particular job codes from 
this report using ‘Do not update FOH Flash Report’ located in Maintenance > Labor > Job Codes on 
the ‘Financial’ tab under the ‘Report settings’ group bar.

There are two options for the Hourly Sales and Labor report:

Summary Report — Displays information for a selected date(s).  

Figure 3 - 7  Hourly Sales and Labor Summary Report

Columns Description

Start Time Start time for the period.

Gross Sales Gross sales for the time period based on the following calculation: net sales + taxes 
+ comps + promos + surcharges. This option includes voids unless you select 
‘Exclude voided items from gross sales’ in Maintenance > Business > Store > Store 
Settings tab > Financials group. Required Options: You must select ‘Gross Sales’ 
on the Hourly Sales and Labor Summary Report Settings dialog box to display this 
option. 

Net Sales Total sales from menu items only, with comps, promos, taxes, voids, refunds, and 
overrings deducted for the time period. Required Options: You must select ‘Net 
Sales’ on the Hourly Sales and Labor Summary Report Settings dialog box to 
display this option.

Guests Total number of guests for the time period.

Guest Avg Calculated percentage of the number of guests per time period, based on the 
following calculation: guests \ start time. 
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Weekly Report — Displays information for a selected week(s).  

Checks Total number of checks for the time period.

Check Avg Calculated percentage of the number of checks per time period, based on the 
following calculation: checks \ start time. 

Labor Hours Total labor hours for the time period.

Labor $ Total labor dollars for the time period based on the following calculation: labor 
hours x employee’s pay rate.

Labor $/Net Sales Calculated percentage of labor dollars per net sales for the time period, based on 
the following calculation: labor dollars ÷ net sales. Required Options: You must 
select ‘Net Sales’ on the Hourly Sales and Labor Summary Report Settings dialog 
box to display this option.

Labor $/Gross Sales Calculated percentage of labor dollars per gross sales for the time period, based 
on the following calculation: labor dollars ÷ gross sales. Required Options: You 
must select ‘Gross Sales’ on the Hourly Sales and Labor Summary Report Settings 
dialog box to display this option. 

Figure 3 - 8  Hourly Sales and Labor Weekly Report

Rows Description

Gross Sales Gross sales for the day based on the following calculation: net sales + taxes + 
comps + promos + surcharges. This option includes voids unless you select 
‘Exclude voided items from gross sales’ in Maintenance > Business > Store > Store 
Settings tab > Financials group. Required Options: You must select ‘Gross Sales’ 
on the Hourly Sales and Labor Summary Report Settings dialog box to display this 
option. 

Net Sales Total sales from menu items only, with comps, promos, taxes, voids, refunds, and 
overrings deducted for the day. Required Options: You must select ‘Net Sales’ on 
the Hourly Sales and Labor Summary Report Settings dialog box to display this 
option.

Columns Description
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Select Reports > Aloha Point-of-Sale > Sales > Hourly Sales and Labor Report to access the Hourly 
Sales and Labor report. The Hourly Sales and Labor dialog box appears. 

Select a single date, or a range of dates, from the selection list. 

Labor Hours Total labor hours for the day.

Labor $ Total labor dollars for the day, based on the following calculation: labor hours x 
employee’s pay rate.

Labor % Calculated percentage of labor dollars per net sales for the day, based on the 
following calculation: labor dollars ÷ net sales.

Figure 3 - 9  Hourly Sales and Labor Dialog Box

Rows Description
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Configuring the Hourly Sales and Labor report
Click Settings to open the Hourly Sales Report Settings dialog box containing time increments from 
which the ‘through time’ to use for creating the report can be chosen. 

Select the ending time (Through Time) for determining the information to include on the report. For 
example, if 11:15 a.m. is selected, the report contains information through 11:15 a.m. Information 
after 11:15 a.m. is not included in the report.

Print Landscape — Prints the report in landscape format.

Gross Sales — Displays only gross sales totals. This option includes voids unless you select 
‘Excludes voided items from gross sales’ in Maintenance > Business > Store > Store Settings tab > 
Financials group.

Net Sales — Displays only net sales totals.

Custom Sales — Calculates the total sales based on the selected included categories and displays 
the total on one line within the report. Documented Version: v15.1.

Select Revs button

Click Select Revs to include only specific revenue centers in the report.

Figure 3 - 10  Hourly Sales Report Settings Dialog Box
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To select the revenue centers to include in the report:

1. Click Select Revs. The Limit Which Revenue Centers to Report dialog box appears.

2. Select Limit by Revenue Center.
3. Click each revenue center to include in the report, or select Select All Revenue Centers to 

include all revenue centers.
4. Click OK.

Figure 3 - 11  Limit Which Revenue Center to Report Dialog Box
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Tiered Tax report
The Tiered Tax report displays three types of taxes, such as primary tax, gratuity tax, and beverage tax, 
based on the percentage of gross sales by category, by revenue center. These taxes are indicated as 
Tax1, Tax2, and Tax3 respectively and calculated independently of all Front-of-House calculations.  

Note:  This report is specific to the standards of the Austrian government.

Figure 3 - 12  Tiered Tax Report Preview

Columns Description

Gross The gross sales total. Related Options: The gross sales total is defined in the 
Tiered Tax Report Settings dialog box. 

Tax1 % The tax1 percentage. Related Options: The tax1 % is defined in the Tiered Tax 
Report Settings dialog box. 

Tax1 Amt (Amount) The calculated tax1 amount based on the following calculation: (gross sales x 
Tax1%) ÷ (100 + Tax1%).

Net The calculated net sales based on the following calculation: gross sales - Tax1 
amount.

Tax2 % The tax2 percentage. Related Options: The tax2 % is defined in the Tiered Tax 
Report Settings dialog box. 

Tax2 Amt (Amount) The calculated tax2 amount based on the following calculation: (net sales x Tax2%) 
÷ (100 + Tax2%).
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Select Reports > Aloha Point-of-Sale > Sales > Tiered Tax Report. The Tiered Tax Report dialog box 
appears.

Select a single date, or a range of dates, from the selection list. Select the revenue center to include 
in the report.

Select all Revenue Centers — Selects all defined revenue centers.

Base for Tax3 The calculated tax3 sales amount based on the following calculation: Net - Tax2 
Amount.

Tax3 % The tax3 percentage. Related Options: The tax3 % is defined in the Tiered Tax 
Report Settings dialog box. 

Tax3 Amt (Amount) The calculated tax3 amount based on the following calculation: (Base for Tax3 - Tax3 
%) ÷ (100 + Tax3).

Bottom line The sales based on the following calculation: Base for Tax3 - Tax3 Amount.

Figure 3 - 13  Tiered Tax Report Dialog Box

Columns Description
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Configuring the Tiered Tax report
Click Settings to display the Tiered Tax Report Settings dialog box.

Select Revenue Center — Designates the revenue center to include in the report. All defined reve-
nue centers display in the list.

Category and tax columns — Denotes the tax levels for the Tax1, Tax2, and Tax3 columns for each 
sales category. Categories display in the order of their ID numbers.

Include Voids — Includes voids in the gross sales total. This option is disabled unless you select 
‘Exclude voided items from gross sales’ in Maintenance > Business > Store > Store Settings tab > 
Financials group.

Include Comps — Includes comps in the gross sales total.

Include Promos — Includes promos in the gross sales total.

Include Taxes — Includes taxes in the gross sales total.

Include Surcharges — Includes surcharges in the gross sales total.

Inc. Order Charges — Includes order charges in the gross sales total.

Include Additional Charges — Includes additional charges in the gross sales total. 

Print Total Section — Prints an ending total on the report.

Don’t Print 0 Sections — Excludes categories that do not have any transactions.

Figure 3 - 14  Tiered Tax Report Settings Dialog Box
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Transaction Detail report
Some tax jurisdictions mandate that you provide a report detailing the sales for which you assess a 
secondary tax and the sales for which you do not assess a secondary tax, per transaction. For 
example, the Nevada Gaming Control Board imposes a Live Entertainment Tax (LET) on food, drink, 
and merchandise sales during a live entertainment event. If a guest arrives before the event begins 
and places an order, the sales are not subject to the LET tax; however, anything the guest orders 
during the event is subject to the LET tax. The report must provide a unique transaction number, the 
sales amount for which you assessed the LET tax, the sales amount for which you did not assess the 
LET tax, and each payment amount by tender type, such as the amount paid with cash, credit card, 
gift card, comps, and more. You can run the report for a specific tax type or all tax types, and you can 
sort the report either in check number order or by the time in which the transactions occurred. This 
enhancement requires no configuration. 

Select Reports > Aloha Point-of-Sale > Sales > Transaction Detail Report. The Transaction Detail 
Report dialog box appears. 

Figure 3 - 15  Transaction Detail Report 
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Configuring the Transaction Detail Report

Click Settings to open the report configuration dialog box which allows the selection of the 
information to include on the printed report. 

Sort by — Sorts the report by check number or time.

Show tax details for tax — Allows you to generate the Transaction Detail report for a specific tax 
type. If you select ‘None,’ all sales tax IDs appear on the Transaction Detail report.

Display comps, promos, and voids — Adds any comps, promos, and voids to the report.

Figure 3 - 16  Transaction Detail Report Dialog Box

Figure 3 - 17  Transaction Detail Report Settings Dialog Box
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Labor report
The Labor report generates shift information for a selected period of time. The Labor reports can 
contain employee clock in/clock out times, break information, regular and overtime pay rates, regular 
and overtime hours, declared tips, and more. Define, name, save, and run as many labor reports with 
separate settings, as needed. 

Select Reports > Aloha Point-of-Sale > Employee > Labor. The Labor Report dialog box appears. 

Figure 3 - 18  Labor Report

Figure 3 - 19  Labor Report Dialog Box



 Aloha Table Service, Report Guide
Chapter 3: Analyzing your BOH reports

3-77

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

.

Select a single date, or a range of dates, from the selection list. Select an employee from the 
employee list, or click ‘Select All Employees’ to include sales information for all employees on the 
report. 

Figure 3 - 20  Labor Report Dialog Box
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Configuring the Labor report
Click Settings to open the report configuration dialog box which allows the report title to be 
established using the Report Title text box, as well as the selection of the information to include on the 
printed report.

Group Box: Report Fields 

Configure labor reports by clicking the check boxes to add or remove the information. A check mark 
indicates the information is included in the report. 

Employee Number — Adds the employee’s ID number.

Employee Full Name — Adds the employee’s full name.

Width — Indicates the width to use for the employee’s full name. Select from ‘Standard,’ ‘Wide,’ 
and ‘Extra Wide.’

Employee Nickname — Adds the employee’s nickname. 

Employee SS Number — Adds a column for the employee’s social security number.

Job Code — Adds a column for the job code under which the employee clocked in.

Date of Business — Adds a column for the system date of business.

Time In — Adds a column for the employee’s clock in time for the shift. Employee working a second 
shift reports on a second line.

Figure 3 - 21  Labor Report Dialog Box
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Time Out — Adds a column for the employee’s clock out time for the shift. Employees working a sec-
ond shift reports on a second line.

Paid Break Hours — Adds a column for the total paid break minutes for the employee’s shift. The 
job code must have the ability to take paid breaks for data to display.

Unpaid Break Hours — Adds a column for the total unpaid break minutes for the employee’s shift. 
The job code must have the ability to take unpaid breaks for data to display.

Regular Rate — Adds a column for the regular rate of pay for the employee.

Regular Hours — Adds a column for the total hours worked for the shift, excluding overtime hours.

Regular Pay — Adds a column for the total labor dollars earned for the shift, excluding overtime 
hours and dollars, based on the following calculation: reg rate x reg hours.

Overtime Rate — Adds a column for the overtime pay rate for the employee. Overtime pay rates are 
configured as either ‘Calculate OT by Shift Rate’ or ‘Calculate OT by Average Rate’, as defined in 
Maintenance > Business > Store > Store Settings tab > Labor group.

If the overtime pay rate is configured as ‘Calculate OT by Shift Rate’, the pay rate is based on the 
following calculation: reg rate x ‘mult’ text box. Define the ‘mult’ setting in the Overtime group box.

If the overtime pay rate is configured as ‘Calculate OT by Average Rate’, the pay rate is based on the 
following calculation: (reg hours x reg pay rate) ÷ (reg hours + overtime hours) x (0.5 + reg rate).

Overtime Hours — Adds a column for the total overtime hours worked for the employee’s shift.

Overtime Pay — Adds a column for the total overtime labor dollars earned for the shift, based on 
the following calculation: overtime rate x overtime hours.

Total Hours — Adds a column for the total number of hours worked for the employee’s shift, based 
on the following calculation: reg hours + overtime hours.

Total Pay — Adds a column for the total labor dollars earned for the employee’s shift, based on the 
following calculation: (reg hours x reg rate) + (overtime hours x overtime rate).

Other Wages — Adds a column for wage type, other wages hours, and other wages amount.

Total Other Wages — Adds a column for the total of all other wages, including system generated 
‘other wages’.

Wage Gratuity — Adds a column for wage gratuity for the employee. When selected, the CC Tips 
column excludes all wage gratuities.

(*) Edited — Adds a column for whenever a punch to a transaction was edited through the Edit 
Punches function.
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Edited By — Adds a column with the name and ID number of the employee who edited the punch 
through the Edit Punches function.

Edited Date/Time — Adds a column for the date and time for punches edited by an employee.

Credit Card Tips — Adds a column for the total amount of tips from all non-cash tenders for the 
employee’s shift.

Declared Tips — Adds a column for the total amount of tips declared at clock out for the employee’s 
shift. This total is equal to or greater than the amount of credit card tips total.

Tippable Sales — Adds a column for all sales from order modes configured as tippable.

Tip Threshold — Adds a column for the threshold type enforced on the corresponding employee. 
For example, if an employee uses the ‘Global Percentage’ tip declaration method at 5%, the Labor 
report displays ‘Global 5.00%.’Use this column to ensure employees declare at least this amount for 
federal tax reasons.

Driver Fees — Adds a column for the total driver fees collected by the employee.

Starting Mileage — Adds a column for the starting mileage as entered by the employee when they 
clocked in. The employee is required to enter starting mileage if ‘Track Mileage’ is selected in Main-
tenance > Labor > POS Job Codes > Delivery.

Ending Mileage — Adds a column for the ending mileage as entered by the employee when they 
clocked out. The employee is required to enter ending mileage if ‘Track Mileage’ is selected in Main-
tenance > Labor > POS Job Codes > Delivery.

Total Mileage — Adds a column for the total number of miles driven for the employee’s shift based 
on the following calculation: ending mileage - starting mileage.

Vizor — Adds a column for the total amount the employee contributed to the VizorVest investment 
program.

Schedule Info — Adds a column for the times for when the employee was scheduled to start work, 
end work, the total time the employee was scheduled to work, and the job code for which the 
employee was scheduled.

--:-- Employee is currently clocked in — Adds a column with an ‘--:--’ indication in the Time Out col-
umn for each employee currently clocked in at the time you ran the report. When cleared, the time at 
which you ran the report prints. 

‘*’ Employee clocked out by EOD  — Adds an asterisk next to the clock-out time in the Time Out 
column for each employee that was on the clock when the End-of-Day process ran. The clock-out time 
is the time the End-of-Day occurred. 
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Print time in/out and Total hours in Bold — Adds a column for the times in the ‘Time In,’ ‘Time 
Out,’ and ‘Total Hours’ columns in bold font, for easier detection. 

Group Box: Export ID 

Print the report with information from a third party software by the employee’s Export ID. Select the 
employee’s ID, a job code’s Export Code, or none. If None is selected, the Export ID is not included 
on the report. 

Group Box: Sort By 

Sort the report by one of the six sort options: Employee Number, Employee SS Num, Employee Last 
Name, Employee First Name, Job Code, and Export Job Code. If the report is sorted by one of the 
employee settings, a secondary job code sort is needed. If the sort method is by job code, a 
secondary employee sort is needed.

Other Labor report settings

Print Detail Lines — Prints individual shift information in addition to totals. 

Print Detail Subtotals — Includes details on the subtotals printed on the report. 

Print Summary Section — Provides a summary section at the end of the report. The summary sec-
tion encapsulates the information from the body of the report. This section does not display columns 
that do not have data. The ‘Sort By’ selection determines the information in the Print Summary section. 
Related Options: You can exclude a job code from only the summary section of the Labor report; 
the system adds a disclaimer message that the grand total may not match the labor information on the 
report. Select Maintenance > Labor > Jobcodes > Financial tab > ‘Report settings’ group bar > 
Exclude from Labor Report Summary section.

One Page Per Employee — Prints each employee’s record on a separate page.

Subtract Tip Reduction from CC — Subtracts tips applied to credit cards from sales.

Print Landscape — Prints the report in landscape format.
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Scheduled vs. Actual Labor report
The Scheduled vs. Actual Labor report compares the scheduled labor against the actual labor for a 
specific week or range of weeks. The report also compares sales dollars against labor dollars.  

Figure 3 - 22  Weekly Scheduled vs Actual Labor Report Example

Columns Description

Category Each defined sales category.

Total Sales The gross sales for each defined sales category.

Scheduled Job Grp 
(Group)

The job group and their corresponding job codes.

Scheduled Hours The total hours scheduled for each job code and job group.

Scheduled ($) The total number of labor dollars scheduled for each job code and job group.

Scheduled % Sales The calculated percentage of sales for each job code and job group, based on the 
following calculation: scheduled ($) x 100.

Actual Hours The actual number of hours worked for each job code and job group.

Actual ($) The actual total of labor dollars earned for each job code and job group.

Actual % Sales The calculated percentage of actual sales for each job code and job group, based 
on the following calculation: actual sales ÷ 100.

Difference Hours The difference between scheduled hours and actual hours for each job code and 
job group, based on the following calculation: scheduled hours - actual hours.

Difference ($) The difference between scheduled and actual labor dollars for the job code and job 
group, based on the following calculation: scheduled labor dollar - actual labor 
dollar.
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Select Reports > Aloha Point-of-Sale > Employee > Scheduled vs Actual Labor. The Scheduled vs 
Actual Labor dialog box appears. 

Select a week, or range of weeks, from the Select Week list box.

Report By Shift — Breaks the report down into shifts.

Group Box: Include in Sales on Report 

The sales figures are adjusted using the check boxes in this group box. These check boxes display 
here rather than on a Settings configuration dialog box, and define additional data to include in the 
sales figures on the report. The check boxes and their effect on the report are:

Inclusive/Vendor Taxes — Adds inclusive and vendor taxes to the sales amounts.

Exclusive Taxes — Adds exclusive taxes to the sales amounts.

Promos — Includes promotions in the sales amounts.

Comps — Includes comps in the sales amounts.

After making the selections, click View or Print. To exit the report, click Done.

Difference % Sales The difference between scheduled and actual percentage of sales for the job code 
and job group, based on the following calculation: scheduled % sales - actual % 
sales.

Figure 3 - 23  Scheduled vs Actual Labor Dialog Box

Columns Description
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Employee Breaks report
The Employee Breaks report contains a listing of the employee break ins and break outs. The report 
appears.  

Figure 3 - 24  Employee Breaks Report Preview

Columns Description

Employee Name The employee name.

Period The day part under which the break was taken. 

Emp # The employee POS ID number.

Emp SS# The social security number of the employee.

Date The date the break was taken.

Start Time The time the break started.

End Time The time the break ended.

Paid Hrs (Hours) The total time of the paid break, based on the following calculation: paid break end 
time - paid break start time.

Unpaid Hrs (Hours) The total time of the unpaid break, based on the following calculation: unpaid break 
end time - unpaid break start time.

Waive Break? Displays employee records that meet one of the following conditions: 
• The scheduled employee did not waive their meal break and earned manda-

tory penalty pay.
• The scheduled employee waived their meal break, but earned mandatory 

penalty pay.
• The non-scheduled employee earned meal break mandatory penalty pay.
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Select Reports > Aloha Point-of-Sale > Employee > Employee Break. The Employee Break Report 
dialog box appears. 

Select a single date, or a range of dates, from the selection list. 

Configuring Employee Breaks report 
Click Settings to open a report configuration dialog box that contains the Sort By group box used to 
select the sorting method for the report.

Group Box: Sort By 

Only one sort option from the Sort By group box can be selected for the report. 

When finished, click OK. The screen returns to the Employee Break Report dialog box.

Figure 3 - 25  

Figure 3 - 26  Break Report Dialog Box
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Group Box: Display 

Use the Display group box to include waive break responses.

Waive Breaks — Includes waive break responses in the report.

Show Exceptions Only — Includes only responses that the scheduled employee earned a manda-
tory penalty pay or was not scheduled and earned a mandatory meal break penalty pay. 
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Overtime Warning report
The Overtime Warning Report lists each employee, their hours worked, and their overtime hours. 

Figure 3 - 27  Overtime Warning Report Preview

Columns Description

Emp# The employee’s job code ID.

Name The employee’s name.

Hours this Week 
Worked

The total number of hours the employee has worked for the week.

Hours this Week 
Sched

The total number of hours the employee was scheduled for the week.

Total Hours Over The total number of hours worked over each threshold defined in the Overtime 
Warning Report Settings dialog box.
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Select Reports > Aloha Point-of-Sale > Employee > Overtime Warning. The Overtime Warning 
Report dialog box appears. 

Choose the beginning date for the report from the ‘Overtime as of’ list box. 

Configuring Overtime Warning settings
Click Settings to display the Overtime Warning Report Settings dialog box to set warning levels.

Warning levels
Warning levels may be set to show when an employee’s hours are approaching specified levels. For 
example, the settings force the system to report for employees who have reached 20+, 30+, or 35+ 
hours. 

Figure 3 - 28  Overtime Warning Report Dialog Box

Figure 3 - 29  Overtime Warning Report Settings Dialog Box
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Print jobcodes with no Overtime — Prints the job codes that do not have any overtime since the 
‘as of’ date.
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Overtime Forecast report
The Overtime Forecast report provides overtime information on the number of hours worked through 
a given day within a week, and the number of remaining hours scheduled to work for that same week. 
A schedule must be created in Functions > Labor Scheduler to display accurate information. 

Columns Description

Actual Hours Worked 
to Date

Displays the total number of hours worked from the selected start of week date 
through the selected end date.

Remaining Scheduled Displays the total number of hours scheduled from the last selected date through 
the end of that scheduled work week. If no schedule is created, the values are 
reported as 0.00.

Forecasted Total 
Hours

Displays the total number of forecasted hours based on the following calculation: 
actual hours worked + remaining scheduled.

Forecasted OT Hours Displays the total number of estimated hours of overtime with the following types of 
overtime:
● If Weekly Overtime is in use, the forecasted OT hours are based on the following 

calculation: forecasted total hours - n, where n is the number of overtime work 
hours.

● If Daily Overtime or Extended Overtime are in use, the Forecasted OT Hours are 
based on the following: 

● Calculate the number of hours of overtime already worked based on the following 
calculation: the number of hours worked from the Start date to the End date - the 
number of overtime hours.

● Calculate the number of scheduled hours on a daily basis for the remainder of 
the week greater than the Daily Overtime threshold, based on the following 
calculation: hours scheduled per day - overtime day hours.

● Add the Number of OT Hours worked plus the Number of OT Hours scheduled 
for the remaining time period.

● Calculate the projected Weekly Overtime, based on the following calculation: 
Forecasted Total Hours - overtime work hours.

● Compare the values of the Daily Overtime hours to the Weekly Overtime hours 
and record the greater value.

PTD Variance 
Worked vs Scheduled

Displays only if the Weekly Overtime type is enabled, based on the following 
calculation: overtime work hours - actual hours worked to date.

Hours Allowed before 
OT

Displays only if the Weekly Overtime type is enabled, based on the following 
calculation: overtime work hours - actual hours worked to date.
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Select Reports > Aloha Point-of-Sale > Employee > Overtime Forecast.  

Choose the start and end date for the report from the selection list boxes. 

Configuring Overtime Forecast report settings
Click Settings to display the Overtime Forecast Report Settings dialog box.

Display Employees with OT only — Displays only employees who are forecasted to receive over-
time and with a greater value than 0 in the ‘Forecasted OT Hours’ column.

Make the necessary changes and click OK. The screen returns to the Overtime Forecast Report dialog 
box. 

Figure 3 - 30  Overtime Forecast Report Dialog Box

Figure 3 - 31  Overtime Forecast Report Settings Dialog Box
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Interactive Message Response report
The Interactive Message Response report reports on the responses received from each employee 
when using the Interactive Messages feature. 

Figure 3 - 32  Interactive Message Response Report

Columns Description

Emp # The employee ID number.

Employee Name The name of the employee.

Date The date the employee responded to the message.

Time The time of day the employee responded to the message.

Message ID The message created in Maintenance > Messaging > Interactive Messages in which 
the employee responded.

Message Name The name of the message posed to the employee.

Response The answer the employee gave for the message. ‘N’ indicates a no response and 
‘Y’ indicates a yes response.
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Select Reports > Aloha Point-of-Sale > Employee > Interactive Message Response. The Interactive 
Message Response Report dialog box appears. 

Choose the date for the report.

Manager The name of the manager who allowed the employee to continue to clock in after 
the employee gave a ‘No’ response.

Figure 3 - 33  Interactive Message Response Report Dialog Box

Columns Description
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Configuring Interactive Message Response report 
Click Settings to display the Interactive Message Response Report Settings dialog box. Select either 
Employee ID, Employee Last Name, Message ID, Date, or Message Response to determine the sort 
order for the report. 

Make the necessary changes and click OK. The screen returns to the Interactive Message Response 
Report dialog box. 

Figure 3 - 34  Interactive Message Response Report Settings
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Tip Income report
The Tip Income report is used to conform to the IRS TRAC reporting policy. The report includes 
tippable sales, declared tips, charged sales with tips, charged tips, and auto gratuities for each 
employee. The Charge Tips column includes tips and auto gratuity for all charge sales. The Auto Grat 
column is for cash auto gratuities only. This report allows a summary over a specified range of dates 
to be created.  

Select Reports > Aloha Point-of-Sale > Employee > Tip Income. The Tip Income Report Dialog Box 
appears. 

Select a single date, or a range of dates, from the selection list. 

Figure 3 - 35  Tip Income Report Preview

Figure 3 - 36  Tip Income Report Dialog Box
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Configuring the Tip Income report 
Click Settings to display the Tip Income Report Settings dialog box.

Sort by Revenue Center — Sorts the report by each defined revenue center.

One Page Per Revenue Center — Prints one page per revenue center, if ‘Sort by Revenue Center’ 
is selected.

Print Summary Section — Prints an ending summary section for all revenue centers, if ‘Sort by Rev-
enue Center’ is selected.

Print Landscape — Prints the report in landscape format.

The Tip Income report contains the following sections that display tip information by employee: 

Group Box: Tippable Sales 

Displays net sales for the employees who are required to declare tips. Sales are considered tippable 
based on whether ‘Tippable Sales’ is selected for the order mode.

Group Box: Net Sales 

Enables you to specify the sales and retail categories to include in net sales, or to include all sales and 
retail categories.

Sales/Retail Categories — Includes the selected category(s) in net sales. Click each category to 
include in the report.

Select All Categories — Includes all sales and retail categories in net sales. 

Figure 3 - 37  Tip Income Report Settings Dialog Box
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Group Box: Non Cash Gross Sales w/Tips 

Displays gross sales from transactions closed to a non-cash tender with a tip or gratuity applied.

Group Box: Non Cash Net Sales 

Displays net sales from transactions closed to a non-cash tender. Net sales is based on the category(s) 
selected in the Net Sales group box. If no categories are selected, all categories are used.

Group Box: Payments 

Displays the total amount from applied payments.

Group Box: Declared Tips 

Displays the amount of tips declared when the employee clocked out.

Group Box: Non-Cash Tips 

Displays the amount of tips manually entered when the employee closed transactions with a non-cash 
tender. If you configure ‘Wage Gratuities,’ the Non-Cash Tips column excludes wage gratuities.

Group Box: Cash Tips 

Displays the amount of tips manually entered when the employee closed transactions with a cash 
tender. If you configure ‘Wage Gratuities,’ the Cash Tips column excludes wage gratuities.

Group Box: Total Tips 

Displays the total amount of tips manually entered when the employee closed transactions, regardless 
of the type of tender. If you configure ‘Wage Gratuities,’ the Total Tips column excludes wage 
gratuities.

Group Box: Non-Cash Gratuity 

Displays the amount of automatic gratuity added to transactions closed with a non-cash tender. If you 
configure ‘Wage Gratuities,’ the Non-Cash Gratuity column excludes wage gratuities.

Group Box: Cash Gratuity 

Displays the amount of automatic gratuity added to transactions closed with a cash tender. If you 
configure ‘Wage Gratuities,’ the Cash Gratuity Group column excludes wage gratuities.

Group Box: Total Gratuity 

Displays the amount of automatic gratuity added to transactions closed with all tenders. The column 
displays data based on the following calculation: Non Cash Gratuity column + Cash Gratuity column. 
If you configure ‘Wage Gratuities,’ the Total Gratuity column excludes wage gratuities.

Group Box: Total Tips and Gratuity 

Displays the amount of all tips and gratuity. The column displays data based on the following 
calculation: Total Tips column + Total Gratuity column.
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Employee Tip report
Use the Employee Tip report to conform to the annual IRS 8027 report to display the tip declarations 
of tipped and indirectly tipped employees. With this report you can monitor and eliminate the under 
declaration of tips, and also provide all the information you need for 8027 filing. You, and your 
tipped employees, are responsible for reporting tip information. 

 

Figure 3 - 38  

Columns Description

***Directly Tipped 
Employees***

Heading for employees who clocked in under a job code with ‘Order Entry’ 
selected and ‘Indirectly Tipped’ cleared, as defined in Maintenance > Labor > Job 
Codes.

Total Sales Total sales on which the IRS considers tippable, based on the following calculation: 
tippable sales - tippable sales from checks with auto gratuity applied. This total 
corresponds with line item 5 on the 8027 report.

Total Tips Total tips declared by the directly tipped employee. If you select ‘Declared Tips 
Equals Cash Tips,’ the calculation is the total tips declared at checkout + charge 
tips. If you clear ‘Declared Tips Equals Cash Tips,’ the calculation is the total tips 
declared at checkout only. Refer to Declared Tips Equals Cash Tips for more 
information. This total corresponds with line item 4b on the 8027 report.

Note: If you configure ‘Wage Gratuities,’ the Total Tips column excludes wage 
gratuities. 
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Total % Tip percentage for the employee, based on the following calculation: Total Tips 
amount / Total Sales amount.

Note: If you configure ‘Wage Gratuities,’ the Total Percentage column excludes 
wage gratuities.

Charge Sales Total tippable sales from checks tendered with a tender configured with ‘Allow 
Tips,’ as defined in Maintenance > Payments > Tenders. The system includes 
checks with multiple tenders if one of the tenders is configured with ‘Allow Tips.’ If 
you select ‘Include Gift Cards in Non-Charge,’ and you fully tender the check with a 
gift card, then the system does not include the charge. Refer to Include Gift Cards 
in Non-Charge for more information. This total corresponds with line item 2 on the 
8027 report.

Charge Tips Total tips recorded by the Aloha system. If you select ‘Include Gift Cards in 
Non-Charge,’ and you fully tender the check with a gift card, then the system does 
not include the charge. Refer to Include Gift Cards in Non-Charge for more 
information. This total corresponds with line item 1 on the 8027 report.

Note: If you configure ‘Wage Gratuities,’ the Charge Tips column excludes wage 
gratuities.

Charge % Charge tip percentage for the employee. based on the following calculation: 
Charge Tip amount / Charge Sales amount.

Non Charge Sales Total tippable sales excluding tips, based on the following calculation: Total Sales 
amount - Charge Sales amount.

Non Charge Tips Total tips declared by the employee. If you clear ‘Declared Tips Equals Cash Tips,’ 
the calculation is declared tips - charge tips. If you select ‘Declared Tips Equals 
Cash Tips,’ the calculation is tips declared at checkout only. Refer to Declared Tips 
Equals Cash Tips for more information.

Note: If you configure ‘Wage Gratuities,’ the Non Charge Tips column excludes 
wage gratuities.

Non Charge % Tip percentage for non-charge sales, based on the following calculation: 
Non-Charge Tips amount / Non-Charge Sales amount.

Note: If you configure ‘Wage Gratuities,’ the Non-Charge Percentage column 
excludes wage gratuities.

Columns Description
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Tip Variance The difference, as a percentage, between charge tips and non-charge tips, based 
on the following calculation: Charge Tip percentage - Non-Charge Tip percentage.

Note: If you configure ‘Wage Gratuities,’ the Tip Variance column excludes wage 
gratuities.

Sales w/Auto Grat Total tippable sales, including automatic gratuities.

Note: If you configure ‘Wage Gratuities,’ the Sales with Auto Gratuity column 
excludes wage gratuities.

Auto Gratuity Total automatic gratuity applied to checks.

Note: If you configure ‘Wage Gratuities,’ the Auto Gratuity column excludes wage 
gratuities.

***Indirectly Tipped 
Employees***

Heading for employees who clocked in under a job code with ‘Indirectly Tipped’ 
selected, as defined in Maintenance > Labor > Job Codes.

Total Tips Total tips declared by the indirectly tipped employee. This total corresponds with 
line item 4a on the 8027 report.

***Total Tips*** Total tips declared by the indirectly tipped employee. This total corresponds with 
line item 4a on the 8027 report.

Total Tips Total tips based on the following calculation: Directly Tipped Employees Total Tips 
amount + Indirectly Tipped Employees Total Tips amount. This total corresponds 
with line item 4c on the 8027 report.

Columns Description
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Select Reports > Aloha Point-of-Sale > Employee > Employee Tip. The Employee Tip dialog box 
appears.  

Select a single date, or a range of dates, from the selection list. Select an employee from the 
employee list, or click ‘Select All Employees’ to include sales information for all employees on the 
report. 

Configuring the Employee Tip report
Click Settings to display the Employee Tip Report Settings dialog box. 

Declared Tips Equals Cash Tips — Changes the Total Tips calculation on the Employee Tip report 
to the tips declared at checkout + charge tips. Related Options: ‘Allow tip declaration less than 
charged tips’ located in Maintenance > Business > Store > Store Settings tab > Labor group > 
‘Employee settings’ group bar. If you select ‘Declared Tips Equals Cash Tips,’ the Total Tips calcula-

Figure 3 - 39  Employee Tip Report Dialog Box

Figure 3 - 40  Employee Tip Report Settings Dialog Box
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tion assumes ‘Allow tip declaration less than charged tips’ is selected and you have instructed your 
employees to declare only their cash tips upon checkout, as Aloha tracks their charge tips. If you do 
not select ‘Declared Tips Equals Cash Tips,’ then the Total Tips calculation assumes ‘Allow tip declara-
tion less than charged tips’ is not selected, and your employees must declare at least the amount of 
their charge tips upon checkout; however to conform to IRS requirements, employees should declare 
a total of their cash and charge tips.

Include Gift Cards in Non-Charge — Includes sales and tips fully closed to gift card tenders in the 
‘Non-Charge’ columns, rather than the ‘Charge’ columns.
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Approaching Hourly Threshold report
In response to the Patient Protection and Affordable Care Act, also known as ‘Obamacare,’ you can 
create a report with up to three configurable thresholds that provides a current weekly total of hours 
worked and scheduled for each employee. Only employees who reach at least one threshold appear 
on the report. To use this feature, you must use a labor scheduler, such as the basic labor scheduler 
available within the Aloha POS or NCR Back Office (NBO). 

You can also configure the report to include employees that have not yet reached the initial threshold. 
The information appears under the ‘Total Hours Over’ section, and is denoted with a less than (<x) 
sign.

‘No data available for current week’ appears on the report when data for the current week does not 
exist.

Note:  The system determines the first day to include in the report using ‘First day of the week’ in Mainte-
nance > Business > Store > Store Settings tab > System group > ‘Day/Time’ group bar.

Figure 4  Approaching Hourly Threshold Report - By Hours Worked 

Columns Description

Employee Number The number of the employee approaching the defined threshold.

Employee Name The name of the employee approaching the defined threshold.

Status type The status of the employee, either full- or part-time.

Hours Worked The amount of hours worked within the work week.

Scheduled Hours 
Remaining

The amount of scheduled hours remaining for the employee within the work week.

Total Hours Over The amount of hours the employee is over the defined threshold.
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To generate the Approaching Hourly Threshold report:

1. Select Reports > Aloha Point-of-Sale > Employee > Approaching hourly threshold. 

2. Select the template to use from the ‘Reports’ drop-down list or you can change the settings on 
demand in dialog box that appears.

3. Click Generate Report to view or print the report.
4. Click Close to exit the report.

Figure 3 - 1  Approaching Hourly Threshold Report Dialog Box
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Tip-Share Distribution Detail report
The BOH Tipshare Distribution Detail report is an interactive report designed to provide confirmation 
between management and the employee, if desired. The report is grouped by the checkout time of 
the contributor, which could span more than one business date, depending on the time the employee 
checked out. The second sort is by distribution time and any tip share not distributed at the time you 
run the report, listed last. Each line containing a received tip share amount includes a signature line 
for the recipient employee to sign.   

Figure 3 - 2  BOH Tipshare Distribution Detail Report First Page Example

Figure 3 - 3  BOH Tipshare Distribution Detail Report Last page Example
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Select Reports > Aloha Point-of-Sale > Employee > Tipshare Distribution > Tipshare Distribution 
Detail. The Tipshare Distribution Detail Report dialog box appears.  

Select a single date, or a range of dates, from the selection list. 

Columns Description

Contribution Date The date the tip share was contributed.

Distribution Date-Time The date and time the tip share was distributed.

Distributed by The employee who distributed the tip share.

Emp# The employee ID who received the tip-share distribution.

Employee Name The employee name who received the tip-share distribution. 

Tipshare Received The amount of tip share the recipient received.

Recipient Signature The signature line for the recipient to sign. 

Figure 3 - 4  Tipshare Distribution Detail Report Dialog Box
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Tipshare Distribution Summary report
The BOH Tipshare Distribution Summary report is a summary report designed for reporting to the 
corporate office or to provide legal documentation, if desired. The report displays the total calculated 
tipshare received by the selected dates, with totals from each contributor. 

Figure 3 - 5  Tipshare Distribution Summary Report

Columns Description

Employee Number The ID of the employee receiving tip share, based on the selected date.

Employee Name The name of the employee receiving tip share, based on the selected date. 

Tipshare Received The amount of tip share received. 
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Select Reports > Aloha Point-of-Sale > Employee > Tipshare Distribution > Tipshare Distribution 
Summary. The Tipshare Distribution Summary Report dialog box appears. 

Select a single date, or a range of dates, from the selection list.

Figure 3 - 6  Tipshare Distribution Summary Report Dialog Box
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Front-of-House Cash Owed report
The Front-of-House Cash Owed report lists employees who ring checks, and cash declared and 
owed. Empty lines for the amount of drops and over/shorts are provided for checkouts. This report 
lists employees who ring sales, even if a declaration of cash upon checkout is required. The 
characters ***** print in the Cash Declared column for employees who are not required to declare 
cash upon checkout, but have rung sales. No amount ($0) prints in the Cash Declared column for 
employees who must, but do not, declare cash. To force employees to declare cash, the ‘Must 
Declare Cash’ check box must be selected for their designated job code.  

Figure 3 - 7  Front-of-House Cash Owed Report

Columns Description

<column 1 header> The header of the report, as defined in the ‘Column 1 header’ option in the Cash 
Owed Report Settings dialog box. 

Cash Declared The total cash the employee declared during checkout. 

Cash Owed The total cash the employee owes for reconciliation. 

Actual Drop The amount of cash dropped, using a petty cash transaction. 

Over/Short The variance between what the employee owes and what was dropped, based on 
the following calculation: cash owed - actual drop. 

Total negative Cash 
Owed

The total amount of owed cash after checkout.
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Select Reports > Aloha Point-of-Sale > Employee > Front-of-House Cash Owed. The Cash Owed 
Report dialog box appears. 

Select a single date from the selection list box. 

Configuring the Front-of-House Cash Owed report
Click Settings to open the Cash Owed Report Settings dialog box. 

Column 1 Header — Designates the Column 1 heading to print on the Cash Owed report. 

Make the necessary changes and click OK. The screen returns to the FOH Cash Owed dialog box.

Figure 3 - 8  Cash Owed Report Dialog Box

Figure 3 - 9  Cash Owed Report Settings Dialog Box
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Speed of Service report
The Speed of Service report displays information pertaining to the speed of processing transactions. 
This report helps management identify and track potential bottleneck areas of the restaurant and 
dining experience. 

Figure 3 - 10  Speed of Service Report 

Columns Description

Time The time interval for the report.

Checks The total number of checks for the time interval.

Sales The total amount of sales for the time interval.

Guests The total number of guest count for the time interval.

Avg Open Time The calculated average time checks remained open for the time interval. 
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Select Reports > Aloha Point-of-Sale > Employee > Speed of Service. The Speed of Service Report 
dialog box appears.

Select a single date, or a range of dates, from the selection list. Select an employee from the 
employee list, or click ‘Select All Employees’ to include sales information for all employees.

Select All Employees — Selects all employees in the list box.

Figure 3 - 11  Speed of Service Report Dialog Box
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Configuring the Speed of Service report
Click Settings to open the Speed of Service Report Settings dialog box.

Group Box: Reporting Times 

Select one of the following reporting time options to use for the Speed of Service report:

Report by Hour — Displays information by the hour.

Report Summary for Day — Displays information for the entire day.

Report Specific Time Segments — Displays information based on specific time segments. This 
option enables the 15 minute increment check boxes.

Group Box: Sorting 

Select either Revenue Center, Day Part, Order Mode, Video Display Unit, or Store to define how to 
group the info on the report.

Group Box: Reporting Statistics 

Table/Check — Displays table or check information per employee based on the times defined in the 
Reporting Times group box. The Table/Check option displays the following columns with an ending 
total:

● The Checks column displays the number of tables or checks opened during the time period.
● The Sales column displays the amount of sales generated during the time period.

Figure 3 - 12  Speed of Service Settings Dialog Box
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● The Guests column displays the number of guests entered during the time period.
● The Avg Open Time column displays the average time of transactions during the time period.

Delivery — Displays delivery information per employee based on the times defined in the Reporting 
Times group box. The Delivery/Frequent Buyer product must be enabled for data to display. The 
Delivery option displays the following columns, with an ending total:

● The Order Time column displays how long, in minutes, transactions remained opened, including 
drive time, based on the following calculation: time the check was closed - time the check was 
opened.

● The Kitchen Time column displays the time spent preparing the order, based on the following 
calculation: time the driver signed out - time the check was entered.

● The Driver Time column displays the drive time for the order based on the following calculation: 
time the driver signed out - time the driver signed in.

Table Turns — Displays the average length of time between table turns per employee. The Table 
Turns option displays the following columns:

● The Table Turns column displays the length of time it took a table to turn based on the following 
calculation: time the last payment was applied - time the check was opened.

● The Open Time column displays the length of time a table was open based on the following 
calculation: time the check was closed - time the same check was opened.

Expected Time — Displays the average quote time of the item.

Threshold mm.ss — Specifies the threshold to use for the expected time, displayed in mm.ss, where 
mm is the minutes and ss is the seconds. 
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Time and Attendance Detail report
The Time and Attendance Detail report provides the ability to report employee time in and out by day, 
report employee breaks by day, report time adjustments, report edit punch reasons and who edited 
the punch, and provide a signature line and check number line. 

Figure 3 - 13  Time and Attendance Report

Columns Description

Date The date the employee worked.

Job Code Designates the job code in which the employee worked.

Type The type of punch, such as ‘Punch’, ‘Unpaid Break’, and ‘Paid Break’. You can edit 
all three types.

Start The time, in military hours, the employee clocked in.

End The time, in military hours, the employee clocked out.

Total The total number of hours the employee worked, based on the following 
calculation: End total - Start total.

Net Time The adjusted total number of hours worked by the employee, minus the unpaid 
breaks.

Declared Tips The total amount of tips the employee declared.

Adjusted Dec. Tips The total amount of tips the employee declared after adjustments, such as an ‘adjust 
tip’ action.

Edited By Designates the name of the employee who edited the punch.
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Select Reports > Aloha Point-of-Sale > Employee > Time and Attendance Detail. The Time and 
Attendance Detail Report dialog box appears.

Select a single date, or a range of dates, from the selection list. Select an employee from the 
employee list, or click ‘Select All Employees’ to include time and attendance information for all 
employees.

Select All Employees — Selects all employees in the list box.

Configuring the Time and Attendance Detail report
Click Settings to open the Time and Attendance Detail Report Settings dialog box.

Figure 3 - 14  Time and Attendance Detail Report Dialog Box

Figure 3 - 15  Time and Attendance Detail Report Settings Dialog Box
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Exclude Paid Breaks — Excludes paid break entries on the report. 

Subtotal by Week — Includes a subtotal for the total net time worked by the employee, per week.

New Page per Employee — Begins a new page for each employee.

Print Landscape — Prints the report in landscape format.

Group Box: Report Fields 

Employee Number — Includes the ID number for the employee.

Employee Full Name — Includes the first and last name of the employee.

Employee Nickname — Includes the nickname of the employee.

Employee SS Number — Includes the social security number of the employee.

Job Code — Includes the job code of the employee by each edited punch.

Declared Tips — Includes the amount of tips the employee declared.

Edited Date/Time — Includes the date and time for punches edited by an employee. Related 
Options: If you select ‘Edit Date/Time’ and ‘Use Edit Punch Reasons’ in Maintenance > Business > 
Store > Store Settings tab > Labor group > ‘Employee settings,’ group bar, the system forces the 
‘Print Landscape’ option without the ability to clear it. 

Custom Line 1 Text — Allows you to add an extra line to print, such as ‘Employee Signature 
X__________’. Type up to 80 alphanumeric characters.

Custom Line 2 Text — Allows you to add a second extra line to print, such as ‘Check #__________’. 
Type up to 80 alphanumeric characters.

Group Box: Sort By 

Sorts the Time and Attendance Detail report by employee identification. Select either Employee 
Number, Employee Last Name, Employee First Name, or Employee SS Number.
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Edited Punches report
The Edited Punches report contains a listing of time and attendance information that has been edited 
using the Edit Punches utility. When the Edit Punch Reasons feature is in use, the reason displays as 
a separate line item under each punch. ‘None’ indicates Edit Punch Reasons are in use, but the data 
is prior to the implementation of the feature.  

Figure 3 - 16  Edited Punches Report with Pay Rate Information

Columns Description

Emp# The ID number of the employee.

Name The name of the employee.

Date The date of business for the shift.

Jobcode The job code under which the employee clocked in.

Time In The clock in time for the shift.

Time Out The clock out time for the shift.

Pay Rate The pay rate for the employee.

Decl Tips The amount of tips the employee declared at the end of their shift.

Manager The name of the manager who edited the shift.

Edited Date/Time The time a manager edited a shift.

Punch Approval The action taken by the employee on the Punch Edit Acknowledge message. 
Displays ‘Approved’ if the employee approved the edit or ‘Not Approved’ if the 
employee rejected the edit. 

Manager The employee who allowed the employee to go ahead and clock in. 
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Select Reports > Aloha Point-of-Sale > Employee > Edited Punches. The Edited Punches Report 
dialog box appears.

Select a single date, or a range of dates, from the selection list.

Configuring the Edited Punches report
Click Settings to display the Edit Punches Report Settings dialog box. 

Edited Date/Time — Includes the date and time the employee edited the punch. When you select 
this option, the system forces the report to print in landscape rather than portrait format.

Figure 3 - 17  Edited Punches Report Dialog Box

Figure 3 - 18  Edit Punches Report Settings

The Settings button does not 
appear for employees who 
have the Edit option cleared 
for the Edited Punches report 
in Maintenance > Labor > 
Back Office Security Levels.
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Suppress Pay Rate Information — Does not display the Pay Rate column on the Edited Punches 
report. Use this option for establishments that employ hourly managers and pay rate information is 
sensitive.

Include adjustment acknowledgements — Includes the ‘Approved’ or ‘Not approved’ response 
given by the employee when they receive an acknowledgment their punch was adjusted. 

To prevent hourly employees from viewing pay rate information on the Edit Punches report, the 
general manager should select ‘Suppress Pay Rate Information,’ on the Edit Punches Report Settings 
dialog box, click Save, then control the rights to changing the settings for the Edited Punches report 
through back office security levels. With proper security levels, managers who are paid hourly cannot 
access the Settings button, and, therefore, cannot change the report to display pay rates. Managers 
who are paid on salary and have editing rights, can access the Settings button to change the 
configuration to make pay rates visible, if needed. 

Hide intermediate/system shift changes  — Removes all system-generated edits from the Edited 
Punches report. These are generated when changes are made by a NCR Back Office (NBO) system 
user through a COM API call. For example, when a shift is deleted in NBO, the system user sends the 
change to the Aloha POS system and the entry appears on the Edited Punches report by default. 

Figure 3 - 19  Edited Punches Report without Pay Rate Information
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Sales and Tip Distribution report
Use the reports found within the Aloha POS system to help manage the sales and tip distribution from 
your employees. The Aloha front-of-house (FOH) reports include data for the current day only. The 
back-of- house (BOH) reports can include data for the current day and/or prior days.  

 

Figure 3 - 20  Selecting One Day and Sorting by Server Example

Columns Description

Employee Name The name of the employee.

Date The date of business for the transaction.

Check # The number of the guest check.

Tippable Sales The amount included in any tip share calculations or tippable sales amounts.

Auto Gratuity The total amount of automatic gratuity charges applied to transactions.

CC Tips The total amount of tips from all non-cash tenders for the employee’s shift.
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Wage Gratuity The total amount of wage gratuity for the employee.

Gross Amount The total gross amount for the employee.

Tip Share 
Contribution

The total amount of tip share contribution provided by the employee.

Figure 3 - 21  Selecting Multiple Days and Sorting by Server Example

Columns Description

Employee Name The name of the employee.

Date The date of business for the transaction.

Check # The number of the guest check.

Tippable Sales The amount included in any tip share calculations or tippable sales amounts.

Columns Description
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Select Reports > Aloha Point-of-Sale > Employee > Sales and Tip Distribution. The Sales and Tip 
Distribution Report dialog box appears. 

Select a single date, or a range of dates, from the selection list.

Select an employee, or multiple employees from the selection list.

Auto Gratuity The total amount of automatic gratuity charges applied to transactions.

CC Tips The total amount of tips from all non-cash tenders for the employee’s shift.

Wage Gratuity The total amount of wage gratuity for the employee.

Gross Amount The total gross amount for the employee.

Tip Share 
Contribution

The total amount of tip share contribution provided by the employee.

Figure 3 - 22  Sales and Tip Distribution Report Dialog Box 

Columns Description
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Configuring the Sales and Tip Distribution report
Click Settings to display the Sales and Tip Distribution Report Settings dialog box. 

Server — Sorts the report by employee number.

Check — Sort the report by check number.

Figure 3 - 23  Sorting the Report

Select Server to sort the report 
by employee number. The 
report lists the employee and all 
associated checks for that 
employee.

Select Check to sort the report by 
check. The report lists all checks for 
team employees included in the dis-
tribution of the sales and tip 
amounts.
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Payments report
The Payments report contains detailed payment information pertaining to cash, credit cards, promos, 
comps, and manager meals tendered in the FOH. When the comp or promo is applied by the 
manager, the manager’s name displays on the report. 

Figure 3 - 24  Payment Detail Report Preview

Columns Description

Check # The guest check number.

Card # The credit card number, if applicable.

Exp The expiration date of the credit card, if applicable.

Qty (Quantity) The number of times the payment, comp, or promo was applied.

Amount The total sales amount. For comps and promos, this displays the reduction amount.

Grat The amount of automatic gratuity.

Tip The tip amount.

Total The total amount or gratuity applied to the check, based on the following 
calculation: amount + grat + tip.

Emp The employee who started the check for the corresponding payment, comp, or 
promo.
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Select Reports > Aloha Point-of-Sale > Payments. The Payment Detail Report dialog box appears.

Select a single date, or a range of dates from the selection list. 

Mgr The manager who entered the comp or promo due to an employee who did not 
have access required to apply it.

Time The time the comp was applied.

Name/Item The name of the item that was comped. If multiple items on the check were 
comped, the text displays as ‘Not Available’.

Unit The unit number (store number), if entered. This feature relates to the ‘Prompt for 
unit (store number)’ option in Maintenance > Payments > Comps. Restaurants with 
multiple locations that offer discounts to employees at each of their stores use this 
feature. 

% Total The percentage of the comp or promo reduction compared to the total amount, 
based on the following calculation: check’s comp amount ÷ total comp amount OR 
check’s promo amount ÷ total promo amount.

Figure 3 - 25  Payment Detail Report Dialog Box

Columns Description
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Configuring the Payment Detail report
Click Settings to open the Payment Detail Report Settings dialog box used to control the manner in 
which the data is printed on the report.

The following check boxes provide additional latitude in how the data for the specified field is 
printed:

Sort by Revenue Center — Displays the report by revenue center.

Print Landscape — Prints the report in landscape format.

Group Boxes: Comp Section and Promo Section 

Both sections have three print options. Only one print option can be selected per section.

Print Line Item Detail Including 0 Items — Prints detail for all items, including those with zero 
amounts. 

Print Line Item Detail - No 0 Items — Prints detail only for those items that do not have a zero 
amount. 

No Line Item Detail — Excludes the printing of item detail.

Group Box: Payment Section 

Include Cash Payments — Includes cash payments on the report.

Group Box: Summary 

Print Summary Section Only — Prints a summary of the report detail only. The details are not 
printed. 

Figure 3 - 26  Payment Detail Report Settings Dialog Box
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Make the necessary changes and click OK. The screen returns to the Payment Detail Report dialog 
box. 
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House Account report
The House Account report allows for the printing of house account invoices for use when billing 
customers. 

Select Reports > Aloha Point-of-Sale > House Account. The House Account function tab appears.:

Print button

Select a single account from the list and click Print to print an individual invoice. To print invoices for 
multiple accounts, hold down the Shift key, select the desired accounts, and click Print. 

Balance button

Click Balance to consolidate all existing transactions on the accounts and create balance forward 
totals that display on statements as a previous balance. This is normally done after printing statements 
for the current month. Infrequent consolidation creates long statements, and premature consolidation 
drops transaction detail from the current statements.

Figure 3 - 27  House Accounts Function
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Product Mix report
The Product Mix (PMix) report contains a total list of items sold for a selected day. Filter it by specific 
categories or by terminal. The item detail, such as quantity sold, amount of sale, profit, and 
percentage of category sales, is also listed for each item.

When you select multiple days to report, the Product Mix report generates configuration data from 
the most recent dated subdirectory in your selection. Using RPT.INI, you can change this functionality 
to use the configuration data from the most recent dated subdirectory available in the selection list 
(TODAY). For example, in the most recent dated subdirectory, item #100 is named ‘Nachos’, but 
when you run the report, you select an older dated subdirectory. In this subdirectory, item #100 is 
named ‘Apple Pie’. Item #100 lists as ‘Nachos’ on the report, as this is the current configuration.

To enable the PMix report to display current configuration data:

1. Select Start > Programs > Accessories > Notepad.
2. Type [Ibertech] and press Enter.
3. Type PmixData=True and press Enter.
4. Click File > Save.
5. Type Rpt.ini in the ‘File Name’ field.
6. Click Save and place the file in the Newdata directory.

There are two display options for the Product Mix report:

The Summary Product Mix report displays information for a selected date. 

Figure 3 - 28  PMix Report Summary Preview
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The Weekly Product Mix report displays information for a selected week(s). 

Columns Description

Rank The ranking of the item in comparison to all items in the list. 

Item Num The item ID number.

Item Name The name of the item.

Num Sold The quantity sold.

Price Sold The calculated price at which each unit of the item is sold, based on the following 
calculation: amount ÷ num sold. Calculations are less inclusive taxes if ‘Include 
Inclusive Taxes’ is cleared in the Settings dialog box. The grand total of this column 
is also calculated, based on the total amount ÷ total num sold, rounded to two 
decimal places. 

Amount The calculated value, based on the following calculation: (num sold) x (price sold).

Cost The cost of the item value, based on the following calculation: (item cost) x (num 
sold).

Profit The profit of the item, based on the following calculation: amount - cost.

Food Cost % The calculated value, based on the following calculation: cost ÷ amount.

% Sales The calculated cost of the item value, based on the following calculation: (item cost) 
x (num sold).

Figure 3 - 29  PMix Report Weekly Preview
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Select Reports > Aloha Point-of-Sale > Product Mix > Product Mix or Reports > Aloha Point-of-Sale > 
Product Mix > Weekly to access the corresponding report. The Product Mix Report dialog box 
appears. 

Select a single date or a range of dates from the selection list.

Configuring the Product Mix report
Click Settings to open the Product Mix Report Settings dialog box used to control the manner in 
which the data is printed on the report. The Product Mix Report Settings dialog box displays with the 
Settings dialog box displayed. 

Figure 3 - 30  PMix Report Dialog Box

Figure 3 - 31  Product Mix Report Settings Dialog Box
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Settings tab
The following check boxes and their effect on the final output are:

Inc Sales & Retail Cats — Includes all sales and retail categories on the report. 

Inc Non-Sls/Retail Cats — Includes all non-sales and retail categories on the report. Works in con-
junction with the ‘Non-Sales Categories’ list box. Select one or more of the category names from the 
‘Non-Sales Categories’ list box to include on the report. 

Non-Sales Categories — Displays the list of all defined categories.

Select All — Includes all categories on the report. 

Print Name — Determines the item name to print on the report. Select from ‘Short Name’, ‘Long 
Name’, or ‘Chit Name’. 

Sort By — Determines the sorting method used to print the report. Select between ‘Sales’, ‘Quantity 
Sold’, ‘Profitability’ or ‘Item Num’. 

Group By  — Groups the report by a particular attribute. You can group by ‘None,’ ‘Category,’ 
‘Concept,’ ‘Employee,’ ‘Employee by Category,’ ‘Day Part,’ ‘Day Part by Category,’ ‘Revenue Cen-
ter,’ ‘Revenue Center by Category,’ ‘Sales Type,’ and ‘Sales Type by Category.’ 

Category — Groups items by category assigned to the item. 

Concept — Groups items by the concept assigned to the item. This option is only available for 
the Weekly Product Mix report.

Employee — Groups items by the employee entering the item.

Employee by Category — Groups items by the employee entering the item, by category.

Day Part — Groups items by the day part in which the item on the check is tendered. 

Day Part by Category — Groups items by the day part in which the item on the check is ten-
dered, by category.

Revenue Center — Groups items by the revenue center in which the item on the check is ten-
dered.

Revenue Center by Category — Groups items by the revenue center in which the item on the 
check is tendered, by category. 
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Sales Type — Groups items by sales type, or order attributes, assigned to the check. The sales 
types appear in the order defined in OrdAttr.txt in the \Data and \NewData directories. If you did 
not assign a sales type to a specific check, then the items, and the item count, display under the 
NOT SELECTED section. This option is not available for the Weekly Product Mix report. 

Sales Type by Category — Groups items by sales type or order attributes assigned to the 
check, by category. The sales types appear in the order defined in OrdAttr.txt in the \Data and 
\Newdata directories, then by category ID. If you did not assign a sales type to a specific check, 
then the items, and the item count, display under the NOT SELECTED section. A summary section 
prints at the end of the report. This option is not available for the Weekly Product Mix report. 

Print Landscape — Prints the report in landscape format.

Figure 3 - 32  Product Mix Report Grouped by Sales Type

Figure 3 - 33  Product Mix Report Grouped by Sales Type by Category
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Group Box: Report in Revenue Center 

First item ordered — Reports sales of items from the revenue center in which the item is ordered.

Item rung up — Includes items that were ordered.

Group Box: Display Price By 

Item Price — Reports sales of items from the revenue center in which the item is rung up.

Discounted Price — Reports sales of items using any price reductions. 

Group Box: Option 

Same Item Diff Prices Sep — Separates the same item which has different prices, separately. For 
example, if an item is placed on a submenu at $5.99, and also on a modifier at $0.99, the item dis-
plays on the report as two entries.

Exclude Zero Price Items — Excludes items with a zero price. For example, modifiers without an 
associated price, does not display on the report.

Include None Sold Items — Includes all defined items whether sold or not, in the report. 

Show Tax Breakout — Displays items with different taxes as separate entries. For example, if an 
item is defined at 8.25% on dine in orders, and 5% on to go orders, an entry displays for each.

Show Secondary Tax — Displays an entry for items with a secondary tax.

Quantity Precision — Specifies the number of digits to the right of the whole number to which to 
report. 

Group Box: Include Misc 

Include GC/Rev Items — Includes the gift certificate and revenue items in the report. Additionally, 
any comps applied to revenue items appear on the report.

Include Inclusive Taxes — Includes inclusive taxes on the report. 

Include Refunds — Includes refunds in the report.

Group Box: Sales % 

By Group — Calculates the percentage of the total sales based on the selection in the Group By 
group box. For example, if Employee is selected, the report reflects the percentage of total net sales 
and total gross sales by employee.
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By Category — Calculates the percentage of the total sales based on the selected categories. For 
example, if Select All Cats is selected, the report reflects the percentage of total net sales and total 
gross sales by all categories.

Filters tab
Click the Filters tab to drill down to specific aspects of the establishment, such as revenue center, 
terminal, or menu. The Filters tab appears.

Revenue Center — Filters the report to include data for the selected revenue center(s) only. Click 
Select All to include data from all revenue centers. 

Terminal — Filters the report to include data from the selected terminal only. Select all to include 
data from all terminals.

Menu — Filters the report to include data for items on the selected menu only. Select all to include 
data from all menus.

Select All — Selects all the revenue centers to include in the report. 

Figure 3 - 34  Filters Tab
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Quick Count report
The Quick Count report displays the tracking and projected counts for items defined as tracking items 
in the Quick Count product. Quick Count must be enabled for data to display.  

Reference:  Refer to the Quick Count Feature Focus Guide for more information on the Quick Count feature.

Figure 3 - 35  Quick Count Report



 Aloha Table Service, Report Guide
Chapter 3: Analyzing your BOH reports

3-138

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Select Reports > Aloha Point-of-Sale > Quick Count. The Weekly Quick Count Report dialog box 
appears.

Select a single week, or a range of weeks, from the selection list. 

Figure 3 - 36  Weekly Quick Count Report Dialog Box
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Menu Item Prices by Name report
The Item Prices by Name Report prints all item prices, sorted by name, per category. Also included is 
every submenu and modifier group attached to the item. The price reflects the price at which the item 
is sold. Select Reports > Aloha Point-of-Sale > Menu Item Prices by Name to access the report.

Menu Item Prices by Number report
The Item Prices by Number report prints all item prices, by the item ID number, per category. Also 
included is every submenu and modifier group attached to the item. The price reflects the price at 
which the item is sold. Select Reports > Aloha Point-of-Sale > Menu Item Prices by Number to access 
the report.
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Delivery Driver report
The Delivery Driver report provides a detailed listing of delivery trips, and works in conjunction with 
the Delivery/Frequent Buyer product. This report includes the driver’s name, average trip time, total 
trips, average order time, and total orders. 

Figure 3 - 37  Delivery Driver Report

Columns Description

Date The date of the delivery trip.

Driver The name of the driver.

Avg Trip Time The calculated average of each trip.

Total Trip Avg The total trip average.

Order Time The time the delivery order was placed.

Total Order The sales amount of the order.
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Select Reports > Aloha Point-of-Sale > Delivery Driver Report. The Delivery Driver Report dialog box 
appears.

Select a single date, or a range of dates, from the selection list. 

Configuring the Delivery Driver report
Click Settings to display the Delivery Driver Report Settings dialog box.

Print Daily Subtotals — Includes daily subtotals on the report

Make the necessary changes and click OK. The screen returns to the Delivery Driver report dialog 
box. 

Figure 3 - 38  Delivery Driver Report Dialog Box

Figure 3 - 39  Delivery Driver Report Settings Dialog Box
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Delivery Production report
The Delivery Production report provides a detailed listing of delivery trips, such as the starting, 
ending, and average time. 

 

Figure 3 - 40  Delivery Production Report

Columns Description

Date The date of the delivery trip.

Start Time The starting time of the delivery trip.

End Time The ending time of the delivery trip. 

Avg Entry The average time of the delivery trip based on the following calculation: end time - 
start time. 

Deliveries The total number of deliveries. 
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Select Reports > Aloha Point-of-Sale > Delivery Production. The Delivery Production Report dialog 
box appears.

Select a single date, or a range of dates, from the selection list.

Configuring the Delivery Production report
Click Settings to open the Delivery Driver Report Settings dialog box.

Report Interval — Sets the time interval to use when displaying the report information. Select in 30 
minute intervals with 1:00 representing an hour.

Set the report interval and click OK. The screen returns to the Delivery Production Report dialog box. 

Figure 3 - 41  Delivery Production Report Dialog Box

Figure 3 - 42  Delivery Production Report Settings Dialog Box
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Voids report
The Voids report provides a detailed listing of voids performed in the FOH. A void is any item that 
has been committed to an order mode, such as dine in, and then deleted before the check is closed. 
The order entry check window also displays the word (VOID) under the voided item. 

 

Figure 3 - 43  Daily Void Report

Columns Description

Check # The guest check number containing the voided item.

Date The date the void occurred.

Menu Item The name of the voided item.

Reason The selected reason the item was voided.

Manager The name of the manager performing the void.

Time The time of the void.

Server The tippable employee who started the check containing the voided item(s).

Amt The amount of the voided item(s).
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Select Reports > Aloha Point-of-Sale > Void. The Void Report dialog box appears. 

Select a single date, or a range of dates, from the selection list.

Configuring the Void report
Click Settings to open a report configuration dialog box used to control the manner in which data is 
printed on the report.

Print One Manager Per Page — Starts the report on a new page for each manager.

Print Zero-Priced Void Items — Includes all zero-priced items that were voided, such as modifiers. 

Print Date — Displays the date column so you can determine the date the void occurred. 

Figure 3 - 44  Void Report Dialog Box

Tip:  If an employee is assigned to a job code with the ‘Allow to Void Own Items’ check box selected, they do 
not have to choose a void reason. The Void Report displays ‘Void Reason UNKNOWN’ on their transactions.

Figure 3 - 45  Void Report Settings Dialog Box
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Make the necessary changes and click OK. The screen returns to the Void Report dialog box. 
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Surcharges report
The Surcharges report provides a detailed listing of all surcharges collected in the FOH. Surcharges 
are additional charges that occur when specific items are sold. It is primarily used in Florida where 
each alcoholic drink sold has a surcharge accessed to it. It is then up to the restaurant to decide 
whether they will explicitly charge the cost to the guest, or reduce it as a cost of business. If the 
restaurant is collecting the money from the guest, the charge shows up as a line item on the guest 
check. If the restaurant is not collecting money from the guest, the charge shows up as an expense 
and is deducted for the Net Sales calculation. When a surcharge is assessed on the item, the amount 
accumulates as a collected surcharge or a not-collected surcharge. Collected surcharges add to the 
gross sales total.

Surcharges, used for such things as cover charges, are defined in Maintenance > Menu > 
Surcharges. 

Figure 3 - 46  Surcharges Report Preview

Columns Description

Sur# The surcharge ID number.

Sur Name The name of the surcharge.

Count The total number of surcharges applied.

Amount The total sales from surcharges applied.
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Select Reports > Aloha Point-of-Sale > Surcharges. The Surcharges report dialog box appears.

Select a single date, or a range of dates, from the selection.

Figure 3 - 47  Surcharge Report Dialog Box
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Back of House Security Levels report
The Aloha User Level Security Report prints user IDs, logins, and security levels, including users’ 
abilities to add or edit other users and security levels.  

Select Reports > Aloha Point-of-Sale > Back-of-House User Security.

Figure 3 - 48  Back of House Security Levels Report Preview
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Back of House Users report
The Back of House User Report prints security level information pertaining to employees accessing 
the BOH. Select Reports > Aloha Point-of-Sale > Back-of-House User Report. 

Figure 3 - 49  Back of House User Security Report Preview

Columns Description

Number The employee’s ID number.

First Name The employee’s first name.

Last Name The employee’s last name.

Security Level The employee’s security level.

Start Time The time the employee logged into the BOH.

End Time The time the employee logged out of the BOH.
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Detailed Access Levels report
The Detailed Access Levels Report prints access level information and the functions each level may 
perform, as defined in Maintenance > Labor > Access Levels. This report can be lengthy if there are 
many access levels. Select Reports > Aloha Point-of-Sale > Detailed Access Levels Report. 

Figure 3 - 50  Detailed Access Levels Report Preview
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System Parameter Summary report
The System Parameter Summary Report prints database settings, such as store information and guest 
check printing. Select Reports > Aloha Point-of-Sale > System Parameters Summary Report.
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Reprints
The Reprints selection in the Reports menu launches the Aloha Reprint program and permits the guest 
checks or checkout reports for a specific date to be configured or reprinted with font specifications 
for font type, style, and size. The Reprint program provides two additional menus: File and Reprint.

The File menu
The File menu in the Reprint program has two choices: Settings and Exit.: 

Change font

Select File > Settings > Change Font. The Font dialog box appears. 

The installed fonts are available for selection for the desired reports.

Select the type of font, font style, and size, then click OK to save the font information. These settings 
apply to all reprints.

Figure 3 - 51  Reprint File Menu

Figure 3 - 52  Reprint Change Font
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Output to printer

Select File > Settings > Output to Printer to print the reprinted guest check or checkout to an external 
printer. 

Output to screen

Select File > Settings > Output to Screen to display the reprinted guest check or checkout to the 
screen. 

Exit

Select File > Exit to close the Aloha Reprint program and return to the main screen.

The Reprint menu
The Reprint menu has four choices used to select the printout to reprint.: 

Figure 3 - 53  Reprint Menu
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Guest Check
Select Reprint > Guest Check to reprint a guest check. The Select Date of Reprint dialog box displays 
with a list of dates including the current date. Select a single date from the list, and click OK. A list of 
the closed guest checks displays. 

Group Box: Sort Checks By 

Sorts guest check information to be reprinted either by ‘Employee’, ‘Check Number’, ‘Time’, ‘Table’, 
‘Amount’, or ‘Primary Payment Type’. 

Revenue Center — Filters the guest check information by a specific revenue center.

Reprint button

Select the guest check(s) and click Reprint to reprint a single guest check, or multiple guest checks 
without printing all of them. 

Reprint All button

Click Reprints All to reprint all guest checks. The information is sent to the printer or to the screen, 
depending on the selection in the Reprints File menu. 

Cancel button

Click Cancel to cancel the selection and return to the Reprint program.

Figure 3 - 54  Select Check for Reprint Dialog Box

Note:  The Reprint option is not available unless one or more guest checks are selected.
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Checkout
Select Reprint > Checkout to reprint a checkout for an employee or the drawer checkout report. The 
Select Date of Reprint dialog box displays with a list of dates including the current date. Select a 
single date from the list, and click OK. The Select Checkout to Reprint dialog box appears with a list 
of the available employee checkout reports. 

Group Box: Checkout Type 

Employee — Displays a list of the employee checkouts invoked by each employee for each shift. This 
is the default selection when you display the ‘Select Checkout to Reprint’ dialog box. Click the 
Employee or Shift column to sort in ascending and descending order. If you select a checkout report 
for an employee who was clocked in under a training mode, the ‘Training: Do Not Pay’ line displays 
on the checkout report.

Drawer — Displays a list of drawer checkouts invoked by the ‘Drawer Checkout’ button on the FOH 
Manager Functions screen. Only drawer checkouts where you opt to reset the drawer to zero appear 
in this list. Click the Cash Drawer or Time column to sort in ascending and descending order.

Reprint button

Select the checkout(s) and click Reprint to reprint a single checkout, or multiple checkouts without 
printing all of them. 

Reprint All button

Click Reprint All to reprint all checkouts. The information is sent to the printer or to the screen, 
depending on the selection in the Reprints File menu. 

Cancel button

Click Cancel to cancel the selection and return to the Reprint program.

Figure 3 - 55  Sort by Employee Shift

Tip:  If you are using the Custom Checkout feature, you must have a Checkout.cfg file in the Data directory or 
the reprinted checkouts are blank.
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Payment Reconciliation
Select Reports > Aloha Point-of-Sale > Reprints to reprint an payment reconciliation information for an 
employee. The TS Aloha Reprint Program screen appears. Select Reprint > Payment Reconciliation to 
display the Select Date of Reprint dialog box. A list of dates, including the current date, appears. 
Select a single date from the list and click OK. Select Employee as the Payment Reconciliation type, 
and then select an employee and click OK.

Drawer Reconciliation
Select Reports > Aloha Point-of-Sale > Reprints to reprint the drawer reconciliation information. The 
TS Aloha Reprint Program screen appears. Select Reprint > Payment Reconciliation to display the 
Select Date of Reprint dialog box. A list of dates, including the current date, appears. Select a single 
date from the list and click OK. Select Drawer as the Payment Reconciliation type, and then select a 
cash drawer and click OK.

Split Checks
Select Reports > Aloha Point-of-Sale > Split Checks to reprint a check that has been split. The Select 
Date of Reprint dialog box displays with a list of dates including the current date. Select a single date 
from the list, and click OK. A list of employee shifts that have split a check displays. Select a check 
and click OK.
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Transfers report
The Transfers report provides a listing of all tables transferred between employees in the FOH. It is 
commonly used as an audit tool for a single date.  

Select Reports > Aloha Point-of-Sale > Transfers. The Select Date dialog box appears.:

Select a date or the current date and click OK. 

Figure 3 - 56  Transfers Report Preview

Columns Description

Time The time of the transfer.

Type The type of the transfer, either accepting the table or transferring the table. 

Table The table number being transferred.

From The name of the employee transferring the table. 

To The name of the employee accepting the transfer. 

By

Figure 3 - 57  Select Transfer Date
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Audit report
The Audit report provides detailed tracking of individual transactions that occur in the FOH, including 
an audit trail for checks that are empty and have been deleted from the Aloha system because they 
are empty. These entries display on the report with ‘CLOSE CHECK’ listed under Type and are 
marked as ‘Fast Close’ in the Transaction column. 

Select Reports > Aloha Point-of-Sale > Audit. The Select Date drop-down box displays, prompting for 
a specific date to audit.

Select a date from the drop-down list, and click OK. The Select Transactions to Audit dialog box 
opens and permits the selection of the transactions to include in the report.

Figure 3 - 58  Audit Report Preview

Figure 3 - 59  Select Date Dialog Box
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Configuring the Audit report
The Select Transactions to Audit dialog box is a report configuration dialog box used to control the 
manner in which the data is printed on the report. 

Narrow the report to a specific time interval by entering a beginning time in the ‘From’ and ‘To’ text 
boxes, using 24-hour clock notation.

If a time interval is not entered, the entire 24 hours for the specified date are included on the report. 
The following check boxes and text boxes provide additional latitude in how the data for the specified 
field.

Group Box: Payments 

Cash Payments — Includes each payment to cash.

Noncash Payments — Includes each payment to non-cash.

Comps — Includes each comp.

Promos — Includes each promo.

Tender Approvals — Includes each time a manager approved a tender authorization. Also provides 
the User ID and name of the employee who approved a gift card when it was redeemed more than 
once on a check, if you configure this option.

Figure 3 - 60  Select Transactions for Audit Dialog Box
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CC Time Threshold Approvals — Includes each time a credit card approval exceeded a defined 
threshold.

Cash Threshold Approvals — Includes each time a cash approval exceeded a defined threshold. 

Group Box: System 

Terminal Up — Includes each the time the terminal is restarted. 

Terminal Down — Includes each time the terminal is shut down. 

Reroute Printer — Includes each time a printer is rerouted.

Reroute Print Group — Includes each time a printer group is rerouted.

Reroute Video — Includes each time a remote display system is rerouted.

Reroute Video Group — Includes each time a video group is rerouted.

Group Box: Security 

Log In — Includes each time an employee logs in.

Log Out — Includes each time an employee logs out.

Clear/Change Password — Includes each time an employee clears or changes a password.

Group Box: Labor 

Clock In — Includes each time an employee clocks in.

Clock Out — Includes each time an employee clocks out.

Edit Shift — Includes each time a shift is edited. 

Edit Break — Includes each time a break is edited.

Add Break — Includes each time a break is added from the FOH. 

Break In — Includes each time an employee starts a break. 

Break Out — Includes each time an employee ends a break. 

Delete Checkout — Includes each time a checkout is deleted. 

Delete Clock Out — Includes each time a clock out is deleted. 

Disable Scheduling — Includes each time scheduling is disabled from the FOH.
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Allow Clock In/Out — Includes each time the manager has to allow an employee to clock in or 
clock out, if the punctuation feature is activated in Maintenance > Business > Store > Store Settings 
tab. 

Checkout — Includes each time an employee checks out. 

Manager Clock Out — Includes each time a manager approved when an employee declared less 
than their tip threshold.

Waive Break — Includes each waive break response from an employee.

Break Rule Violation — Displays each time an employee returns from a break early and requires a 
manager approval.

Rate/Tip Credit Acknowledgement — Includes employee acknowledgments of either tip credit or 
pay rate changes.

Other Wages — Includes each time an other wage transaction was added or edited.

Group Box: Training Sales 

Include Training Sales — Includes sales that are entered while the employee is in ‘training’ mode 
on the report.

Group Box: Other 

Transfers — Includes each time a table was transferred. 

Reopen Checks — Includes each time a closed check was reopened.

No Sale Transactions — Includes each time a no sale transactions was performed.

Petty Cash — Includes each time a petty cash transaction was performed. Also includes description 
if provided.

Refunds — Includes each time a refund was performed. 

Ordered Items — Includes each time an item was ordered. 

Void Items — Includes each time an item was voided, along with the name of the manager. 

Cleared Items — Includes each time an unordered item was removed from the check. 

Cleared Items Past Time Limit — Includes each time an ordered item was removed from the check 
past the defined time limit threshold. 

Reprint Check — Includes each time a check was reprinted. 
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Resend to Kitchen — Includes each time an item was resent to the kitchen. 

Close Checks — Includes closed checks.

Sort by Number — Sorts all closed checks sequentially in the report, including checks used for 
training sales. Related Options: 1) You must select ‘Close Checks’ to enable this option. 2) Select-
ing ‘Sort by Number’ automatically selects ‘Include Training Sales.’

Update Exchange Rate — Updates the report with the current exchange rate when using foreign 
currencies.

Split Checks By Server — Includes each time a check was split. 

Split Check Item Detail — Includes each split check item detail. 

Override Split Check Limits — Includes information on each split check and the items moved. If 
manager was needed, includes the ID and last name of the manager who approved the ‘Maximum 
number of split check functions after the first check print.’

Typed Messages — Includes each time a typed message was entered with the FOH qwerty keypad.

Edit event — Includes each time an event was edited. Also included adjusted price change events.

Manage Sales and Tip Distribution Team — Includes the employee name and number, the team 
action taken, such as creating a team, adding or removing members, with the names listed, and the 
team name. 

Sales and Tips Distribution — Includes the employee name and number who completed the distri-
bution for the check, the check number, and the names of the team members.

Group Box: Filter By 

Filters the report either by employee, job code, or check number.

Filter By list box — Enables you to include only the transactions for the corresponding employee, 
job code, or check number, based on the selection you make from the Filter by group box. 

Other Options on the Select Transactions to Audit Dialog Box

Select All — Selects all entries listed in the ‘Filter By list box,’ regardless if it populates employees, 
job codes, or check number.

Print Landscape — Prints the report in landscape format.

Make the necessary changes. There are two additional options provided on this dialog box. Click All 
to automatically include all transactions on the report. To clear all previous settings in the 
configuration, click Clear. 
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Crystal reports
Crystal Report Writer (CRW) is a third-party software product that enables custom reports to be 
created or modified for use in products like the Aloha system. A run-time version of the product is 
included as part of the Aloha system. Use the RDB Crystal Reports choice in the Reports menu is used 
to integrate reports created by Crystal Report Writer. 

The run-time version of the program does not provide the ability to design new reports. It merely 
allows the running of reports built in the CRW format. To create reports using CRW requires a full 
version of the program. For more information on CRW, consult the Aloha reseller nearest you. 

Figure 3 - 61  Crystal Report (Modifiers) Preview
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Select Reports > Aloha Point-of-Sale > Crystal Reports to open the Configure Crystal Reports function 
tab.:

Add or Edit button

Click Add to open the Add Crystal Report dialog box, select the report from the selection list, and 
click Edit. 

Description — Contains a long description used to identify the type and nature of the report. 

Report File — Holds the name of the CRW report file. CRW reports always have the RPT file name 
extension. Browse allows a search of available RPT files to be performed.

Group Box: Report Type 

System Report — Defines the report using files in the \NEWDATA subdirectory.

Figure 3 - 62  Crystal Reports Function Tab

Figure 3 - 63  Edit Crystal Report Dialog Box
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Daily Detail Report — Defines the report to use files in the dated daily subdirectories.

Summary Report — Defines the report as a summary report for date ranges. When selected, this 
check box activates the Base Data file drop-down list.

Base Data File — Used to enter the name of the primary database file used by the new report. There 
are seven built in choices: Items, Payments, Revenue Centers, Sales, Table Turns, Time And Atten-
dance, and Voids.

Click OK to add the new report to the Aloha system.
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Aloha Table Service, Report Guide

NCR Voyix welcomes your feedback on this document. Your comments can be of great value in 
helping us improve our information products. Please contact us using the following email address: 
Documentation.HSR@NCRVoyix.com

mailto:documentation.hsr@ncrvoyix.com
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