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About Aloha Table Service

The Aloha® Table Service system provides a software solution that manages the fast food environment
and increases hospitality to your guests with nearly unlimited functionality to meet the needs of your
business. It provides you with the tools needed to effectively and efficiently manage your
establishment. Each element of the system is customized to fit the needs of your business.

Quick service is an environment that focuses on speed, reliability, and flexibility. It typically handles
up to a thousand checks, at an average of a check every 20 seconds. Name of book also supports the
drivethru environment, which typically holds up to five to ten open orders that you can recall and
close upon acceptance of payment.

Name of book manages restaurant automation by placing orders using check numbers. It performs
the following functions:

e Interfaces with common hardware and third-party labor programs to facilitate reliable transmission
of data across networks.

e Utilizes built-in redundancy so data is not lost during power outages and technical difficulties.

e Incorporates menu management of product items.

e Includes a comprehensive reporting package that is easy to understand.

e Provides extensive security features, utilizing magnetic swipe cards and passwords.

e Utilizes intuitive user-configurable Front-of-House (FOH) panels and screens which make order

taking and training your employees faster and easier.

Name of book utilizes two programs; Front-of-House, also referred to as Iber, and Back-of-House,
also referred to as Aloha Configuration Center/Aloha Manager. Upon installation, a shortcut for each
program is placed on your desktop. Click the icon to start the program.

Front-of-House interface

The Front-of-House (FOH) screens enable you to ring orders and add sales to your system with ease.
Name of book is user-configurable and utilizes buttons, panels, and screens to customize how your
system operates and looks. This decreases your training time and labor hours, and increases your
employee productivity.

The FOH reflects your current day of business. Everything you do in the FOH, such as ringing sales
and making employee time changes, posts for the same day. The following are some of the things
you can do in the FOH:

e Set up your cash drawers for your employees for the day.

e Add login security for your employees, such as assign password extensions or magnetic swipe
cards.

e Perform functions on guest checks, such as refund a check, reopen a check, and recall a check.
e Reroute items to print to another printer or printer group.

e Adjust clock in and out times and break in and out times, to ensure correct labor hours.
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Back-of-house interface

The multi-functional Back-of-House (BOH) interface, also known as Aloha Manager or Configuration
Center, offers nearly unlimited functionality for your restaurant. Some functions and settings affect the
entire restaurant, a single or group of employees, a single or group of items, or a single record.

The BOH reflects your previous days of business. Everything you do in the BOH, such as adding
employees and product items, becomes active in the FOH when the next End-of-Day runs. The
following are some of the things you can do in the BOH:

e Add employees.

e Create and maintain labor schedules.

e Add and categorize menu items.

e Set up messages that appear on the log in screen, guest check, and when the employee clocks in.
e Maintain multiple tiers of pricing methods for your product.

e Configure events that activate functionality at specific times of the day.

e Add promotions and coupons.

Reports

The comprehensive reporting package allows you to keep track of realtime sales and labor results
and other data. The FOH operates without sacrificing security and control, such as realtime sales
statistics, product mix reports, employee clock in times and employee sales. You are able to spend
more time with your customers, and still keep up with the latest profit margins and performance
measures.

The following information is some of the data you can find in your reports:

e Sales for the selected days.
e Labor hours for the selected days.
e Product usage and cost percentages for the selected days.

e Calculations used in report sections and columns.
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Is this guide for you?

The purpose of this guide is to provide you, the restaurant manager, the help you need to provide
better service to your guests, and to quickly resolve any troubleshooting problems. This guide
provides step-by-step procedures for performing most of the daily activities with which you are
involved. More advanced Name of book features are not discussed in this guide.

This guide assumes you have the following knowledge or expertise:

e Operational understanding of PCs.
e Understanding of Aloha POS terminology and concepts.

e Working knowledge of the Microsoft® Windows® interface, including menu structures, buttons,
check boxes, and text boxes.

e Basic knowledge of relationships between local drives, directories, subdirectories, and files, as
well as network directories and subdirectories.
e Understanding of the operation of a computer mouse and keyboard.

e Knowledge about the basic layout of your company network.

Aloha Table Service is a multi-functional platform that operates on several operating systems and
interfaces with other packages available from NCR Voyix. These optional packages include:

Aloha Quick Count — Provides you with basic inventory functions. This package monitors compos-
ite and tracking items to determine product usage and waste.

Aloha EDC — Authorizes, processes, and settles credit card transactions. This package includes
IP-based credit card processing (EDC), multitransaction processing support, split dialing capabilities,
printer routing, complete reporting and audit trail functionality, and tip processing fee collection.

Aloha Kitchen — Provides you the flexibility you need to route menu items automatically to remote
display systems in the kitchen and food preparation areas. This package increases your productivity
with menu item routing, order processing, order recall verification, paperless routing of orders, and
more.

Aloha PMS Interface — Integrates your hotel, country club, or resort restaurant operations with
your property management system (PMS). The package includes posting transactions to the PMS and
creating daily charge reports, and simple tracking capabilities.

NCR Voyix Labor and Inventory — Offers the most accurate process available to take your busi-
ness to the next level without worrying about numbers, budgets, ordering, or stock, by making one
time changes in the system.
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Screen components

Aloha Takeout — Adds the capability of a fully integrated takeout and delivery system to your busi-
ness. You can receive pick up and delivery orders over the telephone, assign them to existing or new
customers, and dispatch the orders to customers by assigning them to drivers. The program also

tracks current and past orders, and awards discounts on future orders with bonus and coupon pro-
grams.

To add these valuable packages, contact your NCR Voyix sales representative, or check out
http: //www.ncr.com/products-and-services/hospitality-pos-systems /pos-software on the Web.

Screen components

The Aloha Configuration Center/Aloha Manager interface consists of multiple components that
enable and control access to functions and user tools.

Aloha Manager : NicK's Pizza #1

Product panel — Menu bar

Quick Service.

Fle Functions Reports  Maintenance  Ukiities  Labor Scheduler  Liser Tools  Wiew  Window  Help

T 11 Foature panl

Record Selection e L snscer 100 Rl 9
. n N T T
list o Comp [Tases| Restidiors| Elgbiy| (orewtslll Screen tabs
Employees

o
o s T 0
Acive 2
heck name Manager 100%
Method Fixed percent ~ Conieni area
Percent off 100.00 X Delete
T 55509.98
Report a5 Default || (<2 Copy
Frint check on close.
i Eacadiak e
Manager required O

Open Tasks ___| T g o
Plust select ems
pane AR o Command panel
Prompt for name O —
Test entry required 0O
Bar code range
Validation

Prompt: for validation code
Validate card throd .

5 Favorites

™, Open Tasks

Figure Pref - T Example Aloha Configuration/Aloha Manager Function Tab

The components of the BOH interface are as follows:
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Screen components

Function tabs

Function tabs, with the label at the bottom, are used for features that are distinctly different from each
other. A function tab can contain any of several standard Windows® control features, including but
not limited to:

e Additional tabs (with labels at the bottom)

e Check boxes

e Option buttons

e Function buttons

e Text boxes

e List boxes

The sample Quick Service screen shows three function tasks running simultaneously. Each task
currently running displays a line in the task area to the left of the screen and do not allow more than
one instance of a task to run at the same time. The tasks active in the example are ltems, Employees,

and Comps. The task currently in use is Comps, as its tab is on top of the others. To access ltems or
Employees, click the desired task.

When a new task is executed, The system appends the task list to the existing list of currently running
tasks

Task tab title bar

Each function tab has a title bar at the top containing the following information:
Task name — The task title is left justified and spelled without abbreviations.

Close button — The Close button ] is to the right of the Back button. This button closes the active,
selected function. Closing a function tab closes the entire tab. It is not possible to close individual
tabs displayed on a function tab.

Additional tabs

Some tasks contain additional tabs, arranged along the top of the task window. These tabs divide and
organize related features assigned to the task window into smaller, more manageable work areas,
making it less cumbersome to work with the specific task. Click a tab title to make a tab active.

The sample Quick Service screen shows the Comps task window, which contains four additional tabs:
Comps (the default tab displayed immediately upon task startup), Taxes, Restrictions, and Eligibility.
When you click a tab, the task switches to the selected tab and remains in the task, with the current
record still selected. The Save, Cancel, Edit, etc. buttons apply to the Comp record currently selected
(you are not required to save information from each tab).
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Screen components

Standard button functions

Several button functions are available in Aloha Configuration Center/Aloha Manager. The functions
of these buttons are the same in every case, and are similar to buttons used in many Windows
applications.

The Save, Edit, Delete, Cancel and Apply command buttons control action taken on data within
function tabs:

New Click New to create a new record. Click the new drop-down list to select from pre-defined
record types.

Edit Click Edit or click anywhere in the task to display a record in Edit mode.

Save Click Save to write the data to the disk any time a new record is added or changes are made to
an existing record. Otherwise, the changes and additions are discarded.

Cancel Click Cancel to discard any changes with the current task edit. All entries since the last time
Save was selected are not saved.

Delete Click Delete to remove the active record from the database. The system prevents deleting
records that have relationships with other records in the database

Copy Click Apply to duplicate a selected comp and create a new record with the same options.
Close Click Close to exit the task.
Help Click Help to launch the online help section for a selected task. Online help provides addi-

tional information about each option and how it is generally used in within a module.
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Screen components

Navigation in Aloha Configuration Center/Aloha Manager
Use the mouse and the keyboard, singly or together, to navigate within Aloha Configuration
Center/Aloha Manager.

Navigating with the mouse

Use the mouse to make major selections in Aloha Configuration Center/Aloha Manager. Select items
from the menu, or functions groups and functions from the navigation bar with a single click of the
left mouse button.

Navigating with the keyboard

For simplicity, this guide omits the instruction ‘Press Tab’ in procedures requiring navigation from
one option to the next. If a procedure requires you to make changes to several options in a series,
press the Tab key to move to the next option.

Keyboard support

In addition to the uniformity in functions and their additional tabs, there are several standard methods
used to move around within tabs, and for entering and selecting data. The most common method is to
click the left mouse button in the desired setting or on the desired button. Keyboard support is also
provided for navigating within Aloha Configuration Center/Aloha Manager function tabs. Perform the
following keystrokes to navigate using the keyboard:

F4 Displays the drop-down list for the active text box, if applicable.

F10 or Alt Activates the menu bar so that you can use the keyboard to select a menu command. Use
the right or left arrows to make a menu selection.

F12 Toggles between the HTML page and the open function tab(s).

Cirl + right or  Scrolls through open function tabs.

left arrow
Cirl + Tab Moves from tab to tab within a function.
Escape Exits a function.
Tab Moves forward in the settings on a tab or dialog box.
Shift + Tab Moves backward in the settings on a tab or dialog box.
N C R v.".YI X © 2023 NCR Voyix. All rights reserved. NCR Voyix — Confidential
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Space bar Click a check box or option to activate/deactivate the setting, or tab to the desired setting
and press the SPACE bar to select or clear it.

Up and Down  Moves forward or backward through the records in the database file.
arrows

In addition fo these functions, the following keyboard shortcuts, common to most Windows-based
software, are available in Aloha Configuration Center/Aloha Manager:

Alt+(A) Selects a function on an active menu or menu bar. Hold down Alt and press the
underlined letter in a menu fo select the item.

Cirl+X Removes (cuts) highlighted data and copies it to the Windows Clipboard for subsequent
use in another location.

Cirl+C Copies highlighted data to the Windows Clipboard for subsequent use in another
location.
Cirl+V Pastes information from the Windows Clipboard to an active location, with the cursor

designating the point of insertion.
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Screen components

How this guide is organized

This guide is designed to help you familiarize yourself quickly with Name of book. It is organized as
follows:

Performing daily functions

This chapter provides instructions for performing routine functions from the FOH terminals, such as
maintenance on guest checks, security options, and more.

Managing your data

This chapter discusses how to make changes to your data and update your system either for the next
day, or for immediate availability.

Running your reports

This chapter discusses the three most vital reports you need to operate a successful business and
provides a sample of the Sales, Labor, and Product Mix reports. This chapter also provides
information about how to limit and sort the information that goes into the reports, and how to print
reports before or after previewing them in the system.

Index
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About your restaurant

Only you know how to operate your restaurant and make it perform to meet your business needs and
run like a well-oiled machine. The Aloha system is extremely flexible and can accommodate your
business to ensure a successful operation. You may find ways in which the system can speed up
certain aspects of your operations and aide you in trouble areas.

You perform some of these functions daily, such as setting up your cash drawers, and some functions
you may perform as the need arises, such as adjusting a payment. You do not have to be at the same
terminal from which the employee committed the mistake to fix it.

In this chapter you learn how to operate the Front-of-House (FOH) system, which displays on the

order entry terminals on your floor. All procedures pertain to the current day of business, and the
sales and labor for today become data for yesterday after the End-of-Day (EOD) process runs at its
scheduled time. It is important that you finish your tasks for the day before the EOD process runs.

We discuss the following topics in this section:

e Opening your restaurant
e Running your restaurant

e Closing your restaurant

You do not have to perform these procedures in the order in which we discuss them. In fact, there are
times when you must address a problem earlier in the day even though we discuss the procedure in
the section entitled, ‘Closing Your Restaurant.” For example, if a problem occurs with a checkout from
the day shift, you do not have to wait until you are closing your restaurant to delete the checkout and
correct the check. In fact, if that employee is scheduled to work a second shift for the day, you must
finalize the first checkout before the employee can clock in for their second shift.

Perform all procedures for the FOH by touching the screen, including entering names with an
alphabetic keypad, and numbers with a numeric keypad. Ring orders in the FOH using tables and
tabs. Tables are used by servers, such as Table 11, and tabs are used by bartenders, such as ‘running
a tab’ for Mr. Jones. Within each table or tab are checks which contain item sales, taxes, and
payments. When split, you can have up to 32 checks for each table or tab.
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Most of the procedures listed in this chapter are performed using the Special Functions screen. As a
manager you do not perform order entry functions, and you see the Special Functions screen upon
log in. Your employees may also have access to this screen, but have limited functionality.

Special
Functions

Figure 1-1 Functions Screen

You may also use the Manager Approval screen, which is not discussed in these procedures. This
screen appears when an employee is using the FOH, and they perform a function which requires
manager approval to continue. These functions could include applying a comp, a promotion, and
others. Enter your manager ID in these cases, and touch OK. The system records your ID number with
the transaction.
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Opening your restaurant

As a manager, you probably perform a wide range of duties from ensuring proper food quality and
temperature, to cleaning the windows of the front door. The Aloha system does not require much of
your valuable time to set up each day. Usually the most time consuming function is replacing the
paper in a receipt prinfer.

This section discusses the following system checks:
e Performing a system check

e Clocking yourself in

e Setting up the cash drawer

e Counting and comparing opening counts (Aloha Quick Count)

Performing a system check

Your FOH terminal should always be running when you arrive and leave each day. Your screens are
enhanced with encoded configurations within the system. Keep in mind each screen is touched up to
a thousand times a day and requires cleaning of smudges and dirt. Clean your screen daily.

This section discusses the following:

e Checking for the floating logo
e Checking for error messages

e Checking the FOH system date
Checking for the floating logo

Ensure all FOH terminals have a floating logo.The floating or bouncing logo acts as a screensaver for
your terminals.

N C R V::::YI X © 2023 NCR Voyix. All rights reserved. NCR Voyix — Confidential
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Checking for error messages

Touch the floating logo on each FOH terminal to display the login screen. If a problem occurs, a
message appears. Fix any error, such as a printer is out of paper.

=

Enter Employee Number

WARNING:
Errors have occurred. FPlease check.

& F&B Is Down
Athletic 2_1 Printer Is Offline
BQ Office 3_1 Printer Port Error

04:03 PM Athletic
1048.6K DOB: 111302001 SysDate: 111302001 0.0K

Figure 1-2 Error Message

Checking the FOH system date

Determine if the system date and the DOB (date of business) are the same. These dates must match.
Conflicting dates occur only if the End-of-Day did not run the previous night, meaning you are still on

yesterday’s date of business, or back farther. If they do not match, call your technical support number
for assistance in correcting the system date.

Clocking yourself in

As a manager, you are an employee. Clock yourself in to perform manager tasks for the day.

1.
2.

R

Touch the floating logo. The login screen appears.

Enter your employee number using the numeric keypad, slide your magnetic stripe card
through the magnetic stripe reader (MSR), or scan your finger on the fingerprint scanner.

Touch OK. The Clock In screen appears.
Touch the job code, if it is not already selected.

Touch Clock In.
Touch Exit to display the floating logo.

Setting up the cash drawer

Assign cash drawers to employees who will be operating a cash drawer for the day, such as your

bartenders and cashiers. You would not do this for server banking operations where servers handle

their money and turn it in at the end of their shift. You should know the employees who are working

N C R v.".YI X © 2023 NCR Voyix. All rights reserved. NCR Voyix — Confidential
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for the shift. Perform this procedure for each employee with a cash drawer when the employee
arrives.

This section discusses the following:
e Assigning an employee to a cash drawer
e Removing an employee from a cash drawer

Assigning an employee to a cash drawer

1. Touch Manager Functions to access the Special Functions screen.
2. Touch Financial.

3. Touch Cash Drawers. The Drawers screen appears.

Drawer 1

Overton

Jessie Hagan

Jessie Smith

Kasey Kahne

Kurt Busch

Nick Thomas Open $0.00

Nicole Mills Checkout Transfer

Figure 1- 3 Cash Drawer Screen

Touch the name of the employee.
Touch the box representing the drawer.
Touch Done (top of screen).

Touch Exit to return to the Manager Functions screen.

© N o o~

Touch Exit to display the floating logo.
Removing an employee from a cash drawer

1. Touch Manager Functions to access the Special Functions screen.
2. Touch Financial.

3. Touch Cash Drawers. The Drawers screen appears.
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4. Select the employee inside the box.

5. Touch inside the employee list to remove the employee from the drawer and move them to the
available employees list.

6. Touch Done (top of screen).
Touch Exit to return to the Manager Functions screen.

8. Touch Exit to display the floating logo.

Counting and comparing opening counts

Physically count your tracking items and compare them with the closing counts from the previous
night. Obtain the closing counts from the Quick Count report, which prints when the End-of-Day runs.
Counting tracking items and comparing them with the closing counts from last night tells you if items
disappeared or if the closing manager miscounted the over/short.
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Running your restaurant

Running your restaurant refers to the everyday functions you perform during the day, or shift. An

efficient manager knows how to perform guest check procedures, table and tab procedures, and

more.

This section discusses the following managing options:

Performing security procedures
Performing guest check procedures
Performing table and tab procedures
Performing cash drawer procedures
Performing system procedures
Viewing FOH reports

Performing video display system procedures

Performing security procedures

All employees log in with their employee ID numbers. You can increase security by adding

passwords to the login ID number. When the employee logs in, they must enter their login ID and
their password before pressing OK. You can also use magnetic (mag) swipe cards.

This section discusses the following security procedures:

Using passwords

Using magnetic stripe cards

Using passwords

Add a password to use when clocking in, to increase system security. Employees maintain passwords

on their own; however, you might need to clear or change them for security audits, or when an

employee forgets their password.

o Note: If you are assigning passwords for an employee, you must be logged in under their ID num-

ber.

Adding or changing your FOH password

1. From the Special Functions screen, touch Employee.
2. Touch Change Password. The Enter New Password screen appears.
3. Type the new password using the numeric keypad.
4. Touch OK.
5. Type the same new password using the numeric keypad.
NCR V::YIX O N e o Disclose Seley Pursant 1o Company hefton
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6. Touch OK.
7. Touch Exit to display the floating logo.

o Note: When you log back in, the system reminds you that you have changed your password. Touch
inside the box to clear the message.

Clearing a FOH password

Clear passwords when employees forget their password.

From the Special Functions screen, touch Employee.

Touch Clear Password. The Select Employee to Clear Password screen appears.
Select the employee.

Touch OK. A confirmation message appears.

Touch OK.
Touch Exit to display the floating logo.

A o

Note: When the employee logs back in, the system reminds them that you have changed their
password. They can assign a new password, or begin ordering without a password.

Using magnetic stripe cards

Use magnetic (mag) cards to slide across a reader rather than entering an employee ID number and
password. When assigning a mag card, use the same button and screens as when you change a
password. Slide your card at each point where you would normally enter your password by touching
the numeric keypad.

Assigning a mag card

From the Special Functions screen, touch Employee.

Touch Change Password. The Enter New Password screen appears.
Slide your mag card.

Touch OK.

Slide your mag card again.

Touch OK.
Touch Exit to display the floating logo.

No o x D~

Clearing a mag card

Clear a mag card when an employee forgets their mag card or the card is unreadable. If a mag card
is not required for log in, the employee can manually log in. If a mag card is required to log in, you
must clear their mag card for them, and assign the employee a new mag card. The system reminds
them that you cleared their mag card. Touch inside the box to clear the message.
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From the Special Functions screen, touch Employee.

Touch Clear Password. The Select Employee to Clear Password screen appears.
Select the employee.

Touch OK. A confirmation message appears.

Touch OK.

Touch Exit to display the floating logo.

Performing guest check procedures

Perform maintenance on guest checks. You can have 32 checks for one table, however, only one

table for a check.

This section discusses the following guest check procedures:

Voiding an item from a check
Adjusting the amount of a payment
Applying a different tender to a check
Applying a promo to a check
Applying a comp to a check

Opening a closed check

Reprinting a check from FOH

Voiding an item from a check

Void an item when you need to remove an ordered item from the check. An ordered item appears in

black and must be voided, whereas an unordered item appears in blue and can be removed without

a void reason. For inventory purposes, determine if the product was already prepared, and select the
appropriate void reason.

1. From the Special Functions screen, touch Financial.
2. Touch Void ltems. The Select Employee to Void ltems screen appears.
3. Select the employee.
4. Touch OK. The Select Table to Void ltems screen appears.
5. Touch the table containing the items you want to void.
6. Touch OK. The Void ltems screen appears with the selected check. If the table has split checks,
all checks display.
7. Touch the item or items to void.
NCR V:2:YIX O e an Disclow Scloy Purssan 1o Compary o
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8. Touch OK. The Select Reason for Void screen appears.

Select Reason for Void

=N
Fos T

@ 0K 0 Cancel

Figure 1- 4 Select Reason to Void Screen

9. Touch the void reason.
10. Touch OK. A confirmation message appears.

11. Touch OK.
12. Touch Exit to display the floating logo.

Adjusting the amount of a payment

Adjust a payment on a check for instances when the employee closes a check to a non-cash tender
with the incorrect amount or tip. For example, the employee closed a check without adding a tip
amount and does not have the ability to add the tip.

From the Special Functions screen, touch Financial.

Touch Adjust Payments. The Select Employee to Adjust Payments screen appears.

Select the employee.

Touch OK. The Select Check screen appears. If the check is split, all checks display.

Touch the check.

o M 0 bh -

N C R v.".YI X © 2023 NCR Voyix. All rights reserved. NCR Voyix — Confidential
% o® Use and Disclose Solely Pursuant to Company Instructions

1-11



Aloha Table Service, Manager Guide
Chapter 1: Performing daily functions

6. Touch OK. The Close screen appears.

Print

Table 40/Check 1

e S e s
Cash visA =
$1.00
Bt Water 150
Fi o i u
Filet Mignon 2399 1SA $5.00
Med Rare
Broceoli =
Mashed Potato @ $10.00
brilled Chix 899
Broceoli crecony,
com” S B $20.00
Fomplete Subtotal 35.98 = ooy
O Ziras $50.00
Pubtotal 35.98

frax 280
[Fotal 3878

Balance Due $3878 Gift Cert

Tax AddEdit
Exempt Gratuity

Figure 1- 5 Close Screen with the Payments Tab

7. Touch the payment in the guest check window.

8. Touch Adjust to display the close screen for the tender.

9. Enter the correct adjustments to the tender using the numeric keypad.
10. Touch OK.

11. Touch Done.

12. Touch Exit to display the floating logo.

Applying a different tender to a check

Change the tender on a check for instances when the employee closes a check to an incorrect tender.
To change a tender, you must first delete the wrong tender, except when the incorrect tender is cash,
then apply the correct tender. Because you cannot delete a cash tender, you must take different steps
to correct this scenario. Select the incorrect cash tender, and then select the correct tender to
override the cash tender.

1. From the Special Functions screen, touch Financial.
2. Touch Adjust Payments. The Select Employee to Adjust Payments screen appears.
3. Select the employee.
4. Touch OK. The Select Check screen appears. If the check is split, all checks display.
5. Touch the check.
6. Touch OK. The Close screen appears.
7. Touch the incorrect tender in the guest check window. If it is cash, continue with step 10.
8. Touch Delete. A confirmation message appears and a void receipt prints for you to hand to the
customer.
NCR V:2:YIX O e an Disclows Scloy Parssan 1o Company o
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9. Touch OK to clear the message.

10. Select the correct tender to apply to the check.
11. Touch Done.

12. Touch Exit to display the floating logo.

Applying a promo to a check

Apply a promo to a check when an employee does not have the ability to apply a promotion or when
you are not available for approval when the employee attempts to apply a promotion.

1. From the Special Functions screen, touch Financial.

2. Touch Assign Promo. The Select Employee to Assign Promo screen appears.
3. Select the employee.

4. Touch OK. The Select Check screen appears.

5. Touch the check.

6. Touch OK. The Close screen appears with the Promo tab.

7. Touch a promo.

8. Touch OK. A confirmation message appears.

9. Touch OK.

10. Touch Exit to display the Floating Logo screen.

Applying a comp to a check
Apply a comp to a check when an employee does not have the ability to apply a comp or when you

are not available for approval when the employee attempts to apply a comp.

From the Special Functions screen, touch Financial.
. Touch Assign Comp. The Select Employee to Assign Comp screen appears.

Select the employee.

. Touch the check.

1

2

3

4. Touch OK. The Select Check screen appears.

5

6. Touch OK. The Close screen appears with the Comp tab.
7

Touch the comp.
If the comp is configured for 100% off, such as for a manager comp, proceed to step 11.

If the comp requires you to select the items to comp, the Select ltems to Comp screen appears.
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8. Touch the items to comp.

Table 6/Check 1

Select items to comp

[Chips & Queso 495

Chix Tenders 5.95

[Fried Cheese 495

Select All

OK Clear Cancel

Figure 1- 6 Select ltems to Comp Screen

9. Touch OK.
10. Touch Done.
11. Touch Exit to display the floating logo.

Opening a closed check

Open closed guest checks to open a check when an employee closes it prematurely.

When you open a closed check, the check goes in to ‘limbo’ status. The employee who owns the
check must accept the check in order to work with the check again. This function is similar to
transferring checks.

1. From the Special Functions screen, touch Financial.
2. Touch Open Closed Check. The Select Employee to Reopen Check screen appears.
3. Select the employee.
4. Touch OK. The Select Check screen appears.
5. Touch the closed check from the list.
6. Touch OK. A confirmation message appears.
7. Touch OK.
8. Touch Exit to display the floating logo.
NCR V::YIX O 0N e ot Do Soloy ursiant 1o Compary nacions
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Reprinting a check from FOH

Reprint checks when you need to print a receipt from the FOH for a guest and the employee is not

available.

1. From the Special Functions screen, touch Financial.

2. Touch Reprint Check. The Select Employee to Reprint Closed Check screen appears.
3. Select the employee.

4. Touch OK. The Select Check screen appears.

5. Touch OK.

6. Touch Exit to display the floating logo.

Reprinting a check from BOH

Reprint checks when you need to print a receipt from the BOH for a guest and the employee is not
available. You may use this procedure if you are already in the BOH or you want to resolve any
discrepancies during checkout.

From the BOH, select Reports > Reprint > Guest Check. The reprint program opens.

Select Reprint > Guest Check. The Select Date of Reprint dialog box appears.

Select a date and click OK. The Select Check to Reprint dialog box appears.

N~

Select the check number and click Reprint. The guest check either appears on the screen or
prints to a local printer.

5. Close the dialog box.
Refunding a check

Perform a refund to offset a transaction for a closed check that was ordered incorrectly or when a
guest asks for their money back. For inventory purposes, determine if the product was already
prepared, and select the appropriate refund reason. To perform a refund, you must start a new
check. All entries appear in negative amounts to offset the original items.

o Note: When you perform a refund function, the check assumes the ‘refund mode’ where all entries
appear in negative amounts. In refund mode, you can not apply an order mode or a payment to a
check. You should have a Close Check, or Close $O button available to close a refund and start the
next check.
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1.

NOo ok~ Dd

With a new check open, touch Refund from a panel containing your MGR Functions to display
the Refund Reasons screen.

Refund Reasons

) (%)

Figure 1-7 Refund Reasons Screen

Select the reason.

Touch OK. The guest check appears in ‘refund mode.’

Touch the items to refund. All entries appear in negative amounts.
Touch Close Check. A confirmation message appears.

Touch OK.

Touch Exit to display the floating logo.

Performing table and tab procedures

Perform maintenance on tables for servers and tabs for bartenders. When you transfer a tab to an
employee who works with tables, or vice versa, you must renumber the table or tab. All sales are
transferred to the new owner and the table or tab becomes in ‘limbo’ status. The transferee must

accept the table or tab before they can work with it.

This section discusses how to perform the following table and tab procedures:

Transferring a table or tab

Forcing an employee to accept a table or tab

Forcing an employee to accept a table or tab by combining tables
Making another menu available for a table

Assigning a gratuity to a table or tab

Viewing a table or tab
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Transferring a table or tab

Transfer tables or tabs from one employee to another. Use this function when an employee is going
on break or leaving, and another employee takes over the table.

From the Special Functions screen, touch Financial.

Touch Transfer Tables. The Select Employee to Transfer Table From screen appears.

Select the employee.

Touch OK. The Select Tables to Transfer screen appears.

Touch the table.

To transfer all tables at once, touch Transfer All.

O > 0 bd -

Touch OK. The Select Employee to Receive Tables screen appears.
Select the employee to receive the table.

Touch OK. A confirmation message appears.

Touch OK.

10. Touch Exit to display the floating logo.

0 © N o

Forcing an employee to accept a table or tab

Force an employee to accept a table, as needed. Use this function if the employee is too busy to
accept the table or tab, or is adamant about not accepting. Use this function in conjunction with the
‘Transferring a Table’ procedure. This procedure depicts how to renumber the table.

1. From the Special Functions screen, touch Financial.

2. Touch Force Transfer. The Select Employee to Force Transfer screen appears.

3. Select the employee.
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4. Touch OK. The Force Transfer screen appears.

Overton

- Xfers -

" Table 41
'““I"' FROM: Overton

Table 42

-
""’I" FROM: Overton

Force Transfer

Figure 1- 8 Force Transfer Screen

5. Touch the table being transferred from the Xfers list. The New button appears.

6. Touch New. The Enter Table Number screen appears.

Enter the new table number using the numeric keypad, or accept the assigned table

number.
8. Touch OK.
Touch Exit to display the floating logo.

Forcing an employee to accept a table or tab by combining tables

Select the employee.

Touch OK. The Force Transfer screen appears.

A e o

appears.
Touch OK.
Touch Exit to display the floating logo.

NCR V::YIX

From the Special Functions screen, touch Financial.

Touch Force Transfer. The Select Employee to Force Transfer screen appears.

Touch the table being transferred from the Xfers list.

Touch the table receiving the transfer from the Open Tables list. A confirmation message
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Making another menu available for a table

Assign another menu to a table when a guest orders items that are not available on the current menus.
For example, a guest wants to order breakfast during the lunch period. When the employee logs in,
the Next Menu button appears on their Order Entry screen to toggle between available menus. If the
employee needing the menu is logged in when you perform the procedure, they must log out and

log back in to access the menu.

Select the employee.

Touch the table.

S T o

From the Special Functions screen, touch Financial.

Touch Assign Menu. The Select Employee to Assign Menu screen appears.

Touch OK. The Select Table for Menu screen appears.

Touch OK. The Select Menu to Assign screen appears.

0001
0003
0004
0005
0006
0007

Bar

Server Lunch
Server Dinner
Delivery

hh Bar
Catering

Select a Menu to Assign

Search: «

0 1 A B Cc D E F
2 3 G H | J K L
4 5 M N (o] P Q R
6 7 S T u Vv w X

8 9 Y z Backspace Clear

Cancel

7. Touch the menu.
8. Touch OK.

9. Touch Exit to display the floating logo.

Assigning a gratuity to a table or tab

Figure 1-9 Select Menu to Assign Screen

Assign a gratuity to a table, as needed. Use this function when the guest or employee request an
automatic gratuity applied to their check, or the menu states gratuity is added to tables with a certain

number of guests.

NCR V::YIX
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From the Special Functions screen, touch Financial.

Touch Assign Gratuity. The Select Employee to Assign Gratuity screen appears.
Select the employee.

Touch OK. The Select Table to Assign Gratuity screen appears.

Select the table.

Touch OK.

Touch Exit to display the floating logo.

No ok~ b~

Viewing a table or tab

View the status of tables, when needed. Use this function to check how long a table is sitting, who
owns the table, what the table is eating, or for a surprise item audit.

From the Special Functions screen, touch Financial.

Touch View Tables. The View Open Tables screen appears.

If necessary, touch Sort by Time, Sort by Table, Sort by Server, Sort by Guest, or Sort by
Amount, to resort the list.

4. Select the table.

5. Touch View. The View Table screen appears.

View Table
Table 41iCheck 1 u
Table 41
French Fries 150
[Choc Souffle 6.95 Server: Overton
Decaf 150
[cotfee 52 Checks: 1
[Complete Subtotal 11.45
Guests: 0
[Subtotal 11.45
[Tax 069
Total: 12.14
[Total 1214
|Balance Due $12.14 Open Since: 02:33 PM (13 minutes)
Times Printed: 0
Print Vigw

Times

Figure 1-10 View Table Screen

Information about the check appears with the time the employee opened the check. The View
Times button alternates between several view options, View Times, View Employee, and View
Prices.

6. Touch the View Times button until it becomes the view you want.
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To view the times each item was ordered, touch the View Times button.

To view the employee who rang each item, touch the View Employee button.
To view the price of each item, touch the View Prices button.

To print the information pertaining to the table, touch Print.

Touch Done.

Touch Exit to display the floating logo.

Performing cash drawer procedures

Perform cash maintenance for such things as adding and removing petty cash from the drawer, cash
drops, and more. Use the following procedures for entering your paid ins and paid out using the
Cash Drawers button.

Depending on your store configuration, you may need to use the Cash Functions button, which is not
discussed in this manual.
e Performing a paid in and paid out

e Performing a cash drop
Performing a paid in and paid out

Perform a paid in when you are adding money to the drawer and a paid out when you are taking
money out of the drawer. The system posts the transaction to the petty cash account of your choice
and displays the paid in or paid out on the checkout report. Use these functions for things like
receiving a partial payment for a deposit, or when you pay for supplies.

1. From the Special Functions screen, touch Financial.
2. Touch Cash Drawers. The Drawers screen appears.
3. Select the employee in the appropriate drawer.
4. Touch the drawer amount button.
NCR V:2:YIX O e an Disclows Scloy Parssan 1o Company o
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5. Touch the button labeled either Paid In/Outs or with the calculated dollar amount in the

drawer. The Paid In/Out screen appears.

TERM1

Amount: $9.3%«

Elliot Stabler

Figure 1- 11 Paid In/Out Screen

. Tip: The text on this button is dependent on how your system is set up. Refer to the Table Ser-
vice Reference Guide, Store Settings > Security Group > Cash Drawer tab for more information

regarding the ‘Hide Cash Drawer Amount’ check box.

Enter the amount of cash using the numeric keypad.

7. Select one of the following options to display the Select Account screen.
To add cash to the drawer, touch $ In.
To remove cash from the drawer, touch $ Out.

8. Touch the account to post to petty cash.

© 2023 NCR Voyix. All rights reserved. NCR Voyix — Confidential
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9. Touch OK.

Amount: $9.39
Description: 4LBS TOMATOES«

Assigned: Elliot Stabler Q . g g g

Drawer 1 - TERM1

Space

Cancel m

Figure 1- 12 Petty Cash Description Screen

The Paid In/Out screen appears with the adjusted amount reflected in the total for the drawer, if
the system is set up to show the amount in the drawer. You can also enter a description of the
petty cash transaction, if required. The drawer opens. A receipt prints to the local printer.

10. Touch Done.
11. Touch Exit to display the floating logo.

Performing a cash drop

Perform a cash drop when you are taking money out of the drawer and moving it to a secure location,
such as a safe in the office. The system posts the transaction to the petty cash account of your choice
and displays the cash drop on the checkout report.

From the Special Functions screen, touch Financial.

Touch Cash Drawers. The Drawers screen appears.

Select the employee.

b~

Touch the button labelled Paid Outs or with the calculated dollar amount in the drawer.
The Paid In/Out screen appears.

Enter the amount of cash using the numeric keypad.
Touch $ Out to display the Select Account screen.

Touch the account dedicated to a cash drop

® N o o

Touch OK. The Paid In/Out screen appears with the adjusted amount reflected in the total for
the drawer, if the system is set up to show the amount in the drawer. The drawer opens. A receipt
prints to the local printer.
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9. Touch Done.
10. Touch Exit to display the floating logo.

Performing system procedures

Perform system maintenance for your printers and terminals to do such things as reroute items to print

to a different printer, or calibrate the touch screen terminal.

This section discusses the following system procedures:

Rerouting items to another printer

Resetting the printer routing

Rerouting items to another printer group

Resetting the printer group routing

Calibrating the Terminal

Rerouting items to another printer

Reroute items to another printer, when needed. Use this for instances when a printer is down or out

of paper. Printers are configured to automatically reroute to a backup printer, however, you may

need to manually override the destination.

1.

From the Special Functions screen, touch System.

2. Touch Reroute Printer. The Printer Routing screen appears.

Expo
Fry
Grill
Pantry

Null

Reset
Al

Printer Routing
—— Expo
. Fry
I Gril
— Pantry

I Null

Ch ange
Routing ATOTS21-1

Figure 1-13 Printer Routing Screen

3. Select the printer to reroute.

4. Touch Change Routing.
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Select the printer where you want the items to start printing.
Touch OK. A confirmation message appears.
Touch OK.

Touch Done.

0 ® N o o

Touch Exit to display the floating logo.
Resetting the printer routing

Reset the printer destination back to the original configuration, as needed. Use this function when a
printer comes back online.

From the Special Functions screen, touch System.

Touch Reroute Printer. The Printer Routing screen appears.

Touch Reset All. A confirmation message appears.

Touch OK.

Touch Done.

e

Touch Exit to display the floating logo.
Rerouting items to another printer group

Reroute items to print to another printer group, when needed. Printers are collected into groups for
such things as two printers located in the bar area, or a group set up for the patio. Use this function
for instances when a station is shut down.
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1. From the Special Functions screen, touch System.

2. Touch Reroute Printer Group. The Printer Group Routing screen appears.

Printer Group Routing

Bar I Bar

Expo ONLY — Expo ONLY

Fry I Fry

Grill _..’ Grill

Pantry I - Pantry
"

Reset Change
All Routing ATOTS21-1

Figure 1- 14 Printer Group Routing Screen

Select the printer group to reroute.

Touch Change Routing.

Select the printer group where you want the items to start printing.
Touch OK. A confirmation message appears.

Touch OK.

Touch Done.

O ® NOo O~

Touch Exit to display the floating logo.
Resetting the printer group routing

Reset the printer group destination back to the original configuration, as needed. Use this function
when a station reopens.

1. From the Special Functions screen, touch System.
2. Touch Reroute Printer Group. The Printer Group Routing screen appears.
3. Touch Reset All. A confirmation message appears.
4. Touch OK.
5. Touch Done.
6. Touch Exit to display the floating logo.
NCR V::YIX O 0N e ot Do Soloy ursiant 16 Company tnacions
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Calibrating the Terminal

Calibrate the terminal, as needed. Use this function when the button pressure point on the touch
screen is off. For example, if you touch a button, and an adjacent button is selected, you need to
calibrate your terminal.

o Note: Due to the flexibility of the system to interface with various touch screen terminals, calibra-
tion procedures are different. Your touch screen terminal should provide the necessary on-screen
instructions for calibration.

From the Special Functions screen, touch System.

Touch Calibrate Terminal. The calibration screen appears.
Follow the on screen instructions.

Touch OK or Yes.

Touch Exit to display the floating logo.

N N

Adjusting price change events from FOH

You can easily adjust a price change event time from the FOH. To initiate a price change event
immediately, touch Start Now. To specify a certain time to begin the price change event, touch Start
Time and designate the start time. To override a price change event, touch Ignore.

From the Special Functions screen, touch Financial.

Touch Edit Events.

3. Touch Edit Price Change Events. You may need to use the double-arrow button to advance to
the next screen. The Select Price Change Event screen appears.

4. Touch the price change event. The Select Action for Price Change Event screen appears.
5. Touch the appropriate action, such as ‘Start Now," ‘Start Time," or ‘Ignore.’

Touch Start Now and OK 1o initiate the price change immediately. The FOH returns to the Select
Price Change Event screen. Navigate back to the order entry screen. The price change is now in
effect.

-OR-
Touch Start Time and OK. The Edit Price Change Event Start Time screen appears. Using the
arrow buttons under Hours, touch the start time of the event and then OK. The FOH returns to

the Select Price Change Event screen. Navigate back to the order entry screen. The price change
is now in effect.

-OR-
Touch Ignore and OK to override the price change event. The FOH returns to the Select Price
Change Event screen. Navigate back to the order entry screen.
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Viewing FOH reports

View and print reports on a regular basis to monitor the progress of the sales and labor at your
restaurant for the current day. You have the ability to view some FOH reports, and some reports only
print. All FOH reports print to the local receipt terminal.

A Caution: Do not use these FOH reports for balancing or posting sales. Always use the BOH
reports.

This section discusses how to view the following reports from the FOH:

e Viewing and printing the Restaurant Sales report
e Viewing the Flash report

e Viewing and printing the Server Sales report

e Viewing and printing the Product Mix report

e Viewing and printing the Clock In/Out report

e Printing the Employees on Clock report

e Printing the Payments report

e Viewing and printing the Employee Breaks report
Viewing and printing the Restaurant Sales report

View and print the Restaurant Sales report to determine the sales for the day.

1. From the Special Functions screen, touch Reports.

2. Touch Restaurant Sales to display the report.

Sales Summary
SUMMARY Breakfast Lunch Dinner TOTAL
Gross: 119.94 39.00 35.00 193.94
- Voids: 0.00 0.00 1199 11.99
-Taxes: 455 238 1.02 793
-Comps: 39.58 0.00 39.58
-Promos: 0.00 0.00 5.00
- Surcharges Assessed: 0.00 0.00 0.00 0.00
- Order Charges 0.00 0.00 0.00 0.00
= Net Sales: 7581 36.64 16.99 129.44
+Taxes: 455 236 102 793
+ Surcharges Not Collected: 0.00 0.00 0.00 0.00
= Adjusted Gross: 80.36 39.00 18.01 137.37
- Payments: 0.00 0.00 0.00 0.00
+ Surcharges Collected: 0.00 0.00 0.00 0.00
+ Order Charges: 0.00 0.00 0.00 0.00
+ Gift Certs Sold: 0.00 0.00 0.00 0.00
- Gift Cert Comps: 0.00 0.00 0.00
- Gift Cert Promos: 0.00 0.00 0.00
+Rev Items Sold: 0.00 0.00 0.00 0.00
= Cash Balance: 80.36 39.00 18.01 137.37
“““ Refunds ****** 0.00 0.00 0.00 0.00
* Gift Certs Voided * 0.00 0.00 0.00 0.00
— Print “ Print All W

Figure 1-15 FOH Sales Summary Report
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3. Select any of the following view options on the bottom of the screen to show data for the
current day at the present time:

To view the net sales by category, touch Net.
To view the sales with inclusive taxes by category, touch Sales.
To view the labor dollars, touch Labor.
To view sales received by each payment type, touch Payments.
To view the dollar amount of each comp, touch Comps.
To view the dollar amount of each promo, touch Promos.
To view the dollar amount of each tax, touch Taxes.
To print the view you are on, touch Print.
To print all views, touch Print All.
4. Touch Done.
5. Touch Exit to display the floating logo.

Viewing the Flash report

View the Flash report to view sales and labor dollars for the current day.

Note: Define the start and end times for a period in the BOH using Maintenance > Store Settings >
Printing > Reports.

1. From the Special Functions screen, touch Reports.

2. Touch Flash Report to view the report.

Flash Report
From 3:00 PMto 3:29 PM
Guests: 0 Checks: 0
Sales Performance Labor
FOOD 5 0.00 Sales/Guest NjA Serv Staff Hrs 16.20
LiQuor $0.00 DesserfGuest N{A Serv Staff 0.00
BEER 50.00 Serv Staff % NA
WINE $0.00

RETAIL 50.00 FOH Hrs 0.00
$0.00 FOH § 0.00
50.00 FOH % NfA

Last Entire Day Entire Day Entire Day Entire Day
Period Summary Net Sales Performance Labaor

Figure 1-16 FOH Flash Report
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3. Select any of the following view options on the bottom of the screen:

To view the guest count, check count, gross sales, net sales, and labor dollars earned, touch
Entire Day Summary.

To view the net sales for each sales and retail category, touch Entire Day Net Sales.
To view the gross sales for each sales and retail category, touch Entire Day Performance.
To view the labor dollars earned, touch Entire Day Labor.

4. Touch Done.

5. Touch Exit to display the floating logo.

Viewing and printing the Server Sales report

View the Server Sales report to monitor the sales by employee for each performance measure.
Performance measures report the progress of each employee.

Note: Define performance measures in the BOH using Maintenance > Labor > Performance Mea-
sures.

1. From the Special Functions screen, touch Reports.

2. Touch Server Sales to display the report.

Sales

SERVER CLOCKIN GROSS SALES # GUESTS # CHECKS
Cafe, Charlie 2:45PM $17881 6 4
Overton, 4:.00PM $102.32 4 4
Server, Suzi 2:30PM $87.20 4 2

Total: §368.33 14 10

P = Pt By Employee

Figure 1- 17 FOH Server Sales Report

3. Touch any of the performance measures on the bottom of the screen:
To print the report, touch Print.
To print the report by each employee, touch Print by Employee.
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4. Touch Done.
5. Touch Exit to display the floating logo.

Viewing and printing the Product Mix report

View the Product Mix report to monitor the sales of your items, and percentage of sales for each item
compared fo total sales.

1. From the Special Functions screen, touch Reports.

2. Touch Product Mix to display the report.

Product Mix Report
fem _Quantity _ AvgPrice _Total _Percent
Shrimp Sampler ] $9.25 $56.50 23.14%
Marinated Shrimp 4 $9.25 $37.00 15.43%
Shrimp Remoulade 4 $9.25 $37.00 15.43%
Fried Qysters 3 $8.95 $26.85 11.18%
Beefsteak Tomato & Onion 4 $6.50 $26.00 10.84%
Lettuce & Tomato Salad 4 $4.13 $16.50 6.88%
Shrimp Cocktail 3 $5.00 $15.00 6.25%
MGG Skyy 1 $6.75 $6.75 2.40%
MGG Tanq Sterling 1 $6.75 $5.75 2.40%
Onion Rings 1 $550 $550 22%%
Lemon Cake 1 $450 $450 1.88%
Dinner Salad 1 $4580 $450 188%
Sort: Percent Quantity | Name | Price |
o - |

Figure 1-18 Product Mix Report

3. Select any of the following view options from the bottom of the screen:
To sort items by the highest percentage of net sales, touch Percent.
To sort items by the highest number sold, touch Quantity.
To sort items alphabetically by the item’s name, touch Name.
To sort items from the lowest to the highest priced items, touch Price.
4. Touch Done
5. Touch Exit to display the floating logo.

Viewing and printing the Clock In/Out report

View the Clock In/Out report to determine the clock in and out times for each employee. Use this
report before the EOD runs to search for employees who forgot to clock out.
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1. From the Special Functions screen, touch Reports.

2. Touch Clock In/Out Times to display the report.

Time In Time Out Total Hrs Decl Tips

|Assistant Manager

Harris Elizabeth 11:50 - 233 $0.00

TOTAL: 233 $0.00
Bartender

Aloha Bartender 14:05 - 0.0¢ $0.00

TOTAL: 0.08 $000
(Cashier

Aloha Cashier 14:08 0.08 $000

TOTAL: 0.08 $000

Drive Thru
Adams Felicia 11:04 -l 3.10 $0.00

=
Figure 1-19 FOH Clock In/Out Report

3. Touch Done.
4. Touch Exit to display the floating logo.

Printing the Employees on Clock report

Print the Employees on Clock report to determine the employees still on the clock.

1. From the Special Functions screen, touch Reports.
2. Touch Employees Clocked In. The report prints to the local receipt printer.
3. Touch Exit to display the floating logo.

Printing the Labor report

Print the Labor report to determine the hours and labor dollars earned for each employee.

1. From the Special Functions screen, touch Reports.
2. Touch Labor Report. The report prints to the local receipt printer.

3. Touch Exit to display the floating logo.
Printing the Payments report

Print the Payments report to monitor the non-cash payments you receive from guests and apply to
checks.

1. From the Special Functions screen, touch Reports.
2. Touch Payments Report. The report prints to the local receipt printer.

3. Touch Exit to display the floating logo.

N C R v.".YI X © 2023 NCR Voyix. All rights reserved. NCR Voyix — Confidential
% o® Use and Disclose Solely Pursuant to Company Instructions

1-32



Aloha Table Service, Manager Guide
Chapter 1: Performing daily functions

Viewing and printing the Employee Breaks report

Print the Employee Breaks report to manage the breaks employees are allowed to take.

1. From the Special Functions screen, touch Reports.

2. Touch Employee Breaks to display the report.

IBER CAFE
Employee Breaks Report

82/081/2608 83:34 PH

Start End Total
Time Time Time
CHILDE, FRANGES
Paid Break

Paid Break 15:18 15:18 8:88
UnPaid Break

UnPaid Break 1%:10 ----- 9:24
Enployee Total a:2n
GALE, ABBY

Paid Break

Paid Break 15:28 ----- a: 1
Enployee Total a:11
KLOTH, TERRI

UnPaid Break

UnPaid Break 15:12 15:23 08:11
Employee Total 8:11

KRAKKER, GRAHAM
Paid Break
Paid Break ELIEpp—— 8:23
- Employee Total 9:23
PRINT ‘ DOME

Figure 1- 20 Employee Break Report

3. To print the report, touch Print.
4. Touch Done.
5. Touch Exit to display the floating logo.

Viewing and printing the Break Alert report

Print the Break Alert report to determine when employees are required to take meal and rest period
breaks.

1. From the Special Functions screen, touch Reports.
2. Touch Break Alert.The FOH Break Alert Report Options screen appears.
3. Select a sort option and touch OK.
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4. To print the report, touch Print.

IBER CAFE
Employee Breaks Report

Unit #1171

82/01/2068 83:34% PH
Start End Total
Time Time Time

CHILDE, FRANGES

Paid Break

Paid Break 15:18 15:10 08:80
UnPaid Break

UnPaid Break 15:18 ----- 0:24
Employee Total 0:24
GALE, ABBY

Paid Break

Paid Break 15:23 ----- a:11
Employee Total 8:11
KLOTH, TERRI

UnPaid Break

UnPaid Break 15:12 15:23 08:11

Employee Total 0:11

KRAKKER, GRAHAM
Paid Break
Paid Break FLESp p— 8:23
- Employee Total 0:23
PRINT ‘ DONE

Figure 1- 21 Break Alert Report

5. Touch Done.
6. Touch Exit to display the floating logo.

Performing video display system procedures

If you are utilizing the Video Display System package, read and perform the following procedures.
You can reroute items to display at another video monitor or video group.

This section discusses how to perform the following video display procedures:

Rerouting items to another video display system
Resetting the video display system routing
Rerouting items to another video monitor group

Resetting the video group routing

Rerouting items to another video display system

Reroute items to another video display system for instances when a monitor is down or an area is
closed. Video display systems are configured to automatically reroute to a backup monitor, however,

you may need to manually override the destination.

1.

From the Special Functions screen, touch System.

2. Touch Reroute Video. The Video Routing screen appears.
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Select the monitor to reroute.

Touch Change Routing.

Select the monitor where you want the items to start displaying.
Touch OK. A confirmation message appears.

Touch OK.

Touch Done.

VO ® NOo O~

Touch Exit to display the floating logo.
Resetting the video display system routing

Reset the video display system destination back to the original configuration, as needed. Use this
function when a monitor comes back on line.

From the Special Functions screen, touch System.

Touch Reroute Video. The Video Routing screen appears.

Touch Reset All. A confirmation message appears.

Touch OK.

Touch Done.

Sl T o

Touch Exit to display the floating logo.
Rerouting items to another video monitor group

Reroute items to display at another video monitor group, when needed. Monitors are collected into
groups for such things as two monitors located in the prep area, or a group set up for the fry station.
Use this function for instances when a station is shut down.

From the Special Functions screen, touch System.

Touch Reroute Video Group. The Video Group Routing screen appears.

Select the video group to reroute.

Touch Change Routing.

Select the video group where you want the items to start displaying.

Touch OK. A confirmation message appears.

Touch OK.

Touch Done.

0 ® NG AN =

Touch Exit to display the floating logo.
Resetting the video group routing

Reset the video group destination back to the original configuration, as needed. Use this function
when a station reopens.
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1. From the Special Functions screen, touch System.
2. Touch Reroute Video Group. The Video Group Routing screen appears.
3. Touch Reset All. A confirmation message appears.
4. Touch OK.
5. Touch Done.
6. Touch Exit to display the floating logo.
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Closing your restaurant

As a closing manager, you probably perform a wide range of duties from ensuring appliances are
turned off, the restaurant is clean, and the front door is locked. The Aloha system does not require
much of your valuable time, when closing your restaurant. Employees are responsible for checking
out and clocking out to end their shift.

We discuss the following topics in this section:

Performing employee break procedures
Performing employee checkout procedures
Performing employee clockout procedures
Performing credit card procedures

Performing quick count procedures

Performing employee break procedures

Perform employee break maintenance, when needed. A break with incorrect times alters your labor
report.

Editing a current break in and out time for an employee

Edit the break in and out times for the current day for an employee, as needed. You can also end a

break for an employee who forgot to return to the clock. You should also select an available reason
for performing each edit, such as ‘Forgot to return from break.” To edit a break for a previous day,
refer to Chapter 2, Managing Your Data.

1.

From the Special Functions screen. touch Employee.

2. Touch Edit Breaks. The Edit Break In/Outs screen appears.

3. Select the employee.
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4. Touch OK. The Edit Break In/Out screen appears.

Edit Break In/Outs

Employee: Charlie Cafe

Shift: 1

Job: Cafe Server

Break Type: UnPaid

BreakIn: 9:20 AM
—
~ v
@ End Break
@ OK O Cancel

Figure 1-22 Edit Break In/Out Screen

5. To adjust the hour of the break in and out times, touch the corresponding double UP and
DOWN arrows.

To adjust the minutes of the break in and out time, touch the corresponding single UP and
DOWN arrows.

Touch OK. The Select Reason for Punch Edit screen appears.
Select the edit punch reason.

Touch OK.

Touch Exit to display the floating logo.

0 © N o

Performing employee checkout procedures

Checking out is the function an order entry employee performs before clocking out. In most cases,
they are responsible for balancing their drawer with the checkout report. You may have to perform
such things as troubleshooting, or deleting and reprinting a checkout.

This section discusses the following employee checkout procedures:

e Reprinting a checkout for an employee from the FOH
e Reprinting a check from BOH

e Deleting a checkout for an employee
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Reprinting a checkout for an employee from the FOH

Reprint a checkout for an employee from the FOH if a checkout receipt is lost, or you need more than
one. Each reprinted checkout prints with the word ‘Reprint.’

I N N

From the Special Functions screen, touch Employee.

Touch Reprint Checkout. The Select Employee to Reprint Checkout screen appears.
Select the employee.

Touch OK. The checkout report prints to the local printer.

Touch Exit to display the floating logo.

Reprinting a checkout for an employee from the BOH

Reprint a checkout for an employee from the BOH if a checkout receipt is lost, or you need more than
one. Each reprinted checkout prints with the word ‘Reprint.” You may want to do this if you are

already in the BOH or you want to resolve a discrepancy.

N~

5.

From the BOH, select Reports > Reprint > Checkout. The reprint program opens.
Select Reprint > Checkout. The Select Date of Reprint dialog box appears.
Select a date and click OK. The Select Checkout to Reprint dialog box appears.

Select the employee who ran the checkout and click Reprint. The checkout either appears on
the screen or prints to a local printer.

Close the dialog box.

Deleting a checkout for an employee

Delete a checkout for an employee when the checkout is incorrect. After you delete a checkout, you,

or the employee, must run the checkout again.

Al T ol

From the Special Functions screen, touch Employee.

Touch Delete Check Out. The Select Employee to Delete Checkout screen appears.
Select the employee.

Touch OK. A confirmation message appears.

Touch OK.
Touch Exit to display the floating logo.

Performing employee clockout procedures

Clocking out is the last function an employee performs. You may have to perform such things as
deleting and reprinting clockouts when checkouts are incorrect and the employee has clocked out.
Remember that the EOD clocks all employees out to start a new day.
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This section discusses the following employee clockout procedures:

e Ensuring all employees have clocked out
e Reprinting a clockout chit for an employee
e Deleting a clockout for an employee

e Editing a clock in and out time for an employee
Ensuring all employees have clocked out

Always run the Employees Clocked In report and check your system for outstanding clockouts. Refer
to the View and Print Employees Clocked In report.

Reprinting a clockout chit for an employee

Reprint clockout information for an employee to the local chit printer when an employee loses their
clockout chit. Each reprinted clockout chit prints with the word ‘Reprint.’

From the Special Functions screen, touch Employees.

Touch Reprint Clock Out. The Select Employee to Reprint Clock Out screen appears.

Select the employee.

Touch OK.

Touch Exit to display the floating logo.

O > 0 bd -

Deleting a clockout for an employee

Delete a clockout for an employee when the clockout is premature, or when a checkout is incorrect
and the employee has already clocked out. After you delete a clockout, the employee must clock out

again.

1. From the Special Functions screen, touch Employee.

2. Touch Delete Clock Out. The Select Employee to Delete Clock Out screen appears.
3. Select the employee.

4. Touch OK. A confirmation message to delete the clockout appears.

5. Touch OK.

6. Touch Exit to display the floating logo.

Editing a clock in and out time for an employee

Edit an employee’s clock in and out times for the current day. You can also clock employees out who
have not clocked out, as long as they have checked out. You should also select an available reason
for performing each edit, such as ‘Forgot to clock in.’

1. From the Special Functions screen, touch Employee.

2. Touch Edit Clock In. The Select Employee to Edit Clock In/OQuts screen appears.
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3. Select the employee.
4. Touch OK to display the Edit Clock In/Out screen.

Edit Clock In/Out

Employee: Suzi Server
Shift: 1

Job: Dining Room Server

ClockIn: 2:15PM
—
~ v
@ Clock Out
@ OK O Cancel

Figure 1-23 Edit Clock In/Out Screen

5. To adjust the hour of the clock in and out time for the employee, touch the double UP and
DOWN arrows.

To adjust the minutes of the clock in and out time for the employee, touch the single UP and
DOWN arrows.

To clock an employee out who is still on the clock, touch Clock Out, as long as they have
checked out.

Touch OK. The Select Reason for Punch Edit screen appears.
Select the edit punch reason.

Touch OK.
Touch Exit to display the floating logo.

0 © N o

Performing credit card procedures

If you are utilizing the Aloha EDC package, read and perform the following procedures. You can
authorize, adjust, force, pre-authorize, refund, and void transactions, as needed. All transactions are
collected in a batch for processing. When using Aloha EDC, the system dials out to a processor and
receives realtime authorization.

This section discusses the following credit card procedures:

e Authorizing a manual credit card entry

e Preauthorizing a manual credit card entry
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Adjusting the amount of a credit card transaction

Forcing the authorization of a credit card transaction from the FOH
Forcing the authorization of a credit card transaction from EDC
Refunding a credit card transaction

Settling a batch

Working with a rejected transaction when settling

Viewing and printing the Batch Transaction report

Authorizing a manual credit card entry

Authorize a manual entry of a transaction to override or supplement the FOH transactions for the day.

These transactions are not associated with a particular guest check and offset the current batch total.

o M dh -

Log in to the BOH.

Select Functions > Launch Aloha EDC.

If POS processing is not started, select File > Start POS Processing.
Select Functions > Authorize to display the Authorize dialog box.
Type the following transaction information:

Card number

Expiration number

Amount

Tip

Touch OK. An approval number appears.
Exit Aloha EDC.

Preauthorizing a manual credit card entry

o K~ 0 bd -

Log in to the BOH.

Select Functions > Launch Aloha EDC.

If POS processing is not started, select File > Start POS Processing.
Select Functions > Preauthorize to display the Preauthorize dialog box.
Type the following transaction information:

Card number
Expiration date
Amount

Click OK.
Exit Aloha EDC.
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Adjusting the amount of a credit card transaction

Adjust a credit card amount when an incorrect payment was applied. When possible, make
adjustments in the FOH before the EOD runs. Use this procedure if the EOD has already occurred.
Log in to the BOH.

Select Functions > Launch Aloha EDC.

If POS processing is not started, select File > Start POS Processing.

Select Functions > Adjust to display the Select Transaction dialog box.

Select the transaction to adjust.

Click OK to display the Adjust dialog box.

Type the correct amount.

Click OK.

Exit Aloha EDC.

Vo N OO AN

Forcing the authorization of a credit card transaction from the FOH

Force a transaction when a card does not process automatically, or when the processor requires a
manual authorization. This usually requires a call to the processor help desk to receive an approval

code.

1. Enter the check, as normal.

2. Click Close to close the check.

3. Select the proper credit card type.

4. Verify the amount to charge to the credit card, or change the amount, if required by the

circumstances, and click OK.

5. Enter the tip amount, if applicable.

6. Swipe the credit card, or manually enter the credit card number.
Enter the authorization number received from the credit card processor, if you manually
entered the credit card number.

8. Click Close.

Forcing the authorization of a credit card transaction from EDC

Force a transaction when a card does not process automatically, or when the processor requires a
manual authorization. This usually requires a call to the processor help desk to receive an approval
code.

Log in to the BOH.

Select Functions > Launch Aloha EDC.
If POS processing is not started, select File > Start POS Processing.

b~

Select Functions > Force fo display the Force dialog box.
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5. Type the following transaction information:

Card number
Expiration number
Amount
Tip
6. Enter the approval number provided by the processor help desk.
Click OK.

8. Exit Aloha EDC.
Refunding a credit card transaction

Refund a transaction to issue a credit to a guest. This transaction does not dial out, and posts a credit
amount to the batch totals. Perform a refund if you have already settled the batch in which the original
transaction exists. For example, if a guest returns the day after the transaction occurred and wants
their money back, and the batch containing the credit card transaction for the prior day has been
seftled, issue a refund instead of a void.

Log in to the BOH.

Select Functions > Launch Aloha EDC.

If POS processing is not started, select File > Start POS Processing.

Select Functions > Refund to display the Refund dialog box.

o M wdh -

Type the following transaction information:
Card number

Expiration date

Amount

Reason

Click OK. A confirmation message appears.
Click OK.

8. Exit Aloha EDC.
Voiding a credit card transaction

Void a transaction on a credit card when the transaction exists in an unsettled batch. For example, if a
guest returns the day after the transaction occurred and wants their money back, and the batch
containing the original transaction has not been settled, perform a void instead of a refund.

1. Log in to the BOH.
2. Select Functions > Launch Aloha EDC.
3. If POS processing is not started, select File > Start POS Processing.
4. Select Functions > Void to display the Select Transaction dialog box.
5. Select the transaction.
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Click OK to display the Void dialog box.

Verify the card number, expiration date, and amount are correct.
Click OK to void the transaction.

Exit Aloha EDC.

0 © N o

Settling a batch

A batch is a collection of credit card transactions which must settle with the processor. If you use
more than one processor, perform a separate batch for each processor. Batch settlement does not
rely on the EOD, therefore, you can perform it at any time of the day and for multiple days.

1. Log in to the BOH.

2. Select Functions > Launch Aloha EDC.

3. If POS processing is not started, select File > Start POS Processing.
4

Select Functions > Settle Batch to display the Select Processor dialog box.

Select Processor

LCancel

1L
H

Delete

Figure 1- 24 Select Processor Dialog Box

Select a processor in use.

Click OK. A confirmation message appears.
Click OK to settle the batch.

Exit Aloha EDC.

® N o o

Working with a rejected transaction when settling

Edit or delete a rejected transaction that does not clear during settling due to such things as
corruption, excessive network traffic, and more. A batch can not settle with a problem transaction. If
you can, fix the problem, click Re-Add to add the transaction back to the current batch, and attempt to
settle the batch again. If you can not fix the problem, delete the transaction and settle the batch
without it. To obtain the monies for a deleted transaction, correct the problem and include it in
another batch. Contact the processor, if necessary.

o Note: You can only edit a rejected transaction for the BuyPass, CES, FDC, and Visanet processors.
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© N o 0~ w N~

9.

10.

11.

Log in to the BOH.

Select Functions > Launch Aloha EDC.

If POS processing is not started, select File > Start POS Processing.

Select Functions > Edit Rejected Transactions to display the Select Transaction dialog box.
Select the rejected transaction.

Click OK to display the Edit Rejected Transaction dialog box.

To delete the transaction from the current batch, click Delete and proceed to Step 10.

Type the following transaction information:

Card number

Expiration date

Amount

Tip

Authorization code

Click Re-Add to replace the rejected transaction in the batch.
Run the settle batch process again.

Exit Aloha EDC.

Viewing and printing the Batch Transaction report

View and print the Batch Transaction report to monitor and keep track of transactions for current and
settled batches. You can include multiple batches, card types, and have up to two sorts. Perform this

procedure before or after settling a batch.

1. Log in to the BOH.
2. Select Functions > Launch Aloha EDC.
3. If POS processing is not started, select File > Start POS Processing.
4. Select Reports > Review Transactions to display the Batch Transaction Report dialog box.
=
~Batch Card Types
¥ Mastercard
Current Batch [VISAMET] I~ wisa 2
"wied, Dec 05, 2001 [VISAMET) I AMEX Wigw
h’i::ln,givnv'll 2007 [VISAMET) ™ Diness —
?ueNSBDDgSZg%L{V[{‘?IgEEE!F] ¥ Discover _I_
Fri. &g 17, 2001 [VISANET) ™ Enoute
Thu, Aug 16, 2001 [VISAMET] I JB _ MuliStore Mode—
™ Military I~ Sort By Store
l': ;:;‘;te L) ¥ Sort By Teminal
— Employ i Eirst Sort By ~Second Sort By
IV &l " Employee € Employee
" Card Mumber ' Card Mumber
& Amaunt + Tip  Bmount + Tip
" Amount  Amount
 Tip £ Tip
" Check " Check
Figure 1-25 Batch Transaction Report Dialog Box
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5. Select the batch or batches.
6. Select the credit card types.
7. Select from the First Sort By inset to determine the first sort order.
8. Select from the Second Sort By inset to determine the second sort order after ‘First Sort By.’
9. Click View to view the report, if desired.
Ex
=
1230 ploha Burger EDC Transaction Report Page 1 -
Bedford, Texas 76022 11/20/2001 0172272002 - 0531?1:?1
|
j" 01/22/2002 04:24 PM j
Ed o W] FEE

Figure 1- 26 Batch Transaction Report

10. Click Print to print the report, if desired.
11. Close the report.
12. Exit Aloha EDC.
A legend appears at the bottom of the Transaction Report and only appears if the transaction
occurred.
o * = Automatic authorization
o M = Manually entered card number

o () = No capture. This does not refer to a voided transaction.

Performing Quick Count procedures

If you are utilizing the Aloha Quick Count package, read and perform the following procedures. The
package offers a limited inventory tracking solution for items you prepare daily, such as sliced

tomatoes, hamburger buns, and more. The Quick Count process could be automated, but there are
times you need to manually enter your counts. You can enter add, waste, usage, and closing counts
throughout the day, as needed. Use the Quick Count report to obtain a summary of all counts with an

over/short.
This section discusses the following:

e Enfering open counts

e Entering add counts
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Entering waste counts

Entering usage counts

Entering closing counts

Viewing and printing the FOH Quick Count report

Clocking yourself out

Entering open counts

Add all product deliveries and transfers to the system as ‘add counts.” This increases your counts,

because you have added more product to your inventory.

© N o 0~ -

Log in to the FOH.

From the Working with Tables screen, touch Special Functions.
Touch Quick Count.

Touch Open Counts. The Enter Opening Counts screen appears.
Touch the tracking item in the list.

Enter the quantity using the numeric keypad.

Touch Update. The entered quantity appears as the total count.

Touch Done and exit to the floating logo.

Entering add counts

Add all product deliveries and transfers to the system as ‘add counts.” This increases your counts,
because you have added more product to your inventory.

© No ok w N~

Log in to the FOH.

From the Working with Tables screen, touch Special Functions.

Touch Quick Count.

Touch Add Counts. The Enter Add Counts screen appears.

Touch the tracking item in the list.

Enter the quantity using the numeric keypad.

Touch Update. The entered quantity appears as the last count and is added to the total count.

Touch Done and exit to the floating logo.

Entering waste counts

Add all product waste and items prepared incorrectly, improperly stored, or unused, to the system as

‘waste counts.’

1. Log in to the FOH.
2. From the Working with Tables screen, touch Special Functions.
3. Touch Quick Count.
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Touch Waste Counts. The Enter Waste Counts screen appears.

Touch the tracking item in the list.

Enter the quantity using the numeric keypad.

Touch Update. The entered quantity appears as the last count and is added to the total count.

© N o o &

Touch Done and exit to the floating logo.
Entering usage counts

Add product items which are not wasted or sold, to the system as ‘usage counts.” For example, a
usage count could be product items you transfer to another location. Another example could be items
you use to prepare another product, such as when you run out of ground beef, and have to use
burger patties to prepare chili or taco meat. You would enter burger patties as a usage count,
because the product was used, but not individually wasted or sold. Also add usage counts for
products entered as open food, because the system does not know what is used as open food.
Log in to the FOH.

From the Working with Tables screen, touch Special Functions.

Touch Quick Count.

Touch Usage Counts. The Enter Usage Counts screen appears.

Touch the tracking item in the list.

Enter the quantity using the numeric keypad.

Touch Update. The entered quantity appears as the last count and is added to the total count.

© No o0~ DN

Touch Done and exit to the floating logo.
Entering closing counts

Add product items that were unused but still salable to the system as ‘closing counts.” This count is
carried over to the following day. Include items left in pans, bread warmers, unused sandwich setups,
and more. If you throw away the product, enter it as a ‘waste count.’

1. Log in to the FOH.
2. From the Working with Tables screen, touch Special Functions.
3. Touch Quick Count.
4. Touch Close Counts. The Enter Closing Counts screen appears.
5. Touch the tracking item in the list.
6. Enter the quantity using the numeric keypad.
7. Touch Update. The entered quantity appears as the last count and is added to the total count.
8. Touch Done and exit to the floating logo.
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Viewing and printing the FOH Quick Count report

View and print the Quick Count report to obtain a daily count for your tracking items and composite
tracking items. The report prints all items defined as tracking items to the local receipt printer. The
screen displays one tracking item at a time.

1. Log in to the FOH.
2. From the Working with Tables screen, touch Special Functions.

3. Touch Quick Count Report. The Quick Count Report screen appears.

Quick Count Report

Figure 1-27 Quick Count Report

To view the previous tracking item, touch the double up arrow.
To view the next tracking item, touch the double down arrow.
Touch Print to print the report.

4. Touch Done and exit to the floating logo.
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Clocking yourself out

As a manager, remember that you are an employee. Clock yourself out before the EOD runs.

1. From the Special Functions screen, enter your employee number using the numeric keypad.

2. Touch OK. The Clock Out screen appears.

Ovenon “

09:55 AM @ Clock Out

Tuesday

July 17, 2012

Functions

Figure 1-28 Clock Out Screen

3. Touch the job code.
4. Touch Clock Out.

N C R v.".YI X © 2023 NCR Voyix. All rights reserved. NCR Voyix — Confidential
% o® Use and Disclose Solely Pursuant to Company Instructions

1-51



Aloha Table Service, Manager Guide
Chapter 1: Performing daily functions

Summary

This chapter covered the procedures involved for the current day from the Front-of-House. Perform
these, when needed, to run a smooth operation. We covered the following points:

e Procedures to use when opening your restaurant, such as performing a system check, clocking
yourself in, and setting up your cash drawers.

e Procedures to use during the day, such as performing functions for security, guest checks, tables
and tabs, cash drawers, and your system hardware. Also explained is the value and information
obtained from the FOH reports.

Procedures to use when closing your restaurant, such as performing functions for employee breaks,
employee clock in and out times, checkouts, credit cards, guest accounts, and clocking yourself out.
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About your data

You configure your system using either Aloha Manager or Aloha Configuration Center (hosted sites),
located on the Back-of-House (BOH) file server. The configuration you accomplish on the BOH system
determines the flexibility and functionality available on the Front-of-House (FOH) terminals. Your
system is pre-configured with the setftings necessary to run your restaurant; however, you may be
responsible for such things as adding new employees, changing passwords, updating pricing,
adding a new dessert item to the menu, and more. When you make a change in the BOH, a Refresh
Data must occur before the updated information is visible in the FOH. The Refresh Data occurs
automatically after every end-of-day process; however, for immediate updates to the FOH, you can
manually perform a Refresh Data, as explained at the end of this chapter. Be aware that a refresh
brings down the FOH terminals momentarily and then relaunches the program.

For simplicity, this guide assumes you are logged in to the BOH system for all procedures following
logging in. This guide also omits the instruction ‘Press Tab’ in procedures requiring navigation from
one option to the next. If a procedure requires you to make changes to several options in a series,
press the Tab key to move to the next option.
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Logging in to the BOH

Each BOH user must log in and out of Aloha Manager or Aloha Configuration Center (hosted sites).
When you launch either of these applications, the appropriate Sign-In screen prompts for a user
name and password.

1. Double-click the Aloha Manager or Aloha Configuration Center icon, placed on your desktop
upon installation. The Sign-In screen appears.

(@

Manager

Aloha Manager
Sign-In

User Hame [

Passwaord

Forgot password?

@ 2012 Fadia

wwstems, Inc. All Rights Reserved.

. "

Figure 2 -1 Aloha Manager Sign-In Screen

If the Sign-In screen does not appear, select File > Login.
2. Type your user name and password.
3. Click Sign In.

Logging out of the BOH

Always log out of the BOH when you are not performing data maintenance. The system automatically
logs you out when not in use. To log out of the BOH, select File > Logout.
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Changing your BOH password

Change BOH passwords often, to run a secure operation. This is helpful when someone other than
you has access to the BOH, or when you forget your password.

1. Select File > Change Password. The Change Password screen appears.

m
ust be between 7 and 25 characters

* Does not contain user name, first name, last name, middle name,
nick name or employes number.

* Hagz not been uzed in the previous 4 passwords.

* Must contain a number (0 - 9).

* Must use at least bwo of the fallowing three tupes of characters:

- English uppercase [& through 2]

- English lowercase [a through z)

- Non-alphabetic character [such as &, #, §. %)

Curent password

Mew password

Werify new password

|

Figure 2 - 2 Change Password Screen

2. Type your current password.
3. Type your new password.
4. Type your new password again.
5. Click Save.
NCR V:2:YIX O N e o Disclose Seley Pursnt 1o Company hofron
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Managing Your Labor

Labor is the backbone of a restaurant. Without the people who sell, prepare, serve, and manage,
restaurants would not stay in business very long. Restaurants must follow certain state and federal
regulations, including keeping track of important labor-related data.

We discuss the following topics in this section:

e Enter and edit employee Information.

e Assign, enter, and edit job codes and access levels.
e Terminate or place an employee on leave of absence.
e Create labor schedules.

e Manage employee shifts and breaks.

Employee maintenance

When you hire new employees, add them to your system and include personal information about
them. After adding an employee, update their information regularly. You may also need to terminate
them, place them on a leave of absence, or transfer them to another location.

We discuss the following topics in this section:

e Editing or adding an employee

e Changing or resetting an employee BOH password
e Assigning a mag card to an employee

e Terminating an employee

e Placing an employee on leave of absence

e Reinstating a terminated employee or an employee on leave of absence

Editing or adding an employee

The Employee function screen contains pertinent data about an employee, such as contact, job role,
and pay rate information.

When you add an employee, you must assign the employee a system access type. You do not need to
assign an owner to the employee, as employees added at the store level are automatically assigned to
the store.

Assign your employees a log in number using a uniform method. For example, assign counter
employees a number between 1000-1999, and kitchen employees a number between 2000-2999.
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To edit or add an employee:

1. Select Maintenance > Labor > Employees. The Employees function tab appears.

[112 PoS anly

Status | Jobcodes | Delivery | Tax| Custorn Settings |

B Personal information

POS Employes number 112

Swskem access POS only -
Sacial security number [x]

Last name Orverbon

First marme Anna

Middle name C

Mick narne Anna

Birth date Mone hd
Expart ID u]

Address 1 Trinity Bled

Address 2

Address 3

Address 4

Email Address

it /Eawwn Fart Worth
State More
Counky

Mone -
Pastal code ]

Phone number
n =

Figure 2 - 3 Employees - Employee Tab

2. Select the employee to edit from the drop-down list, or if this is a new employee, click the New
drop-down arrow, select POS only, Above store only, or POS and above store, to establish
the system access type, and click OK. Once you select a system access type, you cannot select a
different type.

3. [If this is a new employee, accept the system assigned number or click the ellipsis (...) next to
‘Number’ to display the Number Assignment dialog box, from which you can choose an
alternate number. Once you save the record, you cannot change the employee number.

4. Type the personal information and press Tab after each selection.

The red @ next to an option indicates a required entry. For help on a specific option, click the
option and press F1 to display field-level Help.

5. Select the Status tab and complete any necessary options.
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6.

10.
1.

12.
13.

14.

15.
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Select the Jobcodes tab.

|112 Cweerbon Anna POS only

Employes | Status Delivery | Tax | Custom Settings |

| 30bcade | Access level | Current pay rate

| cacktail Lead 5.00 Remove
| Graster FOH £.50

Move up

Maove down

Jobcode
frcess lewvel

Pay rates

| EFfective date | Pary rate |End date | Madified date
5.50 FiFizmez FHFiz0z
0.00 Mone 7iFiz012 Remaove

.4
| 71802012

Figure 2 - 4 Employees - Job Codes tab

If you need an employee to have additional job roles, you can assign more than one job code to
the employee. The job codes you assign to an employee appear on the clock-in screen, when the
employee clocks in to the FOH.

Click Add.

Select a job code under which the employee will perform tasks from the drop-down list.
Select the access level to associate with the job code from the drop-down list.

Type the pay rate for the corresponding job code.

Repeat steps 6 through 9 to add additional job codes under which the employee might perform
tasks.

Select the Tax tab and complete any necessary options, such as gender, for your store.

If you select ‘POS and above store’ or ‘Above store only,” you must select the Above Store
Settings tab and establish a username and password for the employee to use when accessing
the BOH system and a security role for the employee. The security role to which you are
assigned must have at least the same rights, or more, than the security role you want to assign to
the employee.

Click Save, when finished.

If real-time updates are active, a message appears prompting you to update the FOH immediately
with the new employee information. Keen in mind, realtime updates do not require you to bring
down the FOH terminals.

Exit the Employees function.
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Changing or resetting an employee BOH password

If an employee forgets their BOH password or believes their password has been compromised, you
can change or temporarily reset their password for them. If you reset their password, the next time the
employee logs in to the BOH, the system prompts them to create a new password.

To change or reset an employee BOH password:

1
2.
3.
4

Select Maintenance > Labor > Employees. The Employees function tab appears.

Select the employee whose password you want to reset.

Select the Above Store Settings tab.

Click Reset password, to temporarily reset the BOH password for the employee. The Reset

Password dialog box appears.

a. Type a temporary password that contains between 3 and 12 characters in ‘New password’
and ‘Verify new password.’

b. Click Save. If realtime updates are active, a prompt appears asking if you want to perform a
real time update.

c. Click Yes to continue.
Click OK at the password change successful prompt.

e. Provide your employee with the temporary password, as they will need it to log in to the
BOH system. When the employee logs in, the system prompts them to create a new password
immediately.

f.  Exit the Employees function.
-OR-
Click Change password, to assign a new BOH password to the employee. The Change
Password dialog box appears.
Type the password currently in use by the employee.
b. Type a new password for them to use in ‘New password’ and in ‘Verify new password.’

c. Click Save. If realtime updates are active, a prompt appears asking if you want to perform a
real time update.

d. Click Yes to continue.
e. Click OK at the password change successful prompt.

f. Exit the Employees function.

Assigning a mag card to an employee

If your store uses magnetic cards to log in to the POS terminals, or when accepting credit cards for
payments, you must assign a mag card to an employee before they can use it at the FOH.
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To assign a mag card to an employee:

1. Select Maintenance > Labor > Employees.
Select the employee you want to assign a mag card.

3. Click the Ellipse button (...) next to ‘Magnetic card password.” The Read Magnetic Card dialog
box appears.

4. Swipe the mag card you want to assign the employee. You receive a prompt to re-swipe the mag
card to confirm the number.

Re-swipe the mag card for confirmation. The Update FOH Now message box appears.

Select one of the following:

o Click Yes to update the FOH with the mag card information immediately. The employee can
now use the mag card to log in to the FOH.

o Click No to save the record without updating the FOH immediately. The FOH will receive the
updates during the end-of-day process, or if you manually perform a Refresh process.

@ Tip: Although an employee can use a mag card if the ‘Must use magnetic cards’ option is

cleared, you must select this option to force an employee to use their mag card with the Aloha
system.

7. Click Save, when finished.

Terminating an employee

When you terminate an employee, do not delete the employee record from the system. Instead,
designate the employee as “terminated” so that you retain their information for tax purposes and
certain labor requirements, but they can no longer access the FOH or BOH. Once you designate an

employee as terminated or on leave of absence, you have to use the Terminated Employees function
to change their status, if required.

A\ Caution: Never delete an employee from your system.

To terminate an employee:

1. Select Maintenance > Labor > Employees. The Employees function tab appears.

2. Select the employee from the drop-down list.
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3. Select the Status tab.

[201 Leigh Janet POS anly -

Employes Jobcodes | Delivery | Tax | Custom Sektings |

B Employment status
Employment status [ Terminated i

Job status Full-Tirne -

Start date Tone -
B Termination
Reason
Lask day Mone -
Eligible for rehire O

Explanation

Expected return date from leave of absence
B Transfer

Transfer ko unit
Will emplayvee mave O

Figure 2 - 5 Employees - Status Tab

4. Select Terminated from the ‘Employment status’ drop-down list. The Termination group bar
appears.

Select a reason for the termination.
Type the last day of employment.
Select Eligible for rehire, if appropriate.

Type comments in ‘Explanation’ (up to 40 characters), if necessary.

0 ® N o O

Click Save and exit the Employees function.

@ Tip: Termination reasons must exist in the system before you can assign one to a terminated
~ employee.

Placing an employee on leave of absence

Sometimes it may be necessary to place an employee on leave of absence and reactivate them when
they return.

To place an employee on leave of absence:

1. Select Maintenance > Labor > Employees. The Employees function tab appears.
2. Select the employee.
3. Select the Status tab.
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Select Terminated from the ‘Employment status’ drop-down list. The Termination group bar
appears.

Select a reason for the leave of absence.
Type the last day of employment.

Select Eligible for rehire, if appropriate.
Type comments in ‘Explanation,” if necessary.

Type the date the employee is expected to return from the leave of absence, or click the
drop-down arrow and select the date from the calendar that appears.

10. Click Save and exit the Employees function.

Reinstating a terminated employee or an employee on leave of absence

When you terminate an employee, you do not delete the record from the system, making it easier to
reinstate an employee who wants to come back to work, as in the case of seasonal employees.

To reinstate a terminated employee:

1. Select Maintenance > Labor > Terminated Employees. The Terminated Employees function
tab appears.
2. Select the employee to reinstate.
3. Select the Status tab.
4. Select Active from the ‘Employment status’ drop-down list.
5. Click Save and exit the Terminated Employees function.
6. Select Maintenance > Labor > Employees.
7. Select the reinstated employee.
8. Select the Status tab and type the date you expect them to start.
9. Click Save and exit the Employees function.
NCR V:2:YIX O e an Disclow Scloy Parssan 1o Company o
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Weekly labor schedules

Basic Labor Scheduler is a built-in feature enabling you to create weekly employee schedules. You
can copy schedules from one week to another, or start with a new schedule. Once created, you can
create, edit, move, and delete time slices, representing employee shifts. Use these schedules in
conjunction with the clocking in and out restriction features.

Creating a labor schedule

You can create a labor schedule from scratch or use the Copy function to copy a schedule from a
prior week and then make modifications to the schedule.

To create a labor schedule from scratch:

Select Functions > Basic Labor Scheduler. The Employee Scheduling program opens.
2. Select Edit > Edit Schedule. The Select Week dialog box appears.

3. Select a new week from the drop-down list and click OK. A message asking you if you would
like to start with a copy of another week appears.

4. Click No to create a blank labor schedule.

M |.abor Schedule for Week of Monday August 06, 2012

T !

Figure 2 - 6 Blank Labor Schedule

To create a labor schedule by copying from a previous week:

Select Functions > Basic Labor Scheduler. The Employee Scheduling program opens.
Select Edit > Edit Schedule. The Select Week dialog box appears.

Select a new week from the drop-down list and click OK. A message asking you if you would
like to start with a copy of another week appears.

4. Click Yes. The Select Week to Copy dialog box appears.
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5. Select the week to copy.
6. Click OK. A new schedule is created from the copied week.

Creating a time slice for an employee shift

Create a time slice to indicate an employee shift. The left end represents the clock in time and the
right end represents the clock out time of the shift.

To create a time slice:

1. With the labor schedule displayed, select the starting day of the schedule from the row of days
at the top of the screen.

2. Select the job code in ‘Job.” Employees assigned with the selected job code appear in the list
box on the left of the screen.

3. Select an employee.
Position the cursor to the right of the employee name at the desired start time for the employee.

5. Click and hold the left mouse button, drag the cursor to the right until it is aligned with the
desired end time, and release the mouse button. The created time slice appears in blue.

Green lines indicate a selected shift is available for edit.
Gray lines indicate an employee is scheduled with another job code during that time.

6. Continue creating time slices for other employees, to complete the shift.

M | abor Schedule for Week of Monday August 06, 2012
Hours “wages
2 @2y B
T T i) T T T T T T T \j
i o
Figure 2 - 7 Labor Scheduler
7. Click Save.
To edit the length of a time slice:
Lengthen or shorten a time slice to make an employee shift longer or shorter.
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1. With the time slice created, click the time slice to turn the color to green, indicating it is selected
for edit.

2. Position the cursor on the start or end time until a double arrow appears.

3. Click and hold the left mouse button, drag to the left or right to lengthen or shorten the time
slice, and release the mouse button.

4. After making all changes, click Save.
To move a time slice:

Move a complete time slice to another time of the day. You may do this for a night shift employee
who is picking up a day shift.

1. With the time slice created, click the time slice to turn the color to green, indicating it is selected
for edit.
Position the cursor in the middle of the time slice until it becomes a hand-shaped cursor.

3. Click and hold the left mouse button, drag the time slice to the employee, and release the
mouse button.

4. After making all changes, click Save.
To delete a time slice:

1. With the time slice created, click the time slice to turn the color
to green, indicating it is selected for edit.

Double-click the time slice. A confirmation message appears.
3. Click Yes.

Delete shift?

Yes Mo

Printing a labor schedule

Print your finished labor schedule and post it on the wall, or keep it
for your labor records. The schedule prints to a local printer.

To print a labor schedule:

Select Functions > Basic Labor Scheduler. The Employee Scheduling dialog box appears.
2. Select Reports > Employee Schedule > Regular. The Select Week dialog box appears.

To print the report including employee wages, select Reports > Employee Schedule > With
Wages.

To print the report sorted by job code, select Reports > Employee Schedule > By Job Code.
3. Select the first day of the work week from the drop-down list.
4. Click OK.
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Shift maintenance

A shift is the time between when an employee clocks in and when an employee clocks out. The clock
in and out times are referred to as punches, hence the term, ‘punching the clock’. The Aloha system
uses a 24 hour clock; therefore, you can only enter times between 0:00 and 23:59. Use the following
procedure to perform maintenance on punches for prior days. A FOH procedure for editing punches
for the current day is described in the Running Your Restaurant section of Chapter 1.

The next time the employee clocks in, an edit punch acknowledgement message may appear, if you
adjusted a previous punch. The employee may approve or reject the punch adjustment. If the
employee rejects the punch adjustment, and after speaking to the employee, you may need to edit the
punch again.

To edit or add a shift punch:

1. Select Functions > Edit Punches. The Edit Punches function tab appears.

Date  |08/07/2012 -

Emip Mo, Employes Time 1 Time Out | Jobcode Rate Tips | Tippab
100 Cashier. F. OF:34 00:00 (1) THM Ca. 7.00 0.on
121 Thiut, Dii 0B:34 00:00 (8] Dive: A75 0.0
200 Manager, 06:42 0000 (71GM 0.00 0.00
602 Driver, Dii 06:26 00:00 (17] Diriver 0oo 0.oo

EEEENEES
Dther Wages
EmpHo | Erployss  Houws Awount | Joboods  WagsT_ Stors Rvien
< >
[aa ] [ Ea | [ peee |

Figure 2 - 8 Edit Punches Function Tab

2. Select the date. The employees who worked for the day and their labor hours appear.
3. Select an available punch and click Edit, or click Add to

add a punch. The Edit Shift Data dialog box appears. —
4. Complete the following information pertaining to the shift: e [ ]| Soe
Time Dt |00 ] Tippable Sales: [0.00
E,mployee ID Job Code | Th Cashier (1) v
Time In —
Time Out Tips: 000
_]Ob Code EditReasor: | Did nel clack-in v
Pay Rate
Tips
Store
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Tippable Sales
Edit Reason

5. Click Save to save and view the adjusted punch.
Click Done and exit the Edit Punches function.

To delete a shift punch:

Select Functions > Edit Punches. The Edit Punches function tab appears.

Select the date. The employees who worked for the day and their labor hours appear.
Select the punch.

Click Delete. A confirmation message appears.

Click Yes and exit the Edit Punches function.

o M 0w -

Break maintenance

A break is when an employee temporarily goes off the clock for a short time and returns. The break in
and out times are referred to as punches, hence the term, ‘punching the clock’. In some states and
countries breaks are required to meet labor laws. Breaks are either paid or unpaid. Perform
maintenance on break punches for prior days, as needed, using the following procedure. A FOH
procedure for editing punches for the current day is described in the Running Your Restaurant
section in Chapter 1.

The next time the employee clocks in, an edit punch acknowledgement message may appear, if you
adjusted a previous punch. The employee may approve or reject the punch adjustment. If the
employee rejects the punch adjustment, and after speaking to the employee, you may need to edit the
punch again.

To edit or add a break punch:

1. Select Functions > Edit Punches. The Edit Punches function tab appears.

2. Select the date. The employees who worked for the day and their labor hours appear.
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3. Click Breaks. The Edit Breaks dialog box appears with a list of breaks.

Edit Breaks 3
Ernp: 100 Cashier, Frant Coun
Shift: Start 06:34 End 00:00

Skart End Paid
0E:45 0715 N

Figure 2 - 9 Edit Breaks Dialog Box

4. Select an existing break punch and click Edit, or click Add
to add a new break punch. The Edit Break Record dialog box

Time [ |06 |: 45
appears.

Tims Out |7 | |15

5. Adjust the Time In and Time Out times using a 24 hour Type: [Komp Ot T v
clock. For example, if the employee started a break at 5:00 Fetesmor: {Dent cook/ofom ek -
p.m. and ended at 5:15 p.m., 17:00 and 17:15 appear.

o Note: When editing punches, you can only enter a time between 0:00 and 23:59.

Select the type of break.
Select a reason from the Edit Reason drop-down list.

Click Save to save and view the adjusted break punch.

© © N o

. Click Done to return to the Edit Punches function.

10. Click Close and exit the Edit Punches function.
To delete a break punch:

Select Functions > Edit Punches. The Edit Punches function tab appears.

A

Select the date from the drop-down list. The employees who worked for the day and their labor
hours appear.

Click Breaks. The Edit Breaks dialog box appears with a list of breaks.
Select the break punch you want to delete.
Click Delete. A confirmation message appears.

Click Yes and exit the Edit Punches function.
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Punch Edit Reasons maintenance

When you perform shift and break maintenance, select a reason for the edit. For example, if you
commonly edit the time for an employee because they forget to clock in, create a ‘Forgot to clock in’
edit punch reason. Select an edit punch reason each time you change the break in or out, or clock in
or out, for an employee, whether performed from the BOH or FOH.

To edit or add a reason for a punch:

1. Select Maintenance > Labor > Punch Edit Reasons. The Punch Edit Reasons function tab
appears.

2. Select an existing reason from the drop-down list, or click New to create a new reason.
3. Enter a description for the reason.

Click Save and exit the Punch Edit Reasons function.
To delete a reason for a punch:

1. Select Maintenance > Labor > Punch Edit Reasons. The Punch Edit Reasons function tab
appears.

2. Select the reason.
3. Click Delete. A confirmation message appears.

Click Yes and exit the Punch Edit Reasons function.
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Managing your product

Your product is very important to you. It determines a successful business and the availability of your
product for selling. An efficient manager maintains the food and beverages that are sold, the location
of the product on the FOH, and how to categorize it for reporting.

We discuss the following topics in this section:

e ltem maintenance

e ltem Routing maintenance

e Category maintenance

e Modifier Group maintenance
e Submenu maintenance

e Menu maintenance

e Quick Count item maintenance (Aloha Quick Count users)

ltem maintenance

The ltems function enables you to store all items you plan to sell in your establishment in a central,
robust database. You should add every item available to sell or consume at your restaurant to the
database. This means not only do you add your menu items, such as ‘Double Cheeseburger’ to the
database, you also add the items used to make the ‘Double Cheeseburger,” such as cheese, lettuce,
tomatoes, pickles, onions, and hamburger buns.

You also add modifier items to the ltems database. Modifier items are the items or elements that help
you customize your menu items or how they are prepared. For example, a customer ordering a
‘Double Cheeseburger’ may stipulate ‘no onions’ or ‘add bacon.” In this example, the customer is
aftempting to customize the order and you must have a way to enter the order for the customer with
the special requests included. To do this, add modification items to the database, such as toppings,
or ‘No,’ ‘Extra,” and ‘Side,” or anything else you would normally use to modify a menu item.

Additionally, you can add any retail items you plan to sell to the ltems database, such as shirts, mugs,
hats, gift cards, and more.

You can price each item at the ‘item’ level; however, there are alternative pricing methods available
for pricing items, and which one you use depends on your business needs.

e You must assign each item a primary tfax rafe.

e You must assign each item to a sales or retail category

e You must add each item to a modifier group or a submenu for it to appear on the FOH for selection.

e You do not have to assign a printer to each item.

e You do not have to enter a price for each item.
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Editing or adding an item

As you add new items to your menu, you must also add them to the system. Include not only your
menu items, but your ingredients as well. Assign numbers to your items using a uniform method. For
example, create burgers using a number between 1000-1999, and create sides using a number
between 2000-2999. After you add the item, place it on a button for ordering.

@ Tip: The following procedure covers the minimum steps needed to add an item. Your configuration
~ may require additional steps. Consult with your database administrator for additional selections.

To edit or add an item:

1. Select Maintenance > Menu > ltems. The ltems function tab appears.

!

Madifier | Pricing | General Settings | Print | Dynamic Modifiers |

B Settings
Murnber
Shatt narme
Chit nanne

Chit name alkarnate
Long name

Long name alternate
Type

Button image
Control name

Ask for description
Cost
Export Id
B Assignments
Tax group
Concept
Salesfretail category
B Auto menu

@ Priority

1000
-=Mon Al
-=MNOM ALC

-=Maon alc

Standard

Mone -

0.0000

Tax Group 2
Mone -
FOOD

1 Highest

Figure 2 - 10 ltems - ltem Tab

2. Select an existing item from the drop-down list, or click the New drop-down arrow, select from
the item types available in the list box, to establish the item type, and click OK. You may have
more or less types than shown here, based on the features that are active in your system.

3. If this is a new item, accept the system assigned number or click the ellipsis (...) next to
‘Number’ to display the Number Assignment dialog box, from which you can choose an

alternate number.

4. Type the text to appear on the FOH button in ‘Short name.’ For multiple lines of text, type ‘\n’ for

each break.

Type the text to appear on the kitchen chit in ‘Chit name.’

Type the text to appear on the guest check in ‘Long name.’

7. Type the theoretical food cost of the item in ‘Cost.’
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8. Select a tax rate from the ‘Tax group’ drop-down list.
9. Select the appropriate category from the ‘Sales/retail category’ drop-down list.
10. Select the Pricing tab.

1005 Dr Pepper FOOD ~ =

Ttem | Modifier General Settings | Print | Dynamic Modifiers |

B Pricing options

8 Eligible for fixed pricing O

Pricing method Item Price -
Minirnurn price 0.00

Maximum price 999999,99

Default price 2.50

Figure 2 - 11 ltems Pricing Tab

11. Select the Pricing method. See “Managing your pricing” on page 2-42

o Item Price — Prices the item based on the price in ‘Default price’ unless overridden by a
price change.

o Price Level — Assigns the common price for a group of items based on the selected Price
Level.

o Quantity Price — Prices the item based on the quantity or weight of the item.

o Ask for Price — Prompts for the price of the item during order entry.

12. Complete the required options that appear based on the pricing method you select.

13. Click Save and continue with “ltem Routing maintenance” on page 2-22 to assign the item to a
printer.

To delete an item:

1. Select Maintenance > Menu > ltems. The Items function tab appears.

2. Select an item.
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3. Click Delete. A confirmation message appears.

4. Click Yes and exit the Items function.

Caution: Due to dependencies within the system, you must remove the item from a submenu,
modifier group, and category before you delete it.

Also check out these procedures related to items:

To assign item routing: Routes the item to the correct printer and or video.

To edit or add a category: Attaches the item fo a category(s) to ensure proper sales
reporting.

To add modifiers to a modifier group: Places the item to use as an ingredient on a modifier group.

To add an item to a submenu: Places the item to use as a menu item on a submenu.

Managing your pricing Prices the item.

ltem Routing maintenance

ltem Routing enables you to assign priorities to items and reroute printers and video monitors by
item. ltem routing is only necessary if you need to route items to a kitchen printer or video screen.
This function is very useful because you do not have to create multiple versions of an item to have
different priorities or routing configurations. Instead, you can make a version of the item routing
record, and then make priority or routing changes to individual items, in one central location.
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To assign item routing:

1. Select Maintenance > Menu > ltem Routing. The ltem Routing function tab appears.

Item Routing

|1 Ikem Routing

Murmber
Marne

1
Ikem Routing

Routing Assignment

Available Included

|Mumber | MName |Printe... | vide... |Prio.., &)=

1 Poa... Bar

Mone

it 22t 2 Poo... Bar Mone
—:iizi ;Uaonch = 101 Keg  Bar Mone
Im - 150 De... Bar Mone
151 Keg... Bar Mone
152 Keqg... Bar Mone
161 Tap... Bar Mone

e Joor_nine

255L...
255L...
255L...
255L...
255L...
255L...
255 L.

Printer group
Yideo group

Figure 2 - 12 ltem Routing Function Tab

2. Locate and select the item in the ‘Available’ list box and click >> to move the item to the
‘Included’ list box, with ‘None’ for the default routing destination.

3. Select the printer to which to route the item from the Printer group column drop-down list.

4. Click None under the Printer Group or Video Group for the item and select the appropriate

printer and video group.

5. Click Save and exit the Item Routing function.
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Category maintenance

The Categories function enables you to combine similar items into groups you can use to track menu
items for reporting and forecasting purposes. You can also use categories to support other features in
the system, such as promotions, comps, performance measures, and more.

There are three main types of categories:

Sales - Groups related food and beverage items together for tracking and sales analysis. The results
are available immediately through manager function keys on order entry terminals. You can create a
maximum of 40 sales categories.

Retail - Groups related retail items, such as caps and shirts together for tracking and sales analysis.
There are separated and tracked differently from food and beverage items. The results are available
immediately through manager function keys on order entry terminals.

General - Used primarily by others features, such as Order Mode, Promotions, Comps, or
Performance Measures, as a qualifying parameter.

You may find the need to add a new category, although your reports become longer as you add new
categories. Create categories of the General (non-sales) type, as needed.

Common categories include:

Food: Sales
Alcohol: Sales
Beer: Sales
Retail (merchandise): Retail
Promotion #1: General
Entrees: General
LBW (Liquor, Beer, and Wine: | General
All ltems: General

Although you create all categories, regardless of the type, using the Categories function, you only
use the Categories function to assign items to a category of the General type. You assign items to a
sales or retail category at the time you create the item in the ltems function.

Use the General category type in conjunction with the promotion and comp functions, to limit the
items in your database to which the promotion or comp applies. For example, let’s say you want to set
up a comp for employees so they can purchase certain food items at 50% off the retail price. In this
example, you create a general category called Employee Meal and assign only the items eligible for
the employee comp discount to the Employee Meal category. Later, when you set up the employee
comp, you assign the Employee Meal category to the comp. This way, when a cashier applies the
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comp to the guest check for the employee, only the items on the guest check that are included in the

Employee Meal category receive the 50% discount.

Category Rules

It is mandafory to assign every item to either one sales or one retail category in the ltems function, to have
correct reporting information.

ltems cannot be in more than one sales or one refail category. For example, if you assign ‘coffee’ to a
sales category, you cannot assign ‘coffee’ fo a retail category.

It is not mandatory to assign an item to a general category.

An item that is assigned to a sales or retail category can also be assigned to one or more general categories.

You can delete a category, but keep in mind that any items associated to that category need to be assigned

to a different category, if you want the items included in various reporting data.

To edit or add a category:

1. Select Maintenance > Menu > Categories. The Categories function tab appears.
Categories
1 FOOD Sales -

Mumber 1
Mame FOoD
Descripkion
Type Sales
@Suggestive |
PMS sales category 1
Accounts receivable sales category Mone (00 -
@1 E:clude From tippable sales and tipshare O
Maximurn per check Q99

Figure 2 - 13 Categories Function Tab

2. Select an existing category from the drop-down list, or click the New drop-down arrow, select
General, Sales, or Retail, to establish the category type, and click OK.

3. [If this is a new category, accept the system assigned number or click the ellipsis (...) next to
‘Number’ to display the Number Assignment dialog box, from which you can choose an
alternate number.
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4.
5.

Type a descriptive name for the category.

Click Save and exit the Categories function.

To assign an item to, remove an item from, a general (non-sales) category:

1
2.
3.
4

5.

Select Maintenance > Menu > Categories. The Categories function tab appears.
Select a category of the General type from the ‘Category’ drop-down list.
Select the Items tab. Note: This tab only appears for General type categories.

Select one or more items in the ‘Available’ list box and click >> to move the items to the
‘Included’ list box, to assign items to the category.

OR -

Select one or more items in the ‘Included’ list box and click << to move the items to the
‘Available’ list box, to remove items from the category.

Click Save and exit the Categories function.

To change or remove the sales or retail category assigned to an item:

4.

Select Maintenance > Menu > ltems. The ltems function tab appears.
Select the item from the drop-down list.

Select a sales or retail category other than the currently selected category from the ‘Sales/retail
category’ drop-down list, under the Assignments group bar, or select None, to remove the item
from a category.

Click Save and exit the Items function.

To delete a category:

DN

Select Maintenance > Menu > Categories. The Categories function tab appears.
Select a category.
Click Delete. A confirmation message appears.

Click Yes and exit the Categories function.

A caution: Delete categories with caution.
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Modifier Group maintenance

Modifiers are items used to extend, alter, or further define menu items. Modifier groups have a
circular relationship to items in that they are composed of items defined in the ltems file, grouped
into a modifier group, and then assigned to an item. For example, lettuce, onions, and pickles are
added to the ltems file, collected into a modifier group called Exiras, then assigned to the Hamburger
item. If necessary, you can assign a price to a modifier item. For example, you can assign a price to
a ‘bacon’ modifier, so that when a customer orders a hamburger with bacon, the price of the bacon

is added to the check.

Modifier groups are a collection of modifiers attached to specific items. A modifier cannot stand
alone outside of a modifier group. Create modifier groups based on the ingredients for an item, or
create a group for each question a server asks the guest fo complete the item. An item can have up to
ten modifier groups. You may not like the positioning of your modifiers in a group, or you may wish
to take a modifier out of a modifier group, if the item is no longer sold. Move and remove modifiers,
as necessary.

o Note: Remember that modifiers are items. You must set up a modifier as an item using the ‘Adding
or Editing an ltem’ procedure earlier in this section.

There are four common types of modifiers:

Ingredients - An ingredient or topping that can be added or omitted per the request of a customer.
For example, onions on a hamburger, or sour cream on nachos. These groups are hardly ever forced
unless encouraged and stated on the menu.

Sides - A side that a customer has to choose to complete an entree or a combo. For example, french
fries, salad, or vegetables are side modifiers. These groups are usually forced with a ‘Minimum’ of 1
and a ‘Maximum’ of 1.

Preparation - A way in which an item is prepared or cooked. For example, a steak temperature.
These groups are always forced with a ‘Minimum’ of 1 and a ‘Maximum’ of 1.

Quantity/Size - A size, portion, or an amount. For example, a small, or a cup size for soup. These
groups are always forced with a ‘Minimum’ of 1 and a ‘Maximum’ of 1.

Modifier Rules

e You must create an item for each modifier.

e You must assign each modifier a primary tax rate.

e You must place each modifier in a sales or refail category.

e You must add each modifier to a modifier group, and assign the group to an item, for the modifier to
appear on the FOH for ordering. Be sure to add modifier items to appropriate modifier groups. For
example, place onions in a sandwich modifier group, but not in a beverage modifier group. Misplaced
modifiers could lead to FOH confusion, incorrect orders, and giving away free modifiers.
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Modifier Rules

e You do not have to assign a print destination for each modifier.

e You do not have to enter a price for each modifier.

To edit or add a modifier group:

1. Select Maintenance > Menu > Modifier Groups. The Modifier Groups function tab appears.

Modifier Groups

B Settings
Mumber
Shart name

Long name

Type Standard -
Minirmurn 1]

Mazxirnurm 1]

Free 0

Substitute group Mone hd
Screen flow required O

@_‘ Exempk bartenders from Flow O

T Refil O

@' Submenu index i}

Figure 2 - 14 Modifier Groups > Modifier Tab

2. Select an existing modifier group from the drop-down list, or click the New drop-down
arrow, select a modifier group type, to establish the type, and click OK. You may have more or
less options available for type based on the features that are active in your system.

3. If this is a new modifier group, accept the system assigned number or click the ellipsis {(...)
next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an
alternate number.

4. Type the text to appear on the FOH button in ‘Short name.’” For multiple lines of text, type \n
for each break.

5. Type the text to appear as the heading on the Modify screen in ‘Long name.’

6. Type the minimum number of modifiers a guest must choose from the modifier group, in the
‘Minimum’ text box. For example, type ‘1" if a guest must make at least one selection from this
modifier group.

7. Type the maximum number of modifiers a guest can choose from the modifier group, in the
‘Maximum’ text box. For example, type ‘2" if a guest cannot choose more than two modifiers from

this modifier group.
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8. Type the number of modifiers a guest can choose from this modifier group before being
charged, in the ‘Free’ text box. For example, type ‘2" if an item includes two toppings, but the
guest receives an additional charge for topping choices above two.

9. Click Save and continue with the next procedure.
To add modifiers to a modifier group:

1. Select the Layout tab, to display a button grid on which you can place the appropriate modifier
items.

2. Click a button. The Modifier item dialog box to the right dynamically changes based on the
button you select.

Modifier Groups
10004 Cheese -
Modifier -
B Modifier item
Arnerican .
11033 £0 011 Item American
Weight i
Mot eligible For substitution
Price method Buttan price
Button Price 0,00
Click to navi-
gate to addi-
tional pages of
modifier items
for this modi- R e | y
. S—— Sark | | Sort = | | Consolidate
fier. group.

Figure 2 - 15 Modifier Groups > Layout Tab

3. Select a modifier item from the ‘ltem’ drop-down list. The Modifier item dialog box populates
with values for the item from the ltems file.

4. Type the weight selection value of the modifier, or accept the default weight of ‘1. For
example, type ‘2’ to have a baked potato count as two vegetables.

5. Select Not eligible for substitution, if this modifier cannot be substituted for an included
modifier configured as substitutable in Maintenance > Menus > ltems > Dynamic Modifiers tab.

6. Select a Price method for the modifier.

Item price - Uses the price defined in ltem Maintenance. This is the default pricing method and
the lowest in the pricing hierarchy.

Button price - Uses the price defined in ‘Default price,” which becomes active when you select
‘Button price’ as your pricing method.
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7.
8.

Price level - Uses the price established in the selected ‘Price level,” which becomes active when
you select ‘Price level’ as your pricing method. For example, select a “small toppings” price level
to price all small pizza toppings the same.

Repeat steps 2 through 6 until all modifier items for the modifier group are added.
Click Save and exit the Modifier Groups function.

To move a modifier to another position:

w0~

5.

Select Maintenance > Menu > Modifier Groups. The Modifier Groups function tab appears.
Select the modifier group from the drop-down list.
Select the Layout tab.

Click the modifier, hold down the left mouse button, and drag the modifier to another
position.

Click Save and exit the Modifier Groups function.

To remove a modifier from a modifier group:

S T o

Select Maintenance > Menu > Modifier Groups. The Modifier Groups function tab appears.
Select the modifier group from the drop-down list.

Select the Layout tab.

Right-click the modifier to display the rightclick menu.

Select Delete.

Click Save and exit the Modifier Groups function.

To attach a modifier group to an item:

Attach modifier groups to an item, to indicate the modifiers available for the item. A modifier group
cannot stand alone without an item. For example, to order a coffee with sugar, you must attach the
modifier group containing sugar to the coffee item.

1. Select Maintenance > Menu > ltems. The ltems function tab appears.
2. Select an item to associate with a modifier group.
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3. Select the Modifier tab.

101 Keg BEER ~ =

Item Fricing | General Settings | Print | Dynamic Modifiers |

B If used as modifier
Apply surcharge
@_‘ Apply price multiple

Combine price with parent item
Highlight if modifier

Print independently

@,’ Default weight

Keq Deposit hd
Modifier 2 Mone -
Modifier 3 Mane -
Modifier 4 Mane -
Modifier 5 Mone -
Modifier & Mone -
Modifier 7 Mane -
Modifier & Mane -
Modifier 2 Mone -
Modifier 10 Mane -

Figure 2 - 16 ltems - Modifiers Tab

4. Select a modifier group from the ‘Modifier 1" drop-down list.

5. Continue selecting modifier groups from the remaining ‘Modifer x’ drop-down lists until you
add all necessary modifier groups to the item.

6. Click Save and exit the ltems function.
To delete a modifier group:

Due to dependencies within the system, you must remove the modifier group from the item before
you can delete the modifier group.

1. Select Maintenance > Menu > Modifier Groups. The Modifier Groups function tab appears.
2. Select the modifier group.

3. Click Delete. A confirmation message appears.

4

Click Yes and exit the Modifier Groups function.

A\ caution: Delete modifier groups with caution.

Also check out these procedures related to modifiers:

To assign an item fo, remove an item from, | Attaches the modifier to a category(s) to ensure proper sales
a general (non-sales) category: reporting.
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Quick Count item maintenance

If you are utilizing the Aloha Quick Count package, read and perform the following procedures. The
package offers a limited inventory tracking solution for items you prepare daily, such as sliced
tomatoes, hamburger buns, and more. To fully use Quick Count, you must define every item you want
to track as a tracking item, and attach them to the menu item. When you order the menu item, the
system counts the tracking item associated with it.

To define a tracking item:

1.

7.

Select Maintenance > Quick Count > Tracking ltems. The Tracking ltem function appears.

Tracking Item Q

5 1/4 Pound Patty Corporate-TableService Primary w

Tracking Items @@

Description 1/4 Pound Patty
Short name

Show on FOH quick count repart

Auta depletion and replenishment

Show tracking item on video summary:

Display on projection item reports

REEEREOEE

Display item on the Open count screen 23 Copy E]
Display item on the Usage count screen
Display item on the Close count screen
Display item on the Add count screen ose

@ Help

it

Figure 2 - 17 Tracking Iltem Function Tab

Select an existing tracking item, or click New to create a new tracking item.
Type a description for the item, if this is a new tracking item.

If desired, select Show on FOH quick count report, to display the item on the Quick Count
report.

If desired, select Auto depletion and replenishment, to automatically adjust the count sheets
when the item is sold, wasted, or voided.

Select the count screen options applicable to the screens on which you want to include the
tracking item.

Click Save and exit the Tracking ltem function.

To add a tracking item to a menu item:

1. Select Maintenance > Menu > ltems. The ltems function tab appears.
2. Select the item from the ‘Number’ drop-down list.
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3. Select the Quick Count tab

Items Q,
| =
Item | Modifier | Pricing || General Settings Print| GQuick Count |Dyr|arnic Modifiers v
Quick count settings °
FOH quick count report [d] )
Auto depletion and replenishment [d]
Display item on these count screens ° @E]
Ll
O
O
O
O
= B3 Copy [#
3 Close
Tracking Item Usage add
1P ey g o T
Tracking Item Ly

Figure 2 - 18 Quick Count Tracking ltems

Click Add in the ‘Select tracking items’ area of the screen.
Select a tracking item from the drop-down list.

6. Type the usage quantity for the tracking item. For example, if the item is a 1/4 Pound
Hamburger and the tracking item is a 1/4 Pound Patty, type a usage quantity of 1.000; however,
if the item is a 1/2 pound hamburger, type a usage quantity of 2.000 for that same tracking item.

7. Select as many Display item on these count screens, as necessary, to determine which screens
to include the menu item.

8. Click Save and exit the ltems function.

To remove a tracking item from a menu item:

1. Select Maintenance > Menu > ltems. The ltems function tab appears.
2. Select the item from the ‘Number’ drop-down list.
3. Select the Quick Count tab.
4. Select the items from the ‘Tracking ltem’ column.
5. Click Remove to exclude the tracking item for the corresponding menu item.
6. Click Save and exit the ltems function.
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Submenu maintenance

Submenus are a collection of items that divide your menu into logical sections. Create submenus for
such things as Beverages, Sides, and Entrees. You may wish to reorganize your submenu, such as
filling empty gaps and alphabetizing your items. Sort and consolidate items on your submenu for
FOH readability and organization.

Submenu Rules

e You must attach submenus to menus for them to appear on the FOH for selection.

e You can manage pricing through submenus.

To edit or add a submenu:

1. Select Maintenance > Menu > Submenus. The Submenus function tab appears.

| 1 Beverages *

Layouk |

Murmber 1

Short name Eewerages

Long name Eewerages

Exception modifier group Tone -
Submenu panels Mone -
Allow auto menu overwrike O

Figure 2 - 19 Submenus Function Tab

2. Select an existing submenu from the drop-down list, or click New to create a new submenu.

3. If this is a new submenu, accept the system assigned number or click the ellipsis (...) next to
‘Number’ to display the Number Assignment dialog box, from which you can choose an
alternate number.

4. Type the text to appear on the FOH button for the submenu in ‘Short name.” For multiple lines
of text, type \n for each break.

5. Type the name of the submenu in ‘Long name.’

6. Click Save and continue with the next procedure.

N C R v.".YI X © 2023 NCR Voyix. All rights reserved. NCR Voyix — Confidential
% o® Use and Disclose Solely Pursuant to Company Instructions

2-34



Aloha Table Service, Manager Guide
Chapter 2: Managing your data

To add an item to a submenu:

1. Select the Layout tab.

[598 ken -
Submenu -
l - l - B|Item and pricing
Keg Deposit
01 SLH4 0 30 £ Ttem Mone
Price method Item price
ll‘Fp Cleani g o Default price 0.00

H | Siork ™ | | Sork = | | Consolidate

Figure 2 - 20 Submenus > Layout Tab

2. Click a button. The ltem and pricing dialog box to the right dynamically changes based on the
button you select.

3. Select the item to appear on the submenu.
Select a Price method for the item.

ltem price - Uses the price defined in ltem Maintenance. This is the default pricing method and
the lowest in the pricing hierarchy.

Button price - Uses the price defined in ‘Default price,” which becomes active when you select
‘Button price’ as your pricing method.

Price level - Uses the price established in the selected ‘Price level,” which becomes active when
you select ‘Price level’ as your pricing method. For example, select a “small toppings” price level
to price all small pizza toppings the same.

5. Repeat steps 2 through 6 until all items for the submenu are added.

Click Save and exit the Submenus function.
To sort and consolidate items on a submenu:

1. Select Maintenance > Menu > Submenus. The Submenus function tab appears.
2. Select a submenu.

3. Select the Layout tab.
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4. Click Sort * to display items in alphabetical order vertically on the submenu, or
click Sort > to display items in alphabetical order horizontally on the submenu, or
click Consolidate to fill the empty positions vertically on the submenu.

5. Click Save and exit the Submenus function.
To delete a submenu:

Select Maintenance > Menu > Submenus.
Select the submenu.

Click Delete. A confirmation message appears.

w0 b~

Click Yes and exit the Submenus function.

Caution: Delete submenus with caution. Due to dependencies within the system, you must first
remove the submenu from the menu.

Also check out these procedures related to submenus:

To add a submenu to a menu: Attaches the submenu to a menu(s)
To edit or add the price of an item on a Prices items on a submenu.
submenu:
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Menu maintenance

Menus are a collection of submenus and represent your actual menu. Create menus for different
times of the day, such as breakfast and dinner, for different job positions, such as bartender and
server, or for specific events with altered prices, such as happy hour. You may not need to create a
new menu; however, new submenus must be placed on a menu.

e You must add a submenu to every menu or the FOH will not function.

e Place the submenu to appear first on the FOH at the top of a menu.

e |t is acceptable for a menu to contain blank submenu positions.

e When the first page of a menu is filled, double arrows appear in the top and bottom buttons. Use these

arrows to scroll through additional pages of submenus.

To edit or add a new menu:

1. Select Maintenance > Menu > Menus. The Menus function tab appears.

1 Bar

Layout | Prinker Group Reroutes | Tax Reroukes |

Murnber 1
Short name EBar
Long narme Bar

Figure 2 - 21 Menus Tab

2. Select an existing menu from the drop-down list, or click New to create a new menu.

3. [If this is a new menu, accept the system assigned number or click the ellipsis (...) next to
‘Number’ to display the Number Assignment dialog box, from which you can choose an
alternate number.
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4. Type the text to appear on the FOH button for the menu in ‘Short name.” For multiple lines of
text, type \n for each break.

5. Type the name of the menu in ‘Long name.’

Click Save and continue with the next procedure.
To add a submenu to a menu:

1. Select the Layout tab.

1 Bar -
Menu - Prinker Group Reroutes | Tax Reroutes |
B Buttons
Subrmenu haone
| Sork | | Sork = | | Consalidate

Figure 2 - 22 Menu > Layout Tab

Click an available menu button.
Select the submenu to appear on the menu.

Repeat steps 2 and 3 until you add all submenus to the selected menu.

o M 0N

Click Save and exit the Menus function.
A Caution: Do not create a menu without a submenu. This causes the FOH not to function.

To delete a menu:

Select Maintenance > Menu > Menus.

Select a menu.

Click Delete. A confirmation message appears.
Click OK and exit the Menus function.

N C R v.".YI X © 2023 NCR Voyix. All rights reserved. NCR Voyix — Confidential
% o® Use and Disclose Solely Pursuant to Company Instructions

2-38

P o0bd =



Aloha Table Service, Manager Guide
Chapter 2: Managing your data

Activating a menu to display at a specific time

The Activation Schedule and Event Schedule functions allow you to display a different menu for your
employees to use during different times of the day. The system reverts back to your original settings
after the end-of-day (EOD) process runs. If you want to activate a menu at a certain time and then
revert back before the EOD runs, such as for a lunch or happy hour menu, you must activate the next
menu to appear on the FOH. You can activate menus for your servers, bartenders, and cashiers.

To activate a server menu:

1. Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab
appears.

2. Click New to add an event schedule or select an existing event schedule. The Event Time &
Type dialog box appears.

3. Select the Events tab.

4. Click the Add drop-down arrow, select Set Server Menu from the ‘Type’ drop-down list, and
click OK.

Sek Bar Menu
Set Tip Share |
Activate Order Made

Reraute Prinker

Reraute Prinker Group

Set Menu by Job Group

End Of Day

Reroute Prinker Group By Tables

Reraute Prinker Graup By Termir
Setb | eft Meccane il

| (ol | ‘ Cancel |

[x] Y

Figure 2 - 23 Set Server Menu Dialog Box

5. Select an activation schedule from the drop-down list.
6. Type the time of day the menu becomes active, if not defined by the activation schedule.

7. Use the drop-down arrows to select the dates on which the menu starts and ends from the
calendars that appear.
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8. In the Set Server Menu group bar, select the menu.

9. Click Save and exit the Event Schedule function.

@ Note: If you use an event fo activate a lunch menu, you must schedule an event to activate a dinner
" menu, if different from the lunch menu.

To activate a bartender menu:

1. Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab
appears.

2. Click New to add an event schedule or select an existing event schedule. The Event Time &
Type dialog box appears.

3. Select the Events tab.

Click the Add drop-down arrow, select Set Bar Menu from the ‘Type’ drop-down list, and click
OK.

e
et Server Menu -~

Set Tip Share

Activate Order Made

Reraute Prinker

Reraute Prinker Group

Set Menu by Job Group

End Of Day

Reroute Prinker Group By Tables

Reraute Prinker Graup By Termir
Setb | eft Meccane il

| (ol | ‘ Cancel |

[x] Y

Figure 2 - 24 Set Bar Menu Dialog Box

Select an activation schedule from the drop-down list.
Type the time of day the menu becomes active, if not defined by the activation schedule.

7. Use the drop-down arrows to select the dates on which the menu starts and ends from the
calendars that appear.

In the Set Bar Menu group bar, select the menu.

Click Save and exit the Event Schedule function.

@ Note: If you use an event to activate a lunch bar menu, you must schedule an event to activate a
dinner bar menu, if different from the lunch menu.
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To activate a cashier menu:

1. Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab
appears.

2. Click New to add an event schedule or select an existing event schedule. The Event Time &
Type dialog box appears.

3. Select the Events tab.

4. Click the Add drop-down arrow, select Set Cashier Menu from the ‘Type’ drop-down list, and
click OK.

Select an activation schedule from the drop-down list.
Type the time of day the menu becomes active, if not defined by the activation schedule.

7. Use the drop-down arrows to select the dates on which the menu starts and ends from the
calendars that appear.

8. In the Set Cashier Menu group bar, select the menu.

Click Save and exit the Event Schedule function

@ Note: If you use an event to activate a lunch cashier menu, you must schedule an event to activate
a dinner cashier menu, if different from the lunch menu.
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Managing your pricing

Developing an effective pricing strategy for your restaurant organization is undoubtedly one of the
most important factors to a successful restaurant business. The Aloha system enables you to
implement your pricing strategy at a single store, or across multiple stores within your organization,
in an easy and flexible manner.

In a multi-store environment, there is often a need for the corporate office to maintain control of all
item pricing for its stores; however, exceptions do arise that make it necessary for stores to also have
the ability to maintain prices, when needed. The Aloha system uses a combination of pricing
methods, pricing hierarchy rules, and pricing features to help the corporate office manage pricing
for all its stores; yet, delegate pricing control to one or more stores, when necessary.

You must understand the pricing hierarchy for the different pricing methods, to correctly charge for
an item. For example, when pricing a modifier, you choose from ‘ltem price,” ‘Button price,” and
‘Price level,” with ‘Button price’ overriding all other pricing methods. It is not possible to override the
price of a modifier configured to use ‘Button price,” even when using one of the pricing methods that
are higher in the hierarchy. You can only override the price of a modifier if you choose ‘ltem price’
or ‘Price level” as the pricing method for the modifier.

This section discusses the available pricing methods and the order in which they fall in the pricing
hierarchy, from lowest to highest, with Quantity Pricing overriding all other pricing methods:

o ltem pricing
Price Level pricing

o Button pricing
Fixed ltem pricing

Price Change pricing

Quantity pricing

Scenario: You have an item called “Cheese” and it has a unit price of $0.50. You add this item to a
modifier group, choose ‘Button price’ as the pricing method, and establish the price at $0.55. You also
create a Price Change, include the modifier item, and enter a price of $0.60. When a guest orders an
item for which you add the “cheese” modifier item, such as a chicken sandwich, the guest is only
charged an additional $0.55 for the cheese, because the button price for the modifier takes prece-
dence over all other pricing options for that modifier; however, if you select ‘ltem price’ as the pricing
method for the modifier, the guest is charged an additional $0.60 for the cheese. Price Change pricing
is higher in the hierarchy than Modifier pricing that uses ‘ltem price’ or Price level’ pricing.

Another method for pricing an item is to use the Ask for Price pricing method. Use this method to selll
a guest an item that is not set up in your system as a separate item, such as when a guest asks to
purchase some tomato slices or a container of sauce. Refer to Ask for Price pricing.
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ltem pricing

Price

ltem pricing is the simplest method of pricing. Sales are generated straight from the price designated
in the ltems function tab. Refer to “Editing or adding an item” on page 2-20 for more information.

Level pricing

Use Price Level pricing for groups of items that you sell for the same price. For example, if all
medium drinks are $1.15, create a $1.15 price level and attach it to all medium drinks. You can
change the price of all medium drinks by changing the price of the price level. To use this method,
create the price level, and then assign the price level to the item.

To edit or add a price level:

1. Select Maintenance > Pricing > Price Level. The Price Level function tab appears.

Price Level

1 Med Crink -

B Identification
Mumber

Mame

Default price
B Gonstraints
Minirnurn price
Maximum price

1
Med Drink
1.10

0,00
9939339,99

Figure 2 - 25 Price Level Function Tab

Select an existing price level from the drop-down list, or click New to add a new price level.

3. Ifthis is a new price level, accept the system assigned number, or click the ellipsis (...) next to
‘Number’ to display the Number Assignment dialog box, from which you can choose an

alternate number.

4. Type a name to assist with identifying the Price Level.

Type the default price.

6. Enter the minimum and maximum prices, under the Constraints group bar, to prevent
employees entering unrealistic or excessive prices.

7. Click Save and exit the Price Level function.
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To assign a price level to an item:

After you create a price level record, you can assign the price level to one or more items so the
system will price each item using a common price level amount.

Select Maintenance > Menu > ltems. The ltems function tab appears.

Select the item.

Select the Pricing tab.

Select Price level as the ‘Pricing method.’

Select the specific price level from the drop-down list.

A

Click Save and exit the ltems function.

To delete a price level:

You can delete a price level you consider to be obsolete. If the price level is currently assigned to
another record, a message appears letting you know.

Select Maintenance > Pricing > Price Level. The Price Level function tab appears.
Select the price level.

Click Delete. A confirmation message appears.

b~

Click Yes and exit the Price Level function.

Price Change pricing

Use the Price Change pricing method to activate one or more price changes at a specific time. The
price change can include new pricing for single items, price levels, and promotions. You can use
price changes to change prices on your entire menu, or change a smaller set of items for happy hour
or other periods of the business day. To use this method, create the price change, then use the
Activation schedule and Event schedule functions to activate the price change at a specific time. To
use this method, create the price change, and then configure an event to activate it.

SCENARIO: You offer sandwich promotions at your site for $6.50, and every Wednesday you offer the
Turkey Sandwich Combo for a special price of $5.00. Create a price change by promo for the Turkey
Sandwich Combo promotion, add the Activate Price Change event to an Event Schedule, and use the
Activation Schedule function to schedule it so that it occurs weekly, on Wednesday only, during the
hours you are open.
This section discusses the following:
e Editing or adding a price change
e Activating a price change at a specific time

Editing or adding a price change

A price change may contain price changes for items, price levels, and promotions, simultaneously.
Use the Iltems tab to change the price for individual items. One or many items may have a price
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change applied to them within a selected price change. Use the Price Levels tab to change the price
for price levels you have already defined. One or many Price Levels may have a price change applied
to them within a selected price change. Use the Promos tab to change the price for your existing
promotions. One or many promotions may have a price change applied to them within a selected
price change.

To edit or add a price change:

1. Select Maintenance > Menu > Price Changes. The Price Changes function tab appears.

Price Changes

1 75 Demo -

Trems | Price Levels | Promaos |

B Identification
humber

1
MName TS Demo

POS activation start date 1/1f2000 -
POS activation end date 12/3112099 -

Figure 2 - 26 Price Change Tab

2. Select an existing price change from the drop-down list, or click New to create a new price
change.

3. Ifthis is a new price change, accept the system assigned number or click the ellipsis {(...) next
to ‘Number’ to display the Number Assignment dialog box, from which you can choose an
alternate number.

4. Type a name fo assist with identifying the price change.

5. Type the dates on which the price change becomes available in the FOH and the date on which
the price change ends in ‘POS activation start date’ and ‘POS activation end date.’

6. Continue with the next procedure that is applicable to the Price Change you are creating.

N C R v.".YI X © 2023 NCR Voyix. All rights reserved. NCR Voyix — Confidential
% o® Use and Disclose Solely Pursuant to Company Instructions

2-45



Aloha Table Service, Manager Guide
Chapter 2: Managing your data

To create a price change by item:

1. Select the ltems tab to display all defined items.

Price Changes

1 TS Dermo -

Price Change: Frice Levels | Promos |

|Number iy |Name |Compare |Price |.°.cti0n
| 3011 Chicken Tenders  $0,00 =
_| 3013 Potata Skins $0.00
] 3085 Single $0.00
_| 3067 Single Cheese $0.00
_l 3090 Double 40,00
_| 3092 Double Cheese $0.,00
_l 3095 Triple 40,00
_| 5000 - =SoupfSalad $0.,00
_| 5001 Onion Soup $0.00
_| 5002 Soup de Jour $0.00
_| 5003 Chowder de Jour  $0.00
_| 5005 House Salad $0.00 -

Compare Price Change to Item Price

Figure 2 - 27 Price Changes > ltems Tab

2. Click the ellipsis (...), located on the bottom right, to change the Compare column.

3. Choose either ltem price, Current price change, or Other price change, for your
comparison, and click OK. Selecting ‘Other price change’ requires you to select an existing price
change record from the drop-down list.

4. Click OK.

5. Select an item in the list.

6. Type the new price for the selected item in the Price column.

7. Press Tab and the price adjustment appears in the Action column.

8. Repeat steps 5 through 7 for each item to include in the new price change.

9. Click Save and exit the Price Changes function.

To create a price change by price level:

Select the Price Levels tab to display the existing price levels.
Click the ellipsis (...), located on the bottom right, to change the Compare column.

3. Choose either Default price, Current price change, or Other price change, for your
comparison, and click OK. Selecting ‘Other price change’ requires you to select an existing price
change record from the drop-down list.

4. Select a price level in the list.
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® N o o

Type the new price for the price level in the Price column.
Press Tab and the price adjustment appears in the Action column.
Repeat steps 4 through 6 for each price level to include in the price change.

Click Save and exit the Price Changes function.

To create a price change by promotion:

w

N o o~

8.

Select the Promos tab to display the existing promotions.
Click the ellipsis (...), located on the bottom right, to change the Compare column.

Choose either Item price, Current price change, or Other price change, for your
comparison, and click OK. Selecting ‘Other price change’ requires you to select an existing price
change record from the drop-down list.

Select a promotion in the list.

Type the new price for the promotion in the Change column.

Press Tab and the price adjustment appears in the Action column.

Repeat steps 4 through 6 for each promo to include in the price change.

Click Save and exit the Price Changes function.

Activating a price change at a specific time

After you configure a price change, use the Activation Schedule and Event Schedule functions to
indicate when and how long the price change is in effect at the selected stores. A price change
remains in effect until either another price change takes effect or the system reverts back to your
original settings after the end-of-day (EOD) process runs.

Activating a price change requires:

Creating an activation schedule
Defining an event shedule

Adding a Price Change event to an event schedule
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To create an activation schedule:

1. Select Maintenance > System Settings > Activation Schedule. The Activation Schedule
function appears.

Activation Schedule

1 Always Daily B =

Activation Scheduls

Identification

)
Hame Always
[-]

Time
Skart of day

Figure 2 - 28 Activation Schedule

2. Click the New drop-down arrow and select Daily, Weekly, Monthly, or Specific Date, to
determine the activation schedule type.

Daily - Price change is in effect every day.

Weekly - Price change occurs on one or more days of every week.

Monthly - Price change occurs on a specific day of every month.

Specific Date - Price change occurs on a specific date, which you select from a calendar.

3. Accept the system assigned number or click the ellipsis (...) next to ‘Number’ to display the
Number Assignment dialog box, from which you can choose an alternate number.

o Note: Clear Start of day, to select a specific activation time.

4. Click Save and exit the Activation Schedule function.
To define an event schedule:

1. Select Maintenance > System Settings > Event Schedule. The Event Schedule function
appears.

Click New or select an existing event schedule.

If this is a new event schedule, accept the system assigned number or click the ellipsis (...)
next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an
alternate number.
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4. Type the event name.
To add a price change event to an event schedule:

1. Select the Events tab.
2. Select Activate Price Change from the ‘Add’ drop-down list.

Set Modifier Ikem -
Set Cashier Menu

Reroute Wideo Quaue

Reroute Yideo Group

Reroute Video Group By Tables
Reroute Yideo Group By Terming —
ek Auto Menu

Set Soreen by Joboode

i rake Price Change
Ackivate Tender

Seb Pole Meczane

[x] Y

Figure 2 - 29 Event Type List with Activate Price Change Selected

3. Select the Activation Schedule from the drop-down list.The ‘Start time’ automatically populates
based on the activation schedule settings.

4. Select the date on which the activation schedule should start and the date on which the activation
schedule should end in ‘Start date’ and ‘End date.’

Event Schedule
\ \

Event Scheduls | Events |

Description Activation schedule Start kime Stark date ‘End date | add E]
PY Activate Price Change t.., |1 Daly 14:00 eon lspaniz 1] i

4 September b 4 2012 b

S M Tw TF S

26 27 26 29 30 31 1

2 3 45 6 78

BE 0111213 14 15

16 17 16 19 20 21 22

23 24 25 26 27 28 29
1z 3 45 6

Mone: hd
All v

te Price Change

Figure 2 - 30 Activate Price Change Dialog Box
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5. Select the price change from the drop-down list.

6. Select a revenue center, if you want the price change to apply to a specific area of the
restaurant. For example, you want to offer half price appetizers in the bar during happy hour.

7. Click Save and exit the Event Schedule function.

Button pricing

Use the Button pricing method to establish pricing on items available as modifiers and on submenus.
Button pricing overrides both the Item and Price Level pricing methods. It is very common to manage

pricing through buttons on submenus.
This section discusses the following:

e Editing or adding the price on a modifier

e Editing or adding the price of an ltem on a submenu

To edit or add the price on a modifier:

1. Select Maintenance > Menu > Modifier Groups to display the Modifier Groups function tab.

2. Select the modifier group.
3. Select the Layout tab.

10004 Cheese

Modifier Groups

-

Modifier -

American
11033 F0.00)

o

B Modifier item

Item
‘Weight

Mot eligible For substitution
Price method

Bukton Price

American
1

Button price
0.00

| Sark | | Sork >

| | Consolidate

Figure 2 - 31 Modifier Groups Layout Tab

4. Click the modifier you wish to price. The Modifier item dialog box to the right dynamically

changes based on the button you select.

5. Select the method for pricing the modifier. Choose from:
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o Item price — Uses the ‘Default price’ defined in ltem maintenance. You cannot establish a
default price for this modifier here on the Modifier item dialog box.

o Button price — Enables ‘Button price’ on the Modifer item dialog box and allows you to
define the price on this screen. The ‘Button price’ pricing method overrides all other pricing
methods in the hierarchy. Choosing this method means the price entered here is absolute and
cannot be changed using any other pricing method in the system.

o Price level — Enables the ‘Price level’ drop-down list on the Modifier item dialog box and
allows you to select a price level to apply to the modifier.

6. Type a button price, if you chose Button price as the ‘Price method’ in step 5, or -
select a price level, if you chose Price level as the ‘Price method’ in step 5.

7. Click Save and exit the Modifier Groups function.
To edit or add the price of an item on a submenu:

1. Select Maintenance > Menu > Submenus, to display the Submenus function tab.
2. Select the submenu.

3. Select the Layout tab.

Item Mone
Price method Item price

Default price 0.00

H | Siork ™ || Sork = || Consolidate

Figure 2 - 32 Submenu Layout Tab

4. Click the item you wish to price. The ‘ltem and pricing’ dialog box to the right dynamically
changes based on the item you select.

Choose a pricing method.
Type the price of the item.

7. Click Save and exit the Submenus function.
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Fixed ltem pricing

Use the Fixed ltem pricing method to price items for which the price changes often, such as market
specials. For example, you may price the fish of the day depending on the market value, but the fish
item is priced differently on submenus and modifier groups. Rather than changing the price
everywhere the item appears, use fixed item pricing to globally change the price.

To edit or add a fixed item price:

1. Select Maintenance > Menu > Pricing > Fixed Item Pricing. The Fixed ltem Pricing function
tab appears.

Fixed Item Pricing

[t hick's Bistra

Items

Included
|Number A|Nama \Owner |Price \Zero Price...
X {P0Z5: Market Fish... 1 Mick's ... 28.95 O

| Wumber | Mame

Figure 2 - 33 Fixed ltem Pricing Function Tab

2. Select the Fixed ltem Pricing group.

3. Select one or more items in the ‘Available ‘list box and click >> to move the items to the
‘Included’ list box.

4. Type the new price of each item in the Price column.

5. Click Save and exit the Fixed ltem Pricing function.
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Quantity pricing

Use Quantity pricing for items sold in bulk or by the usage, such as ounces, liters, and pounds. Also
use this for counting heads in a banquet environment. When you enter an order for an item that uses
Quantity pricing, an additional FOH screen appears for entering the amount.

To edit or add a quantity price:

1
2.
3.
4

Select Maintenance > Menu > ltems. The ltems function tab appears.
Select an item to price based on quantity purchased.

Select the Pricing tab.

Select Quantity Price in ‘Pricing method,’ to display the ‘Quantity price’ options.

[1 Pocl Fee FooD M=

Ttern | Modifier General Settings | Print | Dynarnic Madifiers |

B Pricing options
B Eligible For Fixed pricing

i Cuartkity Price
Minirnurn price: 0.00
Mazximurm price 999999,99

B Quantity price options

Unit name

Precision i =
Tare Mone -
Affects inventory O

Price per unit 0.00

Figure 2 - 34 Pricing Tab with Quantity Price Selected

Select Quantity Price from the ‘Pricing Method’ drop-down list.

Enter the minimum and maximum price.

10. Select Affects inventory, to deduct the entered amount from inventory.

NCR V::YIX

Type a name descriptive of the unit in which the item is sold, such as each, pound, or guest, in
‘Unit name.’

Type the number of decimal points, in ‘Precision,’ for the system to use when you enter the
weight measurement in the FOH during order entry.

Select the type of container in which the item is weighed from the ‘Tare’ drop-down list. Click
Tare to add or edit tare values, if needed.
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11. Type the price to charge per unit. The price depends on the unit of measure entered in the

‘Unit name’ text box

12. Click Save and exit the ltems function.

Ask for Price pricing

In some cases you may need to charge a customer for products that do not have an item configured
in the database. This type of item is also sometimes referred to as an “open item.” For example, if a

customer wishes to purchase some tomato slices or a container of sauce that is not on the menu, use
an “open item” to add this sale to the check. You typically add several “open items” to your database,

such as Open Item - Food, Open ltem - Alcohol, to ensure taxes and reporting are accurate.

To edit or add an “open” item:

1

2
3.
4
5

6. Enter a minimum and maximum price, to limit employees entering unrealistic or excessive

Select Maintenance > Menu > ltems. The ltems function tab appears.
Click the New drop-down arrow, select Standard as the item type, and click OK.
Make the required selections on the Item tab.

Select the Pricing tab.

Select Ask for Price as the ‘Pricing method’ to display the pricing options.

Item | Modifier | Pricing | General Settings | Print | Display Options | Quick Count | Dynamic Madifiers

Pricing options

Pricing method Ask For Price v
Minirmim price 1.00
20.00

Figure 2 - 35 Ask for Price

7. Click Save and exit the Items function.
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Managing your payments

Payments are the method by which you reduce the balance of a guest check until it is fully tendered.
Payments do not always refer to cash received from a guest; payments include promotions, comps,
coupons, and more. An efficient manager maintains the products available for a promotion or comp,
how much to discount the check, and how the payment is reporting.

We discuss the following topics in this section:
e Promotion maintenance

e Comp maintenance

e Campaign Rulebook

Promotion maintenance

Your coupons, combos sold at a reduced price, and other promotional devices are referred to as
promotions. To get the most out of your promotions, use categories defined in the ‘Adding or Editing
a Category’ procedure.

This section discusses the following types of promotions:
e Editing or adding a Buy One Get One (BOGO)
e Editing or adding a coupon

e Activating a promotion at a specific time

Editing or adding a Buy One Get One (BOGO)

Add a Buy One Get One Free (BOGO) promotion for discounts, such as when the guest purchases
one item and the second item of equal or lesser value is either free or at a discounted price. For
example, buy two large burgers at regular price, and receive a small burger at the discounted price
of $0.99, or half price. The calculation takes chargeable modifiers into consideration, when
determining the lower priced items.
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To edit or add a BOGO:

1. Select Maintenance > Payments > Promotions. The Promotions function tab appears.

Promotions |

1 B0 Desrt Bogo hd
-BOGO| Taxes | Restrictions | Requirements | Eligibilicy |

B Settings
Furnber 1

Marne BOGO Desrt

Tvpe Eogo

Active [l

Start date Mone

End date Mone

M armnount 999,99

@_‘ First &vailable button position O

E_j_’ Eutton position Row 3, Column 1

Repoart as EOGE0 Desrt -

Print check on close

Manager required

@_‘ Include discount arount in tippable salas

Include discount armount in gratuity calculation

B Bar code range
Lowest
Highest

¥alidation

Figure 2 - 36 Promotions Function Tab

2. Select an existing BOGO promotion from the drop-down list, or click the New drop-down
arrow, select the Bogo promotion type, and click OK.

3. If this is a new BOGO promotion, accept the system assigned number or click the ellipsis (...)
next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an
alternate number.

4. Type a name fo assist with identifying the promotion.
Select Active.

6. Use the drop-down arrows to select the dates on which the BOGO promotion starts and ends
from the calendar.

Type the maximum amount of discount allowable per check.

8. Click the ellipsis (...) to display the Button Position dialog box and select an available position
for the promotion, or select First available button position, to assign the promotion to the first
available position in the list.

9. Select Print check on close, to automatically print a copy of the guest check immediately after
applying this BOGO promotion, for the guest to view.

10. Select Manager required, if a manager must enter their number to apply the BOGO promotion.
Clear this option to allow any employee to apply the BOGO promotion.
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11. Select the BOGO tab.

Promotions

|9 Bogo

Promotion

B Buy one get one
Discount item restriction
Price of discounted ikem
Percent off

Auko-apply

Taxes | Restrictions | Requirements | Eligibility |

@_ Apply to all eligible items on the check

T5) Apply anly to items ordered when BOGO active

Mone -
Percent off A
50.00

R KD

Figure 2 - 37 BOGO Tab

12. Select the Discount item restriction from the options available in the drop-down list. Choose

from:

o

o

item.

item.

None — The required or discounted item can be any item.

Equal or lesser — The discounted item must be priced equal to or lesser than the required

Equal or higher — The discounted item must be priced equal to or greater than the required

13. Select the type of discount offered with this promotion from the Price of discounted item

drop-down list. Choose from:

(e]

(e]

Free — The price of the discounted item is reduced to 0.00 (free).

Fixed price — The discounted item is sold at a discounted fixed price. Type the discounted

fixed price in ‘Price,” which appears when you select this option.

Percent off — The discounted item is sold at a discounted percentage of the original price.

Type the percentage in ‘Percent off,” which appears when you select this option.

14. Select Auto-apply, to automatically apply the promotion to a check when the promotion
requirements are met. If a manager is required to apply this promotion, clear this option.

15. Select Apply to all eligible items on the check, if necessary.

16. Select the Taxes tab and configure who pays the tax on the promotion.

17. Select the Requirements tab.

NCR V::YIX
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18. Type the required number of items the guest must purchase, and then select the category of
items from which the guest must make a purchase to qualify for the discount, from the ‘Required
items for discount’ drop-down list.

Note: You may need to create a category specifically for use with this promotion, to limit the
items from which the guest can choose.

19. Select the Eligibility tab.
20. Select the category of items eligible for discount with this BOGO promotion.

21. Select the category of charged modifier items eligible for the discount, if applicable. For
example, if you charge $.30 to add cheese to a sandwich and you want to include the price of
cheese in the discount calculation, select the category of items containing cheese.

22. Click Save and exit the Promotions function.

Editing or adding a coupon

When you add coupons to your system, add them as a Coupon promotion. You can have the system
select the eligible items available for the promotions, or manually select them. You can also set
restrictions on your coupons, to avoid theft or require a manager to be present to apply the coupon.

To edit or add a coupon:

Select Maintenance > Payments > Promotions. The Promotion function tab appears.

2. Select an existing coupon from the drop-down list, or click the New drop-down arrow, select
Coupon as the promotion type, and click OK.

3. [If this is a new coupon, accept the system assigned number or click the ellipsis (...) next to
‘Number’ to display the Number Assignment dialog box, from which you can choose an
alternate number.

4. Type a name fo assist with identifying the coupon.
5. Select Active.

6. Use the drop-down arrows to select the dates on which the coupon promotion starts and ends
from the calendar.

Type the maximum amount of discount allowable per check.

Click the ellipsis (...) to display the Button Position dialog box and select an available position
for the promotion, or select First available button position, to assign the promotion to the first
available position in the list.

9. Select Print check on close, to automatically print a guest check immediately after applying this
coupon to a check, for the guest to view.

10. Select Manager required, if a manager must enter their number to apply the coupon. Clear this
option, to allow any employee to apply the coupon.
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11. Select the Coupon tab.

Promotions

|9 Zoupan v|

Promation Taxes | Restrictions | Requirements | Eligibilicy |

@ amount
Method
O Percant
Armaunt 0.00
Item selection Syshem selects all qualified items -
Autamatically include new items O

® once petr ikerm
Apply discount amount
Qonce per coupon

Audit count at checkaut O

Figure 2 - 38 Coupon Tab

12. Select the method to use for calculating the discount. Choose from:
o Amount — Indicates the discount is a fixed dollar amount. Type the amount in ‘Amount,’
which appears when you select this method.
o Percent — Indicates the system calculates the discount based on a percentage. Type the
percentage in ‘Percent off,” which appears when you select this method.

13. Select the method to use for item selection. Choose from:

o System selects all qualified items — Indicates the system automatically selects all items in
the guest check that qualify for the coupon discount. Selecting this option enables
‘Automatically include new items.’

o User selects each qualified item — Indicates the employee entering the order must select
the items in the guest check that qualify for the coupon discount.

o System selects first qualified item — Indicates the system automatically selects the first item

in the guest check that qualifies for the coupon discount.

14. Select Automatically include new items to allow the system to recalculate the discount if you
add new eligible items to a check after you apply the coupon. You must apply the coupon again
for the system to do the recalculation. This option only appears if you select ‘System selects all
qualified items’ in the prior step.

15. Select the Taxes tab and configure who pays the tax on the promotion.

16. Select the Requirements tab.
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17.

18.

19.

20.

21.

22.

Type the required number of items the guest must purchase, and then select the category of
items from which the guest must make a purchase to qualify for the discount, from the ‘Required
items for discount’ drop-down list.

Select the Eligibility tab.
Select the category of items eligible for discount with this coupon promotion.

Type an item limit, to restrict the number of items on the check that can be discounted using this
coupon. For example, a coupon states “buy one entree and get $2.00 off.” For a guest check
that has three entrees, and a coupon defined with an item limit of O (zero), the system can apply
the coupon to all three entrees; however, if the coupon is defined with an item limit of 2, only two
entrees receive the $2.00 discount.

Select the category of charged modifier items eligible for the discount, if applicable. For
example, if you charge $.30 to add cheese to a sandwich and you want to include the price of
cheese in the discount calculation, select the category of items containing cheese.

Click Save and exit the Promotions function.

Activating a promotion at a specific time

Configure an event to activate a promotion for your restaurant during different times of the day. An

event overrides the ‘normal’ settings in your system for a period of time and then reverts back to your

original settings after the end-of-day (EOD) process runs. If you want the promotion to revert back

before the end-of-day process, you must configure another event to stop the promotion.

To activate a promotion at a specific time:

1. Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab
appears.

2. Click New to add an event schedule or select an existing event schedule. The Event Time &
Type dialog box appears. See “To create an activation schedule:” on page 48 and “To define an
event schedule:” on page 48.

3. Select the Events tab.

4. Click the Add drop-down arrow and select Activate Promo from the ‘Type’ drop-down list.

5. Select an activation schedule from the drop-down list.

6. Type the time of day the promotion become active, if not defined by the activation schedule.

7. Use the drop-down arrows to select the dates on which the promotion starts and ends from the
calendars that appear.

Select the promotion from the ‘Promo’ drop-down list.
Select Active, to turn on the promo event.

10. Select a revenue center from the drop-down list, if the promotion is only offered in a certain
area of the restaurant.

11. Type a button position for the promotion.

12. Click Save and exit the Event Schedule function.
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To stop a promotion:

1. Repeat steps 1 through 8 of Activating a promotion at a specific time.
2. Clear Active, to turn off the Activate Promo event.

3. Click Save and exit the Event Schedule function.

To delete a promotion:

Select Maintenance > Payments > Promotions. The Promotions function tab appears.

Select the promotion to delete.

Click Delete and Yes to remove the Promotion.

b~

Exit the Promotions function.
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Comp maintenance

Use the Comps function to create discounts for employee meals, manager meals, guest complaints,
and other good will measures. You can define and configure a wide array of comps for use in the
Aloha system. You may need to define a category of items specific to comps to limit the items to
which you can apply the comp. Refer to ‘Category maintenance’ for more information.

The Activation Schedule and Event Schedule functions allow you to configure when you want a comp
to be available during the day. The comp remains in effect until the system reverts back to your
original settings after the end-of-day (EOD) process runs. If you want the comp to revert back before
the end-of-day process, you must configure another event to stop the comp.

To edit or add a comp:

1. Select Maintenance > Payments > Comps. The Comps function tab appears.

Comps

;

Taxes | Restrictions | Eligibility |

B Settings
Murmber 4

Mame Birthdaw

Type Reqular

Ackive [wl

Check name Birthday

Methad Fixed percent -
Percent off 100,00
IMaximum amaunt 999,00

@_ First available button position

@1 Eutton position Row 4, Column 1
Repott as Birthdaw -
Print check on close

Cpen drawer on close

Manager required

@ Include comp amaount in tippable sales
Include comp amaunt in gratuity caloulation
Must select ikems

Frompt for unit {store number)

Prompt for name

Text entry required

O

o o S

Figure 2 - 39 Comps Function Tab

2. Select an existing comp from the drop-down list, or click the New drop-down arrow, select
either Regular or eFrequency, and click OK. An eFrequency comp is a realtime comp for use
with the Aloha Loyalty rewards program.

3. If this is a new comp, accept the system assigned number or click the ellipsis (...) next to
‘Number’ to display the Number Assignment dialog box, from which you can choose an
alternate number.

Type a name to assist with identifying the comp.
Select Active.

6. Type the name to appear on the guest check in ‘Check name’ and press Tab.
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7. Select the method of discount from the drop-down list. Choose from:

Fixed percent — The discount calculates based on a fixed percentage of the check. Type the
percentage to use in ‘Percent off,” which appears when you select this option.

Prompt for percent — The discount calculates based on a percentage entered in the FOH at the
time of order entry.

Prompt for amount — The discount calculates based on an amount, up to the defined maximum,
entered in the FOH at the time of order entry.

Cost based — The discount calculates based on the cost entered in item maintenance and an
optional markup percent. This is beneficial for sites who offer employee meals and want to cover
the cost of the item to the restaurant along with a markup percent to cover operational storage
and preparation costs.

8. Type the maximum amount allowed for the comp.

Click the ellipsis (...) to display the Button Position dialog box and select an available position
for the promotion, or select First available button position, to assign the promotion to the first
available position in the list.

10. Select Print check on close, to automatically print a copy of the guest check immediately after
applying the comp to a check, for the guest/employee to view.

11. Select Open drawer on close, if you want the drawer to open each time you apply the comp.

12. Select Manager required, if a manager must enter their number to apply the comp. Clear this
option to allow any employee to apply the comp.

13. Select Amount Tippable, if you want the comp amount included in the tip calculation.
14. Select the information to enter in the FOH when applying the comp. Choose from:

Must select items — Requires the selection of each item being discounted at the time you apply
the comp in the FOH. Clearing this option automatically selects all eligible items on the check.

Prompt for unit — Requires the entry of the unit number at which an employee works. This is
beneficial if you allow an employee from another store to have an employee meal at your
location.

Prompt for name — Requires the entry of a name for the comp. For example, the name of the
employee receiving the employee meal.

15. Select the Eligibility tab.

16. Select the category of items eligible for discount with this comp.
17. Click Save.

18. Select the Comp tab.

19. Select the new comp from the Report As drop-down list.

20. Click Save and exit the Comps function.
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To activate a comp at a specific time:

1.

N o o0k~

10.

1.
12.

Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab
appears.

Click New to add an event or select from an existing event schedule. The Event Time & Type
dialog box appears. See “To create an activation schedule:” on page 48 and “To define an event
schedule:” on page 48.

Select the Events tab.

Click the Add drop-down arrow and select Activate Comp from the ‘Type’ drop-down list.
Select an activation schedule from the drop-down list.
Type the time of day the comp becomes active, if not defined by the activation schedule.

Use the drop-down arrows to select the dates on which the comp starts and ends from the
calendar that appears.

Select the comp from the ‘Comp’ drop-down list.
Select Active, to turn on the comp event.

Select a revenue center from the drop-down list, if the comp is only offered in a certain area of
the restaurant.

Type the button position for the comp.

Click Save and exit the Event Schedule function.

To stop a comp:

1.
2.
3.

Repeat steps 1 through 8 of Activating a Comp at a Specific Time.
Clear Active, to turn off the Activate Comp event

Click Save and exit the Event Schedule function.

To delete a comp:

1. Select Maintenance > Payments > Comp. The Comps function tab appears.
2. Select the comp.
3. Click Delete. A confirmation message appears.
4. Click Yes and exit the Comps function.
NCR V:2:YIX O e an Disclows Scloy Parssan 1o Compary Inacon

2-64



Aloha Table Service, Manager Guide
Chapter 2: Managing your data

Campaign Rulebook

Campaign Rulebook supports marketing campaigns that help you generate traffic and increase sales
in your restaurant. One common marketing approach is to offer a guest a reward they can redeem on
a later visit, based on their purchases from the current visit. Using Campaign Rulebook, you can
define a set of conditions under which a guest can earn a reward, either in the form of a printed
voucher the guest can redeem on a later visit, or it can be an immediate bounce-back reward. For
example, when a guest purchases an entrée, you can print a voucher offering the guest a free dessert
on their next visit, with the provision that the guest redeem the voucher within a designated time
period. Or, you can offer an immediate reward, such as a free $5.00 gift card with the purchase of
$50.00 in gift cards. You can also print a voucher, on demand, to offer a guest a free item on their
next visit.

(i ) Note: The Promotions feature in the Aloha POS is robust and can handle a lot of your marketing
needs. Campaign Rulebook is not intended to be a replacement for the Promotions function, but

rather an add-on to it. If possible to achieve your promotion goal using Promotions, choose this
option first.

.,’.I Reference: Refer to the Campaign Rulebook Feature Focus Guide for more information.
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Managing your messages

Your messages communicate information, promotions, meetings, and more to employees as they log
in to the Aloha FOH system, as well as the information to print on the bottom of the guest check and
the kitchen chit.

We discuss the following topics in this section:

e Main Screen Message maintenance
e Guest Check Message maintenance
e Clock In Message maintenance

e Server Info Message maintenance

Main Screen Message maintenance

Change the message that appears on the Sign-In (login) screen, to announce upcoming events,
motivate employees, and more. The lowest numbered and second lowest numbered Main Screen
messages appear on the left and right sides of the Sign-In screen, respectively, and by default.

You can also create new main screen messages, other than the two default messages; however, you
must use the Event Schedule function and schedule them to appear on the login screen during
specific times of the day.

The Activation Schedule and Event Schedule functions allow you to configure when you want a
message to appear on the Sign-In screen. The message continues to appear on the screen until the
system reverts back to your original settings after the end-of-day (EOD) process runs. If you want the
message to revert back before the end-of-day process, you must configure another event to stop the
message.
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To edit the default main screen messages:

1.

Select Maintenance > Messaging > Main Screen Message. The Main Screen Message
function tab appears.

Main Screen Message

10 Main Screen Left hd

Message

Settings

Mame Main Screen Left
Display on POS pole
POS Login Screen Message
Line 1 Sroile and treat yaur
Line 2 customers like
guests.

Line 4
Line 5
Line &
Line 7
Line &

Figure 2 - 40 Main Screen Message Function Tab

Select the lowest or second lowest numbered message from the Main Screen Message
drop-down list.

Make the necessary changes to the message.

Click Save and exit the Main Screen Message function.

To edit or add new main screen messages:

1.

6.

Select Maintenance > Messaging > Main Screen Message. The Main Screen Message
function tab appears.

Select the message to edit from the drop-down list, or click New to create a new message.

If this is a new message, accept the system assigned number or click the ellipsis (...) next to
‘Number’ to display the Number Assignment dialog box, from which you can choose an
alternate number.

Type a name to assist with identifying the message.

Enter the message beginning in ‘Line 1" and continuing with the next ‘Line x" text box until the
message is complete.

Click Save and exit the Main Screen Message function

To activate a main screen message at a specific time:

1. Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab
appears.
2. Click New to add an event schedule or select an existing event schedule. The Event Time &
Type dialog box appears. See “To create an activation schedule:” on page 48 and “To define an
event schedule:” on page 48.
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3. Click the Events tab.

4. Click the Add drop-down arrow, select Set Left Message or Set Right Message from the
‘Type' drop-down list, and click OK.

5. Select an activation schedule from the drop-down list.
Type the time of day the message becomes active, if not defined by the activation schedule.

Use the drop-down arrows to select the dates on which the message starts and ends from the
calendar that appears.

Select the main screen message from the ‘Message’ drop-down list.

Click Save and exit the Event Schedule function.
To delete a main screen message:

1. Select Maintenance > Messaging > Main Screen Message. The Main Screen Message
function tab appears.

2. Select a message.
3. Click Delete. A confirmation message appears.

4. Click Yes and exit the Main Screen Message function.
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Guest Check Message maintenance

The first guest check message (record 1) appears as the default message on your guest checks. You

can change this message, to announce upcoming events or provide a salutation, or you can create
new messages and use the Event Schedule function to schedule them to appear on the login screen

during specific times of the day.

You can edit or add guest check messages, as needed. Any guest check message other than the first
one (record 1) requires you to use the Event Schedule to make it the active message on the guest

check.

To edit or add a guest check message:

1. Select Maintenance > Messaging > Guest Check Message. The Guest Check Message

function tab appears.

Guest Check Message

Message ‘

|1 Thank Vou

|

Settings

Marne:
Header text

Footer text
Line 1
Line 2
Line 3
Line 4
Line 5
Line &

Line 1 Mica Cocina
Line 2 Restaurant # 1234

Thank ¥ou

HOW Was 1T
TELL US AT
1-866-555-5555
Check on Back for Food Offer,
Our Goalis Vour Satisfaction!

Figure 2 - 41

Select the message to edit from the drop-down list, or click New to create a new message.

3. [If this is a new message, accept the system assigned number or click the ellipsis (...) next to
‘Number’ to display the Number Assignment dialog box, from which you can choose an

alternate number.

4. Type the text to appear at the top of the guest check in ‘Line 1" and ‘Line 2,” under the

Header text group bar.

5. Type the text to appear at the bottom of the guest check in ‘Line 1’ through ‘Line 6,” under

the Footer text group bar.

6. Click Save and exit the Guest Check Message function.
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To activate a guest check message to print at a specific time:

1.

Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab
appears.

Click New to add an event schedule or select an existing event schedule. The Event Time &
Type dialog box appears. See “To create an activation schedule:” on page 48 and “To define an
event schedule:” on page 48.

Select the Events tab.

Click the Add drop-down arrow, select Set Guest Check Message from the ‘Type’ drop-down
list, and click OK.

Select an activation schedule from the drop-down list.
Type the time of day the message becomes active, if not defined by the activation schedule.

Use the drop-down arrows to select the dates on which the message starts and ends from the
calendar that appears.

Select the guest check message from the ‘Message’ drop-down list.

Click Save and exit the Event Schedule function.

To activate a guest check message from a specific terminal:

1.

8.
9.

Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab
appears.

Click New to add an event schedule or select an existing event schedule. The Event Time &
Type dialog box appears. See “To create an activation schedule:” on page 48 and “To define an

event schedule:” on page 48.

Select the Events tab.

Click the Add drop-down arrow, select Set Guest Check Footer Message by Terminal from
the ‘Type’ drop-down list, and click OK.

Select an activation schedule from the drop-down list.
Type the time of day the message becomes active, if not defined by the activation schedule.

Use the drop-down arrows to select the dates on which the message starts and ends from the
calendar that appears.

Select the terminal.

Select the guest check message from the ‘Message’ drop-down list.

10. Click Save and exit the Event Schedule function.

To delete a guest check message:

1. Select Maintenance > Messaging > Guest Check Message. The Guest Check Message
function tab appears.
2. Select the message.
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3. Click Delete. A confirmation message appears.

4. Click Yes and exit the Guest Check Message function.

N C R v.".YI X © 2023 NCR Voyix. All rights reserved. NCR Voyix — Confidential
% o® Use and Disclose Solely Pursuant to Company Instructions

2-71



Aloha Table Service, Manager Guide
Chapter 2: Managing your data

Clock In Message maintenance

Use the Clock In Message function to create special messages that target individual employees, or
specific job codes. Choose from six clock in message types, ranging from a ‘General’ message, such
as announcing meetings or promoting selling; ‘Liquor certification warning,” alerting employees of
pending expirations; ‘Liquor certification expiration,” alerting employees of expirations; ‘Punch
adjustments,’ notifying employees of altered punches; ‘Rate change acknowledgement,” alerting staff
of a tip credit or pay rate change; and ‘Sales and tip distribution,” notifying staff of redistributed sales
and tips. If you do not stipulate specific employees or job codes, the message appears for all
employees.

To edit or add a clock in message:

1. Select Maintenance > Messaging > Clock In Message. The Clock In Message function tab
appears.

Clock In Message

[ Mew Uriforms General i v|

Jobcodes | Employvess|
B| settings

Murmber g
Marme Mew Uniforms
Type Gzeneral A

B Clock in message
Ling 1 wWe're getting new uniforms!
Line Please see Laurie and provide
Line 3 wour size,

Line 4

Line 5

Figure 2 - 42 Clock In Message Function Tab

2. Select the message to edit from the drop-down list, or click the New drop-down arrow, select
General from the ‘Select Owner’ list box, and click OK.

3. If this is a new message, accept the system assigned number or click the ellipsis (...) next to
‘Number’ to display the Number Assignment dialog box, from which you can choose an
alternate number.

Type a name to assist with identifying the message.
Type the message to appear when an employee clocks in using ‘Line 1" through ‘Line 5.

Select the Jobcodes tab, to select specific job codes to see the message (optional).

N o o~

Select one or more job codes for which you want the message to appear in the ‘Available’ list
box and press >> to move them to the ‘Included’ list box.

8. Select the Employees tab, to select specific employees to see the message (optional).

N C R v.".YI X © 2023 NCR Voyix. All rights reserved. NCR Voyix — Confidential
% o® Use and Disclose Solely Pursuant to Company Instructions

272



Aloha Table Service, Manager Guide
Chapter 2: Managing your data

9. Select one or more employees for which you want the message to appear in the ‘Available’ list
box and click >> to move them to the ‘Included’ list box.

10. Click Save and exit the Clock In Message function.
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Server Info Message maintenance

Change the message that prints to a kitchen chit when an employee clocks in to the system, to
announce meetings, promote selling, and more. You can control the employees who receive the
message either by selecting specific employees or specific job codes. If you do not stipulate specific
employees or job codes, the message appears for all employees.

To edit or add a server info message:

1. Select Maintenance > Messaging > Server Info Messages. The Server Info Messages

function tab appears.

Server Info Messages

1 Summer Menu

B Settings

Murnber

Emploves
Bartenders Only
All Srder Entry
Jobcode 1
B Message
Line 1
Line &
Line 3
Line 4
Line 5
B Bullets

Line &
Line 3
Line 4
Line 5
Line &

1

Mone -

3|

Mone -

I Menu

for summer!
Lighter entrees!
fresh salads!

Grilled Snapper
Shrimp Diablo
Mango Shrimp Salad
Eaja Tacos

Figure 2 - 43 Server Info Messages Function Tab

2. Select the message to edit from the drop-down list, or click New to create a new message.

If this is a new message, accept the system assigned number or click the ellipsis (...) next to

‘Number’ to display the Number Assignment dialog box, from which you can choose an

Select All Order Entry, if you want the message to print for all employees who enter orders.

3.
alternate number.
4. Type a name fo assist with identifying the message.
5. Select an employee, if you want the message to print for a specific employee.
6. Select Bartenders only, if you want the message to print for all bartenders.
7.
8. Select up to five job codes, if you want the message to print for specific job codes.
9.
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10. Type the text to appear as a bulleted list under the message, such as your daily specials, in Bullets
‘Line 1" through ‘Line 6.

11. Click Save and exit the Server Info Messages function tab.
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Interactive Messages maintenance

The Interactive Messages feature provides a tool for managers to communicate with an employee, or
a group of employees, via the POS system without any face-to-face contact. A message can appear
when an employee clocks in or clocks out, depending on your need. We recommend you word the
message in the form of a question where the employee can respond in a ‘yes’ or ‘no’ fashion. A ‘yes’
response would not require immediate attention; however, a ‘no’ response alerts a manager via a
notification chit or requires manager approval to continue. You can also enter text in foreign
languages directed to non-English speaking employees. The following are examples of how you
might use an interactive message:

e A daily message assigned to all tipped employees in strict labor jurisdictions regarding employee
breaks, such as “I declare under penalty of perjury that today | have received my allotment of
breaks.”

e A onetime message assigned to a specific employee regarding a schedule change, such as
“Mary called in sick and | need you to close tonight. If you cannot, please click No.”

e A onetime message assigned to the kitchen staff regarding chef jackets, such as “Have you
received your chef jacket yet?”

e A daily message assigned to the support staff regarding tipshare, such as “Have you received
your tipout from last night?”

e A onetime message assigned to all employees regarding the company picnic, such as “Can you
attend the company picnic?”
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To add an interactive message:

1. Select Maintenance > Messaging > Interactive Messages. The Interactive Messages function
tab appears.

Interactive Messages

|None w |

Interactive Message |Emplgyees Printers

Settings

Figure 2 - 44 Intferactive Messages Function Tab

2. Click the New drop-down arrow, select either Clock In or Clock Out, and click OK.

3. Accept the system assigned number or click the ellipsis (...) next to ‘Number’ to display the
Number Assignment dialog box, from which you can choose an alternate number.

4. Type a name to assist with identifying the message.

5. Select a labor group from the drop-down list, if you wish to send the interactive message to a lot
of employees, such as the entire kitchen staff.

6. Select Print chit to print a slip when an employee responds to an interactive message with a ‘No’
response. Select the printer at which to print the slip, in the Printers tab that appears when you
enable this option.

7. Select Requires manager approval to prevent an employee from completing a clock in or clock
out after responding with a ‘No’ response to an interactive message without a manager or
employee with sufficient access entering their number.

8. Type the message text to appear on screen along with the ‘Yes’ and ‘No’ buttons, in ‘Line 1’
through ‘Line 10.’
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9. Select the Employees tab, to select specific employees to see the interactive message.

Interactive Messages
Inkeractive Message | Emplovess |Printers

Employees

Available Included

Drag a column header here to group by Drag a column header here to group
Murmber Marne Owner Murmber ame Owner

» 101 |Manager, ... |27 T3 Laurie

200 |Bartender... |27 TS Laurie
400 | Cafe, Cha... |27 TS5 Laurie
500 | Server, Suzi |27 TS5 Laurie

Figure 2 - 45

10. Select one or more employees for which you want the message to appear in the ‘Available’ list
box and click >> to move them to the ‘Included’ list box.

11. Click Save and exit the Interactive Messages function.
To delete an interactive message:

1. Select Maintenance > Messaging > Interactive Messages. The Interactive Messages function
tab appears.

Select the message.
3. Click Delete. A confirmation message appears.

4. Click Yes and exit the Interactive Messages function.
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Managing your system data

Your data is important and controls the success of your operation. The system actually maintains two
sets of system data: SQL Express database and Data. Everything you see on the FOH terminals works
from the Data set. Everything explained in this chapter concerning additions and changes to your data
is done in the SQL Express database set. When you refresh data, or the End-of-Day runs, the SQL
Express database outputs the configuration files to Data for the FOH terminals to read.

Verifying your data

Verify data whenever you add or make a change to your data. If errors are found, they appear in a
text file. Errors could affect reporting, sales, and more.

1. Select Utilities > Verify Data. The Verify.ixt text file appears.
2. Read any errors and click the Close button.

3. Correct any errors inside the Aloha system.
Refreshing data

After all settings are in place in Aloha Manager, you must select Utilities > POS > Refresh POS & Al
Installed Products to transfer the new information to the FOH terminals, or wait for the EOD process

to accomplish the data refresh for you. After the data refresh is complete, all new settings become
operational across the Aloha network.

Caution: Refresh data with caution and never during peak hours of operation. All FOH termi-
nals reboot during a refresh and are down for a short period of time.

To perform a traditional data refresh:

1. Select Utilities > POS > Refresh POS & All Installed Products. A confirmation message
appears.

2. Select Automatically restart all POS terminals and click OK.
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To perform a live refresh without rebooting the terminals:

1. Select Utilities > Aloha Manager > Live Refresh.

Live Refresh (POS &8 All Installed Products)

Thiz will refresh POS without the need to reboat
the terminalz on the FOH.

All ather product data will be exported after the
FPOS refrezh iz complete.

Figure 2 - 46 Live Refresh Dialog Box

2. Click OK on the Live Refresh dialog box to continue with the refresh.
3. Click OK when the Live Refresh is complete, to close the dialog box.
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Summary

In this chapter we covered the procedures you need to manage your data for your next day of
operation, such as labor maintenance, product maintenance, promotion maintenance, and more. We
covered the following points:

Security related functions for such things as logging in and out of the BOH, as well as changing
the BOH password.

Labor related functions for such things as adding, editing, and terminating employees. Also
discussed are adjusting clock in and out, and break in and out times.

Product related functions for such things as adding, editing, and deleting items, as well as how to
categorize the item, and making the item appear on the FOH through modifier groups and
submenus.

Pricing methods for such things as item level pricing, button pricing, quantity item pricing, price
levels, and more.

Message related functions for such things as the Main Screen message, Guest Check message,
Clock In message, and Server Information message.

System related functions for such things as verifying and refreshing your data.

N C R v.".YI X © 2023 NCR Voyix. All rights reserved. NCR Voyix — Confidential
% o® Use and Disclose Solely Pursuant to Company Instructions

2-81



Aloha Table Service, Manager Guide
Chapter 3 Contents

Chapter 3: Running your reports

About your reports ... 3-2
Performing common report funCtions ...............ccooeviiiiiiiiiiiiiicie e 34
Working with custom report SEHINGS .......ccoeiiiiiiiiiiiiiiie e 3-5

Analyzing your Sales report ... 3-8
Working with deposits in the Sales report ...........ccccooeeiiiiiiiii 3-10
RUNNING your Sales report ..........uiieiiiie e 312
Editing the Sales report SEHiNGS ........ooeeiiiiiiiiiiiiee e 312
Sales report SECHONS .......iiiiiiiie e 313

Analyzing your Labor report ... 3-20
RUNNING your Labor report ... ....ueiueiiiiiiiiiiie it 3-21
Editing the Labor Report seings .........ccccoeiiiiiiiiiiiiiiiiiee e 3-22

Analyzing your Product Mix report ...................oooiiiiiiiii 3-27
Running your Product MiX report ........ccooeeiiiiiiiiiiiiie e 3-29
Editing the Product Mix report SEHINGS ..........uuiiuuiiiiiiiiiiiiiiiiiiieeiieiiieieeeeveevaeeeaeeaeeenes 3-30

Analyzing your Audit report ... 3-34
RUNNING YOUr AUt FEPOT ....uiii ettt 3-35
Audit REPOI SEHINGS  o..iiviiiiieee e 3-35

SUMMAIY ..o e e ettt e e e e e e e e 3-39

N C R V:":YI X © 2023 NUCR Voyix._AII rights reserved. NCR Voyix — Confide_nﬁal
(1 se and Disclose Solely Pursuant to Company Instructions

31



Aloha Table Service, Manager Guide
Chapter 3: Running your reports

About your reports

Reports speed up certain aspects of managing your restaurant and aide you in trouble areas.

o Note: Remember to use the BOH reports instead of the FOH reports, for your reporting and
accounting information.

In this chapter you learn how to analyze your business through reports and projections. The Aloha
system reports information and data on every aspect of your business. Run reports at a regularly
scheduled time, such as during the End-of-Day (EOD) process, to give you a complete day of
information.

For simplicity, this guide omits the instruction ‘Press Tab’ in procedures requiring navigation from
one option to the next. If a procedure requires you to make changes to several options in a series,
press the Tab key to move to the next option.

Although there are many Aloha reports available to you, we focus primarily on the following reports:
e Sales Report

e Labor Report

e Product Mix Report

e Audit Report

The following is a list of Aloha reports available to you and their key benefits. Menu options that differ
from the report title are indicated in parenthesis:

Sales Report Displays sales information for all terminals in use for
the selected date(s). You can select sales information
for a single date, or for a week.

Employee Sales Report (Employee Sales Detail) Displays sales information for a single employee, or
groups of employees.

Sales Comparison Report (Comparative Employee | Displays sales comparisons between two employees,
Sales) or groups of employees.

Hourly Sales and Labor Report Displays sales and labor information based on a
specific time period.

Sales by Revenue Center Report Displays sales information for each section of your
restaurant.

Labor Report Displays labor information for your employees.

Weekly Schedule vs Actual Labor Report Displays labor information compared to weekly labor
schedules.

Edited Deposits Displays cash information, such as cash drops and

cash drop editing.
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Overtime Warning Report

Displays labor information for employees reaching
overtime.

Employee Breaks Report

Displays labor information for employees that take
breaks.

PMix Report (Product Mix)

Displays product information for items sold in your
establishment.

ltem Prep Forecast Report (ltem Forecast)

Displays product information compared against a
selected date. Use this report to determine
preparation requirements for certain days, such as last
New Year's Day, Easter, and more.

Payments Detail Report (Payments)

Displays payment information for all cash and
non-cash tender transactions.

Daily Void Report (Voids)

Displays information pertaining to voids performed
for the selected date(s).

Surcharge Report

Displays information pertaining to surcharges for the
selected date(s).

Emp Performance Measures Report (Performance
Measures)

Displays information pertaining to performance
measures. Use this report to determine the value and
progress of employees.

Audit Report

Displays detailed information on the functions
performed from the Front-of-House terminals. Use this
report to detect theft, and for other monitoring
purposes.

Back-of-House Security Levels Report
(Back-of-House User)

Displays information pertaining to employees
accessing the BOH program.

Back-of-House User Security Report

Displays information pertaining to the restrictions for
BOH users.

Detailed Access Levels Report

Displays defined access level information and the
functions each level can perform.
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Performing common report functions

When you access a report, a configuration dialog box, unique to each report, appears. Located on
each dialog box are buttons that provide additional functionality. Use the dialog box to view the
report on the screen, or print it to a printer. For each report, you must select a date or dates to

generate the report.

Viewing a report

Click View to generate and view a report on the screen.

Log in to the BOH.

2. Select Reports > Aloha Point-of-Sale, and then select a report. The dialog box for the report

appears.

3. Select a date or dates to include in the report. Depending on the report, you may have to select
other required options, such as an employee or revenue center.

4. Click View. The report appears on the screen in the Preview Report dialog box.

NCR V::YIX
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Figure 3 -1 Preview Report Dialog Box
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5. Select from the following options at the bottom of the Preview Report dialog box:

>

4

4|

Close

Print Page

Displays the first page of the selected report.

Displays the previous page of the selected report.
Displays the next page of the selected report

Displays the last page of the selected report.

Exits the Preview Report screen without printing the report.

Prints the current page of the selected report.

Prints the entire report.

Enlarges and reduces the selected report.

6. Click Close to close the report.

Printing a report

Click the printer icon to print a report to the local printer on the BOH file server.

b~

Log in to the BOH.
Select Reports > Aloha Point-of-Sale.
Select a report from the menu. The dialog box for the report appears.

Select a date or dates to include in the report. Depending on the report, you may have to select

other required options, such as an employee or revenue center.

Click Print to print the report.

6. Click Close to close the report.

Working with custom report settings

Your reports display sections in a certain order and contain settings which dictate how you generate

the report. Each report discussed in this guide gives you the option to save your settings, or base a
setting off of another setting.

Note: Custom report settings are only available for the Aloha reports discussed in this chapter:
Sales report, Labor report, and Product Mix report.

NCR V::YIX
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Adding a custom report setting

Add custom report settings for different managerial levels, such as for your kitchen managers,

assistant managers, and more.

0 © N o

Log in to the BOH.

Select Reports > Aloha Point-of-Sale, and then select one of the following to display the dialog
box specific to the report:

Sales > Sales > Summary

Sales > Sales > Weekly

Employee > Labor

Product Mix > Product Mix

Product Mix > Weekly Product Mix.

Click Add. The Add New Report Setting dialog box appears.

[add New Report Setti x|
M arne;
IDaiI_I.J

Start With:

D1 efauilt j
(1] 4 I Cancel |

Figure 3 -2 Add New Report Setting Dialog Box

Type a name for the new report setting.

Select an existing report setting on which to base the new report setting from the ‘Start With’
drop-down list or select None to start from scratch.

Click OK.

Click Settings. The settings dialog box specific to the report appears.
Make changes, as necessary

Click Save.

Deleting a custom report setting

1.
2.

Log in to the BOH.
Select Reports > Aloha Point-of-Sale, and then select one of the following to display the dialog
box specific to the report:

Sales > Sales > Summary
Sales > Sales > Weekly.
Employee > Labor
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Product Mix > Product Mix
Product Mix > Weekly Product Mix.

3. Click Delete. A confirmation message appears.

4. Click Yes and exit the report.
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Analyzing your Sales report

The Sales report provides sales information by category and the breakdown of payment information
by cash, non-cash, promos, gift certificates, etc. You can also edit or add cash deposits. The Sales
report is a collection of sections, which we explain in detail. All sections are independent of each
other. You define the information to include on the report and the layout.

There are two options for the Sales report:

Summary Sales Report — Displays a compilation of data based on the dates you select for the
report.

Sales Report Page 1
02/14/2012 - 0215/2012 0310812012 - 325 M
Piinted by: Sseded Administrator

Sales 88.45 (1es5\/0ids Comps Fromos Taxes Surch. Order Charges Add Chgs)

Wine Ine ¥
Food Inc 000

Total 6 =

o
Il
[ 0B09/2012 3:25PM
:|—| Page 1 of & vl :| Close| Print Page | <r#| “a 10%

Figure 3 - 3 Sales Report Summary Preview
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Weekly Sales Report — Displays sales information by the week.

M Preview Report

1-nixe asm Weekly Sales Report Page 1
oS wNE Wik Ending 02/19/2012 mem2- 37 P

PrIVE Dy A i Y
]

Monday  Tuesday ednesday  Thusday Friday ~ Saturday Sunday Total
02132012 02142012 0252012 021872012 0272012 02(182012 02182012
No data to report

End of Report

o
- 08M8/2012 3.27 PM
£ 4| pageror1  W| S| Close| PrintPage| < Q| now

Figure 3 - 4 Sales Report Weekly Preview

Sales Report Quick Reference

What do you want to find on your Sales report?

The amount of sales.

Sales section

The amount of sales that were comped.

Comps section

The number of guests that came in to my restaurant.

Guest Count by Day Part
section

The number of checks that were entered.

Check Count by Day Part
section

The number of coupons and promotions used.

Promo section

The number of checks paid with a credit card.

Payments section

The amount of money | deposited.

Deposits section

My opening and closing register readings.

Non-reset Totals section

My sales during lunch time.

Sales by Day Part section

The amount of money charged fo taxes.

Tax by Tax ID section

The number of voids | performed.

Voids section

The amount of dessert sales.

Sales by Category section

The amount of money that was refunded.

Refunds section
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Sales Report Quick Reference

The amount of supplies | paid for. Petty Cash section

What do you want to do with your Sales report?
Add a deposit. Click Add.

Change the title of a section. Click Settings. Type a title in
the ‘Header’ text box.

Alter my gross sales figure. Click Seftings. Select Sales
section check boxes.

Show two sections with single columns side by side, if applicable. Click Settings. Select ‘Display
with Previous'.

Show my sales report by each day of the week. Select Reports > Sales >
Weekly Sales report.

ltemize a section. Click Settings. Select ‘List All'.

Print the report in landscape format. Click Settings. Select ‘Print
Landscape’.

Move a section up in the report. Click Seftings. Select *.

Show only the data | rang up and not everything | have. Click Settings. Select ‘List All
With Values'.

Working with deposits in the Sales report
Enter deposits in the Sales report to balance against the cash received during the day.
Adding or editing a deposit

If you have not made a deposit for the day of the report, the Aloha system prompts for a deposit
amount. When you run the report, you can also click Change Deposit to enter or edit a deposit
amount.

1. Log in to the BOH.

2. Select Reports > Aloha Point-of-Sale > Sales > Summary or Reports > Aloha Point-of-Sale
> Sales > Weekly. The Sales Report dialog box appears.
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3. Click Change Deposit, if the Edit Deposits dialog box does not automatically appear.

Eiromors =
Select Date:
IToday j

124896

Lunch Deposit

Edit
Delete

LCloze

1248.96 Total Deposits

Figure 3 -5 Edit Deposits Dialog Box

4. Click Add to add a new deposit, or select an existing deposit and click Edit. The Edit Deposit
Entry dialog box appears.

Deleting a deposit

1. Log in to the BOH.

5. Enter the amount.
6.

7.

8. Click OK.

9. Click Done.

Type a description of the deposit.

Type a bag number, if necessary.

2. Select Reports > Aloha Point-of-Sale > Sales > Summary or Reports > Aloha Point-of-Sale
> Sales > Weekly. The Sales Report dialog box appears.

S I

Click Yes.

NCR V::YIX

Click Change Deposit.
Select the deposit to delete.

Click Delete. A confirmation message appears.
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Running your Sales report

View and run your sales report to analyze the vital parts of your business based on generated sales

and entered deposits.

5.

Log in to the BOH.

Select Reports > Aloha Point-of-Sale > Sales > Sales > Summary or Reports > Aloha
Point-of-Sale > Sales > Sales > Weekly. The Sales Report dialog box appears.

Select a single date, or a range of dates.
To view the report, click View.
To print the report, click Print.

Click Done and exit the report.

Editing the Sales report settings

Change the appearance of the Sales report, such as the order in which sections print, or add detail

information to a section.

Log in to the BOH.

Select Reports > Aloha Point-of-Sale > Sales > Sales > Summary or Reports > Aloha
Point-of-Sale > Sales > Sales > Weekly. The Sales Report dialog box appears.

Click Settings. The Sales Report Settings dialog box appears.

Sales Report Settings - Default 5[
Awailable Included Options
Mon-Reset Tatals - Mon-Reset Tataks -
Sales I Sales I
Woids Sales
Camps Woids
Pramas Taxby Tax D
Tawby Tax 1D Guest Count by Day Part
Mon-Cash Payments Guest Count by Order Mode

Check Count by Day Part
Sales by Category
Sales by Day Part by Categony

Surcharges

Order Mode Charges
Additional Charges LY
Petty Cash Exempt T axables
Fiefunds Sales by Order Mode
CC Tip Reduction Employee Over/Shart

GC/Rev Items Sald Man-Cash Payments

GC/Rev ltems By Sales Cat = Comps

Woided GC/Hev Items Pramos

Cash Cards Sold GC/Rev tems Sold

Cash Cards by Sales Category GC/Rev ltems By Sales Cat
Deposit [Dver/Short) CC Tip Reduction

Tips by Payment Type Surcharges |
Tipshare Order Mode Charges

Sales by Order Mode Petty Cash

Sales by Concept ﬂ Deposit [Over/Shart) ﬂ

\v/ ‘ ; | I~ Print Landscape

Figure 3- 6 Sales Report Settings Dialog Box

4. To add a section to the report, select a section from the Available list and click >.

To remove a section from the report, select the section from the Included list, and click <.
To display a section higher in the report, select the section from the Included list, and click *.

To display a section lower in the report, select the section from the Included list, and click v.
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To add additional information to a section, if available, select the section from the Included list,
and select the necessary check boxes.

5. Select Landscape to print the report in landscape format, if desired.
Click Save.
Click Close.

Sales report sections

The Sales report contains sections that display data reflecting different aspects of your operation.
Some sections provide check boxes in the Options group box for additional latitude in how the data
prints.

Most sections provide the following options:

Header Text — Provides the ability to title a section with a user-defined heading. The name of a sec-
tion is used as the default.

Display with Previous — Displays the selected report section on one row with the previous section,
if room allows. For example, if two sections display a single row of data and are defined together in
sequential order, they display side by side.

We discuss the following sections on the Sales report. Each section and its corresponding options, if
any, are explained in detail. We discuss the sections in alphabetical order, not in the order in which
they are listed in the dialog box.

Cash Payments section
The Cash Payments section displays a single-line total of payments applied to cash. This includes all
tenders that report as cash, such as $1.00, Next $, etc.

Check Count by Day Part section
The Check Count by Day Part section displays the total number of checks for each defined day part,
with an ending total. You define day parts in Maintenance > System Settings > Day Part.

Check Count by Sales Type section
The Check Count by Sales Type section displays the total number of checks for each defined sales
type, or order attribute, with an ending total.

Comps section

The Comps section displays the comped amount of sales. You define comps in Maintenance >
Payments > Comps.

Total Only — Displays the total comped amount of sales.

List All — Displays the comped amount for each defined comp, with an ending total. This section
could be long depending on the number of defined comps.
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List All with Values — Displays the comped amount for applied comps only, with an ending total.
Comps with a $0.00 balance do not appear on the report.

Deposit (Over/Short) section

The Deposit (Over/Short) section displays the total amount of calculated cash, the deposits you
entered, and the over/short total for the selected date of business. If the report uses a range of dates,
only the calculated cash line appears. The total deposit and over/short fields do not display.

The formula for calculated cash is based on the following calculation: closed sales + taxes +
surcharges + order mode charges + tip refunds + gift certificates sold + cash cards sold + ‘paid in’
petty cash transactions (if the account affects total cash owed) + additional charges - non-cash tenders
(if the tender affects the deposit) - comps - promos - non-collected delivery fees - ‘paid out’ petty cash
transactions (if the account affects total cash owed). Cash calculated is the expected cash in the
drawer without non-cash payments.

Deposits are the total value of entries made with the BOH Edit Deposits function. The Over/Short
formula is based on the following calculation: calculated cash - deposits. Negative amounts display in

().

Show ‘Affects Deposit’ Detail — Includes detailed information for all transactions having an
impact on the total cash owed for a bank deposit.

List By ‘Report As’ — Separates the transactions based on the ‘Report as’ selection for each ten-
der type affecting the deposit.

Show Deposit Detail (Summary report only) — Includes detail for entered deposits.

Employee Over/Short section

The Employee Over/Short section displays the excess or shortage amount of the cash owed and
collected for each employee who performed a checkout, with an ending total, based on the following
calculation: declared cash - calculated cash. Only job codes with ‘Reconcile payments at checkout’
show over/short figures.

Exempt Taxables section

The Exempt Taxables section displays the total tax exempt sales for each Tax ID, with an ending tofal.

Include EBT: Food Stamps — Includes detail regarding tax exemptions for transactions involving
food stamps.

Tips by Payment Type section
The Tips by Payment Type section displays a single-line total of tipped sales.

Show Detail — Displays tip information for cash and each non-cash payment, with an ending tofal.
Note: This option is available for the Summary report only.
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Guest Count by Day Part section
The Guest Count by Day Part section displays the total number of guests for each defined day part,
with an ending total. Day parts are defined in Maintenance > System Settings > Day Part.

Guest Count by Order Mode section
The Guest Count by Order Mode section displays the total number of guests for each order mode,
with an ending total.

Guest Count by Sales Type section
The Guest Count by Sales Type section displays the total number of guests for each defined sales
type, or order attribute, with an ending total.

Non-Cash Payments section

The Non-Cash Payments section displays the sales amount paid with tenders other than cash. For
example, a credit card payment is a non-cash payment. Non-cash tenders are defined in Maintenance
> Payments > Tenders.

Total Only — Displays the total amount of sales paid with non-cash tenders.

List All — Includes all defined tenders, regardless of whether they had activity. This section provides
a total for each tender, as well as an ending total. Selecting this option enables ‘List By Report As.’

List All with Values — Includes only the tenders with activity. This section provides a total for each
tender, as well as an ending total. Selecting this option enables ‘List By Report As.’

List By Report As — Separates the transactions based on the ‘Report as’ selection for each non-cash
tender used for payment.

Show Gratuity — Displays the sales and gratuity breakdown of each non-cash tender type, with an
ending total. Columns ‘Amount’, ‘Charge Tip’, ‘Auto Gratuity’ and ‘Sales’ are added to the section.

Show N/R Tenders — Includes non-redeemed tenders on the report. A non-redeemed payment
(N/R) occurs when a check is tendered with a non-cash tender configured to not provide change and
the amount of the check is later reopened and decreased due to an applied void, comp, or promo-
tion.

Non-Reset Totals section

The Non-Reset Totals section displays the opening and closing reading totals for the system, with an
ending gross total. The closing reading is the total of gross sales up to and including the most current
selected date before grind. The opening reading is the total of gross sales up to and including the
earliest selected date before grind.

Select ‘Enable running sales totals (Non-reset totals)’ under the POS Security group bar in
Maintenance > Business > Store > Store Settings tab > Security group (bottom of screen), in
conjunction with this section.
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Include Collected Surcharges — Includes surcharges in the sales figures.

Petty Cash section

The Petty Cash section displays a single-line total amount applied to petty cash accounts. Note: The
total cash owed calculation includes amounts from petty cash accounts configured with ‘Affects total
cash owed’ selected.

Show Detail — Displays totals for each defined petty cash account, even if the account did not have
any transactions, with an ending total.

Promos section

The Promos section displays the discount amount from applied promotions based on the following

calculation: item sales price - promotional price. Promos are defined in Maintenance > Payments >
Promotions.

Total Only — Displays the total savings amount of promotions.

List All — Includes all defined promos, regardless of whether they had activity. This section provides

a total for each promo, as well as an ending total, and could be long, depending on the number of
defined promotions.

List All with Values — Includes only the promos with activity. This section provides a total for each
promo, as well as an ending total.

Refunds section
The Refunds section displays a single-line total of refunded transactions.

Show Detail — Displays refund detail for each tender, regardless of whether they had activity. For

example, if the original check is closed to a personal check, the refund amount displays under Check
Refunds.

Sales section

The Sales section displays a single-line sales total based on the menu item price and the options
available for the section. The figure does not include refunds. If any of the following check boxes are
not selected, they are indicated as ‘less’ in the header. For example, if Include Comps is not selected,
the sales line displays, ‘Grs Sls less Comps’.

o Note: When running in a 24-hour operation, sales are generated from closed orders.

Include Voids — Includes voids in the section.
Include Comps — Includes comps in the section.
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Include Promos — Includes promos in the section.

Include Taxes — Includes taxes in the section.

Include Surcharges — Includes surcharges in the section.

Include Order Charges — Includes applied order mode charges in the section.
Include Additional Charges — Includes additional charges added to transactions.

Do Not Display Descriptors — Does not display ‘less’ indicators in the sales line for any cleared
check box for the section.

Sales by Category section (Summary report only)

The Sales by Category section displays sales information for categories by sales, comps, promos, and
taxes. Define categories in Maintenance > Menu > Categories.

Total Only — Displays a single-line total.

List All — Includes all defined categories, regardless of whether they had activity. This section pro-
vides a total for each category, as well as an ending total.

List All with Values — Includes only the categories with activity. This section provides a total for
each category, as well as an ending total.

Group Box: Advanced settings

Make selections in the Advanced Settings group box to match gross sales to other report settings or
display gross sales by category differently. The following options may be enabled together,
independently, or cleared.

Gross Sales don’t include Comps — Enable this option to remove the comp amount from the Grs
Sls column.

Gross Sales don’t include Promos — Enable this option to remove the promo amount from the
Grs Sls column.

Sales by Category section (Weekly report only)

Sales — Enables the Sales Options group box, from which you choose from Comps, Promos, Taxes,
Surcharges, Order Charges, and Addl. Charges, to include in the report. ‘Voids' is currently not
available for selection.

Comps — Displays the total value of discounts applied to sales. For example, if you discount 10%
from a $5.00 check, the Comps column contains $0.50.
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Promos — Displays the totfal value of the coupons applied to sales. For example, if you apply a
$0.99 Sundae promo to a sundae at a regular price of $1.49, the Promos column contains $0.50.

Taxes — Displays the total value of both inclusive and exclusive taxes applied to sales.

Sales by Day Part and Sales by Day Part by Category sections

The Sales by Day Part and Sales by Day Part by Category sections display net sales for each sales and
retail category by period, with an ending total. Define day parts in Maintenance > System Seftings >
Day Part.

Display Averages — Generates and displays the following averages for each day part:

e Check Average based on the following calculation: net sales per day part + number of checks per
day part.

e Guest Average based on the following calculation: net sales per day part + number of guests per
day part.

e Avg Guests/Check based on the following calculation: number of guest per day part + number of
checks per day part.
Sales by Order Mode section

The Sales by Order Mode section displays sales reported for each defined order mode, with an
ending total. For example, if a check is closed with a Drive-Thru order mode, the check amount is
added to the Drive-Thru total.

Display Averages — Generates and displays the following averages for each order mode:

e Check Average based on the following calculation: net sales per day part + number of checks per
order mode.

e Guest Average based on the following calculation: net sales per day part + number of guests per
order mode.

e Avg Guests/Check based on the following calculation: number of guest per day part + number of
checks per order mode.

Tax by Tax ID section

The Tax by Tax ID section displays amounts from each defined exclusive and inclusive tax, with an
ending total. For example, if a check is closed with tax exemption, the check amount is added to the
Tax Exempt total.

Voids section

The Voids section displays a single-line total of voids applied to transactions.
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Show Detail — Displays void detail for each sales and retail category, with an ending total, rather
than just a combined summary of the categories

We do not discuss the following enhanced sections of the Sales report:

e Additional Charges section

e Cash Cards by Sales Category section

e Cash Cards Sold section

e Credit Card Tip Reduction section

e Delivery section

o Gift Certificate/Rev ltem Sold section

e Gift Certificate/Rev ltem by Sales Category section

e Order Mode Charges section

e Sales by Concept section

e Sales by Sales Type section

e Surcharges section

e Tips by Payment Type section

e Tip Share section

e Voided Gift Certificate section

e Vizor section
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Analyzing your Labor report

The Labor report generates shift information for a selected period of time. The Labor reports can
contain employee clock in/clock out times, break information, regular and overtime pay rates, regular
and overtime hours, declared tips, and more. Define, name, save, and run as many labor reports with
separate settings, as needed.

=S

1 - Hih's Bistro Lahor Page 1
S48 Winduard OBDBIZONZ -~ 35 P
02/1472m2 '
Printad by: Seeded Administator

Time Time Req Reg. OT  aT Tat Tot Bfted  Desl Emp
Job I Dt Rae Hre _Rate _ Hrs Hrs Pay Eifted By Tips Tippable Sales

*Emp100 Robert Deblirn ***
Total Manager 000 2400 000 000 2400 o000 000 0.00

TIL Emp 1100
000 2400 000 000 2480 000 oo 0.00
Tme Time FRea.  Rea. 0T OT Tt Tot Efted  Decl Emp
Job I _Owt _Rad b _Rate _Hrs Hes Pay Eifted By Tip Tippable Sales
=*Emp 200 Dean Martin

Total Bartender. 375 225 000 000 2725 0218 oo 0.00
TIL Emp 200
375 2025 000 000 2725 10z4e o000 0.00
Time Time Req Reg. 0T T Tat Tat Efted  Deol Emp
dob I _Owt _Rate Hrs _Rate _ Hrs His Pay  Eifted B Tips Tippable Sales
**Emp 700 Bert Reynalds  **
Total Delivery Phone s00 22E0 000 000 2250 12D o000 000
TIL Emp 700
SO0 225 000 000 2280 11250 oo 0.00

Time Time Req Reg. 0T  oT Tat Tat Efted  Desl Emp
dob I _Owt _Rae Hrs _Rate __Hrs Hrs Pay  Edited B Tips_ Tippable Sales

=*Emp 400 Treat Willams =

Totsl Cafe Gerver 33 200 000 000 200 670 2500 3508
TIL Emp 4o
33 200 000 000 200 670 25,00 3603
TOTALS z9z 75T 000 000 7aT5 2@ z500 3598 -

< |

| DB92012 331 P
= A paget ofi || cClose| Print Page | | % | 110%

Figure 3-7 Labor Report Preview
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Labor Report Quick Reference

What do you want to find on your Labor report?

The time an employee clocked in and out.

Time In and Time Out
columns

The employees who are in overtime hours.

Overtime column

The tip amount the employee entered.

Credit Card Tips column

The tip amount the employee claimed.

Declared Tips column

The employees who are not claiming the correct amount of tips.

% of Sales column

The employee or manager that edited a clock in and out time.

* Edited column

What do you want to do with your Labor report?

Sort the employees by their job code.

Click Seftings. Select ‘Job
Code'.

Include a summary section at the end.

Click Settings. Select ‘Print
Summary Section’.

Add a page break for each employee.

Click Settings. Select ‘One
Page Per Employee’.

Include all employees in the Labor report.

Click Seftings. Select ‘All
Employees’.

Print the report in landscape format.

Click Settings. Select ‘Print
Landscape’.

Running your Labor report

View and run your labor report to analyze the timekeeping of your employees, and their labor hours
earned based on shift and break data.
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1. Log in to the BOH.

2. Select Reports > Aloha Point-of-Sale > Employee > Labor. The Labor Report dialog box

appears.

| Labor Report

Select Dates

Select Employees

|T0day

100 Dediro - Select Report Setting
101 Griffth IDeTaulﬁ - l

111 Willzon

112 Cwerton
200 Martin Add Delete

201 Sarandon
202 Unknowvn
203 Trichel
300 Pacino
301 Leigh
400 Wiliams
401 Huston
200 Detfito
01 i

Settings |
Export
Settings

Siewny |

Close |

Figure 3 - 8 Labor Report Dialog Box

3. Select a single date, or a range of dates.

4. Select one or more employees, or click Select All Employees to include everyone on the

report.

5. To view the report, click View.

To print the report, click Print.

6. Click Done and exit the report.

Editing the Labor Report settings

Change the appearance of the Labor report, such as the information to display on the report.

1. Log in to the BOH.

2. Select Reports > Aloha Point-of-Sale > Employee > Labor. The Labor Report dialog box

appears.
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3. Click Settings. The Labor Report Settings dialog box appears.

[N Labor Report - Default3

—Report Fields

Repart Title I lakor Hours and Pay|

Key Fields
I~ Employes Mumber

I~ Employee Full hame

Wickth IStandard vl

I~ Employee Nickname
I~ Employee S3 Mumber
[~ Job Code

[~ Date of Business:
I Timen

I Time Out

[~ Paid Break Hours
I Unpaid Bresk Hours
I” Regular Rate

I Regular Hours
I~ Regular Pay

I~ cwerime Rste
I~ overtime Hours
I~ owvertime Pay

I Total Hours

[ Total Pay

I~ other Wages
[ Total Cther Wages
[~ Edited

™ Edited By,

[~ Edited Date/Time
I credit Card Tips
I~ Declared Tips
I Tinpahle Sales
I Tin Threshold
I Driver Fees

I Starting Mileage
™ Encing Milesse
I Total Milesge

I wizor

I~ =chedule Info

" Job Code

= Employee

[~ ---- Employee is currently clocked in
[~ * Employee clocked out by EQD
™ Print time inJout and Tatal hours in Bold

—Sot By

* Employes Mumber
= Employes S5 Num
" Employes Last Name

= Employee First Name
[ Teg with Em#Mame

" Job Code

" Export Joh Code

™ Print Detail Lines

I™ Prirt Detail Subtotals

™ Print Summary Section

I™ ©ne Page Per Employes

I™ Suktract Tip Reduction from CC

[~ Print Landscape

| Save | ‘ Cancel I

Figure 3 -9 Labor Report Dialog Box

4. Select the settings you want on the report.

5. Click OK.
6. Click Close.

Labor Report settings

We discuss the following options available on the Labor report. Each option is explained in detail.

The following settings determine how you print the Labor report:

Print Detail Lines — Prints individual shift information in addition to tofals.

Print Detail Subtotals — Includes details on the subtotals printed on the report.

Print Summary Section — Provides a summary section at the end of the report. The summary sec-

tion encapsulates the information from the body of the report.
One Page Per Employee — Prints each employee's record on a separate page.

Subtract Tip Reduction from CC — Subtracts tips applied to sales paid with a credit card.

Print Landscape — Prints the report in landscape format.

Group Box: Report Fields

Configure labor reports by clicking the check boxes to add or remove the information. A check mark

indicates the information is included in the report.

NCR V::YIX
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Employee Number — Denotes the ID number of the employee.
Employee Full Name — Denotes the full name of the employee.

Width — Defines the width of the Employee Name column on the labor report. Choose from Stan-
dard, Wide, or X-Wide depending on a typical employee name length.

Employee Nickname — Denotes the nickname of the employee.

Employee SS Number — Denotes the social security number of the employee.
Job Code — Indicates the job code under which the employee clocked in.
Date of Business — Indicates the system date of business.

Time In — Indicates the clock in time for the shift. When an employee works a second shift, the clock
in time reports on a second line.

Time Out — Indicates the clock out time for the shift. When an employee works a second shift, the
clock out time reports on a second line.

Paid Break Hours — Displays the total paid break minutes for the shift. The job code must have the
ability to take paid breaks for data to display.

Unpaid Break Hours — Displays the total unpaid break minutes for the shift. The job code must
have the ability to take unpaid breaks for data to display.

Regular Rate — Displays the regular rate of pay for the employee.
Regular Hours — Displays the total hours worked for the shift, excluding overtime hours.

Regular Pay — Displays the total labor dollars earned for the shift, excluding overtime hours and
dollars, based on the following calculation: reg rate x reg hours.

Overtime Rate — Designates the overtime pay rate for the employee. The pay rate is based on the
overtime rules and options configured under the Overtime group bar in Maintenance > Store >
Store Settings tab > Labor group (bottom of screen).

Overtime Hours — Denotes the total overtime hours worked for the shift.

Overtime Pay — Denotes the total overtime labor dollars earned for the shift, based on the following
calculation: overtime rate x overtime hours.

Total Hours — Denotes the total number of hours worked for the shift, based on the following calcu-
lation: reg hours + overtime hours.
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Total Pay — Displays the total labor dollars earned for the shift, based on the following calculation:
(reg hours x reg rate) + (overtime hours x overtime rate).

(*) Edited — Displays a preceding asterisk when a punch was edited using the Edit Punches func-
tion.

Edited By — Displays the name and ID number of the employee who edited the punch using the
Edit Punches function.

Edited Date/Time — Displays the date and time on which the punch was edited.
Credit Card Tips — Displays the total amount of tips from all non-cash tenders for the shift.

Declared Tips — Displays the total amount of tips declared at clock out for the shift. This total is
equal to or greater than the amount of credit card tips total.

Tippable Sales — Displays sales from order modes selected as tippable.

Schedule Info — Include times for when the employee was scheduled to start work, end work, the
total time the employee was scheduled to work, and the job code for which the employee was

scheduled.

-:- Employee is currently clocked in — Prints —:- in the Time Out column for each employee cur-
rently clocked in at the time you run the report. When cleared, the time at which you run the report
prints.

“*' Employee clocked out by EOD — Prints an asterisk next to the clock-out time in the Time Out
column for each employee that was on the clock when the End-of-Day process ran. The clock-out time
is the time the End-of-Day occurred.

Print time in/out and Total hours in Bold — Prints the times in the ‘Time In,” ‘Time Out,” and
‘Total Hours’ columns in bold font, for easier detection.

Group Box: Export Id

Print the report by the employee’s Export ID for use with a third party software. Select the employee’s
ID, a job code’s Export Code, or none. Select None to excluded the Export ID.

Group Box: Sort By

Sort the report by one of the six sort options. If you sort the report by one of the employee settings,
you need to specify a secondary job code sort. If the sort method is by job code, you need to specify
a secondary employee sort

We do not discuss the following enhanced options of the Labor report:

o Driver Fees

e Starting Mileage

N C R v.".YI X © 2023 NCR Voyix. All rights reserved. NCR Voyix — Confidential
% o® Use and Disclose Solely Pursuant to Company Instructions

3-25




Aloha Table Service, Manager Guide
Chapter 3: Running your reports

We do not discuss the following enhanced options of the Labor report:

Ending Mileage

Total Mileage

Other Wages

Total Other Wages

Tip Threshold

NCR V::YIX
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Analyzing your Product Mix report

The Product Mix report contains a total list of items sold for a selected day. Filter it by specific
categories or by terminal. The item defail, such as quantity sold, amount of sale, profit, and
percentage of category sales, is also listed for each item.

There are two display options for the Product Mix report:

The Summary Product Mix — Displays a compilation of information for a selected date or dates.

[l Preview Report 13l x|

1 ks Biaaro PMIX Report - All Terminals Page 1
5045 Windward @
e 024472012 - 021152012 gz - 330 1

Printed by: Seeded Administratar

Rewenue Centers Selected: NONE

hem Hum Price Food W
Rank Hum__ frem Name Sold Sold __Amount Cost Profit Cost % _Sales
17007 FiletMignon 200 2399 47.98 DDD 4788 DD 5425
37010 Grilled Chix 200 200 17.08 0.00 1788 000 2033
3 7015 Pork Chops 100 1489 14.99 0.00 1999 000 16985
4 015 e Tea 300 150 4.50 0.00 450 000 509
§ 1008 oot Beer 1.00 140 1.0 0.00 150 000 170
6 1030 BHl Wiater 1.00 140 1.50 0.00 140 000 168
78017 Spinach 1.00 0.00 0.00 0.00 000 0.00 100,00
8 8007  Rice\nPiaf 200 000 0.00 0.00 000 0.00 10000
9 11065 hhedium 1.00 0.00 0.00 0.00 000 0.00 100,00
10 8001 Com 1.00 000 0.00 0.00 000 0.00 10000
11 8003 MashedwPor 300 0.00 0.00 0.00 000 0.00 100,00
128011 Brocoali 2.00 0.00 0.00 0.00 000 0.00 10000
13 11063 hied Rare 1.00 000 0.00 0.00 000 0.00 100.00
Grand Total: 2200 402 85.45 000 8845 0.00 100.00

K 2]

~ 08/08/2012 3:36 PM
48| Page1of1 - | ~ | Close| Print Page | = | s 110%

Figure 3 - 10 PMix Report Summary Preview
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The Weekly Product Mix — Displays information for a selected week or weeks.

: Preview Report [ [5]x]
1174 1BER CAFE Weekly Pmix Report Page 1 by
1320 Tennis Dr
Bedford, TX Week Ending 08/07/2001 00A17/2001 - 4:44 PM

s
Court
unday onday  Tuesday Total
080572001 08082001 08/07/2001
fem Name
BEER 6015 Bud 0.00 0.00 1.00 0.00 0.00 0.00 0.00 1.00
16050 Conrs loe 0.00 0.00 1.00 0.00 0.00 0.00 0.00 1.00
BEER Total o.0o 0.00 z.00 0.oo 0.00 0.00 o.0o 200
Categary tem# tem Name
FOOD 4500 Chimichang 0.00 0.00 1.00 000 0.00 0.00 0.00 1.00
45645 Rib Eye Stk 0.0o o0.00 1.00 000 0.00 0.00 0.0o 1.00
5106 Soup de Jo 0.00 0.00 1.00 000 0.00 0.00 0.00 1.00
8005 Cran/0J 0.0o 0.00 1.00 000 0.00 0.00 0.0o 1.00
8010 Cranberry 0.00 0.00 1.00 000 0.00 0.00 0.00 1.00
=l 0. 0.0o 0.00 1.00 000 0.00 0.00 0.0o 1.00
a0 Coke 0.00 0.00 1.00 000 0.00 0.00 0.00 1.00
8z10 000 0.00 100 000 0.00 0.00 000 1.00
8340 Herbal Tea 0.0o0 0.00 1.00 000 0.00 0.00 0.0o0 1.00
20685 Med Rare 0.0o 0.00 1.00 000 0.00 0.00 0.0o 1.00
21023 Red Beans 0.00 0.00 1.00 000 0.00 0.00 0.00 1.00
=) Fineapple) 0.0o 0.00 z.00 000 0.00 0.00 0.0o 2.00
2140 Root Bear oo 000 200 ooo 000 0o oo 2’0
8za0 Ewian Lig 0.00 0.00 2.00 0.00 0.00 0.00 0.00 2.00
FOOD Total 0.00 0.00 17.00 0.00 0.00 0.00 0.00 17.00
Grand Total: 0.00 0.00 19.00 0.00 0.00 0.00 0.00 19.00
Category Summary:
BEER 0.00 0.00 2.00 000 0.00 0.00 0.00 2.00
FoOo 000 000 1700 000 000 000 g0
Grand Total: 0.00 0.00 19.00 0.00 0.00 0.00 0.00 19.00 ;‘
Al I
08/17/2001 04:44 P
@E Page 1 of3 EE _|Q|DSE —IPI’\N e E 1o

Figure 3 - 11 PMix Report Weekly Preview

Product Mix Report Quick Reference

What do you want to find on your Product Mix report?

The amount of sales for an item.

Amount column

The profit earned for an item.

Profit column

The quantity | sold of an item.

Num Sold column

The percentage of sales from one item compared fo total sales.

% Sold column

What do you want to do with your Product Mix report?

Show items from all sales and refail categories.

Click Settings. Select ‘Include
all Sales/Retail Categories’.

Show items that do not contain a price.

Click Settings. Select ‘Exclude
Zero Priced ltems’.

Show all items, even those with a O price.

Click Settings. Select ‘Include
O Priced ltems'.

Sort the report by number of items sold.

Click Settings. Select ‘Num
Sold'".

Show my PMix report by each day of the week.

Select Reports > Product Mix
> Weekly Product Mix report

select them.

ltemize any items that have a different price, depending upon where you

Click Seftings. Select ‘Same
ltem Different Prices
Separated’.
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Product Mix Report Quick Reference

Print the report in landscape format. Click Settings. Select ‘Print
Landscape’'.

Filter the report by a revenue center. Click Settings. Click the Filter
tab.

The Summary PMix report displays the following columns:
ltem # — Displays the item number.

ltem Name — Displays the name of the item.

Num Sold — Displays the quantity sold.

Price Sold — The calculated price at which each unit of the item is sold, based on the following cal-
culation: amount + num sold. Calculations are less inclusive taxes if ‘Include Inclusive Taxes’ is
cleared in the Settings dialog box. The grand total of this column is also calculated, based on the total
amount + total num sold, rounded to two decimal places.

Amount — Displays the calculated value, based on the following calculation: num sold x price sold.
Cost — Displays the cost of the item value, based on the following calculation: item cost x num sold.
Profit — Displays the profit of the item, based on the following calculation: amount - cost.

Food Cost % — Displays the calculated value, based on the following calculation: cost + amount.

% Sales — Displays the calculated value, based on the following calculation: amount + grand total
amount.

The Weekly Product Mix report displays columns by the day of the week.

Running your Product Mix report

View and run your Product Mix report to analyze item usage and cost percentage, based on
generated sales.

N C R v.".YI X © 2023 NCR Voyix. All rights reserved. NCR Voyix — Confidential
% o® Use and Disclose Solely Pursuant to Company Instructions

3-29



Aloha Table Service, Manager Guide
Chapter 3: Running your reports

1. Log in to the BOH.

2. Select Reports > Aloha Point-of-Sale > Product Mix > Summary or Reports > Aloha
Point-of-Sale > Product Mix > Weekly. The PMix Report dialog box appears.

M Pmix Report x|
Select Dates Select Report Setting
Today I Default j

0211472012
el Delete |

Seftings

!

Export
Seftings
Wi | Print | Export | Close

Figure 3 - 12 PMix Report Dialog Box

3. Select a single date, or a range of dates.
4. To view the report, click View.

To print the report, click Print.
5. Click Done and exit the report.

Editing the Product Mix report settings

Change the appearance of the Product Mix report, such as the categories to include in the report, or
filter by a revenue center or terminal.

1. Log in to the BOH.

2. Select Reports > Aloha Point-of-Sale > Product Mix > Summary or Reports > Aloha
Point-of-Sale > Product Mix > Weekly. The PMix Report dialog box appears.
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3. Click Settings. The Product Mix Report Settings dialog box appears with the Settings tab as the
active tab.

Product Mix Report Settings - Default LI

Settings | Filters |

i~ Optian:
Frint Name: |5h°" Mame | [~ Same ltem Diff Prices Sep

5 i
I~ Incl Mon-Sls/Retail Cats Sort By lﬁ ™ Exclude Zera Price Items
arEs Bt Group By: [Nare jv I~ Include Mone Sold Items

I~ Show Tax Breakout

Alc Mods

Al lbems

Al Pizza

Appz

Blinker

Btl'ine

Catering Beverage
Catering Buffet
Catering Desserts

— Report in Revenue Center
1%') First it ordered

= ltem ung up

r Display Price by:
@+ Item Price

™| Show Secondany Tiaxn

Quantity Precision: [2 «

™ Inchde GC / Rev ltems
[ Include Inclusive Taxes

rInclude Misc———————————————

Catering Entrees
Catering Salads
Crust

" Discounted Price

[ Include Refunds

Desserts ~Sales %

Entress

Food Mods 4| W L i
g I~ By Categam
™ Select &l

™ PBrint Landscape

Figure 3 - 13 Product Mix Report Settings Dialog Box

4. Make the necessary changes to the report.
5. Click Save.
6. Click Close.

Product Mix Report settings
The settings for the Product Mix report has two tabs: Settings and Filter.

Settings tab

The following check boxes and their effect on the final output are:
Inc. Sales & Retail Categories — Includes all sales and retail categories on the report.

Include Non-Sales Categories — Includes non-sales categories on the report. Select one or more
of the categories to include in the report from the 'Non-Sales Categories’ list box.

Select All — Selects all categories in the ‘Non-Sales Categories’ list box for inclusion in the
report.

Print Name — Determines the item name to print on the report. Select from 'Short Name', 'Long
Name', or 'Chit Name'.

Sort By — Determines the sorting method used to print the report. Select between 'Sales’, 'Quantity
Sold’, 'Profitability’ or 'ltem Num.’
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Group By — Groups the report by category, employee, employee by category, revenue center, rev-
enue center by category, day part, day part by category, sales type, or sales type by category. Select
None to not group the report.

Group Box: Report in Revenue Center

If you select ‘Revenue Center’ from the ‘Group By’ drop-down list, the ‘First item ordered’ and ‘ltem
rung up’ options become available.

First item ordered — Includes items from the revenue center from which the first item was ordered.
ltem Rung Up — Includes items from the revenue center from which you started the check.
Group Box: Display Price By
Item Price — Displays items with the price as entered.
Discounted Price — Displays items with the reduced promotional price as entered.

Group Box: Options

Same Item Diff Prices Sep — Displays the same item which has different prices, separately. For
example, if an item is placed on a submenu at $5.99, and also on a modifier at $0.99, the item
appears on the report as two entries.

Exclude Zero Price ltems — Excludes items with a zero price. For example, modifiers without an
associated price do not display on the report.

Include None Sold ltems — Includes all defined items, whether sold or not, in the report.

Show Tax Breakout — Displays items with different taxes as separate entries. For example, if an
item is defined at 8.25% on dine in orders, and 5% on to go orders, an entry appears for each.
Selecting this option enables ‘Show Secondary Tax.’

Show Secondary Tax — Displays an entry for items with a secondary tax.

Quantity Precision — Indicates the decimal precision for items on the report. For example, a preci-
sion of three in the drop-down list yields a quantity number of three decimal points, such as 24.145.

Group Box: Include Misc

Include GC/Rev ltems — Includes the gift certificate items in the report.
Include Inclusive Taxes — Includes inclusive taxes on the report.

Include Refunds — Includes refunds in the report.
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Group Box: Sales %

By Group — Calculates the percentage of the total sales based on the selection in ‘Group By'. For
example, if Employee is selected, the report reflects the percentage of total net sales and total gross
sales by employee.

By Category — Calculates the percentage of the total sales based on the selected categories. For
example, select ‘Select All Cats’ to reflect the percentage of total net sales and total gross sales by all
categories.

Other settings
Print Landscape — Prints the report in landscape format.

Filters tab

Click the Filters tab to drill down to specific aspects of the establishment, such as revenue center,
terminal, or menu. The Filters tab appears.

Product Mix Report Settings - Default LI

Seftings  Filters I

i~ Revenue Center
Terminal; | (0007 A1l -

e | (o) A1l o

Roomn Service
Delivery

I~ Select Al

Figure 3- 14 Filters Tab

Revenue Center — Filters the report to include data for the selected revenue centers only. Select
‘Select All’ to include data from all revenue centers.

Terminal — Filters the report to include data from the selected terminal only. Select ‘Select All’ to
include data from all terminals.

Menu — Filters the report to include data for items on the selected menu only. Select ‘Select All" to
include data from all menus.
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Analyzing your Audit report

The Audit report provides detailed tracking of individual transactions that occur in the FOH, including
an audit trail for checks that are empty and have been deleted from the Aloha system because they
are empty.

1171 - IBER CAFE Audit Report Pag&'
1320 T iz D .
Bedttora, T Date of Business: 10/05/2007 0200112008 -+ 451 P

5,40 Devlopmes

Time Type Transaction

0310PM WWAINVE BREAK 200 FRAMCES was not prompted to waive Break
Break Rule 2, UnPaid Break

0310PM WWANVE BREAK 200 FRAMCES did not waive Break
Break Rule 1, Paid Break

0310PM BREAK IN Break In Emp: 200 FRAMCES

Time: 15:10 Paid Break

Break Rule 1, Paid Break
0310PM  BREAK OUT Break Cut Emp: 200 FRAMNCES

Time: 15:10 Paid Break

Break Rule 1, Paid Break
0310PM BREAK IN Break In Emp: 200 FRAMCES

Time: 15:10 UnPaid Break

Break Rule 2, UnPaid Break

0311 PM WWANVE BREAK 201 GRAHAM was not prompted to waive Break
Break Rule 2, UnPaid Break

0311 PM WWANVE BREAK 201 GRAHAM did not waive Break
Break Rule 1, Paid Break

0311 PM BREAK IN Break In Emp: 201 GRAHAM
Time: 15:11 Paid Break
Break Rule 1, Paid Break

0312 PM WWAINVE BREAK 350 TERRY was not prompted to waive Break
Break Rule 2, UnPaid Break

0312PM WWANVE BREAK 350 TERRY did not waive Break
Break Rule 1, Paid Break

0312PM BREAK IN Break In Emp: 350 TERRY

Time: 15:12 UnPaid Break
Break Rule 2, UnPaid Break
0323PM BREAK IN Break In Emp: 300 ABBY
Time: 15:23 Paid Break
Break Rule 1, Paid Break
0323 PM  BREAK OUT Break Cut Emp: 350 TERRY
Time: 15:23 UnPaid Break
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Figure 3 - 15 Audit Report

Audit Report Quick Reference

What do you want to find on your Audit report?

Each check closed to a cash payment. Select ‘Cash Payments.’

Each time a printer was rerouted. Select ‘Reroute Printer.’

Each time an edit was made to an employee’s shift. Select ‘Edit Shift.’

Each time an employee waived a break. Select ‘Waive Break.’

Each time a check was transferred. Select ‘Transfers.’

Each time a check was reprinted. Select ‘Reprint Check.’

Each time a check was reopened. Select ‘Reopen Check.’

Each time an employee’s password was cleared or changed. Select ‘Clear/Change
Passwords.’
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Audit Report Quick Reference

What do you want to do with your Audit report?

Filter the report by time interval. Type a beginning and ending
date in ‘From’ and ‘To.’

Filter the report by employee. Select ‘Employee’ in the
‘Filter By’ group box and
select an employee.

Filter the report by check number. Select ‘Check Number’ in the
‘Filter By’ group box and
select a check.

Include sales from employees clocked in under training mode. Click ‘Include Training Sales.’

Print the report in landscape format. Select ‘Print Landscape’.

Running your Audit report

View and run your audit report to analyze different aspects of your restaurant, filtered by employee,
job code, or check number.

1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale > Audits. The Select Date dialog box appears.
3. Select a date and click OK.

Select Transactions to Audit x|
. Training Sales ~Security ~Filter By
From: | = - R
[ Include Training Sales [~ Login * Employee

To: I~ LogOut " Jok Code
B e [ Clearithange Passwords ¢ Check Number
I™ cash Paymerts I™ Clock In .
I Noncash Payment I~ Clock out e 0 (Hlone) =

R - I Transters 00 Denliro Robert

I~ Comps I Edt Shitt I~ Reapen Checks 1001 Intertacet AT
[~ Promos ™ Ediit Break [~ No Sale Transaction 1002 Interface2, ATt

I Breakin [ Petty Cash 1003 Term3 Irterfac—
101 Griffith Melanie

111 Wikson Shell

I~ Tender Approvals
I~ Break Out [~ Refunds

I™ Delete Checkout [~ woid tems 112 Overton s
System | I Delete Clock Out [ Cleared fems 200 Wartin Dean
[ Terminal Up I~ Disable Scheduling [~ Reprint Check 201 Sarandon,Suss
I~ Allow Clock In # Cut [~ Resenelta Kitchen 202 Unknaven,dohin
I Terminal* Doswn I Checkout I~ Ordered iems 203 Trichel Jennifer

I™ Reroute Printer s00Pacnosl x|

I~ Manager Clock Out [~ Ciose Checks
I™ Reroute Print Group

I~ waive Brask - ': Sotigytianeer [~ Select Al
e Exchange Rele
[ R I~ Break Rule Violation s .

™ Reroute Yideo Group [~ Spit Checks By Server
W EliarE s [~ Typed Messages

I~ Print Landscaps

Figure 3 - 16 Select Transactions to Audit Dialog Box

4. Select the settings you want on the report. You can click All to select all settings or click Clear to
clear all settings.

5. Click View to view the report or click Print to print the report.

Audit Report settings

We discuss the following options available on the Audit report. Each option is explained in detail.
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Group Box: Training Sales

Include Training Sales — Includes sales that are entered while an employee is in ‘training’ mode on
the report.

Group Box: Payments

Cash Payments — Prints cash payments.

Noncash Payments — Includes non-cash payments.

Comps — Includes comps.

Promos — Includes promos.

Tender Approvals — Includes each time a manager approved a tender authorization.

Group Box: System

Terminal Up — Includes each the time the terminal is restarted.

Terminal Down — Includes each time the terminal is shut down.

Reroute Printer — Includes each time a printer is rerouted.

Reroute Print Group — Includes each time a printer group is rerouted.

Reroute Video — Includes each time a remote display system is rerouted.

Reroute Video Group — Includes each time a remote display system group is rerouted.

Group Box: Labor

Clock In — Includes the employee clock ins.

Clock Out — Includes the employee clock outs.

Edit Shift — Includes each time a shift is edited.

Edit Break — Includes each time a break is edited.

Break In — Includes each time an employee performs a break in.
Break Out — Includes each time an employee performs a break out.
Delete Checkout — Includes each time a checkout is deleted.
Delete Clock Out — Includes each time a clock out is deleted.

Disable Scheduling — Includes each time scheduling is disabled from the FOH.
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Allow Clock In / Out — Includes each time the manager has to allow an employee to clock in or
clock out, if the punctuation feature is activated in Maintenance > Store Settings.

Checkout — Includes each time a checkout is performed.

Manager Clock Out — Includes clockouts approved by a manager when an employee declared less
than their tip threshold.

Waive Break — Includes waive break responses from the employee.
Break Rule Violation — Displays break returns that required a manager approval.
Other Wages — Includes each time an other wage was added or edited.

Group Box: Security

Log In — Includes log ins.
Log Out — Includes log outs.
Clear/Change Passwords — Includes each time an employee clears or changes a password.

Group Box: Other

Transfers — Includes detail regarding tables that are transferred to another employee.

Reopen Checks — Includes checks that were reopened.

No Sale Transaction — Includes no sale transactions.

Petty Cash — Includes petty cash transactions, both paid in and paid out.

Refunds — Includes refunds.

Void ltems — Includes voided items along with the name of the manager.

Cleared Items — Includes items which were entered and removed with the Clear or Delete button.
Reprint Check — Includes check reprints.

Resend to Kitchen — Includes requests for a new chit to print to the kitchen printer for items
selected either from a current or recalled check.

Ordered ltems — Includes detail about each guest check, including the employee who entered the
order, the check number, each item ordered on the check, and the item price.

Close Checks — Includes closed checks in the report, including checks where the check number
was incremented during transference or other non-ordering scenarios.
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Sort by Number — Sorts the closed checks in sequential order by check number, including
those used for non-ordering scenarios, to help managers identify gaps in check numbers.

Update Exchange Rate — Updates the report with the current exchange rate when using foreign
currencies.

Split Checks by Server — Includes the time and number of split checks for each employee.
Related Option: To allow an employee to split checks, select ‘Split Checks’ in Maintenance > Labor
> Access Levels > Financial tab, and assign the access level to the employee.

Typed Messages — Includes messages entered with the FOH qwerty keypad.

Group Box: Filter By

Filters the report either by employee, job code, or check number.

Filter By list box — Enables you to include only the transactions for the corresponding employee,
job code, or check number, based on the selection you make from the Filter by group box.

Other options on the Select Transactions to Audit dialog box

Select All — Selects all entries listed in the ‘Filter By list box,” regardless if it populates employees,
job codes, or check number.

Print Landscape — Prints the report in landscape format.

Make the necessary changes. There are two additional options provided on this dialog box. Click All
to automatically include all transactions on the report. To clear all previous settings in the configura-
tion, click Clear.
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Summary
In this chapter, we covered the major reports you need to run your restaurant:
e Sales report

e Labor report

e Product Mix report

Other Aloha reports contain information you might need, such as sales information by revenue
centers, or your actual labor compared to what you have scheduled. In these reports, you cannot save
custom settings for individual BOH users, but you can view and print them like the others.
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NCR Voyix welcomes your feedback on this document. Your comments can be of great value in

helping us improve our information products. Please contact us using the following email address:
Documentation. HSR@NCRVoyix.com
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