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About Aloha Quick Service
The NCR® Aloha® Quick Service system provides a software solution that manages the fast food 
environment and increases hospitality to your guests with nearly unlimited functionality to meet the 
needs of your business. It provides you with the tools needed to effectively and efficiently manage 
your establishment. Each element of the system is customized to fit the needs of your business.

Quick service is an environment that focuses on speed, reliability, and flexibility. It typically handles 
up to a thousand checks, at an average of a check every 20 seconds. Name of book also supports the 
drive-thru environment, which typically holds up to five to ten open orders that you can recall and 
close upon acceptance of payment. 

Name of book manages restaurant automation by placing orders using check numbers. It performs 
the following functions:

● Interfaces with common hardware and third-party labor programs to facilitate reliable transmission 
of data across networks.

● Utilizes built-in redundancy so data is not lost during power outages and technical difficulties.
● Incorporates menu management of product items.
● Includes a comprehensive reporting package that is easy to understand.
● Provides extensive security features, utilizing magnetic swipe cards and passwords.
● Utilizes intuitive user-configurable Front-of-House (FOH) panels and screens which make order 

taking and training your employees faster and easier.

Name of book utilizes two programs; Front-of-House, also referred to as Iber, and Back-of-House, 
also referred to as Aloha Configuration Center/AlohaManager. Upon installation, a shortcut for each 
program is placed on your desktop. Click the icon to start the program.

Front-of-House interface
The Front-of-House (FOH) screens enable you to ring orders and add sales to your system with ease. 
Name of book is user-configurable and utilizes buttons, panels, and screens to customize how your 
system operates and looks. This decreases your training time and labor hours, and increases your 
employee productivity.

The FOH reflects your current day of business. Everything you do in the FOH, such as ringing sales 
and making employee time changes, posts for the same day. The following are some of the things 
you can do in the FOH:

● Set up your cash drawers for your employees for the day.
● Add login security for your employees, such as assign password extensions or magnetic swipe 

cards.
● Perform functions on guest checks, such as refund a check, reopen a check, and recall a check.
● Reroute items to print to another printer or printer group.
● Adjust clock in and out times and break in and out times, to ensure correct labor hours.



 Aloha Quick Service, Manager Guide
About Aloha Quick Service

Pref-vii

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Back-of-House interface
The multi-functional Back-of-House (BOH) interface, also known as Aloha Manager or Configuration 
Center, offers nearly unlimited functionality for your restaurant. Some functions and settings affect the 
entire restaurant, a single or group of employees, a single or group of items, or a single record.

The BOH reflects your previous days of business. Everything you do in the BOH, such as adding 
employees and product items, becomes active in the FOH when the next End-of-Day runs. The 
following are some of the things you can do in the BOH:

● Add employees.
● Create and maintain labor schedules.
● Add and categorize menu items.
● Set up messages that appear on the log in screen, guest check, and when the employee clocks in.
● Maintain multiple tiers of pricing methods for your product.
● Configure events that activate functionality at specific times of the day.
● Add promotions and coupons.

Reports
The comprehensive reporting package allows you to keep track of real-time sales and labor results 
and other data. The FOH operates without sacrificing security and control, such as real-time sales 
statistics, product mix reports, employee clock in times and employee sales. You are able to spend 
more time with your customers, and still keep up with the latest profit margins and performance 
measures. 

The following information is some of the data you can find in your reports:

● Sales for the selected days.
● Labor hours for the selected days.
● Product usage and cost percentages for the selected days.
● Calculations used in report sections and columns.
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Is this guide for you?
The purpose of this guide is to provide you, the restaurant manager, the help you need to provide 
better service to your guests, and to quickly resolve any troubleshooting problems. This guide 
provides step-by-step procedures for performing most of the daily activities with which you are 
involved. More advanced Name of book features are not discussed in this guide.

This guide assumes you have the following knowledge or expertise:

● Operational understanding of PCs.
● Understanding of Point-of-Sale (POS) terminology and concepts.
● Working knowledge of the Microsoft® Windows® interface, including menu structures, buttons, 

check boxes, and text boxes.
● Basic knowledge of relationships between local drives, directories, subdirectories, and files, as 

well as network directories and subdirectories.
● Understanding of the operation of a computer mouse and keyboard.
● Knowledge about the basic layout of your company network.

Name of book is a multi-functional platform that operates on several operating systems and interfaces 
with other packages available from Radiant Systems. These optional packages include:

Aloha Quick Count — Provides you with basic inventory functions. This package monitors compos-
ite and tracking items to determine product usage and waste.

Aloha EDC — Authorizes, processes, and settles credit card transactions. This package includes 
IP-based credit card processing (EDC), multi-transaction processing support, split dialing capabilities, 
printer routing, complete reporting and audit trail functionality, and tip processing fee collection.

Aloha Kitchen — Provides you the flexibility you need to route menu items automatically to remote 
display systems in the kitchen and food preparation areas. This package increases your productivity 
with menu item routing, order processing, order recall verification, paperless routing of orders, and 
more.

Aloha PMS Interface — Integrates your hotel, country club, or resort restaurant operations with 
your property management system (PMS). The package includes posting transactions to the PMS and 
creating daily charge reports, and simple tracking capabilities.

NCR Labor and Inventory — Offers the most accurate process available to take your business to 
the next level without worrying about numbers, budgets, ordering, or stock, by making one time 
changes in the system.
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Aloha Takeout — Adds the capability of a fully integrated takeout and delivery system to your busi-
ness. You can receive pick up and delivery orders over the telephone, assign them to existing or new 
customers, and dispatch the orders to customers by assigning them to drivers. The program also 
tracks current and past orders, and awards discounts on future orders with bonus and coupon pro-
grams.

To add these valuable packages, contact your NCR sales representative, or check out 
http://www.ncr.com/products-and-services/hospitality-pos-systems/pos-software on the Web.

Screen components
The Aloha Configuration Center/Aloha Manager interface consists of multiple components that 
enable and control access to functions and user tools.  

The components of the Aloha Manager BOH interface are as follows:

Function tabs
Function tabs, with the label at the bottom, are used for features that are distinctly different from each 
other. A function tab can contain any of several standard Windows® control features, including but 
not limited to:

● Additional tabs (with labels at the bottom)
● Check boxes
● Option buttons

Figure Pref - 1  Example Aloha Configuration Center/Aloha Manager Function Tab
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● Function buttons
● Text boxes
● List boxes

The sample Quick Service screen shows three function tasks running simultaneously. Each task 
currently running displays a line in the task area to the left of the screen does not allow more than one 
instance of a task to run at the same time. The tasks active in the example are Items, Employees, and 
Comps. The task currently in use is Comps, as its tab is on top of the others. To access Items or 
Employees, click the desired task. 

When a new task is executed, Aloha Configuration Center/Aloha Manager appends the task list to the 
existing list of currently running tasks

Task tab title bar
Each function tab has a title bar at the top containing the following information:

Task name — The task title is left justified and spelled without abbreviations.

Close button — The Close button  is to the right of the Back button. This button closes the active, 
selected function. Closing a function tab closes the entire tab. It is not possible to close individual 
tabs displayed on a function tab.

Additional tabs
Some tasks contain additional tabs, arranged along the top of the task window. These tabs divide and 
organize related features assigned to the task window into smaller, more manageable work areas, 
making it less cumbersome to work with the specific task. Click a tab title to make a tab active.

The sample QuickService screen shows the Comps task window, which contains four additional tabs: 
Comps (the default tab displayed immediately upon task startup), Taxes, Restrictions, and Eligibility. 
When you click a tab, the task switches to the selected tab and remains in the task, with the current 
record still selected. The Save, Cancel, Edit, etc. buttons apply to the Comp record currently selected 
(you are not required to save information from each tab).

Standard button functions
Several button functions are available in Aloha Configuration Center/Aloha Manager. The functions 
of these buttons are the same in every case, and are similar to buttons used in many Windows 
applications.

The Save, Edit, Delete, Cancel and Apply command buttons control action taken on data within 
function tabs: 

New Click New to create a new record. Click the new drop-down list to select from pre-defined 
record types.

Edit Click Edit or click anywhere in the task to display a record in Edit mode.
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Save Click Save to write the data to the disk any time a new record is added or changes are made to 
an existing record. Otherwise, the changes and additions are discarded. 

Cancel Click Cancel to discard any changes with the current task edit. All entries since the last time 
Save was selected are not saved. 

Delete Click Delete to remove the active record from the database. Aloha Configuration/Aloha 
Manager prevents deleting records that have relationships with other records in the database. 

Copy Click Apply to duplicate a selected comp and create a new record with the same options.

Close Click Close to exit the task.

Help Click Help to launch the online help section for a selected task. Online help provides additional 
information about each option and how it is generally used in within a module.
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Navigation in Aloha Configuration/Aloha Manager
Use the mouse and the keyboard, singly or together, to navigate within Aloha Configuration/Aloha 
Manager.

Navigating with the mouse
Use the mouse to make major selections in Aloha Configuration Center/Aloha Manager. Select items 
from the menu, or functions groups and functions from the navigation bar with a single click of the 
left mouse button. 

Navigating with the keyboard
For simplicity, this guide omits the instruction ‘Press Tab’ in procedures requiring navigation from 
one option to the next. If a procedure requires you to make changes to several options in a series, 
press the Tab key to move to the next option.

Keyboard support 
In addition to the uniformity in functions and their additional tabs, there are several standard methods 
used to move around within tabs, and for entering and selecting data. The most common method is to 
click the left mouse button in the desired setting or on the desired button. Keyboard support is also 
provided for navigating within Aloha Configuration Center/Aloha Manager function tabs. Perform the 
following keystrokes to navigate within Aloha Configuration Center/Aloha Manager using the 
keyboard: 

F4 Displays the drop-down list for the active text box, if applicable.

F10 or Alt Activates the menu bar so that you can use the keyboard to select a menu command. Use 
the right or left arrows to make a menu selection.

F12 Toggles between the HTML page and the open function tab(s).

Ctrl + right or 
left arrow

Scrolls through open function tabs.

Ctrl + Tab Moves from tab to tab within a function.

Escape Exits a function.

Tab Moves forward in the settings on a tab or dialog box.

Shift + Tab Moves backward in the settings on a tab or dialog box.
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In addition to these functions, the following keyboard shortcuts, common to most Windows-based 
software, are available in Aloha Configuration Center/Aloha Manager: 

Space bar Click a check box or option to activate/deactivate the setting, or tab to the desired 
setting and press the SPACE bar to select or clear it. 

Up and Down 
arrows

Moves forward or backward through the records in the database file.

Alt+(A) Selects a function on an active menu or menu bar. Hold down Alt and press the 
underlined letter in a menu to select the item.

Ctrl+X Removes (cuts) highlighted data and copies it to the Windows Clipboard for subsequent 
use in another location.

Ctrl+C Copies highlighted data to the Windows Clipboard for subsequent use in another 
location.

Ctrl+V Pastes information from the Windows Clipboard to an active location, with the cursor 
designating the point of insertion.
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How this guide is organized
This guide is designed to help you familiarize yourself quickly with Name of book. It is organized as 
follows:

Performing daily functions
This chapter provides instructions for performing routine functions from the FOH terminals, such as 
maintenance on guest checks, security options, and more.

Managing your data
This chapter discusses how to make changes to your data and update your system either for the next 
day, or for immediate availability. 

Running your reports
This chapter discusses the three most vital reports you need to operate a successful business and 
provides a sample of the Sales, Labor, and Product Mix reports. This chapter also provides 
information about how to limit and sort the information that goes into the reports, and how to print 
reports before or after previewing them in the system.

Index
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About your restaurant
Only you know how to operate your restaurant and make it perform to meet your business needs and 
run like a well-oiled machine. The Aloha system is extremely flexible and can accommodate your 
business to ensure a successful operation. You may find ways in which the system can speed up 
certain aspects of your operations and aide you in trouble areas.

You perform some of these functions daily, such as setting up your cash drawers, and some functions 
you may perform as the need arises, such as adjusting a payment. You do not have to be at the same 
terminal from which the employee committed the mistake to fix it.

In this chapter you learn how to operate the Front-of-House (FOH) system, which displays on the 
order entry terminals on your floor. All procedures pertain to the current day of business, and the 
sales and labor for today become data for yesterday after the End-of-Day (EOD) process runs at its 
scheduled time. It is important that you finish your tasks for the day before the EOD process runs. 

We discuss the following topics in this section:

● Opening your restaurant 
● Running your restaurant 
● Closing your restaurant 

You do not have to perform these procedures in the order in which we discuss them. In fact, there are 
times when you must address a problem earlier in the day even though we discuss the procedure in 
the section entitled, ‘Closing Your Restaurant.’ For example, if a problem occurs with a checkout from 
the day shift, you do not have to wait until you are closing your restaurant to delete the checkout and 
correct the check. In fact, if that employee is scheduled to work a second shift for the day, you must 
finalize the first checkout before the employee can clock in for their second shift.

You perform all procedures in the FOH by touching the screen, including entering names with an 
alphabetic keypad and numbers with a numeric keypad. Ring orders in the FOH using check 
numbers, although names can be used. Queues separate orders for proper distribution. As noted 
throughout this guide, Quick Service is a unique product and is configurable to meet the needs of 
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different POS environments. Most likely, your screen functions in the same way as the sample order 
entry screen. 

Touch the Functions button to access the panel containing the functions used in this guide, as shown 
in the sample MGR Functions panel. 

Figure 1 - 1  Sample Order Entry Screen

Functions button
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You may also use the Manager Approval screen, which is not discussed in these procedures. This 
screen appears when an employee is using the FOH, and they perform a function which requires 
manager approval to continue. These functions could include applying a comp, a promotion, and 
others. Enter your manager ID in these cases, and touch OK. The system records your ID number with 
the transaction.

Additionally, the Aloha POS system allows you, or an employee with the appropriate access level, to 
enter and exit Manager Mode to perform managerial tasks, such as edit a shift or run a report, while 
a cashier remains logged in to the terminal. When you touch Manager Mode, a screen appears 
requesting your password. Once entered, a green border indicates the system is in Manager Mode. 
You are free to perform multiple managerial tasks without additional manager approval screens 
appearing and disrupting your work. You can touch Manager Mode to turn off this functionality, or 
you can configure a time limit to automatically end Manager Mode.

Figure 1 - 2  Sample Manager Functions Screen

Note:  Your screens, panels, and buttons are customized for your establishment and will not be the same as 
those shown in these examples. We also assume that the names of your buttons are the same name as the 
function of the button, unless indicated otherwise. For example, we named the Edit Time button ‘Edit Time’ 
because it uses the Edit Time function, but your button could be named ‘Clock In/Out Times.

Manager Mode 
Toggle Button

Manager Functions 
Screen
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Opening your restaurant
As a manager, you probably perform a wide range of duties from ensuring proper food quality and 
temperature, to cleaning the windows of the front door. The Aloha POS system does not require 
much of your valuable time to set up each day. Usually the most time consuming function is replacing 
the paper in a receipt printer.

This section discusses the following managing options:

● Performing a system check 
● Setting up the cash drawer 
● Counting and comparing opening counts (Aloha Quick Count)

Performing a system check
Your FOH terminal should always be running when you arrive and leave each day. Your screens are 
enhanced with encoded configurations within the system. Keep in mind each screen is touched up to 
a thousand times a day and requires cleaning of smudges and dirt. Clean your screen daily.

This section discusses the following system checks:

● Checking for the floating logo 
● Checking for error messages 
● Checking the FOH system date 

Checking for the floating logo

Ensure all FOH terminals have a floating logo.The floating or bouncing logo acts as a screensaver for 
your terminals. 
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Checking for error messages

Touch the floating logo on each FOH terminal to display the login screen. If a problem occurs, a 
message appears. Fix any error, such as a printer is out of paper. 

Checking the FOH system date

Determine if the system date and the DOB (date of business) are the same. These dates must match. 
Conflicting dates occur only if the End-of-Day did not run the previous night, meaning you are still on 
yesterday’s date of business, or back farther. If they do not match, call your technical support number 
for assistance in correcting the system date.

Clocking yourself in

As a manager, you are an employee. Clock yourself in to perform manager tasks for the day.

1. Touch the floating logo. The login screen appears.
2. Enter your employee number using the numeric keypad, slide your magnetic stripe card 

through the magnetic stripe reader (MSR), or scan your finger on the fingerprint scanner.
3. Touch OK. The Clock In screen appears.
4. Touch the job code, if it is not already selected.
5. Touch Clock In.
6. Touch Exit to display the floating logo.

Figure 1 - 3  Error Message
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Setting up the cash drawer
Assign cash drawers to employees who will be operating a cash drawer for the day, such as your 
counter and drive-thru cashiers. You should know the employees who are working for the shift. 
Perform this procedure for each employee with a cash drawer when the employee arrives. Drawers 
are represented in boxes on the cash drawers screen.

The drawer displays the name and number of the drawer, the employee assigned to the drawer, and 
the amount of cash in the drawer. An asterisk after the employee indicates the employee has 
confirmed the starting bank. Available indicates the drawer is available to assign to an employee.

This section discusses the following tasks to set up a cash drawer:

● Assigning an employee to a cash drawer 
● Removing an employee from a cash drawer 

Figure 1 - 4  Cash Drawer Box
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Assigning an employee to a cash drawer

1. From the panel containing your MGR Functions, touch Manage Drawers to display the cash 
drawers screen.

2. Select an available drawer.
3. Touch Assign.
4. Touch the name of the employee.

Figure 1 - 5  Cash Drawers Screen
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5. Touch OK to display the drawer screen with the Starting Bank function.

6. Enter the amount of the starting bank using the numeric keypad.
7. Touch OK to return to the cash drawers screen.
8. Touch Done to return to the order entry screen.
9. Touch Exit to display the floating logo.

Removing an employee from a cash drawer

1. From the panel containing your MGR Functions, touch Manage Drawers to display the cash 
drawers screen.

2. Select the drawer with the employee.
3. Touch Assign. A confirmation message appears asking if you want to unassign the employee 

from the drawer.
4. Touch OK.
5. Touch Done to return to the order entry screen.
6. Touch Exit to display the floating logo.  

Figure 1 - 6  Drawers Screen

Note:  Effective with v19.6, if configured, a Cash Drawers Info button appears on the login screen. Touching 
this button displays a list of employees and their cash drawer assignments, allowing employees to easily check 
their assignments without requiring manager intervention.
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Counting and comparing opening counts
Physically count your tracking items and compare them with the closing counts from the previous 
night. Obtain the closing counts from the Quick Count report, which prints when the End-of-Day runs. 
Counting tracking items and comparing them with the closing counts from last night tells you if items 
disappeared or if the closing manager miscounted the over/short.
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Running your restaurant
Running your restaurant refers to the everyday functions you perform during the day, or shift. An 
efficient manager knows how to perform guest check procedures, system procedures, and more.

This section discusses the following managing options:

● Performing security procedures 
● Performing guest check procedures 
● Performing cash drawer procedures 
● Performing system procedures 
● Viewing FOH reports 
● Performing video display system procedures

Performing security procedures
All employees log in with their employee ID numbers. You can increase security by adding 
passwords to the login ID number. When the employee logs in, they must enter their login ID and 
their password before pressing OK. You can also use magnetic (mag) swipe cards.

This section discusses the following security procedures:

● Using passwords 
● Using magnetic stripe cards 

Using passwords

Add a password to use when clocking in, to increase system security. Employees maintain passwords 
on their own; however, you might need to clear or change them for security audits, or when an 
employee forgets their password.  

Adding or changing your FOH password

1. From the panel containing your MGR Functions, touch Change Password. The Enter New 
Password screen appears.

2. Type the new password using the numeric keypad.
3. Touch OK.
4. Type the same new password using the numeric keypad.

Note:  If you are assigning passwords for an employee, you must be logged in under their ID number.
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5. Touch OK.
6. Touch Exit to display the floating logo. 

Clearing a FOH password

Clear passwords when employees forget their password.

1. From the panel containing your MGR Functions, touch Clear Password. The Select Employee 
to Clear Password screen appears.

2. Select the employee.
3. Touch OK. A confirmation message appears.
4. Touch OK.
5. Touch Exit to display the floating logo. 

Using magnetic stripe cards

Use magnetic (mag) cards to slide through an MSR reader rather than entering an employee ID 
number and password. When assigning a mag card, use the same button and screens as when you 
change a password. Slide your card at each point where you would normally enter your password by 
touching the numeric keypad.

Assigning a mag card

1. From the panel containing your MGR Functions, touch Change Password. The Enter New 
Password screen appears.

2. Slide your mag card.
3. Touch OK.
4. Slide your mag card again.
5. Touch OK.
6. Touch Exit to display the floating logo.

Clearing a mag card

Clear a mag card when an employee forgets their mag card or the card is unreadable. If a mag card 
is not required for log in, the employee can manually log in. If a mag card is required to log in, you 

Note:  When you log back in, the system reminds you that you have changed your password. Touch inside 
the box to clear the message.

Note:  When the employee logs back in, the system reminds them that you have changed their password. 
They can assign a new password, or begin ordering without a password.
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must clear their mag card for them, and assign the employee a new mag card. The system reminds 
them that you cleared their mag card. Touch inside the box to clear the message.

1. From the panel containing your MGR Functions, touch Clear Password. The Select Employee 
to Clear Password screen appears.

2. Select the employee.
3. Touch OK. A confirmation message appears.
4. Touch OK.
5. Touch Exit to display the floating logo.

Performing guest check procedures
Perform maintenance on guest checks. As you open new checks, the system assigns the check a 
sequential number per order queue, even if employees have the ability to name orders. In a given 
day, you might ring up to 1000 checks.

All checks reside in queues used to hold orders. Most likely, each of your terminals has its own queue 
to properly manage your checks. For example, a terminal at the drive-thru window has a queue 
holding checks specifically for drive-thru orders, and the terminal at the counter has a queue holding 
checks specifically for the counter. A ‘double’ drive-thru environment would use the same queue 
because both windows work with the same checks.

This section discusses the following guest check procedures:

● Recalling a check in the same queue 
● Recalling a check from a different queue 
● Opening a closed check 
● Adjusting the amount of a payment 
● Applying a different tender to a check 
● Reprinting a check from FOH 
● Refunding a check 

Recalling a check in the same queue

Recall checks to display and work with them in the guest check window. If the check is closed, it 
appears in gray. If the check is open, it appears in white. Both managers and employees usually have 
the ability to recall checks from the same queue.

From the panel containing your MGR Functions, do one of the following:

● Touch Recall Previous, to recall the last check in the queue, whether it is open or closed.
● Touch Recall Next, to recall the next check in the queue, whether it is open or closed. 
● Touch Recall Next Open, to recall the next open check in the queue. 
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Recalling a check from a different queue

Recall checks from a queue other than the queue assigned to the terminal at which you are currently 
standing. Employees usually do not have the ability to recall checks from different queues.

1. From the panel containing your MGR Functions, touch Recall to display the Select Queue 
screen.

2. Touch the order queue in which the check resides. The Select Check screen appears.
3. Touch the check.
4. Touch OK. The check appears in the guest check window.

Opening a closed check

Open closed guest checks when an employee closes it prematurely or you need to make adjustments 
to the check.

1. If the check is not displayed, use the appropriate Recall procedure to find the closed check.
2. From the panel containing your MGR Functions, touch Reopen Check.
3. Make the adjustments and close the check or leave the check open for the employee who 

closed it prematurely. 
4. Touch Exit to display the floating logo.

Adjusting the amount of a payment

Adjust a payment on a check for instances when the employee closes a check to a non-cash tender 
with the incorrect amount or tip. For example, the employee closed a check without adding a tip 
amount and does not have the ability to add the tip.

1. If the check is not displayed, use the appropriate Recall procedure to find the check.
2. If the check is closed, touch Reopen Check to open the check.
3. From the panel containing your MGR Functions, touch the applied tender from the guest 

check window.
4. Touch Adjust Tender. The screen for the selected tender appears.
5. Enter the correct adjustments to the tender using the numeric keypad. 
6. Touch OK.
7. Touch Exit to display the floating logo.

Applying a different tender to a check

Change the tender on a check for instances when the employee closes a check to an incorrect tender. 
To change a tender, you must first delete the wrong tender, except when the incorrect tender is cash, 
then apply the correct tender. Because you cannot delete a cash tender, you must take different steps 
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to correct this scenario. Select the incorrect cash tender, and then select the correct tender to 
override the cash tender. 

1. If the check is not displayed, use the appropriate Recall procedure to find the check.
2. If the check is closed, touch Reopen Check to open the check.
3. Touch the incorrect tender in the guest check window. If it is cash, continue with step 6.
4. Touch Delete. A confirmation message appears and a void receipt prints for you to hand to the 

customer.
5. Touch OK to clear the message.
6. Select the correct tender to apply to the check.
7. Touch Done.
8. Touch Exit to display the floating logo.

Applying a comp to a check

Apply a comp to a check when an employee does not have the ability to apply a comp or when you 
are not available for approval when the employee attempts to apply a comp. 

1. If the check is not displayed, use the appropriate Recall procedure to find the check.
2. If the check is closed, touch Reopen Check to open the check.
3. From the panel containing your MGR Functions, touch the applied tender from the guest 

check window.
4. Touch the Comp button. The screen for the selected tender appears.
5. Touch the item to apply the comp.
6. Touch OK. 

Reprinting a check from FOH

Reprint checks when you need to print a receipt from the FOH for a guest and the employee is not 
available.

1. If the check is not displayed, use the appropriate Recall procedure to find the check.
2. From the panel containing your MGR functions, touch Reprint Check to print the check to a 

local printer.
3. Touch Exit to display the floating logo.
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Reprinting a check from BOH

Reprint checks when you need to print a receipt from the BOH for a guest and the employee is not 
available. You may use this procedure if you are already in the BOH or you want to resolve any 
discrepancies during checkout. 

1. From the BOH, select Reports > Reprint > Guest Check. The reprint program opens. 
2. Select Reprint > Guest Check. The Select Date of Reprint dialog box appears. 
3. Select a date and click OK. The Select Check to Reprint dialog box appears.
4. Select the check number and click Reprint. The guest check either appears on the screen or 

prints to a local printer. 
5. Close the dialog box. 

Voiding an item from a check

Void items to remove unordered items from the check. An ordered item appears in black and must 
be voided, whereas an unordered item appears in blue and can be removed without a void reason. 
For inventory purposes, determine if the product was already prepared, and select the appropriate 
void reason. 

1. If the check is not displayed, use the appropriate Recall procedure to find the check. 
2. Touch Delete or Void. The Void Reasons screen appears. 

Figure 1 - 7  Void Reasons Screen
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3. Select a void reason and touch OK.

If the button is configured to void the selected item, the system voids the selected item.

If the button is configured to void all items, then the system voids all items.

4. Touch Exit to display the floating logo. 

Refunding a check

Perform a refund to offset a transaction for a closed check that was ordered incorrectly or when a 
guest asks for their money back. For inventory purposes, determine if the product was already 
prepared, and select the appropriate refund reason. To perform a refund, you must start a new 
check. All entries appear in negative amounts to offset the original items.  

1. With a new check open, touch Refund from a panel containing your MGR Functions to display 
the Refund Reasons screen. 

2. Select the reason.
3. Touch OK. The guest check appears in ‘refund mode.’ 
4. Touch the items to refund. All entries appear in negative amounts.
5. Touch Close Check. A confirmation message appears.

Note:  When you perform a refund function, the check assumes the ‘refund mode’ where all entries appear in 
negative amounts. In refund mode, you can not apply an order mode or a payment to a check. You should 
have a Close Check, or Close $0 button available to close a refund and start the next check.

Figure 1 - 8  Refund Reasons Screen
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6. Touch OK.
7. Touch Exit to display the floating logo.
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Performing cash drawer procedures

Perform cash maintenance for such things as adding and removing petty cash from the drawer, cash 
drops, and more.

This section discusses the following cash drawer procedures:

● Performing a paid in 
● Performing a paid out 
● Performing a cash drop 

Performing a paid in

Perform a paid in when you are adding money to the drawer. The system posts the transaction to the 
petty cash account of your choice and displays the paid in on the checkout report. Use this function 
for things like receiving a partial payment for a deposit and others.

1. From the panel containing your MGR Functions, touch Manage Drawers.
2. Select the drawer. 
3. Touch Cash In to display the Drawer screen with the Cash In function. 

4. Touch a petty cash account.
5. Enter the amount of the transaction using the numeric keypad.

Figure 1 - 9  Drawer Screen with Cash In Function



 Aloha Quick Service, Manager Guide
Chapter 1: Performing daily functions

1-20

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

6. Touch OK. 

The Paid In screen appears with the adjusted amount reflected in the total for the drawer, if the sys-
tem is set up to show the amount in the drawer. You can also enter a description of the petty cash
transaction, if required. The drawer opens. A receipt prints to the local printer. 

7. Touch Done to return to the order entry screen.
8. Touch Exit to display the floating logo.

Performing a paid out

Perform a paid out when you are taking money out of the drawer. The system posts the transaction to 
the petty cash account of your choice and displays the paid out on the checkout report. Use this 
function when you pay for supplies and services rendered.

1. From the panel containing your MGR Functions, touch Manage Drawers.
2. Select the drawer.
3. Touch Cash Out to display the Drawer screen with the Cash Out function.
4. Touch the petty cash account. 
5. Enter the amount of the transaction using the numeric keypad.

Figure 1 - 10  FOH Petty Cash Description Screen Example

Tip:  Whether the amount displays on this button is dependent on how your system is set up. Refer to the 
Quick Service Reference Guide, Store Settings > Security group > Cash Drawer tab for more information 
regarding the ‘Hide Cash Drawer Amount’ check box.
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6. Touch OK. 

The Paid Out screen appears with the adjusted amount reflected in the total for the drawer, if the
system is set up to show the amount in the drawer. You can also enter a description of the petty cash
transaction, if required. The drawer opens. A receipt prints to the local printer.

7. Touch Done to return to the order entry screen.
8. Touch Exit to display the floating logo.

Performing a cash drop

Perform a cash drop when you are taking money out of the drawer and moving it to a secure location, 
such as a safe in the office. The system posts the transaction to the petty cash account of your choice 
and displays the cash drop on the checkout report.

1. From the panel containing your MGR Functions, touch Manage Drawers.
2. Select the drawer.
3. Touch Cash Out to display the Drawers screen with the Cash Out function.
4. Touch the petty cash account dedicated to a cash drop.
5. Enter the amount of the transaction using the numeric keypad.
6. Touch OK. The Drawers screen appears with the adjusted amount reflected in the total for the 

drawer, if the system is set up to show the amount in the drawer.
7. Touch Done to return to the order entry screen.
8. Touch Exit to display the floating logo.

Figure 1 - 11  FOH Petty Cash Description Screen Example
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Performing system procedures

Perform system maintenance for your printers and terminals to do such things as reroute items to print 
to a different printer, or calibrate the touch screen terminal.

This section discusses the following system procedures:

● Rerouting items to another printer 
● Resetting the printer routing 
● Rerouting items to another printer group 
● Resetting the printer group routing 
● Calibrating the terminal 

Rerouting items to another printer

Reroute items to another printer, when needed. Use this for instances when a printer is down or out 
of paper. Printers are configured to automatically reroute to a backup printer; however, you may 
need to manually override the destination. 

1. From the panel containing you MGR Functions, touch Reroute Printer. The Printer Routing 
screen appears.

2. Select the printer to reroute.
3. Touch Change Routing.
4. Select the printer where you want the items to start printing.
5. Touch OK. A confirmation message appears.

Figure 1 - 12  Printer Routing Screen
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6. Touch OK.
7. Touch Done.
8. Touch Exit to display the floating logo.

Resetting the printer routing

Reset the printer destination back to the original configuration, as needed. Use this function when a 
printer comes back online.

1. From the panel containing your MGR Functions, touch Reroute Printer. The Printer Routing 
screen appears.

2. Touch Reset All. A confirmation message appears.
3. Touch OK.
4. Touch Done.
5. Touch Exit to display the floating logo.

Rerouting items to another printer group

Reroute items to print to another printer group, when needed. Printers are collected into groups for 
such things as two printers located in the main area, or a group set up for the patio. Use this function 
for instances when a section is shut down.

1. From the panel containing your MGR Functions, touch Reroute Printer Group. The Printer 
Group Routing screen appears.

2. Select the printer group to reroute.
3. Touch Change Routing.

Figure 1 - 13  Printer Group Routing Screen
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4. Select the printer group where you want the items to start printing.
5. Touch OK. A confirmation message appears.
6. Touch OK.
7. Touch Done.
8. Touch Exit to display the floating logo.

Resetting the printer group routing

Reset the printer group destination back to the original configuration, as needed. Use this function 
when a section reopens.

1. From the panel containing your MGR Functions, touch Reroute Printer Group. The Printer 
Group Routing screen appears. 

2. Touch Reset All. A confirmation message appears.
3. Touch OK.
4. Touch Done.
5. Touch Exit to display the floating logo.

Calibrating the terminal

Calibrate the terminal, as needed. Use this function when the button pressure point on the touch 
screen is off. For example, if you touch a button, and an adjacent button is selected, you need to 
calibrate your terminal.  

1. From the panel containing your MGR Functions, touch Calibrate Terminal. The calibration 
screen appears.

2. Follow the on screen instructions.
3. Touch OK or Yes.
4. Touch Exit to display the floating logo. 

Adjusting price change events from FOH

You can easily adjust a price change event time from the FOH. To initiate a price change event 
immediately, touch Start Now. To specify a certain time to begin the price change event, touch Start 
Time and designate the start time. To override a price change event, touch Ignore.

1. From the panel containing your MGR Functions, touch Financial. 
2. Touch Edit Events.

Note:  Due to the flexibility of the system to interface with various touch screen terminals, calibration proce-
dures are different. Your touch screen terminal should provide the necessary on-screen instructions for cali-
bration.
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3. Touch Edit Price Change Events. You may need to use the double-arrow button to advance to 
the next screen. The Select Price Change Event screen appears.

4. Touch the price change event. The Select Action for Price Change Event screen appears.
5. Touch the appropriate action, such as ‘Start Now,’ ‘Start Time,’ or ‘Ignore.’ Touch Start Now 

and OK to initiate the price change immediately. The FOH returns to the Select Price Change 
Event screen. Navigate back to the order entry screen. The price change is now in effect.
-OR-
Touch Start Time and OK. The Edit Price Change Event Start Time screen appears. Using the 
arrow buttons under Hours, touch the start time of the event and then OK. The FOH returns to 
the Select Price Change Event screen. Navigate back to the order entry screen. The price change 
is now in effect.
-OR-
Touch Ignore and OK to override the price change event. The FOH returns to the Select Price 
Change Event screen. Navigate back to the order entry screen.

Viewing FOH reports
View and print reports on a regular basis to monitor the progress of the sales and labor at your 
restaurant for the current day. You have the ability to view some FOH reports, and some reports only 
print. All FOH reports print to the local receipt terminal. Most likely, your report buttons are all on the 
same panel. 

This section discusses how to view the following reports from the FOH:

● Viewing and printing the Restaurant Sales report 
● Viewing the Flash report 
● Viewing and printing the Server Sales Report 
● Viewing and Printing the Product Mix Report 
● Viewing and printing the Labor report 
● Viewing and printing the Employee Breaks report 
● Viewing and printing the Break Alert report 

Caution:  Do not use these FOH reports for balancing or posting sales. Always use the BOH reports.
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Viewing and printing the Restaurant Sales report

View and print the Restaurant Sales report to determine the sales for the day.

1. From the panel containing your Report buttons, touch Restaurant Sales to display the 
Restaurant Sales report.

2. Select any of the following view options on the bottom of the screen to show data for the 
current day at the present time:
To view the net sales by category, touch Net.
To view the sales with inclusive taxes by category, touch Sales.
To view the labor dollars, touch Labor.
To view sales received by each payment type, touch Payments.
To view the dollar amount of each comp, touch Comps.
To view the dollar amount of each promo, touch Promos.
To view the dollar amount of each tax, touch Taxes.
To print the view you are on, touch Print.
To print all views, touch Print All.

3. Touch Done.
4. Touch Exit to display the floating logo.

Figure 1 - 14  FOH Sales Summary Report 



 Aloha Quick Service, Manager Guide
Chapter 1: Performing daily functions

1-27

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Viewing the Flash report

View the Flash report to view sales and labor dollars for the current day.  

1. From the panel containing your Report buttons, touch Flash Report to view the report.

2. Select any of the following view options on the bottom of the screen:
To view the guest count, check count, gross sales, net sales, and labor dollars earned, touch 
Entire Day Summary.
To view the net sales for each sales and retail category, touch Entire Day Net Sales.
To view the gross sales for each sales and retail category, touch Entire Day Performance.
To view the labor dollars earned, touch Entire Day Labor.

3. Touch Done.
4. Touch Exit to display the floating logo.

Viewing and printing the Server Sales Report

View the Server Sales report to monitor drawer activity per employee. It displays the number of 
checks, amount of sales, the average sales per transaction (AST), the average time of transaction per 
interval period (TPP), and the average time of transaction (ATT). Use the TPP column to determine 

Note:  Define the start and end times for a period in the BOH using Maintenance > Store Settings > Printing 
> Reports.

Figure 1 - 15  FOH Flash Report 
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which employees have the best transaction average for the day. The lower the number, the better 
their performance.

1. From the panel containing your Report buttons, touch Server Sales to display the report.

2. To print the report, touch Print.
3. Touch Done.
4. Touch Exit to display the floating logo.

Figure 1 - 16  FOH Server Sales Report 
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Viewing and Printing the Product Mix Report

View the Product Mix report to monitor the sales of your items, and percentage of sales for each item 
compared to total sales.

1. From the panel containing your Report buttons, touch Product Mix to display the report.

2. Select any of the following view options from the bottom of the screen:
To sort items by the highest percentage of net sales, touch Percent.
To sort items by the highest number sold, touch Quantity.
To sort items alphabetically by the item’s name, touch Name.
To sort items from the lowest to the highest priced items, touch Price.

3. Touch Done
4. Touch Exit to display the floating logo.

Figure 1 - 17  Product Mix Report
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Viewing and printing the Labor report

Print the Labor report to determine the hours and labor dollars earned for each employee.

1. From the panel containing your Report buttons, touch Labor Report to display the report.

2. To print the report, touch Print.
3. Touch Done.
4. Touch Exit to display the floating logo.

Figure 1 - 18  Product Mix Report
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Viewing and printing the Employee Breaks report

Print the Employee Breaks report to manage the breaks employees are allowed to take.

1. From the panel containing your Report buttons, touch Employee Break to display the report. 

2. To print the report, touch Print.
3. Touch Done.
4. Touch Exit to display the floating logo.

Figure 1 - 19  Employee Break Report
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Viewing and printing the Break Alert report

Print the Break Alert report to determine when employees are required to take meal and rest period 
breaks. 

1. From the panel containing your Report buttons, touch Break Alert. The FOH Break Alert Report 
Options screen appears. 

2. Select a sort option and touch OK. 

3. To print the report, touch Print.
4. Touch Done.
5. Touch Exit to display the floating logo.

Figure 1 - 20  Break Alert Report
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Performing video display system procedures
If you are utilizing the video display system package, read and perform the following procedures. 
You can reroute items to display at another video display system or video group. 

This section discusses the following video display system procedures:

● Rerouting items to another video display system
● Resetting the video display system routing
● Rerouting items to another video display system group
● Resetting the video display system group routing

Rerouting items to another video display system

Reroute items to another video display system for instances when a monitor is down or an area is 
closed. Video display systems are configured to automatically reroute to a backup monitor, however, 
you may need to manually override the destination. 

1. From the panel containing your MGR Function buttons, touch Reroute Video. The Video 
Routing screen appears.

2. Select the monitor to reroute.
3. Touch Change Routing.
4. Select the monitor where you want the items to start displaying.
5. Touch OK. A confirmation message appears.
6. Touch OK.
7. Touch Done.
8. Touch Exit to display the floating logo. 

Resetting the video display system routing

Reset the video display system destination back to the original configuration, as needed. Use this 
function when a monitor comes back on line.

1. From the panel containing your MGR Function buttons, touch Reroute Video. The Video 
Routing screen appears.

2. Touch Reset All. A confirmation message appears.
3. Touch OK.
4. Touch Done.
5. Touch Exit to display the floating logo. 
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Rerouting items to another video display system group

Reroute items to display at another video display system group, when needed. Monitors are collected 
into groups for such things as two monitors located in the prep area, or a group set up for the fry 
station. Use this function for instances when a station is shut down.

1. From the panel containing your MGR Function buttons, touch Reroute Video Group. The 
Video Group Routing screen appears.

2. Select the video group to reroute.
3. Touch Change Routing.
4. Select the video group where you want the items to start displaying.
5. Touch OK. A confirmation message appears.
6. Touch OK.
7. Touch Done.
8. Touch Exit to display the floating logo. 

Resetting the video display system group routing

Reset the video display system group destination back to the original configuration, as needed. Use 
this function when a station reopens.

1. From the panel containing your MGR Function buttons, touch Reroute Video Group. The Video 
Group Routing screen appears. 

2. Touch Reset All. A confirmation message appears.
3. Touch OK.
4. Touch Done.
5. Touch Exit to display the floating logo.
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Closing your restaurant
As a closing manager, you probably perform a wide range of duties from ensuring appliances are 
turned off, the restaurant is clean, and the front door is locked. The Aloha POS system does not 
require much of your valuable time, when closing your restaurant.

We discuss the following topics in this section:

● Performing employee break procedures 
● Performing employee checkout procedures 
● Performing employee clockout procedures 
● Performing credit card procedures 
● Performing Quick Count procedures 

Performing employee break procedures
Perform employee break maintenance, when needed. A break with incorrect times alters your labor 
report. 

Editing a current break in and out time for an employee

Edit the break in and out times for the current day for an employee, as needed. You can also end a 
break for an employee who forgot to return to the clock. You should also select an available reason 
for performing each edit, such as ‘Forgot to return from break.’ To edit a break for a previous day, 
refer to Chapter 2, Managing Your Data.

1. From the panel containing your MGR Functions, touch Edit Break. The Select Employee to Edit 
Break In/Outs screen appears.

2. Select the employee.
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3. Touch OK. The Edit Break In/Out screen appears.

4. To adjust the hour of the break in and out times, touch the corresponding double UP and 
DOWN arrows.

5. To adjust the minutes of the break in and out time, touch the corresponding single UP and 
DOWN arrows.

6. Touch OK. The Select Reason for Punch Edit screen appears.
7. Select the edit punch reason.
8. Touch OK.
9. Touch Exit to display the floating logo.

Performing employee checkout procedures
Checking out is the function an order entry employee performs before clocking out. In most cases, 
they are responsible for balancing their drawer with the checkout report. You may have to perform 
such things as troubleshooting, or deleting a checkout.

Deleting a checkout for an employee

Delete a checkout for an employee when the checkout is incorrect. After you delete a checkout, you, 
or the employee, must run the checkout again.

1. From the panel containing your MGR Functions, touch Delete Checkout. The Select Employee 
to Delete Checkout screen appears.
You may have to delete an employee clockout if the employee has clocked out. 

2. Select the employee.

Figure 1 - 21  Edit Break In/Out Screen
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3. Touch OK. A confirmation message appears.
4. Touch OK.
5. Touch Exit to display the floating logo.

Reprinting a checkout for an employee from the BOH

Reprint a checkout for an employee from the BOH if a checkout receipt is lost, or you need more than 
one. Each reprinted checkout prints with the word ‘Reprint.’ You may want to do this if you are 
already in the BOH or you want to resolve a discrepancy.

1. From the BOH, select Reports > Reprint > Checkout. The reprint program opens. 
2. Select Reprint > Checkout. The Select Date of Reprint dialog box appears. 
3. Select a date and click OK. The Select Checkout to Reprint dialog box appears.
4. Select the employee who ran the checkout and click Reprint. The checkout either appears on 

the screen or prints to a local printer. 
5. Close the dialog box. 

Performing employee clockout procedures
Clocking out is the last function an employee performs. Remember that the EOD clocks all employees 
out to start a new day.

This section discusses how to perform the following employee clockout procedures:

● Deleting a clockout for an employee
● Editing a clock in and out time for an employee

Deleting a clockout for an employee

Delete a clockout for an employee when the clockout is premature, or when a checkout is incorrect 
and the employee has already clocked out. After you delete a clockout, the employee must clock out 
again.

1. From the panel containing your MGR Functions, touch MGR Functions.
2. Touch Delete Clockout. The Select Employee to Delete Clockout screen appears.
3. Select the employee.
4. Touch OK. A confirmation message to delete the clockout appears.
5. Touch OK.
6. Touch Exit to display the floating logo.
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Editing a clock in and out time for an employee

You can edit the clock in and out times for an employee for the current day. You can also clock 
employees out who have not clocked out, as long as they have checked out. You should also select an 
available reason for performing each edit, such as ‘Forgot to clock in.’

1. From the panel containing your MGR Functions, touch Edit Time. The Select Employee to Edit 
Clock In/Outs screen appears.

2. Select the employee.
3. Touch OK to display the Edit Clock In/Out screen.

4. To adjust the hour of the clock in and out time for the employee, touch the double UP and 
DOWN arrows.

5. To adjust the minutes of the clock in and out time for the employee, touch the single UP and 
DOWN arrows.

6. To clock an employee out who is still on the clock, touch Clock Out, as long as they have 
checked out.

7. Touch OK. The Select Reason for Punch Edit screen appears.
8. Select the edit punch reason.
9. Touch OK.
10. Touch Exit to display the floating logo.

Figure 1 - 22  Edit Clock In/Out Screen
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Performing credit card procedures
If you are utilizing the Aloha EDC package, read and perform the following procedures. You can 
authorize, adjust, force, pre-authorize, refund, and void transactions, as needed. All transactions are 
collected in a batch for processing. When using Aloha EDC, the system dials out to a processor and 
receives real-time authorization.

This section discusses the following credit card procedures:

● Authorizing a manual credit card entry 
● Preauthorizing a manual credit card entry 
● Adjusting the amount of a credit card transaction 
● Forcing the authorization of a credit card transaction from the FOH 
● Forcing the authorization of a credit card transaction from EDC 
● Refunding a credit card transaction 
● Voiding a credit card transaction 
● Settling a batch 
● Working with a rejected transaction when settling 
● Viewing and printing the batch transaction report 

Authorizing a manual credit card entry

Authorize the manual entry of a transaction to override or supplement the FOH transactions for the 
day. These transactions are not associated with a particular guest check and offset the current batch 
total.

1. Log in to the BOH.
2. Select Functions > Launch Aloha EDC.
3. If POS processing is not started, select File > Start POS Processing.
4. Select Functions > Authorize to display the Authorize dialog box.
5. Type the following transaction information:
6. Card number

Expiration number
Amount
Tip

7. Touch OK. An approval number appears.
8. Exit Aloha EDC. 

Preauthorizing a manual credit card entry

1. Log in to the BOH.
2. Select Functions > Launch Aloha EDC.
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3. If POS processing is not started, select File > Start POS Processing.
4. Select Functions > Preauthorize to display the Preauthorize dialog box.
5. Type the following transaction information:

Card number
Expiration date
Amount

6. Click OK.
7. Exit Aloha EDC.

Adjusting the amount of a credit card transaction

Adjust a credit card amount when an incorrect payment was applied. When possible, make 
adjustments in the FOH before the EOD runs. Use this procedure if the EOD has already occurred.

1. Log in to the BOH.
2. Select Functions > Launch Aloha EDC.
3. If POS processing is not started, select File > Start POS Processing.
4. Select Functions > Adjust to display the Select Transaction dialog box.
5. Select the transaction to adjust.
6. Click OK to display the Adjust dialog box.
7. Type the correct amount.
8. Click OK.
9. Exit Aloha EDC. 

Forcing the authorization of a credit card transaction from the FOH

Force a transaction when a card does not process automatically, or when the processor requires a 
manual authorization. This usually requires a call to the processor help desk to receive an approval 
code.

1. Enter the check, as normal. 
2. Select Force Tender to display the tender screen.
3. Accept the total of the check, or enter the amount to authorize and touch OK. 
4. Enter the credit card number and touch OK. 
5. Enter the authorization number and touch OK. The system dials out for authorization. 
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Forcing the authorization of a credit card transaction from EDC

Force a transaction when a card does not process automatically, or when the processor requires a 
manual authorization. This usually requires a call to the processor help desk to receive an approval 
code.

1. Log in to the BOH.
2. Select Functions > Launch Aloha EDC.
3. If POS processing is not started, select File > Start POS Processing.
4. Select Functions > Force to display the Force dialog box.
5. Type the following transaction information:
6. Card number

Expiration number
Amount
Tip

7. Enter the approval number provided by the processor help desk.
8. Click OK.
9. Exit Aloha EDC. 

Refunding a credit card transaction

Refund a transaction to issue a credit to a guest. This transaction does not dial out, and posts a credit 
amount to the batch totals. Perform a refund if you have already settled the batch in which the original 
transaction existed. For example, if the guest returns the day after the transaction occurred and wants 
their money back, and the credit card batch containing the transaction for the prior day has been 
settled, issue a refund instead of a void. 

1. Log in to the BOH.
2. Select Functions > Launch Aloha EDC.
3. If POS processing is not started, select File > Start POS Processing.
4. Select Functions > Refund to display the Refund dialog box.
5. Type the following transaction information:

Card number
Expiration date
Amount
Reason

6. Click OK. A confirmation message appears.
7. Click OK.
8. Exit Aloha EDC. 
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Voiding a credit card transaction

Void a transaction on a credit card when the transaction exists in an unsettled batch. For example, if 
the guest returns the day after the transaction occurred and wants their money back, and the batch 
containing the credit card transaction for the prior day has not been settled, perform a void instead of 
a refund.

1. Log in to the BOH.
2. Select Functions > Launch Aloha EDC.
3. If POS processing is not started, select File > Start POS Processing.
4. Select Functions > Void to display the Select Transaction dialog box.
5. Select the transaction.
6. Click OK to display the Void dialog box.
7. Verify the card number, expiration date, and amount are correct.
8. Click OK to void the transaction.
9. Exit Aloha EDC. 

Settling a batch

A batch is a collection of credit card transactions which must settle with the processor. If you use 
more than one processor, perform a separate batch for each processor. Batch settling does not rely 
on the EOD, therefore, you can perform it at any time of the day and for multiple days.

1. Log in to the BOH.
2. Select Functions > Launch Aloha EDC.
3. If POS processing is not started, select File > Start POS Processing.
4. Select Functions > Settle Batch to display the Select Processor dialog box.

5. Select a processor in use.
6. Click OK. A confirmation message appears.

Figure 1 - 23  Select Processor Dialog Box
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7. Click OK to settle the batch.
8. Exit Aloha EDC.

Working with a rejected transaction when settling

Edit or delete a rejected transaction that does not clear during settling due to such things as 
corruption, excessive network traffic, and more. A batch can not settle with a problem transaction. If 
you can, fix the problem, click Re-Add to add the transaction back to the current batch, and attempt to 
settle the batch again. If you can not fix the problem, delete the transaction and settle the batch 
without it. To obtain the monies for a deleted transaction, correct the problem and include it in 
another batch. Contact the processor, if necessary. 

1. Log in to the BOH.
2. Select Functions > Launch Aloha EDC.
3. If POS processing is not started, select File > Start POS Processing.
4. Select Functions > Edit Rejected Transactions to display the Select Transaction dialog box. 
5. Select the rejected transaction.
6. Click OK to display the Edit Rejected Transaction dialog box.
7. To delete the transaction from the current batch, click Delete and proceed to Step 10.
8. Type the following transaction information:

Card number
Expiration date
Amount
Tip
Authorization code

9. Click Re-Add to replace the rejected transaction in the batch.
10. Run the settle batch process again.
11. Exit Aloha EDC.

Viewing and printing the batch transaction report

View and print the Batch Transaction report to monitor and keep track of transactions for current and 
settled batches. You can include multiple batches, card types, and have up to two sorts. Perform this 
procedure before or after settling a batch.

1. Log in to the BOH.
2. Select Functions > Launch Aloha EDC.
3. If POS processing is not started, select File > Start POS Processing.

Note:  You can only edit a rejected transaction for the BuyPass, CES, FDC, and Visanet processors.
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4. Select Reports > Review Transactions to display the Batch Transaction Report dialog box.

5. Select the batch or batches.
6. Select the credit card types.
7. Select from the First Sort By inset to determine the first sort order.
8. Select from the Second Sort By inset to determine the second sort order after ‘First Sort By.’
9. Click View to view the report, if desired.

10. Click Print to print the report, if desired.
11. Close the report.
12. Exit Aloha EDC.

A legend appears at the bottom of the Transaction Report and only appears if the transaction 
occurred.

Figure 1 - 24  Batch Transaction Report Dialog Box

Figure 1 - 25  EDC Transaction Report
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○ * = Automatic authorization
○ M = Manually entered card number
○ F = Forced authorization
○ ( ) = No capture. This does not refer to a voided transaction.
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Performing Quick Count procedures

If you are utilizing the Aloha Quick Count package, read and perform the following procedures. The 
package offers a limited inventory tracking solution for items you prepare daily, such as sliced 
tomatoes, hamburger buns, and more. The Quick Count process could be automated, but there are 
times you need to manually enter your counts. You can enter add, waste, usage, and closing counts 
throughout the day, as needed. Use the Quick Count report to obtain a summary of all counts with an 
over/short.

This section discusses the following:

● Entering open counts 
● Entering add counts
● Entering waste counts 
● Entering usage counts 
● Entering closing counts 
● Viewing and printing the FOH Quick Count report 

Entering open counts

Add all product deliveries and transfers to the system as ‘add counts.’ This increases your counts, 
because you have added more product to your inventory.

1. Log in to the FOH.
2. Touch MGR Functions and locate your Quick Count buttons.
3. Touch Open Counts. The Enter Opening Counts screen appears.
4. Touch the tracking item in the list.
5. Enter the quantity using the numeric keypad.
6. Touch Update. The entered quantity appears as the total count.
7. Touch Done and exit to the floating logo.

Entering add counts

Add all product deliveries and transfers to the system as ‘add counts.’ This increases your counts, 
because you have added more product to your inventory.

1. Log in to the FOH.
2. Touch MGR Functions and locate your Quick Count buttons.
3. Touch Add Counts. The Enter Add Counts screen appears.
4. Touch the tracking item in the list.
5. Enter the quantity using the numeric keypad.
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6. Touch Update. The entered amount appears as the last count and is added to the total count.
7. Touch Done and exit to the floating logo.

Entering waste counts

Add all product waste and items prepared incorrectly, improperly stored, or unused, to the system as 
‘waste counts.’ 

1. Log in to the FOH.
2. Touch MGR Functions and locate your Quick Count buttons.
3. Touch Waste Counts. The Enter Waste Counts screen appears.
4. Touch the tracking item in the list.
5. Enter the quantity using the numeric keypad.
6. Touch Update. The entered amount appears as the last count and is added to the total count.
7. Touch Done and exit to the floating logo.

Entering usage counts

Add product items which are not wasted or sold, to the system as ‘usage counts.’ For example, a 
usage count could be product items you transfer to another location. Another example could be items 
you use to prepare another product, such as when you run out of ground beef, and have to use 
burger patties to prepare chili or taco meat. You would enter burger patties as a usage count, 
because the product was used, but not individually wasted or sold. Also add usage counts for 
products entered as open food, because the system does not know what is used as open food.

1. Log in to the FOH.
2. Touch MGR Functions and locate your Quick Count buttons.
3. Touch Usage Counts. The Enter Usage Counts screen appears.
4. Touch the tracking item in the list.
5. Enter the quantity using the numeric keypad.
6. Touch Update. The entered amount appears as the last count and is added to the total count.
7. Touch Done and exit to the floating logo.

Entering closing counts

Add product items that were unused but still salable to the system as ‘closing counts.’ This count is 
carried over to the following day. Include items left in pans, bread warmers, unused sandwich setups, 
and more. If you throw away the product, enter it as a ‘waste count.’

1. Log in to the FOH.
2. Touch MGR Functions and locate your Quick Count buttons.
3. Touch Close Counts. The Enter Closing Counts screen appears.
4. Touch the tracking item in the list.
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5. Enter the quantity using the numeric keypad.
6. Touch Update. The entered amount appears as the last count and is added to the total count.
7. Touch Done and exit to the floating logo.

Viewing and printing the FOH Quick Count report

View and print the Quick Count report to obtain a daily count for your tracking items and composite 
tracking items. The report prints all items defined as tracking items to the local receipt printer. The 
screen displays one tracking item at a time. 

1. Log in to the FOH.
2. Touch MGR Functions and locate your Quick Count buttons.
3. Touch Quick Count. The Quick Count Report screen appears. 

To view the previous tracking item, touch the double up arrow.

To view the next tracking item, touch the double down arrow.

Touch Print to print the report.

4. Touch Done and exit to the floating logo.

Figure 1 - 26  Quick Count Report
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Clocking yourself out
As a manager, remember that you are an employee. Clock yourself out before the EOD runs. 

1. From the panel containing your MGR Functions, touch Clock Out. The Clock Out screen 
appears.

2. Touch Clock Out.

Note:  If you are using any of the Aloha add-ons, clock out after performing those procedures.

Figure 1 - 27  Clock Out Screen
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Summary
This chapter covered the procedures involved for the current day from the Front-of-House. Perform 
these, when needed, to run a smooth operation. We covered the following points:

● Procedures to use when opening your restaurant, such as performing a system check and setting 
up your cash drawers.

● Procedures to use during the day, such as performing functions for security, guest checks, cash 
drawers, and your system hardware. Also explained is the value and information obtained from 
the FOH reports.

● Procedures to use when closing your restaurant, such as performing functions for employee 
breaks, employee clock in and out times, checkouts, and clocking yourself out.
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About your data
You configure your system using either Aloha Manager or Aloha Configuration Center (hosted sites), 
located on the Back-of-House (BOH) file server. The configuration you accomplish on the BOH system 
determines the flexibility and functionality available on the Front-of-House (FOH) terminals. Your 
system is configured with the settings necessary to run your restaurant; however, you may be 
responsible for such things as adding new employees, changing passwords, updating pricing, 
adding a new dessert item to the menu, and more. When you make a change in the BOH, a Refresh 
Data must occur before the updated information is visible in the FOH. The Refresh Data occurs 
automatically after every end-of-day process; however, for immediate updates to the FOH, you can 
manually perform a Refresh Data, as explained at the end of this chapter. Be aware that a refresh 
brings down the FOH terminals momentarily and then relaunches the program. 

For simplicity, this guide assumes you are logged in to the BOH system for all procedures following 
logging in. This guide also omits the instruction ‘Press Tab’ in procedures requiring navigation from 
one option to the next. If a procedure requires you to make changes to several options in a series, 
press the Tab key to move to the next option.



 Aloha Quick Service, Manager Guide
Chapter 2: Managing your data

2-4

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Logging in to the BOH
Each BOH user must log in and out of Aloha Manager or Aloha Configuration Center (hosted sites). 
When you launch either of these applications, the appropriate Sign-In screen prompts for a user 
name and password.

1. Double-click the Aloha Manager or Aloha Configuration Center icon, placed on your desktop 
upon installation. The Sign-In screen appears.

If the Sign-In screen does not appear, select File > Login.
2. Type your user name and password.
3. Click Sign In. 

Logging out of the BOH
Always log out of the BOH when you are not performing data maintenance. The system automatically 
logs you out when not in use. To log out of the BOH, select File > Logout.

Figure 2 - 1  Aloha Manager Sign-In Screen
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Changing your BOH password
Change BOH passwords often, to run a secure operation. This is helpful when someone other than 
you has access to the BOH, or when you forget your password.

1. Select File > Change Password. The Change Password screen appears.

2. Type your current password.
3. Type your new password.
4. Type your new password again.
5. Click Save.

Figure 2 - 2  Change Password Screen
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Managing your labor
Labor is the backbone of a restaurant. Without the people who sell, prepare, serve, and manage, 
restaurants would not stay in business very long. Restaurants must follow certain state and federal 
regulations, including keeping track of important labor-related data. 

Use the options in Labor functions to:

● Enter and edit employee Information.
● Assign, enter, and edit job codes and access levels.
● Terminate or place an employee on leave of absence.
● Create labor schedules.
● Manage employee shifts and breaks.

Employee maintenance
When you hire new employees, add them to your system and include personal information about 
them. After adding an employee, update their information regularly. You may also need to terminate 
them, place them on a leave of absence, or transfer them to another location.

We discuss the following topics in this section:

● Editing or adding an employee 
● Changing or resetting an employee BOH password
● Assigning a mag card to an employee
● Terminating an employee 
● Placing an employee on leave of absence 
● Reinstating a terminated employee or an employee on leave of absence 

Editing or adding an employee
The Employee function screen contains pertinent data about an employee, such as contact, job role, 
and pay rate information.

When you add an employee, you must assign the employee a system access type. You do not need to 
assign an owner to the employee, as employees added at the store level are automatically assigned to 
the store.

Assign your employees a log in number using a uniform method. For example, assign counter 
employees a number between 1000-1999, and kitchen employees a number between 2000-2999.
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To edit or add an employee:

1. Select Maintenance > Labor > Employees. The Employees function tab appears.

2. Select the employee to edit from the drop-down list, or if this is a new employee, click the New 
drop-down arrow, select POS only, Above store only, or POS and above store, to establish 
the system access type, and click OK. Once you select a system access type, you cannot select a 
different type. 

3. If this is a new employee, accept the system assigned number or click the ellipsis button (...) 
next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an 
alternate number. Once you save the record, you cannot change the employee number.

4. Type the personal information and press Tab after each selection.
The red  next to an option indicates a required entry. For help on a specific option, click the 
option and press F1 to display field-level Help. 

5. Select the Status tab and complete any necessary options.

Figure 2 - 3  Employees - Employee Tab
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6. Select the Jobcodes tab.

If you need an employee to have additional job roles, you can assign more than one job code to 
the employee. The job codes you assign to an employee appear on the clock-in screen, when the 
employee clocks in to the FOH.

7. Click Add.
8. Select a job code under which the employee will perform tasks from the drop-down list.
9. Select the access level to associate with the job code from the drop-down list.
10. Type the pay rate for the corresponding job code.
11. Repeat steps 6 through 9 to add additional job codes under which the employee might perform 

tasks.
12. Select the Tax tab and complete any necessary options, such as gender, for your store.
13. If you select ‘POS and above store’ or ‘Above store only,’ you must select the Above Store 

Settings tab and establish a username and password for the employee to use when accessing 
the BOH system and a security role for the employee. The security role to which you are 
assigned must have at least the same rights, or more, than the security role you want to assign to 
the employee. 

14. Click Save, when finished. 
If real-time updates are active, a message appears prompting you to update the FOH immediately 
with the new employee information. Keen in mind, real-time updates do not require you to bring 
down the FOH terminals. 

15. Exit the Employees function.

Figure 2 - 4  Employees - Jobcodes Tab
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Changing or resetting an employee BOH password
If an employee forgets their BOH password or believes their password has been compromised, you 
can change or temporarily reset their password for them. If you reset their password, the next time the 
employee logs in to the BOH, the system prompts them to create a new password. 

To change or reset an employee BOH password:

1. Select Maintenance > Labor > Employees. The Employees function tab appears.
2. Select the employee whose password you want to reset.
3. Select the Above Store Settings tab.
4. Click Reset password, to temporarily reset the BOH password for the employee. The Reset 

Password dialog box appears.

a. Type a temporary password that contains between 3 and 12 characters in ‘New password’ 
and ‘Verify new password.’ 

b. Click Save. If real-time updates are active, a prompt appears asking if you want to perform a 
real time update.

c. Click Yes to continue. 
d. Click OK at the password change successful prompt.
e. Provide your employee with the temporary password, as they will need it to log in to the 

BOH system. When the employee logs in, the system prompts them to create a new password 
immediately.

f. Exit the Employees function.

-OR-
5. Click Change password, to assign a new BOH password to the employee. The Change 

Password dialog box appears. 

a. Type the password currently in use by the employee.
b. Type a new password for them to use in ‘New password’ and in ‘Verify new password.’ 
c. Click Save. If real-time updates are active, a prompt appears asking if you want to perform a 

real time update.
d. Click Yes to continue. 
e. Click OK at the password change successful prompt. 
f. Exit the Employees function.

Assigning a mag card to an employee
If your store uses magnetic cards to log in to the POS terminals, or when accepting credit cards for 
payments, you must assign a mag card to an employee before they can use it at the FOH.
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To assign a mag card to an employee: 

1. Select Maintenance > Labor > Employees.
2. Select the employee you want to assign a mag card.
3. Click the Ellipse button (…) next to ‘Magnetic card password.’ The Read Magnetic Card dialog 

box appears. 
4. Swipe the mag card you want to assign the employee. You receive a prompt to re-swipe the mag 

card to confirm the number. 
5. Re-swipe the mag card for confirmation. The Update FOH Now message box appears. 
6. Select one of the following:

○ Click Yes to update the FOH with the mag card information immediately. The employee can 
now use the mag card to log in to the FOH. 

○ Click No to save the record without updating the FOH immediately. The FOH will receive the 
updates during the end-of-day process, or if you manually perform a Refresh process.  

7. Click Save, when finished.

Terminating an employee
When you terminate an employee, do not delete the employee record from the system. Instead, 
designate the employee as “terminated” so that you retain their information for tax purposes and 
certain labor requirements, but they can no longer access the FOH or BOH. Once you designate an 
employee as terminated or on leave of absence, you have to use the Terminated Employees function 
to change their status, if required.  

To terminate an employee:

1. Select Maintenance > Labor > Employees. The Employees function tab appears.
2. Select the employee from the drop-down list.

Tip:  Although an employee can use a mag card if the ‘Must use magnetic cards’ option is 
cleared, you must select this option to force an employee to use their mag card with the Aloha 
POS system.

Caution:  Never delete an employee from your system.
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3. Select the Status tab.

4. Select Terminated from the ‘Employment status’ drop-down list. The Termination group bar 
appears.

5. Select a reason for the termination.
6. Type the last day of employment.
7. Select Eligible for rehire, if appropriate.
8. Type comments in ‘Explanation’ (up to 40 characters), if necessary.
9. Click Save and exit the Employees function.

Figure 2 - 5  Employees - Status Tab
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Placing an employee on leave of absence
Sometimes it may be necessary to place an employee on leave of absence and reactivate them when 
they return.

To place an employee on leave of absence:

Select Maintenance > Labor > Employees. The Employees 
function tab appears.

1. Select the employee.
2. Select the Status tab.
3. Select Terminated from the ‘Employment status’ drop-down 

list. The Termination group bar appears.
4. Select a reason for the leave of absence.
5. Type the last day of employment.
6. Select Eligible for rehire, if appropriate.
7. Type comments in ‘Explanation,’ if necessary.
8. Type the date the employee is expected to return from the leave of absence, or click the 

drop-down arrow and select the date from the calendar that appears. 
9. Click Save and exit the Employees function.

Reinstating a terminated employee or an employee on leave of absence
When you terminate an employee, you do not delete the record from the system, making it easier to 
reinstate an employee who wants to come back to work, as in the case of seasonal employees.

To reinstate a terminated employee:

1. Select Maintenance > Labor > Terminated Employees. The Terminated Employees function 
tab appears.

2. Select the employee to reinstate.
3. Select the Status tab.
4. Select Active from the ‘Employment status’ drop-down list. 
5. Click Save and exit the Terminated Employees function.
6. Select Maintenance > Labor > Employees.
7. Select the reinstated employee.
8. Select the Status tab and type the date you expect them to start. 
9. Click Save and exit the Employees function. 
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Weekly labor schedules
Basic Labor Scheduler is a built-in feature enabling you to create weekly employee schedules. You 
can copy schedules from one week to another, or start with a new schedule. Once created, you can 
create, edit, move, and delete time slices, representing employee shifts. Use these schedules in 
conjunction with the clocking in and out restriction features.

Creating a labor schedule
You can create a labor schedule from scratch or use the Copy function to copy a schedule from a 
prior week and then make modifications to the schedule. 

To create a labor schedule from scratch:

1. Select Functions > Basic Labor Scheduler. The Employee Scheduling program opens.
2. Select Edit > Edit Schedule. The Select Week dialog box appears.
3. Select a new week from the drop-down list and click OK. A message asking you if you would 

like to start with a copy of another week appears.
4. Click No to create a blank labor schedule.

To create a labor schedule by copying from a previous week:

1. Select Functions > Basic Labor Scheduler. The Employee Scheduling program opens.
2. Select Edit > Edit Schedule. The Select Week dialog box appears.
3. Select a new week from the drop-down list and click OK. A message asking you if you would 

like to start with a copy of another week appears.
4. Click Yes. The Select Week to Copy dialog box appears.

Figure 2 - 6  Blank Labor Schedule
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5. Select the week to copy.
6. Click OK. A new schedule is created from the copied week.
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Creating a time slice for an employee shift
Create a time slice to indicate an employee shift. The left end represents the clock in time and the 
right end represents the clock out time of the shift.

To create a time slice:

1. With the labor schedule displayed, select the starting day of the schedule from the row of days 
at the top of the screen.

2. Select the job code in ‘Job.’ Employees assigned with the selected job code appear in the list 
box on the left of the screen.

3. Select an employee.
4. Position the cursor to the right of the employee name at the desired start time for the employee.
5. Click and hold the left mouse button, drag the cursor to the right until it is aligned with the 

desired end time, and release the mouse button. The created time slice appears in blue.
Green lines indicate a selected shift is available for edit.
Gray lines indicate an employee is scheduled with another job code during that time.

6. Continue creating time slices for other employees, to complete the shift.

7. Click Save. 

Figure 2 - 7  Labor Scheduler
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To edit the length of a time slice:

Lengthen or shorten a time slice to make an employee shift longer or shorter.

1. With the time slice created, click the time slice to turn the color to green, indicating it is selected 
for edit.

2. Position the cursor on the start or end time until a double arrow appears.
3. Click and hold the left mouse button, drag to the left or right to lengthen or shorten the time 

slice, and release the mouse button.
4. After making all changes, click Save. 

To move a time slice:

Move a complete time slice to another time of the day. You may do this for a night shift employee 
who is picking up a day shift.

1. With the time slice created, click the time slice to turn the color to green, indicating it is selected 
for edit. 

2. Position the cursor in the middle of the time slice until it becomes a hand-shaped cursor.
3. Click and hold the left mouse button, drag the time slice to the employee, and release the 

mouse button.
4. After making all changes, click Save. 

To delete a time slice:

1. With the time slice created, click the time slice to turn the color 
to green, indicating it is selected for edit.

2. Double-click the time slice. A confirmation message appears. 
3. Click Yes.

Printing a labor schedule
Print your finished labor schedule and post it on the wall, or keep it 
for your labor records. The schedule prints to a local printer.

To print a labor schedule:

1. Select Functions > Basic Labor Scheduler. The Employee Scheduling dialog box appears.
2. Select Reports > Employee Schedule > Regular. The Select Week dialog box appears.

To print the report including employee wages, select Reports > Employee Schedule > With 
Wages.
To print the report sorted by job code, select Reports > Employee Schedule > By Job Code.

3. Select the first day of the work week from the drop-down list.
4. Click OK.
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Shift maintenance
A shift is the time between when an employee clocks in and when an employee clocks out. The clock 
in and out times are referred to as punches, hence the term, ‘punching the clock’. The Aloha POS 
system uses a 24 hour clock; therefore, you can only enter times between 0:00 and 23:59. Use the 
following procedure to perform maintenance on punches for prior days. A FOH procedure for 
editing punches for the current day is described in the Running Your Restaurant section of Chapter 1.

The next time the employee clocks in, an edit punch acknowledgment message may appear, if you 
adjusted a previous punch. The employee may approve or reject the punch adjustment. If the 
employee rejects the punch adjustment, and after speaking to the employee, you may need to edit the 
punch again.

To edit or add a shift punch:

1. Select Functions > Edit Punches. The Edit Punches function tab appears.

2. Select the date. The employees who worked for the day and their labor hours appear.
3. Select an available punch and click Edit, or click Add to 

add a punch. The Edit Shift Data dialog box appears.
4. Complete the following information pertaining to the shift:

Employee ID
Time In
Time Out
Job Code
Pay Rate
Tips
Store

Figure 2 - 8  Edit Punches Function Tab
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Tippable Sales
Edit Reason

5. Click Save to save and view the adjusted punch.
6. Click Done and exit the Edit Punches function.

To delete a shift punch:

1. Select Functions > Edit Punches. The Edit Punches function tab appears.
2. Select the date. The employees who worked for the day and their labor hours appear.
3. Select the punch.
4. Click Delete. A confirmation message appears.
5. Click Yes and exit the Edit Punches function.

Break maintenance
A break is when an employee temporarily goes off the clock for a short time and returns. The break in 
and out times are referred to as punches, hence the term, ‘punching the clock’. In some states and 
countries breaks are required to meet labor laws. Breaks are either paid or unpaid. Perform 
maintenance on break punches for prior days, as needed, using the following procedure. A FOH 
procedure for editing punches for the current day is described in the Running Your Restaurant 
section in Chapter 1.

The next time the employee clocks in, an edit punch acknowledgement message may appear, if you 
adjusted a previous punch. The employee may approve or reject the punch adjustment. If the 
employee rejects the punch adjustment, and after speaking to the employee, you may need to edit the 
punch again. 

To edit or add a break punch: 

1. Select Functions > Edit Punches. The Edit Punches function tab appears.
2. Select the date. The employees who worked for the day and their labor hours appear.
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3. Click Breaks. The Edit Breaks dialog box appears with a list of breaks.

4. Select an existing break punch and click Edit, or click Add 
to add a new break punch. The Edit Break Record dialog box 
appears.

5. Adjust the Time In and Time Out times using a 24 hour 
clock. For example, if the employee started a break at 5:00 
p.m. and ended at 5:15 p.m., 17:00 and 17:15 appear.  

6. Select the type of break.
7. Select a reason from the Edit Reason drop-down list.
8. Click Save to save and view the adjusted break punch.
9. Click Done to return to the Edit Punches function.
10. Click Close and exit the Edit Punches function.

To delete a break punch:

1. Select Functions > Edit Punches. The Edit Punches function tab appears.
2. Select the date from the drop-down list. The employees who worked for the day and their labor 

hours appear.
3. Click Breaks. The Edit Breaks dialog box appears with a list of breaks.
4. Select the break punch you want to delete.
5. Click Delete. A confirmation message appears.
6. Click Yes and exit the Edit Punches function.

Figure 2 - 9  Edit Breaks Dialog Box

Note:  When editing punches, you can only enter a time between 0:00 and 23:59.



 Aloha Quick Service, Manager Guide
Chapter 2: Managing your data

2-20

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Edit Punch Reasons maintenance
When you perform shift and break maintenance, select a reason for the edit. For example, if you 
commonly edit the time for an employee because they forget to clock in, create a ‘Forgot to clock in’ 
edit punch reason. Select an edit punch reason each time you change the break in or out, or clock in 
or out, for an employee, whether performed from the BOH or FOH.

To edit or add a reason for a punch:

1. Select Maintenance > Labor > Punch Edit Reasons. The Punch Edit Reasons function tab 
appears.

2. Select an existing reason from the drop-down list, or click New to create a new reason.
3. Enter a description for the reason.
4. Click Save and exit the Punch Edit Reasons function.

To delete a reason for a punch:

1. Select Maintenance > Labor > Punch Edit Reasons. The Punch Edit Reasons function tab 
appears.

2. Select the reason.
3. Click Delete. A confirmation message appears.
4. Click Yes and exit the Punch Edit Reasons function.
5. Click Close in the Command panel to exit the Clock In Messages function. 
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Managing your product
Your product is very important to you. It determines a successful business and the availability of your 
product for selling. An efficient manager maintains the food and beverages that are sold, the location 
of the product on the FOH, and how to categorize it for reporting. 

We discuss the following topics in this section:

● Item maintenance
● Item Routing maintenance
● Category maintenance 
● Modifier Group maintenance 
● Quick Count item maintenance (Aloha Quick Count users) 

Item maintenance
The Items function enables you to store all items you plan to sell in your establishment in a central, 
robust database. You should add every item available to sell or consume at your restaurant to the 
database. This means not only do you add your menu items, such as ‘Double Cheeseburger’ to the 
database, you also add the items used to make the ‘Double Cheeseburger,’ such as cheese, lettuce, 
tomatoes, pickles, onions, and hamburger buns.

You also add modifier items to the Items database. Modifier items are the items or elements that help 
you customize your menu items or how they are prepared. For example, a customer ordering a 
‘Double Cheeseburger’ may stipulate ‘no onions’ or ‘add bacon.’ In this example, the customer is 
attempting to customize the order and you must have a way to enter the order for the customer with 
the special requests included. To do this, add modification items to the database, such as toppings, 
or ‘No,’ ‘Extra,’ and ‘Side,’ or anything else you would normally use to modify a menu item. 

Additionally, you can add any retail items you plan to sell to the Items database, such as shirts, mugs, 
hats, gift cards, and more. 

You can price each item at the ‘item’ level; however, there are alternative pricing methods available 
for pricing items, and which one you use depends on your business needs. 

Throughout this guide, you may be instructed to add or make changes to a button on a panel. Most 
likely, your panels are protected, which disables editing to the panel. To unprotect a panel, select 
Maintenance > Menu > Panel Editor and clear the ‘Marked as Template’ and ‘Fixed Button’ check 
boxes for the panel. After you add the button, access this function again and select these same check 
boxes to protect the panel.  

Item Rules

● You must assign each item a primary tax rate.

● You must assign each item to a sales or retail category.

● You must add each item to a modifier group or a panel for it to appear on the FOH for selection.
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Editing or adding an item
As you add new items to your menu, you must also add them to the system. Include not only your 
menu items, but your ingredients as well. Assign numbers to your items using a uniform method. For 
example, create burgers using a number between 1000-1999, and create sides using a number 
between 2000-2999. After you add the item, place it on a button for ordering.  

To edit or add an item:

1. Select Maintenance > Menu > Items. The Items function tab appears. 

2. Select an existing item from the drop-down list, or click the New drop-down arrow, select from 
the item types available in the list box, to establish the item type, and click OK. You may have 
more or less types than shown here, based on the features that are active in your system.

3. If this is a new item, accept the system assigned number or click the ellipsis button (...) next 
to ‘Number’ to display the Number Assignment dialog box, from which you can choose an 
alternate number.

4. Type the text to appear on the FOH button in ‘Short name.’ For multiple lines of text, type ‘\n’ for 
each break.

● You do not have to assign a printer to each item.

● You do not have to enter a price for each item.

Tip:  he following procedure covers the minimum steps needed to add an item. Your configuration may 
require additional steps. Consult with your database administrator for additional selections.

Figure 2 - 10  Items - Item Tab

Item Rules
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5. Type the text to appear on the kitchen chit in ‘Chit name.’
6. Type the text to appear on the guest check in ‘Long name.’
7. Type the theoretical food cost of the item in ‘Cost.’
8. Select a tax rate from the ‘Tax group’ drop-down list.
9. Select the appropriate category from the ‘Sales/retail category’ drop-down list. 
10. Select the Pricing tab.

11. Select the Pricing method. See “Managing your pricing” on page 44.

○ Item Price — Prices the item based on the price in ‘Default price’ unless overridden by a 
price change.

○ Price Level — Assigns the common price for a group of items based on the selected Price 
Level.

○ Quantity Price — Prices the item based on the quantity or weight of the item.
○ Ask for Price — Prompts for the price of the item during order entry.

12. Complete the required options that appear based on the pricing method you select.
13. Click Save and continue with “Item Routing maintenance” on page 2-24 to assign the item to a 

printer.

To delete an item:

1. Select Maintenance > Menu > Items. The Items function tab appears.
2. Select an item.

Figure 2 - 11  Items - Price Tab
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3. Click Delete. A confirmation message appears.
4. Click Yes and exit the Items function.  

Item Routing maintenance
Item Routing enables you to assign priorities to items and reroute printers and video monitors by 
item. This function is very useful because you do not have to create multiple versions of an item to 
have different priorities or routing configurations. Instead, you can make a version of the item routing 
record, and then make priority or routing changes to individual items, in one central location.

Caution:  Due to dependencies within the system, you must remove an item from all panels, modifier 
groups, and categories before you are able to delete it.

Also check out these procedures related to items:

To assign an item to, remove an item 
from, a general (non-sales) category:

Attaches the item to a category to ensure proper sales reporting.

To add modifiers to a modifier 
group:

Places the item to use as an ingredient on a modifier group.

Item pricing Prices the item.
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To assign item routing:

1. Select Maintenance > Menu > Item Routing. The Item Routing function tab appears.

2. Locate and select the item in the ‘Available’ list box and click >> to move the item to the 
‘Included’ list box. 

3. Select the printer to which to route the item from the Print column drop-down list.
4. Click Save and exit the Item Routing function.

Figure 2 - 12  Item Routing Function Tab
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Adding an item to a button for ordering
You must add an item to a button to order it from the FOH and ring sales. Always place your item 
buttons together on a panel for easy access and organization. 

To add an item to a button for ordering:

1. Access Quick Service Screen Designer.
2. Select Work with Panels to access Panel Editor.
3. Select Panel > Open Panel and select a panel for editing. The Properties dialog box appears 

alongside the open panel. 
4. Select an available button. The Properties dialog box dynamically changes based on the 

currently selected button.
5. Select Order Item from the ‘Action’ drop-down list under the Function group bar.

6. Select the item from the drop-down list.
7. Complete the text, color, and image options in the Appearance section.
8. Select Panel > Save Panel or Save All Panels and exit Panel Editor. 

Figure 2 - 13  Order Item Button Function
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Category maintenance
The Categories function enables you to combine similar items into groups you can use to track menu 
items for reporting and forecasting purposes. You can also use categories to support other features in 
the system, such as promotions, comps, performance measures, and more.

There are three main types of categories:

Sales - Groups related food and beverage items together for tracking and sales analysis. The results 
are available immediately through manager function keys on order entry terminals. You can create a 
maximum of 40 sales categories. 

Retail - Groups related retail items, such as caps and shirts together for tracking and sales analysis. 
There are separated and tracked differently from food and beverage items. The results are available 
immediately through manager function keys on order entry terminals. 

General - Used primarily by others features, such as Order Mode, Promotions, Comps, or 
Performance Measures, as a qualifying parameter.

You may find the need to add a new category, although your reports become longer as you add new 
categories. Create categories of the General (non-sales) type, as needed.

Although you create all categories, regardless of the type, using the Categories function, you only 
use the Categories function to assign items to a category of the General type. You assign items to a 
sales or retail category at the time you create the item in the Items function.

Use the General category type in conjunction with the promotion and comp functions, to limit the 
items in your database to which the promotion or comp applies. For example, let’s say you want to set 
up a comp for employees so they can purchase certain food items at 50% off the retail price. In this 
example, you create a general category called Employee Meal and assign only the items eligible for 
the employee comp discount to the Employee Meal category. Later, when you set up the employee 
comp, you assign the Employee Meal category to the comp. This way, when a cashier applies the 

Common categories include:

Food: Sales

Alcohol: Sales

Beer: Sales

Retail (merchandise): Retail

Promotion #1: General

Entrees: General

LBW (Liquor, Beer, and Wine: General

All Items: General
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comp to the guest check for the employee, only the items on the guest check that are included in the 
Employee Meal category receive the 50% discount.  

Category Rules

It is mandatory to assign every item to either one sales or one retail category in the Items function, to have 
correct reporting information. 

Items cannot be in more than one sales or one retail category. For example, if you assign ‘coffee’ to a sales 
category, you cannot assign ‘coffee’ to a retail category. 

It is not mandatory to assign an item to a general category. 

An item that is assigned to a sales or retail category can also be assigned to one or more general categories. 

You can delete a category, but keep in mind that any items associated to that category need to be assigned 
to a different category, if you want the items included in various reporting data.
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To edit or add a category:

1. Select Maintenance > Menu > Categories. The Categories function tab appears. 

2. Select an existing category from the drop-down list, or click 
the New drop-down arrow, select General, Sales, or 
Retail, to establish the category type, and click OK.

3. If this is a new category, accept the system assigned 
number or click the ellipsis button (...) next to ‘Number’ to 
display the Number Assignment dialog box, from which you 
can choose an alternate number.

4. Type a descriptive name for the category.
5. Click Save and exit the Categories function.

To assign an item to, remove an item from, a general 
(non-sales) category:

1. Select Maintenance > Menu > Categories. The Categories 
function tab appears.

2. Select a category of the General type from the ‘Category’ drop-down list.
3. Select the Items tab. Note: This tab only appears for General type categories.
4. Select one or more items in the ‘Available’ list box and click >> to move the items to the 

‘Included’ list box, to assign items to the category.
OR - 

Figure 2 - 14  Categories Function Tab
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Select one or more items in the ‘Included’ list box and click << to move the items to the 
‘Available’ list box, to remove items from the category.

5. Click Save and exit the Categories function.

To change or remove the sales or retail category assigned to an item:

1. Select Maintenance > Menu > Items. The Items function tab appears.
2. Select the item from the drop-down list.
3. Select a sales or retail category other than the currently selected category from the ‘Sales/retail 

category’ drop-down list, under the Assignments group bar, or select None, to remove the item 
from a category.

4. Click Save and exit the Items function.

To delete a category:

1. Select Maintenance > Menu > Categories. The Categories function tab appears.
2. Select a category.
3. Click Delete. A confirmation message appears.
4. Click Yes and exit the Categories function. 

Caution:  Delete categories with caution.
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Modifier Group maintenance
Modifiers are items used to extend, alter, or further define menu items. Modifier groups have a 
circular relationship to items in that they are composed of items defined in the Items file, grouped 
into a modifier group, and then assigned to an item. For example, lettuce, onions, and pickles are 
added to the Items file, collected into a modifier group called Extras, then assigned to the Hamburger 
item. If necessary, you can assign a price to a modifier item. For example, you can assign a price to 
a ‘bacon’ modifier, so that when a customer orders a hamburger with bacon, the price of the bacon 
is added to the check.   

Modifier groups are a collection of modifiers attached to specific items. A modifier cannot stand 
alone outside of a modifier group. Create modifier groups based on the ingredients for an item, or 
create a group for each question a server asks the guest to complete the item. An item can have up to 
ten modifier groups. You may not like the positioning of your modifiers in a group, or you may wish 
to take a modifier out of a modifier group, if the item is no longer sold. Move and remove modifiers, 
as necessary.

Be sure to add modifier items to appropriate modifier groups. For example, place onions in a 
sandwich modifier group, but not in a beverage modifier group. Misplaced modifiers could lead to 
FOH confusion, incorrect orders, and giving away free modifiers.

You may not like the positioning of your modifiers in a group. Move modifiers, as necessary. You 
may wish to take modifiers out of a modifier group because the product is no longer sold. Remove 
modifiers, as necessary.

There are four common types of modifiers: 

Ingredients - An ingredient or topping that can be added or omitted per the request of a customer. 
For example, onions on a hamburger, or sour cream on nachos. These groups are hardly ever forced 
unless encouraged and stated on the menu. 

Sides - A side that a customer has to choose to complete an entree or a combo. For example, french 
fries, salad, or vegetables are side modifiers. These groups are usually forced with a ‘Minimum’ of 1 
and a ‘Maximum’ of 1. 

Preparation - A way in which an item is prepared or cooked. For example, a steak temperature. 
These groups are always forced with a ‘Minimum’ of 1 and a ‘Maximum’ of 1. 

Quantity/Size - A size, portion, or an amount. For example, a small, or a cup size for soup. These 
groups are always forced with a ‘Minimum’ of 1 and a ‘Maximum’ of 1.

Note:  A cafeteria environment, common in quick service operations, would not require modifiers because 
the food is prepared in advance.

Note:  Remember that modifiers are items. You must set up a modifier as an item using the ‘Adding or Edit-
ing an Item’ procedure earlier in this section.
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You must provide a way to display modifiers on the FOH terminal. We discuss two common methods 
for displaying modifiers on a screen. The method you use affects how you order and access 
modifiers, and each behaves differently. We discuss the following modifier ordering methods:

● Using a Hard-Coded Modify Screen for Ordering
● Using a Custom Modify Panel for Ordering

Throughout this guide, you may be instructed to add or make changes to a button on a panel. Most 
likely, your panels are protected, which disables editing to the panel. To unprotect a panel, select 
Maintenance > Menu > Panel Editor and clear the ‘Marked as Template’ and ‘Fixed Button’ check 
boxes for the panel. After you add the button, access this function again and select these same check 
boxes to protect the panel. 

Modifier Group Rules

● You must create an item for each modifier.

● You must assign each modifier a primary tax rate.

● You must place each modifier in a sales or retail category.

● You must add each modifier to a modifier group, and assign the group to an item, for the modifier to 
appear on the FOH for ordering. Be sure to add modifier items to appropriate modifier groups. For 
example, place onions in a sandwich modifier group, but not in a beverage modifier group. Misplaced 
modifiers could lead to FOH confusion, incorrect orders, and giving away free modifiers.

● If you want to include an item in a modifier group, you must first add the item to the Items database. You 
must create an item for each modifier.

● You can price modifier items, as necessary. Keep in mind, the price of the modifier is not sensitive to the 
‘No’ or ‘Extra’ modifier buttons. In other words, if you order ‘No Bacon’ using the ‘No’ and ‘Bacon’ modifier 
buttons, the price of the bacon, if there is a price assigned, is still added to the check. 

● The ‘Screen Flow Required’ option forces the modifier screen to appear each time an applicable item is 
ordered. 

● Modifier groups can modify other modifier groups. For example, a ‘Salads’ modifier group can modify a 
dinner entree item and a ‘Salad Toppings’ modifier group can modify a salad. 
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To edit or add a modifier group:

1. Select Maintenance > Menu > Modifier Groups. The Modifier Groups function tab appears.

2. Select an existing modifier group from the drop-down list, or click the New drop-down 
arrow, select a modifier group type, to establish the type, and click OK. You may have more or 
less options available for type based on the features that are active in your system. 

3. If this is a new modifier group, accept the system assigned number or click the ellipsis button 
(...) next to ‘Number’ to display the Number Assignment dialog box, from which you can choose 
an alternate number.

4. Type the text to appear on the FOH button in ‘Short name.’ For multiple lines of text, type \n 
for each break.

5. Type the text to appear as the heading on the Modify screen in ‘Long name.’
6. Type the minimum number of modifiers a guest must choose from the modifier group, in the 

‘Minimum’ text box. For example, type ‘1’ if a guest must make at least one selection from this 
modifier group.  

7. Type the maximum number of modifiers a guest can choose from the modifier group, in the 
‘Maximum’ text box. For example, type ‘2’ if a guest cannot choose more than two modifiers from 
this modifier group.

Figure 2 - 15  Modifier Groups Function Tab

Note:  Entering a number greater than zero in the ‘Minimum’ text box automatically displays the modifier 
group when you touch the menu item during order entry.
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8. Type the number of modifiers a guest can choose from this modifier group before being 
charged, in the ‘Free’ text box. For example, type ‘2’ if an item includes two toppings, but the 
guest receives an additional charge for topping choices above two.

9. Click Save and continue with the next procedure.

To add modifiers to a modifier group:

1. Select the Layout tab, to display a button grid on which you can place the appropriate modifier 
items.

2. Click a button. The Modifier item dialog box to the right dynamically changes based on the 
button you select.

3. Select a modifier item from the ‘Item’ drop-down list. The Modifier item dialog box populates 
with values for the item from the Items file.

4. Type the weight selection value of the modifier, or accept the default weight of ‘1.’ For 
example, type ‘2’ to have a baked potato count as two vegetables.

5. Select Not eligible for substitution, if this modifier cannot be substituted for an included 
modifier configured as substitutable in Maintenance > Menus > Items > Dynamic Modifiers tab. 

6. Select a Price method for the modifier. 
Item price - Uses the price defined in Item Maintenance. This is the default pricing method and 
the lowest in the pricing hierarchy. 
Button price - Uses the price defined in ‘Default price,’ which becomes active when you select 
‘Button price’ as your pricing method.
Price level - Uses the price established in the selected ‘Price level,’ which becomes active when 
you select ‘Price level’ as your pricing method. For example, select a “small toppings” price level 
to price all small pizza toppings the same.

Figure 2 - 16  Modifier Item Dialog Box

Click to navi-
gate to addi-
tional pages of 
modifier items 
for this modifier 
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7. Repeat steps 2 through 6 until all modifier items for the modifier group are added. 
8. Click Save and exit the Modifier Groups function.

To move a modifier to another position:

1. Select Maintenance > Menu > Modifier Groups. The Modifier Groups function tab appears.
2. Select the modifier group from the drop-down list. 
3. Select the Layout tab. 
4. Click the modifier, hold down the left mouse button, and drag the modifier to another 

position.
5. Click Save and exit the Modifier Groups function.

To remove a modifier from a modifier group:

1. Select Maintenance > Menu > Modifier Groups. The Modifier Groups function tab appears.
2. Select the modifier group from the drop-down list.
3. Right-click the modifier to display the right-click menu.
4. Select Delete.
5. Click Save and exit the Modifier Groups function.

To attach modifier groups to an item:

Attach modifier groups to an item, to indicate the modifiers available for the item. A modifier group 
cannot stand alone without an item. For example, to order a coffee with sugar, you must attach the 
modifier group containing sugar to the coffee item.

1. Select Maintenance > Menu > Items. The Items function tab appears.
2. Select an item to associate with a modifier group.
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3. Select the Modifier tab.

4. Select a modifier group from the ‘Modifier 1’ drop-down list.
5. Continue selecting modifier groups from the remaining ‘Modifer x’ drop-down lists until you 

add all necessary modifier groups to the item. 
6. Click Save and exit the Items function.

To delete a modifier group:

Due to dependencies within the system, you must remove the modifier group from the item before 
you delete the modifier group.

1. Select Maintenance > Menu > Modifier Groups. The Modifier Groups function tab appears.
2. Select the modifier group.
3. Click Delete. A confirmation message appears.
4. Click Yes and exit the Modifier Groups function. 

Figure 2 - 17  Items - Modifier Tab

Caution:  Delete modifier groups with caution.

Also check out this procedure related to modifiers:

To assign an item to, remove an item 
from, a general (non-sales) category:

Attaches the modifier to a category(s) to ensure proper sales 
reporting.
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Using a hard-coded modify screen for ordering
You may be using hard-coded screens provided by the system to display your modifiers. This method 
is the easiest to configure, however, you can not customize the screen as you can with panels using 
Panel Editor. Configure the hard-coded screens to display automatically when you touch the item in 
the FOH, or when you select the Modify button. 

To use a hard-coded modify screen for ordering:

1. Select Maintenance > Menu > Modifier Groups. The Modifier Groups function tab appears.
2. Select the modifier group from the drop-down list.
3. Select the Modifier tab.
4. Select Screen flow required.
5. Click Save and exit the Modifier Groups function.

Adding the Modify button to a panel 
Add a Modify button to your screen, if it is not already there. Otherwise, you can not access the 
modifiers for an item. Touch this button on the FOH to display the modifiers available for the 
selected, or last entered, item. You would not create a panel just for the Modify button.

To add the Modify button to a panel:

1. Access Quick Service Screen Designer.
2. Select Work with Panels to access Panel Editor.
3. Select Panel > Open Panel and select a panel for editing. The Properties dialog box appears 

alongside the open panel. 
4. Select an available button. The Properties dialog box dynamically changes based on the button 

you select.
5. Select Modify from the ‘Action’ drop-down list.

Figure 2 - 18  Modify Button Function
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6. Click OK to return to the panel with the added modifier button.
7. Select Panel > Save Panel or Save All Panels and exit Panel Editor.

Removing the Modify button from a panel
Remove the Modify button only if you are not using the hard-coded Modify screen method. 

To remove the Modify button from a panel:

1. Access Quick Service Screen Designer
2. Select Work with Panels to access Panel Editor.
3. Select Panel > Open Panel and select a panel for editing. The Properties dialog box appears 

alongside the open panel.
4. Right-click the button to delete and select Delete. 
5. Select Panel > Save Panel or Save All Panels and exit Panel Editor. 
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Using a custom modifier panel for ordering
You may be using a modifier panel to display your modifiers. This method is more advanced than the 
hard-coded Modifier screens; however, you may find the customizing of button colors and resizing 
pleasing to the eye and rewarding.

To use a custom modifier panel for ordering:

1. Access Quick Service Screen Designer.
2. Select Work with Panels to access Panel Editor.
3. Select Panel > Open Panel and select a panel for editing. The Properties dialog box appears 

alongside the open panel. 
4. Select an available button. The Properties dialog box dynamically changes based on the button 

you select.
5. Select Order Modifier from the ‘Action’ drop-down list.

6. Select the item from the ‘Modifier Item’ drop-down list.
7. Select Panel > Save Panel or Save All Panels and exit Panel Editor.

Figure 2 - 19  Order Modifier Button Function
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Adjusting the price of a modifier based on the modifier code
Ingredients used as toppings, such as tomatoes, mushrooms, and similar produce, may experience 
fluctuating price levels due to supply and demand issues. If you are impacted by such an occurrence, 
you can configure a percentage adjustment to the base item price when you add the modifier item to 
the check using a modifier code. You can charge more for ‘Extra’ and less for ‘Light’ without affecting 
the base price of any given item. In addition, you can configure the system to differentiate between 
‘included items’ and ‘added items.’ For example, if a Lotsa Meat pizza already has pepperoni, you 
can charge less to add extra pepperoni than you would to add mushrooms, which do not come 
standard on a Lotsa Meat pizza.

To configure a modifier code to adjust the modifier price:

1. Select Maintenance > Menu > Modifier Codes. 

2. Select a modifier code, other than the ‘No’ modifier code, from the ‘Modifier Code’ drop-down 
list.

3. Under the Pricing group bar, select Affects pricing.
4. Type the percentage, 0 to 9999, in ‘Charge X percent’ to calculate the price of modifier not 

already included as part of the standard item.
5. Type the percentage, 0 to 9999, in ‘Charge X percent if included’ to calculate the price of a 

modifier already included as part of the standard item.
6. Click Save in the Command panel. 
7. Click Close in the Command panel to exit the modifier codes function.

Figure 2 - 20  Modifier Codes Function
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Quick Count item maintenance
If you are utilizing the Aloha Quick Count package, read and perform the following procedures. The 
package offers a limited inventory tracking solution for items you prepare daily, such as sliced 
tomatoes, hamburger buns, and more. To fully use Quick Count, you must define every item you want 
to track as a tracking item, and attach them to the menu item. When you order the menu item, the 
system counts the tracking item associated with it.

To define a tracking item:

1. Select Maintenance > Quick Count > Tracking Items. The Tracking Item function appears.

2. Select an existing tracking item, or click New to create a new tracking item.
3. Type a description for the item, if this is a new tracking item.
4. If desired, select Show on FOH quick count report, to display the item on the Quick Count 

report.
5. If desired, select Auto depletion and replenishment, to automatically adjust the count sheets 

when the item is sold, wasted, or voided.
6. Select the count screen options applicable to the screens on which you want to include the 

tracking item.
7. Click Save and exit the Tracking Item function.

To add a tracking item to a menu item:

1. Select Maintenance > Menu > Items. The Items function tab appears.
2. Select the item from the ‘Number’ drop-down list.

Figure 2 - 21  Tracking Item Function Tab
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3. Select the Quick Count tab 

4. Click Add in the ‘Select tracking items’ area of the screen.
5. Select a tracking item from the drop-down list.
6. Type the usage quantity for the tracking item. For example, if the item is a 1/4 Pound 

Hamburger and the tracking item is a 1/4 Pound Patty, type a usage quantity of 1.000; however, 
if the item is a 1/2 pound hamburger, type a usage quantity of 2.000 for that same tracking item.

7. Select as many Display item on these count screens, as necessary, to determine which screens 
to include the menu item.

8. Click Save and exit the Items function.

Figure 2 - 22  Quick Count Tracking Items



 Aloha Quick Service, Manager Guide
Chapter 2: Managing your data

2-43

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

To remove a tracking item from a menu item:

1. Select Maintenance > Menu > Items. The Items function tab appears.
2. Select the item from the ‘Number’ drop-down list.
3. Select the Quick Count tab.
4. Select the items from the ‘Tracking Item’ column.
5. Click Remove to exclude the tracking item for the corresponding menu item.
6. Click Save and exit the Items function.
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Managing your pricing
Developing an effective pricing strategy for your restaurant organization is undoubtedly one of the 
most important factors to a successful restaurant business. The Aloha POS system enables you to 
implement your pricing strategy at a single store, or across multiple stores within your organization, 
in an easy and flexible manner.

In a multi-store environment, there is often a need for the corporate office to maintain control of all 
item pricing for its stores; however, exceptions do arise that make it necessary for stores to also have 
the ability to maintain prices, when needed. The Aloha POS system uses a combination of pricing 
methods, pricing hierarchy rules, and pricing features to help the corporate office manage pricing 
for all its stores; yet, delegate pricing control to one or more stores, when necessary.

You must understand the pricing hierarchy for the different pricing methods, to correctly charge for 
an item. For example, when pricing a modifier, you choose from ‘Item price,’ ‘Button price,’ and 
‘Price level,’ with ‘Button price’ overriding all other pricing methods. It is not possible to override the 
price of a modifier configured to use ‘Button price,’ even when using one of the pricing methods that 
are higher in the hierarchy. You can only override the price of a modifier if you choose ‘Item price’ 
or ‘Price level’ as the pricing method for the modifier. 

This section discusses the available pricing methods and the order in which they fall in the pricing 
hierarchy, from lowest to highest, with Quantity Pricing overriding all other pricing methods:

● Item pricing 
● Button pricing 
● Price Level pricing 
● Price Change pricing 
● Quantity pricing 
● Ask for Price pricing

SCENARIO: You have an item called “Cheese” and it has a unit price of $0.50. You add this item to 
a modifier group, choose ‘Button price’ as the pricing method, and establish the price at $0.55. You 
also create a Price Change, include the modifier item, and enter a price of $0.60. When a guest 
orders an item for which you add the “cheese” modifier item, such as a chicken sandwich, the guest 
is only charged an additional $0.55 for the cheese, because the button price for the modifier takes 
precedence over all other pricing options for that modifier; however, if you select ‘Item price’ as the 
pricing method for the modifier, the guest is charged an additional $0.60 for the cheese. Price 
Change pricing is higher in the hierarchy than Modifier pricing that uses ‘Item price’ or Price level’ 
pricing.

Another method for pricing an item is to use the Ask for Price pricing method. Use this method to sell 
a guest an item that is not set up in your system as a separate item, such as when a guest asks to 
purchase some tomato slices or a container of sauce. Refer to “Ask for Price pricing” on page 2-58.
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Item pricing
Item pricing is the simplest method of pricing. Sales are generated straight from the price designated 
in the Items function tab. Refer to the Editing or adding an item procedure for more information.

Button pricing
Use the Button pricing method to establish pricing on items available as modifiers. For example, 
modifying a burger with cheese or bacon may increase the price of the burger. Button pricing 
overrides both the Item and Price Level pricing methods.

To price an item using button pricing:

1. Select Maintenance > Menu > Modifier Groups to display the Modifier Groups function tab. 

2. Select the modifier group.
3. Select the Layout tab. 
4. Click the modifier you wish to price. The Modifier item dialog box to the right dynamically 

changes based on the button you select. 
5. Select the method for pricing the modifier. Choose from: 

○ Item price — Uses the ‘Default price’ defined in Item maintenance. You cannot establish a 
default price for this modifier here on the Modifier item dialog box.

○ Button price — Enables ‘Button price’ on the Modifer item dialog box and allows you to 
define the price on this screen. The ‘Button price’ pricing method overrides all other pricing 

Figure 2 - 23  Modifier Pricing
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methods in the hierarchy. Choosing this method means the price entered here is absolute and 
cannot be changed using any other pricing method in the system. 

○ Price level — Enables the ‘Price level’ drop-down list on the Modifier item dialog box and 
allows you to select a price level to apply to the modifier.

6. Type a button price, if you chose Button price as the ‘Price method’ in step 5, or - 
select a price level, if you chose Price level as the ‘Price method’ in step 5. 

7. Click Save and exit the Modifier Groups function.
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Price Level pricing
Use Price Level pricing for groups of items that you sell for the same price. For example, if all 
medium drinks are $1.15, create a $1.15 price level and attach it to all medium drinks. You can 
change the price of all medium drinks by changing the price of the price level. To use this method, 
create the price level, and then assign the price level to the item.

To edit or add a price level:

1. Select Maintenance > Pricing > Price Level. The Price Level function tab appears.

2. Select an existing price level from the drop-down list, or click New to create a new price level.
3. If this is a new price level, accept the system assigned number, or click the ellipsis button (...) 

next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an 
alternate number.

4. Type a name to assist with identifying the Price Level.
5. Type the default price.
6. Enter the minimum and maximum prices, under the Constraints group bar, to prevent 

employees entering unrealistic or excessive prices.
7. Click Save and exit the Price Level function.

Figure 2 - 24  Price Level Function Tab
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To assign a price level to an item:

1. Select Maintenance > Menu > Items. The Items function tab appears.
2. Select the item.
3. Select the Pricing tab.
4. Select Price level as the ‘Pricing method.’ 
5. Select the specific price level from the drop-down list.
6. Click Save and exit the Items function.

To delete a price level:

1. Select Maintenance > Pricing > Price Level. The Price Level function tab appears.
2. Select the price level.
3. Click Delete. A confirmation message appears.
4. Click Yes and exit the Price Level function.

Price Change pricing
Use the Price Change pricing method to activate one or more price changes at a specific time. The 
price change can include new pricing for single items, price levels, and promotions. You can use 
price changes to change prices on your entire menu, or change a smaller set of items, such as all soft 
drinks are half-off from 1:00 to 3:00 p.m. To use this method, create the price change, then use the 
Activation Schedule and Event Schedule functions to activate the price change at a specific time.

SCENARIO: You offer sandwich quick combo promotions at your site for $6.50, and every 
Wednesday you offer the Turkey Sandwich Combo for a special price of $5.00. Create a price 
change by promo for the Turkey Sandwich Combo promotion, add the Activate Price Change event 
to an Event Schedule, and use the Activation Schedule function to schedule it so that it occurs weekly, 
on Wednesday only, during the hours you are open. 

● Editing or adding a price change 
● Activating a price change at a specific time 

Editing or adding a price change
A price change may contain price changes for items, price levels, and promotions, simultaneously. 
Use the Items tab to change the price for individual items. One or many items may have a price 
change applied to them within a selected price change. Use the Price Levels tab to change the price 
for price levels you have already defined. One or many Price Levels may have a price change applied 
to them within a selected price change. Use the Promos tab to change the price for your existing 
promotions. One or many promotions may have a price change applied to them within a selected 
price change.
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To edit or add a price change:

1. Select Maintenance > Menu > Price Changes. The Price Changes function tab appears.

2. Select an existing price change from the drop-down list, or click New to create a new price 
change.

3. If this is a new price change, accept the system assigned number or click the ellipsis button 
(...) next to ‘Number’ to display the Number Assignment dialog box, from which you can choose 
an alternate number.

4. Type a name to assist with identifying the price change.
5. Type the dates on which the price change becomes available in the FOH and the date on which 

the price change ends in ‘POS activation start date’ and ‘POS activation end date.’
6. Continue with the next procedure that is applicable to the price change you are creating. 

Figure 2 - 25  Price Changes Function Tab
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To create a price change by item:

1. Select the Items tab to display all defined items.
2. Click the ellipsis button (...), located on the bottom right, to change the Compare column.

3. Choose either Item price, Current price change, or Other price change, for your 
comparison, and click OK. Selecting ‘Other price change’ requires you to select an existing price 
change record from the drop-down list.

4. Click OK.
5. Select an item in the list.
6. Type the new price for the selected item in the Price column.
7. Press Tab and the price adjustment appears in the Action column.
8. Repeat steps 5 through 7 for each item to include in the new price change.
9. Click Save and exit the Price Changes function.

Figure 2 - 26  Price Change Items
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To create a price change by price level:

1. Select the Price Levels tab to display the existing price levels.
2. Click the ellipsis button (...), located on the bottom right, to change the Compare column.

3. Choose either Default price, Current price change, or Other price change, for your 
comparison, and click OK. Selecting ‘Other price change’ requires you to select an existing price 
change record from the drop-down list. 

4. Select a price level in the list. 
5. Type the new price for the price level in the Price column.
6. Press Tab and the price adjustment appears in the Action column.
7. Repeat steps 4 through 6 for each price level to include in the price change.
8. Click Save and exit the Price Changes function.

Figure 2 - 27  Price Change Price Levels
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To create a price change by promos:

1. Select the Promos tab to display the existing promotions. 
2. Click the ellipsis button (...), located on the bottom right, to change the Compare column.

3. Choose either Item price, Current price change, or Other price change, for your 
comparison, and click OK. Selecting ‘Other price change’ requires you to select an existing price 
change record from the drop-down list.

4. Select a promotion in the list. 

5. Type the new price for the promotion in the Change column.
6. Press Tab and the price adjustment appears in the Action column.
7. Repeat steps 4 through 6 for each promo to include in the price change.
8. Click Save and exit the Price Changes function.

Figure 2 - 28  Price Change Promos

Note:  Quick Combo promotions provide a  icon to allow changing the regular, upsell #1, and 
upsell #2 prices.
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Activating a price change at a specific time
After you configure a price change, use the Activation Schedule and Event Schedule functions to 
indicate when and how long the price change is in effect at the selected stores. A price change 
remains in effect until either another price change takes effect or the system reverts back to your 
original settings after the end-of-day (EOD) process runs.

Activating a price change requires:

● Creating an activation schedule 
● Defining an event schedule 
● Adding a price change event to an event schedule 

To create an activation schedule:

1. Select Maintenance > System Settings > Activation Schedule. The Activation Schedule 
function appears.

Figure 2 - 29  Activation Schedule
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2. Click the New drop-down arrow and select Daily, 
Weekly, Monthly, or Specific Date, to determine the 
activation schedule type.
Daily - Price change is in effect every day.
Weekly - Price change occurs on one or more days of every 
week.
Monthly - Price change occurs on a specific day of every 
month.
Specific Date - Price change occurs on a specific date, 
which you select from a calendar.

3. Accept the system assigned number or click the ellipsis 
button (...) next to ‘Number’ to display the Number 
Assignment dialog box, from which you can choose an 
alternate number. 

4. Click Save and exit the Activation Schedule function.

To define an event schedule:

1. Select Maintenance > System Settings > Event Schedule. The Event Schedule function 
appears.

2. Click New or select an existing event schedule.
3. If this is a new event schedule, accept the system assigned number or click the ellipsis button 

(...) next to ‘Number’ to display the Number Assignment dialog box, from which you can choose 
an alternate number.

4. Type the event name.

To add a price change event to an event schedule:

1. Select the Events tab.
2. Select Activate Price Change from the ‘Add’ drop-down list.
3. Select the Activation Schedule from the drop-down list.The ‘Start time’ automatically populates 

based on the activation schedule settings.

Note:  Clear Start of day, to select a specific activation time.
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4. Select the date on which the activation schedule should start and the date on which the activation 
schedule should end in ‘Start date’ and ‘End date.’

5. Select the price change from the drop-down list.
6. Select a revenue center, if you want the price change to apply to a specific area of the 

restaurant. For example, you want to offer half price appetizers in the bar during happy hour.
7. Click Save and exit the Event Schedule function.

Figure 2 - 30  Activate Price Change Dialog Box
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Quantity pricing
Use Quantity pricing for items sold in bulk or by the usage, such as ounces, liters, and pounds. Also 
use this for counting heads in a banquet environment. When you enter an order for an item that uses 
Quantity pricing, an additional FOH screen appears for entering the amount.

To edit or add a quantity price:

1. Select Maintenance > Menu > Items. The Items function tab appears. 
2. Select an item to price based on quantity purchased.
3. Select the Pricing tab. 
4. Select Quantity Price from the ‘Pricing method’ drop-down list to display the ‘Quantity price’ 

options. 

5. Enter the minimum and maximum price.
6. Type a name descriptive of the unit in which the item is sold, such as each, pound, or guest, in 

‘Unit name.’
7. Type the number of decimal points, in ‘Precision,’ for the system to use when you enter the 

weight measurement in the FOH during order entry
8. Select the type of container in which the item is weighed from the ‘Tare’ drop-down list. Click 

Tare to add or edit tare values, if needed.
9. Select Affects inventory, to deduct the entered amount from inventory.
10. Select Apply item quantity to modifiers, to extend the inventory count to modifiers. For 

example, if you order 10 burgers and modify with cheese, the system also deducts 10 slices of 
cheese from inventory.

Figure 2 - 31  Pricing tab with Quantity Price Selected
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11. Type the price to charge per unit. The price depends on the unit of measure entered in the 
‘Unit name’ text box.

12. Click Save and exit the Items function.
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Ask for Price pricing
In some cases you may need to charge a customer for products that do not have an item configured 
in the database. This type of item is also sometimes referred to as an “open item.” For example, if a 
customer wishes to purchase some tomato slices or a container of sauce that is not on the menu, use 
an “open item” to add this sale to the check. You typically add several “open items” to your database, 
such as Open Item - Food, Open Item - Alcohol, to ensure taxes and reporting are accurate.

To edit or add an “open” item:

1. Select Maintenance > Menu > Items. The Items function tab appears.
2. Click the New drop-down arrow, select Standard as the item type, and click OK.
3. Make the required selections on the Item tab. 
4. Select the Pricing tab.
5. Select Ask for Price as the ‘Pricing method’ to display the pricing options. 

6. Enter a minimum and maximum price, to limit employees entering unrealistic or excessive 
prices.

7. Click Save and exit the Items function.

Figure 2 - 32  Ask for Price 
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Managing your payments
Payments are the method by which you reduce the balance of a guest check until it is fully tendered. 
Payments do not always refer to cash received from a guest; payments include promotions, comps, 
coupons, and more. An efficient manager maintains the products available for a promotion or comp, 
how much to discount the check, and how the payment is reporting.

We discuss the following topics in this section:

● Promotion maintenance 
● Comp maintenance 
● Campaign Rulebook

Promotion maintenance
Your coupons, combos sold at a reduced price, and other promotional devices are referred to as 
promotions. To get the most out of your promotions, use categories defined in the ‘Adding or Editing 
a Category’ procedure. 

Editing promotions requires you to add or make changes to a button on a panel. Most likely, your 
panels are protected, which disables editing of the panel. To unprotect a panel, select Maintenance > 
Screen Designer > Quick Service Screen Designer > Work with Panels and clear the ‘Marked as 
template’ and ‘Fixed button layout’ properties for a panel. After you add the button, access this 
function again and select these same check boxes to protect the panel.

This section discusses the following types of promotions:

● Editing or adding a Buy One Get One (BOGO) 
● Editing or adding a coupon 
● Editing or adding a quick combo promotion 
● Activating a promotion at a specific time 
● Activating a promotion at a specific time 

Editing or adding a Buy One Get One (BOGO)
Add a Buy One Get One Free (BOGO) promotion for discounts, such as when the guest purchases 
one item and the second item of equal or lesser value is either free or at a discounted price. For 
example, buy two large burgers at regular price, and receive a small burger at the discounted price 
of $0.99, or half price. The calculation takes chargeable modifiers into consideration, when 
determining the lower priced items. 
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To edit or add a BOGO:

1. Select Maintenance > Payments > Promotions. The Promotions function tab appears.

2. Select an existing BOGO promotion from the drop-down list, 
or click the New drop-down arrow, select the Bogo 
promotion type, and click OK. 

3. If this is a new BOGO promotion, accept the system assigned 
number or click the ellipsis button (...) next to ‘Number’ to 
display the Number Assignment dialog box, from which you 
can choose an alternate number.

4. Type a name to assist with identifying the promotion.
5. Select Active.
6. Use the drop-down arrows to select the dates on which the 

BOGO promotion starts and ends from the calendar.
7. Type the maximum amount of discount allowable per check.
8. Select Print check on close, to automatically print a copy of 

the guest check immediately after applying this BOGO promotion, for the guest to view.
9. Select Manager required, if a manager must enter their number to apply the BOGO promotion. 

Clear this option to allow any employee to apply the BOGO promotion.  

Figure 2 - 33  Promotions BOGO

Tip:  Clear Manager required, if you select Auto-apply.
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10. Select the BOGO tab.

11. Select the Discount item restriction from the options available in the drop-down list. Choose 
from:

○ None — The required or discounted item can be any item. 
○ Equal or lesser — The discounted item must be priced equal to or lesser than the required 

item.
○ Equal or higher — The discounted item must be priced equal to or greater than the required 

item. 

12. Select the type of discount offered with this promotion from the Price of discounted item 
drop-down list. Choose from:

○ Free — The price of the discounted item is reduced to 0.00 (free).
○ Fixed price — The discounted item is sold at a discounted fixed price. Type the discounted 

fixed price in ‘Price,’ which appears when you select this option.
○ Percent off — The discounted item is sold at a discounted percentage of the original price. 

Type the percentage in ‘Percent off,’ which appears when you select this option.

13. Select Auto-apply, to automatically apply the promotion to a check when the promotion 
requirements are met. If a manager is required to apply this promotion, clear this option.

14. Select the Requirements tab.

Figure 2 - 34  Promotions - BOGO tab

Figure 2 - 35  BOGO Requirements tab
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15. Type the required number of items the guest must purchase, and then select the category of 
items from which the guest must make a purchase to qualify for the discount, from the ‘Required 
items for discount’ drop-down list.  

16. Select the Eligibility tab.

17. Select the category of items eligible for discount with this BOGO promotion.
18. Select the category of charged modifier items eligible for the discount, if applicable. For 

example, if you charge $.30 to add cheese to a sandwich and you want to include the price of 
cheese in the discount calculation, select the category of items containing cheese.

19. Click Save and exit the Promotions function.

Note:  You may need to create a category specifically for use with this promotion, to limit the items from 
which the guest can choose. 

Figure 2 - 36  BOGO Eligibility tab
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Editing or adding a coupon
When you add coupons to your system, add them as a Coupon promotion. You can have the system 
select the eligible items available for the promotions, or manually select them. You can also set 
restrictions on your coupons, to avoid theft or require a manager to be present to apply the coupon.

To edit or add a coupon:

1. Select Maintenance > Payments > Promotions. The Promotion function tab appears.

2. Select an existing coupon from the drop-down list, or click the 
New drop-down arrow, select Coupon as the promotion type, 
and click OK.

3. If this is a new coupon, accept the system assigned number or 
click the ellipsis button (...) next to ‘Number’ to display the 
Number Assignment dialog box, from which you can choose an 
alternate number.

4. Type a name to assist with identifying the coupon.
5. Select Active.
6. Use the drop-down arrows to select the dates on which the 

coupon promotion starts and ends from the calendar.
7. Type the maximum amount of discount allowable per check.
8. Select Print check on close, to automatically print a guest check immediately after applying this 

coupon to a check, for the guest to view.
9. Select Manager required, if a manager must enter their number to apply the coupon. Clear this 

option, to allow any employee to apply the coupon.

Figure 2 - 37  Promotions Coupon
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10. Select the Coupon tab.

11. Select the method to use for calculating the discount. Choose from: 

○ Amount — Indicates the discount is a fixed dollar amount. Type the amount in ‘Amount,’ 
which appears when you select this method.

○ Percent — Indicates the system calculates the discount based on a percentage. Type the 
percentage in ‘Percent off,’ which appears when you select this method. 

12. Select the method to use for item selection. Choose from:

○ System selects all qualified items — Indicates the system automatically selects all items in 
the guest check that qualify for the coupon discount. Selecting this option enables 
‘Automatically include new items.’ 

○ User selects each qualified item — Indicates the employee entering the order must select 
the items in the guest check that qualify for the coupon discount. 

○ System selects first qualified item — Indicates the system automatically selects the first item 
in the guest check that qualifies for the coupon discount.

13. Select Automatically include new items to allow the system to recalculate the discount if you 
add new eligible items to a check after you apply the coupon. You must apply the coupon again 
for the system to do the recalculation. This option only appears if you select ‘System selects all 
qualified items’ in the prior step.

14. Select the Requirements tab. 
15. Type the required number of items the guest must purchase, and then select the category of 

items from which the guest must make a purchase to qualify for the discount, from the ‘Required 
items for discount’ drop-down list.

16. Select the Eligibility tab.
17. Select the category of items eligible for discount with this coupon promotion.
18. Type an item limit, to restrict the number of items on the check that can be discounted using this 

coupon. For example, a coupon states “buy one entree and get $2.00 off.” For a guest check 
that has three entrees, and a coupon defined with an item limit of 0 (zero), the system can apply 

Figure 2 - 38  Promotions - Coupon
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the coupon to all three entrees; however, if the coupon is defined with an item limit of 2, only two 
entrees receive the $2.00 discount. 

19. Select the category of charged modifier items eligible for the discount, if applicable. For 
example, if you charge $.30 to add cheese to a sandwich and you want to include the price of 
cheese in the discount calculation, select the category of items containing cheese.

20. Click Save and exit the Promotions function.

To add a BOGO or coupon button to a panel for ordering:

You only need to add a BOGO or coupon button to a panel for ordering if you are not using the 
Auto-Apply functionality. 

1. Access Quick Service Screen Designer.
2. Select Work with Panels to access Panel Editor.
3. Select Panel > Open Panel and select a panel for editing. The Properties dialog box appears 

alongside the open panel.
4. Select an available button. The Properties dialog box dynamically changes based on the button 

you select.
5. Select Promo from the ‘Action’ drop-down list under the Function group bar.

6. Select the promo from the ‘Promo Types’ drop-down list.
7. Select Panel > Save Panel or Save All Panels and exit Panel Editor.

Figure 2 - 39  Promo Properties dialog box
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Editing or adding a quick combo promotion
Quick Combos enable you to group a combination of items together for a special reduced price. 
Most quick combos include a main entree, such as a burger or sandwich, a side dish, and a drink. 
The main entree is typically the primary item that motivates the guest in deciding whether to order the 
quick combo promotion at a reduced price or as a single item. For this reason, the system provides 
the ability to quickly build a quick combo based on the primary item of the promotion, and if the 
guest changes their mind, they system can ‘break’ the quick combo and return to the primary item. 
Using this method, employees can easily support the flow of conversational ordering in a quick 
service environment. The Quick Combo promotion also supports upselling, to offer a large or extra 
large version of the combo.

To edit or add a quick combo promotion:

1. Select Maintenance > Payments > Promotions. The Promotions function tab appears.

Figure 2 - 40  Promotions BOGO
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2. Select an existing quick combo promotion from the 
drop-down list, or click the New drop-down arrow, select 
Quick Combo QS as the promotion type, and click OK.

3. If this is a new quick combo, accept the system assigned 
number or click the ellipsis button (...) next to ‘Number’ to 
display the Number Assignment dialog box, from which you 
can choose an alternate number. 

4. Type a name to assist with identifying the quick combo 
promotion.

5. Select Active.
6. Use the drop-down arrows to select the dates on which the 

quick combo promotion starts and ends from the calendar.
7. Type the maximum amount of discount allowable per check.
8. Select Print check on close, to automatically print a guest 

check immediately after applying this quick combo to a check, for the guest to view.
9. Select Manager required, if a manager must enter their number to apply the quick combo 

promotion. Clear this option, to allow any employee to apply the quick combo promotion.
10. Select the Quick combo QS tab.

11. Type the name to assist in identifying the combo, such as Combo #1.
12. Type the base price of the quick combo, without an upsell charge, in ‘Regular price.’ The system 

validates if the price you enter is lower than the total of each item included in the quick combo if 
it were sold separately.

Figure 2 - 41  Promotions - Quick Combo 
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13. Type the name used to identify the first upsell level of the quick combo in ‘Up-sell name #1,’ 
such as Large Combo #1.

14. Type the additional amount above the base price to charge for the first upsell level in ‘Up-sell 
price #1.’ For example, if Combo #1 sells for $5.00 and Large Combo #1 sells for $5.50, type 
$.50 in ‘Up-sell price #1.’ This amount added to the base price must be lower than the total of 
each item included in the quick combo if it were sold separately.

15. Type the name used to identify the second upsell level of the quick combo in ‘Up-sell name 
#2,’ such as XLarge Combo #1.

16. Type the additional amount above the price of the previous level to charge for the second upsell 
level in ‘Up-sell price #2.’ For example, if Large Combo #1 sells for $5.50 and XLarge Combo #1 
sells for $5.75, type $.25 in ‘Up-sell price #2.’ This amount added to the base price must be 
lower than the total of each item included in the quick combo if it were sold separately.

17. Select Show up-sell as modifier to display the name of the upsell level on the guest check with 
an indention.

18. Select Auto apply if possible to have the system automatically apply the quick combo to a check 
containing the eligible items.

19. Select Group delete to delete all components of a quick combo from the check when you select 
the quick combo and touch Delete.

20. Select Only print combo name on guest check to print just the combo name and not the quick 
combo components.

21. Select Consolidate like components to display and print a quantity indicator when there are 
multiple instances of a quick combo on a check.

22. Select the Components QS tab.
23. Click Add to create the first component.

a. Type a name to use for identifying the first component of the quick combo, such as Burgers.
b. Select Exclude from item count (v12.1 and above only).
c. Select Exclude from discount to prevent the system from discounting this component of the 

quick combo when calculating the discount over all components in the quick combo. For 
example, you may not want the system to discount the sandwich component of a quick combo 
in the P-Mix and other reports for food cost reasons, but discount the side and drink to arrive 
at the quick combo price.

d. Select Primary component to designate this component as the main component in the quick 
combo. This is typically the sandwich or entree.

e. Select the items from which a guest can choose for this component of the quick combo from 
the Regular Item drop-down list, such as Aloha Burger and Aloha Bacon Burger for the 
component identified as Burgers.

f. Type the additional amount to charge for an item, if the item has a higher price than other 
items in the same component, in ‘Item surcharge.’ For example, you may want to charge an 
additional $0.25 if the guest chooses the Aloha Bacon Burger.
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g. Select the items from which a guest can choose, if the guest wishes to upsell this component 
of the quick combo, from the ‘Upsell item 1’ drop-down list. For example, for a Fries 
component, the first upsell level item might be Large Fries. 

h. Type the additional amount to charge for the upsell item, if the price varies from ‘Up-sell 
price #1,’ in ‘Item surcharge 1.’

i. Select the items from which a guest can choose, if the guest wishes to increment from the 
first upsell level to the second upsell level, from the ‘Upsell item 2’ drop-down list. Keeping 
with the Fries component example, the second upsell level item might be XLarge Fries.

j. Type the additional amount to charge for the upsell item, if the price varies from ‘Up-sell 
price #2,’ in ‘Item surcharge 2.’

k. Repeat this procedure until you define each component of the quick combo. You must 
define a minimum of two components to save the quick combo record, and you may define 
as many as ten components. 

24. Click Save and exit the Promotions function.

To add a quick combo promotion to a button for ordering:

1. Access Quick Service Screen Designer.
2. Select Work with Panels to access Panel Editor.
3. Select Panel > Open Panel and select a panel for editing. The Properties dialog box appears 

alongside the open panel. 
4. Select an available button. The Properties dialog box dynamically changes based on the button 

you select.

5. Select Quick Combo from the ‘Action’ drop-down list under the Function group bar.
6. Select the Promotion tab.

Figure 2 - 42  Quick Combo Button Function
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○ Type the quick combo Name.
○ Enable the Active check box.
○ Set the Start date and End date using the calendar that appears when clicking the 

drop-down.

7. Select the Quick combo QS tab.

a. Type the Regular name.
b. Type the Regular price.
c. Type the Up-sell name #1. 
d. Type the Up-sell price #1.
e. Type the Up-sell name #2. 
f. Type the Up-sell price #2. 
g. Enable the remaining options as needed.

8. Select the Components tab.

a. Click Add to create a new component. 
b. Enter the component Name.
c. Enable Exclude from item count to 

9. Select the quick combo from the ‘Quick Combo Promo’ drop-down list. The Components area of 
the dialog box populates with the default choice of Choose for each component in the quick 
combo. 

Figure 2 - 43  Quick Combo Pricing
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10. Click in the Components area to view and click the ellipsis button (...) and display the Select 
Quick Combo Components dialog box. 

This dialog box provides a drop-down list for each component of the quick combo. 
11. For each component, leave the default value of Choose, or select a specific item defined for 

the component from the drop-down list. The default value of Choose provides a panel in the FOH 
during order entry, from which you can make a selection from all defined items for the 
component. Designating a specific item for the component automatically orders that item, but you 
still have the option to change it in the FOH, if the guest would like one of the other items defined 
for the component. 

12. Click OK. 
13. Select Panel > Save Panel or Save All Panels and exit Panel Editor.

To add buttons to a panel for changing the quick combo level:

You only need to add buttons to a panel for changing the quick combo level, if you are not already 
using Quick Combos. These buttons allow you to easily increase or decrease the quick combo level 
on the order entry screen, when a guest chooses a larger or smaller size of a component or another 
item defined as an upsell for that component. You can define a button to go to a specific level, such 
as Normal, Upsell 1, and Upsell 2, or you can define a button to increment or decrement the current 
level by one each time it is touched. 

1. Access Quick Service Screen Designer.
2. Select Work with Panels to access Panel Editor.
3. Select Panel > Open Panel and select a panel for editing. The Properties dialog box appears 

alongside the open panel. 

Figure 2 - 44  Select Quick Combo Components
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4. Select an available button. The Properties dialog box dynamically changes based on the button 
you select.

5. Select Quick Combo Level from the ‘Action’ drop-down list.
6. Select the action for this button from the ‘Level’ drop-down list. Choose from:

Normal — Decreases the current quick combo level all the way back to the base level.
Upsell 1 — Increases or decreases the current quick combo level to the Upsell 1 level. For 
example, the base level increases to Upsell 1; the Upsell 2 level decreases to the Upsell 1 level. 
Upsell 2 — Increases the current quick combo level to the Upsell 2 level. For example, both the 
base and Upsell 1 levels increase to the Upsell 2 level.
Increment — Increases the current quick combo level to the next higher level. For example, the 
base level increases to Upsell 1. Each time you touch the button, the quick combo increases by 
one level.
Decrement — Decreases the current quick combo level to the next lower level. For example, the 
Upsell 2 level decreases to Upsell 1. Each time you touch the button, the quick combo decreases 
by one level.

7. Repeat steps 4 through 6 for each button you need to add to the panel. 
8. Select Panel > Save Panel or Save All Panels and exit Panel Editor.

Activating a promotion at a specific time
The Activation Schedule and Event Schedule functions allow you to configure when a promotion is 
available during the day. The promotion remains in effect until the system reverts back to your 
original settings after the end-of-day (EOD) process runs. If you want the promotion to revert back 
before the end-of-day process, you must configure another event to stop the promotion.

Figure 2 - 45  Quick Combo Button Function
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To activate a promotion at a specific time:

1. Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab 
appears.

2. Click New to add an event schedule or select an existing event schedule. The Event Time & 
Type dialog box appears. See “To create an activation schedule:” on page 53 and “To define an 
event schedule:” on page 54.

3. Select the Events tab.
4. Click the Add drop-down arrow, select Activate Promo from the ‘Type’ drop-down list, and 

click OK. 

5. Select an activation schedule from the drop-down list.
6. Type the time of day the promotion becomes active, if not defined by the activation schedule.
7. Use the drop-down arrows to select the dates on which the promotion starts and ends from the 

calendars that appear.
8. Select the promotion from the ‘Promo’ drop-down list.
9. Select Active, to turn on the promo event.
10. Select a revenue center from the drop-down list, if the promotion is only offered in a certain 

area of the restaurant.
11. Click Save and exit the Event Schedule function.

To stop a promotion:

1. Repeat steps 1 through 8 of Activating a promotion at a specific time. 
2. Clear Active, to turn off the Activate Promo event.
3. Click Save and exit the Event Schedule function.

Figure 2 - 46  Activate Promo Dialog Box
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To delete a promotion:

1. Select Maintenance > Payments > Promotions. The Promotions function tab appears.
2. Select the promotion to delete.
3. Click Delete and Yes to remove the Promotion.
4. Exit the Promotions function.
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Comp maintenance
Use the Comps function to create discounts for employee meals, manager meals, guest complaints, 
and other good will measures. You can define and configure a wide array of comps for use in the 
Aloha POS system. You may need to define a category of items specific to comps to limit the items to 
which you can apply the comp. Refer to ‘Category maintenance’ for more information. 

You will be instructed to add or make changes to a button on a panel. Most likely, your panels are 
protected, which disables editing to the panel. To unprotect a panel, select Maintenance > Menu > 
Panel Editor and clear the ‘Marked as Template’ and ‘Fixed Button’ check boxes for the panel. After 
you add the button, access this function again and select these same check boxes to protect the 
panel. 

To edit or add a comp:

1. Select Maintenance > Payments > Comps. The Comps function tab appears.

Figure 2 - 47  Comps Function Tab
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2. Select an existing comp from the drop-down list, or click the 
New drop-down arrow, select either Regular or 
eFrequency, and click OK. An eFrequency comp is a 
real-time comp for use with the Aloha Loyalty rewards 
program. 

3. If this is a new comp, accept the system assigned number or 
click the ellipsis button (...) next to ‘Number’ to display the 
Number Assignment dialog box, from which you can choose 
an alternate number.

4. Type a name to assist with identifying the comp.
5. Select Active.
6. Type the name to appear on the guest check in ‘Check name’ 

and press Tab.
7. Select the method of discount from the drop-down list. 

Choose from:
Fixed percent — The discount calculates based on a fixed percentage of the check. Type the 
percentage to use in ‘Percent off,’ which appears when you select this option. 
Prompt for percent — The discount calculates based on a percentage entered in the FOH at the 
time of order entry.
Prompt for amount — The discount calculates based on an amount, up to the defined maximum, 
entered in the FOH at the time of order entry.
Cost based — The discount calculates based on the cost entered in item maintenance and an 
optional markup percent. This is beneficial for sites who offer employee meals and want to cover 
the cost of the item to the restaurant along with a markup percent to cover operational storage 
and preparation costs.

8. Type the maximum amount allowed for the comp.
9. Select Print check on close, to automatically print a copy of the guest check immediately after 

applying the comp to a check, for the guest/employee to view.
10. Select Open Drawer, if you want the drawer to open each time you apply the comp.
11. Select Manager required, if a manager must enter their number to apply the comp. Clear this 

option to allow any employee to apply the comp.
12. Select the information to enter in the FOH when applying the comp. Choose from:

Must select items — Requires the selection of each item being discounted at the time you apply 
the comp in the FOH. Clearing this option automatically selects all eligible items on the check.
Prompt for unit — Requires the entry of the unit number at which an employee works. This is 
beneficial if you allow an employee from another store to have an employee meal at your 
location.
Prompt for name — Requires the entry of a name for the comp. For example, the name of the 
employee receiving the employee meal.
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13. Select the Eligibility tab.
14. Select the category of items eligible for discount with this comp. 
15. Click Save.
16. Select the Comp tab.
17. Select the new comp from the Report As drop-down list.
18. Click Save and exit the Comps function.

To add a comp to a button for ordering:

1. Access Quick Service Screen Designer.
2. Select Work with Panels. 
3. Select Panel > Open Panel and select a panel for editing. The Properties dialog box appears 

alongside the open panel. 
4. Select an available button. The Properties dialog box dynamically changes based on the button 

you select.

5. Select Comp from the ‘Action’ drop-down list under the Function group bar.
6. Select the comp from the ‘Comp’ drop-down list.
7. Select Panel > Save Panel or Save All Panels and exit Panel Editor.

To activate a comp at a specific time:

The Activation Schedule and Event Schedule functions allow you to configure when you want a comp 
to be available during the day. The comp remains in effect until the system reverts back to your 

Figure 2 - 48  Quick Combo Button Function
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original settings after the end-of-day (EOD) process runs. If you want the comp to revert back before 
the end-of-day process, you must configure another event to stop the comp.

1. Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab 
appears.

2. Click New to add an event or select from an existing event schedule. The Event Time & Type 
dialog box appears. See “To create an activation schedule:” on page 53 and “To define an event 
schedule:” on page 54.

3. Select the Events tab.
4. Click the Add drop-down arrow and select Activate Comp from the ‘Type’ drop-down list.

5. Select an activation schedule from the drop-down list.
6. Type the time of day the comp becomes active, if not defined by the activation schedule.
7. Use the drop-down arrows to select the dates on which the comp starts and ends from the 

calendar that appears.
8. Select the comp from the ‘Comp’ drop-down list.
9. Select Active, to turn on the comp event.
10. Select a revenue center from the drop-down list, if the comp is only offered in a certain area of 

the restaurant.
11. Click Save and exit the Event Schedule function.

Figure 2 - 49   Activate Comp Dialog Box
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To stop a comp:

1. Repeat steps 1 through 8 of Activating a Comp at a Specific Time.
2. Clear Active, to turn off the Activate Comp event
3. Click Save and exit the Event Schedule function.

To delete a comp:

1. Select Maintenance > Payments > Comp. The Comps function tab appears.
2. Select the comp.
3. Click Delete. A confirmation message appears. 
4. Click Yes and exit the Comps function.
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Campaign Rulebook
Campaign Rulebook supports marketing campaigns that help you generate traffic and increase sales 
in your restaurant. One common marketing approach is to offer a guest a reward they can redeem on 
a later visit, based on their purchases from the current visit. Using Campaign Rulebook, you can 
define a set of conditions under which a guest can earn a reward, either in the form of a printed 
voucher the guest can redeem on a later visit, or it can be an immediate bounce-back reward. For 
example, when a guest purchases an entrée, you can print a voucher offering the guest a free dessert 
on their next visit, with the provision that the guest redeem the voucher within a designated time 
period. Or, you can offer an immediate reward, such as a free $5.00 gift card with the purchase of 
$50.00 in gift cards. You can also print a voucher, on demand, to offer a guest a free item on their 
next visit.  

Note:  The Promotions feature in the Aloha POS system is robust and can handle a lot of your mar-
keting needs. Campaign Rulebook is not intended to be a replacement for the Promotions function, 
but rather an add-on to it. If possible to achieve your promotion goal using Promotions, choose this 
option first.

Note:  Refer to the Campaign Rulebook Feature Focus Guide for more information.
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Managing your messages
Your messages communicate information, promotions, meetings, and more to employees as they log 
in to the Aloha FOH, as well as the information to print on the bottom of the guest check and the 
kitchen chit.

We discuss the following topics in this section:

● Main Screen Message maintenance 
● Guest Check Message maintenance 
● Clock In Message maintenance 
● Interactive Messages maintenance 

Main Screen Message maintenance
Change the message that appears on the Sign-In (login) screen, to announce upcoming events, 
motivate employees, and more. The lowest numbered and second lowest numbered Main Screen 
messages appear on the left and right sides of the Sign-In screen, respectively, and by default.

You can also create new main screen messages, other than the two default messages; however, you 
must use the Event Schedule function and schedule them to appear on the login screen during 
specific times of the day.

The Activation Schedule and Event Schedule functions allow you to configure when you want a 
message to appear on the Sign-In screen. The message continues to appear on the screen until the 
system reverts back to your original settings after the end-of-day (EOD) process runs. If you want the 
message to revert back before the end-of-day process, you must configure another event to stop the 
message.
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To edit the default main screen messages:

1. Select Maintenance > Messaging > Main Screen Message. The Main Screen Message 
function tab appears.

2. Select the lowest or second lowest numbered message from the Main Screen Message 
drop-down list.

3. Make the necessary changes to the message.
4. Click Save and exit the Main Screen Message function.

To edit or add a new main screen message:

1. Select Maintenance > Messaging > Main Screen Message. The Main Screen Message 
function tab appears.

2. Select the message to edit from the drop-down list, or click New to create a new message. 
3. If this is a new message, accept the system assigned number or click the ellipsis button (...) 

next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an 
alternate number.

4. Type a name to assist with identifying the message. 
5. Enter the message beginning in ‘Line 1’ and continuing with the next ‘Line x’ text box until the 

message is complete.
6. Click Save and exit the Main Screen Message function.

To activate a main screen message at a specific time:

1. Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab 
appears.

2. Click New to add an event schedule or select an existing event schedule. The Event Time & 
Type dialog box appears. See “To create an activation schedule:” on page 53 and “To define an 
event schedule:” on page 54.

Figure 2 - 50  Main Screen Message Function Tab
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3. Select the Events tab.

4. Click the Add drop-down arrow, select Set Left Message or Set Right Message from the 
‘Type’ drop-down list, and click OK.

5. Select an activation schedule from the drop-down list.
6. Type the time of day the message becomes active, if not defined by the activation schedule.
7. Use the drop-down arrows to select the dates on which the message starts and ends from the 

calendar that appears.
8. Select the main screen message from the ‘Message’ drop-down list.
9. Click Save and exit the Event Schedule function.

Figure 2 - 51   Set Main Screen Message
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To delete a main screen message:

1. Select Maintenance > Messaging > Main Screen Message. The Main Screen Message 
function tab appears.

2. Select a message.
3. Click Delete. A confirmation message appears.
4. Click Yes and exit the Main Screen Message function.

Guest Check Message maintenance
The first guest check message (record 1) appears as the default message on your guest checks. You 
can change this message, to announce upcoming events or provide a salutation, or you can create 
new messages and use the Event Schedule function to schedule them to appear on the login screen 
during specific times of the day. 

You can edit or add guest check messages, as needed. Any guest check message other than the first 
one (record 1) requires you to use the Event Schedule to make it the active message on the guest 
check.

To edit or add a guest check message:

1. Select Maintenance > Messaging > Guest Check Message. The Guest Check Message 
function tab appears.

2. Select the message to edit from the drop-down list, or click New to create a new message. 
3. If this is a new message, accept the system assigned number or click the ellipsis button (...) 

next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an 
alternate number.

4. Type the text to appear at the top of the guest check in ‘Line 1’ and ‘Line 2,’ under the 
Header text group bar. 

Figure 2 - 52  Guest Check Message Function Tab
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5. Type the text to appear at the bottom of the guest check in ‘Line 1’ through ‘Line 6,’ under 
the Footer text group bar.

6. Click Save and exit the Guest Check Message function.

To activate a guest check message to print at a specific time:

1. Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab 
appears.

2. Click New to add an event schedule or select an existing event schedule. The Event Time & 
Type dialog box appears. See “To create an activation schedule:” on page 53 and “To define an 
event schedule:” on page 54.

3. Select the Events tab.

4. Click the Add drop-down arrow, select Set Guest Check Message from the ‘Type’ drop-down 
list, and click OK.

5. Select an activation schedule from the drop-down list.
6. Type the time of day the message becomes active, if not defined by the activation schedule.
7. Use the drop-down arrows to select the dates on which the message starts and ends from the 

calendar that appears.
8. Select the guest check message from the ‘Message’ drop-down list.
9. Click Save and exit the Event Schedule function.

Figure 2 - 53   Set Guest Check Message
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To activate a guest check message from a specific terminal:

1. Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab 
appears.

2. Click New to add an event schedule or select an existing event schedule. The Event Time & 
Type dialog box appears. See “To create an activation schedule:” on page 53 and “To define an 
event schedule:” on page 54.

3. Select the Events tab.

4. Click the Add drop-down arrow, select Set Guest Check Footer Message by Terminal from 
the ‘Type’ drop-down list, and click OK.

5. Select an activation schedule from the drop-down list.
6. Type the time of day the message becomes active, if not defined by the activation schedule.
7. Use the drop-down arrows to select the dates on which the message starts and ends from the 

calendar that appears.
8. Select the terminal. 
9. Select the guest check message from the ‘Message’ drop-down list.
10. Click Save and exit the Event Schedule function.

Figure 2 - 54   Set Guest Check Footer Message by Terminal
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To delete a guest check message:

1. Select Maintenance > Messaging > Guest Check Message. The Guest Check Message 
function tab appears.

2. Select the message.
3. Click Delete. A confirmation message appears.
4. Click Yes and exit the Guest Check Message function.
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Clock In Message maintenance
Use the Clock In Message function to create special messages that target individual employees, or 
specific job codes. Choose from six clock in message types, ranging from a ‘General’ message, such 
as announcing meetings or promoting selling; ‘Liquor certification warning,’ alerting employees of 
pending expirations; ‘Liquor certification expiration,’ alerting employees of expirations; ‘Punch 
adjustments,’ notifying employees of altered punches; ‘Rate change acknowledgement,’ alerting staff 
of a tip credit or pay rate change; and ‘Sales and tip distribution,’ notifying staff of redistributed sales 
and tips. If you do not stipulate specific employees or job codes, the message appears for all 
employees.

To edit or add a clock in message:

1. Select Maintenance > Messaging > Clock In Message. The Clock In Message function tab 
appears. 

2. Select the message to edit from the drop-down list, or click the New drop-down arrow, select 
General from the ‘Select Owner’ list box, and click OK.

3. If this is a new message, accept the system assigned number or click the ellipsis (...) next to 
‘Number’ to display the Number Assignment dialog box, from which you can choose an 
alternate number. 

4. Type a name to assist with identifying the message. 
5. Type the message to appear when an employee clocks in using ‘Line 1’ through ‘Line 5.’ 
6. Select the Jobcodes tab, to select specific job codes to see the message (optional).
7. Select one or more job codes for which you want the message to appear in the ‘Available’ list 

box and press >> to move them to the ‘Included’ list box.
8. Select the Employees tab, to select specific employees to see the message (optional).

Figure 2 - 55  Clock In Message Function Tab
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9. Select one or more employees for which you want the message to appear in the ‘Available’ list 
box and click >> to move them to the ‘Included’ list box.

10. Click Save and exit the Clock In Message function. 
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Interactive Messages maintenance
The Interactive Messages feature provides a tool for managers to communicate with an employee, or 
a group of employees, via the POS system without any face-to-face contact. A message can appear 
when an employee clocks in or clocks out, depending on your need. We recommend you word the 
message in the form of a question where the employee can respond in a ‘yes’ or ‘no’ fashion. A ‘yes’ 
response would not require immediate attention; however, a ‘no’ response alerts a manager via a 
notification chit or requires manager approval to continue. You can also enter text in foreign 
languages directed to non-English speaking employees. The following are examples of how you 
might use an interactive message:

● A daily message assigned to all tipped employees in strict labor jurisdictions regarding employee 
breaks, such as “I declare under penalty of perjury that today I have received my allotment of 
breaks.”

● A one-time message assigned to a specific employee regarding a schedule change, such as 
“Mary called in sick and I need you to close tonight. If you cannot, please click No.”

● A one-time message assigned to the kitchen staff regarding chef jackets, such as “Have you 
received your chef jacket yet?”

● A daily message assigned to the support staff regarding tipshare, such as “Have you received 
your tipout from last night?”

● A one-time message assigned to all employees regarding the company picnic, such as “Can you 
attend the company picnic?”

To add an interactive message:

1. Select Maintenance > Messaging > Interactive Messages. The Interactive Messages function 
tab appears.

2. Click the New drop-down arrow, select either Clock In or Clock Out, and click OK. 

Figure 2 - 56  Interactive Messages Function Tab
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3. Accept the system assigned number or click the ellipsis 
button (...) next to ‘Number’ to display the Number 
Assignment dialog box, from which you can choose an 
alternate number.

4. Type a name to assist with identifying the message.
5. Select a labor group from the drop-down list, if you wish to 

send the interactive message to a lot of employees, such as 
the entire kitchen staff.

6. Select Print chit to print a slip when an employee responds to 
an interactive message with a ‘No’ response. Select the 
printer at which to print the slip, in the Printers tab that 
appears when you enable this option.

7. Select Requires manager approval to prevent an employee 
from completing a clock in or clock out after responding with 
a ‘No’ response to an interactive message without a manager or employee with sufficient access 
entering their number. 

8. Type the message text to appear on screen along with the ‘Yes’ and ‘No’ buttons, in ‘Line 1’ 
through ‘Line 10.’

9. Select the Employees tab, to select specific employees to see the interactive message.

10. Select one or more employees for which you want the message to appear in the ‘Available’ list 
box and click >> to move them to the ‘Included’ list box.

11. Click Save and exit the Interactive Messages function.

Figure 2 - 57  Interactive Message for Specific Employees
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To delete an interactive message:

1. Select Maintenance > Messaging > Interactive Messages. The Interactive Messages function 
tab appears.

2. Select the message.
3. Click Delete. A confirmation message appears.
4. Click Yes and exit the Interactive Messages function.
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Managing your system data
Your data is important and controls the success of your operation. The system actually maintains two 
sets of system data: SQL Express database and Data. Everything you see on the FOH terminals works 
from the Data set. Everything explained in this chapter concerning additions and changes to your data 
is done in the SQL Express database set. When you refresh data, or the End-of-Day runs, the SQL 
Express database outputs the configuration files to Data for the FOH terminals to read.

We discuss the following topics in this section:

● Verifying your data 
● Refreshing your data 

Verifying your data
Verify data whenever you add or make a change to your data. If errors are found, they appear in a 
text file. Errors could affect reporting, sales, and more.

1. Select Utilities > Verify Data. The Verify.txt text file appears.
2. Read any errors and click the Close button.
3. Correct any errors inside the Aloha POS system.

Refreshing your data
After all settings are in place, you must select Utilities > POS > Refresh POS & All Installed Products 
to transfer the new information to the FOH terminals, or wait for the EOD process to accomplish the 
data refresh for you. After the data refresh is complete, all new settings become operational across 
the Aloha network. 

To perform a traditional data refresh:

1. Select Utilities > POS > Refresh POS & All Installed Products. A confirmation message 
appears.

2. Select Automatically restart all POS terminals and click OK.

Caution:  Refresh data with caution and never during peak hours of operation. All FOH terminals 
reboot during a refresh and are down for a short period of time.
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About your reports
Reports speed up certain aspects of managing your restaurant and aide you in trouble areas.

In this chapter you learn how to analyze your business through reports and projections. The Aloha 
system reports information and data on every aspect of your business. Run reports at a regularly 
scheduled time, such as during the End-of-Day (EOD) process, to give you a complete day of 
information.

For simplicity, this guide omits the instruction ‘Press Tab’ in procedures requiring navigation from 
one option to the next. If a procedure requires you to make changes to several options in a series, 
press the Tab key to move to the next option.

Although there are many Aloha POS reports available to you, we focus primarily on the following 
reports:

● Sales report
● Labor report
● Product Mix report
● Audit report

The following is a list of Aloha POS reports available to you and their key benefits. Menu options that 
differ from the report title are indicated in parenthesis: 

Note:  Remember to use the BOH reports instead of the FOH reports, for your reporting and accounting 
information.

Sales Report Displays sales information for all terminals in use for the 
selected date(s). You can select sales information for a single 
date, or for a week.

Server Sales Detail Report Displays sales information for a single employee, or groups 
of employees.

Sales Comparison Report (Comparative 
Employee Sales)

Displays sales comparisons between two employees, or 
groups of employees.

Hourly Sales and Labor Report Displays sales and labor information based on a specific time 
period.

Sales by Revenue Center Report Displays sales information for each section of your store.

Labor Report Displays labor information for your employees.

Weekly Schedule vs Actual Labor Report Displays labor information compared to weekly labor 
schedules. 

Edited Deposits Displays cash information, such as cash drops and cash drop 
editing.

Overtime Warning Report Displays labor information for employees reaching overtime.
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Employee Breaks Report Displays labor information for employees that take breaks.

PMix Report (Product Mix) Displays product information for items sold in your 
establishment.

Item Prep Forecast Report (Item Forecast) Displays product information compared against a selected 
date. Use this report to determine preparation requirements 
for certain days, such as last New Year’s Day, Easter, and 
more.

Payments Detail Report (Payments) Displays payment information for all cash and non-cash 
tender transactions.

Daily Void Report (Voids) Displays information pertaining to voids performed for the 
selected date(s).

Surcharge Report Displays information pertaining to surcharges for the selected 
date(s).

Emp Performance Measures Report 
(Performance Measures)

Displays information pertaining to performance measures. 
Use this report to determine the value and progress of 
employees.

Audit Report Displays detailed information on the functions performed 
from the Front-of-House terminals. Use this report to detect 
theft, and for other monitoring purposes.

Back-of-House Security Levels Report 
(Back-of-House User)

Displays information pertaining to employees accessing the 
BOH program.

Back-of-House User Security Report Displays information pertaining to the restrictions for BOH 
users.

Detailed Access Levels Report Displays defined access level information and the functions 
each level can perform.
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Performing common report functions
When you access a report, a configuration dialog box, unique to each report, appears. Located on 
each dialog box are buttons that provide additional functionality. Use the dialog box to view the 
report on the screen, or print it to a printer. For each report, you must select a date or dates to 
generate the report.

Viewing a report
Click View to generate and view a report on the screen. 

1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale, and then select a report. The dialog box for the report 

appears.
3. Select a date or dates to include in the report. Depending on the report, you may have to select 

other required options, such as an employee or revenue center. 
4. Click View. The report appears on the screen in the Preview Report dialog box.

Figure 3 - 1  Preview Report Dialog Box
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5. Select from the following options at the bottom of the Preview Report dialog box:

6. Click Close to close the report.

Printing a report
Click the printer icon to print a report to the local printer on the BOH file server.

1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale. 
3. Select a report from the menu. The dialog box for the report appears.
4. Select a date or dates to include in the report. Depending on the report, you may have to select 

other required options, such as an employee or revenue center.
5. Click Print to print the report.
6. Click Close to close the report.

Working with custom report settings
Your reports display sections in a certain order and contain settings which dictate how you generate 
the report. Each report discussed in this guide gives you the option to save your settings, or base a 
setting off of another setting. 

Displays the first page of the selected report.

Displays the previous page of the selected report.

Displays the next page of the selected report

Displays the last page of the selected report.

Exits the Preview Report screen without printing the report.

Prints the current page of the selected report.

Prints the entire report.

Enlarges and reduces the selected report.

Note:  Custom report settings are only available for the Aloha POS reports discussed in this chapter: Sales 
report, Labor report, and Product Mix report.
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Adding a custom report setting
Add custom report settings for different managerial levels, such as for your kitchen managers, 
assistant managers, and more.

1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale, and then select one of the following to display the dialog 

box specific to the report:
Sales > Sales > Summary
Sales > Sales > Weekly
Employee > Labor
Product Mix > Product Mix
Product Mix > Weekly Product Mix. 

3. Click Add. The Add New Report Setting dialog box appears.

4. Type a name for the new report setting.
5. Select an existing report setting on which to base the new report setting from the ‘Start With’ 

drop-down list or select None to start from scratch.
6. Click OK. 
7. Click Settings. The settings dialog box specific to the report appears.
8. Make changes, as necessary 
9. Click Save.

Deleting a custom report setting
1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale, and then select one of the following to display the dialog 

box specific to the report:
Sales > Sales > Summary
Sales > Sales > Weekly.
Employee > Labor

Figure 3 - 2  Add New Report Setting Dialog Box
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Product Mix > Product Mix
Product Mix > Weekly Product Mix. 

3. Click Delete. A confirmation message appears.
4. Click Yes and exit the report.
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Analyzing your sales report
The Sales report provides sales information by category and the breakdown of payment information 
by cash, non-cash, promos, gift certificates, etc. You can also edit or add cash deposits. The Sales 
report is a collection of sections, which we explain in detail. All sections are independent of each 
other. You define the information to include on the report and the layout.

There are two options for the Sales report:

Summary Sales Report — Displays a compilation of data based on the dates you select for the 
report.

Weekly Sales Report — Displays sales information by the week. 

Figure 3 - 3  Sales Report Summary Preview

Figure 3 - 4  Sales Report Weekly Preview
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Working with deposits in the Sales report
Enter deposits in the Sales report to balance against the cash received during the day.

Adding or editing a deposit
If you have not made a deposit for the day of the report, the Aloha POS system prompts for a deposit 
amount. When you run the report, you can also click Change Deposit to enter or edit a deposit 
amount. 

1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale > Sales > Summary or Reports > Aloha Point-of-Sale 

> Sales > Weekly. The Sales Report dialog box appears.
3. Click Change Deposit, if the Edit Deposits dialog box does not automatically appear. 

4. Click Add to add a new deposit, or select an existing deposit and click Edit. The Edit Deposit 
Entry dialog box appears. 

5. Enter the amount.
6. Type a description of the deposit.
7. Type a bag number, if necessary.
8. Click OK.
9. Click Done.

Deleting a deposit
1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale > Sales > Summary or Reports > Aloha Point-of-Sale 

> Sales > Weekly. The Sales Report dialog box appears.
3. Click Change Deposit.
4. Select the deposit to delete.
5. Click Delete. A confirmation message appears.
6. Click Yes.

Figure 3 - 5  Edit Deposits Dialog Box
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Running your Sales report

View and run your sales report to analyze the vital parts of your business based on generated sales 

Sales Report Quick Reference

What do you want to find on your Sales report?

The amount of sales. Sales section

The amount of sales that were comped. Comps section

The number of guests that came in to my restaurant. Guest Count by Day Part section

The number of checks that were entered. Check Count by Day Part section

The number of coupons and promotions used. Promo section

The number of checks paid with a credit card. Payments section

The amount of money I deposited. Deposits section

My opening and closing register readings. Non-reset Totals section

My sales during lunch time. Sales by Day Part section

The amount of money charged to taxes. Tax by Tax ID section

The number of voids I performed. Voids section

The amount of dessert sales. Sales by Category section

The amount of money that was refunded. Refunds section

The amount of supplies I paid for. Petty Cash section

What do you want to do with your Sales report?

Add a deposit. Click Add.

Change the title of a section. Click Settings. Type a title in the 
‘Header’ text box.

Alter my gross sales figure. Click Settings. Select Sales section check 
boxes.

Show two sections with single columns side by side, if applicable. Click Settings. Select ‘Display with 
Previous’.

Show my sales report by each day of the week. Select Reports > Sales > Weekly Sales 
report.

Itemize a section. Click Settings. Select ‘List All’.

Print the report in landscape format. Click Settings. Select ‘Print Landscape’.

Move a section up in the report. Click Settings. Select ^.

Show only the data I rang up and not everything I have. Click Settings. Select ‘List All With 
Values’.
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and entered deposits. 

1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale > Sales > Sales > Summary or Reports > Aloha 

Point-of-Sale > Sales > Sales > Weekly. The Sales Report dialog box appears.
3. Select a single date, or a range of dates.
4. To view the report, click View.

To print the report, click Print.
5. Click Done and exit the report.

Editing the Sales report settings
Change the appearance of the Sales report, such as the order in which sections print, or add detail 
information to a section.

1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale > Sales > Sales > Summary or Reports > Aloha 

Point-of-Sale > Sales > Sales > Weekly. The Sales Report dialog box appears.
3. Click Settings. The Sales Report Settings dialog box appears.

4. To add a section to the report, select a section from the Available list and click >.
To remove a section from the report, select the section from the Included list, and click <.
To display a section higher in the report, select the section from the Included list, and click ^.
To display a section lower in the report, select the section from the Included list, and click v.

Figure 3 - 6  Sales Report Settings Dialog Box
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To add additional information to a section, if available, select the section from the Included list, 
and select the necessary check boxes.

5. Select Landscape to print the report in landscape format, if desired.
6. Click Save.
7. Click Close.

Sales report sections
The Sales report contains sections that display data reflecting different aspects of your operation. 
Some sections provide check boxes in the Options group box for additional latitude in how the data 
prints. 

Most sections provide the following options:

Header Text — Provides the ability to title a section with a user-defined heading. The name of a sec-
tion is used as the default.

Display with Previous — Displays the selected report section on one row with the previous section, 
if room allows. For example, if two sections display a single row of data and are defined together in 
sequential order, they display side by side.

We discuss the following sections on the Sales report. Each section and its corresponding options, if 
any, are explained in detail. We discuss the sections in alphabetical order, not in the order in which 
they are listed in the dialog box. 

Cash Payments section
The Cash Payments section displays a single-line total of payments applied to cash. This includes all 
tenders that report as cash, such as $1.00, Next $, etc.

Check Count by Day Part section
The Check Count by Day Part section displays the total number of checks for each defined day part, 
with an ending total. You define day parts in Maintenance > System Settings > Day Part.

Check Count by Sales Type section
The Check Count by Sales Type section displays the total number of checks for each defined sales 
type, or order attribute, with an ending total.

Comps section
The Comps section displays the comped amount of sales. You define comps in Maintenance > 
Payments > Comps.

Total Only — Displays the total comped amount of sales.

List All — Displays the comped amount for each defined comp, with an ending total. This section 
could be long depending on the number of defined comps.
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List All with Values — Displays the comped amount for applied comps only, with an ending total. 
Comps with a $0.00 balance do not appear on the report.

Deposit (Over/Short) section
The Deposit (Over/Short) section displays the total amount of calculated cash, the deposits you 
entered, and the over/short total for the selected date of business. If the report uses a range of dates, 
only the calculated cash line appears. The total deposit and over/short fields do not display.

The formula for calculated cash is based on the following calculation: closed sales + taxes + 
surcharges + order mode charges + tip refunds + gift certificates sold + cash cards sold + ‘paid in’ 
petty cash transactions (if the account affects total cash owed) + additional charges - non-cash tenders 
(if the tender affects the deposit) - comps - promos - non-collected delivery fees - ‘paid out’ petty cash 
transactions (if the account affects total cash owed). Cash calculated is the expected cash in the 
drawer without non-cash payments.

Deposits are the total value of entries made with the BOH Edit Deposits function. The Over/Short 
formula is based on the following calculation: calculated cash - deposits. Negative amounts display in 
( ).

Show ‘Affects Deposit’ Detail — Includes detailed information for all transactions having an 
impact on the total cash owed for a bank deposit.

List By ‘Report As’ — Separates the transactions based on the ‘Report as’ selection for each ten-
der type affecting the deposit.

Show Deposit Detail (Summary report only) — Includes detail for entered deposits.

Employee Over/Short section
The Employee Over/Short section displays the excess or shortage amount of the cash owed and 
collected for each employee who performed a checkout, with an ending total, based on the following 
calculation: declared cash - calculated cash. Only job codes with ‘Reconcile payments at checkout’ 
show over/short figures.

Exempt Taxables section
The Exempt Taxables section displays the total tax exempt sales for each Tax ID, with an ending total.

Include EBT: Food Stamps — Includes detail regarding tax exemptions for transactions involving 
food stamps.

Tips by Payment Type section
The Tips by Payment Type section displays a single-line total of tipped sales. 

Show Detail — Displays tip information for cash and each non-cash payment, with an ending total. 
Note: This option is available for the Summary report only. 
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Guest Count by Day Part section
The Guest Count by Day Part section displays the total number of guests for each defined day part, 
with an ending total. Day parts are defined in Maintenance > System Settings > Day Part.

Guest Count by Order Mode section
The Guest Count by Order Mode section displays the total number of guests for each order mode, 
with an ending total.

Guest Count by Sales Type section
The Guest Count by Sales Type section displays the total number of guests for each defined sales 
type, or order attribute, with an ending total.

Non-Cash Payments section
The Non-Cash Payments section displays the sales amount paid with tenders other than cash. For 
example, a credit card payment is a non-cash payment. Non-cash tenders are defined in Maintenance 
> Payments > Tenders. 

Total Only — Displays the total amount of sales paid with non-cash tenders.

List All — Includes all defined tenders, regardless of whether they had activity. This section provides 
a total for each tender, as well as an ending total. Selecting this option enables ‘List By Report As.’

List All with Values — Includes only the tenders with activity. This section provides a total for each 
tender, as well as an ending total. Selecting this option enables ‘List By Report As.’

Total with Gratuity — Displays the sales and gratuity breakdown of each non-cash tender type, with 
an ending total. Columns ‘Amount’, ‘Charge Tip’, ‘Auto Gratuity’ and ‘Sales’ are added to the sec-
tion.

List By Report As — Separates the transactions based on the ‘Report as’ selection for each non-cash 
tender used for payment. 

Show N/R Tenders — Includes non-redeemed tenders on the report. A non-redeemed payment 
(N/R) occurs when a check is tendered with a non-cash tender configured to not provide change and 
the amount of the check is later reopened and decreased due to an applied void, comp, or promo-
tion.

Non-Reset Totals section
The Non-Reset Totals section displays the opening and closing reading totals for the system, with an 
ending gross total. The closing reading is the total of gross sales up to and including the most current 
selected date before grind. The opening reading is the total of gross sales up to and including the 
earliest selected date before grind.
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Select ‘Enable running sales totals (Non-reset totals)’ under the POS Security group bar in 
Maintenance > Business > Store > Store Settings tab > Security group (bottom of screen), in 
conjunction with this section.

Include Collected Surcharges — Includes surcharges in the sales figures.

Petty Cash section
The Petty Cash section displays a single-line total amount applied to petty cash accounts. Note: The 
total cash owed calculation includes amounts from petty cash accounts configured with ‘Affects total 
cash owed’ selected.

Show Detail — Displays totals for each defined petty cash account, even if the account did not have 
any transactions, with an ending total. 

Promos section
The Promos section displays the discount amount from applied promotions based on the following 
calculation: item sales price - promotional price. Promos are defined in Maintenance > Payments > 
Promotions. 

Total Only — Displays the total savings amount of promotions.

List All — Includes all defined promos, regardless of whether they had activity. This section provides 
a total for each promo, as well as an ending total, and could be long, depending on the number of 
defined promotions.

List All with Values — Includes only the promos with activity. This section provides a total for each 
promo, as well as an ending total.



 Aloha Quick Service, Manager Guide
Chapter 3: Running your reports

3-17

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Refunds section
The Refunds section displays a single-line total of refunded transactions.

Show Detail — Displays refund detail for each tender, regardless of whether they had activity. For 
example, if the original check is closed to a personal check, the refund amount displays under Check 
Refunds. 

Sales section
The Sales section displays a single-line sales total based on the menu item price and the options 
available for the section. The figure does not include refunds. If any of the following check boxes are 
not selected, they are indicated as ‘less’ in the header. For example, if ‘Include Comps’ is not 
selected, the sales line displays, ‘Grs Sls less Comps’.  

Include Voids — Includes voids in the section.

Include Comps — Includes comps in the section.

Include Promos — Includes promos in the section.

Include Taxes — Includes taxes in the section.

Include Surcharges — Includes surcharges in the section.

Include Order Charges — Includes applied order mode charges in the section.

Include Additional Charges — Includes additional charges added to transactions.

Do Not Display Descriptors — Does not display ‘less’ indicators in the sales line for any cleared 
check box for the section.

Sales by Category section (Summary report only)
The Sales by Category section displays sales information for categories by sales, comps, promos, and 
taxes. Define categories in Maintenance > Menu > Categories.

Total Only — Displays a single-line total. 

List All — Includes all defined categories, regardless of whether they had activity. This section pro-
vides a total for each category, as well as an ending total. 

List All with Values — Includes only the categories with activity. This section provides a total for 
each category, as well as an ending total.

Note:  When running in a 24-hour operation, sales are generated from closed orders.
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Group Box: Advanced Settings 

Make selections in the Advanced Settings group box to match gross sales to other report settings or 
display gross sales by category differently. The following options may be enabled together, 
independently, or cleared.

Gross Sales don’t include Comps — Enable this option to remove the comp amount from the Grs 
Sls column.

Gross Sales don’t include Promos — Enable this option to remove the promo amount from the 
Grs Sls column.

Sales by Category section (Weekly report only)

Sales — Enables the Sales Options group box, from which you choose from Comps, Promos, Taxes, 
Surcharges, Order Charges, and Addl. Charges, to include in the report. ‘Voids’ is currently not 
available for selection. 

Comps — Displays the total value of discounts applied to sales. For example, if you discount 10% 
from a $5.00 check, the Comps column contains $0.50.

Promos — Displays the total value of the coupons applied to sales. For example, if you apply a 
$0.99 Sundae promo to a sundae at a regular price of $1.49, the Promos column contains $0.50.

Taxes — Displays the total value of both inclusive and exclusive taxes applied to sales. 

Sales by Day Part and Sales by Day Part by Category sections
The Sales by Day Part and Sales by Day Part by Category sections display net sales for each sales and 
retail category by period, with an ending total. Define day parts in Maintenance > System Settings > 
Day Part.

Display Averages — Generates and displays the following averages for each day part:

● Check Average based on the following calculation: net sales per day part ÷ number of checks per 
day part.

● Guest Average based on the following calculation: net sales per day part ÷ number of guests per 
day part.

● Avg Guests/Check based on the following calculation: number of guest per day part ÷ number of 
checks per day part.

Sales by Order Mode section
The Sales by Order Mode section displays sales reported for each defined order mode, with an 
ending total. For example, if a check is closed with a Drive-Thru order mode, the check amount is 
added to the Drive-Thru total. 



 Aloha Quick Service, Manager Guide
Chapter 3: Running your reports

3-19

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Display Averages — Generates and displays the following averages for each order mode:

● Check Average based on the following calculation: net sales per day part ÷ number of checks per 
order mode.

● Guest Average based on the following calculation: net sales per day part ÷ number of guests per 
order mode.

● Avg Guests/Check based on the following calculation: number of guest per day part ÷ number of 
checks per order mode.

Tax by Tax ID section
The Tax by Tax ID section displays amounts from each defined exclusive and inclusive tax, with an 
ending total. For example, if a check is closed with tax exemption, the check amount is added to the 
Tax Exempt total. 

Voids section
The Voids section displays a single-line total of voids applied to transactions. 

Show Detail — Displays void detail for each sales and retail category, with an ending total, rather 
than just a combined summary of the categories.

We do not discuss the following enhanced sections of the Sales report:

● Additional Charges section

● Cash Cards by Sales Category section

● Cash Cards Sold section

● Credit Card Tip Reduction section

● Delivery section

● Gift Certificate/Rev Item Sold section

● Gift Certificate/Rev Item by Sales Category section

● Order Mode Charges section

● Sales by Concept section

● Sales by Sales Type section

● Tip Share section (Quick Service does not support Tip Share.)

● Voided Gift Certificate section

● Surcharges section
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Analyzing your Labor report
The Labor report generates shift information for a selected period of time. The Labor reports can 
contain employee clock in/clock out times, break information, regular and overtime pay rates, regular 
and overtime hours, declared tips, and more. Define, name, save, and run as many labor reports with 
separate settings, as needed.

Figure 3 - 7  Labor Report Preview

Labor Report Quick Reference

What do you want to find on your Labor report?
The time an employee clocked in and out. Time In and Time Out columns
The employees who are in overtime hours. Overtime column
The tip amount the employee entered. Credit Card Tips column
The tip amount the employee claimed. Declared Tips column
The employees who are not claiming the correct amount of tips. % of Sales column
The employee or manager that edited a clock in and out time. * Edited column
What do you want to do with your Labor report?
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Running your Labor report
View and run your Labor report to analyze the timekeeping of your employees, and their labor hours 
earned based on shift and break data. 

1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale > Employee > Labor. The Labor Report dialog box 

appears.

3. Select a single date, or a range of dates.
4. Select an employee or employees, or click Select All Employees to include everyone on the 

report.
5. To view the report, click View.

To print the report, click Print.
6. Click Done and exit the report.

Sort the employees by their job code. Click Settings. Select ‘Job 
Code’.

Include a summary section at the end. Click Settings. Select ‘Print 
Summary Section’.

Add a page break for each employee. Click Settings. Select ‘One 
Page Per Employee’.

Include all employees in the Labor report. Click Settings. Select ‘All 
Employees’.

Print the report in landscape format. Click Settings. Select ‘Print 
Landscape’.

Figure 3 - 8  Labor Report Dialog Box

Labor Report Quick Reference



 Aloha Quick Service, Manager Guide
Chapter 3: Running your reports

3-22

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Editing the Labor report settings
Change the appearance of the Labor report, such as the information to display on the report.

1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale > Employee > Labor. The Labor Report dialog box 

appears.
3. Click Settings. The Labor Report Settings dialog box appears.

4. Select the settings you want on the report.
5. Click OK.
6. Click Close.

Labor report settings
We discuss the following options available on the Labor report. Each option is explained in detail.

The following settings determine how you print the Labor report:

Print Detail Lines — Prints individual shift information in addition to totals.

Print Detail Subtotals — Includes details on the subtotals printed on the report.

Print Summary Section — Provides a summary section at the end of the report. The summary sec-
tion encapsulates the information from the body of the report.

One Page Per Employee — Prints each employee's record on a separate page.

Subtract Tip Reduction from CC — Subtracts tips applied to sales paid with a credit card.

Print Landscape — Prints the report in landscape format.

Figure 3 - 9  Labor Report Dialog Box
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Group Box: Report Fields 

Configure labor reports by clicking the check boxes to add or remove the information. A check mark 
indicates the information is included in the report.

Employee Number — Denotes the ID number of the employee.

Employee Full Name — Denotes the full name of the employee.

Width — Defines the width of the Employee Name column on the labor report. Choose from 
Standard, Wide, or X-Wide depending on a typical employee name length.

Employee Nickname — Denotes the nickname of the employee. 

Employee SS Number — Denotes the social security number of the employee.

Job Code — Indicates the job code under which the employee clocked in.

Date of Business — Indicates the system date of business.

Time In — Indicates the clock in time for the shift. When an employee works a second shift, the clock 
in time reports on a second line.

Time Out — Indicates the clock out time for the shift. When an employee works a second shift, the 
clock out time reports on a second line.

Paid Break Hours — Displays the total paid break minutes for the shift. The job code must have the 
ability to take paid breaks for data to display.

Unpaid Break Hours — Displays the total unpaid break minutes for the shift. The job code must 
have the ability to take unpaid breaks for data to display.

Regular Rate — Displays the regular rate of pay for the employee.

Regular Hours — Displays the total hours worked for the shift, excluding overtime hours.

Regular Pay — Displays the total labor dollars earned for the shift, excluding overtime hours and 
dollars, based on the following calculation: reg rate x reg hours.

Overtime Rate — Designates the overtime pay rate for the employee. The pay rate is based on the 
overtime rules and options configured under the Overtime group bar in Maintenance > Store > 
Store Settings tab > Labor group (bottom of screen).

Overtime Hours — Denotes the total overtime hours worked for the shift.

Overtime Pay — Denotes the total overtime labor dollars earned for the shift, based on the following 
calculation: overtime rate x overtime hours.
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Total Hours — Denotes the total number of hours worked for the shift, based on the following calcu-
lation: reg hours + overtime hours.

Total Pay — Displays the total labor dollars earned for the shift, based on the following calculation: 
(reg hours x reg rate) + (overtime hours x overtime rate).

(*) Edited — Displays a preceding asterisk when a punch was edited using the Edit Punches func-
tion.

Edited By — Displays the name and ID number of the employee who edited the punch using the 
Edit Punches function.

Edited Date/Time — Displays the date and time on which the punch was edited.

Credit Card Tips — Displays the total amount of tips from all non-cash tenders for the shift.

Declared Tips — Displays the total amount of tips declared at clock out for the shift. This total is 
equal to or greater than the amount of credit card tips total.

Tippable Sales — Displays sales from order modes selected as tippable.

Schedule Info — Include times for when the employee was scheduled to start work, end work, the 
total time the employee was scheduled to work, and the job code for which the employee was 
scheduled.

--:-- Employee is currently clocked in — Prints --:-- in the Time Out column for each employee cur-
rently clocked in at the time you run the report. When cleared, the time at which you run the report 
prints.

‘*’ Employee clocked out by EOD — Prints an asterisk next to the clock-out time in the Time Out 
column for each employee that was on the clock when the End-of-Day process ran. The clock-out time 
is the time the End-of-Day occurred.

Print time in/out and Total hours in Bold — Prints the times in the ‘Time In,’ ‘Time Out,’ and 
‘Total Hours’ columns in bold font, for easier detection.

Group Box: Export Id 

Print the report by the employee’s Export ID for use with a third party software. Select the employee’s 
ID, a job code's Export Code, or none. Select None to excluded the Export ID. 
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Group Box: Sort By 

Sort the report by one of the six sort options. If you sort the report by one of the employee settings, 
you need to specify a secondary job code sort. If the sort method is by job code, you need to specify 
a secondary employee sort.

We do not discuss the following enhanced options of the Labor report:

● Driver Fees

● Starting Mileage

● Ending Mileage

● Total Mileage

● Other Wages

● Total Other Wages

● Tip Threshold
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Analyzing your Product Mix report
The Product Mix report contains a total list of items sold for a selected day. Filter it by specific 
categories or by terminal. The item detail, such as quantity sold, amount of sale, profit, and 
percentage of category sales, is also listed for each item. 

There are two display options for the Product Mix report:

The Summary Product Mix — Displays a compilation of information for a selected date or dates.

Figure 3 - 10  PMix Report Summary Preview
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The Weekly Product Mix — Displays information for a selected week or weeks. 

Figure 3 - 11  PMix Report Weekly Preview

Product Mix Report Quick Reference

What do you want to find on your Product Mix report?

The amount of sales for an item. Amount column

The profit earned for an item. Profit column

The quantity I sold of an item. Num Sold column

The percentage of sales from one item compared to total sales. % Sold column

What do you want to do with your Product Mix report?

Show items from all sales and retail categories. Click Settings. Select ‘Include all 
Sales/Retail Categories’.

Show items that do not contain a price. Click Settings. Select ‘Exclude 
Zero Priced Items’.

Show all items, even those with a 0 price. Click Settings. Select ‘Include 0 
Priced Items’.

Sort the report by number of items sold. Click Settings. Select ’Num Sold’.

Show my PMix report by each day of the week. Select Reports > Product Mix > 
Weekly Product Mix report

Itemize any items that have a different price, depending upon where 
you select them.

Click Settings. Select ‘Same Item 
Different Prices Separated’.
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The Summary PMix report displays the following columns:

Item # — Displays the item number.

Item Name — Displays the name of the item.

Num Sold — Displays the quantity sold.

Price Sold — The calculated price at which each unit of the item is sold, based on the following cal-
culation: amount ÷ num sold. Calculations are less inclusive taxes if ‘Include Inclusive Taxes’ is 
cleared in the Settings dialog box. The grand total of this column is also calculated, based on the total 
amount ÷ total num sold, rounded to two decimal places. 

Amount — Displays the calculated value, based on the following calculation: num sold x price sold.

Cost — Displays the cost of the item value, based on the following calculation: item cost x num sold. 

Profit — Displays the profit of the item, based on the following calculation: amount - cost.

Food Cost % — Displays the calculated value, based on the following calculation: cost ÷ amount.

% Sales — Displays the calculated value, based on the following calculation: amount ÷ grand total 
amount.

The Weekly Product Mix report displays columns by the day of the week. 

Print the report in landscape format. Click Settings. Select ‘Print 
Landscape’.

Filter the report by a revenue center. Click Settings. Click the Filter tab.

Product Mix Report Quick Reference
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Running your Product Mix report
View and run your Product Mix report to analyze item usage and cost percentage, based on 
generated sales. 

1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale > Product Mix > Summary or Reports > Aloha 

Point-of-Sale > Product Mix > Weekly. The PMix Report dialog box appears. 

3. Select a single date, or a range of dates.
4. To view the report, click View.

To print the report, click Print.
5. Click Done and exit the report.

Editing the Product Mix report settings
Change the appearance of the Product Mix report, such as the categories to include in the report, or 
filter by a revenue center or terminal.

1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale > Product Mix > Summary or Reports > Aloha 

Point-of-Sale > Product Mix > Weekly. The PMix Report dialog box appears.

Figure 3 - 12  PMix Report Dialog Box
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3. Click Settings. The Product Mix Report Settings dialog box appears with the Settings tab as the 
active tab. 

4. Make the necessary changes to the report.
5. Click Save.
6. Click Close.

Product Mix Report settings
The settings for the Product Mix report has two tabs: Settings and Filter.

Settings Tab
The following check boxes and their effect on the final output are:

Inc. Sales & Retail Categories — Includes all sales and retail categories on the report. 

Incl. Non-Sales/Retail Categories — IIncludes non-sales categories on the report. Select one or 
more of the categories to include in the report from the 'Non-Sales Categories' list box.

Select All — Selects all categories in the ‘Non-Sales Categories’ list box for inclusion in the 
report.

Print Name — Determines the item name to print on the report. Select from 'Short Name', 'Long 
Name', or 'Chit Name'. 

Sort By — Determines the sorting method used to print the report. Select between 'Sales', 'Quantity 
Sold', 'Profitability' or 'Item Num'. 

Figure 3 - 13  Product Mix Report Settings Dialog Box
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Group By  — Groups the report by category, employee, employee by category, revenue center, rev-
enue center by category, day part, or day part by category. Please note the ‘Sales Type’ and Sales 
Type by Category’ options appear for selection in the Aloha Quick Service product, but are applica-
ble only for the Aloha Table Service product.

Group Box: Report in Revenue Center 

If you select ‘Revenue Center’ from the ‘Group By’ drop-down list, the ‘First item ordered’ and ‘Item 
rung up’ options become available.

First item ordered — Includes items from the revenue center from which the first item was ordered.

Item Rung Up — Includes items from the revenue center from which you started the check.

Group Box: Display Price By 

Item Price — Displays items with the price as entered.

Discounted Price — Displays items with the reduced promotional price as entered.

Group Box: Options 

Same Item Diff Prices Sep — Displays the same item which has different prices, separately. For 
example, if an item is placed on a submenu at $5.99, and also on a modifier at $0.99, the item 
appears on the report as two entries.

Exclude Zero Price Items — Excludes items with a zero price. For example, modifiers without an 
associated price do not display on the report.

Include None Sold Items — Includes all defined items, whether sold or not, in the report. 

Show Tax Breakout — Displays items with different taxes as separate entries. For example, if an 
item is defined at 8.25% on dine in orders, and 5% on to go orders, an entry appears for each. 
Selecting this option enables ‘Show Secondary Tax.’

Show Secondary Tax — Displays an entry for items with a secondary tax.

Quantity Precision — Indicates the decimal precision for items on the report. For example, a 
precision of three in the drop-down list yields a quantity number of three decimal points, such as 
24.145. 

Group Box: Include Misc 

Include GC /Rev Items — Includes the gift certificate items in the report.

Include Inclusive Taxes — Includes inclusive taxes on the report. 

Include Refunds — Includes refunds in the report.
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Group Box: Sales % 

By Group — Calculates the percentage of the total sales based on the selection in ‘Group By’. For 
example, if Employee is selected, the report reflects the percentage of total net sales and total gross 
sales by employee.

By Category — Calculates the percentage of the total sales based on the selected categories. For 
example, select ‘Select All Cats’ to reflect the percentage of total net sales and total gross sales by all 
categories.

Other Settings

Print Landscape — Prints the report in landscape format.

Filters Tab
Click the Filters tab to drill down to specific aspects of the establishment, such as revenue center, 
terminal, or menu. The Filters tab appears.

Revenue Center — Filters the report to include data for the selected revenue centers only. Select 
‘Select All’ to include data from all revenue centers. 

Terminal — Filters the report to include data from the selected terminal only. Select ‘Select All’ to 
include data from all terminals.

Menu — Filters the report to include data for items on the selected menu only. Select ‘Select All’ to 
include data from all menus.

Figure 3 - 14  Filters Tab
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Analyzing your Audit report
The Audit report provides detailed tracking of individual transactions that occur in the FOH, including 
an audit trail for checks that are empty and have been deleted from the Aloha POS system because 
they are empty. 

Figure 3 - 15  Audit Report

Audit Report Quick Reference

What do you want to find on your Audit report?

Each check closed to a cash payment. Select ‘Cash Payments.’

Each time a printer was rerouted. Select ‘Reroute Printer.’

Each time an edit was made to an employee’s shift. Select ‘Edit Shift.’

Each time an employee waived a break. Select ‘Waive Break.’

Each time a check was transferred. Select ‘Transfers.’

Each time a check was reprinted. Select ‘Reprint Check.’

Each time a check was reopened. Select ‘Reopen Check.’

Each time an employee’s password was cleared or changed. Select ‘Clear/Change 
Passwords.’
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Running your Audit report
View and run your audit report to analyze different aspects of your restaurant, filtered by employee, 
job code, or check number. 

1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale > Audits. The Select Date dialog box appears.
3. Select a date and click OK. 

What do you want to do with your Audit report?

Filter the report by time interval. Type a beginning and ending 
date in ‘From’ and ‘To.‘

Filter the report by employee. Select ‘Employee’ in the ‘Filter 
By’ group box and select an 
employee.

Filter the report by check number. Select ‘Check Number’ in the 
‘Filter By’ group box and select 
a check.

Include sales from employees clocked in under training mode. Click ‘Include Training Sales.’

Print the report in landscape format. Select ‘Print Landscape’.

Figure 3 - 16  Select Transactions to Audit Dialog Box

Audit Report Quick Reference
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4. Select the settings you want on the report. You can click All to select all settings or click Clear to 
clear all settings.

5. Click View to view the report or click Print to print the report.

Audit report settings
We discuss the following options available on the Audit report. Each option is explained in detail. 

Group Box: Training Sales 

Include Training Sales — Includes sales that are entered while an employee is in ‘training’ mode on 
the report.

Group Box: Payments 

Cash Payments — Prints cash payments.

Noncash Payments — Includes non-cash payments.

Comps — Includes comps.

Promos — Includes promos.

Tender Approvals — Includes each time a manager approved a tender authorization.

Group Box: System 

Terminal Up — Includes each the time the terminal is restarted. 

Terminal Down — Includes each time the terminal is shut down. 

Reroute Printer — Includes each time a printer is rerouted.

Reroute Print Group — Includes each time a printer group is rerouted.

Reroute Video — Includes each time a remote display system is rerouted.

Reroute Video Group — Includes each time a remote display system group is rerouted.

Group Box: Labor 

Clock In — Includes the employee clock ins.

Clock Out — Includes the employee clock outs.

Edit Shift — Includes each time a shift is edited. 

Edit Break — Includes each time a break is edited.

Break In — Includes each time an employee performs a break in. 
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Break Out — Includes each time an employee performs a break out. 

Delete Checkout — Includes each time a checkout is deleted. 

Delete Clock Out — Includes each time a clock out is deleted. 

Disable Scheduling — Includes each time scheduling is disabled from the FOH.

Allow Clock In / Out — Includes each time the manager has to allow an employee to clock in or 
clock out, if the punctuation feature is activated in Maintenance > Store Settings.

Checkout — Includes each time a checkout is performed. 

Manager Clock Out — Includes clockouts approved by a manager when an employee declared less 
than their tip threshold.

Waive Break — Includes waive break responses from the employee.

Break Rule Violation — Displays break returns that required a manager approval.

Other Wages — Includes each time an other wage was added or edited. 

Group Box: Security

Log In — Includes log ins.

Log Out — Includes log outs.

Clear/Change Password — Includes each time an employee clears or changes a password.

Group Box: Other 

Reopen Checks — Includes checks that were reopened.

No Sale Transaction — Includes no sale transactions. 

Petty Cash — Includes petty cash transactions, both paid in and paid out.

Refunds — Includes refunds.

Order Items — Includes detail about each guest check, including the employee who entered the 
order, the check number, each item ordered on the check, and the item price.

Cleared Items — Includes items which were entered and removed with the Clear or Delete button.

Substitute Unordered Items — Includes actions performed on each unordered substituted item, by 
employee. Unordered substituted items are items for which a guest can choose another item or mod-
ifier choice, as configured for each quick combo level, before sending the order to the kitchen.
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Void Items — Includes voided items along with the name of the manager. 

Reprint Check — Includes checks that are reprinted.

Resend to Kitchen — Includes requests for a new chit to print to the kitchen printer for items 
selected either from a current or recalled check. 

Close Checks — Includes closed checks in the report, including checks where the check number 
was incremented during transference or other non-ordering scenarios.

Sort by Number — Sorts the closed checks in sequential order by check number, including 
those used for non-ordering scenarios, to help managers identify gaps in check numbers.

Update Exchange Rate — Updates the report with the current exchange rate when using foreign 
currencies.

Split Checks by Employee — Includes the time and number of split checks for each employee. 
Related Option: To allow an employee to split checks, select ‘Split Checks’ in Maintenance > Labor 
> Access Levels > Financial tab, and assign the access level to the employee.

Typed Messages — Includes messages entered with the FOH qwerty keypad.

Group Box: Filter By 

Filters the report either by employee, job code, or check number.

Filter By list box — Enables you to include only the transactions for the corresponding employee, 
job code, or check number, based on the selection you make from the Filter by group box. 

Other Options on the Select Transactions to Audit Dialog Box

Select All — Selects all entries listed in the ‘Filter By list box,’ regardless if it populates employees, 
job codes, or check number.

Print Landscape — Prints the report in landscape format.

Make the necessary changes. There are two additional options provided on this dialog box. Click All 
to automatically include all transactions on the report. To clear all previous settings in the 
configuration, click Clear. 
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Summary
In this chapter, we covered the major reports you need to run your restaurant:

● Sales report
● Labor report
● Product Mix report

Other Aloha reports contain information you might need, such as sales information by revenue 
centers, or your actual labor compared to what you have scheduled. In these reports, you cannot save 
custom settings for individual BOH users, but you can view and print them like the others.
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NCR Voyix welcomes your feedback on this document. Your comments can be of great value in 
helping us improve our information products. Please contact us using the following email address: 
Documentation.HSR@NCRVoyix.com

mailto:documentation.hsr@ncrvoyix.com
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