
 

1

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Contents
About Valutec Gift Cards ......................................................................................... 4
Installing Valutec Gift Cards ...................................................................................... 5
Configuring Valutec Gift Cards .................................................................................. 9

Configuring Aloha EDC for Valutec gift cards ............................................................. 9
Configuring the Aloha POS system for Valutec gift cards ............................................ 13

Using Valutec Gift Cards .......................................................................................... 35
Selling gift cards ................................................................................................... 35
Deleting gift cards .................................................................................................. 37
Applying a gift card payment .................................................................................. 38

Reporting Valutec Gift Cards ................................................................................... 43
Aloha BOH ........................................................................................................... 43
EDC FOH ............................................................................................................. 44

Troubleshooting Valutec Gift Cards ......................................................................... 45

Feature Focus Guide:
Valutec Gift Cards 

Core Product: Aloha Quick Service, Aloha Table Service
Last Updated: December 14, 2023



 Valutec Gift Cards
Copyright and Trademark Information

2

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Copyright and Trademark Information
The products described in this document are proprietary works of NCR Voyix.
NCR Voyix is a registered trademark of NCR Voyix.
Aloha is a registered trademark of NCR Voyix.
Microsoft and Windows are registered trademarks of Microsoft Corporation in the United States and/or other 
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All other trademarks are the property of their respective owners.
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available. NCR Voyix, therefore, reserves the right to change specifications without prior notice.
Not all features, functions and operations described herein are available in all parts of the world. In some 
instances, photographs are of equipment prototypes; therefore, before using this document, consult with your 
NCR Voyix representative or NCR Voyix office for the most current information.
© 2024 NCR Voyix
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USA
www.ncrvoyix.com
All Rights Reserved
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Prior to 
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and back page to reflect new NCR branding.

12/13/2023 Updated document to reflect NCR Voyix branding.
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About Valutec Gift Cards

Gift cards are plastic cards that operate very similarly to credit cards. They make great gifts for any 
occasion, offer a valuable marketing opportunity for your restaurant, and have proven to increase the 
average ticket size. Remaining card balances bring customers back, and small unredeemed balances 
become pure profit to your restaurant. While the major card brands support gift cards, private, 
independent gift cards are becoming very popular. To ensure the Aloha® Point-of-Sale (POS) can 
support these gift cards, we developed the ability for these independent processors to communicate 
with Aloha EDC using a UPI plugin specifically for each independent gift card host we need to 
support, such as Valutec.

The Valutec UPI plug-in supports the following:

● Selling a single or multiple gift cards.
● Adding value to a gift card.

● Redeeming a gift card.

● Querying the gift card balance.

● Deleting a single or multiple gift cards.
● Refunding a single or multiple gift cards. 

Valutec Gift Cards at a Glance

Core Product Aloha Quick Service, Aloha Table Service, Aloha EDC

Complementary Products No

Separate License Required? Yes, you must license your security key for Aloha EDC (Credit 
Card + MX under Software Packages) and Custom EDC (under 
Software Options). 

Other References Aloha Quick Service Reference Guide, Aloha Quick Service 
Report Guide, Aloha Table Service Reference Guide, Aloha 
Table Service Report Guide, Aloha EDC User Guide
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Installing Valutec Gift Cards 
You must install the Valutec UPI plug-in prior to any configuration. Before you begin, ensure 
AlohaUPI.Core.dll, Edc.Svr.UpiClient.Interop.dll, and Log4Net.dll reside in the Bin directory. The 
Valutec UPI plug-in requires a password to download. Contact your NCR account manager for more 
information.

After you install the UPI plug-in, ensure ValutecAlohaUPI.dll and ValutecAlohaUPI.tlb are in the Bin 
directory. 

To install the Valutec UPI plug-in: 

1. Obtain the ValutecUPISetup.msi file. 
2. Copy the file to a location on the file server. 
3. Double-click ValuetecUPISetup.msi. The Valutec UPI Plug-In Welcome screen appears. 

Figure 1  Valutec UPI Plug-In Welcome Screen
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4. Click Next. The End-User License Agreement Screen appears. 

5. Click Next. The Custom Setup screen appears. 

Figure 2  Valutec End-User Agreement Screen

Figure 3  Valutec Customer Setup Screen
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6. Click Next. The Ready to install Valutec UPI Plug-In screen appears. 

7. Click Install. The MSI installs the Valutec UPI plug-in and the status appears on the Installing 
Valutec UPI Plug-In screen.

Figure 4  Ready to Install Valutec UPI Plug-In Screen

Figure 5  Installing Valutec UPI Plug-In Screen
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Upon completion, the Completed Valutec UPI Plug-In screen appears. 

8. Click Finish. 

Figure 6  Completed Valutec UPI Plug-In Screen
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Configuring Valutec Gift Cards
The implementation of Valutec gift cards requires configuration in both Aloha EDC and the Aloha 
POS system. This document assumes you already have both of these products installed and working 
prior to adding the Valutec gift card functionality. 

Configuring Aloha EDC for Valutec gift cards
To transmit transactions from the Aloha POS system to the Valutec gift card host, you must add 
Valutec as an independent processor in Aloha EDC and then designate Valutec as the gift card host. 
Valutec uses a hard-coded URL, embedded in the UPI plugin, to connect to the host for processing 
gift card transactions and does not support any failover mechanism, such as a dialup connection. You 
must be able to connect to the Internet to sell or redeem a gift card; otherwise you will be unable to 
complete the transaction. It may be necessary to ask the guest for another form of payment when they 
want to apply a gift card as payment for their transaction and the Internet is down. 

Adding the Valutec processor
When adding a processor that uses a UPI plugin, you select 'Independent' as the processor type, and 
then select the type of UPI plugin from the 'Plugin type' drop-down list. The unique configuration data 
that tells the host what it needs to process transactions from your site resides in a file called 
ValutecAlohaUPI.cfg. Once you save the processor record, the system creates the configuration file 
for you and looks to this file for the unique terminal ID and client key. 

Valutec gift cards Procedures at a Glance:

If you are viewing this document using Adobe Acrobat Reader, click each link for detailed information 
regarding the task. 

1. Access Maintenance > Electronic Draft Capture > Processor to add the Valutec processor. See 
page 10.

2. Access Maintenance > Electronic Draft Capture > Cards to designate Valutec as the gift card 
host. See page 12.

Note:  A version per site is required. You must update the Terminal ID and ClientKey obtained from 
your Valutec representative for each site. You must also establish a unique terminal ID and client key 
that identify the site submitting the transaction for processing.

We strongly recommend you create a Valutec folder in C:\EdcProcPath for the TXN files. You must 
also navigate and update the EDC.ini file. Locate the ‘Processor’ section and add Valutec = 1.
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To add Valutec as an ‘Independent’ processor:

1. Select Maintenance > Electronic Draft Capture > Processor. 

2. Click the New drop-down arrow, select Independent as the type from the ‘Select Owner’ list 
box, and click OK. 

Figure 7  Select Owner Dialog Box

Figure 8  Processor - Valutec
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3. Type a name, such as ‘Valutec,’ for the processor. 
4. Leave the default value of '1' in 'Index' unless you have multiple processors of the 'Independent' 

type, each requiring a unique merchant ID, in which case you increment the index by one (1) for 
each instance.

5. Under the ‘Independent’ group bar, select Valutec from the ‘Plugin type’ drop-down list. 
6. Type ValutecAlohaUPI.cfg in 'The file name to be exported including the extension.'
7. Click the drop-down arrow for 'Contents of this file,' type the following string substituting the 

values in TerminalID and ClientKey with the values provided to you by Valutec, and click OK.

<?xml version="1.0" encoding="utf-8"?>

<ConfigData xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" 

xmlns:xsd="http://www.w3.org/2001/XMLSchema">

                    <TerminalID>704541</TerminalID>

                    <ClientKey>45c4ddcc-feb1-4cb1-99f0-1ba71d6d8f69</ClientKey>

                    <Debug>false</Debug>

              </ConfigData>

8. Click Save and exit the Processor function. 



 Valutec Gift Cards
Configuring Valutec Gift Cards

12

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Designating Valutec as the gift card host 
After adding the Valutec processor, you must designate Valutec as the gift card host.

To designate Valutec as the gift card host: 

1. Select Maintenance > Electronic Draft Capture > Cards.

2. Select Independent from the ‘Private’ drop-down list to expose ‘Private independent processor.’ 
3. Select Valutec from the ‘Private independent processor’ drop-down list. 
4. Click Save and exit the Cards function. 

Figure 9  Electronic Draft Capture - Cards
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Configuring the Aloha POS system for Valutec gift cards
Configure the remaining features of Valutec gift cards in the Aloha POS system. 

Valutec Gift Cards Procedures at a Glance:

If you are viewing this document using Adobe Acrobat Reader, click each link for detailed information 
regarding the task. 

1. Access Maintenance > Business > Store > Store Settings tab > Gift Card/Certificate Sales 
group to designate Valutec as your gift card provider. See page 14.

2. Access Maintenance > Business > Store > Store Settings tab > Gift Card/Certificate Sales 
group to define your Valutec gift card voucher print options. See page 15.

3. Access Maintenance > Menu > Items to configure an item for selling a Valutec gift card. See 
page 17.

4. Access Maintenance > Menu > Submenus to configure Valutec gift card buttons, either open 
amounts or predefined amounts, for selling on a submenu panel (TS only). Create buttons for 
activation and adding value. See page 21. 

5. Access Maintenance > Screen Designer > Quick Service Screen Designer to configure Valutec 
gift card buttons, either open amounts or predefined amounts for selling on a panel (QS only). Create 
buttons for activation and adding value. See page 22. 

6. Access Maintenance > Payments > Tenders to configure a Valutec gift card tender for 
redemption. See page 23.

7. Access Maintenance > Screen Designer > Quick Service Screen Designer to add a button for 
redemption. See page 29.

8. Access Maintenance > Screen Designer > Quick Service Screen Designer or Table Service 
Screen Designer to configure a button to query the remaining balance of a Valutec gift card. See 
page 30. 

9. Access Maintenance > Labor > Pos Access Levels to provide the ability for an employee to 
manually enter gift card numbers. See page 32. 

10. Access Maintenance > Screen Designer > Quick Service Screen Designer or Table Service 
Screen Designer to add the ‘Query Gift Card Balance’ button function to a panel (QS), or to an 
order screen panel or a floor plan in use (TS). See page 30.

11. Access Maintenance > System Settings > Event Schedule to set up an event to activate an order 
screen panel. See page 33. 

12. Access Utilities > Refresh POS Data to update the information on the Front-of-House (FOH) 
terminals, or wait for the End-of-Day (EOD) process to accomplish the data refresh for you. See 
page 34.
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Designating Valutec as your gift card provider
You must designate Valutec as your gift card provider to sell and redeem a Valutec gift card. 

To designate Valutec as your gift card provider:

1. Select Maintenance > Business > Store.
2. Select the Store Settings tab. 
3. Select the Gift Card/Certificate Sales group located at the bottom of the screen. 

4. Under the ‘Gift sales’ group bar, select Private Label from the ‘Gift card/certificate provider’ 
drop-down list. 

5. Configure the remaining options on the group, as necessary.
6. Click Save and exit the Store Settings function.

Figure 10  Store Settings Tab - Gift Card/Certificate Sales Group
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Defining your gift card voucher print options
Just like credit cards, you can define certain printing criteria for the voucher that prints for a gift card 
upon redemption. You can define the text and number of vouchers to print. A voucher prints when 
you are redeeming a gift card, not when you are selling a gift card.

To define your gift card voucher print options:

1. Select Maintenance > Business > Store.
2. Select the Store Settings tab.
3. Select the Gift Card/Certificate Sales group located at the bottom of the screen. 

4. Under the ‘Printing properties’ group bar, select the portion of the gift card number to print 
on the voucher; all others numbers are masked and do not print for the guest. Choose from 
‘Always show full number,’ ‘Show last 4 digits except on first voucher,’ and ‘Show last 4 digits on 
all vouchers.’

5. Under the ‘Printing properties > Voucher’ group bar, select Print guest check message to print 
additional text on each voucher.

6. Select Print large text to print the voucher text using a large font.
7. Select Print tip line to include a line at the bottom of the voucher so the guest can add gratuity.
8. Select the number of vouchers to print, up to four, for each gift card redemption. An additional 

voucher text box appears based on the number of vouchers you print. For example, if you select 
‘2,’ then two corresponding voucher text boxes appear.

Figure 11  Defining Voucher Properties
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9. Type the text to appear on the first voucher, such as ‘Restaurant Copy,’ in ‘Text to print on 
voucher 1,’ if necessary.

10. Type the text to appear on the second voucher, such as ‘Customer Copy’ in ‘Text to print on 
voucher 2,’ if necessary.

11. Repeat for each copy of the voucher to print.
12. Click Save and exit the Store function.

Tracking gift card sales
If you want to track gift card sales separately from other retail items, create a gift card category.

To track gift card sales:

1. Select Maintenance > Menu > Categories.
2. Click the New drop-down arrow, select Retail from the Type list box, and click OK. 

3. Accept the system assigned number or click the ellipsis (...) next to ‘Number’ to display the 
Number Assignment dialog box, from which you can choose an alternate number.

4. Type a name, such as ‘Gift Cards.’ 
5. Configure the remaining options as needed.
6. Click Save and exit the Categories function.

Figure 12  Menu - Categories
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Creating gift card items for selling 
As with everything you sell in the Aloha POS system, you must create an item to add to the guest 
check when a guest wishes to purchase a gift card. The type of gift cards you sell determines the 
configuration required for the item. For example, if you sell gift cards with a predetermined amount, 
such as $20.00, $30.00, and $50.00, create an item for each denomination. If you sell open value 
gift cards that allow the customer to designate the value of the gift card, you only have to create one 
item and then enter the value at the time you sell the gift card. You also need to create an item for 
adding value to an existing gift card already in use. 

To create an item for selling a predetermined value gift card:

1. Select Maintenance > Menu > Items.
2. Click the New drop-down arrow, select Gift card from the Type list box, and click OK. 

3. Accept the system assigned number or click the ellipsis (...) next to ‘Number’ to display the 
Number Assignment dialog box, from which you can choose an alternate number.

4. Type a name, such as ‘$10 Gift Card.’ 
5. Select Activate card as the ‘Gift card action.’ 

Figure 13  Item Tab



 Valutec Gift Cards
Configuring Valutec Gift Cards

18

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

6. Under the ‘Assignments’ group bar, select the appropriate tax group. 

7. Select Retail from the ‘Sales/retail category’ drop-down list.
8. Configure the remaining options for the Valutec gift card, as necessary.
9. Select the Pricing tab. 

10. Select Item Price as the ‘Pricing method.’ 
11. Click Save.
12. Repeat this procedure if you need to create additional items for gift cards with other 

predetermined values. 
13. Exit the Items function. 

Note:  You must attach a tax record to all items. Generally, gift cards are not taxable items; 
therefore, select a tax record without a tax percentage. You may need to create a ‘no tax’ tax 
group, if one does not already exist.

Figure 14  Items - Pricing Tab
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To create an item for selling an open value gift card: 

1. Select Maintenance > Menu > Items. 
2. Click the New drop-down arrow, select Gift card from the Type list box, and click OK. 

3. Accept the system assigned number or click the ellipsis (...) next to ‘Number’ to display the 
Number Assignment dialog box, from which you can choose an alternate number.

4. Type a name, such as ‘Gift Card,’ in short name.
5. Select Activate card as the ‘Gift card action.’ 
6. Under the ‘Assignments’ group bar, select the appropriate tax group.

7. Select Retail from the ‘Sales/retail category’ drop-down list.

Figure 15  Item Tab

Note:  You must attach a tax record to all items. Generally, gift cards are not taxable items; 
therefore, select a tax record without a tax percentage. You may need to create a ‘no tax’ tax 
group, if one does not already exist.
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8. Configure the remaining options for the Valutec gift card, as necessary.
9. Select the Pricing tab.

10. Select Item Price as the pricing method. 
11. Click Save.
12. Repeat this procedure if you need to create additional items for gift cards with other 

predetermined values. 
13. Exit the Items function. 

Figure 16  Items - Pricing Tab



 Valutec Gift Cards
Configuring Valutec Gift Cards

21

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Adding gift card items to FOH for selling
After you create the necessary gift card items, you must add a button to the Front-of-House for each 
gift card item you create to allow you to sell and add gift card items to a guest check. For example, if 
you create an open value gift card item and allow guests to add value to an existing gift card, you 
need to add two buttons to the FOH, one for each item. The procedure to do this is different based 
on whether you use Table Service or Quick Service. For Table Service, you add a button for each 
item to a submenu; for Quick Service, you add a button for each item to a panel containing menu 
items.

To add gift card items to a Table Service submenu:

1. Select Maintenance > Menu > Submenus.
2. Select a submenu on which to add the gift card items from the ‘Submenus’ drop-down list. For 

example, ‘Retail.’
3. Select the Layout tab. 

4. Double-click an available position. 
5. Under the ‘Item and pricing’ group bar, select Item Button from the ‘Type’ drop-down list.
6. Select the gift card, such as ‘$10 GC Activate,’ from the ‘Item’ drop-down list.

Figure 17  Submenu Panel



 Valutec Gift Cards
Configuring Valutec Gift Cards

22

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

7. Leave Item price selected in ‘Price method.’ 
8. Click Save.
9. Repeat this procedure until you add all necessary gift card items, including the ‘Add Value’ gift 

card item.
10. Exit the Submenus function. 

To add gift card items to a menu panel in Quick Service: 

1. Select Maintenance > Screen Designer > Quick Service Screen Designer.
2. Select Work with Panels.
3. Select Panel > Open Panel and select a panel onto which to add the gift card buttons and click 

OK.
4. Select Panel > New Button. The Properties dialog box appears. 

5. Under the ‘Function’ group bar, select Order Item from the ‘Action’ drop-down list.
6. Select a gift card item from the ‘Item’ drop-down list. The name of the item appears on the 

button.
7. Configure the remaining options as you would for any other button.
8. Click Save.

Figure 18  Predefined Amount Gift Card Button (Left) Add Value Gift Card Button (Right)
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9. Repeat this procedure until you add all necessary gift card items, including the Add Value gift 
card item.

10. Exit the Screen Designer function.

Creating a tender for Valutec gift card redemptions
You must create a gift card tender for use when a guest wishes to redeem a Valutec gift card as 
payment for their guest check. When you create a tender of the 'Gift card' type, the options in the 
Tender function become specific to gift cards. 

For Table Service, the new Valutec tender appears on the Tender screen for selection based on the 
button position you choose when you create the gift card tender; however, for Quick Service, you 
must add a Valutec gift card button to the same panel containing the other tender buttons. 

To create a basic Valutec gift card tender:

1. Select Maintenance > Payments > Tenders. 
2. Click the New drop-down arrow, select Gift card from the Type list box, and click OK. 

Note:  Any tender with PL selected in ‘Gift card provider' does not support providing cash back, 
whether it's just the balance of the card or full cash back without purchase.

Figure 19  Tenders - Tender Tab
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3. Type a name, such as ‘Valutec,’ for the tender. 
4. For Table Service, select ‘First available button position’ or click the ellipsis (...) and select an 

available button position on the selection screen that appears. When you close the selection 
screen, the corresponding row and column appear in ‘Button position.’

5. Select ‘Active’.
6. Select the Type tab. 

7. Select Private Label as the ‘Gift card provider’ under the ‘Type settings’ group bar.
8. Select Use magnetic card only under the ‘Options settings’ group bar, to prevent an employee 

from manually entering a gift card number. 

9. Select Expiration to prompt for an expiration date when manually entering a gift card number, if 
necessary.

10. Click Save.
11. Continue to the next procedure.

Figure 20  Tenders - Type Tab

Note:  You can override this setting for certain employees and allow them to enter the gift card 
number without manager approval by selecting ‘Manual card number’ under the ‘Financial’ 
group bar in Maintenance > Labor > Pos Access levels for the access level to which you assign 
the employee.
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Allowing guests to tip using a gift card
Tipping a server using the remaining balance on a gift card is very common and typically increases 
the tip amount received by the server. There are a couple of methods that allow guests to tip using a 
gift card; however, you can configure the system to use only one method. 

● Submit the payment and tip as a single transaction.
● Submit the payment and tip as two transactions.

Although the preferred method of payment is to submit the entire gift card payment, including the tip, 
to the host as a single transaction, it is much more common for the server to add the amount of the tip 
in a second transaction. In almost all cases, each transaction incurs a separate charge from the host. 
Whether you submit the payment and tip as one transaction or two, the tender configuration is the 
same. You must perform additional steps if you need to submit the payment and tip as two 
transactions. 

Submit payment and tip as a single transaction

Submitting a gift card payment, including the tip, as one transaction reduces your overhead charge 
for gift card transactions; however, this method places an additional burden on the server and 
customer because the customer must let the server know the tip amount prior to receiving the first 
copy of the voucher. 

To configure the gift card tender to allow the submission of the payment and tip as a single 
transaction: 

1. With the Valutec gift card still active in the Tender function, return to the Tender tab. 

Figure 21  Tender - Tips Group Bar
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2. Select Allow tips under the 'Tips' group bar to enable you to apply part of the gift card amount 
to a tip.

3. Specify the highest tip percentage you can apply to tips in 'Maximum tip %,' when using this 
tender. If you enter 0 (zero), a manager must apply the tip to the guest check. For Table Service, 
type the percentage of tips you can recover from the employee to cover transaction costs, such as 
processing fees, in 'Tip refund %.' 

4. Click Save and exit the Tenders function. 

Submit payment and tip as two transactions

Additional configuration is required when submitting payment and tip as two transactions. You must 
also configure an ‘Add Gift Card Tip’ button to enable the system to contact the host processor a 
second time to process the tip. 

To configure the system so that you can submit the payment and tip as two transactions: 

1. With the Valutec gift card still active in the Tender function, return to the Tender tab.
2. Select Allow tips under the 'Tips' group bar to enable you to apply part of the gift card amount 

to a tip.
3. Specify the highest tip percentage you can apply to tips in 'Maximum tip %,' when using this 

tender. If you enter 0 (zero), a manager must apply the tip to the guest check. For Table Service, 
type the percentage of tips you can recover from the employee to cover transaction costs, such as 
processing fees, in 'Tip refund %.' 

4. Click Save and exit the Tenders function. 

To configure the AddGCTip utility (QS only):

1. Select Maintenance > Screen Designer > Quick Service Screen Designer.
2. Select Work with Panels.
3. Select Panel > Open Panel and select a Tenders panel to which to add the button and click OK.
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4. Select an available button or right-click a new button. The Properties dialog box appears. 

5. Under the ‘Function’ group bar, select Run Application from the ‘Action’ drop-down list.
6. Type the path to AddGCTip, such as ‘C:\Bootdrv\Aloha\BIN\AddGCTip.exe,’ in ‘Application.’
7. Select True in ‘Pass Parameters.’
8. Select False in ‘Continue Script Immediately.’
9. Under the ‘Appearance’ Group bar, type a name for the button, such as ‘Add\nGC Tip.’ To 

display text on multiple lines, insert ‘\n’ without spaces for line breaks.
10. Configure the remaining options as you would for any other button function.
11. Click Save.
12. Exit the Quick Service Screen Designer.

In Table Service, you add a command line to a new or existing TSbutton.cfg file to add the Add Gift 
Card Tip button to the Close screen.

Figure 22  Add Gift Card Tip Button (QS Only)
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To configure the AddGCTip utility (TS only):

1. Navigate and open Notepad. 
2. Type the following Command line on the same text line, and with the appropriate commas and 

no spaces:  

3. Click File > Save. The ‘Save As’ dialog box appears.
4. Navigate to the Data directory. Save the file in both of the Data and New Data folders.
5. Type TSButton.cfg in ‘File name.’
6. Clear the *.txt extension. 
7. Select All Files (*.*) from the ‘Save as type’ drop-down list.
8. Click Save and exit Notepad. The button appears at the designated button position on the Close 

screen in the FOH.

Typed Value Reason

2, Places the button on the Close screen.

0, Prevents the button from appearing on a submenu.

20, Specifies the button position. You must select an 
unused position.

Add GC\nTip Specifies the text to appear on the button, with ‘\n’ 
used as a line break.

C:\Bootdrv\Aloha\BIN\AddGCTip.exe, Specifies the complete path to the AddGCTip.exe 
utility. Adjust to reflect the local installation.

0 Specifies that no extended command line information 
exists or is needed.

Figure 23  Command Line in Notepad (TS Only)
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Adding a button for redeeming a Valutec gift card
Once you configure your Valutec gift card tender, add a button to the Tender screen of the FOH in 
which to redeem the Valutec gift card. For Table Service operations, the system adds the button for 
you based on the button configuration in the Tenders function. 

To add a gift card button to a panel (QS only):

1. Select Maintenance > Screen Designer > Quick Service Screen Designer. 
2. Select Work with Panels.
3. Select Panel > Open Panel and select a Tenders panel to which to add the button and click OK.
4. Select an available button or right-click a new button. The Properties dialog box appears. 

5. Under the ‘Function’ group bar, select Script from the ‘Action’ drop-down list.
6. Click the ellipsis (...) to display the Edit Script Actions screen.
7. Click Add.
8. Under the ‘Function’ group bar, select Tender as the ‘Action Type.’
9. Select the Valutec gift card tender as the ‘Tender.’
10. Configure the remaining options to fit your business needs.
11. Click Add.

Figure 24  Redeem Valutec Gift Card Button
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12. Under the ‘Function’ group bar, select Close Check as the ‘Action Type.’
13. Configure the remaining options to fit your business needs.
14. Click Add.
15. Under the ‘Function’ group bar, select Close Check as the ‘Action Type.’
16. Configure the remaining options to fit your business needs.
17. Click Add.
18. Under the ‘Function’ group bar, select Chain as the ‘Action Type.’
19. Designate the panels to display as the ‘Panels to display.’
20. Configure the remaining options to fit your business needs.
21. Under the ‘Function’ group bar, select New Order as the ‘Action Type.’
22. Configure the remaining options to fit your business needs.
23. Click OK.
24. Under the ‘Appearance’ Group bar, type a name for the button, such as ‘Valutec\nGift Card.’ To 

display text on multiple lines, insert ‘\n’ without spaces for line breaks.
25. Configure the remaining options as you would for any other button function.
26. Click Save.
27. Exit the Quick Service Screen Designer or Table Service Screen Designer function.

Providing the ability to query a gift card balance
You can query the balance remaining on a gift card with the Query Gift Card Balance function. The 
balance of the card prints to the local receipt printer and does not display on screen. To provide the 
ability to query a gift card balance in Quick Service, you must add the Query Gift Card Balance 
button to a panel to be available for selection on the FOH; in Table Service, add the Query Gift Card 
Balance button to an order entry panel or floorplan panel.

To provide the ability to query a gift card balance:

1. Select Maintenance > Screen Designer > Quick Service Screen Designer or Table 
Service Screen Designer.

2. Select Work with Panels.
3. Select Panel > Open Panel, select a panel, and click OK. If you are using Table Service, select 

either a floorplan panel or an order entry panel.
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4. Right-click the panel and select New Button. The Properties Dialog box appears. 

5. Under the ‘Function’ group bar, select Query Gift Card Balance from the ‘Action’ drop-down 
list.

6. Under the ‘Appearance’ group bar, type a name for the button, such as ‘Query\nGift Card.’ To 
display text on multiple lines, insert ‘\n’ without spaces for line breaks. 

7. Configure the remaining options as you would for any other button.
8. Select Panel > Save Panel and exit Quick Service Screen Designer or Table Service 

Screen Designer.

Figure 25  Properties Dialog Box - Query Gift Card Balance
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Providing the ability to manually enter gift card numbers
If you select ‘Use magnetic card only’ under the ‘Options settings’ group bar on the ‘Type’ tab in 
Maintenance > Payments > Tenders, the only way to manually enter a gift card number, should the 
card become demagnetized or unreadable, is with manager approval; however, you can give 
appropriate employees the ability to manually enter a gift card number and bypass the manager 
approval screen. 

To provide the ability to manually enter gift card numbers:

1. Select Maintenance > Labor > Pos Access Levels.
2. Select an access level from the drop-down list. 

3. Under the ‘Financial’ group bar, select Manual card number to allow employees assigned to 
this access level to bypass manager approval when attempting to manually enter a gift card 
number.

4. Click Save.

Figure 26  Pos Access Levels
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5. Repeat this procedure for each access level requiring the ability to manually enter gift card 
numbers.

6. Exit the Pos Access Levels function.

Adding the ‘Set Order Screen Panel by Jobcode’ event type to an event schedule
Adding the Set Order Screen Panel by Jobcode event type stipulates the panel to appear to 
employees with designated job codes. How you are using the Event Schedule function determines 
whether you add this event type to an existing event schedule or add it to a new event schedule you 
create. For the purposes of this document, we assume you use one event schedule to which you add 
all events. 

To add the ‘Set Order Screen Panel by Jobcode’ event type to an existing event schedule:

1. Select Maintenance > System Settings > Event Schedule.
2. Select the event schedule to edit from the drop-down list.
3. Select the Events tab. 

4. Click the Add drop-down arrow, select Set Order Screen Panel by Jobcode as the event type, 
and click OK. The new event appears under the ‘Events’ group bar.

5. Select Always from the ‘Activation Schedule’ drop-down list. Because the Always activation 
schedule stipulates to begin at ‘start of day,’ you cannot edit the ‘Start time’ in the event 
definition. This information is ready only.

6. Select the date on which you want the event to become active at the store in ‘Start date.’

Figure 27  Event Schedule
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7. Select the date on which you no longer want the event to be active at the store in ‘End date.’
8. Under the ‘Set Order Screen Panel by Jobcode’ group bar, select the job code for which you 

want a custom panel to appear from the drop-down list.
9. Select the custom panel to appear specifically for the selected job code from the ‘Order screen 

panel’ drop-down list. The Events tab reflects your selections under the ‘Events’ group bar as you 
make them.

10. Click Save.
11. Repeat this procedure to configure additional job codes for which you want the panel to appear.
12. Exit the Event Schedule function.

Refreshing the data
After all settings are in place in Aloha Manager, it is necessary to select Utilities > Refresh All POS 
Data to transfer the new information to the FOH terminals, or wait for the End-of-Day (EOD) process to 
accomplish the data refresh for you. If you run the refresh prior to the EOD process, select 
‘Automatically restart all POS terminals’ and click OK to continue. After the data refresh is complete, 
all new settings become operational across the Aloha network. 

Caution:  Refresh data with caution and never during peak hours of operation. All FOH ter-
minals reboot during a refresh and are down for a short period of time.
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Using Valutec Gift Cards
After you set up the necessary Back-of-House (BOH) requirements, you can sell and apply gift cards 
as a form of payment in the Front-of-House (FOH). In all cases, the Aloha POS system connects to the 
host through a processor to receive authorization and verification. When using Valutec, you must use 
Aloha EDC to provide a method of transmitting information. The process reverses when the host 
returns with an approval code.

Gift card FOH rules
You cannot:

● Close a check while processing a gift card transaction.

● Apply a payment to the check while processing a gift card transaction.
● Use the Quantity or Repeat buttons when selling a gift card.

Selling gift cards
Gift cards are special items that connect to a host for approval as soon as you slide the card across an 
available magnetic stripe reader (MSR), or manually enter the gift card number and touch OK.

SCENARIO: PRE-DEFINED VALUE GIFT CARD The guest purchases a new $20.00 gift card. You
cannot enter a purchase amount when selling the gift card because the price is defined in the BOH.
The Aloha POS system sends a request to the host to activate the card for $20.00. The host returns
with either an approval or a decline.

SCENARIO: OPEN VALUE GIFT CARD The guest purchases an open-value card and wants to start
with a balance of $50.00. You enter a purchase amount of $50.00 in the FOH. The Aloha POS sys-
tem sends a request to the host to activate the card and add a $50.00 value to the card. The host
returns with either an approval or a decline.

SCENARIO: ADD VALUE The guest wants to increase the balance of an existing card to $100.00.
You enter a purchase amount of $100.00 in the FOH. The Aloha POS system sends a request to the
host to add $100.00 to the balance of the card. The host returns with either an approval or a decline.
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Selling a single gift card
You sell a single gift card as you would any other item.

To sell a single gift card:

1. Locate and touch a menu item configured as a gift card. The Please Enter Card screen 
appears.

2. Confirm the quantity and touch OK.
3. If the card does not have a price defined in the BOH, enter the purchase amount, using the 

numeric keypad, and touch OK.
4. Slide the gift card across an available MSR, or manually enter the gift card number using the 

numeric keypad, and touch OK.
If the Manager Override dialog box appears, touch OK to display the Manager Approval screen. 
A manager, or another employee with a similar access level, must enter a password, and touch 
OK. Enter the entire card number and verify the number you enter on screen matches the card 
before touching OK.
The Aloha POS system connects to the host and begins processing. The Order Entry screen 
appears with the gift card transaction in blue text in the guest check window. Upon approval, the 
text turns to black and order the gift card.

5. Close the check as normal.

Selling multiple gift cards
To sell multiple gift cards, select the number of gift cards, slide the first card, and touch OK. A new 
screen appears asking you to slide the next card and specify the remaining number of cards to enter. 
Continue until you enter all cards. After entering the last card number, the system connects to the host 
and begins processing. When you use this method to sell more than one gift card, each card appears 
as a separate transaction in the guest check window.

To sell multiple gift cards:

1. Locate and touch a menu item configured as a gift card. The Please Enter Card screen 
displays.

2. Enter the quantity of gift cards, using the numeric keypad, and touch OK.
3. If the card does not have a price defined in the BOH, enter the purchase amount using the 

numeric keypad, and touch OK.
4. Slide the gift card across an available reader, or enter the gift card number using the numeric 

keypad, and touch OK.
If you encounter a Manager Override dialog box, touch OK to display the Manager Approval 
screen. A manager, or another employee with a similar access level, must enter a password, 
and touch OK. Enter the entire card number and verify the number you enter on screen 
matches the card before pressing OK. You encounter the Manager Approval screen on the first 
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card number only, and do not need to keep entering a manager password to complete the 
transaction.
An additional screen appears for the next card, based on the quantity number.

5. Repeat step 4 until you enter all gift cards. The system connects to the host and begins 
processing. The Order Entry screen appears with each gift card transaction in blue text in the 
guest check window. Upon approval, the text turns to black and orders the gift cards. 

6. Close the check as normal.

Deleting gift cards
You can only delete a gift card in the same manner in which you sell the gift card. For example, if you 
sell four gift cards to a customer as single gift cards, four separate transactions display in the guest 
check window. If the guest decides they only want three gift cards, select one of the gift card 
transactions and touch Delete to remove it from the guest check. 

To delete a gift card:

1. Touch the gift card transaction in the guest check window.
2. Touch Delete.
3. If you encounter a Manager Override dialog box, touch OK to display the Manager Approval 

screen. A manager, or another employee with a similar access level, must enter a password, 
and touch OK. 

4. Select a reason for deleting the gift card. The Aloha POS system sends a request to the host to 
reverse the selected transaction. Upon approval of the deletion, another gift card transaction 
appears in the guest check window in red with a negative amount to offset the original 
transaction.

Note:  You can only delete a gift card from an active check. You cannot delete a gift card from a 
closed check.
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Applying a gift card payment
You must use a gift card tender to accept a gift card as form of payment for goods sold. You can add 
a tip to the payment only if the tender is set up as ‘tippable.’

If you are required to enter the gift card using an MSR, and the card is unreadable, a manager or an 
employee with a similar access level must enter the card manually.

Applying the payment and tip as one transaction
Use this procedure if you know the tip amount, even if it is $0.00, at the time you receive the card 
from the guest. The system prompts you for the tip amount after you enter the payment amount, so 
both amounts are sent to the host as one transaction. 

To apply the gift card payment and tip as one transaction:

1. With the check displayed in the guest check window, locate and touch a tender configured as 
a gift card. The corresponding Valutec gift card screen appears. If you encounter a Manager 
Override dialog box, locate a manager or another employee with a similar access level to enter 
the Valutec gift card number manually. 

2. Slide the gift card across an MSR, or enter the Valutec gift card number using the numeric 
keypad, and touch OK. The cursor moves to the Amount field.

3. Touch OK to accept the default amount. The cursor moves to the Tip field. 
4. Enter the tip amount, if applicable.

Figure 28  Valutec Gift Card Screen 
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5. Touch OK. The Security Verification screen appears. 

6. Type the card verification value (CVV) number and touch OK. Note: The Security Verification 
screen may not appear unless configured to do so.
The Aloha POS system sends a request to the host for the payment amount plus the tip, if any. If 
the host approves the request, the payment reflects in the balance of the guest check. 

7. Continue to apply payments until the balance of the guest check is zero and close the check.

Applying the payment and tip as two transactions
Use this procedure for scenarios where you must return to the terminal with the customer voucher and 
enter the tip as a separate transaction. This procedure sends two transactions to the host for approval, 
and although it can result in two changes from the host is better suited for most restaurant operations.

To apply the gift card payment and tip as two transactions:

1. With the check displayed in the guest check window, locate and touch a tender configured as 
a gift card. The corresponding Valutec gift card screen appears.

2. Enter the amount of payment to apply to the gift card, or accept the default amount, and 
touch OK. If the tender is configured to accept overpayment, then enter the amount requested by 
the guest. The host approves only the total amount available on the card.

3. Slide the gift card across an MSR, or enter the gift card number using the numeric keypad, and 
touch OK.
If you encounter a Manager Override dialog box, touch OK to display the Manager Approval 
screen. A manager, or another employee with a similar access level, must enter a password, 
and touch OK. 

Figure 29  Security Verification Screen
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Enter the entire card number and verify the number you enter on screen matches the card 
before pressing OK.
The Aloha POS system sends a request to the host for the payment amount. If the host approves 
the request, the payment reflects in the balance of the guest check.

4. Log out of the Aloha POS system until you receive the voucher from the customer and know the 
tip amount.

5. Return to the terminal and log back in.
6. Recall the check containing the gift card payment.
7. Touch the button configured as Add GC Tip. The Enter Tip Amount screen appears.
8. Enter the tip, using the numeric keypad, and touch OK. The Aloha POS system sends a second 

request to the host for the tip amount. If the host approves the request, the payment reflects in the 
balance of the guest check. 

9. Continue to apply payments until the balance of the guest check is zero and close the check.

Issuing cash value to the guest without purchase
If your restaurant allows the full cash value of the gift card back to the guest without purchasing an 
item, you must apply the gift card tender to a $0.00 priced item. If you do not know the balance of 
the card, we recommend entering an amount larger than the card, instead of performing a balance 
inquiry. Performing a balance inquiry and then issuing full cash value back to the guest results in two 
separate transactions to the host, therefore, applying an additional charge.

SCENARIO: The guest hands a gift card to the employee and requests the full value of the card with-
out purchasing an item. Start the check and add the $0.00 priced item. Apply the gift card tender to
the check and enter an amount that exceeds the balance of the gift card. The host only approves the
remaining balance. Refund the balance of the card in cash and take the card from the guest, or allow
the guest to keep the card with a $0.00 balance.

To issue cash value to the guest without purchase:

1. Locate and touch a menu item configured as a $0.00 priced item, such as ‘Gift Card 
Refund.’

2. Touch a tender configured as a gift card. The corresponding gift card screen appears 
3. Enter an amount greater than the balance of the gift card.
4. Slide the gift card across an MSR or enter the gift card number using the numeric keypad, and 

touch OK.

Note:  If the balance on the gift card is not sufficient to cover the requested payment amount, 
the balance of the gift card is subtracted from the guest check, and a balance is left owing on 
the check. If you include a tip amount in the request, and the gift card balance is sufficient to 
cover the payment amount, but not the tip, the Aloha POS system applies the available gift card 
balance to the guest check first, then applies the remainder as the tip amount.
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If you encounter a Manager Override dialog box, touch OK to display the Manager Approval 
screen. A manager, or another employee with a similar access level, must enter a password, and 
touch OK. 
Enter the entire card number and verify the number you enter on screen matches the card before 
touching OK.
The Aloha POS system sends a request to the host for the amount of the guest check, which 
$0.00. The host approves the amount and shows the amount available on the card as change due 
to the guest.

Applying a promotion that discounts a gift card
You can apply a promotion that discounts a gift card in the same way as any other promotion, except 
in the case where multiple gift cards are involved. If the promotion does not support cards sold with 
the ‘Activate Range’ feature, you must add the gift cards to the check as single transactions. If you try 
to add them using ‘Activate Range.’ then the message, ‘No eligible items are found’ appears when 
you try to apply the promotion. 

To apply a promotion that discounts a gift card:

1. Locate and enter the items on the check.
2. Determine if the customer qualifies for a promotion that offers a discounted gift card. If so, 

sell the gift card as you normally would to add the gift card to the guest check.
If the promotion automatically applies, the guest check reduces by the amount of the promotion. 
Skip to step 5.

3. Locate and touch the button configured as the appropriate promotion.
4. If you encounter a Manager Override dialog box, touch OK to display the Manager Approval 

screen. A manager, or another employee with a similar access level, must enter a password, and 
touch OK. A screen prompts you to select the appropriate promo items.

5. Select the gift card item and touch OK. The guest check reduces by the amount of the 
promotion.

6. Close the check as normal.

Applying a comp that discounts a gift card
You can apply a comp that discounts a gift card in the same way as any other comp, except in the 
case where multiple gift cards are involved. If the comp does not support cards sold with the ‘Activate 
Range’ feature, you must add the gift cards to the check as single transactions. If you try to add them 
using ‘Activate Range,’ then the message, “No eligible items are found” displays when you try to 
apply the comp.

To apply a comp that discounts a gift card:

1. Recall the check to apply the comp.
2. Sell the gift card as you normally would to add the gift card to the guest check.
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3. Locate and touch the button configured as the appropriate promotion.
If you encounter a Manager Override dialog box, touch OK to display the Manager Approval 
screen. A manager, or another employee with a similar access level, must enter a password, and 
touch OK. A screen prompts you to select the appropriate comp items.

4. Select the gift card item and touch OK. The guest check reduces by the amount on the comp.
5. Close the check as normal.

Inquiring a gift card balance
You can query the balance of a gift card to determine the remaining value on the card. The amount 
prints to the local receipt printer and does not display on screen.

To inquire a gift card balance:

1. Locate and touch a button configured as a gift card inquiry. The Enter Card Information 
screen appears.

2. Slide the gift card across an MSR or enter the gift card number using the numeric keypad, and 
touch OK. 
The system dials out to the host and a ‘Transaction Processing’ confirmation message appears. A 
balance report for the card, as shown in the following example, prints to the local receipt printer: 

3. Touch inside the message box to clear the message. 

Gift Card XXXXXXXX1234
Tran: 0001289
Gift Card Balance: $4.96
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Reporting Valutec Gift Cards
Valutec gift card information appears on the following reports:

Aloha BOH
Payment report

Audit report

Figure 30  Payment Detail Report Example

Figure 31  Audit Report Example
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EDC FOH

To view the EDC Transaction report:

1. Log in to Aloha EDC.
2. If POS processing is not started, select Start POS Processing.
3. Select Reports > Review Transactions to display the Batch Transaction Report dialog box.
4. Select the batch(es) to include in the report.
5. Select the employee(s) to include in the report.
6. Select the Valutec gift card as the ‘Card Types.’
7. Select the Report type.
8. Select the sort criteria in ‘Multi-Store Mode.’
9. Make a selection from the First Sort By inset to determine the first sort order.
10. Make a selection from the Second Sort By inset to determine the second sort order after ‘First 

Sort By’.
11. Click View to preview the report. 

Figure 32  EDC Transaction Report Example
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Troubleshooting Valutec Gift Cards
The following are troubleshooting tips and helpful hints for Valutec gift cards.

● After you install the Valutec UPI plug-in, you should see ValutecAlohaUPI.Core.dll or 
ValutecAlohaUPI.tlb in the BIN directory. If the files are not present, contact your NCR account 
representative. 

● EDC does not settle Valutec. You must open EDC and force settle the gift cards.

Error Message: Transaction for card xxxxx was declined. 

If you receive the error message shown in Figure 33, follow the procedure below. 

1. Type regedit in the Command Line Prompt. A User Account Control dialog box appears. 

2. Click Yes to allow the app to make changes to your device. The Registry Editor screen appears.

Figure 33  Error Message

Caution:  Unexpected results may occur when updating the registry on your computer. Pro-
ceed with caution.

Figure 34  User Account Control Dialog Box
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3. Under ‘Computer,’ select HKEY_LOCAL_MACHINE > Software.
4. Select WOW6432Node > Microsoft.
5. Select .NETFramework.
6. Select v4.0.30319. 

7. Right-click SchUseStrongCrypto and select Modify.
8. Type 1 in ‘Value data:’ and click OK.
9. Exit the Registry Editor screen. 

Error Message: Could Not Make SSL Connection to Host 
You may receive the following error message, 'Could not make SSL connection to Host,' if you use 
Vantiv or other processors. Valutec instructed merchants to upgrade to TLS 1.2, and it appears that 
the error message began appearing shortly after Valutec disabled TLS 1.0; however, even if you have 
TLS 1.2 flagged in Internet Explorer under Internet Options, you can continue to receive the error 
message. If you run an Internet/Network traffic software, such as 'WireShark,' the software continues 
to send over the SSL using lower versions of TLS, such as '1.0, or 1.1.' 

1. Enter the group policy editor, ‘gpedit.msc,’ and navigate to Computer Configuration.
2. Select Administrative Templates > Window Components.
3. Select Internet Explorer > Internet Control Panel > Advanced Page. 

Figure 35  Registry Editor
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4. Select Turn Off Encryption Support, right-click and select Edit. The Turn off encryption support 
box appears.

5. On the left side of the screen and under ‘Turn off encryption support,’ select Enabled.
6. Under 'Secure Protocol combinations,' select Only use TLS 1.2.
7. Click Apply.
8. Click OK to exit.

Figure 36  Turn Off Encryption Support 
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Valutec Gift Cards, Feature Focus Guide

NCR Voyix welcomes your feedback on this document. Your comments can be of great value in 
helping us improve our information products. Please contact us using the following email address: 
Documentation.HSR@NCRVoyix.com

mailto:documentation.hsr@ncrvoyix.com
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