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Revision Record  

Date Version # Description

Prior to 
01/13/2023

QS v7.0+ Implemented support to process EBT transactions with the FDS Buypass 
processor.

QS v12.3+ Added the following features with EBT transactions:
Support processing EBT transactions with CES processor.
Support processing EBT transactions with VisaNet processor.

TS v14.1 Implemented Table Service functionality.

QS and TS 
v15.1

Added support to not require an expiration date for an EBT transaction.

01/13/2023 Converted the document to use new templates. Updated the front cover 
and back page to reflect new NCR branding.

12/15/2023 Updated document to reflect NCR Voyix branding.
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About EBT Payment Cards

Electronic Benefit Transfer (EBT) is an electronic program in the United States that allows state 
governments to provide financial and material benefits to authorized participants using a pre-loaded 
plastic payment card. Common benefits provided by EBT are typically sorted into two general 
categories: 

● Food benefits, often referred to as SNAP (Supplemental Nutrition Assistance Program), allow 
recipients to purchase food and non-alcoholic beverages only. The program helps individuals and 
families with low incomes and resources to buy food and maintain good health. Charging sales 
tax, surcharges, or card processing fees for a food benefits transaction is illegal.  

● Cash benefits include organizations like State General Assistance and TANF (Temporary Aid for 
Needy Families). These cards are essentially pre-loaded debit cards received from the 
government. Recipients can use cash benefits to purchase any item at a participating retailer. 
Recipients can also receive cash back for the remaining balance of the card. 

EBT Payment Cards at a Glance

Core Product Aloha® Quick Service, Aloha Table Service

Complementary Products None

Separate License Required? No

Other References Aloha Quick Service Manager Guide, Aloha Quick Service 
Reference Guide, Aloha Table Service Manager Guide, Aloha 
Table Service Server Guide, Aloha Table Service Reference 
Guide

Figure 1  Sample Electronic Benefit Transfer Card 

Note:  Due to the negative connotation of the term, this document refers to ‘food stamps’ as food 
benefits. We recommend you do the same, when implementing this feature
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EBT cards allow recipients to use the card in any authorized establishment in the United States, 
regardless of the state in which it was issued. This includes non-state districts of the United States, 
such as the District of Columbia, Guam, and Virgin Islands. 

Preparing to support EBT payment cards
Review the following guidelines to determine what you need to do to accept EBT cards as a form of 
payment and any hardware or software requirements you must to meet:

1. Determine the EBT benefits you support.
As a merchant, you can choose to support food or cash benefits, or both, through EBT. 

● You must first apply and receive approval from the USDA Food and Nutrition Service for each site 
at which you want to support food benefits. Once you obtain approval, you must provide your 
license number for each site to the processor. The processor links the license number with the 
merchant ID in the Aloha Electronic Draft Capture (EDC) configuration as an identifier for the 
location. During the registration process, you must also provide the government the name of the 
processor and the Aloha Point-of-Sale (POS) system you intend to use. 

● Cash benefits cards act as prepaid debit cards and no contact with the United States government 
is necessary.  

2. Determine the Aloha software version required to support EBT payment cards.
The Aloha Quick Service POS and Aloha EDC systems are certified for EBT payment card support 
starting with v7.0. You may need to be on a later version, depending on the processor you use.  

The EBT solution is available for Table Service v14.1 and later.

3. Determine the processor to use for accepting EBT payment cards.
To process EBT payment cards, you must use a supported processor certified with the Aloha POS. 
The processor must support the PIN pad entry device you use, as well as the POS and EDC versions 
you have installed. You may need to upgrade or switch processors, if you find you are not in 

Note:  Contact your local government agency for more information and for limitations on Electronic 
Benefit Transfer cards in your area.

Note:  Aloha POS v6.7 is certified for EBT payment card support; however, Aloha EDC v6.7 only 
provides very limited support for the Buypass processor. This document only addresses EBT support 
for Aloha POS and Aloha EDC v7.0. If you must use v6.7, contact your NCR Voyix representative 
for assistance.
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compliance. For example, if you use CES as your processor but you have Aloha EDC v7.0 installed, 
you must upgrade both the Aloha POS and Aloha EDC to v12.3. 

Supported 
Processor

Type

Supported 
POS and 
EDC 
Version

Supported PIN Pad Entry 
Device

Supported Connection

FDS Buypass 
(FDMS)

QS Aloha POS 
and EDC 
v7.0, or later.

Verifone 1000SE Dialup
High-speed available with FDS 
Secure Transport gateway.

CES QS Aloha POS 
and EDC 
v12.3, or 
later.

Verifone 1000SE 
VeriFone VX820 (with P2PE)

Dialup
High-speed available through 
TCP/IP or FDS Secure 
Transport gateway.

Visanet (TSYS) QS Aloha POS 
and EDC 
v12.3, or 
later.

Verifone 1000SE 
Ingenico iPP350 (with P2PE)

Dialup
High-speed available without a 
gateway. 

WorldPay 
Enhanced 
Host Capture

TS Aloha POS 
and EDC 
v14.1 and 
later

Verifone 1000SE
Verifone VX820

Dialup
High-speed available without a 
gateway.

Reference:  Refer to page 9 for more information on configuring a processor to use for EBT pay-
ment cards.
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4.Determine the hardware to use when accepting EBT payment cards
You must provide guests a PIN pad entry device to use for entry of the personal identification number 
issued to them by the United States government. The VeriFone 1000SE, VeriFone VX820, and 
Ingenico iPP350 personal entry devices (PED) are certified with the Aloha POS system and support is 
dictated based on the processor you use. 

  

5. Configure the Aloha POS and Aloha EDC applications to support EBT payment 
cards.

Once you have all your information and requirements, you may proceed to configuring the Aloha 
POS and Aloha EDC applications to support EBT payment cards. 

Note:  The Table Service EBT solution does not support the Ingenico iPP350 PIN pad device.

Figure 2  Verifone 1000SE (Left) Verifone VX820 (Center) and Ingenico iPP350 (Right)

Note:  Refer to page 20 for information on how to configure a PIN pad entry device with the Aloha 
system.
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Configuring EBT Payment Cards in EDC
This section details the configuration requirements within Aloha EDC for supporting EBT payment 
cards. For all EDC configuration, you must select File > Stop POS Processing on the EDC main 
screen and select File > Start POS Processing once you complete the EDC configuration. If you 
are an experienced user, refer to Procedures at a Glance for abbreviated steps. If you prefer more 
detail, continue reading this document. 

Displaying credit card options
You must select ‘Display credit card’ to display the options in the user interface related to credit 
cards. If you are a regular user of EDC, these options may already be available to you.

To display credit card options:

1. Select Maintenance > Business > Additional Features if you are using Aloha Manager.
-OR-
Select Maintenance > Business > Corporate Administration if you are using Aloha 
Configuration Center.

2. Under the ‘Options to display’ group bar, select ‘Display credit card.’
3. Click Save and exit the Additional Features or Corporate Administration function.
4. If using Additional Features, log out of the POS, and then log back in to the POS. The credit 

card options are available in the user interface.

EBT Payment Cards in EDC Procedures at a Glance:

If you are viewing this document using Adobe Acrobat Reader, click each link for detailed information 
regarding the task. 

1. Access Maintenance > Business > Additional Features and select ‘Display credit card’ to display 
credit card information in the user interface. See page 8.

2. Access Maintenance > Electronic Draft Capture > Processor and configure a supported 
processor to process EBT transactions. See page 9.

3. Access Maintenance > Electronic Draft Capture > Cards and establish the EBT payment cards 
processor. See page 10.
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Configuring the EBT payment card processor
To support EBT payment cards, you must configure an EDC connection with a supported processor. 

● Each processor supports a dialup connection. 
● Using a high-speed connection requires a two-step process, depending on the processor. 
● Some processors allow you to process through a gateway and some allow for a TCP/IP 

connection. 

If you configure both dialup and a high-speed connection, the system always attempts to process over 
high-speed and rolls over to dialup when a connection cannot be made. You must also take the PIN 
pad entry device you will use into consideration. 

EBT transactions are host-based, meaning EDC communicates with the processor in real-time, similar 
to debit cards. An authorization and balance inquiry occurs at the time you perform the action. You 
cannot process EBT transactions in offline mode or while spooling. 

To configure a gateway to use for a processor:

1. Select Maintenance > Electronic Draft Capture > Gateways.
2. Select an existing gateway, or click New and accept the system assigned number or click the 

ellipsis (...) next to ‘Number’ to display the Number Assignment dialog box, from which you can 
choose an alternate number.

3. Under the ‘Settings’ group bar, select a gateway to use for processing over high speed. 
4. Under the ‘Gateway’ group bar, type the contact information received from the processor for 

the gateway. Note: The default IP addresses are for test accounts. You must contact the processor 
for a valid IP address to use for production. 

5. Click Save and exit the Gateways function. 

To configure a processor for EBT transactions:

1. Select Maintenance > Electronic Draft Capture > Processor. 
2. Select an existing processor, or click the New drop-down arrow, select a supported 

processor from the ‘Select Owner’ list box, and click OK. 
3. Under the ‘Identification’ group bar, type a name, usually the name of the processor, for the 

processor.
4. Select Active to activate the processor.
5. Leave the default value of 1 in 'Index' unless you have multiple processors of the 'Independent' 

type, each requiring a unique merchant ID, in which case you increment the index by one (1) for 
each instance.

6. Under the ‘Processor Name’ group bar, configure the remaining options specific to the 
processor. 
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7. Under the ‘Point to point encryption’ group bar, if you are connecting with a Verifone VX820 or 
Ingencio iPP350 PIN pad, select Enable point to point encryption and disable credit card 
entry in EDC to enable you to select Verifone VX820 or Ingenico iPP350 from the ‘PIN pad’ 
drop-down list under the ‘PIN pad’ group bar in Maintenance > Hardware > Terminals.

8. Select the Options tab and configure the remaining options.
9. Select the TCP/IP tab and configure the remaining options.
10. Select the Dialing tab and configure the remaining options.
11. Select the Custom tab and configure the remaining options, if necessary.
12. Click Save and exit the Processor function.

Establishing the EBT payment card processor
Once you configure the processor, you must specify the processor to use for processing EBT 
payment card transactions in the Cards function. 

To establish the processor to use for EBT payment card transactions:

1. Select Maintenance > Electronic Draft Capture > Cards. 

2. Under the ‘Other Cards’ group bar, select the supported processor from the ‘EBT’ drop-down 
list.

Figure 3  EBT Cards
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3. If you select ‘Independent’ from the ‘EBT’ drop-down list, you must also configure the EBT 
independent processor. Select the independent processor from the ‘EBT independent 
processor’ drop-down list.

4. Click Save and exit the Cards function. 

Figure 4  EBT Cards - Independent Processor 
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Configuring EBT Payment Cards in Aloha Manager/CFC
This section details the configuration requirements within Aloha Manager and Aloha Configuration 
Center (CFC) for EBT Payment Cards. If you are an experienced user, refer to Procedures at a Glance 
for abbreviated steps. If you prefer more detail, continue reading this document. 

Enabling and defining EBT payment card functionality
If you support food benefits, you must first create a category of exclusively-taxed items guests can 
purchase using their food benefits card. Inclusively-taxed items, typically configured for items such as 
alcoholic beverages and tobacco, are not allowed, when you attempt to apply an EBT payment card in 
the Front-of-House (FOH). After creating the category, you must associate the category to food 
benefits in Store Settings. 

EBT Payment Cards in Aloha Manager/CFC Procedures at a Glance:

If you are viewing this document using Adobe Acrobat Reader, click each link for detailed information 
regarding the task. 

1. If you support food benefits, access Maintenance > Menu > Categories to create a category of 
eligible items guests can purchase using their EBT payment card. See page 13.

2. Access Maintenance > Store Settings > Credit Card group > EDC Setup tab and select that 
category from the ‘Food Stamp Category’ drop-down list. See page 14.

3. Access Maintenance > Payments > Tenders > Tender tab and create a tender for each type of 
benefit you support, food and/or cash benefits. See page 16.

4. Access Maintenance > Menu > Panel Editor and add a tender button and balance query button for 
each type of benefit you support, food and/or cash benefits, to a panel. See page 18.

5. Access Maintenance > Hardware > Terminals > Output Devices tab to attach a PIN pad entry 
device to each terminal that accepts EBT cards. See page 21.

6. Select Utilities > Refresh POS & All Products to refresh the data. See page 22.

Caution:  It is your responsibility to exclude ineligible items, such as alcohol and tobacco, 
from this category. Selling anything considered illegal with food benefits, as regulated by 
the United States government, could result in the suspension of your approval to support 
food benefits and you may incur heavy fines.
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To create a category for food benefits:

1. Select Maintenance > Menu > Categories. 
2. Click the New drop-down arrow, select General from the ‘Type’ list box, and click OK. 

3. Type a name, such as ‘Food Benefits,’ for the category. 
4. Type a description, such as ‘EBT,’ for the category.
5. Select the Items tab.

Figure 5  Menu - Categories - Category Tab
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6. Select an item guests can purchase using their food benefits from the ‘Available’ list and 
click >> to move the item to the ‘Included’ list. Do not include alcohol or tobacco items in this 
category. 

7. Repeat step 6 until you include all items guests can purchase with their food benefits card. 
8. Click Save and exit the Categories function.

To specify the category to associate with food benefits:

1. Select Maintenance > Business > Store. 
2. Select the Store Settings tab.
3. Select the Credit Card group from the bottom of the screen.

Figure 6  Menu - Categories - Items Tab
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4. Under the EDC Setup group bar, select the category, such as ‘Food Benefits,’ you created for 
food benefits from the ‘Food stamp category’ drop-down list.

5. Click Save and exit the Store function.

Figure 7  Store Settings Tab - Credit Card Group 
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Creating an EBT tender
You must create a tender button for each type of benefit you support. If you support both food and 
cash benefits, you must create a tender button for each. You cannot use the same tender for both 
types of benefits

Food benefits
When you create a tender for food benefits, the system automatically selects options for you in 
accordance with the requirements of the law. The following are a few notable requirements:

● Overpayment options are disallowed.

● Tipping and gratuity options are disallowed.

● Change provided is disallowed.

● Security verification requirements are disallowed. 
● Foreign currency conversions are disallowed. 

Cash benefits
When you create a tender for cash benefits, the system automatically selects options for you in 
accordance with the requirements of the law. The following are a few notable requirements: 

● Security verification requirements are disallowed. 
● Foreign currency conversions are disallowed.

To create an EBT tender:

1. Select Maintenance > Payments > Tenders. 
2. Click the New drop-down arrow, select Electronic Benefit Transfer from the ‘Type’ list box, 

and click OK. 
3. Type a name, such as ‘Food Ben’ or ‘Cash Ben,’ for the tender. 
4. If using Table Service, click the ellipsis (...) to display the ‘Select New Button Position’ dialog 

box and select an available position for the tender on the Tender screen, or select First 
Available button position to assign the tender to the first available button on the screen. For 
Quick Service, access Quick Service Screen Designer to add a button for each tender to the 
panel currently used for tendering. See “Adding EBT buttons to the FOH” on page 18.

5. Select the tender under which you want the credit card tender to report, if you do not want it to 
report as itself, from the ‘Report as’ drop-down list.
-OR-
Leave the default value of Current in ‘Report as.’

6. Select Ask for amount from the ‘Default amount behavior’ drop-down list.
7. Select Active to make the tender available for use. If not active, an error message appears in the 

FOH when you select this tender for payment.
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8. Select Print check on close to print a copy of the guest check when you close a check using this 
tender.

9. Select the Type tab. 

10. If you are creating a tender for use with food benefits, select Food Stamps from the ‘Electronic 
Benefits Type’ drop-down list to indicate this tender type is for food benefits (food stamps) issued 
by the United States government. The system automatically selects ‘EBT Tax exempt’ for you. 
Note: ‘EBT Tax exempt’ does not apply taxes to a check paid for using a food benefits payment 
card. 

11. If you are creating a tender for use with cash benefits, select Cash Benefits from the ‘Electronic 
Benefits Type’ drop-down list to indicate this tender type is for cash benefits issued by the United 
States government. The system automatically selects ‘EBT Tax exempt’ for you.

12. Under the ‘Options settings’ tab, clear Expiration, if required by your jurisdiction. This option is 
automatically selected for you; however, some states issue non-expiring cards. 

Figure 8  Tenders - Type Tab (Food Benefits) 

Figure 9  Tenders - Type Tab (Cash Benefits)
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13. Select the Identification tab. 
14. Under the ‘Identification’ group bar, select Require identification. Additional options appear.
15. Type the text you want to appear when you enter the EBT card manually in the ‘Prompt’ text 

box, such as ‘Card #.’ 
16. Type the minimum number of digits allowed for a manually entered EBT card, such as 16.
17. Type the maximum number of digits allowed for a manually entered EBT card, such as 18. 
18. Configure the remaining options as you would for any other tender.
19. Click Save.
20. Repeat this procedure for any additional food or cash benefits tenders you need. 
21. Click Close and exit the Tenders function. 

Adding EBT buttons to the FOH
If you support both food and cash benefits, you must create a button for each. You cannot use the 
same tender button for both types of benefits. For Aloha Quick Service operations, you must add a 
button to the Tender screen. For Table Service operations, the system adds the button for you based 
on the button configuration in the Tenders function. 

You must also add a query card balance button to a panel in use for each type of benefit you support, 
to check the balance of the EBT payment card. 

Add the following buttons to a panel:

● Food Benefits tender button. (Required for QS only. The tender configuration handles this for you 
in TS.)

● Cash Benefits tender button. (Required for QS only. The tender configuration handles this for you 
in TS.)

● Food Benefits query button. (Add to a QS Tender panel; add to a TS Submenu panel.)
● Cash Benefits query button. (Add to a QS Tender panel; add to a TS Submenu panel.)

To add EBT payment card tender buttons to a panel (QS only):

1. Access Maintenance > Screen Designer > Quick Service Screen Designer.
2. Select Work with Panels. 
3. Select Panel > Open Panel and select a panel to edit, such as the panel containing your 

tenders. 

Note:  You cannot configure the automatic-detection of credit cards feature for use with an EBT pay-
ment card. You must configure a separate button for each benefit type you support.

Note:  Be aware each balance inquiry incurs a processor transaction fee.
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4. Select Panel > New Button. The Properties dialog box appears. 

5. Under the ‘Function’ group bar, select Tender from the ‘Action’ drop-down list.
6. Select the tender you created earlier, such as ‘Food Ben,’ from the drop-down list.
7. Select True or False from the ‘Open Drawer’ drop-down list, depending upon your business 

needs.
8. Under the ‘Appearance’ group bar, type a name for the button, such as ‘Food Ben.’ To display 

text on multiple lines, insert ‘\n’ without spaces for line breaks, such as ‘Food\nBen.’
9. Configure the remaining options as you would for any other button.
10. Click Save.
11. Repeat this procedure for any additional food or cash benefits tender buttons you need. 
12. Continue to the next procedure. 

To add EBT payment card query buttons to a panel: 

1. Select Maintenance > Screen Designer > Quick Service Screen Designer or Table 
Service Screen Designer.

2. Select Work with Panels.
3. For Quick Service, select Panel > Open Panel, select a panel to edit, such as the Tender panel, 

and click OK.
-OR-
For Table Service, you must add the query buttons to a panel of the ‘Submenu Panel’ type. How 
to create a custom ‘Submenu Panel’ is outside the scope of the document. Refer to “Customizing 
the Submenu Area” in the Table Service Screen Designer Guide for detailed instructions. After 
creating the Submenu Panel, return to this document to complete the configuration.

Figure 10  Button Properties Dialog Boxes - Food Ben and Cash Ben
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4. Select an available button or create a new button. The Properties dialog box appears. 

5. Under the ‘Function’ group bar, select Query EBT Card Balance from the ‘Action’ drop-down 
list.

6. If you are creating a query button for a food benefits EBT payment card, select Food Stamps 
from the ‘Options’ drop-down list.
-OR-
If you are creating a query button for a cash benefits EBT payment card, select Cash Benefits 
from the ‘Options’ drop-down list.

7. Under the ‘Appearance’ group bar, type a name for the button, such as ‘FoodBen Query.’ To 
display text on multiple lines, insert ‘\n’ without spaces for line breaks, such as 
‘FoodBen\nQuery.’
-OR-
Under the ‘Appearance’ group bar, type a name for the button, such as ‘CashBen Query.’ To 
display text on multiple lines, insert ‘\n’ without spaces for line breaks, such as 
‘CashBen\nQuery.’

8. Configure the remaining options as you would for any other button.
9. Click Save.
10. Repeat this procedure for the any additional food or cash benefits query buttons you need.
11. Select Panel > Save All Panels and exit the Screen Designer function. 

Attaching a PIN pad device to each terminal
You must provide a PIN pad device for guests to enter their PIN for an EBT payment card. If you are 
currently using a supported PIN pad entry device for debit cards, you can use the same device and 
skip this section. If you are not currently using a PIN pad entry device, you must attach one to each 
terminal. 

Figure 11  Button Properties Dialog Boxes - Query Food Ben and Cash Ben 
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You can use one of the following supported PIN pad entry devices:

● VeriFone 1000SE

● VeriFone VX 820 (EDC 12.3, and higher) - This is supported only with a CES processors. You 
must select ‘Enable point to point encryption and disable credit card entry’ in Aloha EDC for the 
PIN pad entry device to appear in the list.

● Ingenico iPP350 (EDC 12.3, and higher) - This is supported only with a Visanet (TSYS) processor. 
You must select ‘Enable point to point encryption and disable credit card entry’ in Aloha EDC for 
the PIN pad entry device to appear in the list.

To attach a PIN pad entry device to each terminal:

1. Select Maintenance > Hardware > Terminals. 
2. Select a terminal to which a PIN pad entry device is attached from the ‘Terminal’ drop-down list. 
3. Select the Output Devices tab. 

4. Under the ‘PIN pad’ group bar, select Verifone 1000, Verifone Everest, or Verifone VX820 
from the ‘Type’ drop-down list. Additional options appear.

5. Select the COM port to which you attached the first PIN pad device from the ‘Port’ drop-down 
list. For example, ‘COM1.’

6. Click Save. 
7. Repeat this procedure for each terminal to which a PIN pad entry device is attached.
8. Click Close and exit the Terminals function. 

Figure 12  Hardware - Terminals - Output Devices 
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Refreshing the data
After all settings are in place in Aloha Manager, you must select Utilities > POS > Refresh POS & All 
Installed Products to transfer the new information to the FOH terminals, or wait for the End-of-Day 
(EOD) process to accomplish the data refresh for you. If you run the refresh prior to the EOD 
process, select ‘Automatically restart all POS terminals’ and click OK to continue. After the data 
refresh is complete, all new settings become operational across the Aloha network. 

Caution:  Refresh data with caution and never during peak hours of operation. All FOH ter-
minals reboot during a refresh and are down for a short period of time.
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Using EBT Payment Cards
Using EBT cards is a simple process that requires interaction between you and the guest. The guest 
must always enter their PIN using the PIN pad entry device, regardless if it is a food or cash benefit 
transaction. Since a PIN is used, a signature is not required. 

You can capture the card information either with a magnetic stripe reader (MSR) which captures both 
the account number and the expiration date, or enter the information manually using the on-screen 
keypad. The expiration date is only verified or denied by the processor. 

The government determines the value loaded on an EBT payment card. When the available balance 
on the food or cash benefits payment card depletes during the middle of a transaction, the guest must 
provide another form of payment to complete the transaction. 

Applying a food benefits payment card
Food benefits are always tax-exempt, and the guest is able to purchase only specific items approved 
by the government. The guest must purchase any unapproved item on the check using another form 
of payment. You can apply only one food benefits payment to a check, regardless if the payments are 
from the same or two different cardholders.

You CANNOT perform the following actions with a food benefits payment card:

● Provide cash back when applying a food benefits payment card.

● Include a tip when applying a food benefits payment card.

● Split a check, or recombine a check, that has a food benefits payment.

● Perform a void on a check with a food benefits payment applied. You must delete the payment, 
void the item, and then reapply the payment. 

● Force a food benefits authorization.

● Perform a pre-authorization with a food benefits payment on the check.
● Adjust the amount of a food benefits payment. 

To apply a food benefits card:

1. Start a check and add items. 
2. Apply any comps and promotions to the check. 

Note:  Please note that while the instructions for using this feature are based on a Quick Service 
environment, the process may be slightly different for Table Service.

Note:  To avoid the possibility of an overpayment, which is not supported with food benefits, you 
should always apply any promotions and comps to the check prior to applying a food benefits pay-
ment card.
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3. When you are ready to tender, navigate to the panel containing your tenders and touch Food 
Ben. The Food Ben tender screen appears. 

4. At the Food Ben screen, type the amount in the ‘Amount:’ field. Note: Only the EBT eligible 
items appear in the guest check window. 

5. Touch OK to advance to the alphanumeric keyboard.
6. Type the card number and then touch OK.

Figure 13  Food Ben Screen
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The following message appears.

7. Your guest enters the PIN number. The screen returns to the main menu.
8. Tender the remaining menu items.
9. Close the check.

To apply a cash benefits card:

1. Start a check and add items. 
2. Apply any comps and promotions to the check. 
3. When you are ready to tender, navigate to the panel containing your tenders and touch Cash 

Ben. The Cash Ben tender screen appears.

Figure 14  ‘Waiting for Customer PIN Entry. Please Wait.’
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4. If the guest wants to receive cash back as part of the transaction, touch the Cash Back button.

Figure 15  Cash Benefits Tender Screen
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5. Enter the amount for cash back from the card, using the numeric keypad, and touch OK. 
6. Slide the cash benefits card from the guest across the magnetic stripe reader, or manually enter 

the card number and expiration date using the numeric keypad, and touch OK. The Waiting 
for Customer PIN Entry screen appears. 

Figure 16  Cash Back Enter Amount Screen 
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7. Instruct the guest to enter their PIN using the PIN entry device. The “Waiting for customer to 
confirm amount’ message appears for the employee. 

Figure 17  Waiting for Customer PIN Entry Message 
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8. Guide the guest through touching OK to approve the amount or Cancel to cancel the 
transaction. Upon selecting OK, the system connects to the host in real-time. Once approved, you 
are returned to the order entry screen. 

9. If the remaining balance on the cash benefits card is insufficient to cover the balance of the 
check, tender the remaining balance using another tender. 

10. Close the check as normal. 

Figure 18  Waiting for Customer to Confirm Amount Message 
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Perform a balance query on an EBT payment card
You can perform a balance query on an EBT payment card to let the guest know the remaining 
balance on the card. The amount does not appear on the screen, but rather prints at the local printer 
to hand to the guest.

To perform a balance query on an EBT payment card:

1. Locate and touch the EBT balance query button the corresponds to the type of card owned by 
the guest. The Enter Card Information screen appears. 

2. Slide the card across the magnetic stripe reader or manually enter the card number using the 
numeric keypad and touch OK. 

3. Type the expiration date of the card.

Figure 19  Enter Card Information Screen 



 EBT Payment Cards
Using EBT Payment Cards

31

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

4. The system prints the masked EBT card number and the remaining balance on the card to the 
local printer. 

5. Hand the guest the printed slip. 

Figure 20  EBT Card Balance Slip
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Reporting EBT Payment Cards
An EBT payment card acts and reports like any other tender in the following reports.

● FOH Restaurant Sales Report

● FOH Checkout Report

● BOH Audit Report

● BOH Payment Report

● BOH Sales Report 

● EDC Transaction Report
● EDC Settlement Summary Report

When you accept food benefits and include the ‘Exempt Taxables’ section in the Back-of-House 
(BOH) Sales report, you can include the taxes that were exempted from sales as a result of the food 
benefits.

1. Select Reports > Aloha Point-of-Sale > Sales > Sales > Weekly. The Weekly Sales Report 
dialog box appears. 

2. Select the current week or a specific week from the ‘Select Dates’ list.
3. Click Settings. The Weekly Sales Report Settings - Default dialog box appears. 

Figure 21  Weekly Sales Report Dialog Box 
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4. Select Exempt Taxables from the ‘Available’ list and click > to move the item to the ‘Included’ 
list. 

Figure 22  Weekly Sales Report Settings - Default Dialog Box 

Figure 23  Weekly Sales Report Settings - Default Dialog Box - Options 
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5. Select Exempt Taxes in the ‘Included’ list to display the Options box. ‘Exempt taxables’ appears 
in the Header Text field.

6. Select Include EBT: Food Stamps.
7. Click Save. 

8. Click View, Print, or Export to review the report.
9. Click Close to close the report.
10. Click Close to close the Weekly Sales Report dialog box.

Figure 24  Food Benefits Included on BOH Sales Report 
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Troubleshooting EBT Payment Cards
The following are helpful hints and troubleshooting tips provided for EBT payment cards.

Unable to refund, void, adjust, preauthorize, or force transaction with EBT
When you attempt to perform a refund, void, adjustment, pre-authorization, or force authorization 
with an EBT payment on the check, a message appears stating “Transaction type not supported by 
tender.” You cannot perform these actions. 

No response from the processor due to offline mode
When you apply an EBT payment card and you get no response because the processor is in offline 
mode due to a lost connection or a power failure, a message appears stating “Tender cannot be 
processed offline.” You cannot apply the EBT payment card at this time. You must try again later after 
restoring the connection. 

Figure 25  Transaction Type Not Supported By Tender Error Message 

Figure 26  Tender Cannot Be Processed Offline Error Message 
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The same result occurs when you perform a balance inquiry. 

Food benefits were not applied 
When you apply a food benefits card to a check for which there are no eligible items, a message 
appears stating “There are no eligible items on the check.” You must ask the guest for a different 
tender to apply to the check. 

Cannot apply more than one food benefits payment to the same check
When you apply more than one food benefits payment to a check, a message appears stating “Only 
one tender of this type can be applied to a check.” You can only apply one food benefits payment to 
a check.  

Figure 27  Balance Inquiry is Not Supported Offline Error Message 

Figure 28  There Are No Eligible Items on The Check Error Message 

Figure 29  Only One Tender of This Type Can Be Applied to a Check Error Message
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Cannot perform a void on a check with a food benefits payment
When you perform a void to a check on which a food benefits payment depleted the entire balance 
due, an overpayment has occurred and a message appears stating “This will result in an 
overpayment.” You must remove the payment, perform the void, then reapply the tender. 

Cannot split a check with a food benefits payment card
When you try to split a check for which you applied a food benefits payment card, a message 
appears stating “Split check is not supported with this tender type on the check.” You must first delete 
the payment, split the check, then apply the food benefits payment card. 

Cannot apply a food benefits payment card to a check with an ineligible item 
You should always apply a comp or promotion to a check before applying a food benefits payment. 
The eligible items appear with the adjusted amount. If there is an ineligible item on the check, 
including a component within a combo or quick combo promotion, a message appears stating 
“Tender cannot be applied to a promotion containing ineligible items.” You must delete or void the 
ineligible item from the check before you can apply the food benefits payment card. You must enter 
the ineligible item on another check if the guest wishes to purchase the item with another form of 
payment.

Figure 30  This Will Result in An Overpayment Error Message

Figure 31  Split Check is Not Supported with This Tender Type on the Check Error Message
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EBT Payment Cards, Feature Focus Guide

NCR Voyix welcomes your feedback on this document. Your comments can be of great value in 
helping us improve our information products. Please contact us using the following email address: 
Documentation.HSR@NCRVoyix.com

mailto:documentation.hsr@ncrvoyix.com
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