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About Aloha Takeout and Aloha Kitchen Integration  

The busy restaurant environment of today demands that operating statistics be easily accessible. The 
Aloha® Point-of-Sale (POS) system offers a Dashboard for both your quick-service and table-service 
environments, allowing you to view and identify key performance indicators (KPIs) and other vital 
statistics. You can access a Dashboard and view these key metrics quickly and easily, either by 
displaying a Dashboard in place of the floating logo, or on demand by touching a button. In Quick 
Service, a Dashboard can appear in a static location on the screen. Additionally, the Dashboard 
compiles information from different types of reports into one interface, providing you actionable 
information distilled into easy to read components for decisive action on the restaurant floor. 

Aloha Takeout and Aloha Kitchen Integration at a Glance

Core Product Aloha Quick Service, Aloha Table Service

Complementary Products No

Separate License Required? No

Other References Aloha Quick Service Reference Guide, Aloha Quick Service 
Report Guide, Aloha Table Service Reference Guide, Aloha 
Table Service Report Guide

Figure 1  Dashboard Example
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The Aloha POS system uses widgets for displaying pre-configured key performance indicators on a 
Dashboard. Currently, there are five widgets available: 

● Time
● Date
● Current Day Part
● Guest Check Count
● Sales

Each widget updates in a timely manner, producing real-time results. Widgets also allow you to 
define thresholds at which an alert appears on the screen in one of three easy to identify colors; the 
color of the alert changes based on each threshold. Also, you can configure an alert to appear based 
on whether the threshold is ascending or descending. For example, if you want the alert to appear 
when the labor percentage is too high, define the alert as ascending. If you want the alert to appear 
when sales fall below a certain amount, define the alert as descending. 

It is possible to create multiple Dashboards for your store. For example, configure one to focus on 
sales, another to focus on guest check counts, and another on which all available widgets are present 
and provide data for the business day. Display the Dashboard on one or several non-customer facing 
terminals of your choice. 
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Configuring Dashboard
This section details the configuration requirements within Aloha Manager and Aloha Configuration 
Center (CFC) for Dashboard. If you are an experienced user, refer to Procedures at a Glance for 
abbreviated steps. If you prefer more detail, continue reading this document. 

Dashboard Procedures at a Glance:

If you are viewing this document using Adobe Acrobat Reader, click each link for detailed information 
regarding the task. 

1. Determine the method to use for accessing the Dashboard. See page 7.

2. Configure Aloha Transaction Gateway for Dashboard. See page 8.

3. Access Maintenance > Screen Designer > Table Service Screen Designer or Quick Service 
Screen Designer to create a Dashboard panel. See page 9.

Add the desired widgets to the Dashboard panel. 
Available widgets include:
● Date. See page 10.
● Time. See page 11.
● Current day part. See page 13.
● Guest check count. See page 14. 
● Sales. See page 15.

4. Access Maintenance > Screen Designer > Table Service Screen Designer or Quick Service 
Screen Designer > Work with Dashboard Screens to add a Dashboard panel to a Dashboard 
screen. This step is necessary when you want to replace the floating logo with a Dashboard or for 
accessing a Dashboard on demand using a button. It is not necessary if you wish to reserve an area of 
a screen for displaying a Dashboard. See page 17.

5. If you want to replace the floating logo with a Dashboard, you must access:
● Maintenance > System Settings > Activation Schedules to create the activation schedule, if 

one does not already exist. See page 20. 
● Maintenance > System Settings > Event Schedule to add the floating Dashboard event to an 

existing event schedule. See page 20.

6. If you want to use a button to access a Dashboard on demand, you must access:
● Maintenance > Screen Designer > Table Service Screen Designer or Quick Service Screen 

Designer to add a Dashboard button to a panel. See page 22.
● Maintenance > Labor > Employees to allow an employee to view the Dashboard from the floor 

plan screen. See page 24. 

7. If you want to reserve an area of a Quick Service screen for a Dashboard, you must access 
Maintenance > Screen Designer > Quick Service Screen Designer > Work with Screens. 
See page 25. 
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Determining method for accessing the Dashboard
The method in which you want to access a Dashboard determines the steps required for 
configuration.

In Table Service, you can have the Dashboard: 

● Appear in place of the floating logo.

-OR-

● Appear on demand by touching a button you configure on a submenu panel or a floor plan 
panel. 

In Quick Service, you can have the Dashboard: 

● Appear in place of the floating logo.

-OR-

● Appear on demand by touching a button you configure on any panel. 

-OR-

● Appear continuously in an area of the screen you reserve for the Dashboard. 

Regardless of the method you choose, it is through the use of Aloha Transaction Gateway (ATG) that 
you are able to display a Dashboard. Once you configure ATG, you then need to create a panel of 
the ‘Dashboard’ type and add the desired widgets. Then take the steps required for the method you 
have chosen for displaying the Dashboard.

8. Access Utilities > POS > Refresh POS & All Installed Products to refresh the data. See page 26. 

Dashboard Procedures at a Glance:
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Configuring Aloha Transaction Gateway
To initiate the Dashboard, you must navigate to the NEWDATA folder and enable the POS Dashboard 
in ATG. 

To configure Aloha transaction gateway for Dashboard:

1. Navigate to the NEWDATA folder.
2. Open the AlohaTransactionGateway.cfg file. The file opens in Windows® Notepad®.

3. Under the ‘<! - - Turns on plug ins if value = = true - - >’ header, locate ‘<AtgSetting key = 
“AtgPosDashboard” value = “false” />, and replace false with true.

4. Select File > Save.
5. Close the AlohaTransactionGateway.cfg.
6. Copy the AlohaTransactionGateway.cfg file.
7. Navigate to Bootdrv folder > AlohaQS or AlohaTS > DATA folder and paste the 

AlohaTranscationGateway.cfg file into the DATA folder. 
8. Continue to the next procedure.

Figure 2  AtgPosDashboard Setting
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Creating a Dashboard panel
Regardless of the method you choose for displaying a Dashboard, you must create a panel of the 
‘Dashboard’ type and add the desired widgets to the panel. It is possible to create multiple 
Dashboards for your store. For example, configure one to focus on sales, another to focus on guest 
check counts, and another on which all available widgets are present and provide data for the 
business day.

To create a Dashboard panel:

1. Select Maintenance > Screen Designer > Table Service Screen Designer or Quick 
Service Screen Designer. The screen designer function opens in a new window.

2. Select Work with Panels. 
3. Select Panel > New Dashboard Panel. 
4. Resize the panel to the appropriate dimensions. If you use Quick Service and want to reserve an 

area of the screen on which to display a Dashboard, size and position the panel to fit in the 
reserved area.

5. In the Properties dialog box, under the ‘Appearance’ group bar, configure the appearance you 
want for the panel.

6. Under the ‘Identification’ group bar, click the ellipsis button (...) next to ‘Number’ to display the 
Number Assignment dialog box, from which you can choose a number, and click OK.

7. Type a name to identify the Dashboard panel.

Figure 3  Dashboard Properties Dialog Box
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8. Type a description of the Dashboard panel.
9. Continue to the next procedure. 

To add the desired widgets to a Dashboard panel:

1. Click inside the Dashboard panel.
2. Select Panel > New Widget. A widget of the ‘Guest check count’ type appears on the panel as 

the default selection. The Properties dialog box also reflects settings for the ‘Guest check count’ 
widget. 

3. To choose a widget of a different type, make a selection from the Type drop-down list. You can 
resize, move, and configure any Dashboard widget to suit your needs.

4. Refer to the appropriate procedure for specific instructions on configuring each type of 
widget.

Creating a date widget 

A ‘Date’ widget displays the current date of business on the Dashboard. You can configure the date 
to appear in one of the following formats:

● MM/DD/YY
● Day, Month and Date, Year 
● Month and Date, Year
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To add a ‘Date’ widget to a Dashboard panel:

1. With a Dashboard panel selected, select Panel > New Widget.

2. Under the ‘Function’ group bar, select Date from the ‘Type’ drop-down list.

3. Select the date format in which you want the date to appear on the Dashboard.
4. Under the ‘Appearance’ group bar, configure the remaining options to determine the 

appearance of the widget. 
5. Save the panel and exit the Screen Designer function, or continue to the next procedure to 

add another widget.

Creating a time widget

A ‘Time’ widget displays the current time on the Dashboard. You can configure the time to appear in 
one of the following formats: 

● HH:MM
● HH:MM:SS
● 24-hour clock

Figure 4  Widget Properties Dialog Box - Date

Note:  Text only’ is the only option that appears for the ‘Date’ widget in ‘Display format.’ 
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To add a ‘Time’ widget to a Dashboard panel:

1. With a Dashboard panel selected, select Panel > New Widget. 

2. Under the ‘Function’ group bar, select Time from the ‘Type’ drop-down list.

3. Select the time format in which you want the time to appear on the Dashboard. 
4. Under the ‘Appearance’ group bar, configure the remaining options to determine the 

appearance of the widget.
5. Save the panel and exit the Screen Designer function, or continue to the next procedure to 

pdd another widget.

Figure 5  Widget Properties Dialog Box - Time

Note:  Text only’ is the only option that appears for the ‘Time’ widget in ‘Display format.’ 



 Dashboard
Configuring Dashboard

13

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Creating a current day part widget

The ‘Current day part’ widget displays the name of the active day part, if you pre-configure your day 
parts in Maintenance > System Settings > Day Part. Be advised that the ‘Current day part’ widget 
appears as ‘Text only. 

To add a ‘Current day part’ widget to a Dashboard panel:

1. With a Dashboard panel selected, select Panel > New Widget. 

2. Under the ‘Function’ group bar, select Current day part from the ‘Type’ drop-down list.

3. Under the ‘Appearance’ group bar in the Properties dialog box, configure the appearance you 
want for the widget

4. Save the panel and exit the Screen Designer function, or continue to the next procedure to 
add another widget.

Figure 6  Widget Properties Dialog Box - Current Day Part

Note:  Text only’ is the only option that appears for the ‘Current day part’ widget in ‘Display for-
mat.’ 
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Creating a guest check count widget

The ‘Guest Check Count’ widget displays a running guest check count, which you can reset between 
each day part. Configure your minimum and maximum thresholds, including threshold colors, for 
easy identification of alerts. You can also configure this widget to alert you in ascending or 
descending order. Choose the method that best suits your requirements. Choose between ‘Text only’ 
or ‘Gauge’ for displaying the widget. 

To add a ‘Guest Check Count’ widget to a Dashboard panel:

1. With a Dashboard panel selected, select Panel > New Widget. 

2. Under the ‘Function’ group bar, select Guest check count from the ‘Type’ drop-down list. 
3. Select whether you want the widget to appear as text, a graph, or a gauge from the ‘Display 

format’ drop-down list.
4. Select a report to appear on the screen when you touch the widget.
5. Select Hourly or Salary from the ‘Labor group’ drop-down list.
6. Select True from the ‘Limit by day part’ drop-down list if you want to view the sales by day parts.
7. Select Current only or a specific day part at which to start the guest check count calculation 

from the drop-down list.
8. Select Current only or a specific day part at which to end the guest check count calculation 

from the drop-down list.
9. Select Ascending or Descending from the ‘Alert calculation’ drop-down list. This determines if 

the alert for the widget occurs when the calculation is greater than or when it is less than each 
threshold.

Figure 7  Widget Properties Dialog Box - Guest Check Count
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10. Type the number at which to begin incrementing and displaying the guest check count 
calculation in the widget.

11. Type the number at which to stop incrementing and displaying the guest check count calculation 
in the widget.

12. Select the color to indicate the widget calculation is within normal parameters.
13. Type the threshold at which the warning alert for the widget is to appear.
14. Select the color to indicate you have met the first threshold form the ‘Warning threshold color’ 

drop-down list. 
15. Type the threshold at which the critical alert for the widget is to appear.
16. Select the color to indicate you have met the critical threshold from the ‘Critical threshold color’ 

drop-down list.
17. Under the ‘Appearance’ group bar in the Properties dialog box, configure the appearance you 

want for the widget.
18. Save the panel and exit the Screen Designer function, or continue to the next procedure to 

add another widget.

Creating a sales widget

The ‘Sales’ widget displays the current sales, which you can reset between day parts. Configure your 
minimum and maximum thresholds, including threshold colors, for easy identification of alerts. You 
can also configure this widget to alert you in ascending or descending order. Choose the method that 
best suits your requirements. Choose between ‘Text only’ or ‘Gauge’ for displaying the widget. 

To add a ‘Sales’ widget to a Dashboard panel:

1. With a Dashboard panel selected, select Panel > New Widget. 

2. Under the ‘Function’ group bar, select Sales from the ‘Type’ drop-down list. 

Figure 8  Widget Properties Dialog Box - Sales
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3. Select whether you want the widget to appear as text, a graph, or a gauge from the ‘Display 
format’ drop-down list. 

4. Select the report to appear on the Front-of-House (FOH) screen when you touch the widget on 
the Dashboard, if desired. 

5. Select True from the ‘Limit by day part’ drop-down list, if you want to view sales by day part and 
reset the sales when a new day part begins. 

6. Select Current only or a specific day part at which to start the sales calculation from the 
drop-down list.

7. Select Current only or a specific day part at which to end the sales calculation from the 
drop-down list.

8. Select Ascending or Descending from the ‘Alert calculation’ drop-down list. This determines if 
the alert for the widget occurs when the calculation is greater than or when it is less than each 
threshold.

9. Type the number at which to begin incrementing and displaying the sales calculation in the 
widget.

10. Type the number at which to stop incrementing and displaying the sales calculation in the 
widget.

11. Select the color to indicate the widget calculation is within normal parameters.
12. Type the threshold at which the warning alert for the widget calculation is to appear.
13. Select the color to indicate you have met the first threshold from the ‘Warning threshold color’ 

drop-down list. 
14. Type the threshold at which the critical alert for the widget is to appear.
15. Select the color to indicate you have met the critical threshold from the ‘Critical threshold color’ 

drop-down list.
16. Under the ‘Appearance’ group bar in the Properties dialog box, configure the appearance you 

want for the widget.
17. Save the panel and exit the Screen Designer function. 



 Dashboard
Configuring Dashboard

17

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Adding the Dashboard panel to a Dashboard screen
Once you create a Dashboard panel, you must add the new Dashboard panel to a Dashboard screen. 
This step is necessary when you want to replace the floating logo with a Dashboard or for accessing a 
Dashboard on demand using a button. It is not necessary if you wish to reserve an area of a screen 
for displaying a Dashboard. 

To add a Dashboard panel to a Dashboard screen:

1. Select Maintenance > Screen Designer > Table Service Screen Designer or Quick 
Service Screen Designer. 

2. Select Work with Dashboard Screens. The Dashboard Screen Editor dialog box appears.

3. Click New.
4. Type a name to identify the Dashboard screen. For example, ‘Dashboard 1.’

Figure 9  Dashboard Screen Editor - Screen Tab



 Dashboard
Configuring Dashboard

18

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

5. Select the Preview tab.

6. Under the ‘Panels’ box, click Add. The Add Panels dialog box appears.

7. Select a Dashboard panel created earlier and click OK. The Dashboard panel appears in the 
preview pane.

8. Click Save. 
9. Repeat this procedure for any other Dashboard panels you need to add to a Dashboard screen.

Figure 10  Dashboard Screen Editor - Preview Tab

Figure 11  Add Panels Window

Tip:  You cannot make changes to a Dashboard panel on the preview pane. Return to Table Ser-
vice Screen Designer or Quick Service Screen Designer > Work with Panels and select your 
Dashboard panel to make changes, such as resizing a widget.
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10. Click Close to exit the Dashboard Screen Editor function.
11. Exit the Screen Designer function.
12. Continue to the procedure specific to the method you want to use for presenting your 

Dashboard.

Replacing the floating logo with a Dashboard
If you wish to replace the floating logo with a Dashboard, the Activation Schedule and Event 
Schedule functions work together to establish when and what Dashboard to appear in place of the 
floating logo on a specific POS terminal.

The activation schedule you choose determines when the Dashboard is to appear, such as daily or 
only on Thursday, and the time it is to start, such as start of day, or at 5:00 p.m. There are two event 
types used for supporting the appearance of a Dashboard in place of the floating logo: Activate 
Floating Dashboard by Terminal and Disable Floating Dashboard by Terminal. Use Activate Floating 
Dashboard by Terminal to designate the Dashboard to make active, the terminal on which it is to 
appear, and an activation schedule with a desired recurrence and start time for displaying the 
Dashboard. Use Disable Floating Dashboard by Terminal to end the display of the Dashboard prior to 
the end of day and choose an activation schedule with a desired recurrence and start time.

Figure 12  Dashboard Replaces Floating Logo Screen
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Creating an activation schedule
Analyze your existing activation schedules to determine if a schedule with the desired recurrence 
interval and start time exists for activating the Dashboard as well as for cutting it off each day. If yes, 
use that activation schedule to activate the Dashboard; if not, create a new activation schedule to meet 
your needs. For the purposes of this document, the Dashboard recurs daily and appears in place of 
the floating logo all day. The POS system provides a default ‘Always’ activation schedule configured 
for start-of-day, which meets the recurrence needs and start time for replacing the floating logo with a 
Dashboard. The Dashboard appears all day and is reset during the end of day; however, you could 
create another activation schedule that starts at some point during the day, such as 8:00 p.m. to 
disable the Dashboard at that time and not wait until the end of day.

Adding the Activate Floating Dashboard by Terminal event type to an event schedule
Adding the Activate Floating Dashboard by Terminal event type to an event schedule designates the 
Dashboard screen to appear in place of the floating logo and the dates on which the Dashboard is to 
appear. How you are using the Event Schedule function determines whether you add this event type 
to an existing event schedule or add it to a new event schedule you create. For the purposes of this 
document, we assume you use one event schedule to which you add all events. Add the ‘Disable 
Floating Dashboard by Terminal’ event type to stop a Dashboard from appearing in place of the 
floating logo at a specific time of day rather than waiting for the end of day to occur to disable it.

To add the Activate Floating Dashboard event to an existing event schedule:

1. Select Maintenance > System Settings > Event Schedule.
2. Select the event schedule to edit from the drop-down list.
3. Select the Events tab.
4. Click the Add drop-down arrow, select Activate Floating Dashboard by Terminal as the event 

type, and click OK. Activate Floating Dashboard By Terminal appears in the list of events.
5. Select Always from the ‘Activation Schedule’ drop-down list. Because the Always activation 

schedule stipulates to begin at ‘start of day,’ you cannot edit the ‘Start time’ in the event 
definition. This information is ready only. If you want to stipulate a specific time of day for the 
dashboard to replace the floating logo, you need to select or create an activation schedule that 
starts at the correct time.

6. Select the date on which you want the dashboard to appear in place of the floating logo in ‘Start 
date.’

7. Select the date on which you no longer want the dashboard to appear in place of the floating 
logo in ‘End date.’ 

8. Under the ‘Activate Floating Dashboard By Terminal’ group bar, select the dashboard screen to 
activate from the drop-down list.

9. Select the specific terminal for which you want the dashboard screen to appear in place of the 
floating logo. 

10. Continue to the next procedure.
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Activate Floating dashboard by Terminal event

Use the Activate Floating Dashboard by Terminal event to designate a dashboard screen to appear in 
place of the floating logo and the dates on which the dashboard is to appear.

Dashboard screen — Specifies the dashboard screen onto which you added a dashboard panel 
created for appearing in place of the floating logo. Related Requirements: To create a dashboard 
panel and a dashboard screen, select Maintenance > Screen Designer > Table Service Screen 
Designer or Quick Service Screen Designer. 

Terminal — Designates the specific terminal for which you want the dashboard screen to appear in 
place of the floating logo. If you do not select a terminal, the dashboard screen appears in place of 
the floating logo on all terminals. We recommend using only non-customer facing terminals for dis-
playing a dashboard. 

To stop the dashboard from appearing in place of the floating logo on a terminal at a spe-
cific time of day rather than waiting for the end of day to disable it:

1. Click the Add drop-down arrow, select Disable Floating Dashboard by Terminal, and click OK. 
Disable Dashboard appears in the list of events.

2. Select the activation schedule that starts at the time you want to stop a dashboard from 
appearing in place of the floating logo.

3. Select the date on which you want the dashboard to appear in place the floating logo on the 
terminal in ‘Start date.’

4. Select the date on which you no longer want the dashboard to appear in place of the floating 
logo on the terminal in ‘End date.’

5. Under the ‘Disable Floating Dashboard by Terminal’ group bar, select the dashboard to disable 
from the drop-down list.

6. Click Save and exit the Event Schedule function.

Disable Floating Dashboard by Terminal event

Use the Disable Floating Dashboard by Terminal event to designate when to stop a dashboard from 
appearing in place of the floating logo prior to the end of day. 

Terminal — Designates the specific terminal for which you want to stop the dashboard screen from 
appearing in place of the floating logo. If you do not select a terminal, the dashboard screen stops 
appearing in place of the floating logo on all terminals. 

Accessing a Dashboard on demand
Another method by which to display a Dashboard is to access it on demand by touching a button you 
configure on a submenu panel or a floor plan panel (TS only), or any panel (QS only). The system 
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automatically adds Back and Exit buttons. Touching Back returns you to the previous screen, and Exit 
returns you to the floating logo or the logout screen. 

To add a Dashboard button to a panel: 

1. Select Maintenance > Screen Designer > Table Service Screen Designer or Quick 
Service Screen Designer. The screen designer function opens in a new window.

2. Select Work with Panels. 
3. Select Panel > Open Panel, select a submenu panel or a floorplan panel (TS only) or any 

panel (QS only) and click OK. 

Figure 13  Touching the Dashboard Button to Launch the Dashboard
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4. Select an available button, or select Panel > New Button to create a new button. The 
Properties dialog box appears.

5. Under the ‘Function’ group bar, select Dashboard from the ‘Action’ drop-down list. 
6. Select the dashboard screen to display when you touch this button.
7. Configure the remaining options as you would for any other button.
8. Exit the Screen Designer function.

If you want an employee to view a dashboard specific to a job role, such as a manager, you must 
design a unique floor plan for that job role. Select the job code to which that employee is assigned, 
and specify that the floor plan for that job code. 

Figure 14  Dashboard Button Properties on Submenu Panel
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To allow an employee, such as a manager, to view the Dashboard from the floor plan 
screen:

1. Select Maintenance > Labor > Jobcodes.
2. Select a job code for which you want to allow an employee, such as a manager, to view the 

Dashboard. 

3. Select the Order Entry tab.
4. Under the ‘Screens’ group bar, select Use floorplan.
5. Select the floor plan screen from the ‘Screen’ drop-down list.
6. Click Save.
7. Repeat the procedure for each job code for which you want to allow viewing of the Dashboard.
8. Exit the Jobcodes function.

Figure 15  Labor - Jobcodes
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Reserving an area of a Quick Service screen for a Dashboard
Another method by which to display a Dashboard is to reserve an area of a Quick Service screen, 
such as the Home screen, for displaying a Dashboard. While it is possible to place a Dashboard on 
any Quick Service screen, for the purposes of this document, we use the concept of reserving an 
area of your home screen. 

As with any panel you create, panels must never partially overlap another panel. Each panel must 
cover edge to edge, or the FOH does not display the overlapped panel. Refer to the Quick Service 
Screen Designer Guide for more information. Once you make room for the Dashboard, you must add 
the Dashboard panel to your screen.

To reserve an area of a Quick Service screen for displaying a Dashboard:

1. Select Maintenance > Screen Designer > Quick Service Screen Designer. 
2. Select Work with Screens. 
3. Select the screen on which you want the Dashboard to appear.
4. Click Edit.
5. Select the Preview tab.

Figure 16  Sample Home Screen with Dashboard
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6. In the Panels group box, click Add.
7. Select the Dashboard panel and click OK. The Dashboard appears on the screen in the location 

you stipulated.
8. Save the panel and exit the Screen Designer function.

Refreshing the data
After all settings are in place in new Aloha Manager, it is necessary to select Utilities > POS > Refresh 
POS & All Installed Products to transfer the new information to the FOH terminals, or wait for the 
End-of-Day (EOD) process to accomplish the data refresh for you. If you run the refresh prior to the 
EOD process, select ‘Automatically restart all POS terminals’ and click OK to continue. After the data 
refresh is complete, all new settings become operational across the Aloha network. 

Caution:  Refresh data with caution and never during peak hours of operation. All FOH ter-
minals reboot during a refresh and are down for a short period of time.
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Using Dashboard
The Aloha Café uses a Dashboard to access key performance indicators (KPIs) throughout the day. 
The manager views guest counts and sales on a terminal that displays the Dashboard in place of a 
floating logo.

1. Review provided information on Dashboard. 

2. To dismiss the Dashboard and display the home screen, (1) touch Login and enter the employee 
ID number, (2) scan a finger, when logging in to the system using Biometrics, or (3) slide your 
employee mag card. 

Figure 17  Dashboard In Place Of Floating Logo
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Accessing the Dashboard on demand
The Sand Dollar restaurant allows managers to access the Dashboard on demand on a floor plan 
panel.

1. Touch Dashboard. 

The Dashboard screen appears.

Figure 1 - 1  Access the Dashboard On Demand

Figure 2  Dashboard On Demand
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2. Review the information and then touch Back to return to the previous screen, or Exit to display 
the floating logo or logout screen.

Reserving space to display a Dashboard on a panel 

Buddy’s Burger Barn, home of the Bigger Better Beefy Buddy Burger, reserves space on a panel to 
continuously display the Dashboard. At any time, you can view the key performance indicators 
without requiring a log in or exiting the Dashboard panel.

Figure 3  Sample Home Screen with Dashboard
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Troubleshooting Dashboard
The following are helpful hints and troubleshooting tips provided for Dashboard.

Helpful hints

● Verify the Aloha Transaction Gateway and Aloha Transaction Gateway Helper services are started. 
If not, you must restart them. 

● Also, does the date of business (DOB) match the system date? If not, correct the DOB. The 
Dashboard uses day parts and the event scheduler, so the dates must match.

Dashboard does not appear in place of the floating logo screen

If the Dashboard does not appear in place of the floating logo, verify you created and activated an 
event to initiate the display.

Created Dashboard does not appear when creating a Dashboard button

When creating the button, under the ‘Function’ group bar, select Dashboard from the ‘Action’ 
drop-down list to display available Dashboards. If the Dashboard you created does not appear in the 
list, you must add your Dashboard to a Dashboard screen. If you skip this step, the Dashboard does 
not appear when creating the Dashboard button.

Day part does not display on image or gauge

You must select ‘Text only’ when creating the widget. The day part cannot appear on an image or 
gauge.

Report does not display when button selected

It is necessary to designate which report appears when you touch the Dashboard button. When 
creating a Guest Check Count or Sales widget, select the desired report from the ‘Link to report’ 
drop-down list under the Function group bar on the Widget Properties dialog box.
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Dashboard, Feature Focus Guide

NCR Voyix welcomes your feedback on this document. Your comments can be of great value in 
helping us improve our information products. Please contact us using the following email address: 
Documentation.HSR@NCRVoyix.com

mailto:documentation.hsr@ncrvoyix.com
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