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Revision Record

Date Version # Description

Prior to 
12/15/2022

Aloha TSS v3.940+ Introduced Basic Pizza to Aloha Table Service. 

Aloha TS v4.12+ Increased maximum topping modifiers for pizza screens 
from 16 to 54. 

Aloha QS v4.30+ Introduced Basic Pizza to Aloha Quick Service. 

Aloha QS and TS v4.302+ Increased maximum crust and size modifiers for pizza 
screens from 16 to 54. 

Aloha QS and TS v4.332+ Added multiple pizza portion pricing methods to Basic 
Pizza. 

Aloha QS and TS v5.124+ Added the ability to decrement inventory for pizza 
halves using Aloha Inventory. 

Aloha QS and TS v5.142+ Added the ability to type modifier description with the 
Typewriter button on the pizza screen. 

Aloha QS and TS v6.7 Added the ability to support additional pizza modifier 
groups from three to four. 

02/13/2023 Converted the document to use new templates.

12/07/2023 Updated document to reflect NCR Voyix branding.
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About Basic Pizza    

The pizza business is a highly competitive multi-million dollar market that stretches across countries 
worldwide. The product appeals to all consumers due to the unlimited topping choices you can offer 
to build the pizza. Another attractive selling point is a single pizza can feed the whole family. 

Basic Pizza at a glance

Core Product Aloha Quick Service and Aloha Table Service 

Complementary Products No

Separate License Required? No

Other References Aloha Quick Service Reference Guide, Aloha Quick Service 
Manager Guide, Aloha Table Service Reference Guide, Aloha 
Table Service Manager Guide 

Figure 1  Pizza Menu Screen 
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The driving concern for a pizza business is to: 

● Increase the speed of customer service. 
● Increase the accuracy of pizza orders. 
● Improve the quality of the pizza. 
● Provide a delivery solution, which in some countries is the most viable method for consumers. 
● Provide a concise method to deplete the correct amount of topping ingredients for an inventory 

system to use. 

The Aloha solution

The Aloha® POS system offers several solutions for ordering pizza and can accommodate many 
different aspects of the ordering process. The main solutions are: 

● Basic Pizza 
● Advanced Pizza

Starting in Aloha Quick Service and Aloha Table Service v3.9.40, we introduced a pizza ordering 
solution that provides a simple way to order and modify size, crust, and toppings from a single 
hard-coded ‘Pizza Modifier’ screen. This solution utilizes items residing in a user-defined ‘Pizza’ 
category and also allows you to add toppings to half of the pizza only. This solution is aimed at 
restaurants that offer pizzas on their menu, but pizzas are not the backbone of their business. This 
solution is called Basic Pizza. 

Then we offered a solution for a more advanced pizza ordering environment aimed at more exclusive 
pizza restaurants. These types of establishments sell pizzas as the majority of their business and you 
can support halves, thirds, and quarter toppings. The solution was first introduced in the Aloha Quick 
Service product in POS v6.7, and does not utilize, or build upon, the Basic Pizza setup. In POS 
v14.1, the feature was carried over to the Table Service product. In both Quick Service and Table 
Service products, you design the screens the way you want them, using Screen Designer, to 
accommodate the method of ordering.  

Reference:  Refer to the Advanced Pizza in QS or Advanced Pizza in TS Feature Focus Guides for 
information on how to configure and use Advanced Pizza.
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Glossary of terms

You need to be familiar with the following terms as you read this document:  

Glossary Term Description

base pizza or topping The pizza or topping that covers the whole pizza. 

Build-Your-Own (BYO) A specific pizza menu item that starts with a base price and the price 
of the pizza increases with each topping you add. This type of pizza 
is the most commonly ordered pizza in the pizza industry. 

fractional toppings A pizza topping that only covers a half of a whole pizza. 

pizza menu items The pizza choices that appear on your menu, such as Meat Lovers, 
BYO, Supreme. If you support fractional pizzas, this can include 
Halves, even though these are not items that typically appear on a 
pizza menu.

Pizza Modifier screen The original Aloha POS implementation for pizza. This 
implementation is very basic, only supports “halves” for fractional 
toppings, and does not support fractional pizzas at all.

pizza toppings The individual topping choices that go on a pizza, such as 
mushrooms, onions, bell peppers, and more. 
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Sample menu used throughout this document:

You configure Basic Pizza in several different areas of the Aloha POS system. The design and the 
usability of your pizza ordering is only as well as you make it. To help you implement a full pizza 
ordering environment, this document provides instructions on how to implement the following sample 
of a pizza menu. Adjust your implementation to accommodate your own pizza environment. 

SAMPLE PIZZA MENU

Pizza Items Small Medium Large

Build Your Own (BYO) Pizza $6.00 (base) $8.00 (base) $10.00 (base)

3-Topping Pizza $8.00 $10.00 $12.00

Supreme 
(includes Pepperoni, Green Peppers, Black Olives, 
Sausage, Red Onions, Mushrooms, Cheese)

$10.00 $12.00 $14.00

Meat Lovers 
(includes Canadian Bacon, Beef, Pepperoni, 
Sausage, Cheese)

$10.00 $12.00 $14.00

Pizza Toppings:

Beef, Canadian Bacon, Pepperoni, Sausage, Anchovies, Black Olives, Cheese, Green Peppers, Jalapeños, 
Mushrooms, Red Onions, Tomatoes

Crusts:

Thin, Thick, Pan ($1.00)

Sauces:

Tomato Sauce, Alfredo, Pesto
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Configuring Basic Pizza 
This section details the configuration requirements within Aloha Manager and Aloha Configuration 
Center (CFC) for Basic Pizza. If you are an experienced user, refer to Procedures at a Glance for 
abbreviated steps. If you prefer more detail, continue reading this document. 

Basic Pizza Procedures at a Glance:

If you are viewing this document using Adobe Acrobat Reader, click each link for detailed information 
regarding the task. 

1. Access Maintenance > Menu > Items to configure the items required for your pizza. For example, 
pizza crusts, pizza sizes, pizza sauces, pizza toppings, and more. See page 9.

2. Access Maintenance > Menu > Categories to create a pizza category. See page 15.

3. Access Maintenance > Menu > Modifier Groups to create three or more groups for the Pizza 
Modifiers feature. (Three modifier groups are the minimum.) See page 16. 

4. Access Maintenance > Menu > Items to attach up to five modifier groups to the pizza menu items. 
See page 19.

5. Access Maintenance > Screen Designer > Quick Service Screen Designer to add the pizza 
menu items to a panel, if using Quick Service. See page 25.
Access Maintenance > Menu > Submenus to add the pizza menu items to a submenu, if using 
Table Service. See page 26.

6. Access Maintenance > Business > Store > Store Settings tab > User Interface group to attach 
the pizza category, left half item and right half items for Basic Pizza. See page 27.

7. Access Maintenance > Business > Store > Store Settings tab > User Interface group to 
configure the pizza pricing method for half toppings. See page 28. 

8. Select Utilities > Refresh POS & All Products to refresh the data. See page 30.
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Creating pizza menu items 
In Item Maintenance, create an item for each pizza menu item (e.g. Supreme, Meat Lover, BYO), 
each pizza topping (e.g. pepperoni, onions, black olives), each pizza crust (e.g. thin), each sauce 
choice (e.g. tomato), and each left and right half pizza you support. 

The menu must also include two items representing the left side and the right side of the pizza. For 
example, ‘Left Half’ and ‘Right Half.’ You must configure the 'left side' and 'right side' items for them 
to show and function on the FOH terminal. We recommend these two items be entered to display 
differently from menu items so they stand out on the FOH. For example, all caps, dashed lines, and 
more. 

To create pizza menu items: 

In keeping with the sample pizza menu on page 7, you would create the following items:

Every available pizza  Build Your Own (BYO), 3-Topping, Meat Lovers, and 
Supreme. 

These menu items activate the Pizza screen when 
selected.

Every available type of crust, up to 54 maximum. Thin, Thick, and Pan. 

Every available type of sauce, up to 24 maximum. Tomato, Pesto, and Alfredo. 

Every available type of pizza topping, up to 54 
maximum.

Pepperoni, Italian Sausage, Black Olives, Red Onions, 
and more.

Pizza Menu Item Example

Every available pizza
These menu items activate the Pizza screen when 
selected.

 3-Topping, Meat Lovers, Supreme, and more.

Two items representing the left side and the right 
side of the pizza.

For example, ‘Left Half’ and ‘Right Half.’ You must 
configure the 'left side' and 'right side' items for 
them to show and function on the FOH terminal. 
We recommend these two items be entered to 
display differently from menu items so they stand 
out on the FOH. For example, all caps or dashed 
lines. 

Every available pizza size, up to 54 maximum. Small, Medium, Large, and more.

Every available type of crust, up to 54 maximum. Thin, Thick, Pan, and more.

Every available type of sauce, up to 24 maximum. Tomato, Pesto, and more.
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You may need to abbreviate some names due to the number of characters available in Item 
Maintenance. 

1. Select Maintenance > Menu > Items.
2. Click the New drop-down arrow, select Standard from the ‘Type’ list box and click OK.
3. Accept the system assigned number or click the ellipsis button (...) next to ‘Number’ to 

display the Number Assignment dialog box, from which you can choose an alternate number. 

4. Type a descriptive name, such as ‘Left Half,’ for the pizza menu item. 
5. Under the ‘Assignments’ group bar, select a tax group to assign to the item.
6. Select the category under which the pizza menu item resides, such as ‘Food.’
7. Click Save.
8. Repeat this procedure to create the ‘Right Half.’
9. Continue to the next procedure. 

Every available type of pizza topping, up to 54 
maximum.

Pepperoni, Italian Sausage, Black Olives, Red 
Onions, and more.

Figure 2  Items - Item Tab - Left Half 

Pizza Menu Item Example
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To create a pizza menu crust: 

1. While still in Maintenance > Menu > Items, type a short name, chit name, and descriptive 
name, such as ‘Thin Crust.’ 

2. Select the Modifier tab. 

Figure 3  Items - Item Tab - Thin Crust

Figure 4  Items - Modifier Tab - Thin Crust 
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3. Under the ‘If used as a modifier’ group bar, select Highlight if modifier.
4. Click Save.
5. Repeat this procedure for each additional pizza crust the menu offers.
6. Continue to the next procedure. 

To create pizza menu sauces:

1. While still in Maintenance > Menu > Items, type a short name, chit name, and descriptive 
name, such as ‘Tomato Sauce.’ 

Figure 5  Items - Item Tab - Tomato Sauce 
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2. Select the Modifier tab. 

3. Select Highlight if modifier.
4. Click Save.
5. Repeat this procedure for each pizza sauce the menu offers.
6. Continue to the next procedure. 

Figure 6  Items - Modifier Tab - Tomato Sauce 
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To create pizza toppings:

1. While still in Maintenance > Menu > Items, type a short name, chit name, and descriptive 
name, such as ‘Beef.’ 

2. Select the Modifier tab. 

Figure 7  Items - Item Tab - Beef

Figure 8  Item - Modifier Tab - Beef 
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3. Select Highlight if modifier.
4. Click Save.
5. Repeat this procedure for each pizza topping the menu offers.
6. Exit the Items function. 

Creating a pizza category 
You must create a category consisting of all menu items related to pizza. The pizza category controls 
the menu items that activate the Basic Pizza functionality. The pizza menu items with three modifiers 
groups are required to be in this category. For reporting purpose, and especially for priced 
toppings, we recommend to include the entire range of pizza items. 

To create a pizza category:

1. Select Maintenance > Menu > Categories. 

2. Type a name to identify the category. For example, ‘Pizza.’
3. Type a description to provide a a more detailed description.

Figure 9  Menu - Categories 
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4. Select the Items tab. 

5. Select an item from ‘Available’ and click >> to move it to ‘Included.’
6. Repeat Step 5 for each additional item for which you want to include in the Pizza category.
7. Click Save and exit the Categories function.

Configuring Pizza Modifier Groups 
The example given for the configuration requirements are of a typical pizza environment. The 
purpose of the Basic Pizza feature is not only to display an impressive graphic interface, but provide 
the ability to order randomly from any of the pizza choices as a guest often does. You will have 
multiple pizza modifier groups to configure; determine your business needs prior to configuration. 
The more toppings you include, reduces the amount of toppings used on the pizza.

To configure a pizza modifier group:

1. Select Maintenance > Menu > Modifier Groups.
2. Click the New drop-down arrow, select Standard from the ‘Type’ list box and click OK.

Figure 10  Menu - Categories - Items Tab
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3. Accept the system assigned number or click the ellipsis button (...) next to ‘Number’ to 
display the Number Assignment dialog box, from which you can choose an alternate number. 

4. Type a name to identify the modifier group. For example, ‘Pizza Toppings.’
5. Type a number in Min to specify the minimum number of modifiers that you can select when a 

customer orders an item. For example, ‘1.’
6. Type a number in Max to specify the maximum number of modifiers that you can select when a 

customer orders an item. For example, ‘8.’
7. Type a number in Free to specify the number of items from the modifier group the guest can 

order at no charge. 
8. Select the Layout tab.

Figure 11  Menu - Modifier Groups - Modifier Tab 
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9. Select an available spot on the modifier group grid. 
10. Under the ‘Modifier item’ group bar, select a pizza topping item to include in the modifier 

group from the ‘Item’ drop-down list. 
11. Select a weight, such as ‘1,’ to determine the selection count of the modifier item. Valid entries 

range from 1 to 30. 
12. Select Not eligible for substitution to specify this modifier cannot be substituted for an 

included modifier you configured as substitutable in Maintenance > Menu > Items > Dynamic 
Modifiers tab under the ‘Dynamic Modifiers’ group bar.

13. Select the price method to use for determining the price of the modifier item. ****** price 
level shows 0.00 price levels. 25, 50, 75****PRICE LEVELS BEFORE THIS - MUST BE ALREADY 
SET UP

14. Click Save.
15. Repeat this procedure for each pizza modifier group, as based on the min/max/free. For 

example, a 3-Topping pizza has a min 3, max 7, free 3. Your guest wants a three topping pizza, 
and includes jalapeños, which are not part of the three topping pizza.

16. Exit the Modifier Groups. 

Figure 12  Menu - Modifier Groups - Layout Tab NEW IMAGE topppings
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Restricting Modifiers

You can configure modifiers to limit the selections from the FOH by utilizing the 'Min', 'Max', and 
'Free' features within each modifier group. This meets requirements for 'build-your-own-pizzas', such 
as 3-topping pizzas. A 3-topping pizza would have Min=3, Max=3, and Free=3. You cannot choose 
less than three. You cannot choose more than three. The first three toppings are free and a charge is 
not incurred until a fourth topping is added. 

Be cautious when setting the 'Max' on your toppings. Always be prepared for any circumstance. 
Setting the 'Max' correctly exits the screen after making the required selections, but your upsell 
potential is limited by disabling the ability to add toppings. Even specialty pizzas that have a 
designed number of toppings, such as Meat Lovers or Smörgåsbord, need the ability to omit items 
and add double portions of toppings.

You should design each pizza to add toppings with a price, however, some establishments offer a 
price reduction if an item is omitted from the pizza. For example, when onions are omitted from a 
Supreme pizza, the price is reduced by $0.70. In this scenario, we recommend to create additional 
modifiers priced with a negative amount (-$0.70). 

Attaching Modifier Groups to Pizza Menu Items
Menu items are items that display as items, not as modifiers. For example, ‘1-Topping Pizza.’ When 
selected, these menu items activate the Pizza Modifier screen. After creating the modifier groups, 
attach them to the pizza menu items in the following recommended order: (1) Size, (2) Crust, (3) 
Pizza Sauces, (4), Pizza Toppings, and (5) Specialty Toppings.

When you take advantage of all five modifier groups, the first three appear on the screen when you 
initiate the Pizza Modifier screen. To display the fourth and fifth modifier groups, you must select the 
respective modifier group button located in the center of the screen. The system ignores any modifier 
groups configured for a pizza item beyond the five that you are allowed.

To attach modifier groups to pizza menu items:

1. Select Maintenance > Menu > Items.
2. Select the menu item, such as ‘BYO ,’ from the drop-down list.
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3. Select the Modifier tab. 

4. Under the ‘Modify by’ group bar, select the first modifier group, such as ‘Pizza Sizes,’ from the 
drop-down list.

5. Select the second modifier group, such as ‘Pizza Crusts,’ from the drop-down list.
6. Select the third modifier group, such as ‘Pizza Toppings,’ from the drop down list. 
7. Select the fourth modifier group, such as ‘Pizza Sauces,’ from the drop down list, if needed.
8. Select the fifth modifier group, such as ‘Pizza Specialty Toppings,’ from the drop down list, if 

needed.
9. Click Save.
10. Repeat this procedure for every pizza menu item requiring a modifier group.
11. Exit the Items function.

Configuring included modifiers
A powerful feature in the Aloha system is ‘Included Modifiers,’ which use a graphic or specific color 
on the modifier button to help the server easily identify the modifiers that are included with an item. 
This provides a visual indication of the default items that the guest can modify and also helps prevent 
the sending of confusing or incorrect orders to the kitchen. For example, if the guest orders a 

Figure 13  Items - Modifier Tab REDO IMAGE
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Supreme pizza with sausage, which already comes on the pizza, the server can easily see that 
sausage is an included modifier and determine it is unnecessary to add sausage to the pizza.  

To activate the Included Modifiers functionality: 

1. Select Maintenance > Business > Store. 
2. Select the Store Settings tab. 

Reference:  Refer to the Included Modifiers Feature Focus Guide for more information. 

Figure 14  Included Modifiers on the FOH Modify Screen
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3. Select the User Interface group located at the bottom of the screen. 

4. Under the ‘POS Order Entry Check’ group bar, select Use included modifiers.
5. Click Save and exit the Stores function. 

To attach an image to the included modifier code:

1. Select Maintenance > Menu > Modifier Codes. 
2. Select 202 Included from the drop-down list.

Figure 15  Store Settings Tab - User Interface Group 
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3. Select the image to indicate an included modifier from the ‘Display graphical modifier image’ 
drop-down list. 

4. Click Save.
5. Repeat this procedure for each modifier code you want to display a graphical modifier image.
6. Exit the Modifier Codes function. 

To configure included modifiers for a pizza item:

In keeping with the sample pizza menu on page 7, you would configure the following pizza toppings 
as included modifiers for the corresponding pizza menu items: 

1. Select Maintenance > Menu > Items.
2. Select a pizza item from the drop-down list. 

Figure 16  Modifier Code - Included 

Pizza Menu Item Included Modifiers

Supreme Sm Pepperoni, Green Peppers, Black Olives, Sausage, Mushrooms, Cheese

Supreme Med Pepperoni, Green Peppers, Black Olives, Sausage, Mushrooms, Cheese

Supreme Lg Pepperoni, Green Peppers, Black Olives, Sausage, Mushrooms, Cheese

Meat Lovers Sm Beef, Canadian Bacon, Pepperoni, Sausage, Cheese

Meat Lovers Med Beef, Canadian Bacon, Pepperoni, Sausage, Cheese

Meat Lovers Lg Beef, Canadian Bacon, Pepperoni, Sausage, Cheese
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3. Select the Dynamic Modifiers tab. 

4. Click Add.
5. Select the topping modifier group from the ‘Modifier Group’ drop-down list. This is the same 

modifier group attached to the item on the Modifier tab. 
6. Select a topping that is included on the pizza from the ‘Modifier Item’ drop-down list. 
7. Select Included. 
8. Repeat steps 4 through 7 for each topping that is included on the pizza menu item. 
9. Click Save. 
10. Repeat this procedure for each pizza item for which to configure included modifiers. 
11. Exit the Items function.

Figure 17  Items - Dynamic Modifiers Tab
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Adding pizza menu items to display the pizza screen
Use the following to configure your pizza menu items using the Quick Service procedure. If using 
Table Service, use the procedure for Table Service. You must place all pizza menu items, such as 
‘Supreme,’ Build-Your-Own,’ ‘Meat Lovers,’ to a submenu. You do not include the pizza modifiers. 
They can be attached to an existing panel, or you can create a panel just for pizza menu items. 

To add pizza menu items to a panel in Quick Service:

1. Select Maintenance > Screen Designer > Quick Service Screen Designer.
2. Select Work with Panels.
3. Select Panel > Open Panel, select a panel, and click OK.

-OR-
Create a new panel.

4. Right-click the panel and select New Button. The Properties dialog box appears. 

5. Under the ‘Function’ group bar, select Order Item from the ‘Action’ drop-down list.
6. Select a pizza menu item, such as ‘Cheese Lovers,’ from the ‘Item’ drop-down list.
7. Under the ‘Appearance’ group bar, type a name for the button, such as ‘Cheese\nLovers.’ To 

display text on multiple lines, insert ‘\n’ without spaces for line breaks.
8. Configure the remaining options as you would for any other button function.
9. Select Panel > Save Panel.
10. Select File > Exit to exit Quick Service Screen Designer. 

Figure 18  Button Properties 
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To add pizza menu items to a submenu in Table Service:

1. Select Maintenance > Menu > Submenus. 
2. Click New. 
3. Accept the system assigned number or click the ellipsis button (...) next to ‘Number’ to 

display the Number Assignment dialog box, from which you can choose an alternate number. 

4. Type a name to identify the submenu in ‘Short Name;’ this button that appears in the FOH.
5. Type a name to identify the submenu in ‘Long Name;’ this button appears in reports.
6. Select the Layout tab. 

7. Click a button. The Item and pricing dialog box to the right dynamically changes based on the 
button you select. You can sort the buttons.

8. Select the item to appear on the submenu.

Figure 19  Menu - Submenus 

Figure 20  Menu - Submenus - Layout Tab image change**
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9. Select a Price method, such as ‘Item price,’ for the item.
10. Repeat Steps 4 through 9 until all items for the submenu are added.
11. Click Save and exit the Submenus function.

Configuring Pizza Requirements 
You must associate the pizza category, the left and right half items in Store Settings. 

To configure pizza requirements: 

1. Select Maintenance > Business > Store.
2. Select the Store Settings tab.
3. Select the Order Entry group located at the bottom of the screen.

4. Under the ‘Pizza’ group bar, select the predefined category that includes all the pizza menu 
items from the ‘Pizza category’ drop-down list. 

5. Select the pizza menu item to represent the left half of the pizza from the ‘Left half’ drop-down 
list.

6. Select the pizza menu item to represent the right half of the pizza from the ‘Right half’ 
drop-down list.

7. Select Screen flow follows modifier group setup to enable the system to follow the screen 
flow requirements from the individual modifier groups attached to the pizza item; if one or more 
modifier groups has ‘Screen flow required’ selected, or if a value of more than zero in the ‘Min’ 
field displays. Use this option if you do not want the Pizza screen to automatically appear when 

Figure 21  Store Settings Tab - Order Entry Group 
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you select a pizza item from the FOH. If cleared, the system automatically displays the Pizza 
screen when you select a pizza item. 

8. Click Save and exit the Store function.

Pricing pizzas with basic pizza
When you add toppings to a pizza in fractions, the system determines how to calculate the price of 
each topping based on the pizza portion pricing method configured in Maintenance > Store Settings 
> Order Entry group > Pizza group bar. Keep in mind a base topping is not fractional. 

The total price of the pizza could come from the crust or toppings. The size usually carries the base 
price. The crust and toppings could also contain additional charges for a specially prepared crust, 
such as hand tossed, or extra toppings. The prices for all pizza elements should be reflected in the 
modifiers. 

Percentage Pricing

Specifies the percentage of the topping price to charge for half toppings. For example, if 60% is 
entered as the percentage and the charge for the pepperoni topping on a large pizza is $1.00, the 
charge for half a portion of pepperoni is $.60. The default percentage is 50%. Percentage pricing is 
the default selection. 

Average Pricing

Adds the cost of the toppings on each half of the pizza to the base pizza price as if it were charging 
for a whole pizza to get a total for each half, adds the two totals, then divides it by two to get the 
average. For example, if a customer orders a Large Pizza with a base price of $12.00 and wants 
bacon - $1, extra cheese - $.75, and onions-$.50 on the right half, and only green peppers - $.50 on 
the left half, the average price is calculated based on the following:

Higher Priced Item Charged

Adds the cost of the toppings on each half of the pizza to the base pizza price as if it were charging 
for a whole pizza to get a total for each half, then charges the customer the highest total. For 
example, if a customer orders a Large Pizza with a base price of $12.00 and wants bacon -$1 on the 
right half, and extra cheese - $.75 on the left half, the price is calculated based on the following:  

Left Half Right Half

$12.50 $14.25

12.50 + 14.25 / 2 = $13.38

Left Half Right Half

$12.75 $13.11

Customer is charged the higher price of $13.00. 
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Whole Price for Topping

Calculates the toppings at full price. No discounts are given for split toppings. For example, if a 
customer orders a Large Pizza with a base price of $12.00 and wants bacon - $1 on the right half, 
and hamburger - $1.00 on the left half, the price is calculated based on the following:  

To price pizzas with basic pizza: 

1. Select Maintenance > Business > Store.
2. Select the Store Settings tab.
3. Select the Order Entry group located at the bottom of the screen.

4. Under the ‘Pizza’ group bar, select one of the pricing methods from the ‘Portion pricing’ 
drop-down list. 

Base Price $12.00

Bacon $1.00

Hamburger $1.00

Total Price $14.00

Note:  The ‘Average Topping Price’ pricing method is not supported with Basic Pizza. 

Figure 22  Store Settings Tab - Order Entry Group 
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5. If you selected ‘Percentage’ as your pricing method, type the percentage price for half toppings 
in the text box. For example, if you want to use 50%, type ‘50.0000.’

6. Click Save and exit the Store function.

Refreshing data
After all settings are in place in Aloha Manager, it is necessary to select Utilities > POS > Refresh POS 
& All Installed Products to transfer the new information to the FOH terminals, or wait for the End-of- 
Day (EOD) process to accomplish the data refresh for you. If you run the refresh prior to the EOD 
process, select ‘Automatically restart all POS terminals’ and click OK to continue. After the data 
refresh is complete, all new settings become operational across the Aloha network. 

Caution:  Refresh data with caution and never during peak hours of operation. All FOH ter-
minals reboot during a refresh and are down for a short period of time.
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Using Basic Pizza
The Pizza Modifier screen appears when you touch a pizza menu item on the Front-of-House. You can 
enter information for one pizza at a time. The example shown illustrates a basic pizza setup. 

To use Basic Pizza: 

1. Touch an item which is configured for the Pizza Modifier feature. The Pizza Modifier screen 
appears. 

2. Touch a crust from the Pizza Crust modifier located at the top left.
3. Touch a size from the Pizza Sizes modifier group located at the bottom left.

4. Touch a topping(s) located in the center of the screen. 
To add a topping to a pizza, touch the + button.
To omit a topping from a pizza, touch the - button, indicated with a preceding NO.
To delete a displayed topping selection, touch Delete.
To add a topping to one side of the pizza, or remove it, touch the Left Half button or Right Half 
button. The item appears under the appropriate heading with a discounted price.
To add or omit a topping to the whole pizza, touch the Whole Pizza button.

Figure 23  Modify Pizza Screen 

Note:  Toppings are set to add to the whole pizza each time the Pizza screen appears. 
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5. To add a user-defined message, touch the Typewriter button. The Special Message screen 
appears. Enter a message, such as ‘ON SIDE,’ and touch OK. This message is always uppercase 
and does not count as a modifier selection. 

6. Touch OK to complete the pizza order and exit the Pizza screen, or touch Cancel to exit the 
screen without ordering.

Editing the pizza

If you must edit a pizza before it is ordered, touch Modify on the order entry screen. Select the 
ordered pizza from the Order Entry Check window, if necessary. The FOH returns to the Pizza screen 
for editing. 

Note:  Exception modifiers are not available for the Pizza Modifier feature in Quick Service. 
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Reporting Basic Pizza
The system reports pizza the same as any other item. On the PMix report, the system uses 
weights when calculating half pizzas. 

Base topping or pizza 1.00

Half topping or pizza 0.50
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Basic Pizza, Feature Focus Guide

NCR Voyix welcomes your feedback on this document. Your comments can be of great value in 
helping us improve our information products. Please contact us using the following email address: 
Documentation.HSR@NCRVoyix.com

mailto:documentation.hsr@ncrvoyix.com
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