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Introducing Aloha Kitchen 
Aloha® Kitchen is an innovative and intuitive kitchen display system that drives efficiency within table 
service and quick service environments. Aloha Kitchen adds value to kitchen operations by 
maximizing guest satisfaction, reducing labor costs, minimizing kitchen errors, and reducing wasted 
food. Kitchen staff is more productive and able to focus solely on food quality. 

Key features and benefits
Aloha Kitchen has many features that benefit kitchen operations: 

● Supports multiple screen configurations to manage kitchen orders in various locations of the 
Back-of-House (BOH). You can configure each kitchen terminal to a specific role for that station, 
whether it is at the beginning or end of the food production process. Examples of these are:
○ Production screens to start or finalize food items. Aloha Kitchen supports production bins to 

manage items that are produced in quantity.
○ Expediter screens to manage, assemble, and deliver finalized orders to customers.
○ Fixed cell options for a traditional kitchen look and flow. 
○ Toggling options to navigate to other screens, as needed, when working. 

● Addresses several operational models, from fast food to fine-dining environments.
● Displays dynamic quote times based on several real-time productivity metrics. Quote times are 

communicated to other Aloha applications, such as Aloha Takeout and Aloha Guest Manager, to 
provide customers up-to-the-minute information.

● Provides robust, purpose-built hardware for harsh kitchen environments that support touch or 
bump bar interfaces.

● Prints kitchen chit automatically or on demand to reduce paper costs, while maintaining efficient 
food delivery.

● Supports items may be routed by video group, terminal, order mode, and other options, to meet 
existing or improved methods. 

● Load balancing screens to prevent overloading a kitchen station, while another station is under 
utilized. This allows maximum efficiency and improved speed of service.

● Provides a consolidated view of bulk production items, such as fries or wings, that are currently 
needed to fulfill orders. You can also use bin management to determine how many steaks, burger 
patties, or chicken breasts are ordered and should be cooking. This helps avoid incorrect and 
badly timed orders.

● Uses a recipe viewer during non-business times to help with prep and other pre-opening tasks. 
During business hours, you can use the recipe viewer to provide plating and preparation 
reference.

● organizes the ‘window’ with zone placement of prepared items to efficiently tray and deliver 
orders. Aloha Kitchen automatically rotates the zones, informing you where to place prepared 
items.
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● Supports on-screen performance metrics eliminate manual tracking of cook times and provide 
real-time information to display service measurements. At-a-glance management allows you to 
view metrics and make staffing adjustments to meet company service standards and address 
customers with long service times.

● Provides robust historical reporting to track kitchen performance over time. You can use this 
information to adjust staffing during key business periods to balance customer experience with 
labor costs. 

● Improves the speed of service at a restaurant by ensuring the operation prepares and delivers 
orders on time. Through delayed routing, you can time each item to be sent to the kitchen in a 
staggered order so all items on an order are ready at the same time. You can see crucial minutes 
drop off your table turns and service times. 

● Uses alerts to notify you when orders are late in starting and bumping. At a quick glance, you can 
visually monitor the ‘health’ of your kitchen at any given time. For example, if you see a large 
number of items in red, you know the kitchen is behind.

● Assists you in maintaining high food quality; cooked food remains hot and cold food remains 
cold.

● Enhances the experience of your guests through on-time deliveries and encourages them to 
return to your restaurant. 

● Decreases labor costs by helping you determine when to cut labor. Increases productivity by 
employees being more attentive to orders. Increases communication among kitchen staff, 
reducing the number of meals that are comped due to mistakes.

● Supports multiple languages since many restaurants staff their kitchen with employees from 
diverse backgrounds who speak different languages. Aloha Kitchen has the unique ability to allow 
an employee to easily switch the language on the screen to their native language, on demand.

● Allows you to implement and monitor real-time metrics that appear on specific kitchen screens, 
based on the system time of the Aloha Point-of-Sale (POS) system. Averages are broken down by 
individual stations. Also, a full suite of BOH reports are available for additional analysis. 
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About this guide
The Aloha Kitchen Reference Guide provides general information about each function on the 
Maintenance menu of the Aloha Kitchen Back-of-House (BOH) application. This guide introduces you 
to the basic components of Aloha Kitchen and explains how each function works. The Aloha Kitchen 
Reference Guide also describes the options within each function, and how they impact your everyday 
use of Aloha Kitchen.

The Aloha Kitchen Reference Guide indicates how an option, or setting, relates to or depends on 
other options in the Aloha POS system. If an option has a dependency or relationship with another 
option, the following appears at the end of the definition, as applicable:

Required Options — Indicates the additional, mandatory settings you must complete in the 
Maintenance menu, for the current option to function properly.

Related Options — Indicates the additional, elective settings you can complete in the Maintenance 
menu, to enhance the functionality of the current option.

Related Requirements — Indicates the additional, mandatory steps or processes you must perform 
for the current option to function properly.

Is this guide for you?
This guide is intended for both novice and experienced users, to gain a higher return on their 
investment by understanding more of the features and capabilities. A new user may read the overview 
information for any given function to gain an understanding of what the function is and how it is 
designed to operate. An experienced user that already has the basic knowledge to use Aloha Kitchen 
might access this reference guide to find out more about the various functions, screens, and options 
in the Aloha Kitchen.

The Aloha Kitchen Reference Guide has a detailed index that includes every option you may need to 
locate, making it quick and easy for you to find the information you need.

This guide assumes you have the following knowledge:

● Basic understanding of restaurant terminology and concepts.
● Basic understanding of PCs and Microsoft® Windows®.
● Understanding of the operation of a computer mouse and keyboard.
● Basic understanding of Microsoft® Windows-based menu structures and typical application 

components, such as scroll bars, buttons, drop-down lists, text boxes, radio buttons, and check 
boxes.

Note:  This guide is not a procedural guide that shows you step-by-step instructions on how to use 
the Aloha Kitchen. Refer to the Aloha Kitchen Implementation Guide, online Help, and the applica-
ble Feature Focus Guides for procedural instructions.
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Accessing Aloha Kitchen in CFC/AM
An Aloha Kitchen (AK) icon appears at the top of the screen in the configuration management tool 
(Aloha Configuration Center or Aloha Manager) when you enable ‘Uses Kitchen’ under the ‘Products 
Installed’ group bar in Maintenance > Business > Installed Products. Click this icon to access the 
Aloha Kitchen-related configuration tree under the Maintenance menu. 

Some functions needed for your Aloha Kitchen configuration, such as Terminals, Item Routing, Video 
Groups, and more, are core functions of the Aloha POS system. The Aloha POS system “shares” 
these functions with Aloha Kitchen. The system reads site information directly from the Location 
Information tab in Maintenance > Business > Store. Also, some Aloha POS functions provide options 
that are exclusive to Aloha Kitchen, such as the ‘Kitchen’ tab in the Terminals function. All field 
definitions in these shared functions, including those specifically for use with Aloha Kitchen, reside in 
the reference guide of the core Aloha POS product, either Table Service or Quick Service. 

Figure 1 - 1  Configuration Management Tool, Aloha Kitchen Options

Note:  The Aloha Kitchen Implementation Guide contains more in-depth information about how to 
configure the options available in Aloha Kitchen.

Aloha Kitchen 
(AK) icon



 Aloha Kitchen v19.13, Reference Guide
Aloha Kitchen field definitions

5

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Aloha Kitchen field definitions
Activation Schedules

Select Maintenance > System Settings > Activation Schedules to access the Activation Schedules 
function. Refer to the Aloha Quick Service or the Aloha Table Service Reference Guide for definitions 
of options in the Activation Schedules function. 

Additional Features
Select Maintenance > Business > Additional Features to access the Additional Features function. 
Refer to the Aloha Quick Service or the Aloha Table Service Reference Guide for definitions of 
options in the Additional Features function.

Bin
Use the Bin function to configure the holding area used to facilitate the bulk production of a particular 
item, such as french fries. In Aloha Kitchen, you can set up bins to track the demand and distribution 
of an item without requiring user interaction. Select Maintenance > Kitchen Configuration > Bin to 
access the Bin function. When you create a new bin record, we recommend you always click the 
‘New’ drop-down arrow on the Command panel and select whether the bin uses a specific item or a 
tracking item. 

Group Bar: Settings

Name — Identifies the bin, up to 40 characters. We recommend you use a name that is descriptive 
of the bin, such as Fries. 

Bin type — Designates the type of bin to use. 

Production bin — Only appears in the bin area of the screen, if configured. 

Simple bin — Can appear in the Metrics bar at the top of the kitchen screen or you can designate 
for it to appear in the bin area. The simple bin indicates the current number of orders available 
vs. the number of orders needed. A simple bin requires no interaction from the employee. 

Forecast — Uses forecast data from the last four week for a given day to generate default bin 
quantities. 

Item type — Determines if you want the bin to monitor an item or a tracking item. Use ‘Item’ if you 
want to track a single item in the database or select ‘Tracking Item’ if you want to track like items in the 
database together as one. 

Reference:  Refer to the Forecast Bins Feature Focus Guide for more information on configuring 
and using a forecast bin. 
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Item — Designates the single item you wish to track using this bin. If you need to create or modify an 
item record, click ‘Item’ to access the Item function. Required Options: You must select Item from 
the ‘Item type’ drop-down list to enable this option. 

Tracking item — Designates the list of tracking items you wish to track with this bin. If you need to 
create or modify a tracking item list, click Tracking Item to access the Tracking Item function. 
Required Options: You must select Tracking Item from the ‘Item type’ drop-down list to enable this 
option. 

Cook time threshold in seconds — Defines the threshold, from 0-99999 seconds, to use as the 
cook time for the bin. The value should be greater than the ‘Cook time’ value on the same tab, to 
account for finishing other tasks, such as counting out the bin items, and placing them in the physical 
kitchen equipment for cooking. In other words, this is the length of time it takes for the bin quantity to 
move from the ‘Pending area’ to the ‘Start area’ of the bin to coincide with the time of the rest of the 
order. 

Allow forecast bin drop adjustment — Displays the forecast bin drop adjustment bar to allow you 
to adjust bin quantities on demand from a touch screen terminal. If you are using a bump bar, the 
controls of the forecast bin adjustment bar overlay on the bump bar layout. Required Options: You 
must select ‘Forecast’ as the bin type to enable this option.

Batch unit size — Specifies the quantity number to use for the bin, per bin drop. For example, if 
you typically drop five orders of fries at a time, then the batch unit size is five. The default value is 
one. Required Options: You must select ‘Forecast’ as the bin type to enable this option.

Forecast bin drop adjustment multiplier — Specifies the incremental number to use when you 
adjust the quantity of the forecast bin drop adjustment. For example, if you type 2, then each time you 
adjust the quantity, the amount increases or decreases by 2. The default value is one. Required 
Options: You must select ‘Forecast’ as the bin type to enable this option.

Shelf life in seconds — Specifies the number of seconds, from 0-9999, that you want bin quantities 
to remain in the ‘Cooked’ section of the forecast bin, before the system automatically moves them to 
the ‘Waste’ section. Required Options: You must select ‘Forecast’ as the bin type to enable this 
option.

Precision — Allows you to designate the number of decimal points, up to three, for displaying cook 
times. For example if you type ‘2,’ the cook time appears as 00.00. 

Pending label — Specifies the text to appear for the pending label in the bottom left corner of a pro-
duction bin. The default text is “Pending.” 

Start label — Specifies the text to appear for the start label of the bin. The default text is “Start.” 
Required Options: You must select ‘Production bin’ or ‘Forecast’ as the bin type to enable this 
option.
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Cooking label — Specifies the text to appear for the cooking label. The default text is “Cooking.” 

Unstarted alert time — Specifies the number of seconds, from 0 - 9999, before an unstarted item 
alert appears for an item in a production bin. The unstarted alert is a change in color to the items in 
the Start area of the bin. Required Options: You must select ‘Production bin’ as the bin type to 
enable this option. 

Maximum start quantity — Specifies the maximum number of items, from 0 - 9999, that can be 
started with a bump action. For example, if the bin is used for french fries, this value is the maximum 
number of fries that a fry basket can hold. Required Options: You must select ‘Production bin’ as the 
bin type to enable this option.

Combine item time — Specifies the number of seconds, from 0 - 9999, in which to combine other 
bin items when one bin item is moving into the start area. Required Options: You must select ‘Pro-
duction bin’ as the bin type to enable this option.

Cook time — Specifies the number of seconds, from 0 - 9999, for the bin quantity to appear in the 
cooking area before removing it from the bin. Required Options: You must select ‘Production bin’ 
or ‘Forecast’ as the bin type to enable this option. 

Limit to station — Filters the bin quantities to a specific kitchen station, as opposed to all stations. 

Remove on served — Enables the system to adjust the bin count when you bump an item. 

Bumpbar Layout
Use the Bumpbar Layout function to design the sets of buttons to attach to a bump bar. Select 
Maintenance > Hardware > Bumpbar Layout to access the Bumpbar Layout function. When you 
create a new bump bar layout record, we recommend you always click the ‘New’ drop-down arrow 
on the Command panel and select whether the bump bar layout type is for a 16-key or 19-key bump 
bar. 

Bumpbar Layout Types

Indicates the type of keypad to use for this bump bar layout. You must select either ‘Radiant 16-key’ or 
‘Radiant 19-key’ at the time you create a new bump bar layout record. 

Radiant 16-Key is used for a Radiant bump bar that has a total of 16-keys.

Radiant 19-Key is used for a Radiant bump bar that has a total of 19-keys.

Layout tab 
Use the Layout tab to specify the name and type of the bump bar.
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Group Bar: Settings 

Name — Identifies the bumpbar layout, up to 40 characters,. We recommend you use a name that is 
descriptive of a kitchen station and the bump bar with which the layout is associated. 

Design tab 
Use the Design tab to design and add command buttons to a bump bar layout. 

Group Bar: Settings

Command — Specifies the function the button performs when the button is pressed on the bump 
bar. You must first select a button from the graphical display, then select a function. Repeat this for 
each button until you complete your bump bar layout. 

Available functions:

All Day — Toggles between displaying and exiting the All Day screen on the video screen to 
allow you to view the current list of active orders. This is the equivalent to the ‘All Day Summary’ 
command you can add to the Commands bar in the Kitchen Screens function for a touch screen 
terminal. 

Bump — Bumps the currently selected item or order from the video screen, after the order is pre-
pared. 

BumpCell1 to BumpCell20 — Bumps a specific item or order from the video screen in relation 
to the numbered cell position. Used only for kitchen screens defined to use fixed cell orientations. 
Add a BumpCellx command for each cell you have. For example, if you configure your kitchen 
screen to have two columns and five rows, you need to configure a command for BumpCell1 to 
BumpCell10. Required Options: You must select ‘Show cell number’ for the kitchen screen in 
Maintenance > Hardware > Kitchen Screens to show the cell number to determine which cell to 
bump. 

Calibrate — Allows you to calibrate the touch screen terminal. This is the equivalent to the ‘Cali-
brate’ command that you can add to the Commands bar in the Kitchen Screens function for a 
touch screen terminal. 

Cook Times Override — Toggles between displaying and exiting the Cooktimes screen on the 
video screen which allows you to enable or disable a configured cook time. This is the equivalent 
to the ‘Cook Times Override’ command that you can add to the Commands bar in the Kitchen 
Screens function for a touch screen terminal.

Cursor Down — Moves down to the next item or order cell. 

Cursor Left — Moves to the next item or order cell to the left. 

Cursor Right — Moves to the next item or order cell to the right. 
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Cursor Up — Moves up to the next item or order cell. 

Expand Item — Enables you to open a window that displays the selected item with its modifiers. 
Use this command for items that have a large number of modifiers that do not all appear in the 
video cell. This is enabled by default for touchscreen terminals. Documented Version: AK 
v19.13.

Expand Order — Toggles between expanding and collapsing an order on the video screen. 
Required Options: You must select ‘Enable collapsible orders’ for the kitchen screen in Mainte-
nance > Hardware > Kitchen Screens, to benefit from this command. 

Fire Independent Modifier — Enables you to send the entire order to the kitchen regardless of 
the cook times of the items within the order. You must select the cell before you press the ‘Fire 
independent modifier’ button.

Fire Now — Enables you to send a delayed order to the kitchen for cooking when you select the 
cell on the Delayed Orders screen. 

Info — Toggles between displaying and exiting the screen that displays recipe and preparation 
instructions for the selected item. Related Requirements: You must access Maintenance > Kitchen 
Configuration > Task Info and create task information for the item. 

Item Availability — Display the Item Availability screen for Aloha Kitchen. Documented Ver-
sion: Aloha Kitchen v16.2. 

Item Cursor Down — Moves down to the next item cell. Use this command for kitchen screens 
that display item cells.

Item Cursor Left — Moves to the next item cell to the left. Use this command for kitchen screens 
that display item cells.

Item Cursor Right — Moves to the next item cell to the right. Use this command for kitchen 
screens that display item cells.

Item Cursor Up — Moves up to the next item cell. Use this command for kitchen screens that dis-
play item cells.

None — Leaves this button unassigned. 

Order Cursor Down — Moves down to the next order cell. Use this command for kitchen 
screens that display order cells.

Reference:  Refer to the Item Availability Feature Focus Guide for more information on config-
uring the Item Availability feature in Aloha Kitchen. 
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Order Cursor Left — Moves to the next order cell to the left. Use this command for kitchen 
screens that display order cells.

Order Cursor Right — Moves to the next order cell to the right. Use this command for kitchen 
screens that display order cells.

Order Cursor Up — Moves up to the next order cell. Use this command for kitchen screens that 
display order cells.

Park Order — Keeps the cell in a static location until you unpark the order. 

Print — Prints the currently selected order cell. 

Recall — Toggles between displaying and exiting the Recall Orders screen on the video screen. 
This is the equivalent to the ‘Recall Orders’ command that you can add to the Commands bar in 
the Kitchen Screens function for a touch screen terminal.

Reports — Allows you to select a report to print to a local printer in use. This is the equivalent to 
the ‘Reports’ command that you can add to the Commands bar in the Kitchen Screens function for 
a touch screen terminal.

Scroll First — Jumps to the first item or order cell on display. 

Scroll Last — Jumps to the last item or order cell on display.

Scroll Left — Jumps to the far left item or order cell on display. 

Scroll Right — Jumps to the far right item or order cell on display. 

Select Staff Level — Toggles between displaying and exiting the Set Staff Level screen on the 
video screen where you can change a routing rulebook on demand. This is the equivalent to the 
‘Set Staff Level’ command that you can add to the Commands bar in the Kitchen Screens function 
for a touch screen terminal.

Select Task Info — Toggles between displaying and exiting the Select Task Info screen on the 
video screen where you can select an item to show task information. This is the equivalent to the 
‘Select Task Info’ command that you can add to the Commands bar in the Kitchen Screens func-
tion for a touch screen terminal.

Show Controller Management Screen — Displays the Controller Management screen to allow 
you to close or open a kitchen station. 

Start — Starts the selected item or order on the video screen and moves it to the cooking sec-
tion.
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StartBin1 to StartBin 40 — Starts a specific item or order from the bin area of the video 
screen, in relation to the numbered cell position. Used only for kitchen screens defined with a 
production bin area. Add a StartBinx command for each bin you have. For example, if you config-
ure the bin area of your kitchen screen to have two columns and five rows, you need to configure 
a command for StartBin1 to StartBin40. Required Options: You must select ‘Show cell number’ 
for the kitchen screen in Maintenance > Hardware > Kitchen Screens to show the cell number to 
determine in which cell to start.

StartCell1 to StartCell40 — Starts a specific item or order cell for a fixed position of the video 
screen, in relation to the numbered cell position. Add a StartCellx command for each cell you 
have. Required Options: You must select ‘Show cell number’ for the kitchen screen in Mainte-
nance > Hardware > Kitchen Screens to show the cell number to determine in which cell to start. 

Start Cursor Down — Moves down to the next item or order cell in the Start area of the video 
screen. 

Start Cursor Left — Moves to the next item or order cell to the left in the Start area of the video 
screen. 

Start Cursor Right — Moves to the next item or order cell to the right in the Start area of the 
video screen. 

Start Cursor Up — Moves up to the next item or order cell in the Start area of the video screen. 

Toggle Display — Toggles between each defined kitchen screen in sequential order. This is the 
equivalent to the ‘Toggle Display’ command that you can add to the Commands bar in the Kitchen 
Screens function for a touch screen terminal. 

Toggle Language — Toggles to the next defined language in which to display the translation of 
the screen. This is the equivalent to the ‘Toggle Language’ command that you can add to the 
Commands bar in the Kitchen Screens function for a touch screen terminal.

Transfer — Enables you to transfer an order to another expo station. 

Unbump — Displays a screen containing already bumped orders and allows you to select an 
item or order to bring back onto the video screen as unbumped. 

Undo Last Bump — Allows you to bring the last bumped order back onto the video screen as 
unbumped. 

View Delayed Window — Toggles between displaying and exiting the Delayed Orders screen 
to allow you to activate an order. 

View Quote Window — Toggles between displaying and exiting the Quotes screen to allow 
you to view quote times. 
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View Tables — Displays the View Tables screen on the video screen to view the order status of 
all active tables. This is the equivalent to the ‘View Tables’ command that you can add to the Com-
mands bar in the Kitchen Screens function for a touch screen terminal.

Text — Specifies the text to appear on the bump bar layout. The name of the function appears on the 
button by default; however, you can change the name or add ‘\n’ to create up to three line breaks on 
the command button. Note: The text appearing on the button for some functions is condensed for 
readability. 

Button color — Specifies the background color to use for the command button. Click the drop-down 
list to display the color palette from which you can select a color. 

Text color — Specifies the font color to use for the command button. Click the drop-down list to dis-
play the color palette and select a color. 

Use custom font — Enables you to use a font other than the default font. The default font is Arial, 12, 
Regular. Related Options: This option enables the ‘Custom font’ option. 

Custom font — Specifies the font to use for the bump bar layout. Select this option if you want to use 
a font other than the default font. Required Options: You must select ‘Use custom font’ to enable this 
option. 

Assign graphic — Specifies a graphic to assign to a command box, if desired. 

Split screen area — Designates which of the split kitchen screens the bump bar controls, when you 
enable the split screen functionality. Select either Top (left) or Bottom (right). 

Categories
Select Maintenance > Menu > Categories to access the Categories function. Refer to the Aloha Quick 
Service or the Aloha Table Service Reference Guide for definitions of options in the Categories 
function. 
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Chit Item Category Grouping
Select Maintenance > Hardware > Print Designer Configuration > Chit Item Category Grouping to 
access the Chit Item Category Grouping function. Use this function to group and organize items on a 
production chit by category instead of the order in which you enter items. If you use CFC, you can 
have a Chit Item Category Grouping record for each store or use the same Chit Item Category 
Grouping record for multiple stores. If you use Aloha Manager, you have only one Chit Item Category 
Grouping record. Once grouped, all production chit layouts defined in the Print Designer function 
use this grouping. For example, you can group items by:

● Courses, such as appetizers, entrees, and desserts.
● Stations, such as grilled, fried, and cold.
● Length of time to prepare, such as two minutes, three minutes, five minutes. 

We recommend putting an item in only one of these categories and any item not assigned to a 
category within the grouping prints independently. You can configure only one Chit Item Category 
Grouping record, per store. If you later decide you do not want the grouping, delete the Chit Item 
Category Grouping record. 

Group Bar: Groupings

Category — Allows you to select a general category to include in the grouping. The order in which 
a category appears here is the order in which it prints on the production chit. Documented Version: 
AK 19.3. 

Group header — Denotes the name to appear for the grouping on all production chit layouts cre-
ated in Print Designer. The name of the category appears as the default text, but you can use an alter-
nate name that is more descriptive or friendly. To have more than one category appear as though it 
belongs to a single category, type the same group header for each applicable category. Docu-
mented Version: AK 19.3. 

Course
Use the Course function to configure the stages for timed food deliveries to the table to complete a 
multi-course meal. The courses configured in Aloha Kitchen are not tied to the courses configured in 
the Aloha POS system. Select Maintenance > Kitchen Configuration > Course to access the Course 
function. 

Course tab 
Use the Course tab to configure the basic requirements for a course. 

Group Bar: Settings

Name — Identifies the course, up to 40 characters. We recommend you use a name that is descrip-
tive of the course, such as Appetizers. 
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Default item category — Specifies the category of items from which you can order for the course, 
by default. If you need to add or modify a category record, click ‘Default item category’ to access the 
Category function.

Modifier override — Specifies the item, when used as a modifier, that forces any item to the 
course. If you need to configure modifier attributes for an item, click ‘Modifier override’ to access the 
Items function.

Exclusive category override — Specifies the category of items to exclude from routing. This is 
generally used in a quick-service environment when you have a drink item found in a combo and your 
routing rulebook includes a category rule and a video group rule. 

Duration in minutes — Specifies the default duration, from 0-999 minutes, between courses. 
before activating the next course. For example, if the duration of the first course is five minutes, the 
second course arrives five minutes after you deliver the first course. 

Order header display text — Defines the order header text to appear for this course. 

Use countdown — Displays the countdown timer on items ordered for a course, only when using 
order view kitchen screens (expo and production order). You must select this option if you use the 
‘Count down timer’ element on a custom header and footer layout in Maintenance > Kitchen Configu-
ration > Header Footer Layout.

Use countdown alerts — Compares the values defined for the first alert seconds and second alert 
seconds to the time targeted for the course. If cleared, this option compares first alert seconds and 
second alert seconds from when the course starts. Related Options: 1) To define first alert seconds, 
type a value in the ‘First alert seconds’ text box. 2) To define second alert seconds, type a value in the 
‘Second alert seconds’ text box. 

Alert methods — Determines the method by which an alert that helps monitor how long an item 
cooks appears. Choose between ‘Percentage’ or ‘Seconds.’ 

Percentage — Displays the alert based on a percentage of the item cook time. For a kitchen 
screen of the order view type, a status bar also appears under each item within the order, with 
indicators for each threshold percentage. The background color of the item cell changes based 
on the progression of the cook time. Related Options: This option enables the ‘First alert cook 
time percentage’ and ‘Second alert cook time percentage’ options. 

Seconds — Displays the alert based on a fixed number of seconds. Related Options: This option 
enables the ‘First alert seconds’ and ‘Second alert seconds’ options. 
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First alert seconds — Specifies the default number of seconds, from 0-9999, before a course 
reaches priority status. Priority is the first level of alert indicating the course is running late. Required 
Options: You must select ‘Seconds’ from the ‘Alert methods’ drop-down list to enable this option. 
Related Options: You can override this option, by screen, when enter a value in ‘Priority seconds’ in 
the Kitchen Screen function. 

Second alert seconds — Specifies the default number of seconds, from 0-9999, before a course 
reaches rush status. Rush is the second level of alert indicating the course is running late. Required 
Options: You must select ‘Seconds’ from the ‘Alert methods’ drop-down list to enable this option. 
Related Options: You can override this option, by screen, when enter a value in ‘Rush seconds’ in 
the Kitchen Screen function. 

First alert cook time percentage — Specifies the percentage of cook time seconds at which the 
item reaches the first alert threshold. The default percentage is 80. Required Options: You must 
select ‘Percentage’ from the ‘Alert methods’ drop-down list to enable this option. 

Second alert cook time percentage — Specifies the percentage of cook time seconds at which 
the reaches the second alert threshold. The default percentage is 100. Required Options: You must 
select ‘Percentage’ from the ‘Alert methods’ drop-down list to enable this option.

Fire based on Promise Time — Targets the completion time of the items in a course based on the 
promise time defined in the Aloha Takeout product. 

Maximum wait for Promise Time in seconds — Specifies the maximum number of seconds, start-
ing from the time you apply an order mode to an item, to wait for a promise time. Use this option in 
cases where the promise time does not occur, to avoid the order from being suspended indefinitely. 
If the number of seconds passes without a promise time, then the normal course timing takes effect. If 
you type 0, items fire immediately after the promise time lapses. Required Options: You must select 
‘Fire based on Promise Time’ to use this feature. 

Order mode override supercedes modifier override — Enables the system to use the configura-
tion for the order mode applied to the check over the configuration for the modifier, when determin-
ing the time for the next course. Ordinarily, modifiers override the order mode setup. 

Default cook time for zero cook time item (in seconds) — Specifies the cook time to use on 
items ordered within this course when the item does not have a cook time defined. Required 
Options: 1) You must select ‘Use Course Time’ as the ‘Item with zero cook time’ option in Mainte-
nance > Kitchen Configuration > Kitchen Settings to benefit from this option. 2) You must select ‘Acti-
vate at course start’ in Maintenance > Kitchen Configuration > Kitchen Settings to benefit from this 
option. 

Reference:  Refer to the Aloha Takeout and Aloha Kitchen Integration Guide for more information 
on the ‘Fire based on Promise Time’ option. 
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Auto fire suspended course item — Specifies the item you can order in the Aloha POS system to 
cause a suspended course to automatically activate. If you need to create or modify an item record, 
click ‘Auto fire suspended course item’ to access the Items function. Related Options: If you select 
Disable from the ‘Auto Suspend Course Behavior’ drop-down list in Maintenance > Kitchen Configu-
ration > Kitchen Settings, this option is overridden.

Disable auto suspend — Does not allow you to suspend this course. Related Options: If you select 
Disable from the ‘Auto Suspend Course Behavior’ drop-down list in Maintenance > Kitchen Configu-
ration > Kitchen Settings, this option is overridden. 

Bin pending threshold — Adds a value to the course that the system checks against the item activa-
tion time, and if the difference between the activation time to the present time is less than or equal to 
the threshold, the item is included as pending. If you type ‘0,’ the feature is disabled and items 
appear in the pending area of the bin while they are delayed. 

Course icon — Specifies the icon to associate with the course, if desired. 

Zone group — Specifies the zone group to associate with the course, if desired. 

Order first finalized alert — Specifies the first alert to use when you apply an order mode to the 
order in the Aloha POS system. 

Group Bar: Activation

Use the ‘Activation’ group bar to define options related to the activation of a course.

Activate with preceding course — Activates this course at the same time as the preceding course. 
Required Options: You must select ‘Activate delayed items together’ in Maintenance > Kitchen Con-
figuration > Kitchen Settings to use this feature. 

Longest item cook time multiplier — Determines the factor to multiply against the longest item 
cook time in preparation for the course. A valid range is 0.000-10.000, with the default being 1.000.

Additional seconds per item — Specifies the number of seconds to add to each item of the 
course. A valid range is 0-999, with the default being 0.

Additional seconds per item in entire kitchen — Specifies the number of seconds to add to each 
activated item currently in all production stations in use. A valid range is 0-999, with the default being 
0.

Additional seconds — Specifies a flat number of seconds to add to the duration of the course. A 
valid range is 0-999, with the default being 30.

Additional cooktime in seconds — Specifies any additional seconds of cook time needed for the 
course.
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Order Mode Overrides tab 
Use the Order Mode Overrides tab to limit coursing when you apply a specific order mode.

Group Bar: Order Mode Overrides

Available — Lists the defined order modes available for you to use when overriding the course. 
Required Requirements: To define an order mode, access Maintenance > System > Order Modes.

Included — Lists the defined order mode that overrides the course. Required Requirements: To 
define an order mode, access Maintenance > System > Order Modes. 

Day Part 
Select Maintenance > System Settings > Day Part to access the Day Part function. Refer to the Aloha 
Quick Service or the Aloha Table Service Reference Guide for definitions of options in the Day Part 
function. 

Event Schedules 
Select Maintenance > System Settings > Event Schedules to access the Event Schedules function. 
Refer to the Aloha Quick Service or the Aloha Table Service Reference Guide for definitions of 
options in the Event Schedules function. 

Fiscal Calendar Settings
Select Maintenance > Business > Fiscal Calendar Settings to access the Fiscal Calendar Settings 
function. Refer to the Aloha Quick Service or the Aloha Table Service Reference Guide for definitions 
of options in the Fiscal Calendar Settings function. 

Forecasting
Use the Forecasting function to place minimum default amounts on the calculated bin quantities in 
cases where the quantity might be below the needed number to operate your business for the 
specific time interval. For example, if during the last four weeks of bin quantities, business was 
particularly slow and the calculated bin quantities will not meet the needs to accommodate your 
current week of business, you can set a minimum bin quantity and eliminate the need to continually 
adjust your quantities. Select Maintenance > Kitchen Configuration > Forecasting to access the 
Forecasting function. 

Name — Identifies the forecasting record. This field is automatically populated with the name Fore-
cast Minimums. 

Reference:  This function is only for a ‘Forecast’ bin type. Refer to the Forecast Bin Feature Focus 
Guide for more information on configuring and using a forecast bin. 
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Number of intervals — Specifies the time interval to use to define the range of forecast minimums. 
Related Options: You should select the same interval you use for the forecast report in Maintenance 
> Kitchen Configuration > Kitchen Settings. 

Sunday - Saturday — Specifies the day of the week for which to place a minimum value on the fore-
cast minimum. 

Bin — Specifies the forecast bin on which to enforce the minimum value. 

Time intervals — Specifies the specific time interval for which you want to enforce the minimum 
value. The header for each column represents the time of day, in military time. For example, 00:15 
equals 12:15 a.m. 

Header and Footer Layout
Use the Header and Footer Layout function to customize the information that appears on either the 
footer or header of an item or order cell on the kitchen screen. Select Maintenance > Kitchen 
Configuration > Header and Footer Layout to access the Header and Footer Layout function. When 
you create a new header and footer layout record, we recommend you always click the ‘New’ 
drop-down arrow, select the applicable default system-owned header or footer layouts (9996 - 9999), 
and click Copy to make a copy from which to start. 

Layout tab
Use the Layout tab to configure the basic settings for your header or footer layout. 

Group Bar: Settings

Name — Identifies the header or footer layout record, up to 40 characters. We recommend you use 
a name that is descriptive to a kitchen screen and indicate if it will be used as an item header, item 
footer, order header, or order footer, such as ‘Grill Item Header.’ 

Type — Specifies the location where the custom layout appears and if the information applies to the 
item or order cell. You must select the type from the ‘New drop-down arrow’ when you create a new 
header footer record.

Order header — Used for the top of the order cell.

Order footer — Used for the bottom of the order cell.

Item header — Used for the top of the item cell.

Item footer — Used for the bottom of the item cell.

Design tab
Use the Design tab to configure the layout of your header or footer. 
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Line number — Specifies the entry line the element displays on the header or footer. 

Location — Indicates if the location the element displays on the header or footer. Select from ‘Left,’ 
‘Center,’ or ‘Right.’ 

Group Bar: Elements

Element — Specifies the element type to add to the header or footer. You must select the element 
type when you click the Add drop-down arrow to add the element. 

Actual quote time — Displays the quote time. 

Add on pending — Displays an indicator in the header or footer of the originating video cell, 
when the order has an add-on. The text appears as “nn Addons Pending,” where nn is the num-
ber of add-on orders. This provides notification to the production or expediter employee that the 
order has additional items that were ordered later. This feature is most beneficial in a table-ser-
vice environment when you have items configured to appear in the kitchen as one behind. 

Aggregator — Displays the name of the aggregator. Documented Version: ATO v19.13

Additional courses — Displays additional courses, if any. Required Options: You must select 
‘Show additional courses’ in Maintenance > Hardware > Kitchen Screens to use this element.

Alerts — Changes the color of the cell based on the generated alert. 

Reference:  Refer to the Virtual Kitchen Feature Focus Guide - HKS1718.
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ATO bag sort number — Displays the bag number generated from Aloha Takeout. Receiving the 
bag number is automatically enabled; however, to display on the header or footer, you must add 
the element here. Required Options: You must interface with Aloha Takeout to use this feature. 

ATO order destination — Displays the order destination generated from Aloha Takeout. Required 
Options: You must interface with Aloha Takeout to use this feature. 

ATO order notes — Displays the order notes entered in an Aloha Takeout guest record in the 
header and footer of the Aloha Kitchen cell. Related Requirements: You must interface with 
Aloha Takeout to use feature. Documented Version: AK v16.2.

ATO order number — Displays the order number generated from Aloha Takeout. Required 
Options: You must interface with Aloha Takeout to use this feature. 

ATO order source — Displays the order mode from which the order generated in Aloha Takeout. 
Required Options: You must interface with Aloha Takeout to use this feature. 

Cell number — Displays the sequential cell number based on the position of the order cell in 
queue. Required Options: You must select ‘Show cell number’ in Maintenance > Hardware > 
Kitchen Screens to use this element. 

Check images — Displays the vehicle images taken when you integrate with a third party camera 
company that takes vehicle images from a display board. 

Check number — Displays the sequential check number generated from the Aloha POS system. 

Combined elements — Allows you to combine multiple elements on the entry line. 

Count down timer — Displays a count down timer in the header or footer of each cell using the 
item with the longest cook time as its starting point. The count ends at zero or when you bump the 
order. Required Options: You must select ‘Countdown timer’ in Maintenance > Kitchen Config-
uration > Courses to enable this option.

Count up timer — Displays the count up timer on items, until you bump the item.

Course — Displays the name of the course in which the items reside. Required Options: You 
must select ‘Show course text’ in Maintenance > Hardware > Kitchen Screens to use this element. 

Reference:  Refer to the Aloha Takeout and Aloha Kitchen Integration Guide for more informa-
tion on ATO bag sort number, ATO order destination, ATO order notes, ATO order number, 
and ATO order source. 

Reference:  Refer to the Drive-Thru Vehicle Identification Feature Focus Guide for more infor-
mation on configuring and using check images. 
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Course icon — Displays the icon associated with the course. Related Requirements: You must 
assign an icon to the course in Maintenance > Kitchen Configuration > Course. 

Customer checked in icon — Displays an image on the video cell to indicate a customer has 
arrived to pick their order. Related Options: Typically, you configure this feature with the ‘Cus-
tomer checked in text’ element. Related Requirements: You must select Maintenance > Takeout 
Configuration > Takeout Settings > Options tab in Aloha Takeout and select ‘Enable kitchen inte-
gration’ to use this feature. Documented Version: AK v19.3.

Customer checked in text — Displays text on the video cell to notify the kitchen a customer has 
arrived and checked in. Related Options: Typically, you configure this feature with the ‘Cus-
tomer checked in icon’ element. Related Requirements: You must select Maintenance > Takeout 
Configuration > Takeout Settings > Options tab in Aloha Takeout and select ‘Enable kitchen inte-
gration’ to use this feature. Documented Version: AK v19.3.

Default timer — Displays a count up timer based on the course time. Related Options: If you 
select ‘Use countdown’ in Course Maintenance, the timer counts down.

Expand/collapse — Provides the functionality to expand and collapse an order cell. Required 
Options: You must select ‘Enable collapsible orders’ for the kitchen screen in Maintenance > 
Hardware > Kitchen Screens to benefit from this command.

Guest count — Displays the number of guests assigned to the check. 

Is add on — Displays an indicator if the item is added on to a previous order.

Is suspended — Displays an indicator if the course is suspended.

Item count — Displays the total number of items on the order.

Load balance group — Displays the load balance group.

Order first finalized timer — Displays a timer, counting up from the time you first apply an order 
mode to the check. Related Options: The timer does not appear if you also select ‘When started’ 
from the ‘Item time begin time’ drop-down list in Maintenance > Kitchen Configuration > Kitchen 
Settings. 

Order icon — Displays the image associated with the order mode. Required Options: You must 
select the image from the ‘Kitchen icon’ drop-down list in Maintenance > System Settings > Order 
Mode. 

Order mode — Displays the order mode to which you commit the order in the Aloha POS system. 
Required Options: You must select ‘Show order mode’ in Maintenance > Hardware > Kitchen 
Screens to use this element.

Order name — Displays the name entered for the order, either as a tab or the ‘Name Guest’ func-
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tion. Required Options: You must select ‘Show order name’ in Maintenance > Hardware > 
Kitchen Screens to use this element. 

Order number — Displays the number of the order generated from the Aloha POS system. 

Order state — Displays the current state of the order, such as served, prepared, and more. 

Pager number — Displays the pager number assigned to the order. Required Options: You must 
select an item to represent the pager number in Maintenance > Kitchen Configuration > Kitchen 
Settings to use this element. 

Paid indicator — Displays a dollar sign when the order has been tendered. Required Options: 
You must select ‘Show paid indicator’ in Maintenance > Hardware > Kitchen Screens to use this 
element. 

Parent info — Displays the information for the accompanying parent item, if applicable. 
Required Options: You must select ‘Show parent item info with independent modifiers’ to use 
this element.

Parked — Displays the text ***PARKED*** when you park an order from a bump bar command 
or touch screen. ‘Parking’ is a term in the industry used when a drive-thru window cashier at a 
quick-service restaurant asks a customer to pull ahead into an available parking spot or area, 
when the customer’s order takes time to prepare and delays the timing of the delivery to the cars 
behind them. When the order is ready, the employee hand-delivers the order to the customer.

Phone number — Displays the phone number assigned to the order. 

Ready icon — Displays a ‘pennant flag’ when the order is ready to be served. 

Ready indicator — Displays the text ‘Ready’ when the order is ready to be served. 

Recalled — Displays the text ‘Recalled’ when you recall a bumped order from Aloha Kitchen. 

Recalled from POS indicator — Displays the text ‘Recalled’ when you recall the check from the 
Aloha POS system, letting you know the item does not need to be prepared. 
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Routing text — Displays the routing rulebook used when the order is sent to the kitchen. 

Rush indicator — Displays the text *** RUSH *** when you assign an order as rush status.

Rush icon — Displays a ‘fire’ icon when you assign an order as rush status. 

Seat — Displays the seat number generated from the Aloha POS system. This option is not avail-
able for the default ‘Order header’ type. 

Server name — Displays the name of the server who entered the order. 

Smart pager location — Displays the pager location when interfacing with the HME Wireless track 
smart pager. 

Target times — Displays the target time.

Tent number — Displays the tent number assigned to the order. 

Terminal name — Displays the name of the originating terminal from which the order was 
entered.

Terminal number — Displays the number of the originating terminal from which the order was 
entered.

Time to activate — Displays the time the order is activated. 

Total sales — Displays the sales total on the header or footer. 

Transferred items — Displays an indicator if any item has been transferred. 

Window timer — Displays the time elapsed since an order was prepared. If the order has not 
been prepared, the format, “-:--” appears. Required Options: You must select ‘Show window 
timer’ in Maintenance > Hardware > Kitchen Screens to use this element. 

Zone — Displays the zone number. Required Options: You must select ‘Enable zoning’ in Main-
tenance > Hardware > Kitchen Screens to use this element. 

Style — Specifies the text size to use for the element. Select from ‘Normal,’ ‘Bigger,’ or ‘Smaller.’ 

Installed Products (If CFC, Global Administration)
Select Maintenance > Business > Installed Products to access the Installed Products function, or if 
CFC, select Maintenance > Business > Global Administration to access the Global Administration 
function. Refer to the Aloha Quick Service or the Aloha Table Service Reference Guide for definitions 
of options in the Installed Products or Global Administration functions. 
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Item Cook Times
Select Maintenance > Menu > Item Cook Times to access the Item Cook Times function. Refer to the 
Aloha Quick Service or the Aloha Table Service Reference Guide for definitions of options in the Item 
Cook Times function. 

Item Cook Times Override
Use the Item Cook Time Overrides function to override the cook times configured in Item Cook Times 
Maintenance. Select Maintenance > Menu > Item Cook Times Override to access the Item Cook 
Times Override function. The function only appears under the Aloha Kitchen menu.

Item Cook Time Override tab
Group Bar: Settings

Name — Identifies the item cook time override. 

Group Bar: Cook Time Override Assignments

Cook time — Specifies the amount of time, in seconds, that an items takes to prepare. The delay 
time is an indicator for the food prep to have items ready at a specific time. Use this option when one 
item takes longer to prepare than another. Typically, you specify a delay time for the item that takes 
the longest to prepare. This time displays on the video monitors to which other items on the order are 
sent. When you bump an item with a specific delay time, the system initiates a countdown on the 
video screen. You cannot bump a delayed order until the countdown for the item with the delay time 
begins. If more than one item on the order has delay time specified, the system uses the longest delay 
time.

Number — Specifies the ID number of the item. 

Name — Specifies the name of the item.

Standard Modifiers tab
Standard modifiers are modifiers you can configure to alter the cook time of the item it is modifying 
when ordered, either by a percentage or a fixed amount. Typically, this is used for temperature 
modifiers, such as ‘Well Done.’ The modifiers must be attached to a modifier group to appear in the 
list. Use the Standard Modifiers tab to alter the cook time for an item configured on the Item Cook 
Time tab. Note: Settings on this tab will alter settings defined on the Item Cook Time Override tab. 

Group Bar: Cook Time Override Assignments

Number — Specifies the ID number of the item. 

Name — Identifies the item. 

+/- Percent — Indicates the percentage to increase or decrease the cook time of the selected item. 
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+/- Seconds — Indicates the number of seconds to increase or decrease the cook time for the 
selected item. 

Advanced Modifiers tab
Advanced modifiers are an adjustment to the item cook times based on the combination of the parent 
item and modifier when ordered together. Use the Advanced Modifiers tab to override the settings on 
the Item Cook Time and Standard Modifiers tabs. Note: Settings on this tab will alter settings defined 
on the Item Cook Time Override and Standard Modifiers tabs. 

Group Bar: Cook Time Override Assignments

Item — Identifies the parent item. 

Modifier item — Identifies the modifier item. 

Combined cook time — Indicates the combined cook time of the selected parent item and modi-
fier. 

Item Routing
Select Maintenance > Menu > Item Routing to access the Item Routing function. Refer to the Aloha 
Quick Service or the Aloha Table Service Reference Guide for definitions of options in the Item 
Routing function. 

Items
Select Maintenance > Menu > Items to access the Items function. Refer to the Aloha Quick Service or 
the Aloha Table Service Reference Guide for definitions of options in the Items function. 

Kitchen Screen
Use the Kitchen Screen function to configure the ‘look and feel’ of the graphical display as well as 
certain behavior of your kitchen screens. Select Maintenance > Hardware > Kitchen Screen to access 
the Kitchen Screen function. When you create a new kitchen screen, always click the ‘New’ 
drop-down arrow on the Command panel and select a kitchen screen type to use. 

Screen tab
Use the Screen tab to configure the display options for your kitchen screen, such as how items 
appear, how orders appear, beeping options, and more.

Group Bar: Settings

Name — Identifies the kitchen screen, up to 40 characters. We recommend you use a name that is 
descriptive of the terminal to which the kitchen screen is attached, such as AK-Grill. 
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Type — Designates the type of kitchen screen you are creating. Click the ‘New’ drop-down arrow to 
select a new type. The following kitchen screen types are available: 

Production line item — Displays line information. This screen is predominately used at a produc-
tion station. 

Expo order view — Displays complete order information and offers a ‘command center’ 
approach to your kitchen. This screen is predominately used at the expo station.

Production start only — Displays item information with a cooking section only. Production 
employees can only start items. 

Production cooking only — Displays item information with a cooking section only. Production 
employees can only bump items. 

Production start and cooking — Displays item information with a starting section and a cooking 
section. This screen offers more control at the production station as employees can start and 
bump items. 

Production order view — Displays order information with a starting section and a cooking sec-
tion. 

Customer order display — Displays order information, by table, for guests to monitor the status of 
their order. This screen is used exclusively for a customer-facing terminal. 

List view — Displays item information in a list view in rows and columns, with any modifiers 
ordered. 

Group Bar: Display options 

Use the ‘Display options’ group bar to define elements of the graphical display of your kitchen 
screen. 

Number of columns — Specifies the number of columns in which to display cells on the kitchen 
screen. 

Skin — Specifies the color scheme to use for this kitchen screen. Select from ‘Light view’ or 
‘Super-gradient.’ You cannot define a skin on a ‘Customer order display’ kitchen screen type.

Show appetizer scroller — Displays the appetizer scroller, used for appetizers, on the left side of 
this kitchen screen. Required Options: You must use an ‘Expo order view’ or ‘Production order 
view’ screen type to enable this option.

Highlight if guest present — Changes the color of the cell to yellow to indicate the guest is present 
and waiting. Required Options: You must interface with Aloha Takeout to use this feature. 
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Show order mode — Displays the order mode in the header of the cell. You must select this option 
if you use the ‘Show order mode’ element on a custom header and footer layout in Maintenance > 
Kitchen Configuration > Header Footer Layout.

Show course text — Displays the name of the course in the cell header for this kitchen screen. You 
must select this option if you use the ‘Course’ element on a custom header and footer layout in Main-
tenance > Kitchen Configuration > Header Footer Layout. Required Options: You must select ‘Expo 
order view’ or ‘Production order view’ to enable this option.

Show additional courses — Displays an indicator in the header if the order contains items from 
separate courses. You must select this option if you use the ‘Additional courses’ element on a custom 
header and footer layout in Maintenance > Kitchen Configuration > Header Footer Layout. Required 
Options: You must use an ‘Expo order view’ or ‘Production order view’ kitchen screen type to enable 
this option. 

Show pivot seating — Displays the pivot seating separators, such as ***Seat 1***, in the cell for 
this kitchen screen. Related Options: This option enables the ‘Show seats in separate cells’ and 
‘Hide seat separator when number of seats is one’ options. 

Show seats in separate cells — Displays each seat in a separate cell, instead of all in the same cell. 
Use this feature in environments where you deliver the order to each customer independently, while 
placing all seats on the same check. Required Options: You must select ‘Show pivot seating’ to 
enable this option. 

Hide seat separator when number of seats is one — Suppresses the seat separator when there 
is only one seat in the cell. Required Options: You must select ‘Show pivot seating’ to enable this 
option.

Horizontal modifiers — Enables you to display first level modifiers of an item side-by-side on a sin-
gle line, as space permits. This does not affect second, or deeper, level modifiers. This option is not 
available for a ‘Customer order display’ screen type. Related Options: This option enables the ‘Mod-
ifier display mode’ option. 
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Modifier display mode — Determines the wrapping method to use for first level modifiers of an 
item. Required Options: You must select ‘Horizontal modifiers’ to enable this option. 

Fully-horizontal — Displays first level modifiers of an item side-by-side on a single line, as space 
permits. Any remaining modifiers for the item wrap to the next line, using the same method. This 
does not affect second, or deeper, level modifiers.  

Semi-horizontal — Displays first level modifiers of an item side-by-side on a single line, as space 
permits. Any remaining modifiers for the item wrap to the next line, but appears as a single mod-
ifier per line. 

Use time slot — Enables this kitchen screen to display orders grouped by time slots, as well as in the 
time slot headers. If cleared, the system uses the existing order view. Required Options: You must 
use an ‘Expo order view’ or ‘Production order view’ kitchen screen type to enable this option. 
Related Options: This option enables ‘Auto expand time slot,’ ‘Time slot interval,’ ‘Show item count 
on time slot,’ and ‘Item count category,’ and ‘Item count alert level’ options. 

Auto expand time slot — Specifies the number of minutes before the time defined for the slot time, 
that the time slot will expand and display orders within that time slot. This time slot can also be 
expanded and collapsed manually. Required Options: 1) You must use an ‘Expo order view’ or ‘Pro-
duction order view’ kitchen screen type to enable this option. 2) You must select ‘Use time slot’ to 
enable this option. 

Time slot interval — Specifies the number of minutes to group a time slot in intervals. The default 
value is 15 minutes. The time starts at 00:00 for the day. Required Options: 1) You must use an 
‘Expo order view’ or ‘Production order view’ kitchen screen type to enable this option. 2) You must 
select ‘Use time slot’ to enable this option. 

Show item count on time slot — Displays the number of items and modifiers defined in the ‘Item 
Count Category’ option, on the time slot. Required Options: 1) You must use an ‘Expo order view’ 
or ‘Production order view’ kitchen screen type to enable this option. 2) You must select ‘Use time 
slot’ to enable this option. 

Baked Potato
Butter Bacon Sour Cream
Chives Cheese

Baked Potato
Butter Bacon Sour Cream
Chives
Cheese
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Item count category — Limits the items, by category, you can use for the item count time slot. If no 
category is selected, the system counts all items and modifiers. Required Options: 1) You must use 
an ‘Expo order view’ or ‘Production order view’ kitchen screen type to enable this option. 2) You 
must select ‘Use time slot’ to enable this option. 

Item count alert level — Sets a threshold of items and modifiers that count toward the time slot, 
before the count appears highlighted in yellow. Required Options: 1) You must use an ‘Expo order 
view’ or ‘Production order view’ kitchen screen type to enable this option. 2) You must select ‘Use 
time slot’ to enable this option. 

Start queue percentage — Specifies the percentage of real estate to allocate to the start queue 
area of the supported kitchen screen type. Required Options: You must use a ‘Production start and 
cooking’ or ‘Production order view’ kitchen screen type to enable this option. 

Start queue columns — Specifies the number of columns to use in the start queue area for the sup-
ported kitchen screen type. The default is three. Required Options: You must use a ‘Production start 
and cooking’ or ‘Production order view’ kitchen screen type to enable this option.

Start queue position — Specifies the location on the screen for the start queue area for the sup-
ported kitchen screen type. Select from Left, Top, Bottom, or Right. Required Options: You must use 
a ‘Production start and cooking’ or ‘Production order view’ kitchen screen type to enable this option.

Show cell number — Displays a sequential cell number in the header of the cell. Related Options: 
The cell number is helpful when you use one of the ‘BumpCell’ commands for a bump bar layout in 
Maintenance > Hardware > Bumpbar Layout. 2) You must select this option if you use the ‘Cell num-
ber’ element on a header and footer layout in Maintenance > Kitchen Configuration > Header and 
Footer Layout. 3) This option enables the ‘Cell number font size’ option. 

Cell number font size — Specifies the font size, from 6 to 72, to use for the cell number. The 
default size is 15 points. Required Options: You must select ‘Show cell number’ to expose this 
option. Documented Version: v17.1.

Show bin — Reserves an area of the kitchen screen for displaying your bins. 

Bin position — Indicates the area of the screen where you want the bin area to appear. Select from 
Top, Left, Bottom, or Right. Required Options: You must select ‘Show Bin’ to enable this option. 

Bin percentage — Specifies the percentage, from 0 to 100, of the screen real estate the bin area 
uses for the kitchen screen. The default is 30%. Required Options: You must select ‘Show bin’ to 
enable this option.

Bin rows — Specifies the number of rows to display for the bin area. Required Options: You must 
select ‘Show bin’ to enable this option.
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Bin columns — Specifies the number of columns to display for the bin area. Required Options: 
You must select ‘Show bin’ to enable this option. 

Ignore item bump status in order for sorting — Prevents an item from moving to the bottom of 
the video cell when you bump the item. Required Options: You must use an ‘Expo order view’ or 
‘Production order view’ kitchen screen type to enable this option. 

Manual print type — Determines if you are able to print the entire order or the item when you man-
ually select the item to print from the flyout window or a ‘print’ bump bar command. This option is not 
available for a ‘Customer order display’ kitchen screen type.

All items ordered — Displays the Print Order option when you select the item on the screen. 

Selected routed items — Displays the Print Item option when you select the item on the screen. 

Enable fixed cell — Enables cells to show in a fixed location, beginning with cell one in the upper 
left, and numbers consecutively to the bottom right. Required Options: You must use an ‘Expo order 
view’ or ‘Production order view’ kitchen screen type to enable this option. 

Number of rows — Specifies the number of rows to use when you enable fixed cell lengths. The 
default is three. Required Options: You must use an ‘Expo order view’ or ‘Production order view’ 
kitchen screen type to enable this option.

Start queue rows — Specifies the number of rows to use in the start queue area for the supported 
kitchen screen type. The default is one. Required Options: You must use a ‘Production start and 
cooking’ or ‘Production order view’ kitchen screen type to enable this option.

Show window timer — Displays the time elapsed since an order was prepared. If the order has not 
been prepared, the format, “-:--” appears. You must select this option if you use the ‘Window timer’ 
element on a custom header and footer layout in Maintenance > Kitchen Configuration > Header and 
Footer Layout. Required Options: You must use an ‘Expo order view’ kitchen screen type to enable 
this option.

Show load balance group — Displays the name of the load balance group on the header of the 
order cell. 

Show select task info on start — Displays the Task Info screen when you start Aloha kitchen. 

Show forecast on start — Displays the forecast report when this kitchen station starts. 

Exclude from toggling to — Bypasses this kitchen screen when you use the toggle command but-
ton from other screens.

Reference:  Refer to the Forecast Bins Feature Focus Guide for more information on configuring 
and using a forecast bin. 
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Hide command bar — Suppresses the command bar from the kitchen screen. You may want to use 
this option for a kitchen screen operated exclusively from a bump bar. 

Hide metric bar — Suppresses the metric bar from the kitchen screen. 

Show recalled from POS indicator — Displays the text ‘Recalled’ on the order cell when you recall 
a check on the Aloha POS system. 

Ignore item prepared status in order for sorting — Sorts orders on the screen by when they are 
ordered, not in the order in which they are prepared. 

Enable custom order name format — Allows you to display the order name captured from Aloha 
Takeout on a video cell for this kitchen screen. If you do not specify a ‘Custom order name format,’ Al 
oha Kitchen uses the order name captured from the Aloha POS system. Required Options: If you use 
a header and footer layout, you must add the ‘Order name’ element in Maintenance > Kitchen Con-
figuration > Header and Footer Layout to display the custom order name. Related Options: You 
must type the syntaxes in ‘Custom order name format’ to define the elements of the order name that 
Aloha Kitchen retrieves from Aloha Takeout. 

Custom order name max length — Specifies the maximum number of characters allotted for the 
order name retrieved from Aloha Takeout. If the information does not fit in the space you allotted, the 
text is cut off. The default value is 160 characters. Required Options: You must select ‘Enable custom 
order name format’ to enable this option. 

Custom order name format — Designates the syntax needed to define the elements of the order 
name that Aloha Kitchen retrieves from Aloha Takeout. Examples include {Customer.DisplayFirst-
Name}, {Customer.DisplayName}, (Customer.DisplayLastName:1}, and others. You can include free 
text, such as Mobile:{Customer.DisplayLastName}. Required Options: You must select ‘Enable cus-
tom order name format’ to enable this option. 

Disable manual print — Prevents the Print Order and Print Item options from appearing in the 
Front-of-House (FOH) flyout window on the kitchen screen. Use this option if you do not use printers 
in the kitchen or employees consistently select these options by accident. 

Disable parked info — Prevents the Park option from appearing in the FOH flyout window on the 
kitchen screen. Use this option if you do allow cars to park while waiting for the delivery of their 
order. 

Disable item info — Prevents the Info option that indicates a recipe is associated with the item from 
appearing in the FOH flyout window. 

Reference:  Refer to the Aloha Takeout and Aloha Kitchen Integration Guide for more information 
on ‘custom order name.’ 
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Priority seconds — Specifies the default number of seconds, from 0-9999, before a course reaches 
priority status for this kitchen screen only. Priority is the first level of alert indicating the course is 
running late. Required Options: You must select ‘Seconds’ from the ‘Alert methods’ drop-down list 
to enable this option. Related Options: This option overrides the ‘First alert seconds’ option in the 
Course Screen function. 

Rush seconds — Specifies the default number of seconds, from 0-9999, before a course reaches 
priority status for this kitchen screen only. Priority is the first level of alert indicating the course is 
running late. Required Options: You must select ‘Seconds’ from the ‘Alert methods’ drop-down list 
to enable this option. Related Options: This option overrides the ‘Second alert seconds’ option in 
the Course Screen function.

Disable routed item text — Suppresses the routing text that appears in video cells when you 
reroute an item to another station. When cleared, the text ‘Routed From: <station>’ and ‘Routed To: 
<station>’ appears in the video cell. 

Show delayed on active — Displays both delayed and current orders together on the same screen. 
When selected, delayed orders no longer appear on the Delayed Orders screen. This feature is not 
supported with workflow routing or load balancing. Documented Version: AK v16.2.

Auto start forecast bins — Enables any forecast bin attached to this kitchen screen to automatically 
start. If you do not have a forecast bin attached to this kitchen screen, this option has no effect. When 
you have a forecast bin attached to this kitchen screen with this option selected, and attach the same 
forecast bin to another kitchen screen, the forecast bins automatically start regardless if the other 
kitchen screens have this option selected. Documented Version: AK v17.1. 

Show quick combo component quantities — Displays a quantity for each component when you 
consolidate identical quick combos. When cleared, the indicator appears only for the quick combo 
header. This option is only applicable for the ‘Expo order view’ and ‘Production order view’ screen 
types. Required Options: 1) You must select ‘Group and display name on expo’ or ‘Group and 
display on all’ in Maintenance > Payments > Promotions > Promotion tab > Kitchen group bar for the 
specific quick combo. 2) You must clear ‘Do not group quick combos’ in Maintenance > Hardware > 
Kitchen Screen > Screen tab > ‘Order display’ group bar for that specific kitchen screen to use this 
feature. Documented Version: v17.1. 

Customer checked in text — Denotes the text to appear when a consumer arrives to pick up an 
order. The default message is “Customer Checked In.” Required Options: You must select Mainte-
nance > Kitchen Configuration > Header and Footer Layout and add the ‘Customer checked in text’ 
to a header or footer layout to display the text on a video cell. Related Requirements: You must 
select Maintenance > Takeout Configuration > Takeout Settings > Options tab in Aloha Takeout and 
select ‘Enable kitchen integration’ to use this feature. Documented Version: AK v19.3.

Reference:  Refer to the Forecast Bins Feature Focus Guide for more information on forecast bins. 
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Show checked in — Allows a ‘checked in’ icon to appear on the kitchen screen. Required 
Options: You must select Maintenance > Kitchen Configuration > Header and Footer Layout and add 
the ‘Customer checked in icon’ to a header or footer layout to display the icon on a video cell. 
Related Requirements: You must select Maintenance > Takeout Configuration > Takeout Settings > 
Options tab in Aloha Takeout and select ‘Enable kitchen integration’ to use this feature. Documented 
Version: AK v19.3. 

Specify bag label quantity during order confirmation — Enables an additional ‘bag coaching’ 
prompt to appear and allows you to enter the number of labels to print for the order. When cleared, 
the prompt does not appear. 

Display 24-hour time — Displays the time on the time slot bar of the production assembly line expo 
screen in 24:00 military time. When cleared, the time is 12:00. This option only appears for the 
‘Assembly line expo’ screen type.

Group Bar: Order display options 

Use the ‘Order display options’ group bar to customize the ‘look and feel’ and behavior for your 
order cells for this kitchen screen. 

Show paid indicator — Displays a dollar sign symbol in the footer area of the order cell whenever 
the order has been tendered. You must select this option if you use the ‘Paid indicator’ element on a 
custom header and footer layout in Maintenance > Kitchen Configuration > Header and Footer Lay-
out.

Show terminal number — Displays the originating terminal number from which the order was 
entered, in the header area. Required Options: You must use an ‘Expo order view’ or ‘Production 
order view’ kitchen screen type to enable this option.

Hide orders until fully prepared — Does not display the order on the kitchen screen until the 
items for the order are fully prepared. This is used for the expediter. Required Options: You must 
use an ‘Expo order view’ kitchen screen type to enable this option.

Sort orders by quote time — Sorts orders on the kitchen screen by their quote time. Related 
Options: 1) This option is automatically selected when you select ‘Use time slot.’ 2) You must inter-
face with Aloha Takeout to use this feature. 

Sort orders by target time — Sorts orders on the screen by their target time. If cleared, then 
orders are sorted by the order in which they are initiated. Related Options: This option is overridden 
when you select ‘Sort orders by quote time.’
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Sort orders by closed time — Allows you to sort orders on the video screen based on the time the 
order is closed. This helps takeout operations prioritize closed orders, both above-store (online) and 
in-store (drive-thru), where consumers receive their orders in a single lane, such as a Y-lane. 
Required Options: You must use a ‘Production order view’ or ‘Expo order view’ kitchen screen type 
to enable this option. Documented Version: AK v19.13.

Prioritize paid status for order sorting — Enables all orders for which you have already received 
payment to jump to the first cell on this kitchen screen. This notifies the kitchen staff which orders to 
start and work on first. This does not allow orders to jump ahead of ‘rush’ orders.

Ignore prepared status for ordering sorting — Does not sort orders by the time they are pre-
pared. Ordinarily, the system automatically moves an order which has all items prepared to the front 
of the queue. Required Options: You must use an ‘Expo order view’ or ‘Production order view’ 
kitchen screen type to enable this option.

Order view item sorting option — Specifies how items sort within an order. Required Options: 
You must use an ‘Expo order view’ or ‘Production order view’ kitchen screen type to enable this 
option.

As entered — Sorts items in the order they are entered in the Aloha POS system.

Priority — Sorts items by the priority assigned to the item. 

Do not group quick combos — Does not consolidate identical group combos together on the cell. 

QC indentation size — Specifies the number of pixels to indent in the video cell before each quick 
combo component in a quick combo. You can set the indentation anywhere from eight to 100 pixels, 
with eight being the default. Required Options: You must use any screen type other than an ‘assem-
bly line’ screen type to enable this option. Documented Version: AK v19.13.

No orders message — Specifies the text for the message that appears when there are no orders to 
prepare at the applicable production assembly line screen. This message informs the kitchen there 
are no orders coming in and the system is behaving properly. If you leave the text box blank, the 
default text “No orders at this time” is used. Required Options: You must use an ‘Assembly line pro-
duction screen’ or ‘Assembly line expo’ kitchen screen type to enable this option. Documented Ver-
sion: AK v19.13.

Show order continuation arrows — Determines if a graphic displays on the right hand side of the 
bottom continuation section of an order. The bitmap name is ‘BottomContinuation’ in the Aloha 
Kitchen/Bmp folder. You can use either a .bmp or .png file type. Required Options: You must use 
an ‘Expo order view’ or ‘Production order view’ kitchen screen type to enable this option.

Only show served orders — Displays only orders that are bumped by the expo screen. 
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Group Bar: Item display options 

Use the ‘Item display options’ group bar to customize the look and feel and behavior for your item 
cells for this kitchen screen.

Show order name — Displays the order name on the header of the item cell for this kitchen screen. 
Required Options: You must select this option if you use the ‘Order name’ element on a custom 
header and footer layout in Maintenance > Kitchen Configuration > Header and Footer Layout.

Show timer text — Displays the order timer text on the header of the item cell for this kitchen 
screen. 

Show parent item information with independent modifiers — Specifies whether the info for the 
parent item displays with its independent modifiers. You must select this option if you use the ‘Parent 
info’ element on a custom header and footer layout in Maintenance > Kitchen Configuration > 
Header and Footer Layout.

Sort production cooking items by target time — Sorts items and modifiers in the cooking queue 
by the item target time. Required Options: You must use a kitchen screen type other than ‘Expo 
order view’ or ‘Customer order display’ to enable this option. 

Show item line numbers — Numbers the items within an order, using alphabetical characters. 
Required Options: You must select ‘Expo order view’ or ‘Production order view’ to enable this 
option. 

Minimum number of items to show item line numbers — Specifies the minimum number of 
items to determine if item line numbers appear in the item cell header for this kitchen screen. 
Required Options: 1) You must use an ‘Expo order view’ or ‘Production order view’ kitchen screen 
type to enable this option. 2) You must select ‘Show item line numbers’ to enable this option. 

Show countdown per item — Displays the countdown timer per item instead of at the order level in 
each cell on an expo or production screen, allowing kitchen employees to visually see the progress of 
each item and pinpoint items that are on time or running late. When the cook time lapses before you 
bump an item, the timer begins counting up in negative numbers, indicating the item is late. Related 
Options: You must configure a ‘Cook time’ for each item in Maintenance > Menu > Item Cook Time 
to display the count down timer per item. Documented Version: AK v16.2. 

Show item count on order — Displays the quantity to the left of the each item in the kitchen cell. 
The quantity appears as (n) where n is the number of items. If the quantity ordered is only one, it does 
not appear. Related Options: To display the quantity for an item even when only one is ordered, 
select ‘Always show item quantity.’
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Always show item quantity — Displays the quantity to the left of each item in the cell even when 
only one is ordered. By default, the quantity does not appear for an item with a quantity of one. 
Required Options: You must select ‘Show item count on order’ to enable this option. Documented 
Version: AK v16.2.

Add on blink — Allows the text ‘Add On’ to blink on an add-on cell to make the order more visible 
to the employee. 

Consolidate like items — Groups like items with like modifiers on the screen using parentheses. 
This feature is supported with kitchen screens of the ‘Production line item’ type only. 

Show item target time — Displays the target time of the item on the cell. 

Group Bar: Functions 

Use the ‘Functions’ group bar to enable the transfer order and collapsible order functionality.

Enable transfer order — Activates the transfer order functionality for this kitchen screen. 

Enable collapsible order — Allows you to expand and retract an order with up and down arrows 
on the video cell. Related Options: This option enables the ‘Collapsible Orders’ group bar. 

Group Bar: Collapsible orders 

Use the ‘Collapsible orders’ group bar to allow you to collapse and expand the order cell. You must 
select this option if you use the ‘Expand/Collapse’ element on a custom header and footer layout in 
Maintenance > Kitchen Configuration > Header and Footer Layout. Required Options: 1) You must 
use an ‘Expo order view’ or ‘Production order view’ kitchen screen type to enable this option. 2) You 
must select ‘Enable collapsible order’ to enable this group bar. 

Collapse behavior — Determines the behavior Aloha Kitchen uses to collapse and expand the order 
cell.

Hide all items — Does not display any item when the order cell is expanded.

Hide only items not yet prepared — Does not display any item that is not yet prepared when the 
order cell is expanded. 

Default to collapsed — Collapses the order cell, by default, when an order is activated. 

Auto-collapse if greater than X minutes until quote time — Specifies the number of minutes to 
use to automatically collapse the order cell before the designated quote time begins. 

Auto-expand if less than X minutes until quote time — Specifies the number of minutes to use to 
automatically expand the order cell before the designated quote time begins. 
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Group Bar: Beeping 

Use the ‘Beeping’ group bar to determine the behavior of the beeps when items and orders appear 
on the kitchen screen. You must have a sound card installed on your system and use a physical bump 
bar to use beeps. 

New order beep — Determines the beep behavior when a new order appears on the kitchen 
screen. Select from ‘Off,’ ‘First only,’ and ‘Always.’ Required Options: You must use an ‘Expo order 
view’ kitchen screen type to enable this option. 

New item beep — Determines the beep behavior when a new item appears on the kitchen screen. 
Select from ‘Off,’ ‘First only,’ and ‘Always.’ Required Options: You must use a kitchen screen type 
other than ‘Expo order view’ and ‘Production order view’ to enable this option. 

Frequency — Determines the beep frequency and pitch. Select from ‘Low,’ ‘Medium.’ and ‘High.’

Volume — Determines how loud the beep sounds. Select from ‘Low,’ ‘Medium,’ and ‘High.’

Duration in milliseconds — Specifies the beep duration in milliseconds. The default is 500. 

Production Bin Pending Beep — Determines the beep behavior when the pending count for a pro-
duction bin increases. Select from ‘No beeping’ to not beep, ‘First’ to beep only when there is a 
count other than zero, and ‘Always’ to beep anytime the count increases.

Production Bin Start Beep — Determines the beep behavior when the start count for a production 
bin increases. Select from ‘No beeping’ to not beep, ‘First’ to beep only when there is a count other 
than zero, and ‘Always’ to beep anytime the count increases.

Group Bar: Headers and footers 

Use the ‘Headers and footers’ group bar to specify the header or footer area to use for the kitchen 
screen. You can use the default system-generated header or footer or you can select a custom header 
and footer that you create using the Header and Footer function. 

Order header layout — Specifies the order header to override the default order header layout and 
display for the kitchen screen. Required Options: You must use an ‘Expo order view’ or ‘Production 
order view’ kitchen screen type to enable this option. 

Order footer layout — Specifies the order footer to override the default order footer layout and dis-
play for the kitchen screen. Required Options: You must use an ‘Expo order view’ or ‘Production 
order view’ kitchen screen type to enable this option. 

Item header layout — Specifies the item header to override the default item header layout and dis-
play for the kitchen screen. Required Options: You must use a kitchen screen type other than ‘Expo 
order view’ and ‘Production order view’ to enable this option.
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Item footer layout — Specifies the item footer to override the default item footer layout and display 
for the kitchen screen. Required Options: You must use a kitchen screen type other than ‘Expo order 
view’ and ‘Production order view’ to enable this option. 

Show total sales — Displays the total sales amount on the cell. 

Show order state — Displays the order state. 

Group Bar: Customer order display options 

Use the ‘Customer order display options’ group bar to configure the behavior for a customer order 
display kitchen screen type. Required Options: You must use a ‘Customer order display’ kitchen 
screen type to enable this group bar. 

Display state — Displays the state of the order on the customer order display cell. 

Count up timer — Displays the count up timer on the customer order display cell. 

Activated label — Specifies the text to appear on the customer order display cell when an order is 
appears in Aloha Kitchen.

Cooking label — Specifies the text to appear on the customer order display cell when you start an 
order, either by a bump bar command or by the touch screen terminal. 

Prepared label — Specifies the text to appear on the customer order display cell when you bump an 
order from a production screen, either by a bump bar command or by the touch screen terminal. 

Served label — Specifies the text to appear on the customer order display cell when you bump an 
order from the expo screen, either by a bump bar command or by the touch screen terminal. 

Header subtitle — Displays a defined graphic on the header of the customer order display cell. If 
you need to create or modify a graphic, click ‘Header graphic’ to access the Media File function. 

Header text — Specifies the text to appear on the header of the customer order display cell. 

Item Count Breakdown tab
Use the Item Count Breakdown tab to define the item count and threshold to display in the time slot 
header. Required Options: You must select ‘Use time slot’ to enable this tab. 

Item count breakdown — Displays the item breakdowns, in the time slot header, that are subject to 
the ‘Item count breakdown threshold’ level. Item counts are independent from the item count break-
down. Required Options: You must select ‘Use time slot’ to enable this option. 

Reference:  Refer to the Customer Order Display Feature Focus Guide for more information on 
configuring and using a customer order display. 
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Item count breakdown category — Specifies the category to use for the item count breakdown. If 
the count of all items in the time slot is greater than or equal to the ‘item count breakdown threshold,’ 
the system breaks down how many items and modifiers, per category; otherwise, 0 appears in the 
time slot header. If an item is in multiple categories defined in the ‘Item count breakdown category,’ 
the system counts items and modifiers for each of these categories. Required Options: You must 
select ‘Use time slot’ to enable this option. 

Item count breakdown threshold — Specifies the threshold level at which the item count break-
down appears. If the total number of items and modifiers belonging to the ‘Item count breakdown cat-
egory’ equals or exceeds this threshold, then the breakdown appears. Required Options: You must 
select ‘Use time slot’ to enable this option. 

Design tab 
Use the Design tab to add metrics, command buttons, and bins to your kitchen screen.

Design > Metrics tab
Group Bar: Metrics 

Use the ‘Metrics’ group bar to add defined metrics at the top of your kitchen screen. 

Highlight — Displays the metric in a highlighted color. 

Metric — Specifies the metric used for this kitchen screen. 

Design > Commands tab
Group Bar: Commands 

Use the ‘Commands’ group bar to add command buttons to the bottom of your kitchen screen. 
Command buttons are hard-coded in the system. 



 Aloha Kitchen v19.13, Reference Guide
Aloha Kitchen field definitions

40

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Command — Specifies the command button to use for this kitchen screen. 

Adjust Quote Time — Adds the Quote Time command at the bottom of the kitchen screen to allow 
you to adjust the quote time. 

All Day Summary — Adds the All Day command at the bottom of the kitchen screen to allow you 
to view all active orders. This is equivalent to the ‘All Day’ command added to a bump bar layout. 

Calibrate — Adds the Calibrate command at the bottom of the kitchen screen to allow you to cali-
brate the touch screen terminal. This is equivalent to the ‘Calibrate’ command added to a bump 
bar layout.

Cook Times Override — Adds the Cook Times Override command at the bottom of the kitchen 
screen to allow you to enable or disable a configured cook time. This is equivalent to the ‘Cook 
Times Override’ command added to a bump bar layout.

None — Does not assign a command to the button. 

Recall Orders — Adds the Recall button at the bottom of the kitchen screen to allow you to view 
recalled orders. This is equivalent to the ‘Recall’ command added to a bump bar layout.

Reports — Adds the Reports button at the bottom of the kitchen screen to allow you to select a 
report to print to a local printer in use. This is equivalent to the ‘Reports’ command added to a 
bump bar layout.
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Select Task Info — Adds the Select Task Info button at the bottom of the kitchen screen to allow 
you to show task information for an item. This is equivalent to the ‘Select Task Info’ command 
added to a bump bar layout.

Set Staff Level — Adds the Set Staff Level button at the bottom of the kitchen screen to allow you 
to change a routing rulebook on demand. This is equivalent to the ‘Select Staff Level’ command 
added to a bump bar layout. 

Show Delayed Orders — Adds the Delayed button at the bottom of the kitchen screen to allow 
you to view all orders that are currently delayed. 

Show Item Availability — Displays the Item Availability screen. Documented Version: AK v16.2. 

Sort by Name — Adds the Sort by Name button at the bottom of the kitchen screen to allow you 
to sort the items on the video screen by name. 

Sort by Time — Adds the Sort by Time button at the bottom of the kitchen screen to allow you to 
sort the items on the video screen by time. 

Toggle Display — Adds the Toggle button at the bottom of the kitchen screen to allow you to 
switch to another kitchen screen, in sequential order. This is equivalent to the ‘Toggle Display’ 
command added to a bump bar layout.

Toggle Language — Adds the Language button at the bottom of the kitchen screen to allow you to 
translate the text on the video screen with another language. This is equivalent to the ‘Toggle Lan-
guage’ command added to a bump bar layout.

View Tables — Adds the View Tables button at the bottom of the kitchen screen to allow you to 
the view the order status of all active tables. This is equivalent to ‘View Tables’ command added 
to a bump bar layout.

Design > Bin tab
Group Bar: Bins 

Use the ‘Bins’ group bar to add bins to the top of your kitchen screen. 

Bin — Specifies the bin to use for this kitchen screen. Click Add to add a bin to the kitchen screen. 

Reference:  Refer to the Item Availability Feature Focus Guide for information on configuring and 
using the Item Availability feature. 
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Production Assembly Line tab

Group Bar: Production Assembly Line

Assembly Line Group — Designates the assembly line group to associate with the selected screen 
to populate the base items needed for an order. 

Time Slot Tab — Divides the list of orders by the promise time that appears on the left side of a pro-
duction assembly line screen. 

Unbump Order — Displays an Unbump button on the overlay window so that you can unbump a 
bumped order. This option is selected by default. 

Bump Order Enabled — Displays a Bump button on the overlay window so that you can bump an 
order. This option is selected by default. 

Refire Order — Displays a Refire button on the overlay window so that you can send an order back 
to the production screens. 

Fire Order — Displays a Fire button on the overlay window so that you can send an order to the pro-
duction screens. 

Floating Commands — Enables an overlay window with command buttons to appear for an item or 
order. 

Refire On Served Only — Displays the Refire button on the overlay window so that you can send a 
served order back to the production screens. 

Print On Served Only — Displays a Print button on the overlay window so that you can print a chit 
when an order is complete. 

Confirm Last Bump Item — Displays a confirmation message before you can bump the last item of 
an order. 

Top Command Bar — Displays a command bar at the top of the production assembly line screen.

Top Scroll Bar — Displays a scroll bar at the top of the production assembly line screen to allow you 
to navigate between pages of orders. 

Show Order Footer — Displays a footer at the bottom of the production assembly line screen with a 
list of orders. This option is selected by default. 

Single Bump — Displays a Bump button on the overlay window so that you can bump a single item 
at a time for an order. 
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Kitchen Settings
Kitchen Settings defines the store-level behavior of Aloha Kitchen in general. Select Maintenance > 
Kitchen Configuration > Kitchen Settings to access the Kitchen Settings function. If you use CFC, you 
can have a Kitchen Settings record for each store or the same Kitchen Settings record for multiple 
stores. If you use Aloha Manager, you have only one Kitchen Settings record. 

Kitchen tab
Use the Kitchen tab to configure such things as your default settings, item and order behavior, the 
user interface, delay routing functionality, chit printing, quote times, and more.

Group Bar: Defaults

Use the ‘Defaults’ group bar to preset automatic values for certain attributes, such as course, routing 
rulebook, and other. 

Default course — Determines the default course to use across all kitchen records. If you do not 
select a course, the system defaults to the lowest numbered course. 

Default routing rulebook — Determines the default routing rulebook method to use across all 
kitchen records. 

Default staff level — Determines the default staff level to use across all kitchen records. If you need 
to add or modify a staff level, click Staff Level to access the Staff Level function. 

Default quote time table — Specifies the default quote time table to use for all records. If you do 
not select a default, the system uses the lowest numbered quote time. 

Default view for forecasting — Specifies the default view to display for the Forecast report. 
Choose between ‘On hand only,’ ‘Minimums only,’ and ‘Combined view.’ 

Group Bar: Items

Use the ‘Items’ group bar to define store-level attributes for items for Aloha Kitchen.

Appetizer category — Specifies the category of items that appears on the Appetizer section of a 
kitchen screen. Required Options: You must select ‘Show appetizer scroller’ for a kitchen screen in 
Maintenance > Hardware > Kitchen Screens for the Appetizer section to appear. 

Tip:  You must have a default course to operate Aloha Kitchen even if you are not using coursing. 
The Aloha Kitchen configuration wizard creates a default course for you. 

Tip:  You must have a default routing rulebook to operate Aloha Kitchen.
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As-appetizer item modifier — Specifies the item, that when used as a modifier, forces the parent 
item to be treated as a modifier and appears on the Appetizer scroller. Required Options: You must 
select ‘Show appetizer scroller’ for a kitchen screen in Maintenance > Hardware > Kitchen Screens to 
use this option.

Entree category — Specifies the category of entree items to appear in the entree area and in the 
Appetizer section. Required Options: You must select ‘Show appetizer scroller’ for a kitchen screen 
in Maintenance > Hardware > Kitchen Screens to use this option.

As-entree item modifier — Specifies the item that, when used as a modifier, forces the parent item 
to be treated as an entree and appears in the entree area with the Appetizer section. Required 
Options: You must select ‘Show appetizer scroller’ for a kitchen screen in Maintenance > Hardware 
> Kitchen Screens to use this option.

Production item category — Specifies the category of production items defined for the time win-
dow calculation. This category is also used for containing the items to for calculation for the quote 
time table in Maintenance > Kitchen Configuration > Kitchen Settings. 

Phone number item — Specifies the item used to enter a phone number, either as an open item, 
modifier, or a special message. This item can appear as the header or footer information. 

Pager number item — Specifies the item used to enter a phone number, either using an open item, 
modifier, or a special message. This item can appear as the header or footer information. Pager num-
bers are physical devices handed to the guest to call the guest when their food is ready. You must 
select this option if you use the ‘Pager number’ element on a custom header and footer layout in 
Maintenance > Kitchen Configuration > Header Footer Layout. 

Table tent number item — Specifies the item used to enter a table tent number, either with an open 
item, modifier, or a special message. This item can appear as the header or footer information. Table 
tents are physical markers placed on the table, by either the guest or the employee, to help identify 
the delivery of orders. This is common in a counter environment that does not employ the use of table 
numbers and the orders require preparation time. 

Guest name item — Specifies the item, used as a modifier, that designates the guest’s name. Use 
this option with web-ordering to identify which items link to the correct guest for the order. The item 
could be an open item, modifier or entered as a special message. 

Immediate activate category — Specifies the category of items to immediately appear on the 
kitchen screen when ordered, and ignores any course or cook time delays. This option is only benefi-
cial when you are using delay routing. 

Reference:  Refer to the Aloha Takeout and Aloha Kitchen Integration Guide for more information. 
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Immediate activate modifier — Specifies this modifier immediately appears on the kitchen screen 
with its accompanying parent item, when ordered as a modifier, and ignores any course or cook time 
delays. For example, if you have an item called ‘Fire Now,’ you can instruct employees to select this 
modifier on demand and the menu item immediately appears on the kitchen screen. This option is 
only beneficial when you are using delay routing and the modifier is a first-level modifier, not a 
nested modifier. 

For example, a family orders meals for everyone, including Kids Meals. To appease the children, they 
request the Kids Meals be served immediately. The server enters the entire order, then modifies the 
Kids Meals with a ‘Fire Now’ modifier. The Kids Meals appear on the kitchen screen immediately for 
preparation, regardless of the cook time for the remaining meals. 

Item with zero cook time option — Determines when items with zero cook times appear on the 
kitchen screen. If you disable delay routing, the first two options have the same effect and items with 
zero cook time appear immediately. Select from the following: 

Activate item at course completion — Activates items when a course ends. 

Activate item at course start — Activates items when a course starts. 

Use default item time as defined in course configuration — Activates items based on the time 
defined for the course in Course Maintenance. 

Item name display method — Specifies which item name to use in Aloha Kitchen. You define item 
names in the Aloha POS system in Maintenance > Menu > Items. Related Options: The ‘Use item 
text from POS’ option on the same tab overrides the selection in ‘Item name display method.’

Chit name — Uses the item chit name defined in the Aloha POS system in Aloha Kitchen. This is 
the default selection for the ‘Item name display name.’

Short name — Uses the item short name defined in the Aloha POS system in Aloha Kitchen. 

Long name — Uses the item long name defined in the Aloha POS system in Aloha Kitchen. 
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Routing method — Determines when items appear on the kitchen screen once employees enter the 
order in the Aloha POS system. Select from the following: 

When finalized — Enables each order to appear on the kitchen screen when you apply an order 
mode to the order. 

One behind — Enables each item to appear on the kitchen screen when you enter the next item 
in the order. If the item is the last in the order, it appears when you apply an order mode to the 
order. 

Immediate — Enables each item to appear on the kitchen screen as entered on the Aloha POS 
system. 

Route when POS order is closed — Enables each order to appear on the kitchen screen when 
you close the order on the Aloha POS system. 

Modifiers one behind — Enables the system to group all modifier changes together for an item and 
then appears on the screen when the next item is ordered. Ordinarily, each modifier change displays 
on the screen immediately, one change at a time. Use this option for fast-paced kitchen operations. 
Required Options: You must select ‘One behind’ from the ‘Routing method’ drop-down list to 
enable this option. 

Display indicator on changed items — Displays a delta (triangle) indicator on the kitchen screen 
next to the item that you added, changed, cleared, or voided. The indicator does not appear if the 
changed item is the last item appearing for the order. 

Hide cleared items — Prevents cleared items from appearing on the screen when you clear the 
item on the Aloha POS system before finalizing the order. Ordinarily, a strike-through line appears 
across the text. This is a QS only feature. 

Hide cleared modifiers — Removes cleared modifiers from the screen when you clear the modifier 
on the Aloha POS system before you finalize the order. Ordinarily, a strike-through line appears 
across the text. This is a QS only feature. 

Use item text from POS — Uses the chit name of the item, as defined in the Aloha POS system, 
instead of using the chit name defined in Aloha Kitchen. Use this option if are using real-time updates 
in the Aloha POS system that would force you to export and refresh data for each update. Related 
Options: This option overrides the ‘Item name display method’ option. 

Use item priority from POS — Uses the priority of the item, as defined in the Aloha POS sytem, 
instead of using the priority defined in Aloha Kitchen. Use this option if are using real-time updates in 
the Aloha POS system that would force you to export and refresh data for each update. This is a QS 
only feature. 
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Auto bump minutes — Specifies the number of minutes, from 0 - 9999, before the system automat-
ically bumps an order, whether the order is prepared or not. 

Auto rebump minutes — Specifies the number of minutes, from 0-9999, before the system auto-
matically bumps an order again after the order has been unbumped and placed back on the video 
screen. This occurs if the order is prepared or not. 

Group Bar: Orders

Use the ‘Orders’ group bar to define store-level attributes for orders for Aloha Kitchen.

Merge courses on expo — Combines items from different courses on the same order only on the 
expo or expo and production kitchen station types. 

Group independent add-on orders together — Combines non-merged add-on items so they 
appear next to each other. This has the effect of accelerating an add-on order to appear with the orig-
inating order. 

Group active orders by tent number — Combines orders assigned with the same table tent num-
ber so they appear next to each other. 

Group active orders by pager number — Combines active orders assigned with the same pager 
number so they appear next to each other. 

Show recalled orders in last fixed cell — Reserves the last fixed cell on the screen from which 
you also view current orders for displaying bumped orders. This allows you to touch Recall in the 
Command bar and view your current and bumped orders simultaneously from the same screen, 
reducing the chances of missing a new order when scrolling through bumped orders. 

Maximum order recall time in minutes — Specifies the maximum number of minutes an order 
appears on the recall screen, once you bump the order. The default value is 60. 

Maximum seats for add-on to merge — Specifies the threshold to use for total number of seats 
that you can add to an existing order. If the number of added seats plus the number of seats already 
on the order exceeds this threshold, the two orders do not merge. 

Enable zoning — Activates the zoning functionality within Aloha Kitchen. Zoning controls to which 
area of the prep area to allocate items to help with the coordination of orders. Often times, these zon-
ing areas are marked off, per order, so the expediter can quickly plate the orders on trays. When acti-
vated, each order receives a sequential number on the expo screen. You must select this option if you 
use the ‘Zone’ element on a custom header and footer layout in Maintenance > Kitchen Configuration 
> Header and Footer Layout. 
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Number of zones — Specifies the number of zone areas you have when you use zoning. For exam-
ple, if the prep area has four zones, type 4. After the fourth order, the system starts the numbering 
over. Zone numbers do not appear on a bin. Required Options: You must select ‘Enable zoning’ to 
enable this option. 

Show zone icon — Displays the default ‘zone’ image above the zone number. If you want to replace 
the default zone icon, you must name the file Zone.xxx where xxx is the supported media file format. 
Required Options: You must select ‘Enable zoning’ to enable this option. 

Default zone group — Specifies the zone group definition to use at the store level. You can over-
ride this option with individual zone groups. Required Options: You must configure the zone group 
in Maintenance > Kitchen Configuration > Zone Group. 

Zone text — Specifies the zone text to use at the store level. You can override this option with the 
zone text configured with individual zone groups. 

Release zone on order close — Enables the system to make a zone spot available when you bump 
the order. For example, if you configure your zones as 1 through 4, and you bump the order from 
zone 2, zone 2 then becomes available for the next zone assignment. 

New order seconds — Specifies the number of seconds to wait before starting a new order. The 
default number is 20. 

Rush order mode — Specifies the order mode that when assigned to an order in the Aloha POS 
system, the order always jumps to the first cell of all kitchen screens. Use this feature if you want 
orders from one order mode to have a higher priority above all orders, such as takeout.

Rush item — Specifies the item that when added to a check, the order always jumps to the first cell 
of all kitchen screens. You can either use a generic zero-priced item, such as ‘Rush,’ or a specific 
item that is typically subject to a delayed timing. 

Paging method — Determines the action in Aloha Kitchen that sends a page to the paging system in 
use. 

Page on any bump — Sends a page when you bump a routed order from any production or expo 
station.

Page on course prepared — Sends a page when all items for the same course in an order have 
been bumped from all production stations.

Page on course served — Sends a page when all items for the same course in an order have 
been bumped from all expo stations. 

Page on order served — Sends a page when all items in an order have been bumped from all 
expo stations.
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Static server name — Allows you to always display the name of the Aloha POS employee who starts 
the order in the video cell, and update it only when another employee modifies the order for such 
things as adding items to, or voiding items from, the order. Use this option in a cashier environment 
where a server starts the order but a cashier tenders and closes the order. 

Auto bump fully voided orders — Automatically bumps orders from the screen when all items on 
the check are completely voided. If cleared, the order appears in the kitchen with a void indication on 
each item of the order. 

Auto bump rerouted orders — Automatically bumps orders from the originating screen when an 
order is rerouted to another screen. 

Seconds between pages — Stipulates the number of seconds to wait between sending one page 
and the next, to prevent the system from dropping pages. This option also serves as a buffer to allow 
time to communicate with the paging system and prevent the system from sending a page twice to the 
same guest. For HME pagers, we recommend setting this value to six seconds or more. For LRS pag-
ers, we recommend setting this value to 90 seconds or more. The default value is one. 

Reward member text — Specifies the text to print on a production and order taker chit when you 
assign a Loyalty member to the check in the Aloha POS system. Default: Rewards Member. 
Required Options: 1) You must use a production chit or order taker chit layout in the Print Designer 
function to use this option. 2) You must add the ‘Reward member text’ element in the Print Designer 
function to use this option. Documented Version: AK 19.3. 

Maximum number of bag labels allowed — Specifies the maximum number of labels you can 
enter on the ‘bag coaching’ prompt. The default is 99. 

Title for bag label quantity dialog — Specifies the text to appear as the title on the ‘bag coaching’ 
prompt. The default is ‘Number of order labels needed?’ 

Subtitle for bag label quantity dialog — Specifies the text to appear as the subtitle of the ‘bag 
coaching’ prompt. The default is ‘Remember to seal all bags.’ 

Use ATO destination as pickup preferences — Enables the system to use the destination speci-
fied in the Aloha Takeout Source and Destination feature as the pickup preference to appear on the 
‘bag coaching’ prompt. Only the destination not selected as the default in the Source and Destination 
function appears, If the destination is the default, the destination is assumed and does not appear or 
print. When ‘Use ATO destination as pickup preferences’ is cleared, the Source and Destination func-
tion is not used and a pickup preference does not appear on the screen or print on the chit. 

Refire instructions — Specifies the text to appear for the prompt that instructs you to refire an 
order. The default text is ‘Select entrees or sides to refire.’

Reference:  Refer to the HME Wireless Text Paging Feature Focus Guide for more information. 
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Refire question — Specifies the text to appear for the prompt that confirms you want to refire an 
order. The default text is ‘Are you sure you want to refire selected entrees/sides?’

Reprint instructions — Specifies the text to appear for the prompt that instructs you to reprint an 
order. The default text is ‘Select entrees to reprint stickers.’

Reprint question — Specifies the text to appear for the prompt that confirms you want to reprint an 
order. The default text is ‘What would you like to reprint?’

Group Bar: Add-Ons

Merge add-ons for active orders — Specifies whether all add-on items merge with the originating 
order. 

Merge add-ons for bumped orders — Specifies whether all add-on items merge with the originat-
ing order, even if the originating order is bumped. If the existing order has been bumped, it is auto-
matically unbumped and placed back on the video screen. 

Disable make the bus — Enables the system to not check for an existing course and creates a new 
course for new items added to an order with independent timing. By default, the system always 
attempts to add new items to a yet unbumped order belonging to a course.

Group Bar: Timers

Use the ‘Timers’ group bar to configure timing requirements for items. 

Item timer begin time — Determines the action that initiates the starting time for the item timer. 
Select from the following: 

When activated — Begins the timer when an item appears on the kitchen screen. 

When started — Begins the timer when you initiate the start action on the bump bar. 

Maximum seconds to wait for item start — Specifies the maximum number of seconds to wait for 
an item to start before the timer starts automatically. If you type 0, the timer does not start until you ini-
tiate the start action on the bump bar, regardless of the time elapsed. Required Options: You must 
select ‘When started’ from the ‘Item timer begin time’ drop-down list to enable this option. 

Warning time for items not started, in seconds — Specifies the maximum number of seconds 
after which an item goes into warning status if you have not initiated the start action from the bump 
bar. If you type zero, the item goes into warning status immediately. The default value is 60. 

Enable long ticket time alerts — Activates an interactive alert that targets items that do not get 
bumped before the item is due. When the time lapses, a screen appears to allow the employee to 
move the item to the front of the queue or ignore the alert and take no action. 
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Group Bar: User Interface

Use the ‘User Interface’ group bar to enable such things as on-screen item consolidation, modifier 
sorting, and more. 

Enable on-screen item consolidation — Consolidates all like items on the video screen. This 
option only affects the ‘Expo order view’ and ‘Production order view’ kitchen screen types. Other 
screen types do not consolidate items; however, they do consolidate modifiers. 

Modifier sort method — Determines the method for sorting item modifiers on the kitchen screen. 

As entered — Sorts modifiers in the order in which you enter them in the Aloha POS system.

By priority, then modifier group — Sorts modifiers by the priority configured for each modifier in 
the Aloha POS system, then by modifier group. 

By modifier group, then priority — Sorts modifiers by the modifier group configured in the Aloha 
POS system, then by priority. 

By priority only — Sorts modifiers by the priority configured for each modifier in the Aloha POS 
system. 

Show item quantity parentheses — Displays parenthesis around the quantity when you order items 
in the Aloha POS system using the ‘quantity’ function.

Modifiers affect parent sort priority — Sorts by the lowest priority defined for an item and modi-
fier, when ordered together; otherwise, the system always uses the item priority.

Display ‘get check’ table transfers — Displays ‘get check’ transfers that are initiated in the Aloha 
POS system. When cleared, a get check transfer is not reflected in Aloha Kitchen. 

Consolidate Quick Combo items — Displays only the name of the quick combo, not the individual 
quick combo components, on all kitchen screens. Related Options: This option overrides the 
options from the ‘Quick Combo expo display type’ drop-down list in Maintenance > Payments > Pro-
motions > QS Quick Combo. 

Show unordered bin items as pending — Displays non-activated orders that have not yet been 
finalized (unordered) on the screen. The order displays as normal once you apply an order mode. 
Use this option for quick service sites that want to see approaching orders for preparation reasons. 
For example, a coach calls an order of 40 burgers in for a certain time for his players. The order 
appears on the screen as non-activated and allows the kitchen staff to pro-actively prepare for and 
have the order ready to cook when the Aloha POS employee applies an order mode to the order. 

Print only modified items — Automatically prints a kitchen chit only when you modify an item. For 
example, if you enter an order for a hamburger with no modifiers, a kitchen chit does not print; 
however, if you enter an order for a hamburger with no onions, a chit prints. Manual printing behaves 
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as normal. Required Options: To enable automatic chit printing, select ‘Enable kitchen chit printing’ 
in Maintenance > Kitchen Configuration > Kitchen Settings > Chit Printing group bar. Documented 
Version: AK 16.2.

Item availability category — Specifies the category of items to use when setting item availability 
from Aloha Kitchen. Documented Version: AK v16.2. 

Group Bar: Delay Routing

Use the ‘Delay Routing’ group bar to enable such things as delay routing, activation times and 
methods, and more. 

Enable delay routing — Activates the delay routing function. When cleared, all items route nor-
mally and become active immediately.

Always activate delayed items on same order together — Activates all items in a delay group at 
the same time, instead of the grouped items starting at staggered times in order to complete at the 
same time. Use this option for operations that use kitchen chit printing instead of production displays.

Minimum activation time in minutes — Specifies the minimum number of minutes before the 
desired completion time that you can activate a delayed item. The default value is 1. 

Maximum activation time in minutes — Specifies the maximum number of minutes before the 
desired completion time that you can activate a delayed item. Type ‘0’ to indicate no limit. The default 
value is 30. 

Additional activation seconds — Specifies a fixed number of seconds you can add to the activa-
tion lead time for all delayed items. The default value is 0. 

Enable manual activation for delayed orders — Specifies whether you can activate a delayed 
order manually. 

Enable manual activation for delayed items — Specifies whether you can activate individual 
items on a delayed order manually.

Add production factor to activation time — Calculates the activation time of items by adding n x 
ATPI, where n is the nth item in the course.

Activate relative to first item actual start time — Calculates the activation time of items by adding 
the difference between the longest and shortest item within a given order. 

Maximum time to wait for first item in seconds — Specifies the maximum number of seconds to 
wait to activate the first item in a course. 

Reference:  Refer to the Item Availability Feature Focus Guide for information on configuring and 
using item availability. 
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Activate independent modifier based on parent item start time — Causes independent modifi-
ers to activate based on the parent item with the longest cook time. 

Auto suspend course behavior — Determines the behavior for the automatic suspension of 
courses. Required Options: You must select ‘Enable delay routing’ to enable this option. Select one 
of the following: 

Disable — Disables the suspension of all courses. 

Suspend all courses — Suspends all courses as soon as you order the items.

Autofire first course and suspend all subsequent courses — Sends the first course to the kitchen 
screen and suspends all other courses. 

Auto fire suspended course minutes — Specifies the number of minutes, from 0 to 999, to wait 
before automatically firing a suspended course. The default value is 500 minutes. 

Reassign courses at finalization — Reassigns courses when you apply an order mode to the order. 

Support separate course for independent modifiers — Enables you to add more routing to the 
course. For example, you have independent modifiers set to route to the Front Counter and Drive 
Thru expediter stations, the independent modifier 1 group is set to the Front Counter course, and 
independent modifier 2 group is set for the Drive Thru course. Modifier 2 group appears on the 
Drive Thru expediter station, but not the Front Counter expediter station, because the latter is 
restricted to the Front Counter course. 

Use historical data for cook times — Enables the system to adjust the cook time based on the 
actual start and bump actions recorded in dated subdirectories. The system compares the data 
against the fixed item cook time values entered in the Item Cook Times function and adjusts the timers 
on the kitchen screen accordingly. You must have item cook times already configured to use this fea-
ture. Related Options: This option exposes the ‘Historical days to use for cook times’ option. Docu-
mented Version: v17.2.

Historical days to use for cook times — Specifies the number of days of dated subdirectories, 
from 0 to 10,000 (approximately 27 years), to analyze historical ‘start to bump’ actions for counting. 
If you type 0 (zero), the system uses all available subdirectories. Required Options: You must select 
‘Use historical data for cook times’ to expose this option. Documented Version: v17.2. 

Group Bar: Chit Printing

Use the ‘Chit Printing’ group bar to configure the requirements related to the printing of chits. 

Enable kitchen chit printing — Specifies whether Aloha Kitchen is responsible for all chit printing. 

Chit header text — Specifies the text to appear as the header of the chit.
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Enable item label printing — Enables the automatic printing of item labels when you bump an item 
from all stations configured with the ‘Expo order view’ kitchen screen type (served state). If you clear 
this setting, you can manually print a label from the video screen. Related Options: If you want to 
control the label printing at the station level, select ‘Auto-print item on label when bumped in Kitchen 
Stations; however, that option does not override ‘Enable item label printing.’ 

Item label category — Specifies the category of items for which individual labels print. 

Bag chit layout — Defines the print format for chits you attach to the bag. 

Kitchen chit layout — Defines the print format for chits printed in the kitchen. 

Item label layout — Defines the print format for chits used as item labels. 

Default chit language — Specifies the default language to use when printing chits. If you select 
‘None,’ the system uses the system default language. 

Enable delayed printing — Prints chits for all production items of an order when you initiate the 
start function on the bump bar for the first item on the order. Ordinarily, a chit prints only when you 
start all items. 

Item chit layout — Defines the print format to use when you print single item chits. 

Print item chit counter — Prints the indicator ‘Item x of y’ on single item chits, where x is the 
sequence of the item in the order and y is the total number of items on the order. Related Require-
ments: You must select ‘Print single chit’ or ‘Print summary with single chit’ in Maintenance > Hard-
ware > Terminals > Printing in the Aloha POS system to use this option. 

Group Bar: Quote Times

Use the ‘Quote Times’ group bar to determine the rounding requirements for quote times.

Round to minutes — Specifies the number of minutes, from 0 to 60, to use for rounding quote 
times. Type a value in multiples of five.

Rounding method — Specifies the rounding method to use for quote times. Select from ‘Nearest,’ 
‘Up,’ and ‘Down.’

Group Bar: Quote Times > Employee Overrides 

Use the ‘Employee Overrides’ group bar to determine the actions an employee can perform relating 
to quote times.

Maximum minutes to add — Specifies the maximum minutes, from 0 to 60, an employee can man-
ually add to a quote time for an order

Maximum minutes to subtract — Specifies the minimum minutes, from 0 to 60, an employee can 
manually subtract from a quote time. 
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Group Bar: Quote Times > Manager Overrides 

Use the ‘Manager Overrides’ group bar to determine the actions a manager can perform relating to 
quote times.

Minimum quote time in minutes — Specifies the minimum number of minutes, from 0 to 999, a 
manager can quote for an order. The number appears on the Adjust Quote Time window. 

Maximum quote times in minutes — Specifies the maximum number of minutes, from 0 to 999, a 
manager can quote for an order. The number appears on the Adjust Quote Time window.

Maximum minutes to add — Specifies the maximum number of minutes, from 0 to 60, that a man-
ager can adjust a quote time. 

Maximum minutes to subtract — Specifies the maximum number of minutes, from 0 to 60, a man-
ager can subtract from a quote time. 

Default duration of override in minutes — Specifies the default number of minutes, from 0 to 
999, a manager can place on a quote time before the time expires.

Maximum duration of override in minutes — Specifies the maximum number of minutes, from 0 
to 999, a manager can place on a quote time.

Password — Contains a numeric password, from 0 to 40, a manager can use to override a quote 
time.

Group Bar: Customer order display options

Use the ‘Customer order display options’ group bar to define display options for all customer order 
display kitchen screen types. 

Start state — Specifies the state in which you want an order to be before it appears to the customer 
on a customer order display kitchen screen type. Select from the following:

Activated — Displays the order on screen when the order appears on the video screen. 

Cooking — Displays the order on screen when you start the order either with the Start command 
from the bump bar or a touch screen. 

Prepared — Displays the order on screen when you bump the order from a production screen 
either with the Bump command from the bump bar or a touch screen. 

Served — Displays the order on screen when you bump the order from an expo screen either 
with the Bump command from the bump bar or a touch screen. 

Reference:  Refer to the Customer Order Display Feature Focus Guide for more information on 
configuring and using a customer order display. 
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Auto bump after this many minutes — Specifies the number of minutes, from 0 - 9999, for the 
order to remain on the customer order display before the system automatically bumps the order from 
the screen. The default value is 10 minutes. 

Customer order name font — Specifies the font, size, and style to use for the text that appears on 
the customer order display. The defaults are Tahoma, 100 points, and bold. 

Group Bar: Forecasting

Use the ‘Forecasting’ group bar to configure the requirements for all forecasting bins. 

Enable Forecast — Activates the forecast generation engine and enables you to manually enter fore-
cast bin quantities. The option enables all other forecast report options. 

Enable Aloha Kitchen forecasting engine — Activates the forecast generation engine to automati-
cally calculate forecast bin quantities based on historical data. 

Forecast report interval — Defines the interval you want Aloha Kitchen to use to generate default 
forecast bin quantities. The intervals divide the periods on the Forecast report, using 15 minutes as 
the default. 

Forecast report percentage — Specifies the percentage of the screen to use when you access the 
Forecast report. The default percentage is 67 percent of the screen. Note: In a typical Aloha Kitchen 
environment, you use a dedicated kitchen screen for the Forecast report; therefore, you would type 
‘100’ for the percentage of the screen.

Forecast report columns — Specifies the number of columns to appear on the Forecast report. 

Forecast report rows — Specifies the number of rows to appear on the Forecast report. 

Group Bar: System

Use the ‘System’ group bar to define options for such things as troubleshooting, exporting, and 
reporting frequency.

Reporting update frequency in seconds — Specifies the number of seconds for which the system 
uses to update reports. The default value is 60 seconds. 

Enable bumpbar debugging — Writes actions from the bump bar to the debout log for trouble-
shooting. You should only enable this option when you are troubleshooting. 

Maximum days of diagnostic data — Specifies the maximum number of business days, from 1 to 
99, to keep the Aloha Kitchen debouts needed for troubleshooting. The default value is 14 days.

Reference:  Refer to the Forecast Bins Feature Focus Guide for information on configuring and 
using a forecast bin. 
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Maximum KB of diagnostic data — Specifies the maximum amount of storage, from 0 to 9999 
kilobytes (KB), to keep Aloha Kitchen debouts needed for troubleshooting. The default storage is 
5000 KB.

Show normal network status — Displays the text ‘Normal’ when the master terminal, the file server, 
and the Aloha POS system are functioning properly. Ordinarily, no text appears when the network is 
in a normal state. Other states, which require no configuration, include: 

● Disconnected - Indicates there is no master kitchen controller detected and changes the 
background to red. 

● No POS - Indicates the Aloha POS terminal is not detected on the network. 
● No BOH - Indicates the BOH file server is not detected on the network. 
● Master - Indicates the terminal is the master. 

Kitchen server remoting port — Specifies the remoting port that Aloha Kitchen uses to communi-
cate with the Aloha Kitchen terminals. The port is 9090 by default. 

Disable Aloha Guest Manager integration — Disables the communication between Aloha Kitchen 
and Aloha Guest Manager. Use this option if a problem occurs between communication, since Aloha 
Kitchen is in constant contact with Aloha Guest Manager.

Kitchen system font — Specifies the font to use for display in Aloha Kitchen. 

Disable task info search — Prevents the use of the task information search functionality from the 
video screen. This is helpful in non-English speaking countries where you might receive unexpected 
results when a search string does not match.

Disable visual messages — Prevents error messages that help you troubleshoot problems from 
appearing on the Aloha Kitchen screen. These messages appear by default unless you clear this 
option. Once you correct an error, you must restart the Aloha Kitchen service. We do not recommend 
disabling visual error messages. A visual error message appears when the system detects the follow-
ing: 

● The date-of-business and time zone is not synchronized between devices, such as the kitchen 
controller and Aloha terminals. 

● An export from NCR Pulse or NCR Aloha Insight failed. 
● The version of AlohaPOSKitchenInterface.dll does not match between the Aloha POS terminals 

and Aloha Kitchen. 
● The Aloha Kitchen data on the controller has not been updated in a week. 
● Aloha Kitchen could not update the SQL database. 
● The Aloha Kitchen service is not running on the BOH. 
● There is a Termstr variable mismatch between the Aloha Kitchen BOH and the controllers or 

between the Aloha Kitchen BOH and Aloha POS terminals. 
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Group Bar: Pulse speed of service

Target minutes — Specifies the target speed of service minutes for an order, from start to bump, 
before the lines on graphical charts in Pulse turn to red. The default is 0 (zero). Related Options: To 
specify the number of seconds for the target time, enter the number in ‘Target seconds.’ Related 
Requirements: You must be a Pulse user to use this feature. Documented Version: AK v19.3.

Target seconds — Specifies the target speed of service seconds for an order, from start to bump, 
before the lines on graphical charts in Pulse turn to red. The default is 0 (zero). Related Options: To 
specify the number of minutes for the target time, enter the number in ‘Target minutes.’ Related 
Requirements: You must be a Pulse user to use this feature. Documented Version: AK v19.3.

Auto Suspend Course By Table tab
Use the Auto Suspend Course By Table tab to limit the automatic suspension of courses by a range of 
tables. Related Options: The functionality of this tab is overridden when you select ‘Disable’ from the 
‘Auto Suspend Course Behavior’ in Maintenance > Kitchen Configuration > Kitchen Settings.

Group Bar: Auto suspend course

Auto suspend course by table — Allows you to automatically suspend a course by a range of table 
numbers. This is an Aloha Table Service feature only. 

Group Bar: Auto suspend course category

Available — Lists the tables for which you can automatically suspend a course. Required Options: 
You must select ‘Auto suspend course by table’ to enable this list.

Included — Lists the tables for which you are automatically suspending a course. Required 
Options: You must select ‘Auto suspend course by table’ to enable this list.

Other tab
Use the Other tab to define standard modifiers and languages used by Aloha Kitchen. 

Group Bar: Standard Modifiers

Use the ‘Standard Modifiers’ group bar to stipulate the items and modifiers you want to stand out or 
appear differently than other modifiers. 

Items — Indicates the category of items for which the attached modifiers need to stand out or appear 
differently than other modifiers. First select the category of parent items, click Add to add a new row, 
and then select the category from the drop-down list. Required Options: You must also select a cate-
gory from the ‘Modifiers’ drop-down list to use this feature. 
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Modifiers — Indicates the category of modifiers you want to stand out or appear differently than 
other modifiers. If any of these modifiers modify an item from your item category, then the modifier 
shows in a standard color. Modifiers not in this category show in a highlighted color. Required 
Options: You must also select a category from the ‘Items’ drop-down list to use this feature.

Group Bar: Languages

Use the ‘Languages’ group bar to add or remove preset languages for use at your restaurant. 

Language — Specifies the preset language. Required Options: To add a language for selection, 
select Maintenance > Kitchen Configuration > Language to access the Language function.

Production Assembly Line tab
Use the Production Assembly Line tab to configure options for the Production Assembly Line feature 
at the kitchen level. 

Group Bar: Production Assembly Line

Print Bag Chit Modifiers — Prints the production assembly line ingredients on the bag chit. 

Print Item Customer Name — Prints the name of the customer associated with the order on the 
kitchen chit. 

Exclude Item Category From Assembly Line — Specifies the category of items to exclude from 
routing to the assembly line screens. Related Requirements: Access Maintenance > Menu > Cate-
gories and create the category of items to exclude from routing to assembly line screens.

Assembly Line Instruction — Denotes a short heading to precede a special instruction to make the 
special instruction stand out to the employee, such as ‘Attention:’ or ‘At:’

Exclude Consolidation Category  — Contains the category of items to exclude from consolidation 
on the assembly line screens. For example, instead of being combined as one line item with a quan-
tity of two, each taco appears as a separate line item on the screen. Related Requirements: Access 
Maintenance > Menu > Categories and create the category of items to exclude from consolidation on 
assembly line screens.

Alert Item — Specifies the item to trigger an alert on the ‘order alerts’ bar on the ‘Assembly line 
expo screen.’ Use this option to provide a visual indication to the expediter to omit an item from an 
order, such as a napkin and utensil packet for a takeout order. Related Options: This option exposes 
‘Alert Item Text,’ which allows you to define the text to appear when an item is omitted from the order. 
Documented Version: v19.13.

Alert Item Text — Specifies the text to appear on the standard ‘orange pill’ located in the ‘order 
alerts’ bar on the ‘Assembly line expo screen,’ when an item is omitted from the order. The ‘pill’ 
appears before all other alerts in the ‘order alerts’ bar. Required Options: You must select ‘Alert 
Item’ to expose this option. Documented Version: AK v19.13.
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Display Name Last, First — Changes the consumer order naming format that appears on the 
‘Assembly line expo screen’ to last and first name. This does not apply to entered seat names for 
meals. Documented Version: AK 19.13.

Enable Custom Meal Names — Allows you to use the generic ‘Meal #’ text for orders in the ‘meal 
list’ area of the ‘Assembly line production screen’ instead of the seat name entered by the consumer. 
Documented Version: AK v19.13.

Allow Recall of Immediate Orders — Enables you to recall orders generated from the in-store 
Aloha POS system on the ‘Assembly line expo screen.’ This option is selected by default. Docu-
mented Version: AK v19.13.

Custom tab
Use the Custom tab to enter custom values relating to the AlohaKitchenOverlay.xml file. Use this tab 
only if you want CFC to manage the AlohaKitchenOverlay.xml file. 

Enable custom settings — Allows you to use the AlohaKitchenOverlay.xml file. 

Kitchen Skin
Use the Kitchen Skin function to configure skins for the graphical appearance of the video screen. By 
default, you can configure a ‘Light’ or ‘Super-Gradient’ skin, per kitchen screen, in Maintenance > 
Hardware > Kitchen Screen; however, if you want to customize the colors of a screen, you must use 
the Kitchen Skins function. 

Kitchen Skin tab
Use this tab to configure the skin for the graphical display of elements of the video screen.

Group Bar: Settings 

Name — Identifies the skin. 

Group Bar: Screen

Background color 1 — Designates the color for the background of a kitchen screen. The color starts 
at the top of the screen and blends downward into the color defined in ‘Background color 2,’ creat-
ing a gradient color. If you do not want a gradient color, select the same color for both ‘Background 
color 1’ and ‘Background color 2.’ 

Background color 2 — Designates the color for the background of a kitchen screen. The color 
starts at the bottom of the screen and blends upward into the color defined in ‘Background color 1,’ 
creating a gradient color. If you do not want a gradient color, select the same color for both ‘Back-
ground color 1’ and ‘Background color 2.’
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Group Bar: Item 

Use the ‘Item’ group bar to define the attributes for items.

Item font — Designates the font, font size, and font style for items that appear on the video screen. 
The default font is Tahoma, 17, Bold. 

Bumped item font — Designates the font, font size, and font style for items that have been bumped. 
The default font is Tahoma, 13, Bold.

Group Bar: Item States 

Use the ‘Item States’ group bar to define the attributes for the different states of items. 

Uninitialized item color — Designates the background color for items that appear on the screen but 
are not started due to a delay. The default color is gray (128, 128, 128).

Unstarted item color — Designates the background color for items that appear on the screen but 
are not started with a Start command either by the bump bar or a touch screen terminal. The default 
color is purple (128, 0, 128).

Cooking time color — Designates the background color for items that appear on the screen and are 
started with a Start command either by the bump bar or a touch screen terminal. The default color is 
blue (0, 0, 255).

Prepared item color — Designates the text color for items that appear on the screen and are 
bumped from a production screen either by the bump bar or a touch screen terminal. The default 
color is green (0, 128, 0).

Served item color — Designates the text color for items that appear on the screen and are bumped 
from an expo screen either by the bump bar or a touch screen terminal. The default color is green (0, 
128, 0). 

Parked item color — Designates the text color for items that have been parked with the Park com-
mand either by the bump bar or a touch screen terminal. The default color is black (0, 0, 0). 

Deleted item text color — Designates the text color for items that initially appeared on the screen 
by has been deleted on the Aloha POS system. The default color is brick red (128, 0, 0).

Deleted item strikethrough text color — Designates the text color for the strikethrough indicator 
that appears for deleted items. The default color is brick red (128, 0, 0).

Served item background color — Designates the background color for items that are bumped 
from an expo screen either by the bump bar or a touch screen terminal. The default color is white 
(255, 255, 255). 
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Group Bar: Modifier 

Use the ‘Modifier’ group bar to define the attributes for modifiers. 

Modifier font — Designates the font, font size, and font style for modifiers on the video screen. The 
default font is Tahoma, 13, Bold. 

Bumped modifier font — Designates the font, font size, and font style for modifiers that have been 
bumped. The default font is Tahoma, 11, Bold. 

General modifier color — Designates the color for general modifiers. The default color is black (0, 
0 , 0). 

Special modifier color — Designates the text color for special modifiers. The default color is burnt 
orange (255, 102, 0).

Prepared modifier color — Designates the text color for prepared modifiers. The default color is 
green (0, 192, 0). 

Group Bar: Order 

Use the ‘Order’ group bar to define color attributes for the background of item and bumped item 
cells. 

Item background color — Designates the background color for items within an order cell. The 
default color is white (255, 255, 255).

Bumped item background colors — Designates the background color for items within an order 
cell that have been bumped. The default color is gray (176, 176, 176).

Paid indicator color — Designates the color for the paid indicator for items that have been paid. 
The default color is green (0,100, 0).

Group Bar: Order States 

Use the ‘Order States’ group bar to define color attributes for the different states of an order. 

New order color 1 — Designates the color for a new order on a kitchen screen. The color starts at 
the top of the text and blends downward into the color defined in ‘New order color 2,’ creating a gra-
dient color. If you do not want a gradient color, select the same color for both ‘New order color 1’ 
and ‘New order color 2.’ The default color is dark green (28, 64, 0). 

New order color 2 — Designates the color for a new order on a kitchen screen. The color starts at 
the bottom of the text and blends upward into the color defined in ‘New order color 1,’ creating a 
gradient color. If you do not want a gradient color, select the same color for both ‘New order color 1’ 
and ‘New order color 2.’ The default color is pink (255, 186, 117).
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Unfinalized order color 1 — Designates the color for an order that has not yet been assigned an 
order mode. The color starts at the top of the text and blends downward into the color defined in 
‘Unfinalized order color 2,’ creating a gradient color. If you do not want a gradient color, select the 
same color for both ‘Unfinalized order color 1’ and ‘Unfinalized order color 2.’ The default color is 
dark blue (0, 0, 255).

Unfinalized order color 2 — Designates the color for an order that has not yet been assigned an 
order mode. The color starts at the bottom of the text and blends upward into the color defined in 
‘Unfinalized order color 1,’ creating a gradient color. If you do not want a gradient color, select the 
same color for both ‘Unfinalized order color 1’ and ‘Unfinalized order color 2.’ The default color is 
white (255, 255, 255).

Not started order color 1 — Designates the color for an order that has not been started from a pro-
duction screen with a Start command either by a bump bar or a touch screen terminal. The color 
starts at the top of the text and blends downward into the color defined in ‘Not started order color 2,’ 
creating a gradient color. If you do not want a gradient color, select the same color for both ‘Not 
started order color 1’ and ‘Not started order color 2.’ The default color is purple (128, 0, 128).

Not started order color 2 — Designates the color for an order that has not been started from a pro-
duction screen with a Start command either by a bump bar or a touch screen terminal. The color 
starts at the bottom of the text and blends upward into the color defined in ‘Not started order color 1,’ 
creating a gradient color. If you do not want a gradient color, select the same color for both ‘Not 
started order color 1’ and ‘Not started order color 2.’ The default color is white (255, 255, 255)

Rush order color 1 — Designates the color for the rush order cell on a kitchen screen. The color 
starts at the top of the cell and blends downward into the color defined in ‘Rush order color 2,’ creat-
ing a gradient color. If you do not want a gradient color, select the same color for both ‘Rush order 
color 1’ and ‘Rush order color 2.’ The default color is burnt orange (255, 140, 0).

Rush order color 2 — Designates the color for the rush order cell on a kitchen screen. The color 
starts at the bottom of the cell and blends upward into the color defined in ‘Rush order color 1,’ creat-
ing a gradient color. If you do not want a gradient color, select the same color for both ‘Rush order 
color 1’ and ‘Rush order color 2.’ The default color is light orange (255, 165, 0). 

Cooking order color 1 — Designates the color for the order cell on a kitchen screen when the item 
is cooking. The color starts at the top of the cell and blends downward into the color defined in 
‘Cooking order color 2,’ creating a gradient color. If you do not want a gradient color, select the 
same color for both ‘Cooking order color 1’ and ‘Cooking order color 2.’ The default color is gray 
(176, 176, 176).
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Cooking order color 2 — Designates the color for the order cell on a kitchen screen when the item 
is cooking. The color starts at the bottom of the cell and blends upward into the color defined in 
‘Cooking order color 1,’ creating a gradient color. If you do not want a gradient color, select the 
same color for both ‘Cooking order color 1’ and ‘Cooking order color 2.’ The default color is white 
(255, 255, 255).

First alert order color 1 — Designates the color for the order cell on a kitchen screen when the 
item reaches the first alert. The color starts at the top of the cell and blends downward into the color 
defined in ‘First alert order color 2,’ creating a gradient color. If you do not want a gradient color, 
select the same color for both ‘First alert order color 1’ and ‘First alert order color 2.’ The default 
color is dark yellow (255, 229, 53).

First alert order color 2 — Designates the color for the order cell on a kitchen screen when the 
item reaches the first alert. The color starts at the bottom of the cell and blends upward into the color 
defined in ‘First alert order color 1,’ creating a gradient color. If you do not want a gradient color, 
select the same color for both ‘First alert order color 1’ and ‘First alert order color 2.’ The default 
color is light yellow (255, 239, 104).

Second alert order color 1 — Designates the color for the order cell on a kitchen screen when the 
item reaches the second alert. The color starts at the top of the cell and blends downward into the 
color defined in ‘Second alert order color 2,’ creating a gradient color. If you do not want a gradient 
color, select the same color for both ‘Second alert order color 1’ and ‘Second alert order color 2.’ 
The default color is red (255, 25, 36).

Second alert order color 2 — Designates the color for the order cell on a kitchen screen when the 
item reaches the second alert. The color starts at the bottom of the cell and blends upward into the 
color defined in ‘Second alert order color 1,’ creating a gradient color. If you do not want a gradient 
color, select the same color for both ‘Second alert order color 1’ and ‘Second alert order color 2.’ 
The default color is pink (255, 117, 121).

Bumped order color 1 — Designates the color for the order cell on a kitchen screen when the item 
has been bumped. The color starts at the top of the cell and blends downward into the color defined 
in ‘Bumped order color 2,’ creating a gradient color. If you do not want a gradient color, select the 
same color for both ‘Bumped order color 1’ and ‘Bumped order color 2.’ The default color is gray 
(128, 128, 128).

Bumped order color 2 — Designates the color for the order cell on a kitchen screen when the item 
has been bumped. The color starts at the bottom of the cell and blends upward into the color defined 
in ‘Bumped order color 1,’ creating a gradient color. If you do not want a gradient color, select the 
same color for both ‘Bumped order color 1’ and ‘Bumped order color 2.’ The default color is gray 
(128, 128, 128).
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Summary order color 1 — Designates the color for the summary cell on a kitchen screen. The color 
starts at the top of the cell and blends downward into the color defined in ‘Summary order color 2,’ 
creating a gradient color. If you do not want a gradient color, select the same color for both ‘Sum-
mary order color 1’ and ‘Summary order color 2.’ The default color is gray (128, 128, 128).

Summary order color 2 — Designates the color for the summary cell on a kitchen screen. The color 
starts at the bottom of the cell and blends upward into the color defined in ‘Summary order color 1,’ 
creating a gradient color. If you do not want a gradient color, select the same color for both ‘Sum-
mary order color 1’ and ‘Summary order color 2.’ The default color is gray (128, 128, 128).

Parked order color 1 — Designates the color for the parked order cell on a kitchen screen. The 
color starts at the top of the cell and blends downward into the color defined in ‘Parked order color 
2,’ creating a gradient color. If you do not want a gradient color, select the same color for both 
‘Parked order color 1’ and ‘Parked order color 2.’ The default color is burnt orange (255, 140, 0).

Parked order color 2 — Designates the color for the parked order cell on a kitchen screen. The 
color starts at the bottom of the cell and blends upward into the color defined in ‘Parked order color 
1,’ creating a gradient color. If you do not want a gradient color, select the same color for both 
‘Parked order color 1’ and ‘Parked order color 2.’ The default color is light orange (255, 165, 0). 

Guest present border color — Designates the border color for the guest present cell on a kitchen 
screen. The default color is yellow (255, 229, 53). Required Options: You must interface with Aloha 
Takeout to use this option. 

Station name color 1 — Designates the color for the station name text on a kitchen screen. The 
color starts at the top of the text and blends downward into the color defined in ‘Station name 2,’ cre-
ating a gradient color. If you do not want a gradient color, select the same color for both ‘Station 
name color 1’ and ‘Station name color 2.’ The default color is light gray (169, 169, 169).

Station name color 2 — Designates the color for the station name text on a kitchen screen. The 
color starts at the bottom of the text and blends upward into the color defined in ‘Station name 1,’ cre-
ating a gradient color. If you do not want a gradient color, select the same color for both ‘Station 
name color 1’ and ‘Station name color 2.’ The default color is dark gray (128, 128, 128). 

Custom Modifier Colors tab
Use the Custom Modifier Colors tab to customize colors specifically for a group of modifiers within a 
category. Click Add to add a category of modifiers and configure a custom color. Modifiers can be in 
more than one category and the ‘Custom modifier category’ can have multiple categories per skin. 

Group Bar: Custom Modifier Colors

Custom modifier category — Specifies the category of modifiers on which to apply a custom color.

Custom modifier color — Specifies the color to use for all modifiers within the custom modifier cat-
egory. The default color is yellow (255, 239, 104). 
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Highlights tab
Use the Highlights tab to configure an RGB color set to apply to the background (not foreground) 
color of an item cell, overriding the color scheme of the kitchen skin. The system applies the RGB 
color set to an item based on the following hierarchy: entered as a quick combo component, entered 
with a specific modifier code, or entered as a standalone item. For example, you can configure the 
‘Side’ component of a quick combo or an item entered with a ‘No’ modifier code to use a highlight 
color set to stand out against the kitchen skin on the video screen. Required Options: 1) If you are 
using a highlight to display for an item, you must access Maintenance > Menu > Items and select the 
highlight from the ‘Item highlight’ drop-down list. 2) If you are using a highlight to display for a 
modifier code, you must access Maintenance > Menu > Modifier Codes and select the highlight from 
the ‘Item highlight’ drop-down list. 3) If you are using a highlight to display for a quick combo 
component, you must access Maintenance > Payments > Promotions > Quick Combo and select the 
highlight from the ‘Item highlight’ drop-down list. 

Group Bar: Highlights

Name — Specifies the background color in which you want an item, modifier code, or a quick 
combo component to appear. Use ‘Custom 1’ to ‘Custom 5’ to configure additional colors. 

● Yellow - Specifies the color to use for yellow. The RGB color set is 253, 254, 75. 
● Blue - Specifies the color to use for blue. The RGB color set is 0, 255, 255. 
● Green - Specifies the color to use for green. The RGB color set is 0, 255, 76. 
● Orange - Specifies the color to use for orange. The RGB color set is 252, 168, 86. 
● Pink - Specifies the color to use for pink. The RGB color set is 247, 134, 222. 
● Custom 1 to 5 - Specifies the color to use for up to five custom colors. The originating RGB color 

set is white (255, 255, 255). 

Background Color — Specifies the RGB color to display for the background of the corresponding 
item, modifier code or quick combo component. Click the option to select a color from the color pal-
ette. 

Production Assembly Line tab
Use the Production Assembly Line tab to apply a skin to a production assembly line screen with a set 
of colors for better readability or company branding. By default, a production assembly line screen 
uses gray-tone colors. You can apply a color to as many elements of the screen as you desire. Like 
any kitchen skin, you associate the skin to a kitchen screen in Kitchen Screen Maintenance. 

Group Bar: Production Assembly Line

Flat style — Switches the appearance of the production assembly line screen from normal to the sec-
ond production assembly line skin. 
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Prepared item background color — Specifies the RGB color to use for the background of the 
ingredient on the production assembly line screen with the item is prepared. The default RGB color is 
0,0,0. 

Last cell recall item color — Specifies the RGB color to use for the text of an ingredient on the pro-
duction assembly line screen when you recall an item. The default RGB color is 0,0,0. 

Customer name modifier color — Specifies the RGB color to use for the customer name on the left 
side of the production assembly line screen. The default RGB color is 0,0,0.

Assembly line background color — Specifies the RGB color to use for the background of the pro-
duction assembly line screen. The default RGB color is 221,218,214. 

Assembly line order information background color — Specifies the RGB color to use for the 
background for the order number that appears on the left side of the production assembly line 
screen. The default RGB color is 73,77,83. 

Assembly line order information foreground color — Specifies the RGB color to use for the 
background of the order number that appears on the left side of the production assembly line screen. 
The default RGB color is 183,190,198.

Assembly line active foreground color — Specifies the RGB color to use for the text of an ingredi-
ent on the production assembly line screen when the item is highlighted. The default RGB color is 
255,255,255. 

Assembly line order time background color — Specifies the RGB color to use for the back-
ground of the time slot that appears on the left side of the production assembly line screen. The 
default RGB color is 169,176, 166. 

Assembly line inactive item background color — Specifies the RGB color to use for the back-
ground of an ingredient item on the production assembly line screen, when the item is not high-
lighted. The default RGB color is 45,48,54. 

Assembly line inactive item foreground color — Specifies the RGB color to use for the text of an 
ingredient item on the production assembly line screen, when the item is not highlighted. The default 
RGB color is 128,135,147. 

Assembly line active item foreground color — Specifies the RGB color to use for the text of an 
ingredient on the production assembly line screen, when the item is highlighted. The default RGB 
color is 255,255,255. 

Primary emphasis color — Specifies the color to use for active orders that are prepared and 
appear on the production assembly line screen. The default color is 65, 117, 5. 

Alternate emphasis color — Specifies the color to use for future orders that appear on the produc-
tion expo screen. The default color is 63, 104, 145. 
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Group Bar: Order Colors

Select the RGB color from the drop-down list to apply to all items on the production assembly line 
screen. The default RGB color is 0,0,0. 

Kitchen Station
Use the Kitchen Station function to enable behavior at the station level. Select Maintenance > 
Hardware > Kitchen Station to access the Kitchen Station function. When you create a new kitchen 
station record, we recommend you always click the ‘New’ drop-down arrow on the Command panel 
and select a kitchen station type to create.

Station tab 
Use the Station tab to configure the basic behavior for your kitchen station. 

Group Bar: Settings 

Use the ‘Settings’ group bar to define the basic requirements of your kitchen station. 

Name — Identifies the kitchen station, up to 40 characters. We recommend you use a name that is 
descriptive of the task. 

Type — Specifies the type of kitchen station. You should select the type from the ‘New drop-down 
arrow’ when you create a new kitchen station record.

Expo — Used for an expo station.

Production — Used for a production station.

Customer order display — Used for a customer order display. 

Backup station — Specifies the backup station to which you can reroute items from this kitchen sta-
tion. Prior to AK v17.2, if you do not define a backup station, then by default, the orders reroute to 
the kitchen station with the lowest ID, or the first created kitchen station. As of AK v17.2, if you do not 
define a backup station to which to reroute items, the system does not reroute items and disables 
kitchen redundancy. Related Requirements: You must add the Show Controller Management 
Screen command to a bump bar in use in Maintenance > Hardware > Bumpbar Layout, or to a 
kitchen screen in use.

Staff level change backup station — Specifies the station to serve as backup for this station when 
you change staff levels in the Front-of-House. Documented Version: AK v19.13.

Hidden — Suppresses the station from the video screen so you cannot toggle to it. 

Master bump — Specifies this station can bump all unbumped orders from all other stations in cases 
where the production employee forgets to bump an item. Related Options: This option enables the 
‘Master bump all stations’ option and the ‘Master Bump Stations’ tab. 
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Master bump all stations — Specifies whether items and orders can activate, start, and bump from 
all stations. You would typically select this for expo stations. If you select this option for a production 
station, then the items from the order is bumped from all production station. Required Options: You 
must select ‘Master bump’ to enable this option. 

Allow toggling — Enables this kitchen station to toggle to and display the kitchen screen of any 
other station, regardless if it is a virtual station or one that is physically attached to a terminal. Related 
Options: Selecting this option enables ‘Station allowed to toggle to.’ Documented Version: AK 
v16.2. 

Station allowed to toggle to — Specifies the station to which you can toggle from this station. 
Select a single station or ‘All stations’ to allow this station to toggle to any other station. ‘All stations’ is 
selected by default. Required Options: You must select ‘Allow toggling’ to enable this option. 
Related Options: If you selected ‘Exclude from toggling to’ under the ‘Display options’ group bar, in 
Maintenance > Hardware > Kitchen Screen, and you selected the same station to which this station 
can toggle, you will not be able to toggle to that station. Documented Version: AK v16.2.

Group Bar: Items 

Use the ‘Items’ group bar to define behavior at the item level for the kitchen station. 

Auto-start all items — Automatically starts all items that are routed to this station. This option is 
ONLY used when you have a ‘production’ kitchen screen type and you do no use a ‘Production start 
only’ kitchen screen type. 

Auto-prepare all items — Automatically bumps items from this production station. 

Combine independent modifiers with parent item — Combines independent modifiers with 
their parent item. 

Group Bar: Orders 

Use the ‘Orders’ group bar to define behavior at the order level for the kitchen station. 

Defer bump with multiple courses — Does not allow you to bump an order with multiple courses. 

Auto-start production order view cell — Automatically starts all items on the order when you start 
an order from a production station when you use the Start command either with a bump bar or a 
touch screen terminal. If cleared, only the activated items start and the delayed items start based on 
their cook delay time. Related Requirements: This feature only affects a ‘Production order view’ 
kitchen screen type. 

Hide unfinalized orders — Displays orders at this station only if the order contains at least one 
finalized item. This option only affects real time routing. Related Options: This option is only benefi-
cial when you select ‘One Behind’ or ‘Immediate’ from the ‘Routing Method’ drop-down list in Main-
tenance > Kitchen Configuration > Kitchen Settings. 
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Add-on merge method — Enables you to combine add-on orders on this station. 

Use Kitchen Settings merge method — Allows the system to follow the merge method configured 
in the ‘Add-Ons’ group bar in Kitchen Settings. 

No merging on this station — Does not merge add-on orders with the originating order, for this 
station. 

Merge add-ons for active orders if time permits — Causes all add-on items to merge with the 
originating order if time permits, for this station. 

Merge add-ons for active orders — Causes all add-on items to merge with the originating order, 
for this station. 

Merge add-ons for bumped and active orders — Causes all add-on items to merge with the origi-
nating order, even if the originating order is bumped, for this station. 

Bump fully prepared orders — Automatically bumps an order from a ‘production’ kitchen station 
when you bump the order with a Bump command from a bump bar or a touch screen terminal. Use 
this option when you do not have a dedicated expo station and employees get their own orders. This 
option is not available for a Customer order display kitchen station type.

Allow bump if not finalized — Enables you to bump an order from this station, if you do not assign 
an order mode to the order in the Aloha POS system. 

Can only bump tendered orders — Prevents the bumping of an item or order from this screen 
until the order is fully tendered on the Aloha POS system. The option to bump the item or order does 
not appear on the flyout window on the video screen.

Can only bump closed orders — Prevents you from bumping an order until the check is closed in 
the Aloha POS system. Use this feature as a safeguard for a call-in ordering environment where you 
cannot bump the order until the guest physically arrives at the location and pays for their order. 

Exclusion category — Specifies the category of items for which you can either include or exclude 
based on the course in effect. 

Exclusion category method — Determines whether to include or exclude items based on the 
course in effect. 

All items in the course must be in the exclusion category — 

Any items in the course must not be in the exclusion category — 
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Use this expo to expedite orders — Adds an additional step in the bumping process after the 
expo bump. Use this option for environments that have an additional station for servers or food run-
ners. After the expo bumps the order, the system clears the order from the expediter screen but 
remains on the additional station. Then once the food runner serves the order and bumps the order, 
the order no longer appears as active on all kitchen stations. 

Group Bar: Printing

Use the ‘Printing’ group bar to define automatic printing behavior for the kitchen station. 

Auto-print chit when bumped — Automatically prints a chit at the expo station when you bump the 
order from a production station. Related Options: This option enables ‘Auto-print on bump if this sta-
tion initiates.’ Documented Version: AK v16.2.

Auto-print on bump if this station initiates — Automatically prints a kitchen chit to the local printer 
only if this station initiates the bump from this station. If the bump initiates from a station with master 
bump capabilities, a kitchen chit does not print. Required Options: You must select ‘Auto-print chit 
when bumped’ to enable this option. Documented Version: AK v16.2. 

Auto-print chit when prepared — Automatically prints a chit to the local printer when you bump an 
order from a production kitchen screen type. 

Auto-print on first item prepared — Automatically prints a chit to the local printer when you bump 
the first item defined within a course from a production kitchen screen type. 

Auto-print expo chit on order displayed — Automatically prints a chit to the local printer when 
you apply an order mode to a check in the Aloha POS system. Related Options: This option over-
rides the ‘Auto-print on first item prepared’ option.

Auto-print expo chit on order prepared — Automatically prints the expo chit to the local printer 
when you bump an order from a production kitchen screen type. 

Auto-print expo chit on order bumped — Automatically prints the expo chit to the local printer 
when you bump an order from an expo kitchen screen type. 

Auto-print item on label when bumped — Automatically prints the label to the local printer when 
you bump an order from an expo kitchen screen type. 

Print single item chit on bump — Enables you to print a single item on a chit at the local printer 
when you bump the item. 

Print single item chit on production prepared — Automatically prints a chit to the local printer 
when you bump a single item from a production station. 
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Limit to Courses tab
Use the Limit to Courses tab if you want to limit the courses that appear on a kitchen screen. This is 
typically used when you want one expo screen to display appetizers and desserts and another expo 
screen to display entrees. 

Group Bar: Limit this station to only show these courses

Available — Lists the courses from which you can choose when limiting a kitchen station by course.

Included — Lists the courses by which you are limiting a kitchen station.

Additional Start Stations tab
Group Bar: Start on these stations when started on this station

Available stations — Lists the stations from which you can choose for starting an order. 

Additional stations to start on — Lists the stations from which you allow this station to automatically 
start orders. 

Master Bump Stations tab
Use the Master Bump Stations tab to specify the station to which you want to fully bump to a second 
station. You can use this when you master bump from one expo station to another expo station. You 
must select ‘Master bump’ on the Station tab to enable this tab. 

Group Bar: Master Bump Stations

Available  — Lists the stations to which you can master bump. 

Included — List the stations for which you are already assigned master bump capabilities. 

Label Layout
Use the Label Layout function to define the layout to print on a label. Select Maintenance > Kitchen 
Configuration > Kitchen Settings > Label Layout to access the Label Layout function. 

Label Layout tab
Use the Label Layout tab to specify the height and width of the label on which you print. 

Group Bar: Identification

Name — Identifies the label layout, up to 40 characters. We recommend you use a name that is 
descriptive of the task.

Label size height — Specifies the height of the label. 

Label size width — Specifies the width of the label. 
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Design tab
Use the Design tab to configure the layout of your label. 

Group Bar: Layout Elements

Elements  — Specifies the element type to print on the label. You must select the element type when 
you click the Add drop-down arrow to add the element. 

Add on item text — Prints items that are added on to a previous order. 

Aggregator — Prints the name of the aggregator. 

ATO bag sort number — Prints the bag sort number received from Aloha Takeout. 

ATO reference ID — Prints the reference number received from Aloha Takeout. 

Check numbers — Prints one line for the check number, formatted as “Check: nnnnn.” Multiple 
entries print when you split a check. Required Options: You must select ‘Print check number’ in 
Maintenance > Business > Store > Store Settings tab > Chit Printing group > ‘Content’ group 
bar. 

Course — Prints the course number. 

Custom line — Prints up to three elements on the same line, starting with left alignment, then cen-
ter, then right. Add a custom line for each line. There is a very specific list of elements from 
which you can choose.

Custom line for label printing — Prints the order number in bold, and the item number on the 
same line, such as Order #25 (item 1 of 2).

Cut — Cuts the label at the defined section. 

Delivery info — Prints available delivery information, based on the printer printing the chit. 
Required Options: You must clear ‘Never print delivery/carryout information in Maintenance > 
Hardware > Printers > Options tab > under the ‘Chit printing’ group bar.
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Delivery info at bottom — Prints the delivery information at the bottom of the label. 

Delivery info at top — Prints the delivery information at the top of the label. 

Filled line — Prints a line across the label using the character you designate, such as * or =, in 
‘Text’ under the ‘Filled line settings’ group bar that appears when you select this element. 

Guest count — Prints a line, formatted as “Guests: n”, where n is the guest count. Required 
Options: 1) You must select ‘Print guest count’ in Maintenance > Business > Store > Store Set-
tings tab > Chit Printing group > under the ‘Content’ group bar. 2) You must clear ‘Allow a guest 
count of zero’ in Maintenance > Business > Store > Store Settings tab > Order Entry group > 
under the ‘Guest count’ group bar.

Image — Prints an image on the label, such as your company logo, using the image you desig-
nate under the ‘Image settings’ group bar that appears when you select this element. Related 
Requirements: You must import images specific to the Aloha Kitchen application in Maintenance 
> System Settings > Media Files. Use this element for such things as printing your company logo 
on NCR Sticky Media™.

Is paid — Prints “Paid” above the order mode header on the label. Required Options: You must 
select ‘Show paid indicator’ in Maintenance > Hardware > Kitchen Screen > under the ‘Order 
display’ group bar.

Item count — Prints the number items in the order on the label. 

Item customer name — Prints the item customer name on the label. 

Item special instructions — Prints the special instructions for the item on the label. 

Item with modifiers description — Prints the modifier description for the item on the label. 

Items — Prints the items in the order on the label. 

Lane identifier — Prints the lane number on the label. 

Linefeed — Inserts an empty line into the label design, to set elements apart from each other. 

Modified order info — Prints a message indicating some items were previously ordered for this 
check when you modify an order after the first label print. Required Options: You must select 
‘Print all items on all kitchen chits’ in Maintenance > Business > Store > Store Settings tab > Chit 
Printing group > under the ‘Content’ group bar.

None — Prints a blank line on the label. 

Order name — Prints the name associated with the order on the label. 
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Ordermode header — Prints the header text designated for the specific order mode applied to 
the check, in the header of the label. Required Options: You designate the header text for each 
order mode in ‘Kitchen chit header’ in Maintenance > System Settings > Order Mode > under 
the ‘Settings’ group bar. 

Ordermode name — Prints the name of the order mode applied to the check.

Ordermode trailer — Prints the footer text designated for the specific order mode applied to the 
check, in the footer of the label, followed by a line feed. Required Options: 1) You designate 
the footer text for each order mode in ‘Kitchen chit footer’ in Maintenance > System Settings > 
Order Mode > under the ‘Settings’ group bar. 2) To print the order mode footer text in red ink, 
select ‘Print order mode in red’ in Maintenance > Business > Store > Store Settings tab > Chit 
Printing group > ‘Appearance’ group bar. 

Phone number — Prints the phone number of the guest on the label. Required Options: You 
must configure your Aloha Takeout phone number requirements under the ‘Settings’ group bar 
on the Phone Numbers tab in Maintenance > Takeout Configuration > Takeout Settings.

Promise time — Inserts a line feed, followed by a line containing the promise time and another 
line feed. Required Options: You must clear ‘Never print delivery/carryout information’ in Main-
tenance > Hardware > Printers > Options tab > under the ‘Chit printing’ group bar. 

Table tent — Prints the text associated with the table tent feature. Required Options: Define the 
text to print in ‘Chit text’ in Maintenance > Business > Store > Store Settings tab > Chit Printing 
group > under the ‘Table Tent’ group bar. 

Terminal name — Prints the name of the terminal from which the items were ordered, if selected 
in the printer configuration. Required Options: You must select ‘Print terminal name’ in Mainte-
nance > Hardware > Printers > Options tab > under the ‘Chit printing’ group bar. 

Time shown — Prints the time the label was printed. 

Total — Prints a ‘Total’ line for each check on the order, if selected in the printer configuration. 
Required Options: You must route the chit to a printer for which you select ‘Print order total’ in 
Maintenance > Hardware > Printers > Options tab > under the ‘Chit printing’ group bar.



 Aloha Kitchen v19.13, Reference Guide
Aloha Kitchen field definitions

76

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Training — Prints a header containing two lines of text, “****TRAINING****,” “*DO NOT PRE-
PARE*,” followed by a line feed. This prints only when a training employee is clocked in.

User text — Prints the contents specified in ‘Text’ under the ‘User text settings’ group bar that 
appears when you select this element. 

Zone — Prints the zone text on the label, as configured in Aloha Kitchen.

Group Bar: Settings

X axis (in hundredths of an inch) — Specifies the horizontal axis, in hundredths of an inch, of the 
element to print on the label and is positive toward the top and negative toward the bottom. 

Y axis (in hundredths of an inch) — Specifies the vertical axis, in hundredths of an inch, of the ele-
ment to print on the label and is positive extending outward from the screen.

Justification — Specifies the alignment of the element. Select from Left, Center, and Right. 

Orientation — Specifies the orientation used to print on the label. 

Maximum width (in hundredths of an inch) — Indicates the maximum width allowed, in hun-
dredths of an inch, to print on the label. 

Maximum height (in hundredths of an inch) — Indicates the maximum height allowed, in hun-
dredths of an inch, to print on the label. 

Group Bar: Font settings

Font id — Specifies the ID that identifies the font. 

Font size — Specifies the size of the font. 

Bold — Specifies the font is printed in bold. 

Italics — Specifies the font is printed in italics. 

Underline — Specifies the font is printed with an underline. 

Group Bar: Custom line settings

Left — Specifies the supported element to print on the left side of the label when you select ‘Custom 
line’ as the element. 

Center — Specifies the supported element to print in the center of the label when you select ‘Custom 
line’ as the element. 
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Right — Specifies the supported element to print on the right side of the label when you select ‘Cus-
tom line’ as the element. 

Text — Specifies the text to print on the label when you select ‘Custom line for label printing’ as the 
element. 

Group Bar: Filled line settings

Text — Specifies the single character to print as a line on the label when you select ‘Filled line’ as the 
element. 

Group Bar: Image settings

Select image — Specifies the image to print on the label when you select ‘Image’ as the element. 

Group Bar: User text settings

Text — Specifies the text to print on the label when you select ‘User text’ as the element. 

Language
The Language function does not allow you to arbitrarily create and edit your own languages; 
however, you can add or delete pre-defined languages. You must create a separate language 
translation text file for Aloha Kitchen to read. Select Maintenance > Kitchen Configuration > 
Languages to access the Language function. 

Language tab 
Use the Language tab to define attributes for the language. The options in the ‘Settings’ group bar 
populate in accordance to the languages you elect to use at your store. Once you select a language, 
you cannot edit the options on the tab.

Group Bar: Settings

Name — Identifies the language. We recommend you use a name that is descriptive of the lan-
guage. This is a read-only field.

Native name — Displays the name of the selected language in its native text. This is a read-only 
field.

Abbreviation — Displays the standard identification for the selected language. This is a read-only 
field. 
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Load Balancing
Select Maintenance > Kitchen Configuration > Load Balancing to access the Load Balancing function. 

Settings tab
Use the Settings tab to specify the load balance method and the percentages used to balance the load 
of order or items routed to stations.

Group Bar: Settings

Name — Identifies the load balance ID. 

Load balance method — Specifies the method to use for load balancing. 

By item — When load balancing by item, additional options appear to specify what to analyze, 
such as unstarted items, cooking items, delayed items, and more. 

By order — When load balancing by order, the system looks at the number of active orders on a 
station and balances the load accordingly. Related Options: This option enables the ‘Item bal-
ance method’ option. 

Item balance method — Specifies the method to use when you configure load balancing by item. 
Required Options: You must select ‘By item’ from the ‘Load balance method’ drop-down list to 
enable this option. 

All items — Uses all items, whether active or delayed, for the item balance method.

Cooking items — Uses only cooking items for the item balance method.

Unstarted items — Uses only unstarted items for the item balance method.

Group Bar: Group percentages 

Use the ‘Group percentages’ group bar to define the percentages, broken down in groups of items 
or orders, that the load balance function targets. The total between all the groups must add up to 100. 

Group A — Indicates the first group of items or orders. 

Group B — Indicates the second group of items or orders. 

Group C — Indicates the third group of items or orders.

Group D — Indicates the fourth group of items or orders. 

Group E — Indicates the fifth group of items or orders. 

Details tab
Use the Details tab to define additional requirements for load balancing.
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Group Bar: Rows

Number — Specifies the row assigned to the load balancing. There can multiple rows per grid. You 
must click Add to add each additional row. 

Description — Identifies the row. 

Available — Specifies the list of all defined stations. 

Included — Specifies the list of stations using this load balancing. 

Media Files
Select Maintenance > System Settings > Media Files to access the Media Files function. Refer to the 
Aloha Quick Service or the Aloha Table Service Reference Guide for definitions of options in the 
Media Files function. 

Metrics
Metrics help employees gauge their progress and facilitate their station. You configure the metrics 
that appear on the metrics bar using the Metrics function. Select Maintenance > Kitchen 
Configuration > Metrics to access the Metrics function. When you create a new metric, we 
recommend you always click the ‘New’ drop-down arrow on the Command panel and select a metric 
type to create. 

Metric tab
Use the Metric tab to define basic requirements for your metrics. 

Group Bar: Settings

Name — Identifies the metric, up to 40 characters. We recommend you use a name that is descrip-
tive of the metric. 

Label — Defines the text to appear as the label. If you leave this option blank, the system uses the text 
in the ‘Name’ option. Type ‘/n’ between words to display multiple lines of text, as needed. 
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Type — Specifies the type of metric. You should select the type from the ‘New’ drop-down arrow 
when you create a new metric. 

Average item time — Displays the average time items are active in the kitchen. 

Average order time — Displays the average time orders are active in the kitchen. 

Bin — Displays the defined bin. 

Bump time threshold minutes — Specifies the number of minutes within which you must bump an 
order from the kitchen screen before considering the order bumped outside the standard goal 
time. The default value is 0 (zero). This option is only supported with a ‘Bump time within thresh-
old for order view screens’ metric. 

Current staff level — Displays the current staff level in use. 

Current time — Displays the current system time. We recommend you place this metric on each 
kitchen screen.

Current time plus minutes — Displays a configurable number of minutes ahead of the current 
time. You may want to use this metric to pinpoint the time for the shelf life of an item. Required 
Options: This metric enables the ‘Minutes to add to current time’ option. Documented Version: 
AK v16.2.

Guest Manager wait quote — Displays the guest manager wait quote time. Required Options: 
You must interface with Aloha Guest Manager to use this option. 

Items on time percentage — Displays the percentage of items that are prepared before reaching 
a warning status. 

Maximum item time  — Displays the maximum time that any one item has been active in the 
kitchen. 

Maximum order time — Displays the maximum time that any one order has been active in the 
kitchen. 

Orders on time percentage — Displays the percentage of orders that are served before reaching 
a warning status. 

Quote time — Displays the predicted quote time for guests who have not yet ordered. Required 
Options: You must interface with Aloha Takeout to use this option. 

Total active and bumped items — Displays the combined total number of active and bumped 
items.

Total active and bumped orders — Displays the combined total number of active and bumped 
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orders. 

Total active items — Displays the total number of items yet to be bumped.

Total active orders — Displays the total number of active orders yet to be bumped.

Total delayed items — Displays the total number of delayed items. 

Total delayed orders — Displays the total number of delayed orders.

Total over quote — Displays the total number of active orders that have exceeded their actual 
quote time. Required Options: You must interface with Aloha Takeout to use this option.

Total suspended orders — Displays the total number of suspended orders. 

Icon — Specifies a specific icon to display with this metric. These icons are provided for you in the 
Aloha Kitchen/Bin directory; however, you can select ‘Custom’ to use a custom icon. 

Custom icon — Contains the file name for a custom icon to display with this metric. Required 
Options: You must select ‘Custom’ from the ‘Icon’ drop-down list to enable this option. 

Bin — Specifies the bin to display with this metric. Required Options: You must use a metric of the 
‘Bin’ type to enable this option. 

Display method — Determines the unit of time to display for this metric. Select from ‘Normal 
(HH:MM),’ ‘Total minutes,’ and ‘Total seconds.’ Required Options: 1) You must interface with Aloha 
Takeout to use this option. 2) You must use a metric of the ‘Quote’ type to enable this option. 

Aloha Guest Manager quote id — Specifies the quote time ID record, as defined in Aloha Guest 
Manger, to use for this metric. Required Options: 1) You must interface with Aloha Guest Manager 
to use this option. 2) You must use a metric of the ‘Guest Manager wait quote’ type to enable this 
option. 

Minutes to add to current time — Specifies the number of minutes ahead of the current time to 
appear on the metric. Required Options: You must use the ‘Current time plus minutes’ to enable this 
option. Documented Version: AK v16.2.

Group Bar: Restrictions

Use the ‘Restrictions’ group bar to limit the metric to a specific kitchen station, order mode, course, 
or current day part. Required Options: You must select an applicable metric from the ‘Type’ 
drop-down list to enable this group bar.

Station — Limits the metric to items ordered for this station. If you need to add or modify a kitchen 
station record, click Station to access the Kitchen Station screen. Required Options: You must select 
an applicable metric from the ‘Type’ drop-down list to enable this option. 
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Order mode — Limits the metric to items ordered with this order mode. If you need to add or mod-
ify an order mode record, click Order Mode to access the Order Mode screen. Required Options: 
You must select an applicable metric from the ‘Type’ drop-down list to enable this option.

Course — Limits the metric to items ordered with this course. If you need to add or modify a course 
record, click Course to access the Course screen. Required Options: You must select an applicable 
metric from the ‘Type’ drop-down list to enable this option.

Current day part — Limits the metric to items ordered during the current day part. Required 
Options: You must select an applicable metric from the ‘Type’ drop-down list to enable this option.

Group Bar: Alerts 

Use the ‘Alerts’ group bar to configure an alert when a metric is not in range of a threshold. 
Required Options: You must select an applicable metric from the ‘Type’ drop-down list to enable this 
group bar.

Alert — Enables the metric to appear in a different color when the count is outside the minimum and 
maximum range defined for this metric. Related Options: This option enables ‘Alert min count,’ 
‘Alert max count,’ and ‘Alert flash.’

Alert min count — Specifies the minimum count, from 0 - 999, that is acceptable for this metric 
before an alert appears. Required Options: You must select ‘Alert’ to enable this option. 

Alert max count — Specifies the maximum count, from 0 - 999, that is acceptable for this metric 
before an alert appears. Required Options: You must select ‘Alert’ to enable this option.

Alert flash — Causes the text of the metric to blink when the metric is outside of the minimum and 
maximum count. Required Options: You must select ‘Alert’ to enable this option. 

Modifier Codes
Select Maintenance > Menu > Modifier Codes to access the Modifier Codes function. Refer to the 
Aloha Quick Service or the Aloha Table Service Reference Guide for definitions of options in the 
Modifier Codes function. 

Order Mode
Select Maintenance > System Settings > Order Mode to access the Order Mode function. Refer to the 
Aloha Quick Service or the Aloha Table Service Reference Guide for definitions of options in the 
Order Modes function. 

Pager
Use the Pager function to enable Aloha Kitchen to page the guest when an order is bumped. You can 
use JTech and HME pagers. 
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Pager tab
Group Bar: Settings

Port — Specifies the com port to use for the pager. 

Cap code prefix — Specifies the three-digit prefix code required by all pagers. 

Beep type — Specifies the beep type to use for the pager. 

Print Designer
Select Maintenance > Hardware > Print Designer to access the Print Designer function. Refer to the 
Aloha Quick Service or the Aloha Table Service Reference Guide for definitions of options in the 
Print Designer function. 

Printer Groups
Select Maintenance > Hardware > Printer Groups to access the Printer Groups function. Refer to the 
Aloha Quick Service or the Aloha Table Service Reference Guide for definitions of options in the 
Printer Groups function. 

Printers
Select Maintenance > Hardwares > Printer Groups to access the Printer Groups Schedules function. 
Refer to the Aloha Quick Service or the Aloha Table Service Reference Guide for definitions of 
options in the Printers function. 

Production Assembly Line Special Instructions
Use the Production Line Special Instructions function to include predefined instructions to always 
appear with a production line base item. The special instruction appears below the base item at the 
top of the production assembly line screen. For example, you could specify extra sour cream for an 
ingredient associated with a base item. 

Group Bar: Identification

Name — Specifies the name of the special instruction. 

Text — Designates the text to appear for special instructions for items appearing on a production 
assembly line. 

Group Bar: Items

Select the item from the ‘Available’ list and click >> to move the item to the ‘Included’ list.

Reference:  Refer to the Print Designer Feature Focus Guide for more information on configuring 
and using Print Designer. 
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Production Line Base Items
Use the Production Line Base Items function to configure an ID record to represent a placeholder at 
the top of a production assembly screen. The production line base item is not an item in Item 
Maintenance and serves only to indicate the type of item on a production assembly line screen, such 
as Tacos, Bowls, Subs, and more. When the order includes one of these types of items, the 
production line base item appears highlighted on the screen. The ID numbers you create for the 
production line base items appear in succession across the screen so you may want to skip every five 
ID numbers for your base items to allow for the addition of new production line base items in the 
middle of the succession.

Group Bar: Identification

Initials — Specifies the text to appear on the ‘Assembly line production screen’ for the base item. 
Character space may be limited on the screen. For example, you could use ‘Bur’ for a burrito.

Category — Specifies the category of items to associate with the production line base item. 

Quantity — Displays a quantity next to the production line base item name if you sell the item in 
quantities. For example, tacos may have a total of three single tacos to an order. This option is neces-
sary for orders injected into Aloha Takeout. Leave the quantity at ‘1’ unless it is appropriate. This 
option may cause reporting issues, if used incorrectly.

Production Line Categories
Allows you to associate production line groups with the appropriate kitchen station; however, the 
function serves multiple purposes. You also determine the category of items that appear on the 
production and expo screens, the number of columns to appear on the expo screen, whether the 
guest name appears with an ingredient on the ‘Assembly line production screen,’ and more.

Group Bar: Settings

Category — Designates the category of items to appear on the production and expo screens.

Column width on expo screen — Specifies the number of columns to use in the order details area 
of the ‘Assembly line expo screen.’ Select from one to four columns; however, two is typically the 
maximum number for optimal readability. 

Consolidate items in this category in production screens — Consolidates two or more like items 
on a production screen. For example, if the consumer orders three sides of guacamole, (3) Guaca-
mole appears on the screen. 

Show seat name with items on expo screen — Displays the consumer name with each item on 
the order details area of the ‘Assembly line expo screen.’ The system first searches for a name com-
ing from BSP (Business Services Platform) with the format of “Message”: “Name: <name>”, where 
<name> is the name of the consumer. If found, that name appears with the item. If a name from BSP 
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is not found, the system uses the consumer name from the sub-order feature in Aloha Quick Service 
or the pivot seating feature in Aloha Table Service. If ‘Show seat name with items on expo screen’ is 
cleared, a name does not appear. 

Show on expo reprint screen — Displays the items within the category on the Reprint screen so 
you can select and reprint. 

Production Line Group
Use the Production Line Group function to group the production line ingredients with respect to the 
kitchen screen on which they appear. For example, if you want hot ingredients to appear on a ‘Hot’ 
kitchen screen, add your heated ingredients to a group; and if you want cold ingredients to appear 
on a ‘Cold’ kitchen screen, add your cold ingredients to another group. Assign the production line 
group to the appropriate screen in the Kitchen Screen function.

Group Bar: Identification

Name — Specifies the name of the production line group. 

Group Bar: Ingredients

Select the production line ingredient from the ‘Available’ list and click >> to move it to the ‘Included’ 
list. 

Production Line Ingredients
Use the Production Line Ingredients function to configure the placement (row and column) of the 
ingredients to appear on the production assembly line screens in accordance with the layout of the 
‘hotel pans’ on the make-line assembly line. The ingredients are then grouped in the Production Line 
Group function. You must know the layout of the hotel pans on your make-line. 

You assign the row number, column number, and if the column spans across more than one for each 
ingredient. If you do not address a specific row or column, a blank spot appears on the screen; 
however, that may be your intent. 

Keep in mind, you typically have more than one screen to accommodate your make-line so an 
ingredient can have the same row and column. For example, you can have Brown Rice in column one 
and row one that appears on the Hot screen and you can also have Lettuce in column one and row 
one that appears on the Cold screen. If two ingredients have the same row and column and you place 
them in the same production line group, the system uses the ingredient with the higher record ID. 

Group Bar: Identification 

Row number — Designates the row number in which the ingredient is to appear on the production 
assembly line screen, based on the physical layout of your store. We recommend using no row num-
ber higher than five, to ensure readability on the screen.
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Column number — Designates the column number in which the ingredient is to appear on the pro-
duction assembly line screen, based on the physical layout of your store. We recommend using no 
more than four columns, to ensure readability on the screen.

Column span — Indicates the number of columns the ingredient spans across in the production 
assembly line screen, based on the physical layout of your store. For example, if you type 1 in ‘Col-
umn number’ and 2 in ‘Column Span,’ the ingredient spans across columns one and two. The default 
is one column.

Pan shape — Indicates the shape of the ‘hotel pan’ that holds the ingredient. Select from the follow-
ing choices. 

Rectangle — Indicates the ‘hotel pan’ is a rectangular shape. 

Circle — Indicates the ‘hotel pan’ is a circular shape. A circular pan shape can only span one 
row. 

Spacer — Indicates a blank space in the layout.

Group Bar: Items 

Select the item from the ‘Available’ list and click >> to move the item to the ‘Included’ list. This 
populates the box with the ingredient on the production assembly line screen.

Promotions
Select Maintenance > Payments > Promotions to access the Promotions function. Refer to the Aloha 
Quick Service or the Aloha Table Service Reference Guide for definitions of options in the 
Promotions function. 

Quote Time
Use the Quote Time function to configure requirements for quote times in Aloha Kitchen and override 
the quote times in the Aloha Takeout product. Select Maintenance > Kitchen Configuration > Quote 
Time to access this function. 

Table tab
Use the Table tab to define the name of the quote time. 

Group Bar: Settings

Name — Identifies the quote time, up to 40 characters. 
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Thresholds Table tab
Group Bar: Thresholds Table

Use the Quote Time Threshold Table to determine when to change the quote time. If the number of 
active items exceeds the item count, then the next highest quote time value is used. You can send the 
quote time to Aloha Takeout and feed up to Aloha Online.

Number of items — Specifies the number of items required on the check in correlation to the quote 
time in minutes. Click ‘Add’ to add a new row, and then type the number of items to include in the 
threshold table calculation. Required Options: You must also type the number of minutes to include 
in the threshold table calculation to use this feature. 

Quote time in minutes — Specifies the number of minutes to add to the quote time for the corre-
sponding number of items present in the kitchen. The quote time must be greater than zero. Click 
‘Add’ to add a new row, and then type the number of items to include in the threshold table calcula-
tion. Required Options: You must also type the number of minutes to include in the threshold table 
calculation to use this feature. 

Recipe Viewer
Use the Recipe Viewer function to configure the graphical structural layout of the Recipe Viewer 
function that appears when you select the task info button from a kitchen screen. 

Group Bar: Identification

Name — Identifies the recipe viewer layout. 

Group Bar: Settings

Settings — Displays a graphical tree layout of the recipe viewer. You can drag and drop items and 
tasks from the available lists into the tree view. 

Items tab — Displays the list of items you can add to the recipe viewer layout, as defined in Item 
Maintenance. 

Task Infos tab — Displays the list of task information steps you can add to the recipe viewer layout, 
as defined in Task Info Maintenance. 

Report Settings
Select Maintenance > Business > Report Settings to access the Report Settings function. Refer to the 
Aloha Quick Service or the Aloha Table Service Reference Guide for definitions of options in the 
Report Settings function. 
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Routing Rulebook
Use the Routing Rulebook function to configure conditions and kitchen station destinations for your 
routing methods. Select Maintenance > Kitchen Configuration > Routing Rulebook to access the 
Routing Rulebook function. 

Settings tab
Group Bar: Settings

Name — Identifies the routing rulebook, up to 40 characters. 

Group Bar: Modifiers

Use the ‘Modifiers’ group bar to define how regular and independent modifiers behave when they 
are followed by their parent item. 

Regular modifiers always follow parent item — Enables all modifier items to inherit the routing 
of their parent item.

Independent modifiers always follow parent item — Enables all independent modifiers to inherit 
the routing of their parent item. 

Rules tab 
Use the Rules tab to configure the conditions and screen routing for a rule.

Group Bar: Rules

Rule — Specifies the sentence-formatted rule for your rulebook, after you define the condition and 
destination of the rule. 

Rules > Conditions tab
Group Bar: Routing Conditions

Condition — Specifies the condition under which to enforce the rule. When you add a condition, 
additional options appear that are specific to the selected condition. 

Not — Indicates this condition is using a false behavior when added to the rule. 

Group Bar: Video Group Condition

Video group — Specifies the video group.
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Rules > Routing tab
Group Bar: Route To Stations

Workflow step — Specifies the order of a workflow step to route to a station. Once bumped from 
the station, the item appears at the next station until the item is bumped for all stations. Note: Expo 
stations can only be used at the start or the end of a workflow. 

Kitchen Station — Specifies the destination to where items are routed. 

Rules > Load Balancing tab
Group Bar: Load balancing

Grid — Specifies the grid to use for load balancing. Required Options: You must access the Load 
Balancing function and configure load balancing to use this option. 

Row — Specifies the row to use for load balancing. Required Options: You must access the Load 
Balancing function and configure load balancing to use this option. 

Staff Level
Use the Staff Level function to represent divisions needed to make changes to your operations on 
demand. Typically, you might create a staff level based on the number of employees in the kitchen, 
such as ‘Full,’ or ‘Half,’ or you could be more general and create staff levels for the amount of 
business at the time, such as ‘High Volume’ or ‘Low Volume.’ Then you use staff levels for making 
changes to your operations, such as re-routing items. Select Maintenance > Kitchen Configuration > 
Staff Level to access the Staff Level function.

Staff Level tab
Group Bar: Settings

Name — Identifies the staff level, up to 40 characters. 

Routing rulebook — Indicates the routing rulebook to use for this staff level. 

Store
Select Maintenance > Business > Store to access the Store function. Refer to the Aloha Quick Service 
or the Aloha Table Service Reference Guides to explain for definitions of options in the Store 
Maintenance. 

Table Definition
Select Maintenance > System Settings > Table Definition to access the Table Defintion function. Refer 
to the Aloha Quick Service or the Aloha Table Service Reference Guide for definitions of options in 
the Table Definitions function. 
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Task Info
Use the Task Info function to create recipes and instructional procedures for an item. Select 
Maintenance > Kitchen Configuration > Task Info to access the Task Info function. 

Task Info tab 
Use the Task Info tab to define the name and item for which the task information is associated. 

Group Bar: Settings

Name — Identifies the task info, up to 40 characters. 

Item — Contains the item number associated with this task. 

Steps tab 
Use the Steps tab to build a recipe for the selected item. 

Group Bar: Steps

Heading — Indicates the heading to use for the step. Click Add to add a new row, and then type the 
heading to use for the step. Required Options: You must also type the text to include for the step. 
Related Options: To associate an image with the step, select an image from the ‘Image’ drop-down 
list. 

Text — Indicates the text to use for the step. Click Add to add a new row, and then type a heading to 
use for the step. Required Options: You must also type the text for the heading. Related Options: 
To associate an image with the step, select an image from the ‘Image’ drop-down list. 

Image — Designates the bitmap image to associate with the step. Click Add to add a new row, and 
then type a heading to use for the step. Required Options: You must also type the text to include for 
the text. Related Options: To associate an image with the step, select an image from the ‘Image’ 
drop-down list. 

Videos tab
Use the Videos tab to associate a media file with the task information.

Group Bar: Video

Heading — Specifies the file name of the media file. 

Video — Specifies the video file to use for the task information. 

Custom video file name — Specifies the location on the computer for media files that are greater 
than 15MB, which cannot be stored in the Aloha Kitchen\Video directory. 
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Terminals
Select Maintenance > Hardware > Terminals to access the Terminals function. Refer to the Aloha 
Quick Service or the Aloha Table Service Reference Guide for definitions of options in the Terminals 
function. 

Tracking Items
Select Maintenance > Quick Count > Tracking Item to access the Tracking Item function. Refer to the 
Aloha Quick Service or the Aloha Table Service Reference Guide for definitions of options in the 
Tracking Item function. 

Video Groups
Select Maintenance > Hardware > Video Groups to access the Video Groups function. Refer to the 
Aloha Quick Service or the Aloha Table Service Reference Guide for definitions of options in the 
Video Groups function. 

Video Queues
Refer to the Aloha Quick Service or the Aloha Table Service Reference Guide for definitions of 
options in the Video Queues function. 

Zone Group
Use the Zone Group function to configure specific zoning areas and methods to override the global 
zoning configuration in Kitchen Settings. You can also use a zone group created with this function to 
use globally. Select Maintenance > Kitchen Configuration > Zone Group to access the Zone Group 
function. 

Zone Group tab
Group Bar: Identification

Name — Identifies the zone group. 

Group Bar: Settings

ID — Specifies the ID number to use for the zone group. 

Number of zones — Specifies the number of zones to use for this zone group. 



 Aloha Kitchen v19.13, Reference Guide
Aloha Kitchen field definitions

92

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

Zone method — Determines the zone assignment method to use for this zone. 

Cyclical — Assigns a zone number in sequential order, based on the value in ‘Number of zones.’ 
For example, if the number of zones is four, the sequence is 1, 2, 3, 4, 1, 2, 3, 4. This is equiva-
lent to the global method defined in Kitchen Settings. 

Alpha numeric cyclical — Assigns a zone number and alphabetical letter in sequential order, 
based on the value in ‘Number of zones.’ For example, if the number of zones is four, the 
sequence is 1a to 1z, 2a to 2z, 3a to 3z, and 4a to 4z. 

First available — Assigns a zone number in sequential order, based on the value in ‘Number of 
zones.’ When you bump an order, the system uses the first available missing number. For exam-
ple, if the number of zones is four and the sequence is 1, 2, 3, 4, when you bump the order 
assigned to number 3, the system assigns the next order to zone number 3. 

Override zone text — Specifies the text to use for this zone. Related Options: The system uses text 
specified here in place of the global zone text you define in Maintenance > Kitchen Configuration > 
Kitchen Settings. Related Requirements: You must add the Zone element to a header or footer lay-
out in Maintenance > Kitchen Configuration > Header and Footer Layout for the zone text to appear 
in a cell. 
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